Você está na página 1de 5

1

PHOTOSHOP CS3
Tratamento de Rosto:
Corrigindo Sinais de Expresso e Rugas
Aps abrir a imagem (arquivo/abrir), selecione a ferramenta de borracha
Ferramenta borracha

Seletor do tamanho da ferramenta atual

indicado usar a opacidade abaixo de 10% para tratar a imagem. Voc pode selecionar o tamanho da borracha clicando no atalho do tamanho da ferramenta conforme a figura:

Tratando a pele
Agora vamos fazer um tratamento especfico para a pele. Selecione a ferramenta lao poligonal) e v selecionando reas de tonalidades semelhantes, como testa e laterais do rosto. Nunca selecione a boca, olhos nariz e sobrancelha, para evitar o desfoque. Aplique o filtro desfoque gaussiano (Filtro/Desfoque/ Desfoque Gaussiano). Este filtro possibilita dar pele um aspecto aveludado, o raio usado varia conforme a qualidade da imagem o e zoom, indicado usar abaixo de 1,5. Ao nariz, utiliza-se um desfoque um pouco menos, para no deix-lo com aspecto achatado. A sobrancelha deve ser selecionada separadamente conforme a figura abaixo com a ferramenta de lao que utilizamos at agora.

2
Trocando a cor dos olhos
Para trocar a cor dos olhos, primeiro abra uma imagem com resoluo alta no Photoshop. V at a caixa das camadas e tire uma cpia da camada atual. Trabalhe nessa camada. Em seguida amplie a imagem ao mximo e com a ferramenta de seleo elptica selecione a ris do olho, ento copie e cole. Aparecer uma nova camada somente com a ris do olho. Com a cpia da camada do plano de fundo principal selecione a ferramenta de seleo poligonal e ento contorne o olho totalmente, fechando a seleo. Em seguida v at o menu imagem/ajustes/misturador de canais e selecione a tonalidade desejada. Retire a seleo da camada que contm somente a ris e v at o menu imagem/ajustes/desfoque gaussianoe coloque 1 pxel ok. Marque novamente a camadada ris e ajuste a opacidade do olho em torno de 40%. Pronto!! Agora s repetir o processo para fazer o outro olho.

Fazendo Maquiagem
Abra a imagem e selecione a ferramenta de lpis, agora vamos modificar a cor, Selecionamos as cores clicando duas vezes na paleta de cores.

recomendado deixar a opacidade baixa para fazer a maquiagem. Comece a colorir cuidadosamente a rea superior dos olhos como se fosse uma Sombra, usando a ferramenta borracha para suavizar a maquiagem. Aps isso, corrija com o lpis na cor preta as falhas da sobrancelha, caso haja, e ajuste sua tonalidade no menu Imagem/Ajustes/Variaes como no exerccio anterior.

Depois de feitas as modificaes nos olhos, selecione a boca com a ferramenta de lao e ajuste suas cores no menu (Imagem/Ajustes/Variaes) e modifique a cor do batom. Aps esta edio, aplique o desfoque gaussiano para dar pele aspecto aveludado.

Modificando a tonalidade dos cabelos


Utilizaremos a mesma ferramenta de seleo poligonal e ajuste a tonalidade em (Imagens/Ajustes/Variaes), l selecione a tonalidade de sua preferncia, tome cuidado ao utilizar o lao poligonal para no pegar reas de pouca quantidade de cabelos pois o aspecto ficar pssimo.

Tratamento Corporal
Retirando Celulite
Para retirar celulite, antes de tudo, corrija os maiores furos com a borracha e depois utilize o lao poligonal para selecionar o bumbum e as pernas ento aplique o desfoque gaussiano.

Tratamento de Estrias
Repita o mesmo procedimento utilizado no tratamento da celulite.

4
Construir, Aumentar e Diminuir medidas
Primeiro abra a imagem no Photoshop. Logo em seguida, clique no menu Filtro/Dissolver. A primeira ferramenta a deformao progressiva. Com ela podemos reduzir/aumentar medidas do corpo. Com a ferramenta inchar podemos aumentar os seios.

Transformando a imagem em preto e branco


Abra a imagem e aperte CTRL+SHIFT+U assim ela ficar preta e branca.

Aplicando outros efeitos de cores


Aps transformar a foto em preto e branco v ao menu imagem/ajustes/curvas e selecione a curva , voc poder escurecer e clarear a foto preservando os tons originais.

Trocando o fundo de imagens


Primeiro abra a imagem que desejas trocar o fundo e tambm a que sers o fundo. Em seguida, selecione a ferramenta lao magntico que adere aos pixels e contorne a imagem que deseja trocar o fundo. Aps terminar o contorno, clique na ferramenta mover e arraste o recorte para a outra imagem. Ajuste o seu tamanho segurando ALT+SHIFT para manter a proporo. Ento selecione a ferramenta borracha com a opacidade de 44% e fluxo de 56% e tire as imperfeies da borda da imagem. Aps terminar salve as alteraes

Bibliografia
Natali Silvrio Mateus Lunardi Contato: natalisilverio@gmail.com

Criado e editado por Davi