Você está na página 1de 33

PROYECTO ATENEA CEIP FRANCISCO VALDÉS

PROYECTO
ATENEA

Manuel León Hernández 1


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

CEIP FRANCISCO VALDÉS CURSO 08/09

ÍNDICE
1.- Introducción.

● Formatos de audio.

2.- Instalación

● Windows.

● Linex

3.- Trabajando con Audacity.

● La interfaz de Audacity.

● Primeros pasos

● Funciones y utilidades:
● Grabar sonidos.

● Guardar/Exportar.

● Grabar desde un CD de audio.

● Editar.

● Grabar desde una fuente de audio externa.

● Los efectos.

● Creación de banda sonora.

● Escuchar emisora de radio y grabar con


Audacity.

Manuel León Hernández 2


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

1.-Introducción:
Audacity es un programa gratuito para la edición de audio digital que
funciona con Windows y con Linux( Linex en nuestro caso,). Con Audacity
podemos realizar, entre otras cosas, lo siguiente:
• Grabar y reproducir audio digital a partir de un fuente analógica.
• Editar audio(cortar, pegar, silenciar, añadir, efectos, etc)
• Convertir el audio a diferentes formatos: WAV( formato standard de
Windows) MP3 (formato de compresión más extendido actualmente)
y OGG-Vorbis (formato de comprensión de Linux) y otros como
AIFF, AU, IRCAM
Trataremos de acercarnos de una forma atractiva a las posibilidades que
ofrece Audacity y que nos servirán para realizar diferentes trabajos multimedia,
creación de Unidades Didácticas, y posteriormente como una herramienta más que
podremos utilizar en nuestra labor educativa. De todas formas si quieres saber más
sobre el proyecto Audacity, existen manuales detallados y foros de discusión en la
página web http://audacity.sorceforge.net .

Aunque Audacity es un editor de audio muy poderoso que trabaja con un


número ilimitado de pistas de virtualmente tamaño ilimitado, no puede hacerlo todo.
• Audacity no puede grabar más que dos canales a la vez.
• No soporta ningún hardware especial, sino que sencillamente trabaja
con el dispositivo de audio incorporado en el sistema.
• Audacity abre archivos MIDI, pero no puede reproducirlos. No es un
editor MIDI, y sus capacidades MIDI están extremadamente
limitadas.

Manuel León Hernández 3


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

LOS FORMATOS DE ARCHIVOS

Formato de Proyecto Audacity Sun Au / NeXT


(AUP)
Este es el formato de audio por omisión
Los proyectos Audacity son en computadoras Sun y NeXT, y
almacenados en un archivo AUP, que es usualmente es muy comprimido, así
un formato que ha sido altamente que no es un formato de muy alta
optimado para Audacity de forma tal calidad. Este formato fue uno de los
que puede abrir y guardar proyectos primeros formatos de audio soportados
extremadamente rápida. Para por los navegadores de Internet, y
conseguir esta velocidad, Audacity generalmente aun es utilizado para
divide grandes archivos de audio en efectos de sonido cortos donde la
varias piezas pequeñas y almacena esas calidad no es importante. Audacity
piezas en un directorio con un nombre puede leer este formato.
similar al del proyecto. Por ejemplo, si
nombras un proyecto “canción”, IRCAM ( Instituto de Investigación y
entonces Audacity creará un archivo de Coordinación de Música/Acústica)
proyecto llamado canción.aup el que
almacena la información general sobre
Este es un formato de archivo muy
tu proyecto, y almacenará tu audio en
general que es comúnmente utilizado
varios archivos dentro un directorio
por investigadores en música
llamado canción_data. El formato de
computarizada. Audacity puede leer
Proyecto Audacity no es compatible con
este formato.
ningún otro programa de audio, así que
cuando termines de trabajar en un
proyecto y quieras editar el audio en MP3 (MPEG I, layer 3)
otro programa, selecciona Exportar.
Este es un formato de audio
WAV (Formato de Onda Windows) comprimido y es una manera muy
popular de almacenar música. Éste
puede comprimir audio por un factor de
Este es el formato de audio no
10:1 con muy poca degradación en
comprimido por omisión en Windows, y
calidad. Audacity puede tanto importar
es soportado en casi todos los sistemas
como exportar este formato. .
de computadora. Audacity puede leer y
escribir y leer este formato.
Ogg Vorbis
AIFF (Formato de Archivo para
Intercambio de Audio) Este es un nuevo formato de audio
comprimido que fue diseñado como una
alternativa libre a los archivos MP3.
Este es el formato de audio no
Los archivos Ogg Vorbis no son tan
comprimido por omisión en la
comunes, pero son aproximadamente
Macintosh, y es soportado por la
del mismo tamaño de MP3 con muy
mayoría de los sistemas de
similar calidad (y mejorando). Audacity
computación, pero no es tan común
puede importar este formato, pero no
como el formato WAV. Audacity puede
puede exportarlo.
leer y escribir este formato.

Manuel León Hernández 4


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

2.-INSTALCIÓN DE AUDACITY
● EN WINDOWS.-
-Bajar el programa de instalación (.exe) y ejecutarlo como cualquier
programa desde la dirección http://audacity.sorceforge.net . En esta página hay
instrucciones precisas sobre su instalación.

● EN LINEX.-
-En la versión que actualmente está instalada en los ordenadores de
los centros (linex 2004) no hace falta instalarla puesto que accedemos al mismo
desde: Menú Huella > Aplicaciones> Linexedu >Música > Audacity.
Pero para tenerlo a mano sería conveniente que crearamos un acceso
directo al escritorio. (arrastrar y soltar en cualquier espacio)

Este sería su aspecto una vez hayamos hecho el correspondiente clic:

Manuel León Hernández 5


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

3.-TRABAJANDO CON AUDACITY

LA INTERFAZ DE AUDACITY

BARRA DE TÍTULO

ÁREA DE TRABAJO

BARRA DE HERRAMIENTAS DE CONTROL BARRA DE MENÚ

HERRAMIENTA DE EDICIÓN REGLA DE TIEMPO

BARRA DE MEZCLA
CONTROLES DE VOLUMEN SALIDA Y ENTRADA

Manuel León Hernández 6


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

BARRA DE HERRAMIENTAS DE CONTROL:


:

ENVOLVENTE GRABAR
ZOOM REPRODUCIR
SELECCION DETENER
DESPLAZMIENTO DE TIEMPO PAUSA
DIBUJO AVANCE AL FINAL
RETROCESO AL
MODO MULTIHERRAMIENTA
PRINCIPIO

BARRA DE HERRAMIENTAS DE MEZCLADORA:

Se controla el volumen de salida de los altavoces y el de entrada de micro.

BARRA DE HERRAMIENTAS DE EDICIÓN:

REHACER ZOOM +,-


COPIAR DESHACER
CORTAR PEGAR SILENCIAR SELECCIÓN
AJUSTAR SELECCIÓN A LA VENTANA

RECORTAR FUERA DE SELECCIÓN


AJUSTAR PROYECTO A LA VENTANA

Manuel León Hernández 7


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

PRIMEROS PASOS:

• CREAR UN PROYECTO NUEVO:

1. Se ejecuta el comando Archivo/Nuevo.


2. También se puede crear incluyendo en él un archivo de sonido,
ejecutando el comando Archivo/Abrir.
3. Al guardar el proyecto le asignaremos un nombre. Audacity creará un
archivo con el nombre especificado y la extensión AUP., que contendrá
toda la información sobre el proyecto, pero no el sonido en sí, que se
almacenará en una carpeta con el mismo nombre el proyecto terminado
en _ data.
4. Configurar las preferencias que se ejecuta desde el comando
Archivo/Preferencias
Nota: Si deseas continuar trabajando con un proyecto en otro ordenador,
tendrá que trasladar a él tanto el archivo de proyecto como la carpeta de datos.

PROYECTOS, PISTAS DE AUDIO Y ARCHIVOS DE


AUDIO.

La gestión de archivos de Audacity puede resultar un poco confusa al


principio, pero gracias a ellas disponemos de un sistema que nos permite deshacer
casi cualquier operación que hayamos realizado durante la sesión de trabajo.
Los archivos de audio pueden contener una pista(mono) o dos (estéreo).
Los proyectos pueden contener varias pistas de audio uqe pueden
exportarse como un único archivo de audio una vez realizadas las operaciones de
edición que nos interesen.
Antes de empezar a trabajar tenemos dos opciones:
1. Crear un proyecto nuevo e importar en él los archivos de audio con lo que
queramos trabajar. El archivo de proyecto posee la extención AUP y sólo
contiene las operaciones realizadas sobre las pistas de audio en sí, no las
propias pistas de audio. Estas se almacenan en una carpeta cuyo nombre
coincide con el del proyecto, pero terminado en _data.
2. Abrir un archivo de audio. Las pistas de este archivo se abriran en el nuevo
proyecto de Audacitiy. Cada archivo que se importe se mostrará en una pista
nueva.Pulsando el botón de reproducir o la tecla Barra espaciadora se
iniciará la reproducción simultánea de todos los archivos que componen el
proyecto. En las etiquetas de ls pistas se dispone de 2 botones que permiten
anular la reproducción de la pista (Silencio) o reproducirla en solitario(solo),
silenciando las demás pistas. Para anular su efecto sólo hay que pulsarlo. Si se
desea reproduri una selección de forma repetitiva, mantener pulsada la tecla
Mayúscula mientras se hace clic con el botón Reproducir.

Manuel León Hernández 8


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

Configuración de la visualización de las pistas.


A continuación aprenderemos como se configura la visualización de las
pistas, de modo que podamos trabajar con mayor comodidad.
Las opciones de configuración son:
1. Cambiar el tamaño de la pista: Hacer clic sobre el bord inferior de la pista, y
sin soltar, arrastrarlo verticalmente hasta alcanzar el tamaño apropiado.
2. Cambiar el modo de visualización del audio: En la parte superior de las
etiquetas de cada pista se muestra su nombre y , a su derecha, una flecha hacia
abajo. Haciendo clis sobre ella se despliega un menú en el que se podrán
elegir diferentes opciones de visualización
3. Cambiar la escala del eje de tiempos: Hacer clic en los botones Zoom
acercar y Zoom alejar de la barra de edición. Si se quiere que se visualice
todo el contenido de la posta, hcer clic sobre el bótón Ajustar el proyecto a la
ventana. Si se tiene seleccionado un fragmento de la pista, habrá que pulsar el
botón Ajustar la selección a la ventana para que el fragmento ocupe todo el
ancho disponible.
4. Cambiar la escala del eje de ordenadas: Colocar el puntero del ratón sobre
esta regla de intensidades y se convertirá en una lupa. Si se hace clic se
ampliará y si se mantiene pulsada la tecla Mayús mientra se hace clic se
reducirá la escala.
Seleccionar fragmentos de pista
Para poder aplicar la mayoría de las operaciones de edición
necesitaremos indicar sobre qué fragmento queremos aplicarlas mediante una
selección. Los métodos fundamentales de selección son los siguientes:
• Realizar selección con el ratón: Hacer clic sobre la zona a seleccionar y sins
soltar arrastrar horizontalmente hasta el punto donde se desee conclui.
• Ampliar o reducir una selección: Colocar el puntero del ratón en la posición
donde se desee situar el límite de la selección y , mientras se mantiene pulsada
la tecla Mayús, hacer clic. También se puede colocar el puntero en uno de los
extremos de la selección, hacer clic y arrastrarlo hasta su nueva ubicación.
• Trasladar los límites de la selección a instantes de intensidad nula: Esta
operación es muy importante para evitar que al trasladar un fragmento
seleccionado se produzcan glitches(saltos instantáneos de intensidad). Una vez
realizadad la selección, ejecutar el comando Editar/Encontrar cruces por cero
Z, para que Audacity ajuste automáticamente los límites de la selección a
instantes en los que la intensidad sea nula
• Establecer el formato de selección: Observar en la barra de estado que al
realizar una selección se muestra su punto inicial y final, así como su duración
que es expresada por defecto en segundos.. Se pueden modificar mediante las
opciones del comando Ver/Establecer formado de selección
• Ajustar los límitar de la selección al formato elegido: Una vez elegido el
formato de selección, podemos conseguir que cualquier selección se ajuste a

Manuel León Hernández 9


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

valores exactos ejecutando el comando Editar/Ajuste/Activar Ajuste.


• Seleccionar todo el contenido de la pista: Hacer clic sobre cualquier zona
vacia de la etiqueta de pista
• Guardar/restaurar una selección: Si se ha realizado una selección y
consideramos que podemos necesitarla posteriormente, ejecutar el comando
Editar/Guardar selección, y cuando se desee recuperar la selección, ejecutar
el comando Editar/Restaurar selección.

Gestión de varias pistas.

Ejecutando el comando Proyecto/Nueva pista de audio o


Proyecto/Nueva pista estéreo podemos crear una pista vacía. Para eliminarla hacer
clic sobre el botón de cerrar etiqueta.
Las pistas se sitúan una debajo de otras en el espacio de trabajo. Si el
número de pistas es tan grande que no pueden visualizarse, podemos utilizar la barra
de desplazamiento vertical para acceder a las que no están visibles o ejecutar el
comando Ver/ Alinear verticalmente.Si nos interesa podemos cambiar el orden de
las pistas desplegando el menú de sus etiquetas y ejecutando los comando Dezplazar
pista hacia arriba o Desplazar pista hacia abajo.
Las pistas se pueden alienear respecto al origen de tiempos, la posición
del cursor, o el fragmento de audio seleccionado. En primer lugar hay que seleccionar
la pista o pistas manteniendo pulsada la tecla Mayús mientra se hace clic sobre una
zona vacia de la etiqueta de cada una de las que se deseen alinear y seleccionar la
opción apropiada del comando.

Asignación espacial de las pistas


Podemos configurar cualquier pista para que se reproduzca de forma
mono o estéreo, por uno y otro canal además de convertirla en estéreo, desde la
etiqueta de pista.

Mézcla rápida.
Si el proyecto contiene un número elevado de pistas y resulta
complicado trabajar con ellas, se puede optar por combinar las que hayamos
terminado de editar. Para ello las seleccionamos y ejecutamos el comando
Proyecto/Mezcla rápida. Al mezclar varias pistas se suman sus intensidades de
saturaciónj. Para evitar estos defectos podemos recurrir al comando
Efecto/Amplificar.
No es necesario mezclar las pistas para exportar el proyecto en un solo
archivo de sonido; Audacity se encarca de mezclar todas la pistas automáticamente en
la operación de exportación

Generación de sonidos
En el menú Generar hay algunas opciones básicas de sintesis de
audio.Opciones que nos permiten silenciar un fragmento, generar ruido blanco o

Manuel León Hernández 10


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

general tonos puros. Si no tenemos selccionado nada al ejecutar estas opciones, se


generará una pista nueva con 30 segundos; si tenemos un fragmento seleccionado, ese
fragmento se sustituira por la generación elegida.

FUNCIONES Y UTILIDADES:

GRABAR SONIDO

Debemos asegurarnos que la fuente de entrada esté bien elegida, es decir , pulsando
en la barra de herramientas mezcladora que aparezca “mic “ ,

y que en nuestro mezclador de sonido tenga activado el dispositivo además de


ajustar el volumen de grabación desplazando la barra . Para poder ver el estado de
nuestro mezclador, debemos pulsar el botón derecho del ratón sobre el icono de
altavoz que está situado en la parte inferior derecha de nuestro escritorio.

Del menú emergente escogemos la opción “Abrir el control del volumen”.


Encontraremos una ventana como la siguiente:

Procuramemos que :

● Que la casilla de verificación “Graba” esté activada.


● Que la casilla de verificación “Mudo”, si la activamos, no responderá.
● La casilla de verificación “Bloquear”, iguala el volumen de los dos
canales(siempre que haya posibilidad de estéreo), si la desactivamos podremos
jugar con distintos volúmenes en el canal izquierdo y en el derecho, tanto en
grabación como en reproducción.
Para comenzar una grabación pulsamos sobre el botón de grabación que
está en la barra de herramientas de control y observaremos como va apareciendo la
onda que define nuestra voz en la pantalla central:
Al ser multipista, cada vez que damos al botón de grabación, Audacity
crea una nueva ventana de pista de audio con las grabaciones que se esté llevando a

Manuel León Hernández 11


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

cabo. De esta manera nos aseguramos tener todas las grabaciones y tomas en el
mismo proyecto.
Cuando se tienen varias pistas en un proyecto, es posible reproducir otras
pistas mientra se está grabando una nueva, si se activa esta opción en la pestaña
Audio/ES del menú Archivo/Preferencias

Se detendrá la grabación pulsando en el botón de parar

Si observamos la figura de la onda, nos daremos cuenta que hay silencio


al principio y al final del fichero. Debemos quitarlos porque hace que este ocupe
espacio innecesario.
Para recortar el fichero utilizaremos la herramienta de selección y
pasando el puntero por la zona de trabajo, veremos que se convierte en una línea
horizontal. Pinchando con el botón izquierdo al principio del silencio y sin soltar,
arrastraremos en ratón hasta la zona que no está plana. Esta operación la
realizaremos también en la parte final del fichero.

Manuel León Hernández 12


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

Una vez seleccionada nos iremos a Menú>Editar>Borrar o Cortar o a la


barra de herramientas de edición.

Pasos a seguir

1. Ejecutar el comando Archivo/Preferencia y elegir el dispositivo de grabación


y el número de canales que desees grabar.
2. Conecrtar el dispositivo de entrada (micrófono, reproductor CD
3. Desplegar el cuadro de lista que hay en el extremo derecho de la barra de
mezcal y seleccionar la fuente de sonido apropiada.
4. Configurar el nivel de intensidad de la entrada para evitar defectos de
saturación. En la barra de niveles de intensidad hacer clic sobre la flecha hacia
abajo junto al icono del micrófono. Se desplegará un menú enel que se deberá
seleccionar Entrada de monitor. El indicador de niveles de grabación
comenzará a mostrar la intensidad de la entrada en rojo.
5. En la barra de mezcal, utilizar el regulador que haye a la drecha del icono del
micrófono para modificar el volúmen de entrada de modo que los indicadores
no ocupen nunca toda la barra, pero sí casi por completo
6. Pulsar el botón grabar.
7. Para detener momentáneamente la grabación, pulsar el botón pausa.
8. Para reaundar pulsar de nuevo el botón de pausa.
9. Parar concluir pulsar el botón Parar.

GUARDAR/EXPORTAR

Una vez ajustado el tamaño del fichero, procederemos a guardarlo.


Abrimos el menú archivo y nos encontraremos con diferentes opciones:

● Guardar. Audacity guardará el fichero en su propio formato AUP. Esta opción


cuando queramos posteriormente,y con este mismo programa, realizar nuevas
modificaciones. Pero si este no es nuestro caso, escogeremos la opción de exportar
a los diferentes formatos que nos permite: WAW(fichero de sonido universal y sin
comprimir) MP3 (fichero comprimido) u OGG VORBIS (fichero comprimido
utilizado por LINUX).

Manuel León Hernández 13


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

De todas formas el espectro de importación y exportación de tipos de ficheros es


mucho mayor, Audacity entiende también ficheros de tipo AIFF, SUN, RAW,
IRCAM, Si vamos a trabajar frecuentemente con alguno de ellos convendría
indicárselo al programa. Para hacerlo abriremos el menú archivo y
escogeremos la opción "preferencias" pinchando, una vez abierta la
correspondiente ventana, sobre la solapa "formatos de archivo". En ella podremos
ver la sección "Formato Descomprimido de Exportación", con un botón que nos
permitirá desplegar una lista, tal y como apreciamos en la figura de abajo.

Si pulsamos en ese botón, en el lugar donde aparece WAW, nos aparecerá otro
menú despegable con otras opciones disponibles, y si pulsamos sobre “OTROS”,
las opciones se amplían. Estas opciones son de formatos no comprimidos de
sonido, por lo que ocuparán muchos espacio y no serían conveniente para utilizar
en Red y si como opción para aplicaciones multimedia en formatos CD o DVD.

Manuel León Hernández 14


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

En el caso de que hayamos decidido utilizar uno de los dos primeros modos (el nativo
AUP o el WAV), no tendremos ningún problema; se nos abrirá la ventana de diálogo
"guardar" y escogeremos en ella la carpeta en la cual queremos hacerlo y le
pondremos un nombre a nuestro fichero.

Si queremos exportar a mp3, el caso será distinto, pues Audacity no hace la


exportación directamente y necesita de una librería para poder llevar a cabo la tarea.
La razón por la que ocurre esto es porque el algoritmo de codificación MP3 está
patentado y no puede ser utilizado legalmente en programas libres; Sin embargo,
Audacity ha sido programado para reconocer otros codificadores MP3 que puedes
descargar separadamente.Todo lo que tienes que hacer es obtener el codificador MP3
apropiado para tu computadora y entonces enseñarle donde está localizado.Cuando
intentemos realizar la exportación recibiremos un mensaje del programa

Manuel León Hernández 15


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

advirtiéndonos de tal extremo.Como vemos en la figura, la librería en cuestión es la


libmp3lame.so y es el propio programa quien nos ofrece la posibilidad de buscarlo en
este mismo instante. Tenemos, no obstante un pequeño problema: aunque la librería
existe en /usr/lib, su verdadero nombre es libmp3lame.so.0.0.0 y Audacity no la
encuentra con esa nomenclatura (esta circunstancia puede variar dependiendo de la
distribución de Linux que estemos usando).
No hay problema: localizaremos el libmp3lame.so.0.0.0 (con el nautilus, por ejemplo)
y haremos una copia del mismo en la citada carpeta. Pinchamos sobre la copia con el
botón derecho del ratón y escogemos la opción "cambiar nombre". Le quitamos los
"ceros" y volvemos a intentarlo desde el Audacity. Atención: esta operación sólo la
puede hacer el root, pues el usuario normal no tiene permisos de escritura en /usr/lib.
Si somos usuarios normales y no tenemos acceso a la contraseña de root o
simplemente no queremos arriesgarnos, copiaremos el libmp3lame.so.0.0.0 a nuestra
carpeta de usuario /home/nombre_de_usuario (esta operación si es factible, pues
tenemos permiso de lectura en este último directorio) y renombraremos el fichero allí
(para quitarle los "ceros" como ya hemos indicado). Posteriormente sólo debemos
decirle al programa que la librería solicitada se encuentra en esta carpeta (por
omisión Audacity buscará en /usr/lib).

Una vez estemos en la ventana de localización del fichero, pulsaremos sobre el botón
"yes" y le daremos las indicaciones de ubicación que hemos citado antes. Una vez que
lo hayamos localizado, pinchamos sobre él y pulsamos OK. Nos aparece la ventana
"Tags" (etiquetas) de los mp3. En ella podemos proporcionar información adicional
sobre el fichero que tratamos de exportar. Esto es muy interesante cuando queremos
añadir información adicional a grabaciones que hagamos desde un CD o desde un
casete o tocadiscos.Una vez completada la pantalla (los campos que queramos),
pulsaremos sobre OK y el fichero se guardará de modo definitivo.
Por último, si lo que queremos es almacenarlo en formato .ogg, no
tendremos problemas, pues el proceso es igual que en el caso de los wav o los
nativos de Audacity.

Manuel León Hernández 16


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

La diferencia entre los formatos está extensión que ocupa el fichero.


Es muy importante revisar las preferencias antes de hacer una grabación
desde el menú Archivos> Preferencias> Calidad y mantener los valores que
vienen por defecto de la frecuencia de muestreo(44100 Hz ) y el formato de muestreo
(32 bits), y guardar el fichero antes de realizar una nueva grabación para evitar que al
reproducirlos se haga de forma irregular, es decir algunos más lentos que otros. Una
vez guardado Audacity no puede modificar la frecuencia de muestreo.

Si pinchamos en el botón "frecuencia de muestreo", se nos desplegará y


podremos escoger entre las predeterminadas o asignar la que nosotros creamos más
conveniente. Una segunda manera que tenemos para llegar a estas opciones está en la
pantalla principal del programa, en la parte inferior izquierda de la misma. Si
pulsamos con el ratón en el botón que hay tras la palabra "Frecuencia" y que contiene
la que tenemos definida en este momento, obtendremos el mismo menú desplegable
que el de la solapa calidad, donde podremos, de igual manera, realizar nuestra
elección.
PARAMETROS DE CALIDAD:
Lo primero que hay que preguntarse antes de grabar audio es ¿para qué
quiero utilizar este audio?La respuesta determinará en qué parte los parametros de
calidad que tendremos que configurar.

Manuel León Hernández 17


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

La calidad y el tamaño del archivo resultante son directamente


proporcionales.Debemos escoger entre uno u otro de estos factores en función del
medio final.
Parametros de calidad:(se configuran en Archivo/Preferencias
• Frecuencia de muestreo: el número de muestras que se toma por segundo.
• Bits de codificación(formato de muestreo): el número de bits para representar
cada muestra.
• Número de canales:1 para grabaciones monoaureales, 2 para estéreo.
En la siguiente tabla se muestran algunos de los valores de calidad de
sonido estándar usados para distintos fines. A mayor frecuencia de muestremo y
número de bits para codificar, mejor calidad de sonido.
USO FREC.MUESTREO Nº CANALES BITS
• Teléfono 8.000 a 11.025 HZ 1 8 bits

• Radio FM 22.050 HZ 1ó2 8 bits

• CD AUDIO 44.100 HZ 2 16 bits

• Estudio 48.000 HZ 2 16 bits

La tabla anterior sirve de guía a la hora de decidir los parámetros de


calidad adecuados, siendo recomendable probar combinaciones.
Para sonidos destinados a páginas webs, el tamaño del archivo final
será determinate, procurando que sea lo menor posible manteniendo un mínimo de
calidad.
Para archivo de sonidos que contengan sólo voz humana, bastará con
una frecuencia de 11.025 o 8.000 Hz y un solo canal(mono)
Para archivos de canciones o sonidos ricos en timbres, la mejor opción
será grabar con calidad CD de audio y exportar luego a un formato comprimido ogg
vorbis o mp3.
Audacity utiliza por defecto 32 de codificación, esto implica unos 20
Mbytes por cada segundo de audio. Si se tiene suficiente espacio donde se vaya
almacenar el sonido resultante, es una buena opcion, por el contrario deberíamos
cambiar a 16. Por debajo, es decir a 8, Audacity no codifica.

Niveles de entrada:

Audacity posee una barra de herramientas de Mezcla para regular los


niveles de los dispositivos de entrada y salida

Manuel León Hernández 18


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

Antes de grabar la versión definitiva, es recomendable hacer un par de


grabaciones de prueba para ajustar los niveles. En estas pruebas nos aseguramos que
no se produce recorte, es decir, que la onda no toque los extremos superior e inferior
de la ventana de onda. La barra de herramientas de medición de niveles nos servirá
para controlar en tiempo real si hay recorte o no.
Es posible controlar el recorte sin necesidad de empezar la grabación.
Para ello, es suficiente con activar la opción entrada de monitor del medidor de nivel
de entrada. De este modo, el medidor funciona en todo momento, tanto si estamos
grabando como si no, y monitoriza la señal del dispositivo de entrada activa.
Cuando se produce recorte se debe bajar el volumen del dispositivo de
entrada, ya sea con la barra de herramienta de mecla o bajando el volumen del mismo
dispositivo(reproductor de CD, micro etc), siempre y cuando se tenga regulador de
volumen. También se pueden cambiar los niveles desde el mezclador de la tarjeta de
sonido.

Una vez realizadas las grabaciones podemos cambiar los parámetros de


calidad desde el menú de pista. Lo más habitual es pasar de menor a mayor calidad.
En caso contrario, la calidad obtenida no es la misma que si se hubiera grabado con
esa misma calidad directamente. Por ejemplo, podemos pasar de 24 a 32 bits un
sonido, pero la calidad será inferiro a la obtenida si hubiéramos grabado a 32 bits.

Manuel León Hernández 19


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

GRABAR DESDE UN CD DE MÚSICA


Hay que tener en cuenta que Audacity no grabará directamente del CD,
por lo que deberemos utilizar un programa que reproduzca las pistas del mismo para
poder grabar. Podemos utilizar el XMMS (Monfragüe) o el reproductor de CD de
audio (Camarón), pero primero preparemos el Audacity para que grabe en estéreo.

Una vez arrancado el programa, pincharemos sobre el menú Archivo y


escogeremos la opción preferencias. Obtendremos las siguiente ventana:

Manuel León Hernández 20


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

En la sección "grabación", al pulsar sobre el número de canales,


podremos elegir hasta 16 distintos, pero por ahora nos conformaremos con 2. Lo
seleccionamos y pulsamos sobre OK. Ya tenemos preparado el programa para grabar
una canción.
Proceso:
1. Regular el volumen de entrada del Audacity.
2. Cambiar la entrada MIC por la de CD.
3. Arrancar el reproductor de CD.
4. Redimensionar las ventanas de ambos programas para poder verlos a la vez.
5. Hacer clic en play del reproductor de CD.
6. Hacer clic en el botón grabar de Audacity.
7. Detener cuando se crea oportuno.
Se podría guardar el fichero de audio resultante en el formato que deseemos, pero
Audacity no es un programa para crear CD de mp3 pues no está pensado para esto.
Para esta función utilizaremos otros programas como el GRIP (Montehermoso)

PROPUESTAS:

• Partir un archivo para grabar en varias pistas CD de audio:


Vamos a supones que tenemos un archivo de sonido bastante grande y
queremos partirlo en varios trozos para grabar posteriormente como pistas de un CD
de audio.
Antes de empezar es necesario ir la menú Ver/Establecer formato de
selección/cdda min:seg:cuadros 75 cps. , además de seleccionar la opción
Editar/Ajuste/Activar ajuste.
1. Situamos el cursor en la posición donde se desea que acabe la pistas
actual y comience la siguiente.
2. Ir al menú Editar y hacer clic en Seleccionar /Cursor al final de la
pista
3. Ir la menú Editar y hacer clir en Dividir.
4. Se repetirán estos pasos hasta tener todas las pistas separadas.
5. Una vez creadas todas las pistas las exportaremos una a una de la
siguiente forma: hacermos clic en el panel de pista de pista de la primera
para que quede seleccionada y escogeremos la opción
Archivo/Exportar selección como WAV. Repetiremos el proceso para
el resto de pistas. Al exportar cada pista convien darle un nombre.
Numerar al principio cada pista nos ayudará a la hora de grabar en CD
con el orden adecuado.
• Eliminar la voz de una canción:
Es posible eliminar la voz total o parcialmente de algunos temas
estéreos. Cuando la voz está distribuida de igual forma en los dos canales estéreo, se
puede eliminar “restando” un canal de otro. Si hay instrumentos que estén
distribuidos por igual, también desaparecerán.
1. Importar un archivo estéreo.
2. Abrir el menú de pista y seleccionar Dividir pista estéreo.

Manuel León Hernández 21


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

3. Seleccionar la pista inferior(canal derecho) haciendo clic en el panel de


pista.
4. Seleccionar Invertir del menú Efectos, esto invierte la onda respecto el
eje horizontal.
5. Mediante los menus de pista, cambiar cada pista a Mono
6. Pulsar el botón reproducción para escuchar el resultado. Con suerte la
voz habrá desaparecido y el resto de los instrumentos permanecerán
inalterados.

EDITAR
Audacity está pensado para manipular pistas de audio.
A tener en cuenta:
-Audacity abrirá una nueva ventana cada vez que escojamos la opción Archivo >Abrir
(sólo tendremos un fichero visible en cada ventana).
- Si escogemos escogemos del menú Proyecto la opción "importar audio" (podremos
tener múltiples ficheros visibles en cada ventana y trabajar con ellos
simultáneamente).
-Para mezclar y manipular varias pistas debemos utilizar esta última opción (importar
audio), pues con la primera lo que estamos realmente creando es un nuevo proyecto y
no podremo trabajar con varias pistas si sólo disponemos de una.
Pasemos a la herramienta envolvente que sirve para regular el volumen
del fichero con el que estemos trabajando, bien en su totalidad, bien sólo en una parte
de él.

¿Cómo se hace?
Pincha sobre la herramienta envolvente. Desplaza el puntero hacia la
onda de sonido hasta que se transforme en dos flechas que se miran. Pulsa el botón
izquierdo del ratón y desplázalo hacia arriba y hacia abajo. Verás que la onda se va
ampliando o reduciendo según el movimiento que efectuemos, pero habrá que tener
cuidado porque si reducimos la onda a una mera línea el archivo no se escuchará y si
lo ampliamos demasiado (ocupando toda el área de trabajo) distorsionará. Podremos
regresar al fichero original utilizando la opción "Deshacer" del menú Editar.
Observa la imagen siguiente:

Manuel León Hernández 22


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

En ella podemos ver cómo he utilizado la herramienta envolvente en


tres puntos determinados del fichero. En el primero he disminuido el tamaño de la
onda, en el segundo la he ampliado hasta llegar a los márgenes de la zona de trabajo
para volver a disminuirla en el tercero. ¿Cuál es el efecto?. Al reproducir el archivo
escucharé como el sonido "aparece" (efecto "fade in"), aumenta hasta el máximo de
su volumen y vuelve a disminuir desapareciendo (efecto fade out). Para hacer
desaparecer una de las modificaciones hechas con esta herramienta, sitúate con el
ratón en la que quieras eliminar (recuerda que el puntero debe aparecer como dos
flechas mirándose) pulsa el botón izquierdo y arrastra el punto fuera de la zona de
trabajo.

La herramienta de dibujo es similar a la envolvente, pero trabaja con


los muestreos individuales. Para utilizarla deberemos usar previamente la

herramienta zoom hasta lograr ver dichos muestreos. Su utilización es sencilla. Una
vez seleccionada al hacer clic con el botón izquierdo del ratón en la onda,
aumentaremos el zoom. Si lo hacemos con el botón derecho, lo disminuiremos.

Manuel León Hernández 23


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

El fichero que aparece en la ventana superior es el mismo que el que he


utilizado con la herramienta envolvente, pero lo he aumentado hasta ver los
muestreos individuales. Ahora podré trabajar con la herramienta dibujo desplazando
cada uno de ellos hacia arriba o hacia abajo. Hay que tener en cuenta que, al utilizar
la herramienta zoom, lo que hemos hecho es presentar en la zona de trabajo una parte
del fichero mucho más pequeña de la que antes teníamos, por lo tanto las
modificaciones que hagamos se aplicarán a esa pequeña parte y pueden resultar
inaudibles por durar un tiempo exiguo. Observad la línea de tiempo del fichero (justo
encima de la ventana de la onda) que nos va marcando los segundos transcurridos.
Comparad el paso de tiempo en la figura en la que empleábamos la herramienta
envolvente y ésta última.

La herramienta traslado en en tiempo nos permite desplazar nuestra onda


hacia adelante o hacia atrás en el tiempo. Esta herramienta es muy útil si estamos
trabajando con varias pistas y queremos sincronizarlas. También podremos ajustar los
comienzos de la reproducción de distintas pistas e incluso hacer que se solapen;

Manuel León Hernández 24


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

(conseguir que en determinado momento suenen ambas a la vez) y si combinamos su


uso con la herramienta envolvente, podremos conseguir efectos tales como el de una
voz que va desapareciendo mientras (en el mismo espacio de tiempo) una música
aparece.
Partiendo de una música ya grabada, podemos mezclarla con nuestra
voz :
-Abrimos un archivo grabado con nuestra voz.
-Importamos un archivo de sonido waw o mp3
-Ambos nos aparecerán juntos en el mismo área de trabajo.
- Haremos cuantos retoques fueran necesarios con la herramientas de edición

OTRAS HERRAMIENTAS

El botón silencia la pista en la que lo activemos, permitiendo oír todas


las demás. Es fácil saber en qué pista lo tenemos activado pues el botón se vuelve
azul, es decir, aquellas pistas en las que el botón esté azul no sonarán.

También disponemos del botón cuya función es la de hacer sonar


solamente la pista en la que esté activado. Al igual que mudo, se vuelve azul al
activarlo, por lo que si estamos trabajando con muchas pistas sabremos que sólo
sonarán aquellas cuyo botón esté azul.
La barra de desplazamiento es la de ganancia de voz.

Nos permitirá conseguir un volumen similar en nuestras pistas,


independientemente del de su grabación original. Es normal que, al grabar desde

Manuel León Hernández 25


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

distintas fuentes, el volumen de las pistas sea tan diferente que haga prácticamente
imposible la mezcla; con esta herramienta podremos corregir esta circunstancia, pues
nos permite tanto aumentar como disminuir el volumen de la pista (el centro de la
barra es 0, es decir el volumen original). No es conveniente aumentar o disminuir
demasiado la ganancia, pues puede provocar distorsiones. Lo ideal será aumentarla
ligeramente en los originales más bajos y disminuirla un poco en los más altos.

La barra de paneo controla el canal (no la pista) al que


desviaremos parte o todo el sonido. Si está completamente desplazado a la izquierda
sólo sonará el canal izquierdo, permaneciendo el derecho mudo y viceversa. Es muy
interesante si queremos hacer sonar la música por un canal y la voz por el otro. Este
efecto puede resultar espectacular al principio, pero hemos de saber que distrae la
atención del oyente, por lo que se debe usar en momentos que su concentración no
sea necesaria. Si la locución es relevante debe sonar por ambos canales con la misma
intensidad.

Con la herramienta de traslado en el tiempo hemos colocado el fichero de voz en la


mitad del proyecto. Con la herramienta envolvente se ha creado un efecto de
aparición y desaparición en la voz, en el fichero musical se ha utilizado la envolvente
para crear el efecto inverso de aparición y desaparición al que tenía la voz.
Cuando pulsamos sobre el botón reproducir ambas pistas sonarán de
forma simultánea definiendo el efecto que acabamos de crear. Tenemos ahora en
pantalla una pista mono modificada (nuestra voz) y otra pista estéreo (música en dos
canales) también modificada. Debemos fusionarlas en una sola para hacer una nueva
exportación a un fichero comprimido. Para hacerlo simplemente abriremos el menú
Proyecto y escogeremos la opción "Mezcla rápida".

Manuel León Hernández 26


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

GRABAR DESDE UNA FUENTE DE AUDIO EXTERNA.-


Supongamos que tenemos un casette normal con una cinta analógica que
contiene canciones antiguas y queremos digitalizar la grabación pasándola al
ordenador antes de que se deteriore y perdamos todo lo que contiene, o simplemente
queremos hacer un CD de música para escucharla en el coche.

Procedimiento:

1. Enchufar el cable estéreo (macho-macho) desde la salida OUT de audio del casette
o de la salida de auriculares y lo enchufamos en la entrada IN de la tarjeta de
sonido del ordenador. Si no tenemos cable adecuado o el cassette no tiene ninguna
de la salidas descritas, podemos recurrir a acercar el micrófono de nuestro
ordenador hasta los altavoces del cassette.
2. Ejecutar Audacity.
3. Establecer opciones de grabación en el menú Archivo>Preferencias. Podemos
escoger entre grabación mono o estéreo. En la pestaña Calidad establecemos la
frecuencia de muestreo en 44100 Hz y formato de muestreo en 32 bits, además de
elegir el formato wav.
4. Pulsamos sobre el botón grabar de Audacity y posteriormente en el play del
cassette.
5. Una vez que hayamos realizado la grabación correspondiente, podemos corregir
algunas de sus características. Lo más seguro es que la primera vez que lo
hagamos salga una grabación saturada y con ruidos de fondo. Para solucionar esto
seleccionamos todo el archivo y desde el MENÚ>EFECTOS>ELIMINACIÓN DE
RUIDOS podremos mejorar nuestra grabación considerablemente.

6. Dentro del cuadro de diálogo de ELIMINACIÓN DE RUIDO hay que seguir dos
pasos:
-Pulsar sobre OBTENER PERFIL DE RUIDO. Para esto hay que seleccionar la
parte de ruido que queremos quitar.Se cerrará el cuadro de diálogo y el programa
calculará automáticamente la reducción de ruido que puede aplicar sin dañar la
señal de audio que nos interesa conservar.
-Seleccionaremos la pista entera,volvemos a pulsar EFECTO>ELIMINACIÓN DE
RUIDOS, y finalmente en ELIMINAR RUIDOS.

Manuel León Hernández 27


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

LOS EFECTOS:
Audacity dispone de multitud de efectos de sonidos que podremos
utilizar en nuestros proyectos. Sin abusar de ellos pueden suponer una buena solución
técnica y ornamental. Se accede a los mismos desde el MENÚ>EFECTOS

En casi todos lo efectos nos encontraremos un botón “Prevusualizar” que nos


permitirá escuchar el resultado del efecto aplicado antes de hacerlo definitivo.

● AMLIFICAR: Altera el volumen original aumentándolo o dismunuyéndolo.


● BASSBOOT: Amplifica los tonos bajos y los demás los deja sin tratar.
Es parecido al efecto "Loudness" de algunos equipos de música. Se
suele utilizar cuando la grabación tiene poco volumen, y no es conveniente abusar de
él, con 12 dB habremos llegado al máximo idóneo, aunque el programa permite;
mucho más.
Podemos probar a cambiar la frecuencia, pero si lo que queremos es realzar los
bajos, no debemos elevarla demasiado, pues estaríamos contrarrestando el efecto que
pretendemos. No olvidemos pulsar sobre el botón "Previsualizar" antes de aceptar los
cambios.
● CAMBIAR TIEMPO.
Altera la velocidad de reproducción del fichero sin cambiar los tonos del mismo.
En esta pantalla debemos elegir el cambio porcentual en el tiempo de
reproduccióndel fichero. También podemos hacerlo en golpes por minuto. Si
elegimos esta última opción veremos cómo se ajusta el porcentaje

Manuel León Hernández 28


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

automáticamente. El resultado es una aceleración (o deceleración) de la velocidad


de reproducción del fichero con una particularidad curiosa: las voces no se vuelven
agudas cuando se aceleran (ni graves en el caso contrario).Si abusamos de él,
acabarán apareciendo ruidos y probablemente la pista se fragmente apareciendo
saltos en la reproducción.La primera casilla de la sección "Longitud" es fija (la
velocidad a la que el fichero se grabó); podemos alterar la segunda obteniendo los
mismos resultados que con las otras dos secciones, teniendo en cuenta que si
reducimos el número de segundos estaremos acelerando la reproducción y
viceversa.
● CAMBIAR TONO.
Produce un efecto contrario al anterior: cambia los tonos sin cambiar los tiempos
de reproducción. En la ventana que nos aparece tras haber seleccionado este
efecto, podremos elegir entre cambiar el tono hacia arriba (más agudo) o hacia
abajo (más grave).Con el deslizador haremos nuestros primeros intentos hasta
familiarizarnos con el efecto. Después tendremos más control sobre el mismo si
manipulamos las casillas correspondientes a los semitonos, frecuencia y cambio
porcentual. Al igual que el anterior no conviene abusar del efecto. Tiene mucho
mejor resultado si los cambios no son dramáticos. La sección "Tono" nos indica la
nota que ha de cambiar el efecto en la notación anglosajona, es decir "C" es igual a
nuestra nota DO, "D" a RE, etc. Contempla sostenidos y bemoles en los
intervalos en los que estos son posibles (nunca entre MI y FA ni entre SI y DO).
● CAMBIAR DE VELOCIDAD.-
Mezcla de los dos efectos anteriores.Este efecto altera tanto el tono como el
tiempo, simulando el cambio que se producía en un antiguo giradiscos al
reproducir un vinilo a distinta velocidad del que fue grabado. Podemos hacerlo
porcentualmente, bien ajustando la casilla a nuestros deseos, bien usando el
deslizador preparado a tal efecto.También podemos emular a un giradiscos
ajustando el cambio de velocidad entre las disponibles (las que entonces se
utilizaban), es decir 33 1/3, 45 ó 78 revoluciones por minuto (rpm)Veremos que
tanto en este efecto como en los anteriores, Audacity ha de efectuar un mezcla
rápida cuando pulsamos sobre el botón "Previsualización".
● COMPRESOR DE RANGO DINÁMICO.
Sirve para limpiar nuestro fichero de ruidos de fondo no deseado y clarificar el
audio. Es aconsejable utilizar este efecto para aumentar la calidad de las
locuciones grabadas a través de micrófono y que tienen ciertos defectos en la
grabación (micro demasiado cerca, por ejemplo). Disminuye también los posibles
ruidos de fondo.Cada fichero presentará una casuística particular y no se pueden
dar fórmulas. Todo consiste en experimentar con él hasta conseguir el resultado
apetecido. No es aconsejable para anular ruido presente en otras grabaciones (el
soplido de las cintas o el rayado de discos) aunque puede mejorarlas, sin embargo
existen herramientas destinadas expresamente a tal fin.Es conveniente, por último,
mantener activada la casilla "Aplicar ganancia después de comprimir", pues
podemos encontrarnos con que nuestra pista no se oiga si lo hacemos al contrario.
En todo caso y, como en los efectos anteriores, debemos hacer uso del botón
"previsualización" antes de aplicar definitivamente el efecto.<br>
● ECO:
Un efecto simple de retraso.Este efecto repite el audio que has seleccionado una y

Manuel León Hernández 29


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

otra vez, cada vez más suavemente. Existe un tiempo fijo de retraso entre cada
repetición. Primero selecciona el audio que quieres para aplicar el efecto. Puedes
querer primero añadir silencio al final de tu(s) pista(s) de forma tal que el eco
tenga tiempo suficiente para morir (menú Generar; opción silencio). Cuando
seleccionas Eco del menú Efecto, Audacity te mostrará la ventana donde podremos
ajustar los parámetros del efecto El primero es la cantidad de Retraso entre los
ecos, en segundos.El segundo valor es el factor de decaimiento, que es un número
entre 0 y 1. Un factor de decaimiento de 0 quiere decir que no existe eco, y un
factor de decaimiento de 1 quiere decir que cada eco tiene tanto volumen como el
original. Un valor de 0.5 significa que su amplitud es cortada la mitad cada vez, así
que muere lentamente. Valores pequeños harán que muera aún más rápidamente.
El efecto Echo es muy simple no está diseñado para ser utilizado en lugar del
efecto ecualización, el que simula el sonido de un cuarto, una sala de conciertos,
una sala, u otro ambiente natural. Fíjate que si colocas el valor de decaimiento de
1.0 puedes utilizar el Echo (Eco) para crear ciclos que se repiten cuantas veces
quieran sin cambiar de volumen.
● ECUALIZACIÓN.
Simula ambientes naturales. Este efecto, nos puede situar en una sala de
conciertos, en una cueva o en un locutorio telefónico. Incorpora algunos ambientes
prediseñados que podremos oír pulsando sobre la casilla correspondiente (acoustic,
NAB, Columbia, etc.) a la vez que vemos cómo cambia el aspecto del ecualizador
gráfico de la parte superior de la ventana. Para crear nuestro propio ambiente,
simplemente pincharemos con el ratón sobre la línea plana que aparece en un
principio "tirando" de ella hacia arriba o hacia abajo, hasta conseguir la línea de
ecualización deseada.Las posibilidades son infinitas y un buen oído puede llegar a
conseguir optimizar una mala grabación que no hay más remedio que salvar.
● FADE IN FADE/OUT
Estos efectos ya los conocemos, pues los hemos hecho "a mano". Si elegimos
estas opciones, Audacity automatizará el proceso en el que el sonido "aparece"
(fade in) o se desvanece (fade out).
● FTT: Permite aplicar ganancias a las frecuencias elegidas.En el fichero de
locución, he elegido aplicar una ganancia positiva en el rango de frecuencias de la
voz humana (la pantalla por omisión aparece con una línea plana).He aplicado
ganancia negativa en el resto de las frecuencias. El resultado es que la voz aparece
más limpia. Hay que aplicar este efecto con precaución, pues puede dar lugar a
distorsiones si la curva dibujada no es suave o no aplicamos los cambios en las
frecuencias correctas.
● INVERTIR
Pone la onda de sonido "al revés", pero girándola sobre su eje horizontal. Si
seleccionamos nuestro fichero de voz y le aplicamos el efecto podremos
visualizarlo, comprobando que los "picos" que antes apuntaban hacia arriba ahora
lo hacen hacia abajo y viceversa. Sin embargo, cuando escuchamos el fichero
parece que no ha pasado nada: suena exactamente igual.
● NORMALIZAR:
Este efecto centra a 0 la pista y anula los posibles "picos" (estridencias) de sonido
que estuvieran presente en la pista. El efecto audible es que desaparecen
distorsiones, pero el fichero queda más pobre, con gran número de picos).

Manuel León Hernández 30


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

● PHASER:
Combina señales con fases cambiadas con la señal original.Para cambiar las fases
utiliza un Oscilador de Baja Frecuencia (Low Frequency Oscillator) produciendo
un curioso efecto. Hemos de tener en cuenta que lo apreciaremos más cuanto más
bajo sea el dígito que aparece en las casillas "Frecuencia" y "Fase de Inicio", que la
profundidad debe estar alrededor de 100 y que debemos especificar algún grado de
retroalimentación (por omisión viene en 0).Podemos mover la barra de
deslizamiento hacia "seco" o "húmedo", siendo conscientes de que cuanto más nos
alejemos del centro menor será el grado de aplicación del efecto.
● REMOCIÓN DEL RUIDO:
Elimina el ruido de fondo que pueden tener nuestras pistas.ara poder aplicar este
efecto necesitamos dos pasos. En el primero le diremos a Audacity qué ruido
queremos quitar de nuestras pistas. En el segundo paso, seleccionaremos la pista
entera y aplicaremos realmente el efecto.Es muy útil cuando nuestras fuentes
procedan de antiguos vinilos o de cintas de casete, reproductores que contenían un
alto nivel de ruido, como el típico "soplido" de las cintas o el polvo depositado en
nuestros viejos Lp.En ambos casos contamos con un factor beneficioso: el ruido
aparecerá al principio de la pista mientras aún no ha empezado la reproducción de
la misma. Será ese trozo el que debemos seleccionar en el primer paso.
● REPETIR:
Copia y pega la parte seleccionada tantas veces como se le indique.Es posible
repetir una selección (por pequeña que sea) o la pista entera.¡Atención!, repetir,
por omisión, lo hará 10 veces. Debemos ajustar este parámetro a nuestras
necesidades. Se pueden conseguir efecto"Rap" con él.Tendremos una línea
informativa que nos especificará la longitud de nuestro nueva pista.
● REVERTIR:
Invierte la onda girándola en el eje vertical y en el centro de la misma, con lo cual
la audición se realiza "al revés".Podemos probar este efecto grabando la palabra
halo y al aplicarlo, escucharemos hola o nótar y escucharemos ratón. No tiene
ventana propia
● WAHWAH:
Sonido de guitarra muy popular en los 70. Sus parámetros son similares al efecto
Phaser. También utiliza un osciloscopio de baja frecuencia para generarlo. Al igual
que aquél, cuanto más bajos sean los dígitos, mayor será el efecto, salvo en el caso
de la resonancia que actúa al revés. Podemos destrozar nuestra pista si abusamos
de él. Tiene la propiedad de ajustar de tal modo los canales derecho e izquierdo
que produce la sensación de que el sonido pasa entre los interlocutores de un sitio
a otro.
Existen Plug-ins que extienden esta lista mucho más. Es interesante
descargarse el paquete swh-pluggins (en la versión que esté disponible). Aumenta
considerablemente el número de efectos.

Manuel León Hernández 31


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

CREACIÓN DE UNA BANDA SONORA.-


PROCESO:
● Disponer de todas las pistas que necesitemos o hallamos generado.
● Retocar todas y cada una como creamos conveniente.
● Aplicar efectos y las distribuimos en el espacio y tiempo.

● Mezclamos nuestra pistas y las exportamos al formato que necesitemos.

Manuel León Hernández 32


PROYECTO ATENEA CEIP FRANCISCO VALDÉS

ESCUCHAR EMISORA DE RADIO EN INTERNET Y GRABAR EN


AUDACITY.
Abriremos en nuestro navegador web, tecleando la dirección correspondiente, una
de las muchas emisoras que emiten por Internet, redimensionaremos la ventana y
en otra abriremos Audacity. El proceso de grabación es similar al que ya se ha
descrito anteriormente. Cuando aquello que se emita sea de nuestro interés:
música, noticias etc, procederemos a iniciar la grabación dando en el botón
correspondiente. Finalmente realizaremos la exportación al formato que deseemos.

Manuel León Hernández 33