P. 1
Apostila PRO-E.pdf

Apostila PRO-E.pdf

|Views: 555|Likes:
Publicado porEmersonGomesdaSilva

More info:

Published by: EmersonGomesdaSilva on Mar 07, 2013
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/20/2014

pdf

text

original

Sections

  • CAPÍTULO 1
  • CAPÍTULO 3
  • CAPÍTULO 4
  • CAPÍTULO 6
  • CAPÍTULO 8
  • CAPÍTULO 9
  • CAPÍTULO 11
  • CAPÍTULO 12
  • CAPÍTULO 13

Universidade Estadual de Campinas Faculdade de Engenharia Mecânica - FEM Departamento de Desenho Disciplina: Desenho Mecânico Código: IM-100

APOSTILA DE DESENHO ASSISTIDO POR COMPUTADOR PRO-ENGINEER

Professor: 1. João Francisco Foganholi Alunos Bolsistas: 1. Aldecir Alves de Araújo

1

CAPÍTULO 1 1 – INTRODUÇÃO O Pro/ENGINNER é uma ferramenta poderosa. Você pode aproveitar esse poder para capturar a intenção do projeto de seus modelos adquirindo uma compreensão dos conceitos fundamentais que define o software e por que eles existem. Esta lição discute estes conceitos em detalhes os quais você deve mantê-los em mente durante o transcorrer deste treinamento.

Pro/ENGINNER: UM MODELADOR PARAMÉTRICO DE SÓLIDOS A proposta planeja de um produto normalmente guia o seu desenvolvimento. As especificações e exigências que definem a proposta de um produto e suas funções definem a intenção do projeto. Usando o poder do Pro/ENGINNER, você pode usar muitas ferramentas e técnicas para capturar a intenção de um modelo incorporado inteligência ao projeto. Devido a sua natureza paramétrica, você então pode modificar seu projeto preservando a intenção de projeto. O Pro/ENGINNER é uma software modelador de sólidos, ou seja, que desenvolve modelos sólidos, permitindo-lhe trabalhar em um ambiente tridimensional. Estes modelos tem volume e área de superfície, assim você Poe calcular propriedade de massa diretamente da geometria que você elabora. Embora você possa manipular sua exibição, os modelos permanecem como sólidos. Para verdadeiramente apreciar o poder do Pro/ENGINNER como uma ferramenta de modelamento sólido, você deve adquiri uma compreensão dos seguintes conceitos: modelamento baseado em features, associatividade, e parametrização.

2

MODELAMENTO BASEADO EM FEATURES O Pro/ENGINNER é uma ferramenta de modelamento sólido baseado em features – estes software constrói o modelo a usando blocos de construção individuais um de cada vez. A medida que se modela uma parte feature por feature, estas são escolhidas baseadas em uma intenção do projeto. Utilizando-se destas estratégias na fabricação de modelos, analogicamente falando, pode-se referenciar-se à teoria de usinagem, uma vez que os profissionais destas áreas criam os elementos de um determinado produto de forma bem elementar em relação a sua forma uma de cada vez, como em uma operação de manufatura Um feature é o menor elemento do modelo enquanto Pro/ENGINNER. Se você construir seus modelo como freature simples, suas partes serão mais flexíveis. O Pro/ENGINNER nomeia feature de forma intuitiva para um fácil reconhecimento destas (por exemplo: cut, hole e protrusion). ASSOCIATIVIDADE Você pode usar o Pro/ENGINNER para documentar modelos criando partes, montagens e desenhos. Todas essas funcionalidades são completamente associativas – se você modar uma parte em uma montagem, o sistema reflete automaticamente a mudança ao longo de outras partes e desenhos referentes àquela montagem. Com esta funcionalidade, você pde mudar seu projeto em qualquer nível, e o sistema o refletirão a todos os outros automaticamente. PARAMETRIZAÇÃO Parametrização é um recurso do Pro/ENGINNER onde as features estão inter relacionadas fazendo com que as modificações de uma única feature se propagem ao longo de outras features associadas, capturando assim sua intenção de projeto. Você pode fazer mudanças a qualquer momento nas dimensões motrizes de um modelo pelo ciclo de projeto. Um relacionamento entre features desenvolve-se quando uma é referência de outra, isto é conhecido com uma relação de pai e filho (parent/child relationship).

3

1.1 – Ambiente de trabalho do Pro/Engineer 2001

1.2 – Janela para definir um novo trabalho

4

3 – Ambiente de rascunho (sketch) 1.1.4 – Ambiente de modelagem de parts Barra de Menu Barra standard Área de mensagens Local de trabalho Árvore de modelo Peça modelada (sólido) Área de Trabalho do Pro/Engineer (Parts) 5 .

File ⇒ new ⇒ part ⇒ desabilitar use default templates ⇒ OK ⇒ selecionar mmns_part_solid na caixa de diálogo (adotando-se assim o milímetro como unidade de medida). o plano FRONT ⇒ ( menu manager) ⇒ OK ⇒ setup sk pln ⇒ sket view ⇒ default ⇒ (references) ⇒ close Habilitar o comando center line no intent manager ( barra vertical à direita da área de trabalho) através do ícone / ⇒ criar linhas de centro coincidentes com os planos TOP e RIGHT na área de trabalho.prt) usando os comandos: -protrusion -mirror -circle -fillet -line -point -trim -center line ROTEIRO .File ⇒ Set Working Directory (para salvar os arquivos individuais em seu diretório) ⇒ OK Observação: verificar na área de mensagens o sucesso da operação. Fazer o sketch da metade esquerda da peça 1 na área de trabalho. - - - 6 . na área de trabalho. adotando as dimensões fornecidas.CAPITULO 2 OBJETIVO: Modelar um sólido (arquivo . APÓS ESSA SEQÜÊNCIA DE AÇÕES A ÁREA DE TRABALHO DEVERÁ ESTAR ABERTA Habilitar datum planes na barra de ferramentas ⇒ (menu manager) ⇒ part ⇒ feature ⇒ create ⇒ solid ⇒ protrusion ⇒ extrude ⇒ solid ⇒ done ⇒ one side ⇒ done ⇒ plane ⇒ pick Selecionar com o botão esquerdo do mouse.

1 Exercício 2. -serão usados os comandos line.2 7 . habilitados ícones no intent manager. circle. - EXERCÍCIOS PROPOSTOS Exercício 2.Observações: pelos respectivos -habilitar o ícone “cotas” na barra de ferramentas. rotacionar (tecla central do mouse) e deslocar (tecla direita) a perspectiva da peça na área de trabalho. Fazer o furo usando o comando circle atrvés de seu ícone no intent manager. - Enquadrar o sketch completado na área de trabalho ⇒ aplicar o comando mirror através de seu ícone no intent manager. e mudar a escala desta com a tecla esquerda. point e fillet. O PROCEDIMENTO EM DUAS DIMENSÕES ESTARÁ ENCERRADO - - Atuar com a tecla esquerda do mouse no ícone √ no intent manager ⇒ (menu manager) ⇒ spec to ⇒ blind ⇒ done ⇒ digitar a profundidade da peça na área de mensagens ⇒ pressionar enter no teclado ⇒ (protrusion) ⇒ extrude ⇒ OK Mantendo Ctrl pressionada no teclado.

3 Exercício 2.4 8 .Exercício 2.

então: ( Menu Manager) ⇒ Feature ⇒ Create ⇒ Solid ⇒ Cut ⇒ Extrude ⇒ Solid ⇒ Done ⇒ One Side ⇒ Done ⇒ Pick (Selecionar a face maior do bloco).CAPÍTULO 3 OBJETIVO: Modelar um sólido (arquivo. prt) usando os comandos: center line. point. aparece seta vermelha indicando a direção. mude para (No Hidden) ⇒ desabilite os planos e construa novamente (line. protrusion. hole) 1 ROTEIRO . Na barra de ferramentas superior. mirror. cut. Model Display. em DESCRIPTION: aula3_1⇒ MODELED BY: digitar o RA ⇒ habilitar Copy associated drawings ⇒ OK APÓS ESSA SEQUÊNCIA DE AÇÕES A ÁREA DE TRABALHO DEVERÁ ESTAR ABERTA . - 9 .Em (Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Protrusion ⇒ Extrude ⇒ Solid ⇒ One Side ⇒ Done ⇒ Plane ⇒ Pick Selecionar os planos FRONT e DEFAUT ( References) ⇒ Close Criar as linhas de centro coincidindo com os planos Top e Right Inicialmente construiremos um bloco maciço de dimensões (108x50x15) Obs: fazer o Sketch com dimensões de (108x50) com ⇒ Blind ⇒ 15 mm ⇒ √ ⇒ OK O BLOCO ESTARÁ PRONTO Próximo passo é fazer os 4 furos. circle. ( aparece janela References). Com o mouse seleciona as arestas da peça ⇒ close. trim. para salvar seus desenhos nesse pasta ) ⇒ OK Observação: Verificar na área de mensagens o sucesso da operação File ⇒ New ⇒ Part ⇒ Name: Aula3_1⇒desabilitar Use defaut templates ⇒ OK ⇒ selecionar mmns_part_solid. na caixa de diálogo. ⇒ OKAY ⇒ Defaut.File ⇒ Set Working Directory (Criar nova pasta ProE. deve estar habilitado (Shading).

Inicialmente faça o perfil do canal e Thru All para (depth). selecione Preview e √ . acione a seta em negrito logo apos de Primary Reference. Fazer o canal.1 10 . Fazer o furo passante usando o comando Hole. Depth One ⇒ Thru All ⇒ Hole Placement. use coaxial em Placement Type ao invéz de linear. e em Distance coloque 49. Part ⇒ Feature ⇒ Creat ⇒ Solid ⇒ Hole. acione Linear Reference e selecione a aresta menor da peça.linhas de centro. Faça os 4 furos de 10 mm de diâmetro na posição indicada. largura direita da peça. SEU DESENHO ESTARÁ PRONTO Salve seu trabalho - EXERCÍCIO PROPOSTO Exercício 3. Obs: use mesmo procedimento do ítem anterior. (com o mouse selecione a face maior da peça). ( aparece a janela do Hole ). acione a seta em negrito logo após Linear Reference e selecione a aresta maior da peça e em Distance coloque 25. agora selecionando a face lateral da peça. Fazer o rebaixo de 3 mm usando o mesmo procedimento do ítem anterior. Obs: Use Thru All ao invés de Blind Fazer ranhura usando o comando Cut. ⇒ Straight hole ⇒ Diameter = 20. ⇒ Placement Type ⇒ Linear.

2 11 .Exercício 3.

Na área de sketch criar uma linha de centro vertical. round e chamfer ROTEIRO Estabelecer o diretório de trabalho ( pasta ProE de sua área individual ). que será a linha de simetria cilíndrica da peça. Atuar no ícone √ do intent manager ⇒ ( Menu Manager ) ⇒ REVTO ⇒ 360 ⇒ Done ⇒ OK APÓS ESSA SEQÜÊNCIA O DISCO ESTARÁ COMPLETADO Criar o cubo da peça usando o comando protrusion seguindo o procedimento abaixo: - - . pattern.( Menu Manager ) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Protrusion ⇒ Extrude ⇒ Solid ⇒ Done ⇒ ( Menu Manager ) ⇒ One Side ⇒ Done Selecionar no disco ( com o mouse ) a superfície sobre a qual o cubo será criado ( verificar sentido da seta ) ⇒ Okay ⇒ Default Fazer o sketch da parte do cubo de diâmetro maior ⇒ ( Menu Manager ) ⇒ SPEC TO ⇒ Blind ⇒ Done ⇒ 12 - . Abrir área de trabalho do Pro-Engineer ( nome do desenho: aula 4_1 ) Criar o disco da peça usando o comando revolve seguindo o procedimento abaixo: (Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Protrusion ⇒ SOLID OPTS ⇒ Revolve ⇒ Solid ⇒ Done ⇒ ( Menu Manager ) ⇒ One Side ⇒ Done Seguir o procedimento padrão para abrir a área de trabalho do sketch. protrusion. Fazer a seguir o sketch da seção transversal do disco. conforme o desenho fornecido ( usar as ferramentas já conhecidas do intent manager ).CAPÍTULO 4 OBJETIVOS: Consolidar os procedimentos vistos em aulas anteriores e introduzir os comandos: revolve.

selecionar o plano RIGHT e a seguir o ângulo 0°. O DISCO E O CUBO ESTARÃO COMPLETADOS Suprimir os cantos vivos no cubo usando o comando round de acordo com o procedimento abaixo: .selecionar a linha de simetria cilíndrica da peça como referência axial.usar a opção Radial em Placement .digitar 7 na caixa da área de mensagens ( fornecendo assim a informação depth ) ⇒ OK A BASE DO CUBO ESTARÁ COMPLETADA Repetir os últimos procedimentos acima para completar o restante do cubo.Feat ⇒ Create ⇒ SOLID ⇒ Round ⇒ ( Menu Manager ) ⇒ ROUND TYPE ⇒ Simple ⇒ Done ⇒ Constant ⇒ Edge Chain ⇒ Done Selecionar com o mouse a aresta adequada na peça ⇒ ( Menu Manager ) ⇒ Done Digitar 3 ( raio do arredondamento ) na caixa da área de mensagens ⇒ ( ROUND: General ) ⇒ OK Repetir os últimos procedimentos para a outra aresta do cubo. como referência angular O FURO ESTARÁ CONCLUÍDO Repetir os 6 furos do disco usando o comando pattern seguindo o procedimento abaixo: ( Menu Manager ) ⇒ PART ⇒ Feature ⇒ FEAT ⇒ Pattern ⇒ selecionar com o mouse o furo na peça ⇒ PAT OPTIONS ⇒ Identical ⇒ Done 13 . AS ARESTAS DO CUBO ESTARÃO ARREDONDADAS Fazer um dos furos na superfície do disco usando o comando hole ( visto na 3ª aula ). Observações: . digitar 110/2 para a distância .

Digitar 2 ( dimensão d ) na caixa de diálogo ⇒ selecionar com o mouse a aresta onde será feito o chanfro ⇒ Done Sel ⇒ Done Refs ⇒ OK A PEÇA ESTARÁ CONCLUÍDA EXERCÍCIO PROPOSTO Exercício 4.- Selecionar com o mouse o ângulo 0° na área de trabalho ⇒ digitar 360/6 na área de mensagens ⇒ √ ⇒ ( Menu Manager ) ⇒ Done ⇒ digitar 6 ( nº de furos ) na área de mensagens ⇒ √ ⇒ Done OS SEIS FUROS ESTARÃO CONCLUÍDOS - Fazer o chanfro na aresta indicada da peça usando o comando chamfer seguindo o procedimento abaixo: FEAT ⇒ Create ⇒ SOLID ⇒ Chamfer ⇒ CHAMF ⇒ Edge ⇒ 45 x d .1 14 .

3 15 .Exercício 4.2 Exercício 4.

Obs:. Na área de mensagens digite (360/24) e √ ⇒ Done. ⇒ general ⇒ done ⇒ Value (Selecione na área de trabalho o ângulo de 45º feito anteriormente). Observe na área de mensagens (Pattern creation successful). Observações:. então:(Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Protrusion ⇒ SOLID OPTS ⇒ Protrusion ⇒ Solid ⇒ Done ⇒ ( Menu Manager ) ⇒ One Side ⇒ Done ⇒ Plane (Selecione a face da peça) ⇒ flip ⇒ Okay ⇒ Top ⇒ Make Datum ⇒ Through. criar plano offset e arc ROTEIRO Estabelecer o diretório de trabalho ( pasta ProE de sua área individual ). Abrir área de trabalho do Pro-Engineer ( nome do desenho: aula 5_1 ) Criar o cilindro de diâmetro 216 mm com profundidade de 30 mm. - 16 . Perfil e dimensões anexo. pattern circular de um protrusion. para servir posteriormente como referência angular do incremento do pattern. 2) Para a profundidade use Blind de 30 mm Perfil do dente estará pronto Salve seu desenho Fazer o pattern do dente. Fazer o perfil do dente. então:Menu Manager ⇒ PART ⇒ FEAT ⇒ Pattern ⇒ Select ⇒ Pick (selecione o dente). (selecione o plano RIGHT) ⇒ Done ⇒ Enter Value. ( observe que foi criado o plano DTM2). novamente na área de mensagens digite o número de dentes. Selecione o diâmetro externo e os planos TOP e RIGHT como referências ⇒ Close.1) Será usado o comando Arc do Menu de Intenções para fazer o perfil do dente. Faça o perfil de meio dente e espelhe. copy mirror. (Selecione o eixo da peça) ⇒ Angle ⇒ Pick. 24 e √ ⇒ Done. Faça o perfil do dente conforme indicado. na área de mensagens digite 45.CAPITULO 5 OBJETIVOS: Consolidar os procedimentos vistos em aulas anteriores e introduzir os comandos: cut/revolve.Para fazer o perfil do dente precisamos criar um plano auxiliar (virtual).

selecione ⇒ Insert a datum plane ⇒ DATUM PlANE ⇒ Offset ⇒ Pick (selecione o plano FRONT) ⇒ Enter Value ⇒ digite 15. (observe seta verde) e √ ⇒ Done.Criar plano offset de 15 mm em relação ao plano FRONT. - 17 . (na barra de ferramentas localizada à direita da área gráfica). (Selecione referências da peça).Dentes estão prontos Salve seu desenho Fazer o rasgo do eixo-chaveta conforme desenho Rasgo estará pronto Salve seu desenho Fazer o rebaixo usando o comando Cut. então:Será necessário criar um plano de simetria:. ⇒ fazer o rasgo conforme desenho ⇒ criar linha de centro (eixo de revolução) ⇒ flip ⇒ 360 ⇒ Done ⇒ OK Rebaixo de um lado estará pronto Salve seu desenho Copiar o rebaixo através do comando Copy Mirror. (esse plano será referência para o copy-mirror). Então:FEAT ⇒ Copy ⇒ Mirror ⇒ Independent ⇒ Done ⇒ (selecione o rebaixo) ⇒ Done ⇒ Pick ⇒ (Selecione o plano DTM2 e observe a área de mensagens) Rebaixo foi copiado Salve seu desenho Arredondar as arestas dos rebaixos com raio de 1 mm Engrenagem estará pronta Salve seu desenho também em disquete. então:Feature ⇒ Create ⇒ Cut ⇒ Revolve ⇒ Done ⇒ One Side ⇒ Done ⇒ Plane ⇒ Pick (Selecione o plano RIGHT) ⇒ Okay ⇒ Defaut.

EXERCÍCIO PROPOSTO 18 .

PROBLEMAS PROPOSTOS Problema Proposto-1 Problema Proposto-2 19 .

extrude to . cabendo ao aluno decidir qual e como empregar. pattern e linear ROTEIRO Os procedimentos para abertura da área de trabalho do Pro-Engineer. Como sempre. e já apresentados anteriormente. Os roteiros dos novos comandos são apresentados a seguir SWEEP (Menu Manager) ⇒ Part ⇒ Feature ⇒ FEAT ⇒ Create ⇒ Solid ⇒ SOLID ⇒ Protrusion ⇒ SOLID OPTS ⇒ Sweep ⇒ Solid ⇒ Done ⇒ ( Menu Manager ) ⇒ SWEEP TRAJ ⇒ Sketch Traj Selecionar o plano onde será desenhada a trajetória de sweep ⇒ OKAY ⇒ fazer o sketch da trajetória (observar a criação automática de uma seta azul que indica o início da trajetória) ⇒ √ Abre-se automaticamente uma nova área de trabalho. cria-se por extrusão um sólido a partir de determinado plano .CAPÍTULO 6 OBJETIVO: Neste capítulo serão vistos os seguintes novos comandos: sweep. right ) ou outro qualquer a ser inicialmente criado ( datum plane ). Este plano poderá ser um dos planos usuais de referência ( top. Shell. - - - 20 . bottom. next. e de estabelecimento do diretório de trabalho. não serão mencionados ou detalhados. assim como a versão final do mesmo também em disquete. Os comandos que venham a ser utilizados nesta aula. são os mesmos das aulas anteriores. Fazer o desenho da seção transversal ( fazê-lo no entorno do cruzamento das duas linhas de centro que marcam o ponto do início da trajetória ) ⇒ √ ⇒ OK A PEÇA CRIADA POR SWEEP ESTARÁ PRONTA EXTRUDE TO NEXT Com este comando. já alinhada na posição correta. e que se extenderá até se encontrar com outro sólido já criado anteriormente. recomenda-se salvar periodicamente o arquivo em que se está trabalhando. para se fazer o sketch da seção transversal da peça.

delimitado por uma casca de determinada espessura.- Seguir os procedimentos usuais para se fazer uma extrusão (comando extrude ) até a abertura da área de sketch ⇒ selecionar o plano de sketch adequado ⇒ adequar o sentido da seta se necessário ( flip ) ⇒ ( Menu Manager ) ⇒ Default Fazer o desenho da seção transversal da extrusâo ⇒ √ ⇒ ( Menu Manager ) ⇒ SPEC TO ⇒ Thru Next ⇒ Done ⇒ OK AS DUAS PARTES ESTARÃO COMPONDO UM ÚNICO SÓLIDO - - SHELL Este comando transforma um sólido pleno em um ôco. ( Menu Manager ) ⇒ Part ⇒ Feature ⇒ FEAT ⇒ Create ⇒ Solid ⇒ SOLID ⇒ Shell Selecionar com o mouse as superfícies do sólido transversais às cascas a serem geradas ⇒ ( Menu Manager ) ⇒ Done Sel ⇒ Done Refs ⇒ digitar a espessura da casca na área de mensagens ⇒ √ ⇒ OK O NOVO SÓLIDO ESTARÁ PRONTO - PATTERN LINEAR Este comando reproduz um determinado feature ao longo de uma linha. seguindo um padrão a ser estipulado. ( Menu Manager ) ⇒ FEAT ⇒ Pattern ⇒ Selecionar com o mouse qual o feature do sólido que será replicado ⇒ ( Menu Manager ) ⇒ General ( ou Identical. fazê-lo antes de iniciar o procedimento de pattern. de acordo com o feature ) ⇒ Done Selecionar com o mouse. na área de trabalho. O FEATURE ESTARÁ REPLICADO - 21 . uma distância adequada do feature até um plano ou superfície de referência ⇒ digitar o valor do espaçamento entre cada unidade do feature replicado ⇒ √ ⇒ Done ⇒ digitar o nº de features ⇒ √ ⇒ Done Observação: se for necessário criar o plano de referência citado no parágrafo acima.

EXERCÍCIOS PROPOSTOS: 22 .

EXERCÍCIO PROPOSTO Problema Proposto-1 Problema Proposto-2 23 .

Problema Proposto-3 24 .

Problema Proposto-4 25 .

para isso faça uma centerline e √. (observe que será retirado material do cilindro).CAPÍTULO 8 OBJETIVOS: Consolidar os procedimentos vistos em aulas anteriores e introduzir o comando Advanced. Como referência selecione o lado esquerdo e a base inferior do cilindro ⇒ close. Abrir área de trabalho do Pro-Engineer ( nome do desenho: aula 9_1 ) Criar uma peça cilíndrica de diâmetro igual a 50 mm e comprimento igual a 200 mm. Agora defina o eixo da rosca que coincide com o eixo do cilindro. Defina o comprimento e onde será feito o Sketch da rosca. Helical Swp (usado para fazer roscas e molas) ROTEIRO PARA ROSCAS Estabelecer o diretório de trabalho ( pasta ProE de sua área individual ). passo = 10 e diâmetro do arame = 5 mm Abrir área de trabalho do Pro-Engineer ( nome do desenho: aula 9_2 ) - - - 26 . 8 mm ⇒ √. diâmetro = 40. criando uma linha de baixo para cima a esquerda do cilindro com 100 mm de comprimento. ⇒ √ ⇒ Okay ⇒ Ok. (Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Cut ⇒ Advanced ⇒ Done ⇒ Helical Swp ⇒ Thru Axis ⇒ Right Handed ⇒ Done. Fazer a seguir o sketch da rosca quadrada de passo 8 mm no canto esquerdo inferior do cilindro. Aparece novamente janela Reference ⇒ close. feito o perfil da rosca. APÓS ESSA SEQÜÊNCIA ROSCA QUADRADA ESTARÁ PRONTA ROTEIRO PARA MOLAS HELICOIDAIS CILÍNDRICAS Objetivo: Fazer mola com as seguintes características: comprimento = 100. na qual será feita uma rosca quadrada de passo igual a 8 mm de 100 mm de comprimento. (selecione o plano RIGHT) ⇒ Okay ⇒ Defaut. Na área de mensagens aparece (Enter pitch value = passo da rosca).

APÓS ESSA SEQÜÊNCIA A MOLA ESTARÁ PRONTA - - Observação Se a mola for helicoidal cônica. Referência ⇒ Close. Fazer o círculo de diâmetro igual a 5 mm com centro na intersecção do eixo horizontal e linha feita anteriormente ⇒ √ ⇒ OK .- (Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Protrusion ⇒ Advanced ⇒ Done ⇒ Helical Swp ⇒ Constant ⇒ Thru Axis ⇒ Right Handed ⇒ Done.1 27 . Na área do Sketch definir o comprimento e o diâmetro da mola.5 mm nas bases da mola que ficará com 100 mm de comprimento e bases planificadas. (selecione o plano RIGHT) ⇒ Okay ⇒ Defaut. Fazer os cuts de 2. Fazer linha vertical de 100 mm de baixo para cima. digite 10 ⇒ √. Na área de mensagens aparece (Enter pitch value). ao invés de se fazer linha reta deve-se fazer linha inclinada de acordo com os diâmetros da mola. Janela de References ⇒ Close. ⇒ √. EXERCÍCIOS PROPOSTOS Exercício 9. Fazer agora a centerline coincidindo com o eixo vertical. iniciando no eixo horizontal e a 20 mm à direita do eixo vertical.

Exercício 9.2 Exercício 9.3 28 .

Variable = 40 (profundidade do furo). Variable = 30 (comprimento da rosca). Countersink = 25 x 90°. APÓS ESSA SEQÜÊNCIA O 1º FURO ESTARÁ PRONTO Abrir novamente o menu Hole. Criar um Datum Plane que corresponda ao plano longitudinal da nervura . Na seção Hole Placement posicionar o furo em uma das faces do cubo ⇒ Preview ⇒ √ ⇒ Selecionar Hidden Line na barra de ferramentas. ISO. Tapped Hole. na seção HoleType. Na seção Hole Dimension editar com os seguintes dados: Side 1. No menu Hole. (Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Hole.5. 120° (ângulo da broca). 29 . - . O SEGUNDO FURO ESTARÁ PRONTO COMANDO RIB Criar um sólido composto por uma base horizontal e uma parede vertical. selecionar: Standard Hole. Add Thread Surface. Screw Size = M20 x 2. Add Counterbore. na seção Hole Type selecionar Sketched.CAPÍTULO 9 OBJETIVOS: Explorar as opções do menu Hole e introduzir os comandos Rib e Blend MENU HOLE Criar um cubo de 200 mm de lado. entre as quais será colocada uma nervura. Add Countersink.Criar uma linha de centro na área de trabalho e fazer o sketch da metade da seção longitudinal de um furo genérico ⇒ √ ⇒ (Hole Dimension) ⇒ Side 1 ⇒ posicionar o furo em uma face do cubo ⇒ Preview ⇒ √. Counterbore = 30 x10.

Selecionar o plano de sketch ⇒ Okay ⇒ Default ⇒ (References) ⇒ Close ⇒ desenhar a primeira seção na área de trabalho ( Ex. mas que devem ser paralelas e. 30 . O SÓLIDO ESTARÁ PRONTO No Model Tree selecione com a tecla direita do mouse o sólido criado (Protrusion id) ⇒ Redefine ⇒ (Protrusion) ⇒ Attributes ⇒ Define ⇒ (Menu Manager) ⇒ Smooth ⇒ Done ⇒ OK. - - (Barra de ferramentas) ⇒ Sketch ⇒ Feature tools ⇒ Toggle Section ⇒ desenhar a segunda seção na posição correta em relação à anterior (observar que as setas de ambas as seções deverão ter as mesmas direções e sentidos). A NERVURA ESTARÁ PRONTA COMANDO BLEND Este comando cria um sólido (ou um “vazio”) a partir de duas ou mais seções que podem ter áreas desiguais.- (Menu Manager) ⇒ PART ⇒ Feature ⇒ Create ⇒ SOLID ⇒ Rib ⇒ selecione o plano DTM1 ⇒ Default ⇒ selecionar na peça as arestas convenientes como referências ⇒ (References) ⇒ Close ⇒ fazer o sketch da nervura (não fechar o desenho !) ⇒ √ ⇒ Flip ⇒ Okay ⇒ digitar espessura da nervura na área de mensagens ⇒ √. (Menu Manger) ⇒ PART ⇒ Feature ⇒ Create ⇒ Solid ⇒ SOLID⇒ Protrusion ⇒ SOLID OPTS ⇒ Extrude ⇒ Blend ⇒ Done ⇒ BLEND OPTS ⇒ Parallel ⇒ Regular Sec ⇒ Sketch Sec ⇒ Done ⇒ Straight ⇒ Done.: retângulo). em princípio. Repetir o procedimento do parágrafo anterior para fazer a terceira seção ⇒ √ ⇒ (área de mensagens) ⇒ digitar os valores dos espaçamentos entre as seções na seqüência pedida ⇒ (Protrusion) ⇒ OK. ter o mesmo número de lados.

EXERCÍCIOS PROPOSTOS 31 .

32 .

delete ⇒ old versions. escolha um nome para essa peça.prt. e em projection_type mude para FIRST_ANGLE. milímetros newton segundos. Options. Depois de modelada e salva. ⇒ Ok. 2) Para alterar as vistas do 3º para o 1º diedro proceda assim: através do windows explorer. localize e abra. 3) Criação das vistas Set Working Directory. habilite Empty with format. Add/Change. recupere o arquivo (formato_a4. acione a barra de ferramentas Utilities. (Alphabetical). em Sort.frm) enviado via e-mail. erase ⇒ Not Displayed. ambiente de modelagem. Em Menu Manager ⇒ Drawing ⇒ views ⇒ VIEW TYPE ⇒ General ⇒ Full View ⇒ No Xsec ⇒ No Scale ⇒ Done. Apply e Close. (abre-se o ambiente de Drawing). polegadas libras segundos. e em Browse deve estar o nome da sua peça modelada. Obs: Salve a mudança. desabilite (Show only options from file) e procure por template_solid_part. Modelar a peça 1. selecione sua área de trabalho. 33 . ( abre uma janela de new drawing). para mmns. observe que o campo Value deve estar inlbs_part_solid.CAPÍTULO 11 OBJETIVOS: 1) 2) 3) 4) Alterar configuração das dimensões para mm Alterar configuração do 3º para o 1º Diedro Vistas de uma peça já modelada Impressão do desenho 2D 1) Para alterar o “Defaut” que está em inlbs. Em Specify Template.dtl que está em: C:\ptc\proe2001\text. ⇒ delabilite (Use Defaut Template) ⇒ OK. (abre-se a janela Options). proceda assim: depois de aberto o ambiente no modo part. o arquivo prodetail. Na barra de ferramentas ⇒ New ⇒ Drawing ⇒ coloque um nome na peça. digite nesse local mmns_part_solid. use o WordPad.prt.

espessura. Novamente em Menu Manager ⇒ Add View ⇒ General ⇒ Full View ⇒ No Xsec ⇒ No Scale ⇒ clique do lado direito da vista superior. Turma. (vista lateral esquerda criada). (vista superior criada). Pode-se deletar e mover cotas. Com a ajuda da janela aberta Orientation. Aparece um lápis que é usado para adicionar as cotas diretamente sobre as linhas da peça. Em Menu Manager ⇒ Add View ⇒ Projection ⇒ Full View ⇒ No Xsec ⇒ No Scale ⇒ clique do lado direito da vista frontal já criada. Adicione as cotas às vistas: Barra de Ferramentas ⇒ Insert ⇒ Dimension ⇒ New References ⇒ On Entity. clique onde será feita nota. Novamente em Menu Manager ⇒ Add View ⇒ Projection ⇒ Full View ⇒ No Xsec ⇒ No Scale ⇒ clique logo abaixo da vista frontal. Se deseja alterar o formato do texto: barra de ferramentas ⇒ Format ⇒ Text Style ⇒ selecione o texto. é aberta a janela Text Style com várias opções de mudanças: cor. RA. ⇒ (vista 3D foi criada ) ⇒ Redraw de current view. Posicione as vistas.Na area de mensagens. Reference 1 ⇒ Front ⇒ clique no plano FRONT. proceda assim: Barra de ferramentas Insert ⇒ Note ⇒ Menu Manager ⇒ NOTE TYPES ⇒ No Leader ⇒ Enter ⇒ Horizontal ⇒ Standard ⇒ Defaut ⇒ Make Note. etc. Reference 2 ⇒ Top. (aparece uma seta). com o mouse clique na area gráfica. Em Menu Manager ⇒ Move View ⇒ clique na vista frontal e arraste com o mouse acionado. deve-se definir qual será a vista frontal. Para preencher os campos com Nome. 34 . (Aceite Defaut). Preencha os campos conforme os dados. etc. Outra maneira de adicionar cotas: no modo Three ⇒ clique uma feature com o botão direito do mouse. Para move-lo ⇒ Query Sel ⇒ clique no texto ⇒ accept e arrate-o para o lugar desejado. (Vista Frontal criada). e escolha ⇒ Show Dimension ou Show Dimensions by View e clique na vista. (Select CENTER POINT for drawing view). na área de mensagens aparece: Enter Note: digite a nota. Done Sel. clique sobre a cota e delete para apagá-la. tamanho da letra. clique sobre a cota e arraste para mover. clique no plano TOP ⇒ Ok. no canto superior esquerdo. observe o texto na área de mensagens. (aparece a peça em 3D). √ e √.

Em propriedades escolha o papel A4 ⇒ Ok. Repita o mesmo procedimento para a peça 2. ⇒ Refit Objet.4) Para imprimir seu desenho: Dê um zoom. Na barra de ferramentas ⇒ Print ⇒ Configure ⇒ Size ⇒ A4 ⇒ Model ⇒ Based on Zoom ⇒ Ok. EXERCÍCIOS PROPOSTOS 35 .

36 .

drw atrelado à peça em questão e criar a vista frontal. 37 .. : o plano frontal deverá ser paralelo à base do cilindro. ⇒ XSEC TYPE ⇒ Half ⇒ Done ⇒ selecionar RIGHT na vista frontal ⇒ (DIRECTION) ⇒ Okay / Flip ⇒ . selecionar Properties ⇒ (Menu Manger) ⇒ MOD XHATCH ⇒ Spacing ⇒ Half ⇒ Done. Criar vistas em corte Criar vista em detalhe Introduzir tolerâncias dimensionais Editar diversos aspectos em um desenho Explorar relação entre arquivos . Após definir o diretório de trabalho.prt).VISTAS EM CORTE (Menu Manager) ⇒ Add View ⇒ Projection ⇒ Full View ⇒ Section ⇒ No Scale ⇒ Done ⇒ XSEC TYPE ⇒ Full ⇒ Total Xsec ⇒ Done ⇒ posicionar a vista como vista superior.prt e . Obs.. criar a peça 1 da folha de exercícios e salvá-la (aula_12..) Deletar a seção acima e criar em seu lugar um MEIO CORTE (.drw .) ..CAPÍTULO 12 OBJETIVOS: 1) 2) 5) 6) 7) ROTEIRO Assegurar-se de que as opções de 1º diedro e dimensões em mm estão configuradas (aula 11). (Menu Manager) ⇒ XSEC ENTER ⇒ Create ⇒ XSEC CREATE ⇒ Planar ⇒ Single ⇒ Done ⇒ digitar nome do corte na área de mensagens (A) ⇒ √ ⇒ selecionar o plano TOP na vista frontal ⇒ clicar na vista frontal acima do plano TOP...EDIÇÃO DE HACHURAS (Menu Manager) ⇒ Query Sel ⇒ selecionar hachuras ⇒ (Query Bin) ⇒ selecionar Xhatch ⇒ Accept ⇒ com a seta do mouse sobre uma hachura. e mantendo o botão direito pressionado. Em seguida abrir um novo arquivo .. VISTA EM CORTE TOTAL CRIADA Menu manager) ⇒ Delete View ⇒ selecionar a vista superior ⇒ Confirm ⇒ repetir os procedimentos anteriores para criar uma SEÇÃO no lugar da vista superior (.. ⇒ Full ⇒ Area Xsec ⇒ Done ⇒ .

ALTERAÇÃO DE ESCALA 38 . cor etc. . Para editar tolerâncias selecionar a cota com o botão esquerdo e.).. . . . Rascunhar com o botão esquerdo a área a ser detalhada ⇒ digitar o nome do detalhe (1) na área de mensagens ⇒ √ ⇒ (Menu Manager) ⇒ BOUNDARY TYPE ⇒ Circle ⇒ selecionar com o botão esquerdo a localização da nota na vista frontal.TOLERÂNCIAS DIMENSIONAIS Com o desenho na área de trabalho ⇒ (Menu manger) ⇒ DRAWING ⇒ Advanced ⇒ Draw Setup ⇒ digitar tol_display na janela Options ⇒ atuar no menu Value ⇒ Yes ⇒ Add / Change ⇒ Apply ⇒ Close.prt e observar as alterações. Criar as dimensões nas vistas usando a model tree e depois editá-las da maneira mais conveniente. Abrir o arquivo aula_12. . seguir o procedimento para edição de hachuras. mantendo o botão direito pressionado ⇒ Properties ⇒ (Dimension Properties) ⇒ Properties ⇒ Value and tolerance ⇒ Tolerance mode ⇒ editar ⇒ OK.EDIÇÃO DE NOTAS Para editar notas.ALTERAÇÃO DE DIMENSÕES (Barra de menus) ⇒ Edit ⇒ Value ⇒ selecionar a dimensão ⇒ digitar o novo valor na área de mensagens ⇒ √ ⇒ (Menu Manager) ⇒ Regenerate ⇒ Model.Repetir a seqüência acima e atuar em Angle e Line Style. Para arrastar notas usar o comando Query Sel. e em Properties ⇒ Text ⇒ editar ⇒ OK (em Text Style pode-se alterar tamanho..VISTA EM DETALHE (Menu Manager) ⇒ Add View ⇒ VIEW TYPE ⇒ Detailed ⇒ Full View ⇒ No Xsec ⇒ Scale ⇒ Done ⇒ posicionar a vista ⇒ digitar escala na área de mensagens ⇒ √ ⇒ selecionar uma aresta do rasgo na vista frontal.

Obs.(Barra de menus) ⇒ Edit ⇒ Value ⇒ selecionar a escala na área de trabalho ⇒ digitar novo valor na área de mensagens ⇒ √. . EXERCÍCIOS PROPOSTOS 39 .EDIÇÃO DE SETAS Entrar em Draw Setup ⇒ digitar draw_arrow_style ⇒ selecionar filled em Value ⇒ Redraw (barra de ferramentas). criar linhas de centro e suprimir os datum planes e correlatos.: Antes de imprimir o desenho.

(abre-se janela onde criou-se as 4 peças). no modo (part) e salvá-las na sua área de trabalho.Abre-se a janela. mostrada abaixo. New File Options. 2. adicionar cor às peças e depois fazer a montagem desses componentes no modo Assembly. Modelar as 4 peças: bloco.Em Menu Manager ⇒ Component ⇒ Assemble. 40 .CAPÍTULO 13 OBJETIVOS: Modelar as peças no modo part. ⇒ open. parafuso. Depois das peças modeladas:. facilita a visualização na montagem. Para isso faça assim: depois de sua peça modelada. que nesse caso é o bloco. . escolha um nome para a montagem e desabilite (use defaut template) ⇒ Ok.File ⇒ New ⇒ Assembly ⇒ Sub Type ⇒ Design. escolha a opção (mmns_asm_design) ⇒ Ok. (abre-se o ambiente de montagem). (aparece as barras de controle das cores). Observação: escolha cores diferentes para cada peça. porca e pino. no menu superior View ⇒ Model Setup ⇒ Color and Appearence. . Depois de definida a cor ⇒ close ⇒ Ok ⇒ Set ⇒ close. (abre-se janela Appearences) ⇒ Add ⇒ Basic ⇒ clique no campo de cores ⇒ habilite HSV.escolha a peça que servirá de base. ROTEIRO 1. abre-se a janela ( Component Placement). movimente essas barras e ajuste de acordo com sua preferência.

mas existem outras possibilidades: Mate. de maneira que fique faceado com a cabeça do parafuso. (constraints) dos compontes. Depois de montado bloco + parafuso. o (-) é para remover restrição. Por fim insira o pino trava. O defaut em Type é Automatic. Insert. o spin é para fixar o compontente e o último da seqüência é localizar o componente como defaut. insira a porca:. Type ⇒ Automatic ⇒ clique no eixo do furo do bloco e clique no eixo do parafuso. Selecione o bloco e fixe-o usando Fix Component ⇒ Ok.1 Exercício 13. etc. assim como colocar restrições. Depois do bloco fixado ⇒ Assemble no Menu Manager. depois clique numa face da porca e na face do bloco ⇒ Ok. (aparece na tela). e localize-o. Sua montagem está pronta EXERCÍCIOS PROPOSTOS Exercício 13. a seta curva é para mudar orientação. Selecione agora a face interna da cabeça do parafuso e a face do bloco ⇒ Ok. Align.⇒ Assemble ⇒ porca ⇒ Type ⇒ Automatic ⇒ clique no eixo do parafuso e no eixo da porca.Essa ferramenta é utilizada para mover e fixar os componentes do conjunto. Alinhe também os eixos onde será inserido o pino trava.2 41 . O símbolo (+) é para especificar nova restrição. Observe o model Tree. (os eixos são alinhados). insira o parafuso.

Exercício 13.4 Exercícios Propostos 42 .3 Exercício 13.

43 .

44 .

45 .

46 .

47 .

Saca Polia 48 .

49 .

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->