Você está na página 1de 26

Treinamento

Capitulo 1 Iniciando Abrindo um novo arquivo Abrindo um arquivo existente Salvando um novo arquivo Salvando um arquivo em Dwg, Iges, Parasolid, etc. . Abrindo um arquivo, Dwg, Iges, Parasolid, etc. . Capitulo 2 Ferramentas

Vistas de criao e construo do Mastercam Ferramentas de visualizao Ferramentas de alteraes, level, linhas, cores, etc. Ferramentas de criao Ferramentas de edio Ferramentas de formas Ferramentas de anlise Capitulo 3 Usinagem 2D

Criando um blank para a pea

Face Contorno Cavidades (Pocket) Furao Simulando uma usinagem rvore de Criao de Usinagens Criao de um arquivo NC (Programa)

Pgina

Captulo 1
Iniciando o Mastercam X
Para abrir o Mastercam de um duplo clic no cone de trabalho. na rea

Toda vez que se abre o Mastercam, ele abre um novo arquivo automaticamente.

Se voc deseja abrir um arquivo j existente clic em Open> e clic no arquivo ou pasta desejada.

ou File>

Para salvar um arquivo novo clic em local ou pasta desejada.

ou File> Save> e salve no

Se voc deseja converter o arquivo para uma outra extenso clic em File> Save As > indique a extenso do arquivo que deseja salvar na caixa save as type, ex.: DWG, IGES, DXF, PARASOLID, etc. de um nome e salve na pasta desejada. Para abrir um arquivo com outra extenso clic em File> Open> indique a extenso do arquivo que deseja abrir na caixa files of type, ex.: DWG, IGES, DXF, PARASOLID, etc. e clic no arquivo desejado. Se voc quiser salvar apenas uma parte do seu desenho, clic em File> Save some> selecione o desenho ou apenas uma parte, ou um level clic em end selection, e coloque um nome diferente e salve.

Obs.: Antes de abrir ou salvar os arquivos procure deix-los em pastas de fcil acesso para no se perder. Tenha sempre o hbito de salvar o desenho freqentemente ou a cada modificao importante.

Pgina

Captulo 02
Ferramentas do Mastercam
Vistas
No Mastercam usam-se dois tipos de vistas - As vistas de visualizao.

Vista Isomtrica (Isometric View) Vista de topo (Top View) Vista de Frente (Front View) Vista de lateral (Rigth Side View)

- As vistas de construo.

Topo (Top Construction Plane) Frente (Front Construction Plane) Lateral (Side Construction Plane)

As vistas de visualizao como o nome j diz para voc visualizar a pea na vista desejada. As vistas de construo so usadas para quando desenhar de uma determinada vista, ex.: Clic na vista lateral de construo e visualizao (Side Construction Plane), determine distncia, neste caso Z, e crie um circulo no local desejado.

Ferramentas de visualizao
Pgina 3

As ferramentas de visualizao se encontram no menu view, so usadas para zoom, girar a pea na tela, etc. Deixa a pea na tela inteira. Movimenta a pea na tela. Abre uma janela de zoom em algum local da pea. Zoom mais ou menos. Se o mouse tiver os scroll roll (bolinha), role para cima ou para baixo. Para girar a pea na tela ou aperte o boto do meio do mouse, com ou sem a bolinha, se tiver apenas dois botes, aperte a tecla alt, e use as setas do teclado para girar.

Ferramentas de Alteraes, levels etc.


Essas ferramentas se encontram na parte inferior da tela e so usadas para mudar levels, cores, espessuras de linhas, vistas etc.

No primeiro quadro usada para criao de um desenho com variao de altura Z, se estiver no modo 3D, algumas ferramentas no iro funcionar, pois ela est em um plano 3D, mais usado para criao de um desenho em 3D. No modo , de um clic em cima e mudar 2D, usado para criao de um desenho sem variao de altura Z ou uma altura constante. , so as vistas de visualizao. , so as vistas de construo. , caixa de altura do Z. Clic na caixa e digite a altura desejada para a construo do desenho. Tambm usada para encontrar a altura de algum ponto do modelo 3D, se for slido, clic no Z e depois no ponto do modelo desejado, ser for uma superfcie crie uma curva antes e faa a mesma seqncia. Lembrando sempre de ver em que plano de construo voc est trabalhando e se est no modo 2D ou 3D. Caixa de cores. Clic na cor e abrir uma caixa maior com 256 cores, clic na cor deseja e Ok. Para mudar a cor de um desenho ou uma determinada entidade, selecione a(s) entidade(s) clicando em cima delas, abrindo uma janela,

Pgina

selecionando todas selection

ou ainda usando a caixa de dialogo general

, clic em All, abrir uma nova caixa, l poder ser escolhidos. Entities> wireframe, points, lines, arcs, splines, surfaces, drafting e solids. Color, levels, etc, selecione a caixa desejada, ok, depois clic com o bdm (Boto direito do mouse) em cima da caixa de cores, selecione a cor que deseja mudar e clic em Ok. Caixa de level. Clic na caixa de level crie um novo level digitando um novo numero na caixa number, e um nome na caixa name e Ok. Tudo que for criado ser criado no novo level. Para mudar de level, clic duas vezes em cima do nmero correspondente, ele ficar na cor amarelo, sendo o level ativo para criao. Para desativar outros level clic na seta vermelha no que deseja desativar. Para mudar um desenho de um level para o outro, primeiro selecione ou crie um novo level, depois selecione a(s) entidade(s), depois clic com o bdm (Boto direito do mouse) em cima da caixa de level, selecione se deseja mover ou copiar e clic em Ok. Caixa de atributos. Muda ou ativa tipos de pontos, de linhas e espessuras de linhas.

Ferramentas de criao
As ferramentas de criao se encontram em no menu create. Permite criar entidades como: Pontos, Linhas, Arcos, Raios, Splines, Curvas, superfcies, retngulos, dimenses, Chanfros, letras, etc. Criar pontos. Create> Point> Position Cria um ponto em qualquer local do desenho apenas com um clic, ou em relao a algum ponto, linha ou circulo j existente no desenho, atravs de uma coordenada na caixa de coordenadas e depois clic em Ok.

Pgina

Create> Point segment Cria uma seqncia de pontos em uma entidade, espaadas igualmente apartir de uma distncia ou nmeros de pontos que deseja criar. Criar linhas. Clic no cone ou Create> Line Endpoints e aparea uma caixa de ferramentas

Create Line Horizontal Create Line Vertical

Cria uma linha na horizontal. Cria uma linha na vertical.

Create Line Polar Cria uma linha angular apartir de um ponto selecionado um e um ngulo, digite o comprimento da linha, o ngulo desejado e clic no ponto que voc quer que comece a linha, e OK. Create Line tangente Cria uma linha tangente angular apartir de um arco e uma linha e de dois arcos. Create Line Perpendicular existente. Create Line Parallel Create> Line> Bisect Cria uma linha perpendicular outra j

Cria uma linha paralela outra j existente. Cria uma bissetriz.

Criar arcos. Create> Arc> Endpoints Cria um arco apartir de dois pontos existentes. Clic nos dois pontos e depois digite o raio desejado, o raio deve ser maior que a distncia entre os pontos. Create> Arc> 3 points Cria um arco apartir de 3 pontos existentes.

Pgina

Criar raios de canto Create> Fillet entities Cria um raio no canto de duas entidades. D um valor e selecione as duas entidades desejadas. Se desejar arredondar os cantos de um contorno selecione selecione o contorno e d um valor e OK. fillet chains,

Criar chanfros Create> Chamfer entities Cria um chanfro no canto de duas entidades. D um valor e selecione as duas entidades desejadas. Se desejar chanfrar os cantos de um contorno selecione chains, selecione o contorno e d um valor e OK. chamfer

Criar splines. Create> Spline Automatic Cria uma spline apartir de vrios pontos. Clic no primeiro ponto, depois no segundo e depois no ultimo. Create> Spline Manual Cria uma spline sem nenhum ponto inicial.

Criar curvas (splines, arcos ou linhas). Normalmente as curvas (curve) so criadas em uma superfcie ou um slido. Create> Curve one edge Cria uma curva em um canto de uma superfcie ou de um slido. Clic na superfcie desejada arraste a seta at onde voc deseja criar uma curva. No caso do slido voc s poder selecionar apenas um canto. Obs.: Dependendo da superfcie ela criar uma spline. Create> Curve All edges Cria curvas em todas as entidades selecionadas (superfcies e slidos). Selecione a superfcie desejada ou toda a superfcie (All surfaces), se for um slido, na barra de ferramentas general selection, clic em active solid selection e depois selecione

Pgina

select face (seleciona apenas face ou inteiro), e Ok.

select body (seleciona o slido

Obs.: Antes de criar curvas, crie um novo level, apenas paras as curvas que sero criadas.

Criar um retngulo. Create> rectangle , width o comprimento do retngulo, e na caixa height a largura do retngulo. Para criar um retngulo a partir do centro do Mastercam clic na caixa anchor to center, acione o centro (F9) e clic na origem, seu retngulo ser criado no centro do Mastercam. Abrir uma caixa de dialogo na caixa

Criar dimenses Create> Drafiting Dimension Cria uma dimenso horizontal apartir de dois pontos. Cria uma dimenso vertical apartir de dois pontos. Cria uma dimenso paralela outra. Cria uma dimenso apartir de um circulo ou um raio. Cria uma dimenso angular apartir de duas retas. Cria uma dimenso com as coordenadas X e Y apartir de um ponto selecionado. Abre uma caixa de texto para inserir um texto ou um comentrio no desenho. Edita dimenses e texto, modificando medidas das mesmas. Modifica dimenses, setas, textos, etc.

Criar letras para usinagem

Create> Letters Cria letras de varias fontes para usinagem. Basta voc dar a altura (height), o texto (letters) o espao entre uma letra e

Pgina

outra (spacing), se deseja criar as letras apartir de um arco, horizontal ou vertical e a posio que voc deseja escrever.

Criar um caixa de linhas em todo o contorno do desenho (blank). Cria uma caixa de linhas e um ponto no centro da pea. Clic em e abrir uma caixa de dilogo, automaticamente ele criar estiver acionado ou um caixa de linhas e um ponto se o modo 3D

apenas um contorno e um ponto se o modo 2D estiver acionado. Pode-se ainda criar pontos em todos os cantos da caixa acionando points ou expandir a caixa nos trs eixos na caixa expand.

Ferramentas de edio
As ferramentas de edio se encontram em no menu edit. So ferramentas usadas para apagar, cortar, unir e estender entidades. Edit> Corta, divide, estende e quebra a linha.

Corta apenas uma entidade, clic na linha que deseja cortar e na linha que deseja que fique. Corta duas entidades, clic na primeira depois na segunda (no corta linhas paralelas). Divide uma entidade, esta dever passar pelo menos por outras duas entidades, clic meio da entidade que deseja dividir. Estende o comprimento de uma entidade. Clic na seta e defina uma medida para ser estendida, depois clic na entidade para estend-la, cada clic a entidade estendera medida que foi definida. Delete entities Clic no cone, depois na(s) entidade(s) que deseja apagar e end selection , ou selecione a entidade e use a tecla delete.

Delete duplicates, apenas clic no cone e ele j procura entidades duplicada, muito usada aps importar um arquivo do Autocad.

Ferramentas de Formas
As ferramentas de formas se encontram no menu Xform, usado para mover, espelhar, rotacionar, mudar escala do desenho, offset.

Pgina

Movendo entidades Move uma ou mais entidades apartir de uma distncia e de

dois pontos. Clic no cone , selecione a(s) entidade(s), end selection, ir abrir uma caixa de dilogo, para ficar mais fcil de visualizar coloque a pea na posio em que deseja mover. Se desejar mover para os lados coloque a pea na vista de topo, digite o valor na caixa X ou Y, (clicando em direction ela mudara de posio, para negativo ou positivo), ir aparecer um contorno rosa mostrando para onde a pea ir mover se for mover para cima, coloque a pea na vista de frente, clic no plano de construo topo e digite um valor na caixa Z, selecione se deseja mover ou copiar, e quantas vezes quer repetir a pea, Ok. Mover apartir de um ponto. Selecione o que deseja mover e clic em , selecione o ponto de referncia que deseja mover, ex.: um canto da pea, depois selecione o ponto para onde deseja que a pea v ou digite o valor na caixa de coordenadas, selecione se deseja mover ou copiar, e quantas vezes quer repetir a pea, Ok. Girando uma pea.

Gira uma ou mais entidades apartir de um ngulo e um ponto de referncia pr-selecionado. Selecione o que deseja girar end selection, abrir uma caixa de dilogo. Na caixa digite o ngulo,

depois selecione o centro de rotao , se no for selecionado o seu centro de rotao ser a origem do Mastercam, repare no contorno rosa para ver para onde sua pea vai girar, clicando em direction ela mudara de posio, para negativo ou positivo, selecione se deseja mover ou copiar, quantas vezes quer girar e Ok. Obs.: Conforme muda as vistas de construo, a pea ir mudar o sentido de rotao.

Espelhando uma pea.


Espelha a pea apartir de um eixo pr-selecionado ou uma

linha. Selecione o que deseja espelhar, end selection, clic em xform mirror, abrir uma caixa de dilogo, depois selecione o eixo que deseja espelhar, Y, X, linha ou dois pontos, repare no contorno rosa para ver para onde sua pea ir espelhar, selecione se deseja mover ou copiar a pea, Ok.

Pgina 10

Escala

Aumenta e diminui a escala das entidades. Selecione a(s) entidade(s), selecione o ponto de referncia, se no escolher, automaticamente ser o centro do Mastercam, selecione se deseja mover ou copiar, quanta vez deseja copiar e o fator de escala (Scale factor) que deseja usar. Offset de entidades Cria um offset de uma entidade. Abrir uma caixa pedindo para mover ou copiar, quantidade de cpias e a distncia do offset , clic na entidade que deseja mover e o sentido que do offset. Ex.: Clic em uma linha, depois clic na parte de baixo da linha, ela ira para onde voc clicou. Cria uma offset do contorno selecionado. Clic no cone selecione um contorno, Ok, coloque a quantidade de cpias e a distncia do offset , selecione Corners, None (gera um offset do contorno sem raios nos cantos), Sharp (gera um offset do contorno com raios nos cantos proporcional ao offset usado), direction, muda a direo do offset, para dentro ou para fora, selecione se deseja mover ou copiar Ok. Aplicar um corte na pea

Cria um corte em uma pea, apenas slidos e superfcies. Crie uma linha passando por toda a pea na vista que deseja criar um corte. Antes de cortar crie um level para as novas entidades, clic no cone , selecione primeiro a linha, depois as superfcies ou o slido, para selecionar um slido, na barra de ferramentas general selection, clic em solid selection, ativar active

select face e select body, deixe acionado

apenas select body, clic na pea, end selection, abrir uma caixa, clic apenas em Ok. Abra o level e verifique o corte.

Ferramentas de analise
As ferramentas de analise se encontram em no menu Analyze, so usadas para analisar entidades, superfcies, raios, rea/volume, etc., os mais usados so:

Pgina 11

Analisa a entidade. Ex.: Selecione uma linha e clic no cone, ir aparecer uma caixa com as informaes da linha, tais com comprimento, ngulo, coordenada do ponto inicial e final, altura que foi criada, cor, espessura da linha, etc. Voc pode mudar algum parmetros, como ponto inicial e final, ngulos, cores, quando no for possvel mudar a caixa estar em azul. Analisa as coordenadas X, Y e Z de um ponto ou uma extremidade de qualquer de uma pea. Analisa a distncia entre dois pontos. Verifica se um contorno est fechado para gerar uma usinagem. Verificar sempre em dois pontos opostos. Analisa superfcies, mais usado para verificar raios em superfcies, altura da pea, etc.

Ferramentas screen
As ferramentas screen se encontram no menu screen, so usadas para voltar cor original do desenho aps uma modificao, esconder entidades de construo, deixar na tela apenas as entidades desejadas, etc. Volta cor original das entidades, depois de uma modificao. Usada para saber que tipos de entidades esto na tela. Usada para esconder uma entidade de construo. Selecione o que deseja esconder, depois clic no na ferramenta. Usada para recuperar uma entidade escondida. Clic na ferramenta selecione a entidade que deseja recuperar, end selection. Usada para deixar na tela, apenas as entidades desejadas de um mesmo level. Selecione a entidade e clic na ferramenta, para voltar as outras entidade clic novamente no cone.

Pgina 12

Captulo 3
Usinagem 2D Criando um blank para a pea
Este o primeiro passo para a criao de um programa 2D. Consiste em criar um blank para a usinagem. Para criar um blank, primeiramente voc precisa ter algum dados da pea que vai ser usinada. Comprimento, largura e espessura do material a ser usinado. Tipo de material, alumnio, ao, etc. Como a pea vai ser fixada, se podem fazer furos de processo ou no. Em que mquina vai ser colocada a pea.

Em que ponto da pea partira sua usinagem, centro da pea, um canto Z na face ou na base. Tendo estes dados abra o Mastercam. Selecione o tipo de usinagem no menu machine type, no nosso caso ser Mill, fagor 8055M. Repare que na esquerda da tela, a rvore de criao foi habilitada. Clic em Properties Machine definition, file, em Machine Group 1, abrir uma caixa, nesta caixa vo ser inserido os dados do nosso material. A primeira tela, files, serve apenas para o caso de mudar de psprocessador, caso tivssemos uma mquina com outro tipo de comando. A segunda tela, tool settings, a tela de configurao de ferramentas e materiais. Nesta tela apenas acione a caixa Assign tool number sequentially, habilita a seqncia de nmeros de ferramentas. E em sequence # na caixa start, deixe com valor 0. A terceira tela a mais importante, e onde iremos criar nosso blank.

Stock Setup

Nesta caixa h um desenho com linhas tracejadas em perspectiva e as coordenadas X, Y e Z, ali voc colocar os valores do material a ser usinado.

Pgina 13

Na caixa ao lado Stock origin, a caixa que determina o centro da pea em relao origem do Mastercam. No eixo Z, se deixar 0 o seu blank partir da face da pea, se colocar alguma medida, partir da base. Para visualizar o blank na pea, acione a caixa Display, clic em Ok. Voc ira ver uma caixa de linhas tracejadas, estas linhas so apenas de visualizao, no interfere na pea. Para desativar, basta tirar a seleo na caixa display. Caso queira saber as medidas de uma pea sem o uso das dimenses, clic em Bounding Box, verifique se est modo 3D, clic em ok., as medidas aparecero nas caixas das medidas. Aps criar o blank, verifique se a pea est no centro que foi determinado e se o Z, est na altura que voc determinou para o inicio da usinagem.

Usinagem 2D
As ferramentas de usinagem 2D se encontram no menu toolpaths, neste menu se encontram as ferramentas para face, contorno, cavidades 2D (pocket) e furao. Antes de iniciar qualquer usinagem verifique se o plano de construo est na vista de topo, porque o Mastercam ira gerar a usinagem conforme a vista que estiver.

Face
Cria uma usinagem de faceamento. Clic na ferramenta e aparecer uma caixa de dialogo, chaining, se foi criado o blank anteriormente, apenas clic em Ok, o Mastercam ira calcular automaticamente as coordenadas que foram inseridas no blank, caso queira facear apenas um determinado local da pea, crie um cadeia e clic em chain , e Ok. Abrir uma caixa de parmetros de usinagem, nesta caixa sero inseridos os dados para usinagem. Nesta caixa sero inseridos os dados de ferramentas, como dados de corte, a ferramenta que ser usada para a usinagem, comentrios sobre a usinagem, etc. Esta primeira caixa ser igual para todos os tipos de usinagem.

Pgina 14

Toolpath parameters
1 passo > Selecionar a ferramenta adequada para facear, clic em select library tool, se o filtro estiver acionado filter, aparecer uma ferramenta que mais se adapta para a usinagem (nem sempre a melhor), caso queira mudar de ferramenta clic em filter, aparecer uma caixa com vrios tipos de ferramentas cadastradas, clic em um tipo e Ok, e aparecer as ferramentas, clic na desejada e Ok. Se a ferramenta foi cadastrada na livraria com um nome ela aparecer com o nome em Tool name. 2 passo > Inserir os dados para usinagem: Coolant Feed rate Spindle speed Plunge rate 200 mm/min Retract rate Comment Refrigerao, para acionar clic em on. Avano de usinagem. Colocar os avanos desejados. Rotao. Colocar o RPM Avano de descida em Z. Normalmente se usa Avano rpido G0. Deixe sempre acionado a caixa rapid retract. Caixa de comentrios para o programa.

Pgina 15

Facing parameters

Clearance Retract

Retrao de segurana do eixo Z. Deixar sempre 100 mm da maior altura da pea. Usar sempre em absolute. Retrao de mudana de coordenada do eixo Z. Deixar de 10 a 20 mm, dependendo do sistema de fixao. Se for com grampos prendendo pela face, deixe o suficiente para poder passar por cima. Usar sempre em absolute. Medida de aproximao do eixo Z para comear a usinar. Normalmente deixado 2 mm. Usar sempre em incremental. Medida inicial para comear a usinagem. Usar sempre em absolute. Pode ser usado medida negativa. Medida final da usinagem. Usar sempre em absolute. Pode ser usado medida negativa.

Feed Plane

Top of stock Depth

Z stock to leaveSobre-metal a ser deixado na face da pea. O valor depende do material e da quantidade de material que ser removido. Depth cuts Incremento de passadas em Z.

Pgina 16

Max. Rough step Valor em mm de passada em Z

Keep tool down Se acionada, a cada mudana da coordenada Z, a ferramenta no subir. No caso de contornos, acionar somente se for contorno fechado.

Contornos

Cria uma usinagem de contorno com Z constante, em rampa, contorno dos cantos e chanfros. Clic na ferramenta e aparecer uma caixa de dialogo, chaining, nela existem vrios tipos de seleo de contorno, automaticamente j vem acionado, chain, o que nos precisamos , selecione o contorno desejando clicando em cima dele, o ponto que voc selecionou ser o ponto em que a ferramenta ira comear a usinar. Preste ateno, quando voc selecionar o contorno, ir aparecer uma seta indicando a direo da usinagem se interna ou externa, para mudar de direo clic em, reverse , para finalizar clic em ok. Abrir a caixa de parmetros de usinagem toolpath parameters, coloque os dados correspondentes a ferramenta que foi selecionada e clic na caixa contour parameters. Algumas caixas j so conhecidas, preencha-as com os dados da pea, lembrando sempre da fixao, para colocar as alturas necessrias. X e Y stock to leave Sobre metal nos eixos X e Y, o valor que for colocado constante, tanto para X ou Y. Z stock to leave Sobre metal deixado em Z.

Pgina 17

Multi passes

Cria vrios passes no contorno. Usado para dar acabamento, retirar excesso de material no contorno, etc.: Selecione a caixa multi passes. Number Nmero de passes desejado. Spacing Distncia dos passes em mm. Keep tool down Acionar apenas quando for contorno fechado. Entrada e sada tangencial da ferramenta. Usada para no deixar que a ferramenta entre e saia em cima da pea, deixando marcas no contorno.

Lead in/out..

Enter/exit at midpoint in cloused contours Se deixar acionado a ferramenta entrar sempre no meio da entidade. Funciona somente em contornos fechados. Entry Caixa de entrada da ferramenta Line e Arc Nestas caixa mude somente o valor de length e Arc, coloque um valor proporcional ferramenta para poder entrar. Ex.: Se a fresa for de 12 mm, use um valor de 20% que dar 2.4mm, ento a fresa sair 2.4mm da face da pea para mudar de coordenada. Normalmente se usa os mesmos dados da entrada, para a sada da ferramenta exit. Para transferir os dados clic no cone entrada ser copiado para a sada. e os dados da

Pgina 18

Filter

Est caixa obrigatria. Todo contorno dever ser acionado, para poder ser filtrado e o programa ficar otimizado e menor. Nesta caixa h 4 tipos de contornos. Este tipo de contorno muito usado para contornos fechados, a ferramenta faz a usinagem em um Z constante, j vem acionado automaticamente.

Contour type: 2D

2D chamfer Usado para fazer chanfros nas peas. Selecione 2D chamfer, e clic na caixa chamfer, e abrir outra caixa.

Width

Largura do chanfro

Tip offset Altura que a ferramenta passar do final do chanfro.

Ramp

Contorno em rampa, bastante usada para contornos abertos, evitando que a ferramenta termine o contorno, suba e volte ao inicio perdendo tempo.

Acione a caixa depth. Ramp depth Coloque o valor do incremento em Z

Pgina 19

Remachining

Usada para usinagem dos cantos que a ferramenta de desbaste no tirou. Copie a mesma usinagem, mude de ferramenta, coloque uma que seja menor ou igual ao raio do canto e selecione a caixa remachining e o Mastercam ir gerar automaticamente a usinagem.

Cavidades 2D (pocket)
Cria uma usinagem de cavidade passante ou no passante, rebaixos, rasgos, etc. Clic na ferramenta e aparecer uma caixa de dialogo, chaining, siga a mesma seqncia do contorno. Abrir a caixa de parmetros de usinagem toolpath parameters, coloque os dados correspondentes ferramenta que foi selecionada e clic na caixa pocketing parameters. Algumas caixas j so conhecidas, preencha-as com os dados da pea, os sobre-metal, caso seja desbaste e lembrando sempre da fixao, para colocar as alturas necessrias. Como no contorno, a usinagem de cavidades 2D, tambm possui vrios tipos de usinagem. Pocket type: Standard Nesta caixa h 5 tipos de cavidades. Este tipo de usinagem de cavidade a mais usada, a ferramenta faz usinagem da cavidade em um Z constante em um contorno fechado, com ou sem ilhas, se tiver ilhas selecione junto com o primeiro contorno, este tipo de cavidade j vem acionado automaticamente. Usado para facear perfis mais complexos, nesta usinagem a ferramenta faceia a pea seguindo o perfil selecionado. o mesma que a usinagem anterior, a nica diferena que na anterior a ferramenta faz a usinagem partindo do seu centro, enquanto esta percorre o contorno igual ao Standard e se tiver ilha ela no usina. Tem a mesma funo que a do contorno.

Facing

Island Facing

Remachining

Pgina 20

Open

Neste tipo de usinagem, o contorno poder ser aberto.

Agora clic na caixa Roughing/Finishing parameters. Nesta caixa h vrias tipos de estratgias de usinagem e tipos de entradas de ferramentas. Na caixa rough existem as estratgias de usinagens, as mais usadas so: Zigzag Este tipo de usinagem usado para facear um perfil retangular ou um acabamento em rebaixos.

Constant Overlap Spiral Este tipo de usinagem bastante usada par desbastar, pois a ferramenta percorre o perfil da pea e usina tanto de fora para dentro como de dentro para fora. Parallel Spiral, Clean Corners Bastante usada para acabamento das cavidades, ela faz o mesmo sentido da anterior s que na mudana de coordenadas X e Y a usinagem cria um raio para poder limpar as sobras. True Spiral Usado principalmente para usinagem de um perfil circular, ela acompanha a circunferncia.

Para determinar a distncia das passadas, coloque um valor na caixa: Stepover percentage a porcentagem do dimetro da ferramenta, colocado um valor nesta caixa, mudar o valor na caixa stepover distance, para desbaste usa-se 75% da ferramenta, que normalmente j vem acionado, para acabamentos usa-se 50% ou menos para dar um melhor acabamento e tirar todas as imperfeies. Na caixa Spiral inside to outside voc determina se a ferramenta vai comear a usinar de dentro para fora ou de fora para dentro. Se acionar a caixa a ferramenta ir comear de dentro para fora se no selecionar ira comear de fora para dentro. Para suavizar a entrada da ferramenta na pea, selecione a caixa Entry-helix. Nesta caixa existem dois tipos de entrada, a entrada em hlice e a entrada em rampa. A mais usada a entrada em hlice, nas caixas minimun radius, maximun radius deixe como esta, elas representam o raio mximo e mnimo da entrada.

Pgina 21

Z clearance a altura que a ferramenta ir posicionar antes de comear a entrada. XY clearance como se fosse um sobre-metal de segurana em X e Y para a ferramenta no pegar nas paredes da pea. Plunge angle Determina o ngulo que a ferramenta ir descer na entrada da ferramenta. Tire a seleo da caixa output arc move. Se desejar que a ferramenta comece por algum ponto, selecione a caixa Center on entry point, este ponto dever ser selecionado junto com o contorno da cavidade. Em entry feed rate, se deixar selecionado Plunge rate a ferramenta assumira o avano de descida ou se selecionar a caixa feed rate, a ferramenta assumira o avano de usinagem que o mais comum.

Furao
Cria um programa de furao, voc poder criar um usinagem apartir de pontos, arcos ou slidos. Selecione a ferramenta de furao, abrir a caixa Drill Point Selection, nela existem vrios tipos de seleo, quando abrir a caixa, a seleo manual, seta, j estar acionada, ela selecione pontos, arcos, extremidades de linhas, slidos, etc. . Entities desejadas, como pontos ou furos. Windows Points apenas os pontos. Mask on Arc Seleciona as entidades

Abre uma janela e seleciona

Seleciona apenas arcos.

SortingAbra est caixa e selecione a estratgia de furao desejada. Depois de selecionar as entidades clic em ok.

Pgina 22

Selecione a ferramenta desejada na caixa de parmetros, repare que nas caixas de dados de corte, apenas esto acionadas as caixas de avano e rotao, coloque os dados necessrios e selecione a prxima caixa de parmetros. Nesta caixa coloque as alturas desejadas. Neste tipo de usinagem alguns parmetros de altura vo mudar. Clearance Neste caso, servir de retrao, muito cuidado com as alturas quando a fixao for feita pela face da pea. Retract Sempre usar em incremental, porque este servir como Z de aproximao, sempre deixado 2 mm. Coloque a altura que a

Top of stock ferramenta comeara a usinar. Depth

Profundidade da usinagem.

Simulao de Usinagem
Aps ter feito todo o processo de usinagem da pea, voc poder fazer a simulao da usinagem. O Mastercam possui alguns tipos de simulao. Backplot, localizado na arvore de criao de usinagens, neste modo de simulao, aparecer apenas a usinagem representada em linhas. Clic no cone e abrir uma caixa de comando onde voc poder simular a usinagem mostrando a ferramenta com o suporte, somente a ferramenta ou sem nada. Abrir tambm a caixa de comandos de velocidade da simulao, nela voc poder ir para frente, para trs, rpido, lento ou final. Enquanto simula, repare na parte de baixo da caixa backplot, aparecer s coordenadas, o avano da ferramenta no momento da simulao. Clicando na caixa info, aparecer o tempo da usinagem. Feed somente o tempo da usinagem em avano programado. Rapid o tempo de deslocamento da ferramenta em avano rpido (G0), no confivel.

Pgina 23

Total o tempo total da usinagem, leve em conta somente o feed colocando mais ou menos 10% no tempo de feed. Em path length a distancia em mm que a ferramenta percorrer na usinagem. Onde mostra min/max so as coordenadas mnimas e mximas que a ferramenta percorrer, este dados servem muito para saber se determinada pea poder ser usinada no curso da mquina. Min/max feedrate so os avanos mnimos e mximos que a ferramenta ira usar durante a usinagem. Para saber os dados de uma determinada usinagem, clic em cima da que deseja. Verify, este modo de simulao permite visualizar a pea desde o blank (em bruto), a vantagem que a simulao feita em um slido, podendo visualizar a onde a ferramenta ir tirar material ou deixou de tirar material. Tambm podemos comparar esta simulao com o desenho original atravs de um arquivo salvo com a extenso. STL. Clic no cone e aparecer caixa verify, nela h os comandos para iniciar a usinagem, parar, etc. Turbo, selecionando est ferramenta, a simulao ser feita no modo rpido, sem que voc visualize a trajetria da ferramenta. Simulate tool, simula a usinagem com a ferramenta como se estive sendo feita na mquina, mostrando todo o percurso da ferramenta e a usinagem, porm este modo mais lento. Simulate tool and holder, igual simulate tool, a nica diferena que simula a ferramenta junto do suporte, pouco usada.

Na caixa simulao.

, voc determina a velocidade da

Na parte de baixo voc poder ter informaes do tipo da usinagem, do nmero da ferramenta e o seu nome, no momento da simulao. Para fazer a comparao da sua pea original, com a usinagem que foi criada, primeiro voc precisa salvar a pea na extenso .STL, depois simule o programa no modo turbo. Feito isso aparecer uma caixa de dilogo STL Compare, nela existe uma tabela de cores e uma de

Pgina 24

tolerncias, significa que quando acabar a simulao, sua pea estar com algumas cores, dependendo do sobre-metal deixado nas usinagens. Clic em clic em: e selecione o arquivo que foi convertido para STL, depois

Compare the machine, para comparar a usinagem com o modelo original. A caixa de cores ficar ativa para possvel comparaes. Show and both, seu modelo aparea sobre a sua usinagem. Display STL file, aparecer seu modelo em STL. Display machined stock, ficar apenas a simulao da usinagem.

rvore de Criao de Usinagens


Esta rvore onde teremos todas as informaes para se criar um programa de usinagem. Como j visto, selecione o tipo de usinagem em Machine Type, Mill, Fagor 8055M. No lado esquerdo da tela ir abrir a rvore de usinagem com o nome de Machine Group 1. Properties machine definition, j foi visto anteriormente. Toolpath Group 1, este nome pode ser renomeado, normalmente muda o nome para poder dividir as usinagem em grupos, para poder ficar mais fcil de entender o programa e para poder processar. Para criar outro grupo de usinagem, clic com bdm em Machine Group, selecione groups, new toolpath group, coloque um novo nome e enter. Clicando com bdm em toolpath group, ou no novo nome que foi dado ao grupo, iro aparecer vrias opes, selecione edit selected operations, nesta caixa voc poder renomear o nmero das ferramentas, ou mudar a seqncia delas.

Pgina 25

Criao de um arquivo NC (Programa)


Arquivo NC, um tipo de arquivo que o Mastercam gera para ser lido em mquinas CNC, estes arquivos NC, contm os cdigos de que o comando da mquina necessita para poder movimentar os eixos, e executar as operaes que foram feitas no modelo. Para podermos processar um programa que foi feito no Mastercam primeiramente as rvores de usinagem devero estar separadas, caso queira gerar mais de um programa para a sua pea. Feito isso, clic com o bdm em cima do toolpath group, ou no novo nome que foi dado ao grupo, clic em edit selected operations, Change NC file name, abrira uma caixa, nesta caixa apague o que est l e digite um nmero para o seu programa, este nmero dever ter seis dgitos, ex. 000001, OK, se tiver mais grupos, faa o mesmo procedimento. Por isso importante separar as usinagens em grupos. Agora clic em para processar o programa. Clic em OK, quando abrir a janela e salvar. Pronto seu programa NC est pronto, verifique se os nmeros e as ferramentas que foram usadas para gerar os programas coincidem com as da sua folha de processo, caso tenha cadastrado as ferramentas com seus nomes, elas iro aparecer no cabealho do programa, juntamente com o nmero que foi definido. Os programas que foram gerados iram para uma pasta em, Meu Computador (rea de trabalho), (C:), mcamx, Mill, NC. Se desejar voc pode configurar o Mastercam, para que salve os programas em uma outra pasta de melhor acesso. Cria a pasta no local desejado, clic em Machine Type, Control Definition..., em Control topics, clic em Files, na caixa Data paths, clic em NC programs (NC), Selected items datas paths, abrir outra caixa, nesta caixa voc vai procurar a o local a onde foi criada a nova pasta, clic em OK. e OK., quando processar os prximos programas eles sero salvos nesta pasta.

Pgina 26