Você está na página 1de 9

Tutorial Clculo de Volumes de Bacias.

Introduo:
Este tutorial tem por objetivo ajudar o usurio do AutoCAD Civil 3D a entender e efetuar clculos de volumes de uma bacia de deteno a fim de que possa ser verificada a viabilidade da bacia que deve ser construda. Bacia de deteno uma espcie de tanque dimensionado para diminuir o volume de gua que ser jogada no sistema, liberando o volume de gua lentamente. Estas bacias so dimensionadas para receber a gua das chuvas na regio onde a mesma foi implantada. Os reservatrios de deteno apresentam-se hoje como uma alternativa inserida em uma nova maneira de tratar a drenagem urbana, tentando diminuir o impacto causado pelo aumento da impermeabilizao. No entanto, antes da adoo desta alternativa, necessrio um completo entendimento do comportamento hidrulico da mesma, e o impacto que a implantao causar em toda sua rea de influncia. Estes reservatrios tm como objetivo amortecer os picos de enchentes e retardar o escoamento, propiciando um aumento no tempo de concentrao, aliviando o funcionamento da rede de drenagem.

Criar superfcie:
1. Abra o arquivo H&H Pipes Advanced01.dwg. 2. Verifique onde est localizada a bacia de deteno, na parte de baixo do desenho.

Figura 1

3. necessrio saber as cotas de fundo e de topo da bacia. Iremos verificar 3 pontos. Para isso, na Ribbon, na aba Annotate, selecione Add Labels > Surface > Spot Elevation, conforme Figura 2.

Figura 2

4. Coloque uma cota ao fundo da bacia, uma no topo (linha vermelha) e uma na linha dentro da bacia.

Figura 3

5. Selecione a cota, clique com o boto direito e selecione Edit Label Style. Na janela que abrir, clique em Edit Current Style e v para a aba Layout. Em Text > Contents, selecione value para modificar o estilo. 6. Na janela Text component editor Content, apague o que est na janela preta, e mude precision para 0.0001. Clique em para que seja utilizado essa preciso escolhida, e clique OK para fechar todas as janelas. Verifique que as cotas sero atualizadas, agora com 4 casas decimais.

Figura 4

7. Apague a Feature Line do topo da bacia. 8. Ser criada uma superfcie nova para o clculo dos volumes. Para isso, na Toolspace, clique como o boto direito em Surfaces e selecione Create Surface. 9. Na janela que ir abrir, em Name digite Superfcie de Projeto e clique OK. 10. Na Toospace, clique com o boto direito na Superfcie de Projeto e selecione Edit Surface Style. 11. Sero definidos na aba Dysplay o que ser mostrado na superfcie. Ative os layers Major Contours, Minor Contours e User Contours e desative os outros.

Figura 5

12. Deve ser definido que as linhas das curvas no se cruzem. Para isso, na aba Contours, expanda Contour Smoothing e defina Smooth Contours como False.

Figura 6

13. Clique OK para fechar a janela.

Para esta nova superfcie que criamos, definiremos apenas a bacia que ser estudada como parte da superfcie. Para isso, iremos adicionar a superfcie na qual a bacia faz parte, e adicionaremos um Boundary, ou seja, um limite para esta nova superfcie.
14. Na Toolspace, expanda Surfaces > Superfcie de projeto > Definition , clique com o boto direito em Edits e selecione Paste Surface. 15. Na janela que abrir, selecione a superfcie Final Top e clique OK.

Adicionar Boundary:
16. Deve-se agora definir o Boundary para que apenas a bacia faa parte desta superfcie. Para isso, na Toolspace, clique com o boto direito na Superfcie de Projeto e selecione Surface Properties. Na janela que se abrir, v para a aba Analysis. Em Analysis Type, selecione User-defined Contous. Em Number, coloque 1 e clique em para gerar a anlise.Na tabela que aparece ao fim da janela, em Elevation digite o valor do topo da bacia (231.343m) e clique OK. Verifique na bacia, que uma nova linha aparecer.

Figura 7

17. Para que possamos adicionar esta anlise como o b oundary da bacia, devemos extrala como uma polilinha. Para isso, selecione a linha que foi gerada com a anlise e na Ribbon, na aba Tin Surface: Superfcie de projeto , no painel Surface Tools, selecione Extract Objects. 18. Na janela que se abrir, mantenha selecionado apenas User Contours e clique OK. Verifique que a linha da cota de topo da bacia pode ser selecionada sem selecionar a superfcie inteira. 19. Na Toolspace, expanda Superfcie de Projeto e Definition, clique com o boto direito em Boundaries e selecione Add... 20. Na janela que se abrir, d o nome de Boundary Bacia, e clique Ok. O programa ir pedir para que voc selecione a linha do boundary. Clique na polilinha da anlise. 21. Mude o estilo da superfcie de projeto para verificar se a mesma est definida como apenas a bacia. Volte o estilo para o estilo atual (CURVAS 1&5 (GEOMETRIA)).

Cculo de Volumes:
22. Na Toolspace, clique com o boto direito na Superfcie de Projeto e selecione Surface Properties.

Queremos que os contornos estejam nestas elevaes, para que os volumes sejam calculados nelas.
23. Na janela que se abrir, na aba Analyse, em Analyse Type List selecione Userdefined Contours. Em Rages > Number, selecione 5. Clique em para fazer a anlise. 24. Na coluna Elevation, na parte de baixo da janela Surface Properties Superfcie de Projeto, colocaremos os valores da anlise desde o fundo, at o topo.

Como a elevao do fundo da bacia 230.2002, devemos utilizar 230.201 pois se for menor do que o fundo da bacia, a anlise no ser mostrada.

25. Digite em Elevation os valores 230.201; 230.4; 230.6; 230.8; 231.2, clique OK e verifique as mudanas na superfcie.

Figura 8

Figura 9

26. Novamente devemos extrair as linhas para que se tornem polilinhas e assim seja possvel realizar o clculo. Selecione a bacia e na Ribbon, clique em Extract Objects. 27. Na janela que se abrir, selecione User Contours, e Minor Contours. Em Minor Contours, no Value, selecione Select from drawing e selecione a linha marrom no meio das linhas da bacia. Clique OK e verifique que todas agora se tornaram polilinhas. 28. Para calcular o volume da bacia de deteno, na Ribbon, na aba Analyse, clique na seta do painel Design clique em Stage Storage.

Figura 10

29. A janela Stage Storage se abrir. Em Report Title, digite Stage Storage, para Project Name, digite Clculo de Volume de Bacia , e para Description, digite Bacia 01. 30. Em Basin Definition Options, verfique se Define Basin from Entity est selecionado e clique em Define Basin. 31. Verifique se Define Basin from Polilines est selecionado e clique Define. Selecione todas as 7 polilinhas da bacia. Os resultados que aparecero devem ser parecidos com os da Figura 11.

Figura 11

32. Selecione Insert na janela Stage Storage. Selecione um local em branco no desenho para colar a tabela no desenho. 33. possvel tambm salvar esta tabela para que ela seja utilizada em outros programas e/ou relatrios. Para isso, na mesma janela, clique em Save Table. 34. Verifique que a tabela ser salva no formato Stage Storage Table (*.AeccSST). Esta extenso pode ser carregada no Autodesk SSA para fazer a anlise da bacia. 35. Por fim, feche a janela e verifique a tabela.

Figura 12