P. 1
Extrair drenagem e bacia atraves de SRTM no ArcGIS

Extrair drenagem e bacia atraves de SRTM no ArcGIS

4.6

|Views: 11.855|Likes:
Publicado porLuis Henrique Lopes

More info:

Published by: Luis Henrique Lopes on Mar 20, 2009
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/09/2014

pdf

text

original

E xtração de drenagens e delim itação de bacias, A rcG IS 9X

Abra o ArcGIS e adicione a imagem SRTM e a transforme para o formato GRID. Para isso clique com o botão direito do mouse sobre o nome da imagem (no layers) e siga o caminho Data > Export Data.

Aparecerá a janela Export Data. Em “Location” escolha o local a pasta onde deseja salvar o novo arquivo. Em “Format” selecione GRID e em “Name” dê um nome ao arquivo.

Feito isso, Aparecerá a mensagem perguntando se deseja adicionar ao layers. SIM.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
Próximo passo é abrir o ArcToolbox e seguir o caminho Spatial Analyst Tools > Hydrology > Fill

Aparecerá a janela Fill. Em “Input surface raster” insira o arquivo GRID. Em “Output surface raster” dê um destino para o novo arquivo. OK.

O Fill será gerado e adicionado automaticamente ao layers e terá aparência semelhante a SRTM.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
Próximo passo é gerar um raster com a direção do fluxo. No ArcToolbox siga o caminho Spatial Analyst Tools > Hydrology > Flow Direction. Abrirá a janela Flow Direction. Em “Input surface raster” insira o arquivo Fill da etapa anterior. Em “Output flow direction raster” dê um destino ao novo arquivo. OK

O novo arquivo será automaticamente adicionado ao layers e terá essa aparência.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
Próximo passo é gerar o fluxo acumulado. No ArcToolbox siga o caminho Spatial Analyst Tools > Hydrology > Flow Accumulation. Aparecerá a janela Flow Accumulation. Em “Input flow direction raster” insira o arquivo de direção de fluxo gerado na etapa anterior. Em “Output accumulation raster” dê um destino ao novo arquivo. OK.

O novo arquivo será automaticamente adicionado ao layers e terá essa aparência.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
Próximo passo é gerar um raster com as drenagens extraídas. No ArcToolbox siga o caminho Spatial Analyst > Conditional > Con. Aparecerá a janela Con Em “Input conditional raster” insira o arquivo de fluxo acumulado gerado na etapa anterior. Em “Input true raster or constant value” digite 1. Em “Output raster” dê um destino e nome ao novo arquivo. E em “Expression” digite a fórmula value > 100. Para delimitação de grandes bacias substitua o 100 por 1000 ou 5000. OBS.: Quanto menor for esse número, maior a quantidade de feições de drenagens geradas e vice-versa.

O novo arquivo será automaticamente adicionado ao layers e terá essa aparência.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
Próximo passo é gerar o shape de drenagens. No ArcToolbox siga o caminho Spatial Analyst Tools > Hydrology > Stream to Feature.

Aparecerá a janela Strem to Feature. Em “Input stream raster” insira o arquivo Con que foi gerado na etapa anterior. Em “Input flow direction raster” insira o arquivo de direção de fluxo. Em “Output polyline features” dê um nome e um destino ao arquivo de SHAPE gerado.

O SHAPE será automaticamente adicionado ao layers.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
Próximo passo para delimitar a bacia a partir de uma coleta ou ponto. Para isto crie uma shape de ponto, adicione ao ArcGIS, entre em edição do shape (de ponto) e escolha o local para delimitação da bacia em cima do shape de drenagens gerado anteriormente (como no exemplo abaixo), salve e pare a edição.

Feito isso vá ao ArcToolbox e siga o caminho Spatial Analyst Tools > Hydrology > Watershed.

Aparecerá a janela Watershed. Em “Input flow direction raster” insira o arquivo de flow direction. Em “Input raster or feature pour point data” insira o arquivo shape de ponto. Em “Output raster” dê um nome e destino ao novo arquivo. OK.

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

E xtração de drenagens e delim itação de bacias, A rcG IS 9X
A bacia será delimitada (em azul), porém está em formato raster. Para transformar em polígono vá ao ArcToolbox e siga o caminho Conversion Tools > From Raster > Raster to Polygon.

BOM TRABALHO!!!!

Este tutorial foi baseado no documento “ROTEIRO PARA GERAÇÃO DE CARTA DE DRENAGENS E DELIMITAÇÃO DE BACIAS HIDROGRAFICAS A PARTIR DE MDE NO ARCGIS 9” de Elizete Domingues Salvador – SUREG/SP

Criado por Luís Henrique Lopes. E-mail: geo.luislopes@gmail.com - BLOG: http://geoluislopes.blogspot.com

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->