Você está na página 1de 14

Produzindo HQ com Software-Livre – noisnatira.

com 1
Produzindo HQ com Software-Livre – noisnatira.com 2

PRODUZINDO HISTÓRIA EM QUADRINHOS


COM SOFTWARE-LIVRE
Rodrigo Leão
(noisnatira.com)

Esta obra é protegida por uma licença Creative Commons. A distribuição,


modificação e comercialização desta obra é permitida, desde que a sua
autoria seja preservada.
Produzindo HQ com Software-Livre – noisnatira.com 3

SUMÁRIO

4
INTRODUÇÃO

CAPÍTULO 1: Digitalização, tratamento e colorização 4

1.1. Digitalização 4

1.2. Tratamento 4

1.3. Aplicando as cores 9

CAPÍTULO 2: Letreiramento 11

CAPÍTULO 3: Licenciamento e publicação do seu trabalho 13

CRÉDITOS 14
Produzindo HQ com Software-Livre – noisnatira.com 4

INTRODUÇÃO
Navegando pela internet, clicando nos diversos resultados da busca do Google,
sempre é possível encontrar inúmeros tutoriais de como se produzir uma História em
Quadrinhos. Porém, todos esses tutoriais (ou a imensa maioria deles) sempre utiliza como
referência aplicativos que possuem licenças demasiadamente caras para os padrões de um
usuário comum de computador, para um desenhista amador ou para professores que
queiram produzir um HQ com seus alunos. Isso deixa na mão da maioria dos leitores desses
tutoriais apenas a opção de roubar um banco pra comprar a licença do software ou, o
caminho mais fácil, comprar uma cópia pirata no camelô mais próximo.
Muito embora haja uma pequena divulgação a esse respeito, existem alternativas
gratuitas para a produção digital de uma HQ. O que torna o custo de produção da mesma
quase zero. Utilizando-se apenas dos chamados “softwares livres” - aplicativos de código
aberto – é possível produzir uma HQ com os mesmos padrões de qualidade de uma HQ
produzida com softwares proprietários e pagos.
Neste tutorial iremos utilizar dois dos mais famosos softwares gráficos de código
aberto atualmente disponíveis na web: o GIMP, um editor de imagens nos padrões do Adobe
Photoshop (mas que não procura igualar-se a este), e o Inkscape, um editor de imagens
vetoriais que realiza funções semelhantes ao Corel Drawn (mas que, assim como ocorre
com o GIMP em relação ao Photoshop, não busca ser uma cópia do programa da Corel).
Como já ressaltamos, os dois aplicativos possuem o código aberto e podem ser
utilizados livremente. O download do GIMP e do Inkscape pode ser realizado no site dos
mesmos ou através dos principais sites de download da web.
Caso se interessem ainda mais pelos aplicativos e queiram utilizá-los de forma mais
ampla, uma vasta documentação pode ser obtida online, através dos inúmeros mecanismos
de busca disponíveis na internet.
As dicas e procedimentos que seguem são o resultado do conhecimento adquirido por
meio de uma postura auto-didata com o uso das ferramentas aqui citadas. Por isso, outras
formas de realizar os mesmos procedimentos podem existir.

CAPÍTULO 1: digitalização, tratamento e colorização

1.1. Digitalização
Hoje em dia, com todos os recursos digitais disponíveis, o primeiro passo para a
produção de uma HQ é a digitalização do seu desenho. Os passos seguintes são
necessários apenas para os que utilizam o scaner para digitalização.

– Resolução:
A resolução que você deve escanear a imagem deve observar o uso. As opções de
resolução podem ser configuradas de maneira simples na maioria dos softs de scaner
disponíveis do mercado. Em meus trabalhos sempre utilizo a resolução de 300dpi,
pois com esta posso manipular a imagem mais livremente, devido o seu tamanho.
Distribuição impressa e digital: 300dpi
Distribuição exclusivamente digital: 150dpi
– Cor:
Nunca escaneie seu desenho no modo “preto e branco”, pois geralmente ele acarreta
uma perda na qualidade. O aconselhável é sempre utilizar os modos colorido ou
escala de cinza.

1.2. Tratamento (remoção dos ruídos da imagem e suavização dos traços)


Para esta etapa, iremos utilizar o aplicativo GIMP.
O primeiro passo é remover o “ruído” da imagem. Aquelas manchas remanescentes
Produzindo HQ com Software-Livre – noisnatira.com 5

do rascunho e/ou os eventuais “borrões” acumulados durante a arte final, bem como a
textura do papel. Antes do tratamento a imagem está mais ou menos assim:

Com a imagem aberta no editor de imagens GIMP, vá até o menu “Cores” e escolha a opção
“Curvas”, como na imagem abaixo:
Produzindo HQ com Software-Livre – noisnatira.com 6

Na janela que será exibida, procure deixar a curva semelhante a um “S”, como pode
ser observado logo a seguir:

Após este procedimento, a imagem ficará mais ou menos assim:

Muitos podem ser dar por satisfeitos apenas com estes passos. Para estes, aconselho que
pulem para o ponto 1.3, referente à colorização. Os demais, prossigam com a leitura.
Produzindo HQ com Software-Livre – noisnatira.com 7

Agora iremos utilizar o programa “Inkscape”, que lida com vetores. Nele iremos transformar
a nossa imagem em “vetores” e suavizar um pouco o contorno dos traços. Para isso, abra o
programa e clique no menu “Arquivo” > “Importar”.

Procure a sua imagem e a importe para dentro do Inkscape. Agora que ela já está
incorporada ao documento aberto no Inkscape, você deve selecioná-la e utilizar o menu
“Caminho” > “Traçar Bitmap”.

Na janela que será aberta, na aba “Modo”, selecione a opção “Intensidade do Brilho”.
Produzindo HQ com Software-Livre – noisnatira.com 8

Na aba “Opções”, ajuste os valores de “Suavizar cantos” e “Otimize Formas” para 1,25 e
0,50 respectivamente.
Produzindo HQ com Software-Livre – noisnatira.com 9

Conforme seus nomes já dizem, esses valores ajudam a “otimizar” os seus traços. Quanto
maior o valor, menos “nós” seu desenho apresentará. Apenas tome cuidado para que seu
desenho não perca a personalidade.

Com a imagem já “traçada”, você deve remover a imagem em bitmap importada,


selecionando a mesma e pressionando a tecla “delete”. A identificação da imagem pode ser
feita observando-se a transparência: a imagem importada (além de meio borrada) não
permite a visualização do que está por trás dela, diferente do que acontece com a versão
vetorizada dela.
A partir de agora, há duas alternativas, você pode salvar a imagem no formato “svg”,
padrão do Inkscape, e importá-la para o GIMP ou apenas exportar a imagem para o formato
“png”.
Para realizar a primeira opção, basta ir no menu “arquivo” > “salvar”. Selecione a
pasta e salve com o nome que preferir. Para a segunda, basta selecionar a imagem, ir
também em “Arquivo” e escolher a opção “Exportar Bitmap”. Uma janela será aberta.
Observe bem as opções, principalmente de resolução e de local de salvamento. Para o
trabalho impresso, em geral, é melhor utilizar o formato em SVG devido a contratempos
acarretados com a resolução no formato PNG.

Após todo esse tratamento, sua imagem deve ficar assim:

Agora vamos colorir.

1.3. Aplicando as cores

Caso tenha realizado o tratamento da imagem com o Inkscape, quando você abrir a
sua imagem no GIMP encontrará ela desta forma:
Produzindo HQ com Software-Livre – noisnatira.com 10

Para iniciar a colorização, devemos, primeiramente, remover a transparência. Para isso vá


até a janela de camadas (caso não esteja visualizando a mesma, a exiba no menu “janelas”
> “Diálogos de encaixe” > “Camadas”). Selecione a camada referente à imagem (por
enquanto a única disponível), clique com o botão direito do mouse e selecione a opção
“remover canal Alfa”.

Agora que sua imagem está sem transparências, vamos colorizar a mesma. O primeiro
passo é certificar que a imagem suporta cores. Para isso vá no menu “imagem” > “modo” e
escolha “RGB”. Em seguida você deve criar uma camada transparente, ajustar seu modo
para “multiplicar” e posicioná-la sobre a sua base:
Produzindo HQ com Software-Livre – noisnatira.com 11

Agora que a camada transparente foi criada, você só precisa jogar as cores nesta
camada utilizando-se, para isso, das ferramentas necessárias, à exemplo do pincel, lápis,
tinteiro e aerógrafo.
Este passo é o mais cansativo, pois requer muita paciência. Aconselho pintar a
imagem sempre em um zoom de visualização alto. Isso aumenta a precisão com o pincel e
evita os borrões.

Como podem perceber, quando a tinta é jogada nesta camada transparente,


justamente por ela encontrar-se no modo “multiplicar”, ela preserva os traços que estão na
camada inferior.
Para a seleção das cores aconselho sempre utilizar o diálogo de cores (Janela >
Diálogos de encaixe > Cores) e utilizar a Roda juntamente com o CMYK (disponível no ícone
da impressora). Isso permite a utilização de cores mais compatíveis com os diversos
monitores e com o próprio padrão CMYK utilizado para a impressão.
Outra dica importante é selecionar os espaços que se deseja pintar utilizando-se a
ferramenta “seleção contígua”. Ajuste o limite dela para 90, 100 ou até mesmo 120 e vá
selecionando os pontos que deseja pintar (para adicionar pontos à seleção mantenha a tecla
shift pressionada). Em seguida, com os pontos selecionados, selecione a camada
transparente e jogue as cores. A utilização desta estratégia nem sempre é bem sucedida,
principalmente em desenhos que não possuem traços fechados ou que apresentam muitos
traços de sombra e efeito. Eu costumo utilizar este recurso apenas quando tenho certeza
que ele me ajudará mais que atrapalhará. Fica a seu critério a utilização.

CAPÍTULO 2: Letreiramento
Apesar da possibilidade de letreiramento no próprio GIMP eu prefiro letreirizar meus
quadrinhos no Inkscape. Faço isso porque o Inkscape apresenta uma maior maleabilidade
no trato das letras. Assim eu posso ajustá-las livremente aos meus propósitos, assim como
enriquecê-las ainda mais em efeito quando necessário.
Para realizar o letreiramento, devemos, antes de tudo, deixar a imagem no tamanho
que iremos utilizar. Isso deve ser feito no GIMP, por meio do menu “Imagem” >
“Redimensionar Imagem”. As medidas devem ser observadas com atenção.
Produzindo HQ com Software-Livre – noisnatira.com 12

Com a imagem devidamente redimensionada, vamos importá-la para o Inkscape,


seguindo os passos já descritos no ponto 1.2 deste tutorial.
Com a imagem importada, você deve utilizar a ferramenta de texto (tecla T no
teclado) e ir inserido os diálogos nos espaços desejados.

Eu venho utilizando muito a técnica de desenhar os balões à mão, devido à manutenção do


estilo e à liberdade e praticidade que este procedimento proporciona. Porém, caso você não
goste deste recurso, pode com o próprio Inkscape desenhar os balões. Para tanto, utilize
algumas ferramentas (elipse, retângulo, desenho à mão livre) para a elaboração dos balões.
Uma dica interessante é criar as setas dos balões com a ferramenta “Desenhar curvas de
Bezier e linhas retas” e em seguida unir essas aos balões, selecionando o balão e a seta
(mantendo a tecla shift pressionada) e escolhendo a opção do menu “caminho” > “união”.
Após a letreiramento ter sido concluído dentro do Inkscape, retire a sua imagem
selecionando a mesma e pressionando a tecla delete. Em seguida, selecione os diálogos (e
balões, caso os tenha feito também no Inkscape) e vá até o menu “Arquivo” > “Exportar
Bitmap”. Escolha um local e um nome para o arquivo. Após concluído o trabalho, sempre
mantenho uma cópia salva também em SVG, isso facilita caso haja alguma falha na
digitação que precise ser corrigida posteriormente. Você também pode pular a etapa de
“exportar” o PNG e utilizar diretamente o SVG na sua HQ. Após salvar os diálogos, abra a
sua HQ já colorida no GIMP e importe apenas os diálogos. Ao serem importados os diálogos
se tornarão uma “camada” a mais no GIMP. Selecione esta camada e a posicione como
achar melhor na sua HQ. E eis que a HQ (no meu caso, uma tira) está pronta para a
publicação:
Produzindo HQ com Software-Livre – noisnatira.com 13

CAPÍTULO 3. LICENCIAMENTO E PUBLICAÇÃO DO SEU TRABALHO

Agora que sua HQ está pronta, o que fazer com ela? Distribuir entre meia-dúzia de
amigos e parentes? Vender algumas poucas cópias entre o pessoal da escola, faculdade,
trabalho?
Uma ótima forma de divulgar sua produção é a internet. Por meio dela, você pode
levar a sua obra a um número inimaginável de leitores. E utilizar a web pra divulgação é
muito simples. Há na internet um ótimo canal de divulgação de HQs independentes, o
4mundo, que requer uma avaliação e aprovação antes da publicação. Mas se seu trabalho
for realmente bom, a burocracia não será problema.

4Mundo: http://4mundo.com

Caso queira/precise, ainda existem outros meios de divulgação, como a criação de


um site/blog. Caso tenha verba suficiente e queira investir no seu projeto, você pode criar
um site e blog utilizando o Wordpress, um aplicativo web que facilita a criação e manutenção
de seu blog e/ou site. Para usar, é só baixar e instalar no seu servidor.

Wordpress.org: http://www.wordpress.org

Se você não tem dinheiro nenhum para a publicação, ainda pode recorrer aos
inúmeros serviços gratuitos que existem. Os que eu indico são o do próprio Wordpress, que
oferece uma plataforma de blog gratuita, porém com certas limitações e o serviço mantido
pela Google do Blogger. Cada um tem seus prós e seus contras, teste e escolha aquele que
melhor se adapte às suas necessidades.

Wordpress.com: http://www.wordpress.com
Blogger: http://www.blogger.com

Quando escolher o meio de divulgação que irá utilizar, um passo muito importante a
ser tomado é o licenciamento de sua obra, para que outros não se apropriem e façam um
uso indevido (que você não queira) da mesma.
Uma ótima forma de proteger seu trabalho é a Creative Commons, um tipo de licença
que possibilita que você escolha os usos que as pessoas podem fazer do seu trabalho. Para
utilizá-la, acesse o site, escolha os usos que você deseja permitir (ou proibir) da sua obra e
explicite os mesmos no seu site, blog, fanzine, livro etc.

Creative Commons: www.creativecommons.org.br


Produzindo HQ com Software-Livre – noisnatira.com 14

CRÉDITOS

O autor
Rodrigo Leão é professor e autor do site Nóis na Tira, onde publica periodicamente
suas tiras.
Contato: contato[@]noisnatira.com
Site: http://noisnatira.com

Conteúdo
Toda informação contida neste tutorial é fruto de um aprendizado autônomo, sem o
uso de cursos ou livros específicos. Contudo, algumas fontes de conteúdo, que foram e
continuam sendo consultadas pelo autor em seu trabalho, merecem ser citadas.

Http://blogdodesenhador.blogspot.com
Blog do Desenhador – do quadrinista e ilustrador Mozart Couto

http://www.ogimp.com.br/gimpzine/
GIMPZINE

Editoração

http://www.broffice.org
BrOffice.org – Digitação e organização do texto

http://www.inkscape.org
Inkscape - Elaboração da Capa

http://www.gimp.org
GIMP – Elaboração da capa e tratamento das imagens