Você está na página 1de 9

Criar uma transio menu animado DVD com Encore e After Effects

Este tutorial ir mostrar-lhe como fcil criar um animado transies de menu de DVD usando o Adobe Encore CS3 e Adobe After Effects CS3. Uma das coisas que faz Encore nico a sua integrao com o After Effects, ento o processo bastante simples.

Requisitos
Para concluir este tutorial voc vai precisar instalar o software a seguir: Adobe After Effects CS3 Adobe Encore CS3 Conhecimento pr-requisito: Conhecimento bsico e experincia usando After Effects.

Criar uma transio menu animado DVD


Para criar uma transio de menus animados, siga estes passos: 1. Clique no boto mais esquerda (chamado Alterna exibio de menus) sobre a fileira de botes no centro do painel para exibir os modelos de menu. Por padro, o Encore exibe os menus na categoria Geral (ver Figura 1), mas voc pode pesquisar em qualquer uma das categorias usando o Conjunto de menu pop-up no topo do painel Biblioteca. Nota: A biblioteca tem muitos gratuito contedo (tais como menus, botes e elementos de design), que podem ser facilmente modificados. Voc pode fazer algo rpido como o que voc fez na etapa 1, ou usar os elementos na Biblioteca para poupar tempo ao fazer o projeto do menu personalizado.

Figura 1: O painel Biblioteca no encore. 2. Com a categoria Geral selecionada no menu Set (ver Figura 2), role a pgina e localizar o menu de entretenimento (ver Figura 3). Clique duas vezes no menu de entretenimento para abri-lo no painel Project. Em seguida, d um duplo clique no menu no painel Project para abri-lo no visualizador de menu.

Figura 2: Escolha Geral no menu Definir para exibir os itens do menu Gerais.

Figura 3: Escolha a opo de menu de entretenimento. 3. (Opcional) Personalizar o menu mudando o texto usando a ferramenta Texto e Carter e painis pargrafo no encore, ou abrindo o menu em Adobe Photoshop (no visualizador menu, right-click/Command-click> Menu Editar no Photoshop) . 4. Escolha Menu> Criar composio do After Effects (ver Figura 4). Quando solicitado, salve o menu como um arquivo PSD na mesma pasta do seu projeto Encore.Encore salva automaticamente um arquivo PSD e AEP novo.

Figura 4: Criar uma composio After Effects. After Effects abre e cria um novo projeto para voc, com uma nica composio que contm todas as camadas do seu menu. Clique duas vezes na amostra em After Effects para abri-la no Visualizador de Composio (ver Figura 5).

Figura 5: Abra a amostra no Visualizador de Composio (observe como o After Effects e interfaces Encore so quase idnticas). Voc tem ilimitadas opes criativas para a transio no After Effects, mas vamos fazer uma transio simples de preto usando o efeito de filme Burn, que simula o que acontece quando o filme filme fica preso no porto e queima. A fim de aplicar o efeito para os de todas as camadas em nosso menu, vamos prcompor-los. 5. Selecione todas as camadas na linha do tempo e escolha Camada> Pr-compor (ver Figura 6).

Figura 6: Pr-compor todas as camadas, selecionando-os e escolhendo Camada> Pr-compor. 6. Na caixa de dilogo Pr-compor, certifique-se mover todos os atributos para a nova composio est marcada e clique em OK. 7. Aplique o CC Queime efeito Film escolhendo Effect> Stylize> CC Filme Burn. 8. O parmetro principal neste efeito Burn. Clique e arraste sobre o valor de Burn no painel Effect Controls para ver como alterar o valor afeta o menu (ver Figura 7).

Figura 7: Clique e arraste o valor Burn para mudar o CC Queime efeito de Cinema. 9. Crie uma nova camada slida, escolhendo Layer> New> Solid. Quando este efeito "queima" a imagem, ela revela o que est por baixo, o que no nada neste exemplo. A fim de tornar este olhar como um quadro real do filme queimando, queremos branco para ser revelado. 10. Na caixa de dilogo Solid Settings, clique no boto Make Comp Size, escolha a cor branca e clique em OK. Em seguida, na linha do tempo, arraste o novo branco 1 camada slida abaixo da pr-amostra uma camada (ver Figura 8).

Figura 8: Arraste a camada slida Branco 1 abaixo do pr-amostra uma camada na linha do tempo.

Agora para o acabamento - vamos ter incio imagem para gravar afastados da rea do boto de reproduo, movendo o centro do efeito. 11. Selecione o Pr-amostra uma camada, e depois voltar para o painel Effect Controls. Clique sobre o efeito de Cinema CC Burn, e um axadrezado aparece no centro do seu comp. Arraste-a para o meio do boto Play (ver Figura 9).

Figura 9: CC Arraste Queime axadrezado Efeito para o meio do boto Play. 12. Agora hora de animar a transio. Trs segundos deve ser sobre a direita, para escolher Composio> Configuraes de composio e digite 300 na caixa de texto Durao (ver Figura 10), e clique em OK.

Figura 10: Defina a durao da transio para a 3 segundos. 13. Definir um quadro-chave inicial para o parmetro de gravao clicando em seu cronmetro no painel Effect Controls, em seguida, defina seu valor de volta para 0,0 (ver Figura 11).

Figura 11: Definir o quadro-chave inicial para o parmetro Burn para 0,0.

14. Mova o indicador de tempo atual (CTI) na linha do tempo para 2 segundos (0, 00, 02, 00) e alterar a configurao Gravar no painel Effect Controls para 100. 15. Escolha Composition> Preview> Preview RAM e ver o que voc tem. 16. Para fazer o fade transio para preto no final, verifique se o CTI est de volta em 2 segundos e selecione o branco 1 camada slida. Pressione a tecla T no teclado para revelar as definies da camada de opacidade, e em seguida, clique sobre o cronmetro para opacidade para definir um quadro-chave (ver Figura 12).

Figura 12: Definir um quadro-chave para a opacidade. 17. Mova o CTI para o final da linha do tempo e alterar a configurao de opacidade a 0. Fazer outra RAM visualizao e aqui est o que voc deve ter (clique no vdeo abaixo para reproduzir):

18. Agora, vamos comear a parte de trs de transio em encore. Clique e arraste a amostra do painel After Effects projeto no painel Projeto Encore. Voc pode organizar os programas de lado-a-lado (ver Figura 13), ou usar o comando + tab ou Alt + atalhos de teclado TAB para alternar entre eles. (Alternativamente, voc pode escolher o Adobe Dynamic Link> Import After Effects Composio em Encore.)

Figura 13: Organizar Encore e After Effects lado-a-lado na rea de trabalho e clique-e-arraste o comp do After Effects em encore. 19. Finalmente, vamos tecer a transio para a navegao DVD. Para esta etapa seguinte, importar um pedao de vdeo que voc deseja usar como o principal do filme e coloc-lo na linha do tempo (selecione o vdeo e escolha Timeline> Nova Linha de tempo). 20. No painel de Fluxograma, clique-e-arraste o boto Play no menu para a linha do tempo do filme principal (ver Figura 14).

Figura 14: No painel de Fluxograma, clique-e-arraste o boto Play no Menu para a linha do tempo principal do filme. 21. Definir a transio para o boto Play, clicando na guia Transio no painel Propriedades. Clique no pickwhip (o redemoinho pouco) e arraste-o para o After Effects amostra em seu painel Projeto Encore (veja a Figura 15).

Figura 15: Arraste a transio do painel de Transio para o After Effects amostra no painel Projeto no encore. Voc vai ver um cone de transio aparece no fluxograma, no link do boto Play para a linha do tempo principal do filme. Para visualizar a navegao, clique com o boto de menu no Fluxograma e escolha Visualizao de aqui a partir do menu pop-up Clique no boto Play e ver a mgica acontecer.