Você está na página 1de 27

LamparinaDesignApostilaAdobeIllustrator

Introduoaodesenhovetorial
Atualmenteo processodeilustraoemcomputaogrcasedpor meio dosedi toresgrcos,nomedado aqualquerprogramacujafunosejacriarilustraes, sejaparameio digital ou meio impresso.Estes editoresgrcosso divididosem duasclasses: editoresdebi tmapeeditoresvetoriais.

Editoresbitmap
Oseditoresde bitmapcaracterizamseportrabalharcomcada ponto do documento (oschamadospixels,quesoamenorunidadedevisualizaodatela).Oseditoresdebitmapso comumenteutilizadosemmdiaimpressanotratamentodefotograas.Emborahajamalgumas ferramentasdedesenhovetorial,osdocumentosdoseditoresdebitmapsograndesmapasfor madosporpontos, ecadaumdesses pontos recebeuma informao decor, formando assim a ilustraododocumento.OseditoresdebitmapmaisfamosossooAdobePhotoshop,oAdobe FireworkseoCorelPhotoPaint.

Pelo fato daminsculadimensodecadaponto,especialmenteemtrabalhosdealta resoluo, ospontos cam perceptveis somente quando fazseuma ampliao do documento, emque se revela aimagem quadriculada,mostrandocada ponto. Omaior problemadosdocu mentosquanto resoluo parao tipodemdia especco,j que cada meio deexibiotem umaresoluoprpria.Porexemplo,ateladocomputadortemresoluode72dpi(dotsperinch, pontospor polegada); telas de smartphones tm150dpi; pginas de mdia impressa tm entre 300dpie350dpi.

Editoresvetoriais
Oseditoresvetoriaiscaracterizamse portrabalharcompolgonosautnticosno do cumento,construdosmatematicamentepelocomputador.Cadapolgonoconstrudorepresenta umconjuntodeequaesquemontamopolgononodocumento,deacordocomasinformaes deposioedimensesrequeridaspelousurio,oquefazcomqueospolgonosnopercamsua aparnciaepossaserredimensionadodiversasvezessemquesedeforme,aocontrriodosedito resdebitmap.
1

LamparinaDesignApostilaAdobeIllustrator

Emboravrioseditoresvetoriaistenhamferramentasparatrabalharcomdocumentos de bitmap, o maiordestaquedoseditoresvetoriaisapossibilidadede lidarcompolgonosde diversasformas.OseditoresvetoriaismaisfamosossooAdobeIllustrator,oAdobeFlasheoCo relDRAW.

SobreoAdobeIllustrator
OIllustratorumeditorgrcovetorialcriadopelaAdobeem1986comocompanhei rodoPhotoshop,dedicadoamanipulao dedocumentosembitmap, enquantooIllustratorera dedicado ilustrao vetorialecomposiotipogrca.OIllustratorutiliza osistemaPostscript paragerarasinformaesvisuaisdodocumento.

AreadetrabalhodoIllustrator
OIllustratorpossuiumareadetrabalhobemsemelhantedosoutroseditoresgr cos,em queh umajanela lateralsuspensacom conesque representam cadaferramenta que pode ser utilizada. Do lado esquerdo, h uma srie de painis que permitem congurar vrios atributosdecadaformacriada no documento, almde gerenciaro documento como umtodo. Napartesuperior,habarrademenus,comumagrandevariedadedeopesadicionais,ltros, entreoutrasferramentas.ApartirdaversoCS2,oIllustratorganhoutambmumabarradecon trole localizada abaixo dabarrademenus,quepermitefazer alteraes especcas conforme a ferramentaselecionada.Altimagrande modicao nareadetrabalho do Illustratorfoifeita
2

LamparinaDesignApostilaAdobeIllustrator

emsua dcimaterceiraedio (o AdobeIllustratorCS3),emque ospainislaterais setornaram retrteis.

UmadascarcatersticasdoIllustratorquantosuareadetrabalhoqueelapodeser ajustadadeacordo comasnecessidadesdousurio,sendoqueestepodeprivilegiarjanelasque utilizecommaisfreqncia,almdepodersalvaro seu workspacecustomizado, oquepermite que outraspessoasutilizemo illustrator no mesmo computadoreas opes individuaisno se percam.

TrabalhandonoIllustrator
Aocriarumnovodocumento,ousuriodeterminaotamanhododocumentoqueedi taretambm o espao cromtico desejado (CMYK,paramdiaimpressa, ou RGB, para mdia digital).EntooIllustratorcriarumdocumentoformado porumapginaemqueestaroasfor mascriadaspelousurio(oIllustratortrabalhacomapenasumapginapordocumento). Ousuriopodetrabalharcomtrstiposdecontedodentro dodocumento:imagens bitmap (que podem serimportadas pelo usurio,mas no podemser diretamentemodicadas dentrododocumento),texto(textosoltoouemcaixa)epolgonos.

LamparinaDesignApostilaAdobeIllustrator

Cada polgono formado por pelo menos dois pontos, chamados de ncoras (an chors).Essasncorasdenemumpontoxo porondeascurvasdopolgono deveroatravessar. No entanto, asncoraspor sipermitem apenasa construo de composiesde segmentosde reta;apossibilidadedesefazercurvasnumaformaqualquersedpormeiodasalas(handlers), tambmchamadasdebezirs,quedenemadireodaretatangenteParacadancora,podem serdenidasatduasalas,ecadaformapodeterilimitadosnmerosdencoras,tornandopos

svelacriaodeinnitasformasdiferentes.
4

LamparinaDesignApostilaAdobeIllustrator

Almdasequaesque geramaformadopolgono,ousurio podetambm atribuir coresdepreenchimento edecontornoparacada polgono criado,almde podertrabalharcom diversos tipos de preenchimento diferentes dentro do Illustrator, como padres, gradientes e mscarasderecorte. Almdisso,ousuriopodetambmtrabalharcomtexto,podendo delimitlo dentro deumacaixa(podendocriarblocosdetexto)outrabalhandocomtextolivre,tendoaliberdadede trabalharcomasfontesativadasno sistemacomtodosospesosdisponveis,almdepoderutili zarrecursosespeciaisemfontesOpenType.

Ferramentasdeseleo
Asferramentas de seleo servemparadeterminarqueobjetosespeccos amde aplicarumaoutraaoneles,comomovimentar,distorcer,trocaracor,entreoutrasvriaspossi bilidades.

Selectiontool
A ferramenta de Seleo (Selection tool, V) serve para selecionar e movimentar qualquertipo deobjeto efuncionacomoumprimeiro passoparaacionaroutrasfunesquese rovistasadiante.

Directselectiontool
AferramentadeSeleoDireta(DirectSelectiontool,A)serveparaselecionaremo vimentarpartesespecicasdosvetores,comoospontosdentrodeumobjeto.

LamparinaDesignApostilaAdobeIllustrator

Groupselectiontool
Elaserveparaselecionaraspartesdeumconjuntodevetoresagrupadossemquese preciseentrardentrodacomposioagrupada.

Magicwandtool
Seleciona elementosque mantenha alguma semelhana entresi, como as coresde preenchimento,porexemplo.

Lassotool
Selecionatodososobjetosqueestiveremdentrodolaoesboadocomocursor.

Alm dessasferramentas, no menusuperior existeumafuno chamada Select. Por meiodessemenupossvelselecionartodososobjetos(Ctrl+A)oudeselecionartodososobjetos (Shift+Ctrl+A),possveldesselecionarosobjetosselecionadoseselecionartodosasqueno es toselecionadosusandoaferramentaInverso(Inverse). Tambm podemos selecionar objetosque no sejamnecessariamente o objeto mas prximodocursorselecionandoobjetosqueestoacimaouabaixodoobjetomaisprximocom (Alt+Crtl+]acima)e(Alt+Crtl+[abaixo).
6

LamparinaDesignApostilaAdobeIllustrator

Paracomposiescomplexascommuitosobjetosutilizamosasferramentas desele odesimilares(Same)queselecionaobjetossimilarescomumobjetoprselecionado pelafer ramenta de seleo bsica, essa seleo varia de acordo com uma funo estabelecida pelo menu,taiscomoobjetosdecontornodemesmacor,depreenchimentodemesmacorouestilo. No casodaseleoporobjeto (Object)nonecessrio terumobjetoprseleciona do,nessecasoaferramentabuscaespecicidadescomoobjetosdetextooucommscaras. Paraprojetoscompostospormuitosobjetospossvelfazerumaseleo qualquere salvalaparaquenosejanecessriofazer isso tempotodo,dseumnomepraseleoeassim tornasepossvelacesslaporessemenusemprequepossvel.

Rulers/guides
AferramentaRgua(Rulers)serveparaajudarnadiagramodoprojeto,paravisuali zararguabastairnomenusuperiorvieweselecionarShowrulers(CTRL+R),logoelasaparece ramjuntoaomenuesquerdoesuperior.

LamparinaDesignApostilaAdobeIllustrator

Paramudaraunidadedemedidabastaclicarcomobotodireitosobrearguaees colherumaentreasopes.Opontozerodarguapodeseralteradoclicandoseemcimadovr ticedarguaearrastandooatopontodesejado.

A ferramenta de guias tambm serve para auxiliar na construo da diagramao; paraformarumaguiapreciso clicaremcimadarguaepuxaro cursorato lugarondeaguia devecar.Quando necessrio, possveltrancaras guiase tornlasinvisveisatravsdo menu View>guides. Tambmpossvelfazer umobjeto virarumaguia,paratanto preciso selecionaro objetoenomenuview>guidesoucomobotodireitoselecionarmakeguides.

Layers
Ascamadas(layers)soumaferramentamuitoimportanteparaaorganizaodopro jeto, as camadas servem para ajudar na distribuio dos objetos.Todo documento vem como umacamadaaberta,epodemsercriadasquantascamadasmaisforemnecessrias,paraissobas taclicarno conenaparteinferiordomenudecamadas.Cadacamadavaiterumacorespecica paraseusvetores.

Todacamada pode ser editada o nome e a cor do vetor clicandose duasvezes em cimadamesma.Dolado esquerdo existemduascaixinhas,aquetemumolhodesenhadodeter minase acamada vaiser visualizadaou no, enquanto aquetem umcadeado determinaseos objetosdacamadapoderosereditadosouno.Paraalteraravisualizaoouediodacamada bastaumcliqueemcimadascaixinhas.

LamparinaDesignApostilaAdobeIllustrator

Transform
AferramentaTransformar(Transform)responsvelemmodicarpropriedadesfsi casdosobjetos,comodimenso,posicionamento,etc.Aspropriedadesso:

Mover(Move Shift+Ctrl+M):como onome diz, estaferramentamove o objetodema neiramaisprecisa fazendo o uso de coordenadascombasenasrguas.ObotoCopiar (Copy)duplicaoobjetoemsuanovaposioseminterferiroobjetooriginal; Rotacionar(Rotate):rotacionaoobjeto; Reetir (Reect): reete ou duplica um objeto reetido, semmodicar o original. Esta ferramentatambmpoderotacionaroobjeto; Escala(Scale):modicaasdimensesdeumobjeto.Elepodeseraumentadooudiminu do proporcionalmenteou no,sempreemporcentagem.Aopo demanter escala de linha e efeitos (Scale Stroke &Eects) muito importante, pois ele se refere a manter proporesdesteselementoscomoobjetoasermodicado; Inclinar(Shear):inclinaouduplicaumobjetoinclinado.Estasinclinaespodemsertanto emrelaosfaceshorizontaisquantosverticais.

LamparinaDesignApostilaAdobeIllustrator

Arrange
AferramentaOrdenar(Arrange)permiteaousurioordenarobjetosougruposdeob jetosdispostosnareadetrabalho,podendotrazerelementosparafrenteouparatrs,formando oselementosdefundodotrabalho.Asopesdeordenaoso:

Trazer parafrente/ Bring to front (Shift+Ctrl+]) Faz com queo objeto selecionado so breponhatodososobjetos; Trazerumparafrente/Bring foward(Ctrl+])Faz comque oobjeto selecionadoavance sobreapenasumobjeto,havendopossibilidadedeoutrosobjetosaindaestaremnafren tedovprimeiro; Enviar um para trs/Send backward (Ctrl+[) Faz comque o objeto selecionado recue paratrsde outro objeto,havendopossibilidade deoutrosobjetosaindaestarematrs doprimeiro; Enviar para trs/ Send to back(Shift+Ctrl+]) Faz comqueo objeto selecionado recue paratrsdetodososobjetos.

Align/Distribute
AferramentaAlinhare Distribuir(Align/Distribute) responsvelporalinhar osobje tosaoselecionardoisou maisdelesdeacordo como critriodeposicionamentoadotado.Com estaferramentapossvel:
10

LamparinaDesignApostilaAdobeIllustrator

Alinhar esquerda (posiciona os objetos de forma com que as laterais esquerdas dos mesmos quem perfeitamente alinhados, embora no afete a posio dos objetos no eixovertical); Alinharao centro vertical(posicionaosobjetosde forma com queseus centrosquem perfeitamentealinhadosverticalmente,emboranoafeteaposiodosobjetosnoeixo vertical); Alinhardireita(posicionaosobjetosdeformacomqueaslateraisdireitasdosmesmos quemperfeitamentealinhados,emborano afetea posio dosobjetosno eixo verti cal); Alinhar pelo topo (posiciona os objetos de forma com que as bordas superiores dos mesmos quem perfeitamente alinhados, embora no afete a posio dos objetos no eixohorizontal); Alinharpelo centro horizontal (posicionaosobjetos de forma comqueseus centros quem perfeitamente alinhadoshorizontalmente, embora no afetea posio dosobje tosnoeixohorizontal); Alinharpelabase(posicionaosobjetosdeformacomqueasbordasinferioresdosmes mos quem perfeitamente alinhados,embora no afete a posio dos objetos no eixo horizontal); Htambmasferramentasdedistribuio, que funcionamapartirdomomento em que htrsoumaisobjetosselecionados.Comestaferramenta possveldistribuircompontos dereferncia: No topo dosobjetos(distribuiosobjetosverticalmentetendo como refernciaa borda superiordosmesmos) Nocentrohorizontaldosobjetos(distribuiosobjetosverticalmentetendocomorefern ciaocentrodosmesmos); Na base dos objetos (distribuiosobjetos verticalmentetendo como refernciaa borda inferiordosmesmos); Nafaceesquerdadosobjetos(distribuiosobjetoshorizontalmentetendocomorefern ciaalateraldosobjetos); Nocentroverticaldosobjetos(distribuiosobjetoshorizontalmentetendocomorefern ciaocentrodosobjetos);
11

LamparinaDesignApostilaAdobeIllustrator

Nafacedireitadosobjetos(distribuiosobjetoshorizontalmentetendocomorefernciaa lateraldireitadosobjetos).

Group
AferramentaAgrupar(Group) agrupa doisou maisobjetos.Paradesagrupar (ouun group),vatomenueescolhaaopoabaixodo"agrupar",ouutilizeoatalhoShift+Crtl+G.

Alm disso, possveleditar osobjetos deum grupo individualmentesem precisar desagruplos;paraisto,existemduasalternativas: Utilizandoaferramentadeseleodireta; ApartirdaversoCS2doIllustrator,clicandoduasvezesnogrupo.Istoisolarogrupodo restantedosobjetos,o quepermiteque sejameditadososobjetosdogrupoindividual mente.

Trabalhandocomcores
Ascores so dividas basicamenteentreCMYK (cyan, magenta, yellow, black) e RGB (red,green, blue).OcdigoCMYK utilizadoparamateriaisqueseroimpressos,poisessasso coresquecompemoscartuchosetonersdediversasimpressoras,almdeseremasmatrizesdo
12

LamparinaDesignApostilaAdobeIllustrator

sistema oset deimpresso em largaescala.O espectro RGB direcionado amateriaisapenas disponveisdigitalmente,jquesoosespectroscromticosqueformamaimagememumatela. AscoresnoIllustratorsodivididasbasicamenteporcordecontorno(stroke)ecorde preenchimento (ll),visveisnabarradeferramentasesquerda.Acordecontornorepresenta da por umamolduradequadrado,e acorpreenchimento,apenasporumquadrado.Paraesco lherumacorparaalgumobjetoqualquersimples,ehdiversasformas. Aprimeiraapenasclicarno objeto desejado e, emseguida, clicarduasvezesno qua dradodecorcorrespondente,ll ou stroke,nabarradeferramentas.Assimseabriruma janela(colorpicker),ondepodesemudaracorporumabarraderolagemoupornmeros correspondentes a cada corem CMYK e RGB. Na mesmabarradecontrole, possvel ajustaralarguradocontorno.

OutramaneiradeseselecionarcorespelajanelaColorquecanabarradeferramentas a direita, ou em window>color (F6). Por essajanela podese controlar astaxasde cada cor,apenasmovimentandoabarraparaaumentarasporcentagensdecadacor.Paratro carentreasopes lle stroke,apenasclique no quadrado desejado, ou cliquenatecla X. Outraopoparaselecionarcores,masnosselecionaresimguardarumacordeseja da, a ferramenta Swatches, que ca na barra de ferramentas a direita, ou em win dow>swatches. Paraadicionarumanovacor, bastaclicarno objetoquepossuiumacor tal,edepoisclicarnoconedeumafolhadepapeldobrada. ExistetambmaopoColorGuide,nabarradeferramentasadireita,ouwindow>color guide(shift+F3).Essaferramentamostraopesdecoresharmnicascorrespondentesa cor selecionada.Clicando no smbolo de espectro cromtico, na janela do colorguide, podesefazer vriascombinaesde cores, controlando matiz,saturao ebrilho (hue, saturation,brightness).

13

LamparinaDesignApostilaAdobeIllustrator

importantelembrarquepodesetrocaro espectroRGBporCMYK(cliquenosmbo locomtrstraosnocantosuperiordireitodajanelaColor).Almdisso,existemduascoresespe ciaisnoIllustrator:oquadradocomumtraovermelhonomeiocorrespondeausnciadecor,ou seja,transparente;etambm, oquadrado comumalvo, quecorrespondecorderegistro.Essa cor,disponvelapenasnoespectroCMYK,correspondea100%detodasascoresnomesmoobje to.Acorderegistroutilizadanoschamadosregistros,pequenosalvosquepermitemobservar o alinhamento dasimpressesdecadacoremsistemas oset;no entanto,acorderegistro no deveserutilizadanormalmente,jquenenhumpapelagenta100%detintadetodasascoresdo espectroCMYK.

Contagotas
Casosejanecessriocopiarumacertacordeumobjetoparaoutro,bastautilizarafer ramentaContagotas,(Eyedroppertool,L),presentetambmnabarradeferramentasdoladoes querdo.Essaferramentacopiaascaractersticasdeumobjeto paraoutro, desdelargurado con torno(stroke),atamanho daletra,acor,o brush,etc,masno copiao prprioobjetoemsi.Para copiaraspropriedadesdeumobjetoparaoutro(s),bastaselecionaro(s)objeto(s)quesequertro caracor,edepoisclicarnoobjetoquesegostariadecopiaracor.

14

LamparinaDesignApostilaAdobeIllustrator

Gradient
AferramentaGradiente (Gradient)permitefazer umgradiente (vulgarmentechama do degrad)nopreenchimentodeumobjeto.Parafazerumgradiente,bastaclicarnoconecom formadequadrado nabarradeferramentasaesquerda,e arrastar ocursor nadireodesejada dogradiente. Paracontrolarostonsdesejadosdogradienteutilizaseumajanelanabarradeferra mentasadireita(window>gradientou Ctrl+F9).Nessajanelaadireitapodesemodicarotipo,o ngulo eas coresquefaro partedo gradiente, acrescentando ou retirando cores, almde ser possvletambmmodicaraposiodecadacor. possvelacrescentarumacorclicandonumespao vazio do gradiente(najanelada ferramentaGradiente)e,emseguida,modicandoacornajaneladecor(Color).Tambmposs veladicionarcoresdapaletadecores(Swatches)presentenabarradecontrolesuperior,bastando escolheracorearrastlaatumespaovaziodogradientenajanela.

Polygons
Paracriar polgonos no Illustrator, existem certas ferramentasque encontramse na mesmaclassenabarradeferramentasaesquerda,bastaclicaresegurareasopesdepolgonos seroabertas. Paracriarumretngulo (R),bastaclicarearrastar. Parasefazerpolgonosregulares, deladosdetamanhosiguais,apertaseShift enquantosearrasta.Paracriarumpolgonoconcn tricoaumponto,bastasegurarateclaAlt.EpodeseclicarShift+Altparafazerambosaomesmo tempo.Asmesmaspropriedadesvalemparaaconstruodeelipses. No caso de polgonoscomdiversas faces,como asestrelas,e pentgonos,hexgo nos,etc,temseapossibilidadedeaumentaroudiminuirsuasfacesengulos.Conformeseclica earrastaumaestrela,podeseapertaroscursoresparacimaeparabaixodotecladoparaaumen tar ou diminuir o nmero de faces/pontas; e podese tambm clicar em Ctrl (no Mac OS X, Command)paraaumentaroudiminuirosngulosdasarestas.

15

LamparinaDesignApostilaAdobeIllustrator

Retas
Paracriarretas,polgonosirregulares,polgonosabertosetc, podeseutilizaraferra mentaline(\).Parautilizla,cliqueearrasteocursor.Parafazerlinhasa90e180,clicaseShift, enquanto searrastao cursor.Paraseconstruirumpolgonocomessasretas,clicasenospontos dasextremidadesearrastaseo cursor,formandonovasarestas.Existemtambmoutrasopes dentronaferramentaline,comoaespiral,oarcoeetc.

Caneta
Parasecriarumavariedadeenormedeformas,desdecurvasaretas,eatparaveto rizarmanualmentedesenhosem bitmap,utilizaseaferramentacaneta(Pen,P)nabarradefer ramentasesquerda.Elatrabalhacomacriaodepontos,formandoretasecurvas,podendose tambmadicionarouretirarpontosdeumacomposio. Parafazerapenasformasretas,apenasclicasenolocaldesejadoparaumnovo pon to,semanecessidadedearrastarocursor(parafazerlinhasretasalinhadashorizontalevertical mente,apertaseShiftenquantoseclica).

Parafazerformascurvas,clicaseearrastaseocursor,formandoumpontocomretas que direcionam atangentedacurvano ponto criado. Parair seguindo a concordncia entre as curvas apenas clicase e arrastase os pontos, controlando a tangncia das curvas pelas alas
16

LamparinaDesignApostilaAdobeIllustrator

(handlers ou beziers). Pormquando sequerquebrara curva,formando umaforma pontiaguda, apertasenoltimopontofeito,ondeiraparecerosmbolo"^". Eo cursor da ferramentaCaneta possuidiversos smbolos que representam funes diversas;eisossmbolos: Canetacomox:umnovopontonumaregiolimpa,semnenhumacomposio; Caneta com o +: um novo ponto dentro deumacomposio de outros pontos. Esse smboloaparecequantosepassaocursornumaregiocompostaporpontos(comafer ramentacanetaselecionada),pormnoexatamenteemcimadeumpontoespecco; Caneta com o : signicaretirar umpontoemespecco dentro dacomposio. Esse smbolo aparecequando sepassaocursoremcimadeumponto (comaferramentaca netaselecionada); Canetacomo^:signicaquebraraconcordnciaentreascurvas,quebrandoamalha. Essesmboloaparecequandosepassaocursoremcimadoultimopontodacomposio; Canetacomo:signicafecharacomposiodepontos,transformandoemumcorpo fechado.

Texto
ParasecriarumtextonoIllustratorutilizaseaferramentadetexto(Type tool,T)na barradeferramentasaesquerda.Comessaferramentaesuasauxiliares,podesecriarreasedi tveisdetexto, almdecaminhosdetexto(cliqueesegureemcimadocone"T",asoutrasop esdetextoseabriro). ExistemdoistiposdetextonoIllustrator:otextodepargrafo(formadoporumacai xadetextocriadoaoseclicarnareadetrabalhoearrastarocursor,dimensionandootexto)eo textolivre(criadocomumcliquenareadetrabalho). Parasecriarumacaixadetextosemseremformatoretangular,podeseescolherum formato qualquer depolgono,oudemalhafeitapelaCaneta,etc,clicasenoobjeto, comafer ramentadetextoTypeareatool,epodeseescreverdentrodessaformaaleatria.

17

LamparinaDesignApostilaAdobeIllustrator

Ou ainda possvelescrever sobre uma curvaou reta, com aferramentaauxiliar da typetool,a typeonapath tool, clicandosenacurvadesejada,ondeocaminhodacurvaserfor madoporpalavras. Paraseeditarasfontesdo textoeos pargrafos, podeseutilizar asferramentas da barrasuperior,oudirecionarsecategoria typenabarradetarefasprincipal.Ouaindaemcasos maisespeccos,podeseutilizarasferramentas Character(Ctrl+T), Paragraph (Alt+Ctrl+T), Cha racterStyles,etc,quecamnabarradeferramentasadireita,ouemWindow>Type>Character.

Pathnder
O pathnder um conjunto de ferramentas que permitem diferentescombinaes entre objetos,resultando emformasdiferentes.Ajanelado pathnderpodeser encontrada em Menu>Window>Pathnder.Ao clicarnaferramentadesejada,aparecerumajanelacomopes decombinaodeobjetos: adicionarforma(addtoshapearea); subtrairdaforma(substractfromshapearea); interseccionarformas(intersectshapeareas); excluirintersecoentreformas(excludeoverlappingshapeareas); dividir(divide); aparar(trim); mesclar(merge); cortar(crop); contornar(outline); frentemenosatrs(minusback).

18

LamparinaDesignApostilaAdobeIllustrator

Paracombinar formas, selecione os objetos que deseja combinar e clique no boto correspondentecombinaodesejada.Aocombinarformasutilizandoasferramentasdo Shape Modes,elasaindapodero ser modicadascoma seleo direta; paratornar aformaresultante denitiva,cliqueno boto Expand(quetambmpodeserencontrado emMenu>Object>Expand), oquenopossvelquandousadasasferramentaspathnders.

19

LamparinaDesignApostilaAdobeIllustrator

Em Menu>Object>Path,haindaoutrasopesdemodicaodoobjeto,comounir pontos(join, tambm acessvel com o menupopup ao clicar no boto direito), contornarlinha (outlinestroke),entreoutras.

20

LamparinaDesignApostilaAdobeIllustrator

LivePaint
OLivePaintpermitecolorirdesenhoscomvriaspartesquenosonecessariamente objetosfechados,masapenascontornadosporlinhasqueseencontram.Parautilizaresterecur so, necessrioqueno hajaburacosnaslinhas,de modo que,comoum todo,odesenho se feche.Emseguida,necessrioqueestaslinhaseobjetosestejamagrupados.Tendofeitoisso,a ferramenta Live Paint pode ser encontrada em Menu>Object>Live Paint>Make, em seguida, na barradeferramentas(Tools),logo abaixo do contagotas.Cliquenobaldedetinta, escolhauma coreemseguidanareafechadaquedesejapintar.

21

LamparinaDesignApostilaAdobeIllustrator

Em Menu>Object>Live Paint, houtrasopesdo Live Paint, comoliberar (release)o livepainteretornarsformasiniciais.

22

LamparinaDesignApostilaAdobeIllustrator

BrusheseSymbols
Opincel (brush)consiste numa imagemque podeser arrastada, seguindo um cami nho; estaimagempodesedistorcer ou no.De acordo com aspropriedadesdopincel(que po dem ter conguraesdiferentespara cadapincel), podese denir, alm de sedistorcerem ou no,seasimagensteroomesmotamanhooutamanhosvariados,seteroamesmaangulao sempreouno,qualser,seestaroalinhadosoudistribudosaleatoriamente,etc.

Osmbolo (symbol)umaimagem que podeser reproduzidafacilmente, como um carimbo.Diferentedospincis,as propriedades dossmbolosno podem sermodicadascom relaosuareplicabilidade.

Parautilizlos,vem Menu>Window>Brushes parapincise Menu>Window>Symbols parasmbolos.Aoclicarnessasopes,abrirseoasjanelasdasrespectivasferramentas;clique nobotodepincel(logoabaixodobotodesegmentodelinhanacaixadeferramentas),escolha o desenho do pincel desejado e arrasteo cursor pelarea de trabalho.Alm das opes que j aparecem ao abriras janelas, existem tambm bibliotecascomoutrossmbolosquepodem ser encontradaspassandoomousesobreasetaparabaixonocanto superiordireitodajaneladafer

23

LamparinaDesignApostilaAdobeIllustrator

ramentae,emseguida,abrirbibliotecadepincelou,nocasodesmbolo,abrirbibliotecadesm bolo(openbrush/symbollibrary). Paracriarumpincel,selecioneaimagemquedesejasequesetorneumpincelevna setaparabaixonocantosuperiordireitodajanelaBrushesecliqueemNovoPincel(NewBrush). Surgirnajanelaumaopo parautilizar o pincel; para mudar aspropriedadesdo pincel,vna mesmasetaparabaixoecliqueemOpesdePincel(BrushOptions).

O processo de criao de um smbolo o mesmo, no mesmo menu que do pincel podeseencontrarambasasopes.Neste mesmo menu podemserencontradas,almdasop esde criarpincis/smbolos,visualizar asbibliotecase alteraraspropriedades,diferentesfor masdeexibio,entreoutros.

Patterns
Ospadres (Patterns), como j diz o nome,so imagensque serepetem, formando umatextura.Podemserutilizadoscomocontornooucomopreenchimentoeso encontradosna bibliotecadapaletadecores,nasetaparabaixo no canto superiordireitodajaneladepaletase, emseguida,AbrirBibliotecadePaletas>Padres.Tendofeitoestecaminhoeescolhidoumabibli oteca,seabrirumajaneladepadres,quepode serusado damesmaformaqueaspaletasde cores.

24

LamparinaDesignApostilaAdobeIllustrator

Paracriarumpadro,bastaselecionar aimagemquese desejaquetorneseum pa dro,iremMenu>Editar>DenirPadro (DenePattern);o padro aparecercomo umanovaop onapaletadecores.

Transparency
AferramentadeTransparncia(Transparency)determinaaopacidadedoobjeto.

Atravsdessemenusedeterminaaopacidadedoobjetonumaescalade0%a100%; essaopacidadepodeserdeterminadatambmporestilosdeaplicao(caixaesquerdadomenu transparncia).

LiveTrace
AferramentaLiveTraceserveparavetorizarumaimagembitmap;paratalprecisoir no menu objeto>live traceouutilizarolinkqueaparecenabarradeferramentassuperiorquando
25

LamparinaDesignApostilaAdobeIllustrator

umaimagembitmapselecionada.Existemvriasprdefniesdelivetrace (presets),epodem serescolhidasaoseacessarnomenuobjeto>livetrace>traceoptions,nessemenuounoatalhoque aparecenabarradeferramentassuperiorpossvelescolherumestilodetrace,quedeterminase sercolorido,quantascoresseroeograudedetalhamentododesenho.Tambmpossveledi tarmanualmentealterandoseonumerodecoresedarea.

OlivetracesetornaeditvelquandotransformadoemLivepaint,paraissobastaaces saromesmomenucitadoacima.ApartirdoLivepaintpossveleditarospontosecores.

26

LamparinaDesignApostilaAdobeIllustrator

Notaaoleitor
ParausuriosdeMicrosoftWindowseAppleMacOSX
Ainterface doAdobeIllustratornoapresenta diferenassignicativasem suasres pectivasversesparaMicrosoftWindowseAppleMacOSX. No entanto, necessrio levar em consideraoosatalhosutilizadosparaseobterasferramentasdoIllustratorduranteaexecuo doaplicativo. Osatalhosdeteclado utilizadosnestaapostila so correspondentes verso parao Windows,ambientenoqualo aplicativo foiutilizado paraobterseasimagensetestar asferra mentas. No entanto, assim como namaioriadosaplicativos, quase todososatalhospodem ser obtidostrocandoseateclaCtrldosPCscomWindowspelateclaCommanddosMacs.Noentan to,existemalgunscasosespeccosemqueestacorrespondnciadiretapodenofuncionar.

Sobreaapostila
Estaapostilafoiredigida,editadae revisadaparaauxlio satividadesdeaprendiza gem em grupo da Lamparina Design. pretenso destaauxiliar os iniciantes em Illustrator em ferramentaseatividadesque,emborasejamsimples,demandamumlongotempo,dadoaneces sidadedeseacostumarcomumanovainterfaceeagrandequantidadedepossibilidadesexistes, muitasdelasaindainexploradas. No entanto,ovalorsimblico destaapostilapossuimaiorvalorao se compreendero contexto de capacitao, integrao e amizade entre os membros da Lamparina Design, e o compromissodequetodospossamseajudare, assim,darmaiorqualidadeaostrabalhoseuma reputao cadavez maior Lamparina. Nestaapostila,esto presenteso empenho ea compe tnciadetodososquecolaboraramparaqueesteeventopudesseserrealizado. LuisaJannuzzi,ManoelaMarcuzzo,CarlosEduardo Sanches,EvelynYurieIngridSaoriFuruta

27

Você também pode gostar