Você está na página 1de 8

Conquistando caminhos compostos em InDesign

Clipping Paths, mscaras de camada, Clipping Masks .... voc pode estar ciente de todos eles, e t-los usado com freqncia em Photoshop, Illustrator e InDesign talvez no passado, mas voc j passou algum tempo conhecendo caminhos compostos? Caminhos compostos so o mtodo atravs do qual dois ou mais caminhos podem ser combinados para criar um todo. um pouco caracterstica extremamente til, que eu tenho certeza que depois de ter visto isso aqui voc vai comear a reconhecer exemplos de todo o lugar em sua vida cotidiana. Vamos comear por olhar para uma combinao de forma bsica.

Passo 1 - Comece a forma


Selecione a ferramenta Quadro retangular e mantendo pressionada a tecla Shift para restringir as propores desenhar um 70mmx70mm quadrado de tamanho.

Passo 2 - Passo e Repetir


Com o quadrado ainda selecionado, abra o menu Editar e escolha Editar> Passo e Repetirou pressione Option-Command-U.

Defina as opes de linhas 3 colunas 3 ea diferena a 80mm para tanto horizontal e vertical.Isso cria uma grade perfeitamente alinhados de 9 duplicados 70 milmetros x 70 milmetros quadrados. DICA: Eu estou usando um documento paisagem A3 para caber todos estes dentro

Passo 3 - Round Corners


Selecione o quadrado superior esquerdo para que o pequeno quadrado amarelo revelada em seu caminho. Clique no quadrado para revelar quatro editores canto amarelo da forma.

Pegue o canto superior esquerdo e segure a tecla Shift pressionada, arraste o canto, tanto para a direita como voc pode. Segurando a tecla Shift limita a edio apenas para aquele canto, os outros no vai mudar. Agora repita isso com o canto oposto, na Praa em frente da grelha para que seu projeto se parece com isso:

Passo 4 - Criar um caminho composto


Selecionar todos os 9 quadrados em sua grade. Em seguida, utilizando o menu Objeto escolha Objeto> Caminhos> Criar caminho composto ou pressione Command-8.

Os 9 quadrados na grade permanecer no local, no entanto, voc vai perceber que, em vez de cada quadrado com sua prpria cruz, existe agora apenas uma grande cruz espalhados por todos eles. Isto porque este agora a forma de um nico quadro grfico, apesar das diferenas entre cada seco de 10 milmetros.

Passo 5 - Adicione uma imagem


Com o seu caminho composto selecionado, escolha Arquivo> Inserir ou pressioneCommand-D e escolha uma imagem para colocar no caminho composto. Use qualquer montagem mtodo apropriado para fazer a imagem caber seu caminho Composto e ver como fica.

Passo 6 - Tente outras combinaes


Tentar novamente usando crculos em vez de quadrados. Torn-los menores e mais densa, por isso, talvez 40 milmetros x 40 milmetros e em uma grade de 16.

Desta vez, quando voc cria o seu caminho Composto, deixar alguns dos crculos no selecionados, de modo que voc pode ench-los de forma independente do resto.