P. 1
Apostila Auto Cad GRATIS

Apostila Auto Cad GRATIS

4.17

|Views: 20.009|Likes:
Publicado porglaudeslm
Apostila auto cad grátis!

Conheça o novo site de Video aula Completo de Auto CAD.

Visite o SITE:

http://www.cursoautocad200720082009.xpg.com.br
Apostila auto cad grátis!

Conheça o novo site de Video aula Completo de Auto CAD.

Visite o SITE:

http://www.cursoautocad200720082009.xpg.com.br

More info:

Published by: glaudeslm on Jun 29, 2009
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/05/2013

pdf

text

original

CAD

Como criar blocos Desenvolva blocos para facilitar e padronizar partes dos desenhos Criando uma sala comercial

Como criar Blocos
Desenvolva paredes, portas e janelas e construa sua própria sala
Curso AutoCAD
Visite o Site: http://www.cursoautocad200720082009.xpg.com.br

O

AutoCAD é uma ferramenta muito poderosa,

usada para criar desenhos e protótipos em muitas áreas, principalmente em engenharia. O programa é uma ferramenta tão versátil que é usado também em biologia, medicina, além de outras áreas. Desde seu início, o AutoCAD passou por várias modificações. Desde a versão mais popular (14), o software é atualizado quase que todos os anos e está atualmente na versão 2007. Para este tutorial, usaremos a versão 2002. Os comando e seqüências deste tutorial são idênticos para todas as versões do AutoCAD. Foi escolhida a versão 2002 pois ela é moderna e não é tão pesada, traduzindo, não há necessidade de uma supermáquina para usar o CAD. Criar blocos é uma tarefa simples. Eles são usados para facilitar e padronizar partes do desenho que sempre podem ser reaproveitados em outros desenhos e projetos. Exemplos de blocos são símbolos de arquitetura (mesas, cadeiras, árvores), símbolos de desenho mecânico (de usinagem, de rugosidade, de tolerância), símbolos de solda, carimbos de desenhos, entre outros. 1 – Veja se a barra de tarefa Draw está ativa. Caso não esteja, dê um clique com o botão direito do mouse em cima de um dos ícones de qualquer barra de ferramentas. Surgirá uma nova janela; selecione o menu Draw.

4 – Agora, no cruzamento das diagonais, insira um círculo de raio 0,25. Insira o comando abaixo. Command: c (dê um clique bem em cima da intersecção das diagonais), digite r para o AutoCAD pedir novo raio, Specify radius of circle or [Diameter] < 0.5000>: r. Então, digite o valor 0.25 (Specify radius of circle or[Diameter] : .25).

5 – Crie o bloco. Para isso, dê um clique no ícone para criar bloco e aparecerá uma caixa de diálogos. Para a criação do bloco (block definition) devemos preencher todos os campos que estão em branco. Dê o nome Símbolo para o bloco, depois, indique um ponto base para o nosso bloco e dê um clique no ponto 0,0.

6 – Selecione todos os objetos que farão parte do bloco. Dê um clique no ícone Selec objects e selecione todo o desenho. A imagem ficará toda pontilhada, indicando que foi selecionada, como mostra a figura.

7 – Dê um clique em Enter e aceite a seleção que foi feita. A caixa de diálogo da criação de blocos irá aparecer já com os itens quase todos preenchidos. Falta definir um ícone específico para esse bloco. Dê um clique na opção Create icon.

8 – Depois de tudo feito, dê um clique em OK e o bloco estará finalizado.

Criando uma sala comercial
Desenvolva paredes, portas e janelas e construa sua própria sala

E

xiste, no mercado, um número muito grande de fabricantes

de software CAD (computer aided design – desenho auxiliado pelo computador), que são softwares que usam o computador para criar desenhos técnicos. Vale lembrar que o software é apenas uma ferramenta que auxilia o profissional a desenvolver o seu trabalho, portanto não devemos depositar nele toda a responsabilidade pela perfeita execução dos trabalhos do profissional, pois o software é uma ferramenta que o ajuda e não trabalha por ele. Atualmente, a maioria absoluta dos escritórios de engenharia e arquitetura, fábricas e indústrias metalúrgicas e mecânicas, escritórios de topografia, geografia entre outras muitas atividades, utilizam algum tipo de ferramenta CAD para desenvolver seus trabalhos. O software mais utilizado entre essas empresas é o AutoCAD, fabricado pela Autodesk. O AutoCAD é o mais comum software encontrado no mercado devido a muitos fatores, como a versatilidade de uso, praticidade de aplicação, perfeição e precisão e a constante atualização para atender de forma mais adequada ao mercado. O AutoCAD é uma ferramenta de abrangência muito ampla, sendo possível desenvolver desde trabalhos mais simples em vistas planas (2D) quanto modelagens mais complexas em vistas isométricas (3D), dependendo do grau de conhecimento do usuário e das necessidades do projeto. O AutoCAD teve suas origens na década de 80, quando foi lançada sua primeira versão, em dezembro de 1982. Dessa data em diante, quase todo ano era lançado uma nova versão do AutoCAD, até chegarmos aos tempos atuais, em que o AutoCAD já está em sua versão de número 21, que é conhecida como AutoCAD 2007.

Neste passo-a-passo, desenvolveremos um pequeno ambiente, como se fosse uma sala comercial, contendo uma sala de atendimento, uma pequena copa e dois pequenos banheiros, trabalhando desde a configuração dos layers à colocação de portas e janelas em vistas planas.

1 – O primeiro passo é configurar os layers que serão utilizados no desenho. Para isso, acesse o comando Layer Manager Properties pelo menu Format, opção Layer, ou pelo teclado, digitando LA seguido de Enter ou ainda pelo ícone da Toolbar Layers. Em seguida, clique no botão New e renomeie o layer em função da sua aplicação. OBS.1: você pode configurar mais layers no decorrer do trabalho, executando essa mesma operação quantas vezes forem necessárias. OBS.2: normalmente existem três formas de acesso aos comandos do AtuoCAD. Uma delas é pelos menus, outra pelas Toolbars e outra pelo teclado.

2 – Deixe a ferramenta Ortho ligada para que sejam criadas linhas ortogonais, ou seja, linhas desenhadas na horizontal e na vertical, sem que haja a necessidade de utilizar coordenada. A ferramenta Ortho é acionada pela tecla F8 ou pelo menu inferior no botão Ortho. Em ambos os casos, aparecerá na sua linha de comando Ortho ON ou Ortho OFF. Para que o comando seja executado com precisão, devemos acionar a opção Ortho ON.

3 – Crie individualmente as linhas que irão representar as paredes através do comando Line, que é a ferramenta utilizada para desenhar linhas. Para isso, acesse o comando Line pelo menu Draw, opção Line, ou pelo teclado, digitando L seguido de Enter. Como sugestão, podemos começar o desenho criando uma linha horizontal de 5.00 m. Para criar as linhas, especifique o primeiro ponto, que pode ser um clique aleatório na área gráfica. Depois, mova o cursor para o lado onde a linha será criada. Digite o valor da medida da linha em metros. Por úl timo, tecle Enter para validar a opção. OBS.1: para este exemplo, usaremos a proporção de desenho de 1un=1m (cada unidade do AutoCAD representará um metro).

4 – Ainda no mesmo comando Line, crie uma linha vertical com tamanho de 5.50m. Para isso, acesse o comando Line pelo menu Draw, opção Line, ou pelo teclado, digitando L seguido de Enter. Como sugestão, comece o desenho criando uma linha horizontal de 5.00m. Para criar as linhas, a partir do ponto onde ela está parada (o ponto final da linha anterior), mova o cursor para o lado onde a linha será criada. Depois, digite o valor da medida em metros e tecle Enter para validar a opção.

5 – Ainda no mesmo comando Line, repita as ações para fazermos as linhas restantes do retângulo, seguindo as mes mas dimensões de 5.00m na horizontal e 5.50m na vertical. Para criar as linhas, repita os procedimentos do passo 4. Após fechar a figura de um retângulo, finalize o comando utilizando Esc ou Enter.

6 – Agora, criaremos as espessuras das paredes com o comando Offset (realiza cópias paralelas de objetos existentes seja uma linha, uma polyline, um arco, um círculo etc.). Acesse o comando Offset pelo menu Modify, opção Offset, ou pelo teclado, digitando O seguido de Enter. Como sugestão, iremos considerar as espessuras das paredes de 0.15m. Quando acessar o comando Offset, você deverá informar o valor da distância entre as cópias, digitando um valor numérico positivo e diferente de zero. Em seguida, tecle Enter para validar a informação.

7 – Ainda no comando Offset, depois de configurar as distâncias, copie os objetos. Para isso, selecione o objeto que será copiado e, em seguida, clique na área gráfica e defina o lado para onde será feita a cópia.

OBS.1: você perceberá que o objeto foi selecionado adequadamente quando ele ficar tracejado. OBS.2: todo comando do menu Modify necessita de um objeto existente para ser executado, pois só é possível modificar um objeto que já existe.

8 – O próximo passo é unir as arestas das paredes externas. Para isso, acesse o comando Fillet pelo menu Modify, opção Fillet, ou pelo teclado, digitando F seguido de Enter. Como faremos cantos vivos, iremos configurar o raio do Fillet igual a zero. Para configurar o raio, basta digitar, ainda executando o comando, a letra R. Em seguida, digite o valor Zero para o raio e tecle Enter para validar a informação. Depois de configurado o raio, basta selecionar o primeiro e segundo objeto da concordância das duas linhas.

OBS.1: se for executar mais de uma vez o comando com o mesmo valor de concordância, defina a opção Multiple (M seguido de Enter), para repetir mais de uma vez o comando sem ter de finalizar e acessá-lo novamente.

9 – Para criar os demais ambientes, acesse o comando Offset pelo menu Modify, Offset, ou pelo teclado, digitando O seguido de Enter. Como sugestão, vamos considerar os banheiros com 1.20m (horizontal) de largura e 2.10m (vertical) de comprimento. A espessura da parede será de 0.15m. O procedimento para executar este comando será feito da mesma forma com que criamos as espessuras das paredes. Execute os seguintes passos: – Ao acessar o comando, você deverá informar o valor da distância entre as cópias, digitando um valor numérico positivo e diferente de zero e em seguida teclar Enter para validar a informação; – Selecione os objetos que serão copiados, um a um individualmente; – Clique na tela, definindo o lado em que a cópia será feita. OBS.1: Quando as medidas forem diferentes na seqüência da execução do comando, você deverá finalizar o comando para depois acessá-lo novamente e repetir os mesmo procedimentos, ajustando os novos valores das medidas.

10 – Una as arestas das paredes externas e internas. Para isso, acesse o comando Fillet pelo menu Modify, Fillet, ou pelo teclado, digitando F seguido de Enter. Como faremos cantos vivos, iremos configurar o raio do Fillet igual a zero. Para configurar o raio, basta digitar pelo teclado (dentro do comando) a letra R e em seguida digitar o valor zero para o raio e teclar Enter para validar a informação. Quando acessar o comando, você deverá configurar o valor do raio, como descrito acima e em seguida teclar Enter para validar a informação. Depois, basta selecionar os objetos que serão trabalhados.

11 – A partir desse momento, usaremos as ferramentas Offset para desenhar todos os demais ambientes. Como sugestão, iremos considerar entre o banheiro e a copa, uma passagem de 1.00m de largura e à medida que restar ficará para a copa.

12 – Agora, cortaremos as linhas que não permanecerão no desenho. Para isso, acesse o comando Trim pelo menu Modify, opção Trim, ou pelo teclado, digitando TR seguido de Enter. Selecione os objetos que servirão de limites de corte. Neste caso, como o desenho todo será o limite, basta teclar Enter que imediatamente o AutoCAD entenderá que toda interseção de objetos já servirá de limites. Depois, clique nos objetos que serão cortados.

OBS.1: você deve usar o Zoom para ajustar a visualização do objeto.

OBS.2: caso você erre ao selecionar, basta digitar pelo teclado, U + Enter para desfazer a última ação.

13 – O próximo passo é abrir os vão para as portas. Para isso, crie linhas auxiliares em todos ambientes usando o comando Line. Use o comando Offset para definir as aberturas, sugeridas aqui em 0.80m. Para efetuar as aberturas das portas, use o comando Trim.

14 – Agora, iremos abrir os vão para as janelas da mesma maneira como foi feita a abertura das portas. Crie linhas auxiliares em todos ambientes usando o comando Line. Use o comando Offset para definir as aberturas, sugeridas aqui em 1.60m para as janelas da sala e da copa e 0.80m para as janelas do banheiro. Lembre-se de que as janelas normalmente ficam centralizadas às paredes, por isso usaremos as linhas auxiliares a partir do Midpoint das paredes onde elas se encontram e, por uma questão de lógica, o Offset deverá ser feito com a metade da distância para cada lado. Para efetuar as aberturas das janelas, usamos o comando Trim. OBS.1: as ferramentas Osnap (responsáveis pela precisão da seqüência dos pontos do desenho) devem sempre ser usadas na forma automática, deixando a opção Osnap On acionado pela tecla F3. OBS.2: Pode acontecer de sobrar partes de linhas auxiliares no desenho, essas devem ser apagadas usando Delete.

15 – Crie linhas das janelas usando o comando Line. Para que o desenho já seja executado com as configurações corretas, devemos deixar o layer janela corrente. Usamos o comando Offset para representar as janelas, neste caso vamos usar a distância do Offset de 0.05m, mas isso pode variar em função da espessura da parede.

16 – Criaremos, agora, linhas para representar as portas com o comando Line, desenhando uma figura retangular representando a folha da porta. As portas ficarão com a mesma largura dos vãos, ou seja, 0.80m e espessura da folha de 0.04m. Vamos criar as folhas das portas na posição correta. Para isso, use a ferramenta mais simples do AutoCAD, o comando Line, como linha auxiliar, que deverá ser apagada ao término da ação. Para que o desenho já seja executado com as configurações corretas, devemos deixar o layer porta corrente.

17 – Agora serão criadas as representações das aberturas das portas. Para isso, acesse o comando Arc pelo menu Draw, opção Arc, ou pelo teclado, digitando A seguido de Enter. Para criar as linhas, especifique o primeiro ponto por onde o arco será criado, que será um clique num ponto conhecido, seja na porta ou na parede. Em seguida, clique com o botão direito do mouse na área gráfica e, no menu que surge, escolha a opção END, para definir o ponto final do arco. Agora clique com o cursor no ponto onde será o centro do arco. OBS.1: Todo arco é criado no sentido anti-horário, se isso não for seguido, o arco será posicionado de forma não adequada em seu desenho.

18 – Depois de deixar o desenho pronto, devemos usar o comando Save As para poder guardar o arquivo em um diretório conhecido. Revisão

Revisão dos comandos utilizados
- Layer, ferramenta de configuração usada para organizar os elementos do desenho; - Line, usado para criar linhas; - Arc, usado para criar arcos no sentido anti-horário; - Offset, ferramenta usada para criar cópias paralelas de objetos; - Trim, ferramenta usada para cortar objetos entre limites; - Fillet, ferramenta usada para criar cantos arredondados ou cantos vivo.

Visite o Site: http://www.cursoautocad200720082009.xpg.com.br

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->