Você está na página 1de 16

Leia livros sobre Photoshop na Livraria Cultura:

http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


33

3
CAPÍTULO

Criando Imagens

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
34

Neste capítulo veremos como fazer criações mais complexas,


combinando os recursos de seleção que aprendemos com outros
recursos para modificar, criar efeitos, distorcer e unir várias imagens.
Um recurso que se destaca é o Panorama, que permite unir facilmente
imagens complementares, montando, por exemplo, um painel maior,
permitindo chegar até mesmo a um efeito de fotografia com 360º.

Distorcendo Imagens
& Criando Efeitos de Seleção
A seleção permite editar partes de uma imagem, copiar e duplicar
estas partes, pintar a imagem com mais liberdade ou mais
rapidamente, etc, criando vários efeitos interessantes. Vamos
experimentá-los a seguir, aprimorando o que aprendemos sobre como
aplicar uma seleção no capítulo anterior.

Excluindo Partes de uma Imagem


1. Selecione o que você quer excluir e clique na tecla Del. Esta é a
forma mais simples de excluir uma imagem, mas você pode
querer também preencher o espaço ao invés de retirar parte dele.
2. Faça uma nova seleção, escolha a seleção da varinha mágica.
Deixe a opção Anti-aliased marcada, e a opção Contiguous
desmarcada, e a tolerância = 32. Vamos suavizar um pouco a
seleção usando a opção Feather, para isso clique em Select >
Feather e digite o valor de 10, por exemplo.
3. Clique em Edit > Fill e selecione uma cor de preenchimento.
Para mudar a seleção de lugar, clique dentro de uma área da
seleção com a ferramenta de seleção ainda marcada, e
movimente-a para onde quiser.
4. Aumente o valor do Feather para 30, por exemplo. Preencha
novamente com mais cor. Perceba a diferença de efeito.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


35

Figura 3.1 – Efeitos de preenchimento com


diferentes valores de Feather.

Este recurso tem o mesmo efeito de suavização de bordas quando


parte de uma imagem é excluída. Você pode também pintar apenas
algumas partes da imagem dentro da seleção, usando ferramentas
de pintura, como o pincel ou o lápis, sendo a seleção o limitador de
bordas, para que ao pintar você não atinja alguma área que não
pode ser pintada.

Copiando Partes de uma Imagem


Você pode usar a seleção como um recurso para copiar ou mover
partes de uma imagem, criando até mesmo novos layers com a parte
selecionada. Vamos experimentar transportar parte de uma imagem
para outra.

1. Abra duas imagens.


2. Selecione parte da primeira imagem com uma das ferramentas
disponíveis. Este será o pedaço da imagem que você vai
transportar para o outro documento.
3. Selecione agora a ferramenta de movimentação. Clique dentro
da área selecionada e arraste-a até a outra imagem.
4. Você verá que um novo layer foi criado na imagem para onde
você transportou a área selecionada. Desta forma Conheça
você terá
meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
36

liberdade para aproveitar elementos de um arquivo em outros,


multiplicando suas possibilidades de criação.
5. Você pode também movimentar as partes selecionadas dentro
da mesma imagem, usando sempre a ferramenta de
Movimentação. Neste caso, nenhum layer será criado
automaticamente. Se quiser criar um layer dentro da mesma
imagem, com a seleção ativa, aperte as teclas Ctrl + C para
copiar e Ctrl + V para colar.

Transformando Partes de uma Imagem


Para alterar tamanho e posição de partes de uma imagem, você vai
usar o mesmo processo que o de movimentação: você vai precisar
selecionar a imagem e, de preferência, criar um novo layer com o
que foi selecionado. Isto dá maior liberdade à sua criação.

Para aumentar ou diminuir o tamanho de uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer escalonar.


2. Clique em Edit > Transform e selecione a opção Scale. Você verá
que ao redor da imagem surgiram pontos de edição. É a partir
deles que você vai determinar a transformação que quer aplicar.
3. Passe o mouse no ponto central da lateral da imagem, como
indicado na figura abaixo. Clique e mantenha pressionado o
cursor, arrastando-o para a direita ou para a esquerda. Desta forma
você estará criando uma deformação horizontal da imagem.
4. Dê um duplo-clique dentro da imagem para aplicar o efeito.
5. Agora faça a mesma coisa, mas agora usando o ponto central
do topo ou da base da imagem. Você estará criando assim
uma deformação vertical.
6. Para fazer deformações na horizontal e na vertical ao mesmo
tempo, use os pontos da diagonal da imagem, como na
imagem abaixo. Para não deformar a imagem, aperte a tecla
Shift enquanto faz a alteração.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


37

7. Dê um duplo-clique dentro da imagem para aplicar o efeito.

Figura 3.2 – Transformação de imagem na horizontal.

Figura 3.3 – Transformação de imagem proporcional.

8. Caso a deformação não agrade e você queira cancelá-la,


pressione as teclas Ctrl + Z para retornar à forma anterior. Se
desistir de aplicar qualquer deformação à imagem, pressione
a tecla Esc. Este procedimento é válido para esta e todas as
outras transformações explicadas abaixo.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
38

IMPORTANTE
O Photoshop permitirá qualquer deformação, mas você deve lembrar
sempre que ao aumentar o tamanho de uma imagem, ela pode perder
qualidade, por isso não exagere no aumento para não obter no final
uma imagem com pouca definição, a menos que esta seja a sua intenção.
Ao diminuir o tamanho de uma imagem, você pode perder detalhes da
imagem, apesar de não perder em resolução.

Para criar perspectiva em uma imagem:

Além de aumentar ou diminuir o tamanho de uma figura, o


Photoshop permite, com o mesmo tipo de recurso, que se crie
impressão de perspectiva em uma imagem, como veremos abaixo.
1. Mantenha ativo o layer ou a seleção que você quer editar.
2. Clique em Edit > Transform e selecione a opção Perspective.
Experimente puxar alguns dos pontos de edição, para sentir a
forma como o Photoshop aplica a perspectiva.
3. Dê um duplo-clique dentro da imagem para aplicar o efeito.

Para rotacionar uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer editar.


2. Clique em Edit > Transform e selecione a opção Rotate.
Aproxime o cursor de um dos cantos da imagem, como
indicado na imagem abaixo. Movimente o cursor de acordo
com a rotação que você quer aplicar na imagem.
3. Para restringir a rotação de 15º em 15º, aperte a tecla Shift
enquanto estiver rotacionando a imagem.
4. Dê um duplo-clique dentro da imagem para aplicar o efeito.
5. Você pode usar também as opções de rotação já pré-definidas
pelo Photoshop: Rotate 180º (para rotacionar a imagem em
180º), Rotate 90º CW – ClockWise (para rotacionar em 90º no
sentido horário) e Rotate 90º CCW – CounterClockWise (para
rotacionar em 90º no sentido anti-horário). Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


39

Figura 3.4 – Rotação de imagem.

Para espelhar uma imagem:

1. Clique em Edit > Transform e selecione a opção Flip Horizontal


ou Flip Vertical, para espelhar a imagem respectivamente na
horizontal ou na vertical.

Para deformar uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer editar.


2. Clique em Edit > Transform e selecione a opção Distort. Puxe
o ponto correspondente à parte da imagem que você quer
distorcer. Experimente puxar vários destes pontos para verificar
a diferença de efeito.
3. Dê um duplo-clique dentro da imagem para aplicar o efeito.

DICA

Para qualquer uma dessas deformações você pode digitar valores


específicos na barra de opções permitindo maior controle sobre sua
criação. Você pode, por exemplo, definir a porcentagem de aumento
a ser aplicada na imagem, ou o ângulo a ser aplicado na rotação.
Você pode também mudar a imagem de lugar, clicando dentro da
parte selecionada.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
40

Ferramenta History
Agora que você está iniciando criações mais complexas, com maior
quantidade de passos, você pode precisar retornar a algum momento
anterior de sua criação. O Photoshop desfaz apenas o passo anterior
a sua atual ação (Para desfazer, pressione ao mesmo tempo as teclas
Ctrl + Z – este é o recurso de Undo), mas existe uma forma de desfazer
ações anteriores, é a paleta de Histórico de ações (History). Para exibí-
la, clique em Window > History.

Figura 3.5 – Paleta History.

Repare que cada ação que você executou na imagem que estiver
ativa (aquela onde você está clicada) está registrada.

Para retornar a algum passo anterior de sua criação, basta clicar na etapa
para onde você quer retornar. Você verá que a imagem retornou à etapa
selecionada. Se quiser ir para uma etapa um pouco adiante ou alguma
anterior, basta continuar clicando na paleta até chegar à etapa desejada.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


41

Volte a trabalhar na imagem normalmente e você verá que a


paleta continuará registrando suas ações, mostrando-as a partir
daquele momento.

Se quiser descartar tudo o que já foi feito e retornar à imagem inicial,


clique no ícone da imagem na paleta. A imagem retornará ao seu
aspecto original.

Recurso para Montagem


de Imagem Panorâmica
Este é um recurso interessante para quem gosta ou precisa montar
painéis a partir de várias imagens. Este recurso é uma novidade do
Photoshop CS que facilita a união de imagens que tenham sido
tiradas numa seqüência, horizontal ou vertical.

Para este exercício você vai precisar de no mínimo duas imagens


que tenham cantos comuns, podendo ser montadas lado a lado.
Repare que nas duas imagens selecionadas para o exemplo, as duas
imagens têm partes em comum.

Figura 3.6 – Imagens para panorâmica.


Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
42

Se você não tem duas imagens como no exemplo, abra uma imagem
qualquer, clique na barra superior da imagem (onde está o nome da
imagem) com o botão direito do mouse e selecione a opção Duplicate.

Figura 3.7 – Menu para duplicar imagens.

Você estará criando uma nova imagem igual à primeira. Com a seleção
retangular recorte o lado esquerdo da primeira (faca a seleção no lado
esquerdo e clique em Image> Crop). Faça a mesma coisa com a segunda
imagem, recortando seu lado direito, mas deixando um pedaço da
imagem correspondente a uma pequena faixa da primeira.

Salve suas duas imagens como um arquivo JPG (abaixo explicaremos


melhor cada tipo de arquivo final). Para isso, clique em File > Save
as, digite o nome do arquivo e selecione na lista de formatos
disponíveis a opção JPEG.

Agora você pode iniciar a montagem de sua panorâmica.


1. Clique em File > Automate > Photomerge.
2. Para usar na montagem as imagens que estão abertas, deixe a
opção Open Files selecionada. Se quiser incluir mais imagens
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


43

na montagem, selecione a opção Files e clique no botão


Browser para selecionar as imagens. Se quiser incluir todas as
imagens de um diretório, selecione a opção Folder e clique no
botão Browse. Para excluir alguma imagem da lista, selecione
a que você quer excluir e clique no botão Remove.
3. Clique em OK. Observe o Photoshop criar automaticamente
um arquivo novo, colocando cada imagem como um novo layer.
4. Na janela Photomerge, que se abre após este processo, verifique
a união das imagens. Para unir as imagens, mantenha a opção
Keep as Layers desmarcada. Se quiser mantê-las em layers
separados, marque a opção Keep as Layers.
5. Na opção Settings, deixe a opção Normal marcada se quiser
deixar a imagem na perspectiva original. Se quiser criar um
efeito de perspectiva, selecione a opção Perspective.
6. Marque a opção Cylindrical Mapping se quiser simular uma
perspectiva sinistra, se quiser uma perspectiva mais “reta”
selecione a opção Advanced Blending. Para visualizar, clique
no botão Preview, observe o efeito e clique em Exit Preview
para voltar para a janela de edição.
7. Clique em OK para finalizar a panorâmica.

Salvando nos Vários


Formatos Possíveis
Quando você trabalha com arquivos no Photoshop, você precisa
salvar seu trabalho, seja para continuar trabalhando nele, seja para
finalizá-lo e enviá-lo para a gráfica, ou para enviar a imagem para
alguém por email, ou para colocá-la em um website, etc. Veremos
abaixo quais os principais formatos para salvar seu trabalho de acordo
com a finalidade de cada arquivo.

Para salvar sua imagem:


1. Clique em File > Save as. Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
44

2. Selecione o formato desejado na caixa de diálogo.

Figura 3.8 – Caixa de diálogo para salvar documentos.

3. Clique em OK.

Os principais formatos são:


❏ PSD: é o formato nativo do Photoshop. Ele não aplica
compressão no arquivo e mantém os layers, permitindo que
você não perca informações ao abrir o arquivo novamente em
outra sessão de trabalho.

Este arquivo pode ser aberto em versões anteriores de Photoshop,


mas para maximizar a compatibilidade com versões anteriores
habilitando a opção Maximize PSD File Compatibility = Always no
menu Edit > Preferences > File Handling. Isso aumenta um pouco o
tamanho do arquivo, por isso se você tiver certeza de que não vai
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


45

precisar abrir o arquivo em versões anteriores do Photoshop, selecione


a opção Never.

❏ BMP: é usado principalmente quando a imagem precisa ser


incluída como ícone ou ilustração em um sistema que só aceite
este tipo de formato.
❏ GIF: é usado tipicamente para ilustrações e imagens com grandes
extensões de cores únicas, com menos quantidade de cores, e
quando ela precisa ser comprimida, por exemplo para ser colocada
em um site na Web.

Para ser salva neste formato a imagem precisa estar em modo de cor
indexed (apenas 256 cores). Para colocá-la neste modo e visualizar o
resultado, clique em Image > Mode > Indexed Color e selecione a
quantidade de cores que você quer ter na sua imagem (256 ou menos,
quanto menos cor, menor seu tamanho).
❏ JPG: é usado para salvar imagens fotográficas. Quanto maior o
grau de compressão escolhido, menor o “peso” da imagem, mas
maior é a perda de qualidade. O ideal é escolher um grau de
compressão por volta de 9.
❏ TIF: é usado para salvar imagens que não podem perder qualidade,
como, por exemplo, imagens que serão impressas em gráficas. É
um formato mais pesado, pois aplica uma compressão bem menor.
❏ EPS: é um formato que mantém dados de imagem e dados
vetoriais, mantendo por exemplo a qualidade de uma imagem
que contenha texto e que vá ser usada em um programa de
editoração eletrônica. É também um dos formatos mais
compatíveis (junto com o TIF) para a inclusão deste arquivo em
algum projeto de editoração eletrônica.
❏ PDF: é um formato que pode ser visualizado em todas as
plataformas, mantém dados vetoriais e é compacto. Usado para
segurança de informações (pode ser protegido contra edição,

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
46

contra impressão, etc) e para enviar documentos através da


Internet ou por email.

Documentos PDF não são gerados apenas a partir do Photoshop,


podem ser gerados a partir do Illustrator, Indesign, e a maioria dos
programas da Adobe, e inclusive a partir de programas do Microsoft
Office e qualquer outro programa que permita imprimir seus
documentos, com o uso do Adobe Acrobat 6. No capítulo Gerando
Arquivos PDF, veremos com mais detalhes como usar este formato
tão divulgado hoje em dia.

Resumo Rápido
Distorcendo Imagens & Criando Efeitos de Seleção
Excluindo partes de uma imagem:

1. Selecione o que você quer excluir e clique na tecla Del.

Preenchendo uma seleção:

1. Faça uma seleção, escolha a seleção da varinha mágica.


2. Para suavizar um pouco a seleção clique em Select > Feather.
3. Clique em Edit > Fill.

Copiando partes de uma imagem:

1. Selecione parte de uma imagem.


2. Selecione a ferramenta de movimentação. Clique dentro da área
selecionada e arraste-a até a outra imagem ou aperte as teclas
Ctrl + C para copiar e Ctrl + V para colar na mesma imagem.

Transformando partes de uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer escalonar.


2. Clique em Edit > Transform > Scale.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 3 – Criando Imagens


47

3. Clique e mantenha pressionado o cursor, arrastando-o para a


direita ou para a esquerda.
4. Dê um duplo-clique dentro da imagem para aplicar o efeito.
5. Para fazer deformações na horizontal e na vertical ao mesmo
tempo, use os pontos da diagonal da imagem.

Criando perspectiva em uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer editar.


2. Clique em Edit > Transform > Perspective. Puxe alguns dos
pontos de edição.
3. Dê um duplo-clique dentro da imagem para aplicar o efeito.

Rotacionando uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer editar.


2. Clique em Edit > Transform > Rotate.
3. Movimente o cursor de acordo com a rotação que você quer
aplicar na imagem.
4. Dê um duplo-clique dentro da imagem para aplicar o efeito.

Para espelhar uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer editar.


2. Clique em Edit > Transform > Flip Horizontal ou Flip Vertical.

Para deformar uma imagem:

1. Mantenha ativo o layer ou a seleção que você quer editar.

2. Clique em Edit > Transform > Distort.


3. Puxe o ponto correspondente à parte da imagem que você
quer distorcer.
4. Dê um duplo-clique dentro da imagem para aplicar o efeito.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
48

Ferramenta History
1. Para exibir a ferramenta, clique em Window> History.
2. Para retornar a algum passo anterior de sua criação, clique na
etapa para onde você quer retornar.
3. Para descartar tudo o que já foi feito e retornar à imagem
inicial, clique no ícone da imagem na paleta. A imagem
retornará ao seu aspecto original.

Recurso para Montagem de Imagem Panorâmica


1. Clique em File > Automate > Photomerge.
2. Selecione as imagens que você usará na montagem.
3. Clique em OK.
4. Na janela Photomerge, que se abre após este processo, verifique
a união das imagens. Para unir as imagens, mantenha a opção
Keep as Layers desmarcada. Se quiser mantê-las em layers
separados, marque a opção Keep as Layers.
5. Clique em OK para finalizar a panorâmica.

Salvando nos Vários Formatos Possíveis


Para salvar sua imagem:

1. Clique em File > Save as.


2. Selecione o formato desejado na caixa de diálogo.
3. Clique em OK.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/