Você está na página 1de 62

Exerccio 1

Unidades Vendidas
Matric. Nome 1 Bim 2 Bim 3 Bim 4 Bim Mdia

1 2 3 4 5 6 7 8 9 10

Ana Silvia Paulo Gomes Adalberto Castro Sanso Dias Rodrigo Lima Ricardo Augusto Sampaio Silva Constantino Ambrsio Souza Diniz Joana Maria

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

8.25

=PROCV(G4;G17:H21;2)
Meta

G4 -> Valor a ser procurado G17:H21 -> Tabela a ser procurada 2 -> Coluna da tabela que contm o dado a ser procurado

0.0 2.5 5.0 7.0 9.0

Exerccio 2
Unidades Vendidas
Matric Nome 1 Bim 2 Bim 3 Bim 4 Bim

1 2 3 4 5 6 7 8 9 10 Digite a Matric

Ana Silvia Paulo Gomes Adalberto Castro Sanso Dias Rodrigo Lima Ricardo Augusto Sampaio Silva Constantino Ambrsio Souza Diniz Joana Maria

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Nome

1 Bim

2 Bim

3 Bim

4 Bim

Dado a ser procurado

Digite as frmulas: Ex:=PROCV(A41;A28:F37;2) OU =PROCV(A41;A28:F37;2;VERDADEIRO)

Se VERDADEIRO ou omitida, uma correspondncia aproximada ser retornada. Se uma correspondncia encontrada, o valor maior mais prximo que menor que o valor_procurado ser retornado. Exemplo: Se for digitado 11 para busca de matrcula, ser retornado Joana Maria **Utilizando o argumento Verdadeiro ou omitindo-o, a primeira coluna da tabela dever estar obrigatoriamente seno sero retornados valores aleatrios.**

seno sero retornados valores aleatrios.**

Colocando uma condicional =SE(A41>10;"No Consta";PROCV(A41;A28:F37;2))

Exerccio 3
Unidades Vendidas
Nome Matric 1 Bim 2 Bim 3 Bim 4 Bim

Adalberto Castro Ana Silvia Constantino Ambrsio Joana Maria Paulo Gomes Ricardo Augusto Rodrigo Lima Sampaio Silva Sanso Dias Souza Diniz

3 1 8 10 2 6 5 7 4 9

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Digite o nome

Matric

1 Bim

2 Bim

3 Bim

4 Bim

=PROCV(B75;B62:G71;2) Digitado Ana Silvia para busca, retornar 1 para Matric. Digitado Ana Simes para busca, retornar 1 para busca, pois foi encontrado um "nome" prximo ao procurado Retorna #N/D pois a caixa de busca encontra-se vazia. Podemos utilizar a formla abaixo para tratar o "erro" #N/D.

=SE(ERROS(PROCV(B75;B62:G71;2));"-";PROCV(B75;B62:G71;2)) outra forma abaixo

Exerccio 4
PROCV com a tabela desordenada
Nome Matric 1 Bim

Unidades Vendidas
2 Bim 3 Bim 4 Bim

Ana Silvia Paulo Gomes Adalberto Castro Sanso Dias Rodrigo Lima Ricardo Augusto Sampaio Silva Constantino Ambrsio Souza Diniz Joana Maria

1 2 3 4 5 6 7 8 9 10

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Digite o nome

Matric

1 Bim

2 Bim

3 Bim

4 Bim

=PROCV(B102;B89:G98;2;FALSO)
Utiliza-se a ordem de classificao FALSO, quando se deseja fazer uma busca exata sem a respostas aproximadas. Utiliza-se ordem de classificao FALSO, quando primeira coluna Utilizando-se esse argumento, a primeira coluna da ordenada, tabela noou precisa estar ordenada no estiver quando no se quiser que a primeira coluna Se for digitado na busca por nome Rodrigo Lima, ser retornado para Matric o nmero 5.

Utilizando-se esse argumento, a primeira coluna da tabela no precisa estar ordenada Se for digitado na busca por nome Rodrigo Lima, ser retornado para Matric o nmero 5. conste como ordenada Se for digitado o nome Rodrigo Limatrio, ser retornado erro, pois no existe esse nome e o argumento FALSO no p

Exerccio 5
CLIENTE Ana Pereira de Arruda Antnio Oliveira Carlos Alberto Sobrinho Helena de Moraes Joo Macedo Jos Luiz Tavares Marcelo Lima Mrcia de Souza Rosa Ferreira Porto Sandra de Albuquerque POUPANA RDB FDO INVEST 33,100.00 133,890.00 28,748.00 47,300.00 135,000.00 356,733.00 69,000.00 135,790.00 83,859.00 137,300.00 102,000.00 1,160.00 138,130.00 150,000.00 41,285.00 139,100.00 220,000.00 1,130,139.00 139,900.00 144,000.00 2,153,168.00 141,120.00 145,290.00 2,381,741.00 141,890.00 1,284,000.00 36,780.00 143,230.00 1,862.00 11,437.00

Mdia Maior saldo Menor saldo Total

Maiores clientes da agncia Popupana RDB

Fdo. Invest

Digite o nome do cliente

Poupana

RDB

Fdo. Invest.

Exerccio 5
Controle de Vendas
Vendedor Valor Vendido 850 1000 250 570 980 1290 300 360 Valor da Comisso 42.50 Previso de Vendas 860 900 250 569 1000 1200 300 365

META - Resultado Atin Superou, No atingiu, Igualou No atingiu

Jos Augusto Maria Isabel Andr Luiz Joo Carlos Ana Maria Marta Maria Fernando Miguel Paulo Jos Total Valor mdio Maior valor Menor valor

VALOR VENDIDO 0.00 100.00 300.00 500.00 700.00 900.00 1000.00

TAXA COMISSO

1% 2% 3% 4% 5% 6% 7%

Resultado

Atingiu

Conceito B

Conceito E D C B A

uma correspondncia exata no for

er estar obrigatoriamente ordenada,

rado um "nome" prximo ao a formla abaixo para tratar o

sem a respostas aproximadas. o FALSO, quando primeira coluna o no se quiser que a primeira coluna

existe esse nome e o argumento FALSO no permite busca aproximada.

)))

META - Resultado Atingiu, Superou, No atingiu, Igualou No atingiu

Digite o Cdigo Produto

Origem

Preo

Estoque

Cdigo P001 P002 P003 P004 P005 P006 P007 P008 P009

Digite o Produto Cdigo

Origem

Preo

Estoque Produto Camisa Caneta Computador DVD MS-Office Perfume Piano Sapato Televisor

Coluna desordenada Digite o Produto Cdigo Origem Preo Estoque Produto Caneta Televisor Camisa Piano Computador MS-Office DVD Perfume Sapato

Produto Camisa Computador Perfume DVD Televisor Sapato MS-Office Piano Caneta

Origem Itlia China Frana Japo Brasil Brasil EUA Alemanha Frana

Digite a origem Preo Estoque R$ 62.00 10 itlia #NAME? R$ 2,450.00 30 R$ 83.00 236 R$ 652.00 100 R$ 1,259.00 5 R$ 65.00 1500 R$ 1,080.00 46 =NDICE(tabela;CORRESP(M4;origem;0);2) R$ 7,890.00 25 R$ 148.00 3

Utilizando NDICE e CORRESP

Cdigo P001 P009 P002 P004 P007 P003 P008 P006 P005

Origem Itlia Frana China Japo EUA Frana Alemanha Brasil Brasil

Preo Estoque R$ 62.00 10 R$ 148.00 3 R$ 2,450.00 30 R$ 652.00 100 R$ 1,080.00 46 R$ 83.00 236 R$ 7,890.00 25 R$ 65.00 1500 R$ 1,259.00 5

Coluna desordenada Cdigo P009 P005 P001 P008 P002 P007 P004 P003 P006 Origem Frana Brasil Itlia Alemanha China EUA Japo Frana Brasil Preo Estoque R$ 148.00 3 R$ 1,259.00 5 R$ 62.00 10 R$ 7,890.00 25 R$ 2,450.00 30 R$ 1,080.00 46 R$ 652.00 100 R$ 83.00 236 R$ 65.00 1500

E e CORRESP

RESP(M4;origem;0);2)

Preo Tipo
580

Computador Completo 2000+ Novo - Desconto 5% A Vista

Mdia de Preos

649

Computador Intel 2,13, 256 Ddr, Hd 80. Em At 6x No Carto.

Maior Preo

2175

670

Computador Sempron 2800+, Kit Preto, Garantia, Mp.

689

Computador Intel Celeron 2.26 /Hd80gb 100% Novo Computador Celeron D Intel 2.53 Ghz Hd80 256mb - Somos Loja Computador Intel 2,13, 256 Ddr, Hd 80. Em At 6x No Carto. Computador Sempron 2800+ Box, Asus K8vmx, Hd 80gb, 256mb Ddr Computador Intel Celeron Hd 80 Gb 256 Mb Grav Dvd Gabinete Computador Celeron Intel D 2.26 Ghz Hd 80 256mb Gravador Dvd Computador Celeron D Intel 2,26 Ghz Hd 80 256mb Gravador Dvd Computador Completo 2000+ C/ Mon. 17 Pol Preto - Desc. 5% Computador Pentium 4 - 3.06 Ghz Hd 80 Gb Placa Me + Memria Computador Intel Pentium 4 2.55 Lga Pax Office C326

Menor Preo

690

699

720

799

830

845

890

999

1090

1199

Computador Completo + Nf + Garantia 1 Ano + Frete Grtis

1200

Computador Completo Pc Sempron3000 Gigabyte 512 Hd80sata Dvd Computador Intel Celeron D 326 2.53 Nf - Completo !!- 6 X! Computador Pentium 4 - 3.0ghz /512mb /Hd 80gb /Dvd-Rws /Loja Computador Intel 2.13 Hd80 Dvdrw 512 Monit17 + Nota Fiscal Computador P4 2.8ghz,256 Ddr,hd 40 E Grav De Dvd Em At 12x! Computador Pentium 4 3.06ghz /512mb/80gb/Dvd-Rw Frete Gratis Computador Intel 2,13, Hd 80, Dvd-Rw, Mon 17 Completo. Em 6x Computador Completo Pentiun 4 Todo Preto Monitor Tela Plana Computador Pentium 4 3.0 Com Monitor De 17 Lg E Gravador Dvd Computador Pentium 4 2,66 Lga Hd 160 Dvd-Rw Mon 17

1250

1199

1300

1299

1352

1319

1329

1430

1499

1535

Computador Pentium 4 Lga 3,0 P775, Hd 160, Dvd Rw, Mon 17 Computador Pentium 4 2.66, Monitor 17, Hd 160, Dvd-Rw, 512mb Computador Pentium 4 Lga775 Hd 200 Dvdrw Mon 17pol +Garantia Computador Intel Completo Com Gravador De Dvd E Monitor Lcd

1538

1599

1649

1649

Computador Intel Completo Com Gravador De Dvd E Monitor Lcd Computador Pentium 4 3.2ghz+1gb+Hd Sata 160+Pciexpress 512 Computador Pentium 4 Lga 3,0 Ghz Mb Asus Dvd Rw Mon Lcd 17 Computador Completo P4 3.0ghz, Hd80gb, Grav.Dvd, Mon.17 Lcd Computador Completo P4 3.0ghz, Hd80gb, Grav.Dvd, Mon.17 Lcd

1695

1998

2169

2175

Computador Completo P4 3.0ghz, Hd80gb, Grav.Dvd, Mon.17 Lcd

Cdigo Procedimento sesses 10 Pedras Quentes 1 20 Massagem Relaxante 1 21 Massagem Podal 1 30 Massagem Modeladora 10 31 Massagem Modeladora Avulsa 1 32 Drenagem Linftica 10 33 Drenagem Linftica Avulsa 1 34 Drenagem Linftica para Gestante 10 35 Drenagem Linftica para Gestante Avulsa 1 36 Gomagem 1 37 Talassoterapia 10 38 Crioterapia 10 39 Hidratao Corporal para Gestante 1 40 TPM 10 41 TPM Avulsa 1 42 Tratamento de Pele Corporal (na menopausa) 10 43 Trat de Pele Corporal (na menopausa) Avulsa 1 50 Corrente Russa 10 51 Ultra Som 10 52 Eletroforese 5 53 Eletroliplise 10 54 Isometria 10 55 Endermoterapia 10 60 Limpeza de Pele 1 61 Drenagem Linftica - sem Mascara 1 62 Drenagem Linftica - com Mascara 10 63 Hidratao e Nutrio 1 64 Despigmentante (melan off) 10 65 Pedras Quentes - Facial 1 66 Peeling de Cristai 4 67 Clareamento a Laser por rea 1 68 Galvanopuntura 10 69 Tecnologia Anti-Olheiras 10 70 Tecnologia Anti-Olheiras Avulsa 1 71 Massagem Modeladora 10 72 Massagem Modeladora Avulsa 1 73 Tratamento para Colo e Pescoo 10 74 Tratamento para Colo e Pescoo Avulsa 1 75 Tratamento de Pele Facial (na menopausa) 10 76 Trat de Pele Facial (na menopausa) Avulsa 1 80 Microcorrentes 10 81 Eletroestimulao Facial sem Mascara 10 82 Eletroestimulao Facial com Mascara 10

valor R$ 140.00 R$ 90.00 R$ 60.00 R$ 730.00 R$ 85.00 R$ 900.00 R$ 95.00 R$ 900.00 R$ 95.00 R$ 85.00 R$ 820.00 R$ 820.00 R$ 95.00 R$ 680.00 R$ 75.00 R$ 900.00 R$ 110.00 R$ 440.00 R$ 420.00 R$ 240.00 R$ 420.00 R$ 420.00 R$ 420.00 R$ 95.00 R$ 75.00 R$ 730.00 R$ 85.00 R$ 830.00 R$ 85.00 R$ 240.00 R$ 280.00 R$ 620.00 R$ 660.00 R$ 75.00 R$ 530.00 R$ 70.00 R$ 750.00 R$ 70.00 R$ 750.00 R$ 80.00 R$ 850.00 R$ 420.00 R$ 420.00

Tipo Tratamento Terapias Alternativas Terapias para Bem-Estar Terapias para Bem-Estar Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais com Eletroestimulao Faciais com Eletroestimulao Faciais com Eletroestimulao

Servios a executar Cdigo 10 Valor R$ 140.00 Tipo de Tratamento Terapias Alternativas

Total

R$ 140.00

CONTAS A PAGAR JANEIRO SALRIO CONTAS ACADEMIA GUA COMBUSTVEL ESCOLA IPTU IPVA LUZ SHOPPING TOTAL DE CONTAS SALDO R$ 800.00 FEVEREIRO MARO ABRIL MAIO JUNHO

R$ 750.00 R$ 800.00 R$ 850.00 R$ 654.00 R$ 800.00

R$ 145.00 R$ 10.00 R$ 50.00 R$ 300.00 R$ 40.00 R$ 10.00 R$ 50.00 R$ 120.00

R$ 145.00 R$ 145.00 R$ 145.00 R$ 100.00 R$ 145.00 R$ 15.00 R$ 15.00 R$ 12.00 R$ 12.00 R$ 11.00 R$ 60.00 R$ 65.00 R$ 70.00 R$ 65.00 R$ 85.00 R$ 250.00 R$ 300.00 R$ 300.00 R$ 200.00 R$ 200.00 R$ 40.00 R$ 40.00 R$ 40.00 R$ 40.00 R$ 40.00 R$ 15.00 R$ 14.00 R$ 15.00 R$ 20.00 R$ 31.00 R$ 60.00 R$ 54.00 R$ 55.00 R$ 54.00 R$ 56.00 R$ 150.00 R$ 130.00 R$ 200.00 R$ 150.00 R$ 190.00

GUA, LUZ, ESCOLA, IPTU, IPVA, SHOPPING, COMBUSTVEL, ACADEMIA.

JANEIRO

FEVEREIRO

MARO

ABRIL

MAIO

Digite o item a ser consultado.


A tabela de referncia a da planilha Ex E2

JUNHO

=PROCV(B14;H14:I16;2)*B14

EXERCCIO 1
Contribuio Salrio Fundao X Tabela Desc Fundao X Faixa Salarial

R$ 1,000.00 R$ 2,500.00 R$ 5,800.00

0.00 1372.82 2,743.26

EXERCCIO 2

=(PROCV(C28;B43:D47;2)*C28)-(PROCV(C28;B43:D47;3)) =PROCV(B28;B54:C57;2)*B28 =(B28-F28)-(C51*D28) =PROCV(B28;F43:G45;2)*D28 =PROCV(B28;I43:J46;2)*B28

Nome

Salrio Bruto

Salrio para clculo do IR 2,177.59

Nmero de Filhos

Valor do IR

Valor do INSS

SalrioFamlia

Plano de Sade

Reinaldo Ana Paula Rosana Ktia Joana Antnio Ivone Eduardo Carlos Ione

2,954.67 1,678.30 692.65 892.54 1,278.45 2,376.82 2,000.00 1,475.04 1,794.27 1,240.00

3 2 2 0 2 4 1 1 0 0

45.83

325.01

0.00

147.73

Tabela de Impostos Salrio IR Deduo IR R$ 0.00 0.0% 0.00

Salrio-Famlia

Salrio Acrscimo R$ 573.91 R$ 29.43

R$ 1,566.62 R$ 2,347.86 R$ 3,130.52 R$ 3,911.64

7.5% 15.0% 22.5% 27.5%

117.49 293.58 528.37 723.95

R$ 573.92 R$ 862.61

R$ 20.74 R$ 0.00

Dependente

150.69

Tabela de INSS Salrio Alquota R$ 0.00 8% R$ 1,107.53 9% R$ 1,845.88 11%

Para efeito de determinao da base de clculo sujeita incidncia imposto na fonte, podero ser deduzidas do rendimento bruto: :: Dependente: R$ 150,69; :: Desconto do INSS da folha; :: Faltas e atrasos; :: Penso Alimentcia.

Salrio para clculo do IR igual a Salrio Bruto menos INSS menos 150,69 por dependente

Para obter o valor do IR, voc deve utilizar a funo PROCV e multiplicar o resultado pelo salrio para clculo do obter o valor em reais menos a Deduo do IR. O valor do INSS tambm deve ser obtido por meio da funo PROCV e multiplicado pelo salrio bruto ou deduzir em reais, se for o caso O salrio-famlia pesquisado pela funo PROCV e multiplicado pelo nmero de filhos.

O plano de sade descontado pela empresa de acordo com o salrio do funcionrio. Pesquise esse valor utili funo PROCV e multiplique pelo salrio bruto, para saber o valor a ser descontado.

O desconto do vale-transporte de 6% para quem optou por receb-lo. Por meio da funo Se indique qual o de cada funcionrio

O Salrio Lquido igual a:Salrio Bruto + Salrio Famlia menos IR, INSS, Plano de Sade e Vale-transporte.

EXERCCIO 3
Nome Salrio Bruto

Salrio para clculo do IR

Nmero de Filhos

Valor do IR

Valor do INSS

SalrioFamlia

Plano de Sade

Reinaldo Ana Paula Rosana Ktia Joana

2,954.67 1,678.30 692.65 892.54 1,278.45

3 2 2 0 2

0.00

Antnio Ivone Eduardo Carlos Ione

2,376.82 2,000.00 1,475.04 1,794.27 1,240.00

4 1 1 0 0

Tabela de INSS Salrio Alquota at R$ 1.107,52 8% de 1.107,53 at R$1.845,87 9% de 1.845,88 at 3.691,74 11%

Tabela de IRPF Salrio IR at 1.499,15 0% de 1.499,16 at 2.246,75 7.5% de 2.246,76 at 2.995,70 15% de 2.995,71 at 3.743,19 22.5% acima de 3.743,19 27.5%

Exemplo

Tabela Desc Fundao X Contribuio

0% 15% 27.5%

=SE(J28="No";"0";B28*6%)

8;F43:G45;2)*D28 =(B28+G28)-(E28+F28+I28+H28)

=PROCV(B28;I43:J46;2)*B28

Desconto VT

VT (Sim/No)

Salrio Lquido

0.00

No No Sim Sim Sim No Sim No No Sim

2,553.45

Plano de Sade Salrio Desc R$ 0.00 0%

R$ 500.00 R$ 1,000.00 R$ 2,000.00

1% 3% 5%

de clculo sujeita incidncia do das do rendimento bruto:

do pelo salrio para clculo do IR para R. pelo salrio bruto ou deduzir da parcela

pelo nmero de filhos.

nrio. Pesquise esse valor utilizando a or a ser descontado.

a funo Se indique qual o desconto de

no de Sade e Vale-transporte.

Desconto VT

VT (Sim/No)

Salrio Lquido

0.00

No No Sim Sim Sim

No Sim No No Sim

de IRPF Deduo IR 0 112.43 280.94 505.62 692.78

Regio Centro Norte Oeste Sul

Vendedor Silvio Amanda Sandra Paulo

Comisso 5% 6% 7% 5%
Concatenar cdigo e modelo

Cdigo 2 4 6 8

Produto TV Digital TV Analgica Home Theater Som Estreo

Data Cdigo Modelo 8/20/2011 2 8/20/2011 2 8/20/2011 2 8/22/2011 8 8/22/2011 8 8/22/2011 8 8/22/2011 8 8/20/2011 6 8/20/2011 6 8/20/2011 4 8/23/2011 2 8/23/2011 8 8/23/2011 2 8/24/2011 2 8/24/2011 4 8/24/2011 4 8/24/2011 8 8/24/2011 8

502 503 504 401 402 403 404 701 702 601 505 405 506 507 602 603 406 407

Num Srie Produto 2502 2503 2504 8401 8402 8403 8404 6701 6702 4601 2505 8405 2506 2507 4602 4603 8406 8407

Vlr.Unit. 1,100.00 1,210.00 1,210.00 200.00 250.00 285.00 300.00 195.00 230.00 583.00 1,300.00 323.00 1,785.00 1,500.00 600.00 650.00 750.00 835.00

Quantidade 3 2 5 4 3 10 15 50 10 8 7 9 4 6 4 7 3 2

Regio oeste oeste oeste norte norte sul sul sul sul norte norte norte oeste norte sul norte norte norte

Trabalhando com datas


Data Dif.Datas 8/21/2004 73 6/9/2004
=A44-A45

=DIATRABALHOTOTAL(D44;D45)

Data Dias teis 6/9/2004 #NAME? 8/21/2004


Descobrir o nmero de dias teis (de Segunda a Sextafeira) entre duas datas no possvel subtraindo simplesmente uma data da outra. necessrio utilizar uma frmula pr-escrita chamada funo DIATRABALHOTOTAL, que calcula o nmero total de dias teis entre duas datas.

Data Incio Data Fim 10/1/2008 3/1/2009 Dias teis excluindo os feriados #NAME? Feriados 11/26/2008 12/4/2008 1/21/2009
=DIATRABALHOTOTAL(G44 44;G50:G52)

calcula o nmero total de dias teis entre duas datas.

44;G50:G52)

Cdigo 10 20

Entrega Imediata Transportadora

Para a clula N10 =SE(L10="imediata";" Para a clula O10 =SE(N10=" Para a clula P11 =SE(ERROS

Vendedor

Comisso Cod.Ent. 10 10 10 20 10 20 20 20 10 10 20 10 20 10 20 10 10 20

Entrega

Relao dos produtos que sero entregues pela TRANSPORT Nm Srie Prazo at

=DATA(2011;6+K44;9)

=DATA(2011

Incio Projeto Prazo Ms Trmino 6/9/2011 25 7/9/2013

Incio Projeto 6/9/2011

teis excluindo os feriados Incio Projet Prazo Dias Trmino 6/9/2011 10 6/19/2011
=DATA(2011;6;9+K48)
Digamos que tem 25 meses a partir de 09/06/2011 para completar um projeto, e necessita de determinar a data de fim do projeto. Poder utilizar a funo

Prazo 1 7 5

(G44;H

Imagine que lhe deram 1 ano, 7 meses e 5 dias, a partir de 9 de Junho de 2011, para acabar um projeto determinar a data de fim do projeto. Utilizaria novamente a funo DATA, introduzindo esses valores nas clulas em destaque e escrevendo em seguida esta frmula na clula M42

e necessita de determinar a data de fim do projeto. Poder utilizar a funo DATA para o fazer. A funo DATA tem trs argumentos: ano, ms e dia. Aps introduzir 25 na clula H42, escreveria a seguinte frmula na clula I42:

=SE(L10="imediata";"-";D10) =SE(N10="-";"-";A10+6) obs.: prazo de entrega data + 6 dias =SE(ERROS(PROCV(O10;$Z$1:$AA$154;2));"-";(PROCV(O10;$Z$1:$AA$154;2)))

o dos produtos que sero entregues pela TRANSPORTADORA Entrega em dia til -

2011+O44;6+O45;9+O46)

Trmino 1/14/2013

Imagine que lhe deram 1 ano, 7 meses e 5 dias, a partir de 9 de Junho de 2011, para acabar um projeto, e necessita de determinar a data de fim do projeto. Utilizaria novamente a funo DATA, introduzindo esses valores nas clulas em destaque e escrevendo em seguida esta frmula na clula M42

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f

sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado doming

tera-f

sexta-f sbado

domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira sbado domingo segunda-feira tera-feira quarta-feira quinta-feira sexta-feira

7/31/2011 8/1/2011 8/2/2011 8/3/2011 8/4/2011 8/5/2011 8/6/2011 8/7/2011 8/8/2011 8/9/2011 8/10/2011 8/11/2011 8/12/2011 8/13/2011 8/14/2011 8/15/2011 8/16/2011 8/17/2011 8/18/2011 8/19/2011 8/20/2011 8/21/2011 8/22/2011 8/23/2011 8/24/2011 8/25/2011 8/26/2011 8/27/2011 8/28/2011 8/29/2011 8/30/2011 8/31/2011 9/1/2011 9/2/2011 9/3/2011 9/4/2011 9/5/2011 9/6/2011 9/7/2011 9/8/2011 9/9/2011 9/10/2011 9/11/2011 9/12/2011 9/13/2011 9/14/2011 9/15/2011 9/16/2011 9/17/2011 9/18/2011 9/19/2011 9/20/2011 9/21/2011 9/22/2011 9/23/2011

7/31/2011 8/1/2011 8/2/2011 8/3/2011 8/4/2011 8/5/2011 8/8/2011 8/8/2011 8/8/2011 8/9/2011 8/10/2011 8/11/2011 8/12/2011 8/15/2011 8/15/2011 8/15/2011 8/16/2011 8/17/2011 8/18/2011 8/19/2011 8/22/2011 8/22/2011 8/22/2011 8/23/2011 8/24/2011 8/25/2011 8/26/2011 8/29/2011 8/29/2011 8/29/2011 8/30/2011 8/31/2011 9/1/2011 9/2/2011 5/5/2011 9/5/2011 9/5/2011 9/6/2011 9/7/2011 9/8/2011 9/9/2011 9/12/2011 9/12/2011 9/12/2011 9/13/2011 9/14/2011 9/15/2011 9/16/2011 9/19/2011 9/19/2011 9/19/2011 9/20/2011 9/21/2011 9/22/2011 9/23/2011

sbado 9/24/2011 domingo 9/25/2011 segunda-feira 9/26/2011 tera-feira 9/27/2011 quarta-feira 9/28/2011 quinta-feira 9/29/2011 sexta-feira 9/30/2011 sbado 10/1/2011 domingo 10/2/2011 segunda-feira 10/3/2011 tera-feira 10/4/2011 quarta-feira 10/5/2011 quinta-feira 10/6/2011 sexta-feira 10/7/2011 sbado 10/8/2011 domingo 10/9/2011 segunda-feira10/10/2011 tera-feira 10/11/2011 quarta-feira 10/12/2011 quinta-feira 10/13/2011 sexta-feira 10/14/2011 sbado 10/15/2011 domingo 10/16/2011 segunda-feira10/17/2011 tera-feira 10/18/2011 quarta-feira 10/19/2011 quinta-feira 10/20/2011 sexta-feira 10/21/2011 sbado 10/22/2011 domingo 10/23/2011 segunda-feira10/24/2011 tera-feira 10/25/2011 quarta-feira 10/26/2011 quinta-feira 10/27/2011 sexta-feira 10/28/2011 sbado 10/29/2011 domingo 10/30/2011 segunda-feira10/31/2011 tera-feira 11/1/2011 quarta-feira 11/2/2011 quinta-feira 11/3/2011 sexta-feira 11/4/2011 sbado 11/5/2011 domingo 11/6/2011 segunda-feira 11/7/2011 tera-feira 11/8/2011 quarta-feira 11/9/2011 quinta-feira 11/10/2011 sexta-feira 11/11/2011 sbado 11/12/2011 domingo 11/13/2011 segunda-feira11/14/2011 tera-feira 11/15/2011 quarta-feira 11/16/2011 quinta-feira 11/17/2011 sexta-feira 11/18/2011

9/26/2011 9/26/2011 9/26/2011 9/27/2011 9/28/2011 9/29/2011 9/30/2011 10/3/2011 10/3/2011 10/3/2011 10/4/2011 10/5/2011 10/6/2011 10/7/2011 10/10/2011 10/10/2011 10/10/2011 10/11/2011 10/12/2011 10/13/2011 10/14/2011 10/17/2011 10/17/2011 10/17/2011 10/18/2011 10/19/2011 10/20/2011 10/21/2011 10/24/2011 10/24/2011 10/24/2011 10/25/2011 10/26/2011 10/27/2011 10/28/2011 10/31/2011 10/31/2011 10/31/2011 11/1/2011 11/2/2011 11/3/2011 11/4/2011 11/7/2011 11/7/2011 11/7/2011 11/8/2011 11/9/2011 11/10/2011 11/11/2011 11/14/2011 11/14/2011 11/14/2011 11/15/2011 11/16/2011 11/17/2011 11/18/2011

sbado 11/19/2011 domingo 11/20/2011 segunda-feira11/21/2011 tera-feira 11/22/2011 quarta-feira 11/23/2011 quinta-feira 11/24/2011 sexta-feira 11/25/2011 sbado 11/26/2011 domingo 11/27/2011 segunda-feira11/28/2011 tera-feira 11/29/2011 quarta-feira 11/30/2011 quinta-feira 12/1/2011 sexta-feira 12/2/2011 sbado 12/3/2011 domingo 12/4/2011 segunda-feira 12/5/2011 tera-feira 12/6/2011 quarta-feira 12/7/2011 quinta-feira 12/8/2011 sexta-feira 12/9/2011 sbado 12/10/2011 domingo 12/11/2011 segunda-feira12/12/2011 tera-feira 12/13/2011 quarta-feira 12/14/2011 quinta-feira 12/15/2011 sexta-feira 12/16/2011 sbado 12/17/2011 domingo 12/18/2011 segunda-feira12/19/2011 tera-feira 12/20/2011 quarta-feira 12/21/2011 quinta-feira 12/22/2011 sexta-feira 12/23/2011 sbado 12/24/2011 domingo 12/25/2011 segunda-feira12/26/2011 tera-feira 12/27/2011 quarta-feira 12/28/2011 quinta-feira 12/29/2011 sexta-feira 12/30/2011 sbado 12/31/2011

11/21/2011 11/21/2011 11/21/2011 11/22/2011 11/23/2011 11/24/2011 11/25/2011 11/28/2011 11/28/2011 11/28/2011 11/29/2011 11/30/2011 12/1/2011 12/2/2011 12/5/2011 12/5/2011 12/5/2011 12/6/2011 12/7/2011 12/8/2011 12/9/2011 12/12/2011 12/12/2011 12/12/2011 12/13/2011 12/14/2011 12/15/2011 12/16/2011 12/19/2011 12/19/2011 12/19/2011 12/20/2011 12/21/2011 12/22/2011 12/23/2011 12/26/2011 12/26/2011 12/26/2011 12/27/2011 12/28/2011 12/29/2011 12/30/2011 1/1/2012

O cdigo gerado juno de modelo e tamanho. Utiliza-se a funo CONCATENAR. Pode-se digitar: =concatenar(a11;b11) ou =a11&b11 Para dar espaamento entre as palavras: =concatenar(a11;" ";b11) ou =a11&" "&b11 ou =a11&","&b11

Loja de Calados - 1 Sem

=SE(OU(J11="FEVEREIRO";J11=

Preo Normal = Preo do Par + 20% || Promoo Fevereiro = Preo do Par + 15% || P

X
Valor Total Compra Promoo N Pedido Tamanho Valor Par Preo de Venda R$ 35.88

Modelo

Cdigo

Marca

Qtde

5 5 5 8 8 8 14 14 14 20 20 23 23 23 38 38 38 45 45 45

33 533 35 38 34 36 33 37 39 41 34 38 35 38 40 35 33 39 34 36 42

Azalia Azalia Azalia Bibi Bibi Bibi Dakota Dakota Dakota Via Marte Via Marte Beira Rio Beira Rio Beira Rio Azalia Azalia Azalia Picadilly Picadilly Picadilly

Branca Azul Preta Rosa Branca Branca Preta Marrom Beje Vemelha Verde Azul Branca Amarela Preta Branca Amarela Azul Preta Marrom

R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$ R$

29.90 29.90 32.90 48.70 48.70 23.50 24.50 24.50 25.00 32.99 32.99 45.79 46.59 46.59 62.30 21.29 23.29 32.48 32.48 34.00

8 R$ 15 10 15 20 10 8 5 10 14 12 25 19 10 25 15 16 9 9 8

239.20

2538 Janeiro 2538 Janeiro 2538 Janeiro 2540 Fevereiro 2540 Fevereiro 2540 Fevereiro 2789 Maro 2863 Abril 2863 Abril 2910 Maio 2910 Maio 2910 Maio 2538 Janeiro 2538 Janeiro 2540 Fevereiro 2863 Abril 3014 Julho 2987 Junho 2987 Junho 2987 Junho

Ms

Cor

Preo Normal Preo Normal Preo Normal Promoo

Loja de Calados - 1 Sem/2011

=SE(OU(J11="FEVEREIRO";J11="MAIO");"Promoo";"Preo Normal")
20% || Promoo Fevereiro = Preo do Par + 15% || Promoo Maio = Preo do Par + 10%

7 13 10 14 18 7 7 3 5 14 12 23 19 7 23 14 15 8 9 8

Valor da venda igual a Qtde Vendida x Preo de Venda Lucro igual a Quantidade Vendida x Preo de Venda - Quantidade Vendida x Valor do Par

Valor total Venda

Qtde. Vendida

Lucro

Loja de Calados 2
Total de Compra Total de Venda Qtde Estoque Qtde Vendida Anlise do Ms

Ms

Lucro

Janeiro Fevereiro Maro Abril Maio Junho Julho Agosto Setembro Outubro Novembro Dezembro Tabela de Funcionrios Nome Comisso Joo da Silva Jnior 4% Carlos Alberto Menezes 4% Ana Maria Oliveira 5% Lus dos Santos 6% Anderson Medeiros 3% Juliana Rodrigues 5% Mariana Peres 4% Luciano de Barros 6% Tadeu Maffei 3% Anglica Costa 3% Cludia Lima 4% Pedro Cintra 5% Antnio Carlos Camargo 6% Fbio Carvalho 5% Bruna Mariano 4%

Cdigo 0001 0002 0003 0004 0005 0006 0007 0008 0009 0010 0011 0012 0013 0014 0015

Esta planiha tem vnculos com a

2
Cdigo Funcionrio Destaque

Nome

% Comisso

0003 0002 0015 0008 0003 0007 0013 0002 0009

niha tem vnculos com a planilha Ex H1

Plano Idades 18 23 28 33 38 43 48 53 58 59

Original

Padro

Enfer. Apto. Enfer. Apto. 101.57 119.06 133.20 155.38 130.00 152.39 170.49 198.89 138.13 161.90 181.14 211.31 142.19 166.68 186.48 217.53 155.40 182.15 203.79 237.72 177.74 208.33 233.09 271.91 248.84 291.66 326.32 380.66 333.14 390.48 436.88 509.63 373.76 438.10 490.14 571.79 609.37 714.28 799.15 932.24

Digite a idade Depois de feitas as frmulas Ocultar as colunas A B C D E

Plano Original Enferm. Apto. Padro Enferm. Apto.

Depois de feitas as frmulas Ocultar as colunas A B C D E

Tabela de doaes das agncias Quantidades recebidas da: GEPES RIO Quantidade total de vestimentas recebidas Quantidade de agncias que doaram material de biblioteca Quantidade total de brinquedos recebidos

Quantidade de agncias que doaram leite

Data 26/6/2009 26/6/2009 26/6/2009 12/15/2009 12/9/2009 17/6/2009 1/9/2009 12/17/2009 11/5/2009 12/14/2009 15/2/2009 26/5/2009 20/4/2009 22/4/2009

Doador/Recebedor AG COLOMBO COPA AG COLOMBO COPA AG COLOMBO COPA AG LIDO RJ AG LIDO RJ AG LIDO RJ AG LIDO RJ AG PRAA SECA RJ AG SO CLEMENTE AG TELEPORTO RJ DIFIN DIFIN GEPES RIO GEPES RIO

Prefixo 01722 03686 04785 01722 03686 04785 04785 04785 04785 01722 04785 04785 02278 04785

Classe

Condic. UND UND UND UND UND UND UND UND UND UND UND UNID UND UND

Qtde Rec. 34 84 35 37 64 190 32 131 67 311 46 60 95 81

aram material

PREFIXO 04785 01722 02278 03686

CLASSE BIBLIOTECA BRINQUEDO LEITE VESTIMENTA

Fonte InforExame Abril 2006 Setor


Financeiro Financeiro Financeiro Petroqumico Financeiro Financeiro Comrcio Tecnologia Financeiro Tecnologia Aeronutico Comrcio Servios Pblicos Tecnologia Indstria Comrcio Servios Pblicos Financeiro Financeiro Siderrgico Comunicao Servios Pblicos Comrcio Tecnologia e educao Qumico

Empresa
Banco do Brasil Bradesco Ita Petrobras Banco Real ABN Amro Banco Nossa Caixa Casas Bahia Telefnica Santander Banespa Embratel Embraer Po de Acar Sabesp Siemens Votorantim Investimentos Globex (Ponto Frio) Prodesp SulAmrica Seguros Citibank CSN TV Globo Eletronorte Lojas Colombo Grupo Positivo Basf

Computadores Servidores
135395 95160 81625 58065 35754 22950 20000 17500 12554 12500 11810 10800 10005 8503 8311 7150 7145 6876 5550 5473 4993 4950 4815 4500 4410 9404 4800 7229 9000 3406 1856 580 1491 1234 500 463 900 200 400 530 441 600 328 285 300 296 50 395 140 177

Ranking 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

Entre nome da empresa

Setor

Qtde de Comp. Qtde Serv. Ranking

Fruta Mas Bananas Limes Laranjas Pras Amndoa Cajus Amendoin s Nozes

Preo 0.69 0.34 0.55 0.25 0.59 2.8 3.55 1.25 1.75

Contagem 40 38 15 25 40 10 16 20 12

A interseo da segunda linha com a terceira coluna no intervalo A2:C6, que o contedo da clula C3 (38) A interseo da segunda linha com a segunda coluna na segunda rea de A8:C11, que o contedo da clula B9 (3,55)

A soma da terceira coluna na primeira rea do intervalo A1:C11, que a soma de C1:C6 (216)

216

A soma do intervalo que inicia em B2 e termina na interseo da quinta linha com a segunda coluna no intervalo A2:C6, que a soma de B2:B6 (2,42)

2.42

38

=NDICE(A2:C6;2;3)
segunda linha terceira coluna

3.55

=NDICE((A1:C6;A8:C11);2;2;2) segunda linha segunda coluna segunda rea =SOMA(NDICE(A1:C11;0;3;1)) terceira coluna primeira rea

216

2.42

=SOMA(B2:NDICE(A2:C6;5;2)) inicia soma em termina na interseo da quinta linha com a segunda coluna

Funo Mauscula Funo Minscula Primeiro Caracter Mausculo Extraindo caracter em branco no incio do texto

MEDICAMENTO Acetato de medroxiprogesterona Aciclovir cido Acetilsaliclico cido Acetilsaliclico cido Flico Albendazol Alopurinol Amiodarona Amitriptilina(Cloridrato) Amoxicilina Amoxicilina Atenolol Azatioprina Azitromicina

MEDICAMENTO ACETATO DE MEDROXIPROGESTERONA ACICLOVIR CIDO ACETILSALICLICO CIDO ACETILSALICLICO CIDO FLICO ALBENDAZOL ALOPURINOL AMIODARONA AMITRIPTILINA(CLORIDRATO) AMOXICILINA AMOXICILINA ATENOLOL AZATIOPRINA AZITROMICINA

MEDICAMENTO Acetato de medroxiprogesterona Aciclovir cido Acetilsaliclico cido Acetilsaliclico cido Flico Albendazol Alopurinol Amiodarona Amitriptilina(Cloridrato) Amoxicilina Amoxicilina Atenolol Azatioprina Azitromicina

MEDICAMENTO Acetato de medroxiprogesterona Aciclovir cido Acetilsaliclico cido Acetilsaliclico cido Flico Albendazol Alopurinol Amiodarona Amitriptilina(Cloridrato) Amoxicilina Amoxicilina Atenolol Azatioprina Azitromicina

Nome

Adalberto Castro Ana Silvia Constantino Ambrsio Joana Maria Paulo Gomes Ricardo Augusto Rodrigo Lima Sampaio Silva Sanso Dias

Nome Adalberto Ana Constantino Joana Paulo Ricardo Rodrigo Sampaio Sanso

Souza Diniz

Souza

CLIENTE Ana Pereira de Arruda Antnio Oliveira Carlos Alberto Sobrinho Helena de Moraes Joo Macedo Jos Luiz Tavares Marcelo Lima Mrcia de Souza Rosa Ferreira Porto Sandra de Albuquerque

POUPANA

133,890.00 135,000.00 135,790.00 137,300.00 138,130.00 139,100.00 139,900.00 141,120.00 141,890.00 143,230.00

RDB 33,100.00 47,300.00 69,000.00 102,000.00 150,000.00 220,000.00

144,000.00 145,290.00
1,284,000.00 1,862.00

medicamento acetato de medroxiprogesterona aciclovir cido acetilsaliclico cido acetilsaliclico cido flico albendazol alopurinol amiodarona amitriptilina(cloridrato) amoxicilina amoxicilina atenolol azatioprina azitromicina

Medicamento Acetato De Medroxiprogesterona Aciclovir cido Acetilsaliclico cido Acetilsaliclico cido Flico Albendazol Alopurinol Amiodarona Amitriptilina(Cloridrato) Amoxicilina Amoxicilina Atenolol Azatioprina Azitromicina

Nome FREDERICO Ana Constantino Joana Paulo Ricardo Rodrigo Sampaio Sanso

Souza

FDO INVEST 28,748.00 356,733.00 83,859.00 1,160.00 41,285.00 1,130,139.00 2,153,168.00 2,381,741.00 36,780.00 11,437.00