Você está na página 1de 14

UNIVERSIDADE FEDERAL DO RIO GRANDE DO NORTE CENTRO DE TECNOLOGIA DEPARTAMENTO DE ENGENHARIA CIVIL

Roteiro - Exerccio

DISCIPLINA: DESENHO II PROF.: LUIZ ALESSANDRO PERODO: 2006.2

Trabalho elaborado por: Girlene Gomes

UFRN ENG CIVIL DESENHO 02

NDICE

1.0 - Criar os Layer (camadas)...................................................................................02 2.0 - Fazendo as alvenarias.......................................................................................03 2.1 - Fazendo o quarto....................................................................................03 2.2 - Fazendo o banheiro................................................................................04 2.3 - Fazendo a cozinha .................................................................................05 2.4 - Fazendo a sala de estar ........................................................................ 05 3.0 - Colocando as portas e janela............................................................................06 3.1 - A porta de entrada..................................................................................06 3.2- Fazendo uma porta de 80cm...................................................................07 3.3- A janela da sala.......................................................................................07 3.4- Fazendo uma janela de 80cm.................................................................07 4.0 Blocos..............................................................................................................08 4.1- Fazendo um bloco...................................................................................08 4.2 - Para inserir o bloco................................................................................08 5.0 - Hachura............................................................................................................09 6.0- Dimensionamento..............................................................................................09 6.1 Criando estilo de dimensionamento .....................................................09 6.2- Modificando estilo de dimensionamento ...............................................11 6.3-Ativar o seu estilo ....................................................................................11 6.4 - Veja algumas opes do AUTOCAD para dimensionamento................11 7.0 - Colocando os nomes dos ambientes................................................................12 8.0 - Linhas de projees..........................................................................................12 9.0 - Planta Baixa......................................................................................................13

UFRN ENG CIVIL DESENHO 02

Desenho no AUTO CAD Esse roteiro tem como objetivo descrever passo a passo o desenho de uma planta baixa no Auto CAD. Neste caso iremos fazer uma casa bastante simples, mas com os seus conhecimentos voc poder desenvolver outros tipos de projetos. (O desenho da planta completa se encontra no item 9.0) 1.0- Criar os Layers (camadas). Cada camada pode ser utilizada por um tipo de informao do desenho, como camada para estrutura, paredes, cotas, smbolos, mobilirio, portas, janelas, cobertura. 1.1 V no menu Format -> Layer Aparecer a seguinte tela.

Para criar os layer, clique em New -> digite o nome do layer-> Enter; Escolha a cor clicando em cima do quadrado na coluna Color; Outra forma pela barra de ferramenta Layer

Clique

UFRN ENG CIVIL DESENHO 02

Crie os seguintes layer:


Name alvenaria esquadrias piso-hachuras mveis cotas texto peas projeo peitoril Color margenta verde vermelho amarelo branco amarelo amarelo vermelho amarelo Linetype Continuous Continuous Continuous Continuous Continuous Continuous Continuous Hidden ou dashed Continuous

Clique sobre o layer alvenaria e clique em Current V em OK. Ative o comando ORTHO (F8) Ative o comando OSNAP (F3) ou menu tools -> Drafting Settings; Ative os object snap (menu tools -> Drafting Settings): endpoint, midpoint, intersection, perpendicular. Clique OK. 2.0- Fazendo as alvenarias: Comando line (l): menu draw-> line Clique na tela -> digite o tamanho da alvenaria -> Enter. 2.1 - Fazendo o quarto: Faa um retngulo de 2.60 x 3.70, utilizando o comando line; Com o comando OFFSET, duplique as linhas.

UFRN ENG CIVIL DESENHO 02

Menu -> Modify -> Offset -> digite a distancia (0.15) -> Enter -> Selecione o objeto para offset (clique sobre uma linha) -> especifique a direo da nova linha (clique no lado externo da linha selecionada). Repita est operao para todo o retngulo; Com o comando FILLET, feche os contornos. Menu -> Modify -> Fillet -> digite R para especificar o raio = 0 -> Enter -> clique sobre uns do canto da linha -> clique sobre o outro canto da outra linha. Repita est operao para todo o retngulo (no precisa especificar o raio novamente, s quando precisa mud-lo); 2.2 - Fazendo o banheiro:

A partir do ponto D (ver figura), faa um retngulo 1.35 x 2.80, utilizando o comando LINE. Utilize o comando OFFSET, para duplicar as paredes para dentro. O banheiro deve ficar com 1.2 x 2.5;

UFRN ENG CIVIL DESENHO 02

2.3 - Fazendo a cozinha:

Comando line, clique no ponto E, digite o tamanho da alvenaria (3.00); No ponto G paro o ponto H digite 1.55; Utilize o comando OFFSET, para duplicar as paredes, para fora; Utilize o comando FILLET, para fechar os contornos. Feche com linha a alvenaria H 2.4 - Fazendo a sala de estar Comando line, clique no ponto G, digite o tamanho da alvenaria (3.20); No ponto I para o ponto J faa uma linha de tamanho 4.00; Utilize o comando OFFSET, para duplicar as paredes, para dentro; Feche com uma linha do ponto B ao ponto J; Utilize o comando OFFSET, para duplicar a parede, para dentro; Para eliminar a linha cruzada nos cantos E, F, G, I, J utilize o comando TRIM;

UFRN ENG CIVIL DESENHO 02

Menu modify -> Trim -> selecione todas as linhas do ponto E -> enter -> clique sobre a linha. Ela desaparecer. Repita est operao toda vez que desejar cortar uma linha. 3.0- Colocando as portas e janela 3.1 - A porta de entrada: Com o comando LINE, clique no canto 1, faa uma linha para a esquerda de 0.1; Depois faa uma linha ab (vertical); D um offset do tamanho da porta. (3.0), para o ponto c. Use o comando TRIM para quebrar as linhas. Passe para o layer esquadria ( s clicar na barra de ferramenta layer e escolher o desejado). Desenhe a porta ou insira um bloco.
Clique

Obs.: Lembre que: Portas de entrada variam de 0.9cm, 0.8cm, no nosso desenho vamos fazer uma de correr com 3m de largura. Portas de cozinha 0.8 cm Portas de banheiro 0.6 cm Portas de quarto 0.7 cm

UFRN ENG CIVIL DESENHO 02

3.2- Fazendo uma porta de 80cm: Mude para o layer esquadrias; Com comando LINE faa um retngulo (0.8 x 0.03) Mude para o layer piso e hachura, para desenhar o arco. Menu draw -> arc -> star, center, end -> clique no ponto d, e, f; Obs1: para as outras portas repita os mesmos comandos. 3.3 - A janela da sala: Com o comando LINE, clique no ponto mdio da linha gh, faa a linha ij (fig. 01); D um offset do tamanho da metade da janela (1.00), para cada lado da linha ij, os pts 1 e 2 (fig. 01); Use o comando TRIM para quebrar as linhas entre o pt 1 e 2 (fig. 02); Apague alinha ij; Passe para o layer esquadrias (e s clicar na barra de ferramenta layer e escolher o desejado). Desenhe a janela ou insira um bloco;

Fig. 01

Fig. 02

Fig. 03

3.4 - Fazendo uma janela de 80cm:


Fig. 04

Mude para o layer peitoril. Com comando LINE faa um linha do ponto 1 ao ponto 2; (fig. 04)
Fig. 06 Fig 05

UFRN ENG CIVIL DESENHO 02

Duplique a linha com o comando OFFSET (0.15); (fig.05) Repita o comando OFFSET, mas com uma distncia de 0.05, clicando internamente entre as duas linhas; (fig.06) Mude as linhas internas para o layer esquadrias.

Obs1: para as outras janelas repita os mesmos comandos. Obs2: a janela deve ter linha com cores diferentes para quando plotar termos as diferena entre linhas mdias e finas.

Geralmente portas e janelas j existem em blocos. V no menu Insert -> Block -> Browse -> procure a pasta blocos e escolha o que deseja inserir. Caso no existam blocos de portas e janela no seu computador, voc poder encontr-los na internet ou criar seus prprios blocos. Mas se desejar fazer seus prprios blocos, desenho o objeto e depois transforme em bloco ( o que veremos no item 4.0). 4.0 Blocos 4.1 - Fazendo um bloco: Digite o comando WBLOCK. Aparecer uma tela. Clique em select object -> selecione o objeto que deseja fazer o layer -> enter -> clique em pick point -> clique em ponto qualquer do objeto (este ponto serve de base para quando voc for inserir o bloco) -> enter -> Em destination, escolha um local que deseja salvar o seu bloco -> Clique ok. 4.2 - Para inserir o bloco: Menu Insert -> Block -> Browse -> procure o arquivo que voc criou e clique open -> ok. Especifique o local que deseja colocar o bloco. 8

UFRN ENG CIVIL DESENHO 02

Caso deseje altera a rotacionar o bloco, v em Modify -> Rotate -> selecione o objeto -> enter -> indique um ponto base -> enter -> entre com a rotao via teclado ou mouse. 5.0 - Hachura: Menu Draw -> Hatch -> pattern (clique hachura desejada -> ok; Se desejar alterar ngulo digite o valor em angle. O mesmo para escala altere o valor em Scale. Especifique o local da hachura clicando em add: pick ponts -> clique na regio que deseja hachurar-> enter -> indique um ponto base -> enter -> clique em preview (voc visualizar a hachura, caso ela no aparea aperte esc e diminua o escala em Scale e volte para preview, repita at a hachura desejada). Obs.: a regio a ser hachurada tem que ser fechada, caso contrrio no ir hachurar. 6.0 - Dimensionamento: 6.1 Criando estilo de dimensionamento Primeiro criaremos um estilo de dimensionamento para utilizar-mos em nosso desenho. Menu Format -> Dimension Style
Crie um novo estilo. Digite o nome do seu novo estilo.

) -> escolha a

o.

UFRN ENG CIVIL DESENHO 02

Abrir a seguinte tela, nela voc ira configurar o seu estilo de dimensionamento. Lines: Color: Bylayer Baseline spacing: 0.05 Symbols and Arrows: First: Oblique. Second: Oblique Arrow size: 0.05 Center marks: size: 0.05 Text: Text style: v em e crie Ento quando voltar para a tela de Text appearance escolha em text style o estilo que acabou de criar. Text height: 0.10 Text placement: Vertical: Above Horizontal: Centered Offset from dim line: 0.05 Text alignment: marque a opo Aligned with dimension line.

um estilo de texto para cotas: Ex: New -> Style name: cota Font: Arial Height: 0 Clique OK.

Primary Units: Unit format: Decimal Precision: 0.00 Decimal separator: escolha , ou . Zero suppression: Leading: faz desaparecer o zero da esquerda dos nmeros. Trailing: faz desaparecer o zero da direita dos nmeros Angular dimesions: Units format: decimal degrees Precision: escolha a desejada.

10

UFRN ENG CIVIL DESENHO 02

Obs: Esse estilo mostrado apenas um exemplo, podendo se alterado de acordo com o tipo de desenho e escala utilizada.

6.2 - Modificando estilo de dimensionamento Caso queira alterar o seu estilo de dimensionamento v em: Menu Format -> Dimension Style -> Selecione o nome do estilo -> Modify 6.3-Ativar o seu estilo Menu Format -> Dimension Style -> Selecione o nome do estilo -> Set Current. Em barras de ferramentas: clique com o boto direito do mouse sobre qualquer barra de ferramenta, e marque a opo dimension (caso no esteja selecionada).

Agora podemos cotar o desenho! Menu Dimension -> Linear -> execute o dimensionamento. Ative OSNAP (F3); 6.4 - Veja algumas opes do AUTOCAD para dimensionamento. DIMLINEAR Executa um dimensionamento linear, podendo ser horizontal, vertical ou alinhado a dois pontos. DIMROTATED Permite fazer um dimensionamento rotacionado. Primeiro indica o ngulo de inclinao da cota, e depois faz o dimensionamento. 11

UFRN ENG CIVIL DESENHO 02

DIMCONTINUE Permite continuar os dimensionamentos. DIMLEADER Coloca linha e seta com texto explicativo, utilizando o Multitext. 7.0 - Colocando os nomes dos ambientes: Menu Format -> Text Style Crie um novo estilo de texto para colocar os nomes nos ambientes. Com fonte Arial e altura de 0.15 Clique Apply Menu Draw -> Text -> Multiline Text-> abra a janela no local desejado para inserir o texto. 8.0 - Linhas de projees: Linhas de projees so linhas tracejadas. Menu Format -> Linetype

Obs: Load escolha os tipos de linhas que deseja carregar. Global scale factor e Current object scale altera a escala da linha no desenho.

12

UFRN ENG CIVIL DESENHO 02

9.0 Planta Baixa Parabns! Voc acabou de desenhar uma planta baixa no AUTOCAD. Veja, no foi to difcil assim, agora s treinar para ter habilidade e desenvolver desenhos cada vez melhores. Boa Sorte!!!

13