Você está na página 1de 29

Curso de AutoCAD 2D

Mdulo I - Essencial

Sobre o Curso

O AutoCAD um programa de CADD (Computer Aided Draft and Design - Desenho e Projeto Auxiliado por Computador - ou somente CAD). Ideal para o desenvolvimento de trabalhos em praticamente qualquer rea de desenho e projeto, tanto como engenharia, arquitetura, topografia, indstria, design ou qualquer outra aplicao que necessite de desenho e projeto auxiliado por computador. O desenho e projeto auxiliado por computador tiveram incio com a indstria aeroespacial e automobilstica nos fins da dcada de 60. At ento, os projetos eram limitados a desenhos manuais, sujeitos impreciso humana. Com a evoluo dos computadores, sistemas complexos de CAD eram desenvolvidos, mas limitados s grandes empresas. Com o advento dos computadores PCs uma revoluo teve incio, basicamente pelo baixo custo dos equipamentos e muitas opes de programas. Um destes programas o AutoCAD, criado pela AutoDesk Inc., nos EUA. Inicialmente o programa era destinado apenas a desenhos mecnicos. O Autocad ideal para o desenvolvimento e documentao de projetos em 2D e 3D. um software verstil que atende as mais variadas reas dentro das suas necessidades especficas. Neste mdulo voc vai conhecer as principais ferramentas do AutoCAD 2D, seus comando e recusrsos, como destaque sero abordados diversos exemplos prticos, comandos de desenho e edio, criao de blocos, insero de cotas, layers, atributos, escalonamento do projeto e muito mais.... ProjeCAD Cursos.

AutoCAD I
AutoCAD 2D | Mdulo I 1. Introduo ao AutoCAD 1.1 Prefacio 1.2 Como funciona o AutoCAD 1.3 Interface 1.4 Recursos bsicos para trabalhos com arquivos Novo arquivo, abrir, salvar e salvar como 1.5 Recursos de visualizao 1.6 Desenhando no AutoCAD Comando line e erase 1.7 Processos de seleo 1.8 Sistemas de Coordenadas 2. Comandos de desenho e modificao. 2.1 Linha de Status 2.2 Traando as geometrias Rectangle, explode, trim / extend e Offset 2.3 Exerccio 1 - Desenhando formatos de folha 2.4 Traando e modificando geometrias Polyline, Arc, Poligon, Copy, Move e Rotate 2.5 Exerccio 2 - Desenhando uma esquadria e um ambiente 2.6 Comando de criao de crculos e copias por padro Circle e Array 2.7 Exerccio 3 - Pea 1 2.8 Tratamento de cantos e espelhamento Chamfer, Fillet e Mirror 2.9 Exerccio 4 - Pea 2 3. Adicionando textos. 3.1 Inserindo textos em um projeto Multiline text e Single line text 3.2 Exerccio 5 - Criando uma legenda tcnica 4. Configurao bsica de cotas. 4.1 Principais comandos de cotagem 4.2 Ferramentas Utilities 4.3 Exerccio 6 - Peas 3 e 4 5. Trabalhando com layers. 5.1 Criao de camadas 5.2 Comando properties 5.3 Criao de Hachuras Comando Hatch. 5.4 Exerccio 7 - Planta-baixa. 6. Trabalhando com Blocos. 6.1 Criando, salvando e inserindo blocos Create, Write e Insert block. AutoCAD 2D Essencial | www.projecad.com.br

ndice

AutoCAD I
7. Preparando arquivo para impresso. 7.1Configurando pgina 7.2 Entendendo o layout 7.3 Ajustando a escala 7.4 Adicionar vistas de projeto Comando Viewport. 7.5 Salvando um arquivo padro Save as Template. 7.6 Exportando um arquivo. 8. Exerccios Extras. 8.1 Pea 1 e pea 2 9. Referncias e Atalhos.

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
1. Introduo ao AutoCAD
Prefcio: Neste curso vamos aprender os princpios bsicos para o desenho de projetos bidimensionais, utilizando como base o plano cartesiano XY. O enfoque deste curso est nas habilidades e conceitos fundamentais e essenciais exigidas pelo mercado de trabalho e esta apostila um meio de comunicao entre instrutor-aluno-software sendo uma abordagem direta e dinmica.

Como o AutoCAD Funciona: O Autocad se comunica com o usurio atravs da linha de comando. O software aguarda o comando do usurio e o direciona atravs das variveis de cada comando. Pode-se dividir o projeto em Autocad em Model Space e Paper Space (Layouts). O Model Space a rea destinada ao desenho. Essa rea infinita e compreende o plano cartesiano (eixo de coordenadas X, Y). Nesse espao possvel desenhar em 2D e j partir para a modelagem 3D (eixo Z), bastando se orientar pelos infinitos planos de desenho. O projeto aqui desenhado em escala real, ou seja, as medidas do projeto devem ser colocadas no tamanho natural utilizando a unidade de medida (mm, cm, m...)que o usurio definir. Possibilita o detalhamento do projeto com hachuras, cotas, renderizao entre outros recursos. O Paper Space a rea na qual as pranchas sero montadas para impresso. Cada layout equivale a uma prancha para impresso dentro do formato que o usurio definir. aqui que as escalas de reduo ou ampliao so definidas com base no tamanho do projeto, no tamanho da folha e o nvel de detalhes que o projetista pretende mostrar. Aqui o projeto ser organizado e documentado. O Autocad abre e salva arquivos com vrias extenses e para vrios softwares como por exemplo DXF, DWG e PDF.

Interface.

Quando carregado o AutoCAD apresenta a tela semelhante representada abaixo:

01 06 02 07 05

03

04

01. Barra de menus Ribbon Esta a barra que a abriga a grande maioria dos comandos do AutoCAD ela dividida em abas que agrupam os tipos de ferramentas especificos; 02. rea de trabalho; 03. Prompt de comando; 04. Linha de Status; 05. Viewcube; 06. Opes de manipulao de arquivo; 07. Barra de visualizao rpida. AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
Recursos bsicos para trabalhos com arquivos.

Abrindo Novos Arquivos: Menu File > New ou pelo cone da barra de ferramentas padro, clique na seta ao lado do boto open e escolha a opo Open with no Template - Metric. Essa opo quer dizer que voc est abrindo um arquivo sem desenho e sem template para iniciar um novo projeto. Template quer dizer modelo, ou seja, voc pode salvar um arquivo template com algumas configuraes iniciais da sua preferncia. Por exemplo: comear um projeto num arquivo onde o estilo de texto e cotas j esto configurados, os layers j esto criados e as configuraes pessoais (customizao) j esto prontas. Metric corresponde ao sistema mtrico para unidades de medida, usado em quase todo o mundo. Salvando Arquivos: Menu File > Save as Defina um local no Windows para salvar seu arquivo (orientado pelo instrutor) e d um nome para ele.

Entendendo as Extenes dos Arquivos: .dwg - a extenso dos arquivos de desenho de Autocad. .dwt - a extenso dos arquivos template, como vimos logo acima. .bak - arquivo automaticamente criado pelo Autocad como backup. Para abri-lo renomeie a extenso para .dwg. .dxf - formato de arquivo para intercmbio entre o Autocad e outros programas. .pdf - extenso para arquivo a ser impresso/plotado. Este item ser estudado mais adiante. .plt - extenso para arquivo a ser plotado. Este item ser estudado mais adiante. Quick View Drawing. Exibe uma janela interativa onde voc pode alternar entre todos os arquivos abertos e seus layouts de impresso. Recursos de visualizao. Comando Zoom:

Barra de Ferramentas: Zoom / Atalho: Z

All - Visualiza todo o desenho mais o limite definido pelo comando limits. Center - Permite fixar um ponto e aplicar o zoom sobre este ponto. Dynamic - Faz um controle de visualizao dinmica sobre o desenho, permitindo aproximar ou afastar. Dentro do comando um quadro aparece inicialmente, representando a rea do zoom anterior. Com um click do mouse o X do quadrado muda para uma seta , permitindo aumentar (afastar do desenho) ou diminuir (aproximar do desenho) a rea de zoom. Move-se o quadrado sobre a rea que deseja visualizar e completa o comando com enter. A linha tracejada verde representa o limite do desenho, e se o

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
quadrado com X sair desta rea, aparece uma ampulheta, que significa que o comando vai forar uma regenerao no desenho. Extents - Mostra a extenso mxima que o desenho pode ocupar na tela. Equivale a 2 cliques rpidos no boto do meio do mouse. Previous - Volta tela de zoom anterior. Scale - Multiplica a tela atual por uma nova relao de zoom. Window - Visualiza uma janela definida sobre o desenho. Object - Aproxima apenas aqueles objetos selecionados. Real time - Permite modificar a magnitude de visualizao em tempo real com.

Desenhando no AutoCAD
Barra de Ferramentas: Draw / Atalho: L / Ribbon: Home-Draw

Comando Line:

Comando utilizado para desenhar seguimentos de reta.


Barra de Ferramentas: Modify / Atalho: E / Ribbon: Home-Modify

Comando Erase:

Comando de apagar entidades. Undo - Atalho: U ou CTRL+Z Desfaz os comandos executados, um por vez Redo - Atalho: CTRL + Y Refaz o ltimo comando.

So processos para selecionar uma ou um grupo de entidades para aplicar-lhe um comando. - Janela da esquerda para a direita (Um clique na tela e outro direita do primeiro ponto clicado) - Seleciona apenas os objetos que esto totalmente dentro da janela.

Modos de seleo.

- Janela da direita para a esquerda (Um clique na tela e outro esquerda do primeiro ponto clicado) Seleciona todos os objetos que estiverem completamente ou parcialmente dentro da janela.

Trabalhando com coordenadas.

Coordenadas Absolutas (x, y): So coordenadas que utilizam informaes de x,y para a localizao de um ponto. Ex.: P = 10,-9. AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
Coordenadas Reletivas (@x, y): So coordenadas que utilizam as informaes relativas ao ponto anterior para definir um novo ponto. Ex.: P = @1,0 Coordenadas Relativas Polares (@Distncia < ngulo): Aps o sinal de @, que indica que as coordenadas so relativas ao ltimo ponto fornecido, indica-se o comprimento da linha e o ngulo desta em relao ao eixo x. Ex.: P = @5<30

- X e Y so positivos para direita e para cima. - X e Y so negativos para baixo e para esquerda. - A medida do ngulo parte do eixo X e positiva no sentido anti-horrio. - A medida do ngulo parte do eixo X e negativa no sentido horrio.

2. Comandos bsicos de Modificao. Pontos de preciso: Osnap e Otrack.

Osnap (Object Snap) - Liga e desliga (F3) os pontos de preciso (object snap) Object Snap: Endpoint - Pega o ponto final de uma entidade. Midpoint - Pega o ponto mdio de uma entidade. Center - Pega o ponto central de arcos e crculos. Node - Pega a entidade point. Quadrant - Pega os quadrantes de arcos e crculos, sendo, 0, 90, 180 e 270. Intersection - Pega a interseo de duas entidades. Extension - Acha a extenso de uma linha. Trabalha em conjunto com o endpoint. Insertion - Pega o ponto de insero de blocos e texto. Perpendicular - Pega o ponto perpendicular em referncia a uma reta a partir do ltimo ponto marcado na tela. Tangent - Pega um ponto de um arco ou crculo tangente ao ltimo ponto marcado na tela. Nearest - Pega um ponto qualquer em uma entidade. Apparent Intersection - Pega a interseo aparente de duas entidades. Parallel - Desenha linhas paralelas a outras linhas existentes. Otrack (Object Snap Tracking) - Facilita a localizao dos pontos de preciso. Liga e desliga com a tecla F11 ou pela Barra de Status.
Retngulo / Barra de Ferramentas: Draw / Atalho: REC / Ribbon: Home-Draw

Comando Rectangle:

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
Desenha um retngulo por duas medidas: comprimento e largura. Comando Offset:
Barra de Ferramentas: Modify / Atalho: O / Ribbon: Home-Modify

Copia objetos paralelamente aos selecionados com uma distncia determinada. Comando Explode: Barra de Ferramentas: Modify / Atalho: X / Ribbon: Home-Modify Remove ligaes nas retas de uma entidade tornando-as vrios seguimentos de retas e (ou) arcos. Comando Trim:
Barra de Ferramentas: Modify / Atalho: TR / Ribbon: Home-Modify

Apara linhas, polilinhas e arcos em relao a uma outra entidade (fronteira) que a interseccione. 1 - Selecione as fronteiras - pressione ENTER; 2 - Selecione as entidades a serem cortadas - pressione ENTER DICA: Para utilizar o comando de forma mais dinmica, sem que haja necessidade de selecionar as fronteiras, entre no comando pelo atalho e pressione enter 2x a sim clique onde voc quer aparar. TR ENTER ENTER. Comando Extend:
Atalho: EX / Ribbon: Home-Modify

Estende uma linha, polilinha ou arco em direo a uma outra entidade (fronteira) que deve estar ao alcance das entidades. 1 - Selecione as fronteiras - pressione ENTER; 2 - Selecione as entidades a serem esticadas - pressione ENTER. DICA: Para utilizar o comando de forma mais dinmica, sem que haja necessidade de selecionar as fronteiras, entre no comando pelo atalho e pressione enter 2x a sim clique onde voc quer estender EX ENTER ENTER. DICA: Voc pode alternar entre TRIM e EXTEND pressionando a tecla SHIFT.

Exerccio - 1: Desenho de formatos de folha.


Comandos Sugeridos: rectangle, expode, offset e trim.

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
3. Comandos bsicos de desenho e modificao.
Polilinha/ Barra de Ferramentas: Draw / Atalho: PL / Ribbon: Home-Draw

Comando Polyline:

Desenhando por meio de vrias linhas e/ou arcos ao final temos apenas 1 objeto: a polilinha.
Arco / Atalho: A / Ribbon: Home-Draw

Comando Arc:

Desenha arcos.
Polgono / Barra de Ferramentas: Draw / Atalho: POL/ Ribbon: Home-Draw

Comando Poligon:

Desenha polgonos inscritos ou circunscritos. Comando Copy:

Barra de Ferramentas: Modify / Atalho: CO / Ribbon: Home-Modify

Copia uma entidade ou um grupo de entidades selecionadas de um ponto base para outro.
Barra de Ferramentas: Modify / Atalho: M / Ribbon: Home-Modify

Comando Move:

Altera a localizao das entidades selecionadas de um ponto base para outro ponto final. Comando Rotate:
Barra de Ferramentas: Modify / Atalho: RO / Ribbon: Home-Modify

Rotaciona uma entidade ou um grupo de entidades em torno de um ponto base. Esse comando pode ser utilizado de 3 formas: - Rotacionando o objeto atravs de um ponto base e um ngulo definido. - Pode tambm funcionar rotacionando e copiando ao mesmo tempo o objeto selecionado atravs de um ponto base. Copia apenas uma vez por comando. - E ainda pode alterar a localizao do objeto rotacionando-o atravs de uma referncia. Para ilustrar, confira o exerccio seguinte.

Exerccio - 2: Desenhando uma esquadria.

Comandos Sugeridos: polyline, arc, polygon, move, rotate, trim.

10

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I

A - Faa uma abertura de 85 em um dos lados inclinados do octgono.

B - Mova o conjunto da porta pela extremidade externa do caixilho at a extremidade externa da parede.

C - Usando o comando Rotate selecione todo o conjunto da porta e escolha como base point A. Escolha Reference. Clique em A e depois em B e mova at C.

AutoCAD 2D Essencial | www.projecad.com.br

11

AutoCAD I

Barra de Ferramentas: Draw / Atalho: C / Ribbon: Home-Draw

Comando Circle:

Desenha crculos pelo centro e raio; centro e dimetro; 2 pontos; 3 pontos; duas tangentes e raio; e trs tangentes. Comando Array:
Barra de Ferramentas: Modify / Atalho: AR / Ribbon: Home-Modify

Gera cpias mltiplas de entidades, tendo como opo o array retangular, onde as entidades se alinham em torno de colunas e linhas, ou o array polar (circular), onde as entidades se organizam em torno de um ponto.

Exerccio - 3: Pea 1.

Comandos Sugeridos: circle, trim e array.

12

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I

Barra de Ferramentas: Modify/ Atalho: F / Ribbon: Home-Modify

Comando Fillet:

Arredonda os cantos vivos fazendo a concordncia de linhas atravs de um arco com raio definido pelo usurio. Comando Chanfer:
Atalho: CHA / Ribbon: Home-Modify

Chanfra cantos vivos. Comando Mirror: Barra de ferramentas: Modify / Atalho: MI / Ribbon: Home-Modify. Comando que permite o espelhamento de uma ou mais entidades em funo de um eixo.

Exerccio - 4: Pea 2.

Comandos Sugeridos: line, offset, trim, fillet e mirror.

AutoCAD 2D Essencial | www.projecad.com.br

13

AutoCAD I

3. Inserindo textos.

Comando Mtext :

Multiline Text / Barra de Ferramentas: Draw / Atalho: T / Ribbon: Home-Annotation

Escreve por meio de caixa de texto. Funcionamento bem similar ao Word. Comando Dtext:
Dinamic Text / Atalho: DT / Ribbon: Home-Annotation

Como Utilizar: - Current text style: romans Text height: 10.0000 Annotative: No - Specify start point of text or [Justify/Style]: clique em qualquer ponto na tela - Specify height <10.0000>: referente ao tamanho da fonte. ENTER - Specify rotation angle of text <0>: referente ao ngulo de inclinao do texto. ENTER - Escreva o texto. ENTER - ENTER Este comando est baseado em estilos de texto. Cada estilo armazena certas caractersticas, tais como tipo da fonte e altura. Para alterar o estilo do texto v ao menu Format > Text Style. - Clique em New para adicionar um novo estilo de texto. Uma boa dica colocar o mesmo nome da fonte;

14

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
- Escolha a fonte; - No campo height (altura da fonte) recomendado deixar sempre 0, para que cada vez que um texto for entrado, o AutoCad pergunte pela altura, caso contrrio, ele no perguntar. - Clique em Apply para fixar os valores. Ao inserir, mover ou copiar este tipo de texto possvel deix-lo justificado pelas opes abaixo. Escolhendo o tipo de justificao para o texto aparecer um grip (quadrado azul) para orient-lo. Caracteres Especiais: %% C - Smbolo do Dimetro. %% D - Smbolo do Grau. %% P - Smbolo do Tolerncia.

Exerccio - 5: Desenhe a legenda a baixo.

Estilos de texto: Arial e Arialblack Tamanhos: 3.5 (campos principais e numero) e 1.8 os demais.

4. Configurao bsica de cotas.

Ao desenharmos um projeto, um dos passos importantes a adio de anotaes e cotagens para definir detalhes ao desenho que sero necessrios para a aprovao de um projeto ou para orientar uma linha de produo de um determinado produto. A seguir veremos os principais comando de cotagem e configurao do AutoCAD.

AutoCAD 2D Essencial | www.projecad.com.br

15

AutoCAD I
Linear: Executa um dimensionamento linear, dando a medida do comprimento em X ou Y. Aligned: Executa o dimensionamento alinhado a dois pontos, dando a medida da distncia entre os dois pontos. Radius: Dimensiona o raio de arcos e crculos. Diameter: Dimensiona o dimetro de arcos e crculos. Angular: Dimensiona ngulos. Quick Dimension: Apenas com uma seleo do objeto, o programa inicia um dimensionamento rpido. Baseline: Cota o objeto sempre a partir do mesmo ponto base. Continue: Permite continuar os dimensionamentos a partir do ltimo ponto cotado. Center Mark: Marca o centro de arcos e crculos com uma cruz (+). Dimension Style / Menu Format > Dimension Style: Define os estilos de cotas. As cotas, assim como os textos, tambm possuem estilos associados a elas. Mesmo que se utilize apenas um tipo de cota, importante definir um estilo para ela. Clique em Modify para modificar um estilo de cota (o estilo ISO - 25 um estilo de cota padro do Autocad) ou em New para configurar um estilo novo. As configuraes mais importantes esto na aba Text onde se define o alinhamento do texto na cota (Text Alignment) e na aba Fit na opo use overall scale of se acerta a escala da cota para que ela aparea legvel no desenho. Esse valor dimensiona texto e seta. Valores maiores do que 1 aumentam a cota e menores do que 1 a diminuem. Ferramentas Utilities.
Ribbon: Home-Utilities

As ferramentas utilities so utilizadas para medies rpidas de elementos e distncias.

Essas ferramentas no fazem a contagem propriamente dita, apenas indicam o valor (distncia por exemplo) na tela, sem deixar uma indicao permanente.

Exerccio - 6: Peas 3 e 4.

Comandos Sugeridos: circle, trim e line.

16

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I

Comandos Sugeridos: circle, trim e line.

5. Trabalhando com Layers.


Ribbon: Home-Layers

O layer (camada) uma ferramenta de organizao do AutoCad. A diviso por layers existe para melhor visualizao e entendimento do projeto e tambm facilita o prprio desenho e sua edio.

Para criar e editar layers clique no cone Layer Properties Manager que se encontra na barra de layers. Aparecer uma janela semelhante a essa:

AutoCAD 2D Essencial | www.projecad.com.br

17

AutoCAD I

O layer 0 existe em todos os arquivos e no pode ser renomeado nem apagado. o layer inicial no qual os objetos so desenhados se o usurio optar por no trabalhar com layers. O layer Defpoints aparece automaticamente assim que colocada a primeira cota no desenho. Ele pode ser renomeado, mas no pode ser deletado e no aparece na impresso. Para criar novos layers clique no cone New Layer. Para deletar layers clique em Delete layer . No possvel apagar qualquer layer que esteja sendo utilizado no desenho. O sinal indica o layer corrente/atual (current layer). Cores. As cores dos layers esto relacionadas s espessuras das penas. No existe uma espessura fixa para cada cor, pois isso possvel configurar. indicado usar as cores da paleta de cores primrias. Properties:
Atalho: MO / Ribbon: View-Palletes

Abre uma janela com as informaes do objeto e possibilita que se faam alteraes. Comando Hachura:
Hatch / Barra de Ferramentas: Draw / Atalho: H / Ribbon: Home-Draw

Hachura regies fechadas do desenho.

Exerccio - 7: Planta-baixa.

Para este sero utilizados os seguintes Layers: Alvenaria / Cor: Magenta / Linytipe: Contnua / Esquadria / Cor: Verde / Linytipe: Contnua / Projeo / Cor: Amarelo / Linytipe: Tracejada / Texto / Cor: Branco / Linytipe: Contnua / Cotas / Cor: Ciano / Linytipe: Contnua / Hachura / Cor: Cinza 09 / Linytipe: Contnua /

Espessura: 0.5mm Espessura: 0.3mm Espessura: 0.3mm Espessura: Default Espessura: 0.3mm Espessura: 0.3mm

Para este sero utilizados as seguintes Hachuras e estilo de Texto: Utilize tipo de hachura AR-CONC com escala 0.1

18

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
Utilize para o texto a fonte Romans com altura 10.

6. Trabalhando com blocos.

A manipulao de blocos uma das ferramentas mais poderosas do Autocad, permitindo a construo de bibliotecas de desenhos padro para posterior utilizao. Fazendo blocos no ser mais necessrio refazer o desenho e ele poder ser utilizado em futuros arquivos do Autocad. Comando Make Block:
Barra de Ferramentas: Draw / Atalho: B / Ribbon: Home-Block

Este comando cria uma entidade bloco com as entidades selecionadas. Este bloco criado existe somente no desenho em edio. Entre com o comando e aparecer um quadro de dilogo. D um nome ao bloco e selecione o ponto base que ser o ponto de insero do bloco quando voc utiliz-lo. Selecione os objetos que compe o bloco e clique em OK. O seu bloco est pronto, mas lembre-se de que ele existe somente neste desenho que est sendo editado. Comando WBlock:
Barra de Ferramentas: Draw / Atalho: W / Ribbon: Home-Block

Este comando permite criar um bloco e grav-lo no H.D como um desenho DWG. O bloco criado com o comando Make Block pode ser salvo com o comando wblock. Comando Insert Block:
Barra de Ferramentas: Draw / Atalho: I / Ribbon: Insert-Block

Este comando insere os blocos existentes no desenho ou no disco rgido. Atente para a escala dos blocos em relao escala do seu desenho, ou os blocos podem entrar muito grandes ou muito pequenos.

7. Preparando arquivo para impresso.

A seguir, so sugeridos alguns passos para a configurao da folha para plotagem:

AutoCAD 2D Essencial | www.projecad.com.br

19

AutoCAD I
Configurando a plotagem em layout: Ao clicar na aba Layout1 voc entra no modo de prancha para impresso. No menu File > Page Setup Manager > Modify Preparando a folha para plotagem - Em Printer/plotter defina a impressora ou o plotter; - Em Paper size defina o tamanho do papel em mm; - Em Plot rea, recomenda-se escolher Layout que tudo o que est no papel. - Em Plot Scale, mantenha SEMPRE em 1:1 - Em Plot style table (pen assigments) defina as cores e as espessuras das linhas do seu desenho que sairo no papel; - Clique em OK. Entendendo o layout:

Inserindo a Margem: Insira a margem que j deve ter sido desenhada anteriormente em mm. Use o comando Insert Block .

Quando o desenho possuir margem, escolha sempre um formato maior para o papel. Ex: quero que o desenho seja impresso em formato A2, ento seleciono o formato A1. Isso evita que a margem coincida com os limites do papel e seja prejudicada na hora do corte na plotadora.

20

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I

Inserindo a Viewport: menu View > Viewports > 1 viewport, ou ento pelo teclado: mview. - Entrar na Viewport - Atalho: MS - Sair da Viewport - Atalho: PS Ajustando a Escala: Entendendo o escalonamento: - Desenho em metros (M), voce deve dizer ao AutoCAD 1000/1 - Desenho em centmetros (CM), voce deve dizer ao AutoCAD 10/1 - Desenho em milmetros (MM), voce deve dizer ao AutoCAD 1/1 Sabemos que 5m, 500cm e 5000mm so a mesma medida, mas quando desenhamos no Autocad uma linha de 5 unidades de desenho, ela menor que uma linha de 500 unidades de desenho que por sua vez menor que uma linha de 5000 unidades de desenho. No Paper Space o Autocad trabalha em milmetros (independente da unidade que voc escolheu para seu desenho). Por isso quando seu desenho est em outra unidade ao aplicar a escala corretamente estamos convertendo a unidade por clculo matemtico para milmetros em alterar as medidas do desenho no Model Space. Existem 2 maneiras para se ajustar a escala do desenho: 1 - Selecione a viewport no layout e no campo Custom Scale indique a escala de reduo ou de ampliao. Ex:1/100 2 - Entre na viewport e digite Z / Digite S / Escreva a escala seguida de xp. / Ex: 1/100xp

Criando um arquivo padro (template).


possivel salvar um arquivo padro no AutoCAD, esse, resquardando todas as suas configuraes importantes como, estilo de cotagem, estilo de texto, plotagem entre outros. Para criar o padro, aps configurar o arquivo voc deve salva-lo, alterando o formato do arquivo para a exteso .dwt (Drawing Template). O arquivo gerado pode ser armazenado em uma pasta em seu computador ou transportado para uso em outros computadores por um pendrive.

Exportao de arquivo.

Gerao de arquivos para plotagem (.plt, .dwf e .pdf). AutoCAD 2D Essencial | www.projecad.com.br

21

AutoCAD I
Aps os 5 passos para plotagem s falta imprimir seu arquivo. Para isso entre no meu File > Plot. Sua impressora ou plotter j deve estar configurado. No caso do arquivo ser plotado, voc deve lev-lo a uma copiadora. Existem 3 tipos de extenso que sugerimos nas quais voc pode salvar seu arquivo: .plt , .dwf. ou .pdf. - O plt um arquivo fechado que depois de feito no pode ser visualizado nem alterado. lido apenas pelo plotter. Para salvar como plt configure para DesingJet 755, por exemplo. Escolha Plot to File e defina o destino do arquivo. - O dwf um arquivo que pode ser visualizado depois de feito, mas no alterado. S pode ser aberto se voc tiver o Autocad instalado no seu computador. Para salvar como dwf configure a impressora para DWF6ePlot.pc3 - O pdf um arquivo que permite a visualizao e no edio do desenho. Pode ser aberto em qualquer computador que tiver o Adobe Reader instalado. ideal para enviar para clientes que no so usurios do Autocad visualizarem o projeto. Para salvar como pdf configure a impressora DWG to PDF. pc3 ou instale a CutePDFWriter.

8. Exerccios Extras.

Comandos Sugeridos: circle, array e trim.

Comandos Sugeridos: circle, array, trim e line.

22

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I

9. Referncia de comandos e seus atalhos.

ALIGN / AL Alinha objetos com outros objetos em 2D e 3D APPLOAD / AP Carrega e descarrega aplicativos e define quais aplicativos devem ser carregados na inicializao. ARC / A Cria um arco AREA / AA Calcula a rea e o permetro de objetos ou de reas definidas ARRAY / AR Cria vrias cpias de objetos dentro de um padro ATTEDIT / ATE Altera as informaes de atributo em um bloco BHATCH / BH Preenche uma rea delimitada ou objetos selecionadas com uma hachura padro ou preenchimento de gradiente BLOCK / B Cria uma definio de bloco a partir de objetos selecionados BOUNDARY / BO Cria uma regio ou uma polilinha a partir de uma rea delimitada BREAK / BR Quebra o objeto selecionado entre dois pontos CHAMFER / CHA Chanfra as arestas de objetos CIRCLE / C Cria um crculo COPY / CO, CP Copia objetos em uma distncia e uma direo especificadas AutoCAD 2D Essencial | www.projecad.com.br

23

AutoCAD I
DDCHPROP / CH Controla as propriedades de objetos existentes DDCOLOR / COL Define a cor dos novos objetos DDEDIT / ED Edita texto de linha nica, texto de cota, definies de atributos e quadros de controle de recursos DDGRIPS / GR Controla o uso de alas de conjunto de seleo DDIM / D Cria e modifica os estilos de cota DDSELECT / SE Define a grade e snap, rastreamento polar e de objeto, modos de snap a objeto, Dynamic Input e Quick Properties. DDUCS / UC Gerencia sistemas de coordenadas definidos pelo usurio DDUNITS / UN Controla os formatos de exibio de coordenadas e ngulos e a preciso DIMALIGNED / DAL Cria uma cota linear alinhada DIMALIGNED / DIMALI Cria uma cota linear alinhada DIMANGULAR / DAN Cria uma cota angular DIMANGULAR / DIMANG Cria uma cota angular DIMBASELINE / DBA Cria uma cota linear, angular ou de ordenada a partir da linha de base da cota anterior ou de uma cota DIMBASELINE / DIMBASE Cria uma cota linear, angular ou de ordenada a partir da linha de base da cota anterior ou de uma cota selecionada. DIMCENTER / DCE Cria a marca de centro ou as linhas de centro de crculos e arcos DIMCONTINUE / DCO Cria uma cota linear, angular ou de ordenada que inicia na segunda linha de extenso da cota anterior ou de uma cota selecionada DIMCONTINUE / DIMCONT Cria uma cota linear, angular ou de ordenada que inicia na segunda linha de extenso da cota anterior ou de uma cota selecionada DIMDIAMETER / DDI Cria uma cota de dimetro para um crculo ou um arco DIMDIAMETER / DIMDIA Cria uma cota de dimetro para um crculo ou um arco DIMEDIT / DED Edita o texto da cota e as linhas de extenso DIMEDIT / DIMED Edita o texto da cota e as linhas de extenso DIMLINEAR / DIMLIN Cria uma cota linear. DIMLINEAR / DLI Cria uma cota linear

24

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
DIMORDINATE / DIMORD Cria cotas de ordenada DIMORDINATE / DOR Cria cotas de ordenada DIMOVERRIDE/ DIMOVER Sobrepe variveis do sistema de cotagem DIMOVERRIDE / DOV Sobrepe variveis do sistema de cotagem DIMRADIUS / DIMRAD Cria uma cota de raio para um crculo ou um arco DIMRADIUS / DRA Cria uma cota de raio para um crculo ou um arco DIMSTYLE / DIMSTY Cria e modifica os estilos de cota DIMSTYLE / DST Cria e modifica os estilos de cota DIMTEDIT / DIMTED Move e rotaciona o texto da cota e realoca a linha da cota DIST / DI Mede a distncia e o ngulo entre dois pontos DIVIDE / DIV Posiciona objetos de ponto ou blocos espaados de maneira uniforme ao longo do comprimento ou permetro de um objeto DONUT / DO Cria crculos e circunferncias preenchidos DRAWORDER / DR Altera a ordem de desenho de imagens e de outros objetos DSVIEWER / AV Abre a janela Aerial View DTEXT / DT Cria um objeto de texto de linha nica ELLIPSE / EL Cria uma elipse ou um arco elptico ERASE / E Remove objetos de um desenho EXPLODE / X Quebra um objeto composto em objetos componentes EXPORT / EXP Salva objetos em outros formatos de arquivo EXTEND / EX Estende os objetos para encontrar com as arestas de outros objetos. EXTRUDE / EXT Cria um slido ou superfcie 3D ao efetuar a extruso de um objeto 2D. FILLET / F Arredonda e faz a concordncia das arestas de objetos FILTER / FI Cria uma lista de requisitos necessrios a um objeto para ser includo em um conjunto de seleo GROUP / G Cria e gerencia conjuntos de objetos gravados chamados grupos

AutoCAD 2D Essencial | www.projecad.com.br

25

AutoCAD I
HATCH / H Preenche uma rea delimitada ou objetos selecionados com uma hachura padro, preenchimento slido ou preenchimento de gradiente HATCHEDIT / HE Modifica uma hachura ou preenchimento existente HIDE / HI Regenera um modelo de estrutura de arame tridimensional, omitindo linhas ocultas IMAGE / IM Exibe a paleta External References IMAGEADJUST / IAD Controla a exibio dos valores de brilho, contraste e esmaecimento de imagens IMAGEATTACH / IAT Anexa uma nova imagem ao desenho atual IMAGECLIP / ICL Utiliza os limites de corte para definir uma sub-regio de um objeto de imagem IMPORT / IMP Importa arquivos em vrios formatos INSERT /I Insere um bloco ou um desenho no desenho atual INSERTOBJ / IO Insere um objeto vinculado ou incorporado INTERFERE / INF Reala os slidos 3D que se sobrepem INTERSECT / IN Cria um slido 3D ou uma regio 2D a partir de seu volume ou rea sobreposta. LAYER / LA Gerencia camadas e suas propriedades LEADER / LE Cria uma linha que conecta a anotao a um elemento LENGTHEN / LEN Altera o comprimento de objetos e o ngulo dos arcos includos LINE / L Cria segmentos de linha reta LINETYPE / LT Carrega, define e modifica tipos de linha LIST / LI Exibe os dados da propriedade para os objetos selecionados LIST / LS Exibe os dados da propriedade para os objetos selecionados LTSCALE / LTS Define o fator de escala do tipo de linha universal MATCHPROP / MA Aplica as propriedades de um objeto selecionado a outros objetos MEASURE / ME Posiciona objetos de ponto ou blocos em intervalos medidos em um objeto MIRROR / MI Cria uma cpia espelhada dos objetos selecionados. MULTILINE / ML Cria multilinhas paralelas MOVE / M

26

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
Move objetos em uma distncia e uma direo especificadas MSPACE / MS Alterna entre o espao do papel e uma viewport de espao do modelo MTEXT / MT Cria um objeto de texto de mltiplas linhas MTEXT / T Cria um objeto de texto de mltiplas linhas MVIEW / MV Cria e controla viewports de layout OFFSET / O Cria crculos concntricos, linhas paralelas e curvas paralelas OPTIONS / OP Personaliza as configuraes do programa OSNAP / OS Define a execuo dos modos de snap a objeto PAN / P Move a vista na viewport atual PASTESPEC / PA Insere dados da rea de transferncia e controla o formato dos dados PEDIT / PE Edita as polilinhas e as malhas poligonais 3D PLINE / PL Cria uma polilinha 2D PLOT / PRINT Plota um desenho para uma plotadora, impressora ou arquivo POINT / PO Cria um objeto de ponto POLYGON / POL Cria uma polilinha fechada eqiltera PREVIEW / PRE Mostra a aparncia do desenho quando plotado PROPERTIES / PR Controla as propriedades de objetos existentes PSPACE / PS Alterna entre uma viewport de espao do modelo e o espao do papel PURGE / PU Remove do desenho itens nomeados no utilizados, como definies de bloco e camadas QUIT / EXIT Sai do programa RECTANGLE / REC Cria uma polilinha retangular REDRAW / R Atualiza a exibio na viewport atual REDRAWALL / RA Atualiza a tela em todas as viewports REGEN / RE Regenera o desenho inteiro a partir da viewport atual REGENALL / REA Regenera o desenho e atualiza todas as viewports REGION / REG

AutoCAD 2D Essencial | www.projecad.com.br

27

AutoCAD I
Converte um objeto que envolve uma rea em um objeto de regio RENDER / RR Cria uma imagem com aplicao de cor realstica ou com realismo fotogrfico de uma estrutura de arame tridimensional ou de um modelo slido REVOLVE / REV Cria um slido ou superfcie 3D ao varrer um objeto 2D em torno de um eixo ROTATE / RO Rotaciona os objetos ao redor de um ponto base RPREF / RPR Especifica as predefinies da renderizao, parmetros de renderizao reutilizveis, para aplicar a renderizao em uma imagem SCALE / SC Amplia ou reduz os objetos selecionados, mantendo as mesmas propores do objeto aps o redimensionamento. SCRIPT / SCR Executa uma seqncia de comandos a partir de um arquivo de script SECTION / SEC Utiliza a interseco entre um plano e slidos para criar uma regio SETVAR / SET Lista ou altera os valores das variveis de sistema SHADE / SHA Inicia o comando CSCURRENT SLICE / SL Fatia um slido com um plano ou uma superfcie SNAP / SN Restringe o movimento do cursor a intervalos especificados SOLID / SO Cria tringulos e quadrilteros com preenchimento slido SPELL / SP Faz a verificao ortogrfica em um desenho SPLINE / SPL Cria uma curva suave que passa atravs, ou perto, de pontos selecionados. SPLINEDIT / SPE Edita uma spline ou uma polilinha de ajuste spline STRETCH / S Estica os objetos cruzados por uma janela ou polgono de seleo. STYLE / ST Cria, modifica ou especifica estilos de texto SUBTRACT / SU Combina os slidos 3D ou regies 2D selecionados por subtrao TABLE / TB Cria um objeto de tabela vazio TABLET / TA Calibra, configura, ativa e desativa uma mesa digitalizadora conectada THICKNESS / TH Define a espessura 3D atual. TILEMODE / TI Torna a guia Model ou a ltima guia Layout a atual. TOLERANCE / TOL Cria tolerncias geomtricas contidas no quadro de controle de recursos

28

AutoCAD 2D Essencial | www.projecad.com.br

AutoCAD I
TOOLBAR / TO Exibe, oculta e personaliza barras de ferramentas TORUS / TOR Cria um slido 3D em formato de anel TRIM / TR Apara objetos para encontrar as arestas de outros objetos. UNDO / U Reverte o efeito dos comandos UNION / UNI Combina os slidos 3D ou regies 2D por adio UNITS / UN Controla os formatos de exibio de coordenadas e ngulos e a preciso VIEW / V Salva e restaura vistas nomeadas, vistas de cmera, vistas de layout e vistas predefinidas VPOINT / VP Define a direo de visualizao de uma vista tridimensional do desenho WBLOCK / W Grava objetos ou um bloco em um novo arquivo de desenho WEDGE / WE Cria uma aresta slida 3D XATTACH / XA Anexa uma referncia externa ao desenho atual XBIND / XB Associa uma ou mais definies de objetos nomeados em uma referncia ao desenho atual XCLIP / XC Define uma referncia ou um limite de corte de bloco e define os planos de corte frontal e posterior XLINE / XL Cria uma linha com comprimento infinito XREF / XR Inicia o comando EXTERNALREFERENCES ZOOM / Z Aumenta ou diminui o tamanho aparente dos objetos na viewport atua. 3DARRAY / 3A Cria uma matriz 3D 3DFACE / 3F Cria uma superfcie de trs ou quatro lados em qualquer lugar no espao 3D. 3DPOLY / 3P Cria uma polilinha 3D

AutoCAD 2D Essencial | www.projecad.com.br

29