Você está na página 1de 88

Adobe InDesign CS

Instituto Brasileiro de Tecnologia

Instituto Brasileiro de Tecnologia

Allan Brito

Adobe InDesign CS

Pgina 2

1. Introduo ................................................ 4
1.1. Introduo rea de trabalho do InDesign ............. 4

2. Configurando pginas ................................ 8

2.1. Criando um novo documento ................................... 8 2.2. Inserindo pginas .................................................. 10 2.3. Navegando pelo documento ................................... 11
2.3.1. Usando a ferramenta de zoom ............................... 11 2.4.1. Numerando a pgina mestre .................................. 17 2.4.2. Ignorando pginas mestre ..................................... 17

2.4. Pginas Mestre ...................................................... 13 2.5. Usando Layers........................................................ 18 2.6. Usando guides e grid .............................................. 20
2.6.1. Usando guides ....................................................... 20 2.6.2. Usando grid ........................................................... 23

3. Ferramentas de Desenho .......................... 26


3.1. Ferramentas de seleo ......................................... 26
3.1.1. Selection tool ........................................................ 26 3.1.2. Direct Selection tool ............................................. 27

3.2. Criando Curvas ...................................................... 27 3.3. Type tool ............................................................... 30


3.3.1. Type on Path tool .................................................. 31

3.4. Pencil tool ............................................................. 3.5. Smoothing tool ..................................................... 3.6. Erase tool .............................................................. 3.7. Line tool ................................................................ 3.8. Alterando propriedades de linhas ........................... 3.9. Criando formas geomtricas .................................. 3.10. Frames ................................................................
3.10.1. 3.10.2. 3.10.3. 3.10.4. 3.10.5.

Ocultando bordas de frames ................................ 35 Redimensionando ................................................ 36 Alterando a forma dos frames .............................. 36 Fazendo o texto desviar de um frame .................. 37 Opes de frames ................................................ 37

31 32 32 32 33 34 34

3.11. Transparncia e efeitos ........................................ 38 3.12. Usando a library ................................................... 40 3.13. Trabalhando com cores ........................................ 40
3.13.1 Adicionando cores ao menu swatches. .................. 41 3.13.2 Aplicando um gradiente ........................................ 42

4. Importando arquivos ................................ 45


4.1. Importando arquivos de imagem ........................... 45 4.2. Importando arquivos vetoriais ............................... 47 4.3. Gerenciando links................................................... 48

5. Trabalhando com texto ............................. 50

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 3

5.1. Escrevendo o texto ................................................. 50


5.1.1. Formatando fonte .................................................. 51 5.1.2. Formatando pargrafos ......................................... 51 5.1.3. Tabulao .............................................................. 51 5.2.1. Criando fluxo de texto manualmente ..................... 52 5.2.2. Criando fluxo de texto automtico ......................... 54 5.2.3. Criando fluxo semi-automtico .............................. 55 5.3.1. Criando estilos de texto ......................................... 56 5.3.2. Criando estilos de pargrafo .................................. 58 5.3.3. Carregando estilos de outros arquivos ................... 60

5.2. Criando fluxo de texto ............................................ 52

5.3. Criando estilos ....................................................... 56

5.4. Gerenciando ligaes entre frames ........................ 60 5.5. Encontrando e substituindo fontes ......................... 61

6. Usando tabelas ......................................... 63


6.1. Criando tabelas ...................................................... 63 6.2. Formatando tabelas ............................................... 65 6.3 Aplicando cores em tabelas ..................................... 66 7.1. 7.2. 7.3. 7.4. Hyperlinks .............................................................. Bookmarks ............................................................. Criando botes ....................................................... Adicionando Filme .................................................. 67 68 69 72

7. Criando documentos interativos ............... 67

8. Criando um sumrio ................................. 76


8.1. Preparando o sumrio ............................................ 76 8.2. ndice..................................................................... 77 9.1. Publicando em PDF ................................................ 82 9.2. Preparando a impresso ........................................ 84
9.2.1. Criando pacotes de impresso ............................... 84 9.2.2. Analisando o documento ........................................ 86 9.2.3. Imprimindo um documento ................................... 87

9. Impresso e publicao ............................ 82

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 4

1. Introduo
Bem-vindo a esse estudo dirigido ao Adobe InDesign CS. O InDesign uma poderosa ferramenta de composio e diagramao profissional de impressos e documentos eletrnicos. Caso voc trabalhe em uma dessas reas eu esteja planejando trabalhar, esteja certo de que voc fez uma tima escolha em estudar o InDesign nos cursos de qualificao do Ibratec. Mas o que faz o InDesign ser melhor que os outros? Por que no estudar o PageMaker? O InDesign faz basicamente tudo que o PageMaker faz, alm de nos proporcionar algumas ferramentas ausentes, como suportar transparncia e ter ferramentas de desenho capazes de criar curvas.

1.1. Introduo rea de trabalho do InDesign


A rea de trabalho do Adobe Indesign fcil de se trabalhar. Toda a rea de trabalho do Adobe InDesign baseia-se nos famosos menus flutuantes do Adobe, com algumas variaes na verso CS. Abaixo, segue uma descrio das principais reas:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 5

A - Layout de pgina B - Barra de ferramentas C - Barra de navegao D - rea de transferncia E - Menus flutuantes F - Barra de propriedades

Layout de pgina
nessa rea onde os nossos documentos so diagramados. Voc pode ter mais de um documento ou publicao sendo diagramado ao mesmo tempo. Para alternar entre mais de um documento, use o menu Window ou a tecla Ctrl+TAB.

Barra de ferramentas
Aqui esto localizadas vrias das ferramentas de desenho e criao do InDesign e onde podemos determinar cores nos objetos. No decorrer do curso, voc vai se deparar com explicaes mais detalhadas sobre as ferramentas dispostas nesse menu.

Barra de navegao
Nessa barra, podemos navegar entre as pginas do nosso desenho e alterar o zoom em que visualizamos o nosso layout de maneira numrica. Clique na opo indicada e escolha um nmero correspondente ao novo zoom ou digite o nmero que voc deseja. Ainda podemos alterar o zoom no menu View, no qual, dentro desse menu, temos algumas opes pr-definidas de visualizao.

Zoom in: Aproxima o zoom. Zoom out: Afasta o zoom. Actual Size: Mostra o seu documento em 100%. Fit Page in window: Ajusta o zoom para mostrar uma pgina selecionada.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 6

Fit Spread in window: Ajusta o zoom para mostrar um conjunto de pginas selecionadas. Entire Pasteboard: Ajusta o zoom para mostrar toda a rea de transferncia.

rea de transferncia
Como o prprio nome diz, essa uma rea onde voc pode passar objetos entre pginas. Essa rea um auxlio limitao das pginas que voc utiliza para diagramar, provendo mais espao para posicionar objetos. Tudo que estiver na rea de transferncia no ser impresso ou publicado nas pginas do documento.

Menus Flutuantes
Se voc quiser alterar as propriedades de algum objeto ou criar alguma funcionalidade, possvel fazer isso atravs dos menus. Durante o curso, voc vai utilizar vrios desses menus em diferentes tarefas. Se voc quiser praticar, tente fechar um desses menus flutuantes e depois tente abri-lo novamente com o menu window, l esto listados todos os menus flutuantes disponveis no InDesign. Tente fechar qualquer um desses menus para praticar. Alguns desses menus no podem ser fechados de maneira simples porque esto atrelados barra lateral do programa. Para separar esse menu, clique no nome do mesmo e o arraste at as proximidades do centro da tela. Isso vai separar o menu da lateral, assim, voc pode fech-lo. Para fazer ele voltar a ficar alocado, faa o inverso, clique no nome dele e o arraste at a lateral. Praticamente todos os menus flutuantes podem oferecer mais opes se clicarmos na seta superior direita presente no menu. Por exemplo, veja como, na imagem abaixo, temos um menu mostrando suas subopes.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 7

DICA: Se voc quiser ocultar rapidamente todos os menus flutuantes, pressione a tecla TAB e, depois que os mesmos estiverem ocultos, pressione TAB novamente para ligar os menus.

Barra de propriedades
Nessa barra, podemos fazer alteraes rpidas no texto e em algumas outras propriedades.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 8

2. Configurando pginas
Agora que j conhecemos a rea de trabalho do InDesign, podemos comear a configurar os nossos documentos. Nesse captulo, vamos abordar algumas ferramentas de criao e navegao nos documentos que criamos.

2.1. Criando um novo documento


Para iniciar a criao de um novo documento, acione o menu File->New->Document.

Com isso, iremos dizer ao programa que queremos iniciar um novo documento e uma janela de configurao vai ser aberta.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 9

Nessa janela, podemos alterar alguns valores:

Number of pages: Aqui voc pode determinar que o seu documento vai inicar com um nmero especfico de pginas. Facing pages: Determina se voc quer pginas duplas compondo seu Spread ou pginas simples. Page Size: Podemos escolher vrios tamanhos de pginas pr-determinados aqui ou um tamanho diferente dos padres. Escolha a opo Custom e informe o tamanho das pginas no quadro indicado. Columns: Aqui escolhemos se vamos querer uma separao por colunas nas nossas pginas e tambm a distncia entre as colunas. Margins: Podemos escolher o tamanho da margem do nosso documento. Lembre que, se voc colocar margens muito pequenas, algumas partes do seu documento podem ser cortadas pela margem de impresso de algumas impressoras, geralmente o tamanho que o InDesign coloca suficiente. S altere esse valor caso voc tenha um bom motivo.
DICA 1: Se voc sabe que vai usar essa configurao que acabou de fazer mais vezes, possvel salv-la no boto Save Preset. Depois de acionar essa opo, voc vai informar o nome da configurao e ela ficar armazenada. DICA 2: Caso alguma dessas configuraes tenha que ser alterada depois que voc iniciou o documento, possvel fazer a alterao no menu File-> Document Setup.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 10

2.2. Inserindo pginas


Mesmo depois de fazer a configurao inicial do documento, ainda podemos adicionar mais pginas a ele. Para isso, use o submenu do menu Pages, como indica a imagem:

Acionado esse menu, teremos que informar quantas pginas sero adicionadas e a posio das mesmas.

Pages: O nmero de pginas a inserir no documento. Insert: Aqui determinamos a posio a inserir as pginas. Mater: Qual ser a pgina mestre das pginas que iremos inserir.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 11

2.3 Navegando pelo documento


Agora que temos um documento com mltiplas pginas, podemos navegar por ele usando o Menu Pages. Se voc tem vrias pginas nesse documento, s dar um duplo clique sobre qualquer uma das pginas para v-la como a pgina corrente. Ainda podemos usar os botes de navegao situados na parte inferior da janela do documento. Nesses botes, podemos escolher o nmero da pgina para onde queremos ir ou avanar ou, ainda, recuar uma pgina de cada vez.

2.3.1. Usando a ferramenta de zoom


Alm de poder alterar a pgina que estamos trabalhando, tambm importante alterar o zoom. Assim, podemos trabalhar detalhes do nosso desenho. Acione a ferramenta e depois clique em uma rea do desenho para aproximar o zoom. Se voc quiser afastar o zoom, deixe a tecla ALT pressionada no teclado e repare que o pequeno sinal de +, dentro do cone do zoom, vai mudar para um sinal de -. Agora s clicar no documento para afastar o zoom.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 12

Ferramenta de Zoom

Ferramenta de Zoom com o ALT pressionado no teclado

Para visualizar detalhes no documento, usamos um tipo de zoom chamado Window. Para ativar esse tipo de zoom, s preciso acionar a ferramenta e desenhar uma rea retangular que deve ser ampliada, como ilustra a imagem.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 13

2.4. Pginas Mestre


Esse um tipo especial que pode ter seus elementos transferidos para vrios elementos das pginas normais do documento ao mesmo tempo. Esses podem ser elementos diversos, como cabealhos, rodaps ou nmeros de pginas. Por exemplo, se voc criar, em uma pgina mestra, o seguinte texto:

E pedirmos para aplicar esse cabealho nas outras pginas, este ser o resultado:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 14

Para criar uma pgina mestra, use o seguinte submenu e acione a opo New Mater.

Voc ainda tem que definir algumas caractersticas da pgina mestra:

alguns elementos de outra pgina mestra previamente criada. Number of Pages: Aqui determinamos o nmero de pginas da pgina mestra.

Prefix: Aqui vai uma sigla que vai ser representada nas pginas. Name: Esse ser o nome da pgina mestra que vai ser exibida no menu Pages. Based on Master: Aqui podemos fazer com que nossa nova pgina mestra tenha

Repare que, logo depois de criar a pgina mestra, voc estar editando essa pgina mestra. Para sair desse modo de edio, d um duplo clique sobre a pgina que voc quer editar.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 15

Para editar uma pgina mestra, d um duplo clique no cone correspondente pgina mestra que voc quer editar.

Para aplicar uma pgina mestra, selecione as pginas em que voc quer aplicar a pgina mestra e acione o seguinte menu Apply Master to Pages.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 16

Depois de acionar o menu, teremos uma janela de opes para escolher que pgina mestre ser selecionada. Se voc no selecionou as pginas previamente nesse mesmo menu, possvel escolher a seqncia das pginas em que a pgina mestra ser aplicada. Por exemplo, se voc quiser aplicar a pgina mestra nas pginas 3, 4, 8 e entre as pginas 9 e 15, a notao ser a seguinte 3,4,8,9-15.

DICA: Se voc quiser, existe outra maneira bem fcil de aplicar pginas mestres, s clicar sobre o cone correspondente da pgina mestra e arrastar o mouse sobre a pgina que voc quer aplicar.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 17

2.4.1. Numerando a pgina mestre


Podemos adicionar alguns elementos especiais s pginas mestras. Por exemplo, numerao automtica de pginas. Para adicionar um nmero de pgina automtico, podemos fazer o seguinte: acione a ferramenta de texto e desenhe uma caixa de texto dentro da pgina mestra. Depois de desenhar a caixa de texto, acione o menu Type->Insert Special Character>Auto Page Number.

2.4.2. Ignorando pginas mestre


Em alguns layouts, pode ser que seja necessrio fazer pequenas alteraes em itens que estejam na pgina mestra. Se isso acontecer, voc pode acionar essa opo no submenu do menu Pages:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 18

Selecione uma pgina e acione essa opo para poder fazer alteraes. Por exemplo, se voc tem um item com a numerao automtica e em apenas uma pgina precisa mudar a posio do texto, selecione essa pgina e acione essa opo.

2.5. Usando Layers


Os layers no InDesign tm como principal funo a separao de objetos em camadas, organizando-os em grupos tambm. Para criarmos um layer, clicamos sobre o cone indicado no menu de layers ou acionamos o submenu.

Exemplo de organizao com Layers: 1. Veja o seguinte caso. D um duplo clique sobre o nome do layer para poder renome-lo. Coloque como nome do layer crculo.

2.

Desenhe um crculo nesse layer.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 19

3.

Crie um outro layer e coloque como nome desse layer quadrado. Nesse layer, desenhe um quadrado.

4.

Tente posicionar um objeto sobre o outro. Repare que, nesse caso, o quadrado est sobre o crculo.

5.

Agora clique sobre o nome do layer crculo e arraste-o para cima do layer quadrado. Repare que a ordem dos objetos na tela foi alterada.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 20

Ainda podemos ocultar temporariamente os objetos presentes em um layer clicando no cone do olho ao lado do nome do layer.

Quando um layer est ativo, todos os objetos desenhados ou criados ficam armazenados nesse layer ativo. Podemos saber qual o layer est ativo observando qual dos layers possui uma caneta de pena ao lado do nome.

2.6. Usando guides e grid


Com freqncia, temos que criar layouts que obedeam a algum tipo de identidade visual, como posicionamento de objetos. Para ajudar a posicionar objeto e texto, temos disponveis os guides e o grid.

2.6.1. Usando guides


Chamamos essas linhas de linhas guia, elas servem para posicionar elementos de layout de maneira mais personalizada que o grid.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 21

Para Criar essas linhas guia, clique sobre uma das rguas e arraste o mouse at a rea da pgina e uma linha guia ser criada.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 22

Para apagar uma dessas linhas, clique sobre ela com a ferramenta de seleo e, pressionando delete no teclado, a linha ser apagada. Tambm possvel apagar a linha arrastando a mesma at uma das rguas. Se voc quer que os elementos do seu desenho sejam atrados pelas linhas guia, acione o menu View-> Snap to Guides...

Tente desenhar algum objeto ou elemento e voc ver que, com a opo Snap to Guides acionada, o mouse e os elementos do layout vo ficar magnetizados s linhas.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 23

As guides nos permitem regular a sua posio exata no layout no menu indicado pela imagem.

Chamamos essas linhas de linhas guia, elas servem para posicionar elementos de layout de maneira mais personalizada que o grid. Tambm podemos criar guias em forma de colunas acionando o menu Layout-> Margins and columns...

2.6.2. Usando grid


Essa ferramenta habilita linhas que formam uma malha, seria como se estivssemos desenhando sobre uma folha de papel milimetrado. Todo o documento no InDesign j possui um grid. Para exibir esse grid, use o menu View-> Show document grid... O que ns podemos fazer regular como esse grid vai aparecer atravs do menu Edit-> Preferences -> Grids...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 24

Nesse menu, podemos regular a cor do grid e a distncia entre as linhas do grid. Edit>Preferences->Grids...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 25

Se voc quer que os elementos do seu desenho sejam atrados pelas linhas do grid, acione o menu View-> Snap to document grid...

DICAS: Se voc quiser criar guias que apaream ou se repitam em vrias pginas, pode cri-las em uma pgina mestra. Para ocultar rapidamente as guias e o grid, use a tecla W.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 26

3. Ferramentas de Desenho
Um dos diferenciais do InDesign a existncia de algumas ferramentas de desenho que nos permitem desenhar desde figuras geomtricas simples at curvas do tipo bezier. Nesse captulo, descreveremos algumas das mais importantes e mais comumente usadas ferramentas de desenho do InDesign.

3.1. Ferramentas de seleo


3.1.1. Selection tool
Essa no propriamente uma ferramenta de desenho, mas muito importante para manipular objetos. Essa a ferramenta que iremos usar sempre que for preciso selecionar um objeto ou, por exemplo, alterar a posio de um objeto.

DICA: Usando essa ferramenta para manipular objetos, temos duas timas opes acionadas pelas teclas ALT e SHIFT do teclado. Tente movimentar um objeto com a tecla SHIFT pressionada e voc vai ver que o InDesign vai travar a movimentao do objeto na horizontal e na vertical. Movimentando o objeto com a tecla ALT pressionada, voc ver que, em vez de mover o objeto, ser feita uma cpia dele.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 27

3.1.2. Direct Selection tool


Essa a ferramenta que usamos para fazer alteraes em subobjetos. Por exemplo, uma curva composta por pontos de controle, com a ferramenta de seleo comum, podemos fazer alteraes apenas nas linhas principais. Com essa ferramenta, podemos manipular os pontos de controle de uma linha.

3.2. Criando Curvas


Temos, nessa rea, algumas ferramentas prprias para o desenho e manipulao de curvas bezier. Nesse quadro, temos as quatro principais ferramentas de criao de curvas:

Pen tool: Essa a ferramenta que cria as curvas. Existem duas maneiras de criar as curvas com essa ferramenta. Na primeira, podemos simplesmente clicar com o mouse nos pontos que queremos definir como vrtices da nossa curva.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 28

Na outra maneira de criar as curvas, clicamos com o mouse e, logo em seguida, arrastamos o mouse enquanto o boto deste ainda est pressionado. Dessa maneira, iremos criar as linhas j curvilneas.

s curvas.

Add Anchor Point Tool: Com essa ferramenta, podemos adicionar pontos de controle

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 29

das curvas.

Delete Anchor Point tool: Com essa ferramenta, podemos retirar pontos de controle

DICA: Estando tanto com a Add Anchor Point Tool ou com a Delete Anchor Point Tool,

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 30

podemos alterar, de maneira muito rpida, os modos de adio ou remoo acionando a tecla ALT no teclado.

Convert Direction Point Tool: Nessa ferramenta, temos a opo de deformar os pontos de controle das curvas. Para deform-los de modo uniforme, clique sobre o n; para deform-los individualmente aos lados, selecione apenas o lado que voc quer deformar.

3.3 Type tool


Com essa ferramenta, podemos criar texto. Sempre que formos criar um texto, devemos marcar um Frame. Para isso, desenhe uma rea retangular para determinar onde o texto vai ser escrito. Depois de marcada essa rea, podemos digitar o texto dentro do Frame.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 31

3.3.1. Type on Path tool


Essa ferramenta nos permite escrever um texto sobre uma curva. Acione a ferramenta e arraste o cursor do mouse sobre a curva desejada e, quando aparecer um sinal de + no cursor do mouse, clique sobre a curva. Se voc seguir os passos corretamente, poder escrever sobre a curva.

3.4. Pencil tool


Essa ferramenta usada para criar linhas irregulares, desenhadas mo livre. Caso seja necessrio fazer alguma alterao nos parmetros da ferramenta, s acionar um duplo clique no cone da pencil tool.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 32

3.5. Smoothing tool


Algumas vezes, criamos linhas que ficam com pontos de controle excessivos. Com a smoothing tool, podemos suavizar a quantidade de pontos de controle em linhas.

3.6. Erase tool


Como o prprio nome diz, essa a ferramenta destinada a apagar objetos.

3.7. Line tool


Essa ferramenta prpria para se criar linhas retas. Se voc quiser criar linhas ortogonais, deixe a tecla SHIFT pressionada.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 33

3.8. Alterando propriedades de linhas


Sempre que voc desenha uma linha, esse objeto desenhado da mesma maneira, no ? Com o mesmo tipo de linha e a mesma espessura. Ns podemos alterar o tipo de linha em dois menus. Primeiro, ns podemos fazer as alteraes na barra de propriedades, como indica a imagem abaixo:

Podemos fazer alteraes mais detalhadas usando o menu Stroke:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 34

Nesse menu, temos as opes presentes na barra de propriedade e mais algumas opes, como determinar como ser o comeo e o final de linha ou como ser o tipo de vrtice da linha.

3.9. Criando formas geomtricas


Alm de criar linhas e curvas, podemos criar formar geomtricas simples, como quadrados, crculos e polgonos. Se voc quiser criar formas regulares com os lados iguais, deixe o boto SHIFT pressionado enquanto voc cria e essa forma ser criada de maneira regular.

Quando criamos polgonos, podemos escolher a quantidade de lados que esse polgono vai possuir dando um duplo clique sobre a ferramenta Polygon tool. Uma janela de configurao vai ser aberta, logo, nela podemos escolher quantos lados queremos para o nosso polgono e o quanto ele vai estar prximo de uma estrela.

3.10. Frames
Os frames so formas geomtricas diferentes. A diferena est no fato de podermos colocar outros objetos dentro dos frames, como texto e grficos. Isso faz dos frames objetos muito importantes para o layout de publicaes porque podemos marcar posies de contedo com eles. Veja os exemplos abaixo:

No exemplo abaixo, usamos um frame circular para escrever um texto no seu interior.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 35

Se voc quiser inserir um objeto ou imagem dentro de um frame, use o menu edit->cut para recortar o objeto que voc deseja. Depois, com o frame selecionado, acione o menu edit-> Paste Into e voc vai verificar que o objeto ser colado dentro do frame.

Para editar o contedo dentro de um frame ou at mesmo selecionar esse contedo, use a Direct selection tool.

3.10.1. Ocultando bordas de frames


Podemos ocultar as bordas de um frame no menu View->Hide frame edges...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 36

3.10.2. Redimensionando
Podemos redimensionar tanto o contedo de um frame como o frame em si, clicando com o boto direito do mouse sobre o frame e escolhendo a opo Fitting->.....

3.10.3. Alterando a forma dos frames


Temos a liberdade de alterar o formato dos frames depois que estes j esto criados. Isso possvel graas ao uso das opes para edio de curvas. Por exemplo, use a Add Anchor point tool para adicionar pontos de controle em um frame e, para modificar sua forma, use a Direct Selection tool.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 37

3.10.4. Fazendo o texto desviar de um frame


Essa uma opo de extrema importncia para o layout de qualquer publicao. Com ela, possvel fazer com que um texto desvie de um frame qualquer. Para acionar essa opo, ligue o menu Window->Type&Tables->Wrap text... Depois de acionada essa opo, podemos escolher que tipo de desvio ns queremos e a distncia que o texto deve respeitar at o contedo do frame.

3.10.5. Opes de frames


Podemos acionar algumas opes extras para frames de texto no menu Object->Text frame options... Nesse frame de texto, podemos fazer algumas alteraes. Por exemplo, podemos fazer o texto ignorar a opo text wrap(desviar de imagem) ou alterar a distncia do

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 38

texto para as bordas de um frame.

3.11 Transparncia e efeitos


Podemos aplicar transparncia em objetos no InDesign. Para isso, ligue o menu Window>Transparency. Altere o valor do campo opacity e o objeto que est selecionado ter sua transparncia alterada.

Drop shadow
Podemos fazer objetos e texto emitirem sombra com essa ferramenta. Abra o menu Object->Drop Shadow...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 39

Feather
Com essa ferramenta, podemos suavizar as bordas de um objeto. Abra o menu Object>Feather...

Corner Effect
Aqui podemos criar alguns efeitos em bordas de objetos, como arredondar as bordas de um quadrado. Veja alguns exemplos abaixo:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 40

3.12. Usando a library


Depois de fazer vrios desenhos, podemos armazenar esses objetos dentro de uma library. Primeiro, temos que criar uma library no menu File->New->Library... Depois que a janela da library se abrir, podemos arrastar elementos para dentro dela. Depois de armazenados, esses elementos podem ser acessados por outros arquivos do InDesign.

3.13. Trabalhando com cores


Vamos analisar e configurar o processo de manipulao de cores no InDesign. Para gerenciar cores, usamos o painel Swatches. Podemos usar vrios sistemas de cores, como CMYK, RGB, LAB e Pantone.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 41

Esse estudo sobre gerenciamento de cores de fundamental importncia, pois como voc j deve estar ciente, as cores do vida a qualquer design.

3.13.1 Adicionando cores ao menu swatches.


Sempre que voc for aplicar uma cor a um objeto, ter que passar pelo menu swatches. Clique na opo correspondente e acione a opo Add Color Swatch.

Depois de acionar a opo, podemos nomear a cor e regular os tons da mistura da cor desejada. Assim que voc terminar a edio da cor, clique no Ok.

DICA: Se voc esquecer de colocar o nome na cor ou quiser trocar alguma regulagem na mistura dos tons, d um duplo clique no nome da cor no menu Swatches e o quadro de configurao para essa cor vai ficar disponvel.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 42

Com a cor devidamente configurada no menu Swatches, s escolher agora se queremos aplicar a cor como preenchimento eu como contorno.

3.13.2 Aplicando um gradiente


Se for preciso usar um gradiente, crie-o no painel Swatches.

Depois vamos configurar o gradiente e suas cores no quadro que vai se abrir. Podemos determinar que tipo de gradiente ser esse e suas cores.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 43

Na mistura de cores, podemos escolher quais os tons que usaremos. Para alterar os tons, clique na cor desejada e altere sua tonalidade.

Se voc quiser fazer um gradiente com mais de duas cores, clique na rea indicada pela figura e uma nova tonalidade ser adicionada.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 44

Caso voc se arrependa de ter adicionado essa nova tonalidade ao gradiente, poder apagar essa cor clicando nela e arrastando o mouse para baixo. Podemos aplicar um gradiente de maneira rpida usando a ferramenta de gradiente. Selecione o objeto e aplique o gradiente.

DICA: Tambm podemos alterar a direo do gradiente com essa ferramenta. Clique e arraste o mouse em vrias direes para que voc mesmo comprove.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 45

4. Importando arquivos
O InDesign trabalha com uma gama variada de arquivos tanto vetoriais como rasterizados. Porm, ele mostra um desempenho mais acentuado com arquivos do photoshop (*.psd) ou illustrator (*.ai) e arquivos PDF. Ento, sempre que voc estiver em um programa de ilustrao ou de manipulao de fotos, esses so os melhores formatos para se armazenar contedo para o InDesign. Tambm podemos importar arquivos de texto no formato do Ms-word.

4.1. Importando arquivos de imagem


A maneira de se importar arquivos no InDesign usando o menu File->Place... Depois selecione o arquivo que voc deseja importar.

Podemos configurar o InDesign para mostrar essa imagem com uma qualidade otimizada a nossa visualizao. Para isso, clique com o boto direito do mouse sobre a imagem e escolha Display Performance que nos disponibilizar trs opes, onde Optimized Display nos dar uma visualizao mais simples e High quality nos dar uma visualizao com qualidade mxima.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 46

Podemos ainda tirar proveito de uma ferramenta muito interessante, chamada Clipping Path. Essa ferramenta nos permite retirar o fundo brando de uma imagem. Por exemplo, se voc importou uma imagem que foi salva diretamente da internet e essa imagem est com um fundo branco, podemos retirar esse fundo acionando o menu Object->Clipping paths...

Quando o menu de configurao se abrir, poderemos regular a quantidade de branco que iremos retirar na opo threshould. Quanto maior for esse valor, mais branco iremos tirar. s vezes, a quantidade de branco que o InDesign tira pode acabar retirando alguns tons prximos do branco, mas que fazem parte da imagem que queremos utilizar. Para regular esse limite, use a opo limit.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 47

Apesar de se comportar melhor com arquivos do photoshop, tambm possvel importar arquivos em outros formatos, como JPEG, GIF e etc...

4.2. Importando arquivos vetoriais


Importar arquivos vetoriais muito simples. Acione tambm o menu File->Place e escolha o arquivo que voc deseja. Trabalhar com arquivos vetoriais mais simples, pois eles no requerem um Clipping path.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 48

Podemos usar a opo Display performance para alterar o modo de visualizao de uma imagem aqui tambm.

DICA: Lembre que, para esse tipo de grfico, podemos usar uma library para armazenar seus elementos para uso em outros arquivos.

4.3. Gerenciando links


Por padro, o InDesign sempre faz um link a um arquivo externo quando importamos uma imagem. Isso quer dizer que nossas imagens e textos no ficam armazenados dentro do InDesign, e sim feito um link para um arquivo externo. Existem duas vantagens nisso. 1. Se o contedo do arquivo externo for alterado, podemos atualizar o seu contedo de maneira rpida. 2. Quando geramos um arquivo final para impresso ou um pdf, o InDesign usa o arquivo externo para gerar um produto final com a maior qualidade possvel. Para gerenciar links, usamos o painel prprio para isso, window->links.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 49

Nesse painel, temos uma lista com todos os arquivos que esto com um link para o nosso documento. Veja abaixo uma descrio detalhada do que significa cada coisa nesse painel: 1. 2. 3. 4. 5. 6. 7. Nome do arquivo com o link. cone indicando que o arquivo foi modificado. Pgina em que o item aparece. Boto para refazer o link. Exibir o grfico com o link. Atualizar o link. Editar o grfico original no seu programa nativo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 50

5. Trabalhando com texto


O InDesign nos permite trabalhar com texto de vrias maneiras, criando estilos para auxiliar na determinao de formataes prontas. Alm disso, nessa verso do InDesign, temos a opo de editar o texto em um modo de edio semelhante ao do Adobe PageMaker, onde vemos apenas a edio do texto.

5.1. Escrevendo o texto


Para escrever um texto no InDesign, temos duas maneiras. A primeira desenhar um frame de texto com a ferramenta de texto e escrever o seu texto diretamente no frame.

Outra maneira entrar no modo de edio de histria. Para isso, acione o menu Edit->History editor... ou use Ctrl+Y no teclado. Feito isso, voc vai acionar um modo de edio onde existir apenas o texto em que voc est trabalhando, e no o layout de pgina. Esse modo de edio muito til caso voc tenha que digitar textos longos.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 51

5.1.1. Formatando fonte


Para formatar as caractersticas da fonte no InDesign, podemos usar o menu prprio para isso, chamado Character. Voc pode abrir esse menu em Window->Character

5.1.2. Formatando pargrafos


A formatao de pargrafos no InDesign inclui a configurao das margens do texto e do alinhamento desses pargrafos. Fazemos isso no menu Window-> Paragraph...

DICA: Lembre que, para fazer qualquer alterao em um objeto, devemos, antes de mais nada, selecionar o texto ou a parte do texto que queremos alterar.

5.1.3. Tabulao
Podemos fazer o texto pular para uma determinada rea na horizontal usando tabulao. Para isso, podemos abrir Type->Tabs e o menu de configurao da tabulao vai se abrir. Repare que o menu relativo ao frame de texto que voc estava editando.

Se voc alterar a posio do frame de texto e a barra da tabulao no ficar mais alinhada com o frame de texto, clique no cone do im para realinhar a barra com o frame.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 52

Para adicionar uma tabulao rgua, primeiro, selecione o texto que voc quer influenciar e clique na rea da barra onde exista uma rgua. Outra maneira de determinar a tabulao digitar o valor da posio relativa tabulao na rgua.

Caso voc queira retirar alguma tabulao, clique na tabulao desejada e arraste o mouse para cima com o boto esquerdo ainda pressionado.

5.2. Criando fluxo de texto


Muitas vezes, voc vai importar texto vindo de um software de edio de texto, como o Ms-Word, e vai ter que distribui-lo por diversos frames de texto. A esse processo chamamos de fluxo de texto. No InDesign, temos vrias maneiras de fazer esse fluxo para deixar o trabalho de edio mais rpido.

5.2.1. Criando fluxo de texto manualmente


Essa a maneira mais simples de se fazer um fluxo de texto. Com esse mtodo, temos que passar em todas as pginas em que aparea o texto e desenhar o frame que vai armazenar esse texto. Veja o exemplo abaixo: Aqui, acabamos de importar um arquivo de texto e o cursor do mouse indica que temos

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 53

texto para desenhar:

Como o frame de texto que desenhamos no tinha um tamanho suficiente para armazenar todo o texto, um pequeno sinal de + vermelho indica que ainda existe texto para se fazer o fluxo.

Clique no texto e desenhe um novo frame e um fluxo de texto entre esses dois frames ser criado.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 54

5.2.2. Criando fluxo de texto automtico


Essa uma opo mais prtica. Com ela, podemos criar fluxo de texto automtico no nosso documento. Tam bm podemos criar colunas para que o InDesign v distribuindo o texto automaticamente entre as colunas at que o texto acabe. Se o nmero de pginas no for suficiente, o prprio InDesign adiciona pginas ao documento. O procedimento inicial o mesmo que fizemos anteriormente, mas interessante j ter as pginas divididas em colunas.

Aps isso, devemos posicionar o cursor do mouse no canto superior esquerdo da coluna que queremos iniciar o fluxo automtico de texto. Pressione a tecla SHIFT e clique nesse ponto. Repare como deve ficar o cursor do mouse que indica o fluxo automtico de texto.

Repare que o prprio Indesign adicionou vrias pginas ao documento.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 55

5.2.3. Criando fluxo semi-automtico


O Fluxo semi-automtico de texto semelhante as outras opes, sendo a nica diferena que no temos que clicar naquele pequeno sinal de +. Nesse caso, precisamos apenas clicar com o mouse sobre a coluna em que queremos posicionar o texto. Primeiro, importe um texto qualquer e, quando voc for fazer o fluxo de texto, deixe o ALT pressionado.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 56

Depois, clique nas colunas onde voc quer que o texto seja distribudo.

5.3. Criando estilos


Podemos criar estilos para economizar tempo de formatao para pargrafos e texto. Alm disso, podemos criar estilos em um arquivo do InDesign e compartilhar esse mesmo estilo com outros documentos.

5.3.1. Criando estilos de texto


Para criar estilos de texto, usamos o painel window->Character Styles... o painel mostrado na imagem abaixo:

menu.

Depois de abrir o menu, podemos criar o estilo acionando a opo New Style no

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 57

Coloque o nome que voc desejar no estilo e configure suas propriedades nesse quadro.

Depois de criado o estilo, selecione uma parte do texto onde voc quer aplic-lo, clique sobre o nome do estilo e esse ser aplicado ao texto.

Caso voc queira fazer alguma alterao no texto diretamente no frame e adicionar essa alterao ao estilo que voc criou, selecione o texto com a alterao e acione a opo exibida na imagem abaixo. Com o Redefine Style, podemos redefinir o estilo previamente criado.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 58

5.3.2. Criando estilos de pargrafo


Esse tipo de estilo muito semelhante ao anterior, mas ele aplicado a pargrafos inteiros, e no a partes do texto. Para criar esse estilo, usamos o menu Window->Paragraph Style...

menu.

Depois de abrir o menu, podemos criar o estilo acionando a opo New Style no

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 59

Coloque o nome que voc desejar no estilo e configure suas propriedades nesse quadro.

Depois de criado o estilo, clique com o mouse dentro de um pargrafo onde voc que aplicar o estilo. Repare que nesse tipo de estilo no necessrio selecionar o texto no do pargrafo.

Caso voc queira fazer alguma alterao no texto diretamente no frame e adicionar essa alterao ao estilo que voc criou, selecione o texto com a alterao e acione a opo exibida na imagem abaixo. Com o Redefine Style, podemos redefinir o estilo previamente criado.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 60

5.3.3. Carregando estilos de outros arquivos


Caso seja necessrio copiar um estilo previamente criado em outro arquivo do InDesign, clique no menu indicado pela imagem:

Caso voc queira carregar estilos de texto, acione a opo correspondente no menu de estilos de texto e, se forem estilos de pargrafo, use o menu de pargrafos. Na opo Load all Styles, sero carregados todos os estilos.

5.4. Gerenciando ligaes entre frames


Sempre que o InDesign cria fluxo automtico de texto, so criadas ligaes entre frames, que so chamadas de Threads. Para visualizar essas ligaes, acione o menu View>Show Text Threads...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 61

importante ver as ligaes para podermos eventualmente apar-las ou quebrlas entre os frames.

5.5. Encontrando e substituindo fontes


Algumas vezes, quando estamos criando um documento em vrios computadores, corremos o risco de ter fontes perdidas entre os documentos. Para substituir uma fonte, usamos o menu Type->Find Font...

Depois de acionar esse menu, teremos uma lista das fontes usadas no nosso documento. Selecione a fonte que tem um aviso de exclamao e marque Replace.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 62

DICA: Se o texto do seu documento ficar rosa logo depois que o documento foi aberto, significa que alguma fonte no foi encontrada para esse texto.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 63

6. Usando tabelas
Dentro do InDesign, podemos trabalhar com tabelas para exibir contedo, sendo esse um recurso de fundamental importncia para o layout de documentos.

6.1. Criando tabelas


Para criar tabelas, antes de mais nada, devemos criar um frame de texto, ento, acione a ferramenta de texto e crie um frame.

Depois de criado o frame de texto, posicione o cursor do mouse dentro do frame e acione o menu Table->Insert Table... Um menu vai se abrir e nele podemos determinar a quantidade de linhas e colunas da tabela. Tambm podemos determinar quantas colunas ou linhas principais teremos. Falaremos, logo abaixo, sobre essas colunas e linhas principais.

Veja a tabela criada. Se for necessrio, podemos manipular as larguras das clulas com o mouse. Arraste o mouse sobre as clulas e, quando o cursor exibir setas, arraste o mouse.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 64

As tabelas no InDesign podem sofrer alteraes e separaes para se encaixarem em determinados designs. , ento, que entra a utilidade das colunas e linhas principais. Veja o exemplo abaixo. A tabela foi criada com a configurao mostrada na imagem. Repare que temos uma linha principal no topo.

Imagine que, numa situao, essa tabela precise ser dividida, ento, diminua o frame de texto at que 2 linhas na parte inferior fiquem ocultas pela parte inferior do frame.

Agora clique no pequeno smbolo vermelho que aciona o fluxo de texto e desenhe outro frame. Repare que as duas linhas da tabela foram desenhadas nesse novo frame acompanhado da linha principal. Qualquer alterao feita em uma linha principal refletida automaticamente no outro frame.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 65

6.2. Formatando tabelas


>table. Podemos formatar tabelas usando o painel Table em Window->type & tables-

Nesse painel, podemos formatar a nossa tabela de vrias maneiras, como adicionar linhas e colunas e determinar valores numricos para a largura de colunas e altura de linhas.

Podemos tambm determinar o alinhamento do texto e grficos dentro da tabela, a forma como o texto vai ser exibido dentro da clula e a distncia de cada elemento do texto para as bordas.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 66

6.3 Aplicando cores em tabelas


Podemos fazer alteraes de cor na tabela usando o painel Swatches, s precisamos escolher se queremos alterar o preenchimento ou a cor de contorno.

Outra coisa que podemos alterar a aparncia da linha de contorno das clulas no painel Stroke. Window->Stroke...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 67

7. Criando documentos interativos


No InDesign, podemos criar documentos interativos para visualizao no monitor. Por exemplo, podemos inserir links em forma de botes para navegao no documento e at arquivos de vdeo.

7.1. Hyperlinks
Para criar um Hyperlink, antes de mais nada, devemos abrir o menu Window>Interactive->Hyperlinks...

imagem.

Depois, selecione o texto desejado e clique na opa New Hyperlink, indicada pela

Quando o quadro se abrir, poderemos configurar nosso Hyperlink. Podemos criar, a princpio, 2 tipos de Hyperlinks. O mais comum criar um link para uma pgina na Web. Para isso, escolha a opo URL como tipo do Hyperlink e preencha o campo URL com o endereo do link.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 68

Lembrando de manter no link o formato http://www.endereo.com.br, sempre mantendo o http:// Outro tipo de hyperlink que podemos fazer para uma pgina no InDesign, onde esse link ficar ativo dentro do arquivo PDF. Para isso, em vez de escolher a opo URL no type, escolha Page e selecione a pgina que vai ser referncia para o link.

7.2. Bookmarks
Essa outra maneira de navegarmos em um documento PDF. Criando um bookmark, podemos clicar em um texto e sermos direcionados para uma determinada pgina no arquivo PDF. Alm disso, os bookmarks ficam disponveis na barra de bookmarks do Acrobat Reader quando estivermos lendo os arquivos PDF.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 69

Para criar bookmarks, abra o menu Window->Interactive->Bookmarks...

Para criar um bookmark, no necessrio selecionar um texto, apenas acione a opo no menu.

Se, quando voc for criar um bookmark, outro bookmark estiver selecionado, esse novo bookmark ser criado como uma subopo do que j existe e estava selecionado. Se no era essa a sua inteno, clique e arraste o bookmark at a sua posio desejada.

7.3. Criando botes


Podemos criar botes de navegao usando a ferramenta indicada abaixo.

Depois de desenhar a rea de um boto, podemos colar objetos dentro dessa rea

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 70

ou escrever algum texto.

Caso voc j tenha objetos e deseja apenas convert-los para um boto, use a opo Object->Interactive->Convert to button...

Depois disso, podemos regular o comportamento do nosso boto no menu Objetc>Interactive->Button Options...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 71

No quadro que se abre, podemos determinar o nome do boto e se ele ou no visvel no PDF.

No campo Behaviors, podemos definir o evento que vai acionar o boto. Alguns dos mais usados so:

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 72

Mouse up: Quando o boto do mouse solto depois de um clique. Mouse Down: Quando o boto do mouse est pressionado sobre o boto. Mouse Enter: Quando o cursor do mouse entra na rea do boto.
Alm disso, podemos definir qual ser a ao do boto. Existem vrias opes de aes para o PDF: Close-Fecha o arquivo PDF. ExitFecha o aplicativo em que o arquivo PDF est sendo visualizado. Go to AnchorVai para um determinado Hyperlink ou bookmark. Go to [page]Vai para uma determinada pgina escolhida no menu. possvel tambm regular o zoom de como essa pgina ser exibida. Go to Previous ViewVai para a pgina anterior mantendo o mesmo zoom. Go to Next ViewVai para a prxima pgina mantendo o mesmo zoom atual. Essa opo s funciona em um navegador se um usurio clicar no boto voltar do navegador. Go to URL-Abre uma pgina na internet. MovieExibe controles que definem a reproduo de um filme, como play, pause e stop. Open FileAbre um arquivo. Deve ser indicado o caminho completo do arquivo. Show/Hide FieldsMostra e oculta um boto ou campo em um arquivo PDF. SoundPermite criar controles para sons semelhantes aos controles de vdeo. View ZoomMostra a pgina de acordo com as opes de zoom especificadas. Uma das opes mais comuns criar um boto de navegao que vai para a prxima pgina de um PDF. Crie um boto em uma pgina mestra e coloque como ao Go to Next Page. Para entrar nas opes dos botes, voc tambm pode usar o boto direito do mouse.

7.4. Adicionando Filme


No InDesign, podemos adicionar arquivos de vdeo como opo de interatividade ao nosso PDF. Para isso, importe o arquivo de vdeo como um outro arquivo qualquer e desenhe a rea em que voc quer posicionar o arquivo de vdeo.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 73

Para entrar nas opes dos arquivos de vdeo, use a opo Object->Interactive>Movie options...

O quadro abaixo vai se abrir, nele podemos colocar algumas configuraes para o nosso filme. Podemos, por exemplo, salvar o arquivo de vdeo junto com o PDF marcando a opo Embed movie in PDF.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 74

Podemos tambm escolher uma imagem do vdeo para servir como imagem de exibio. Essa opo regulada no Movie Pster.

Se voc quiser, possvel criar controles para o filme usando botes.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 75

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 76

8. Criando um sumrio
Quando fazemos publicaes longas, extremamente importante criar um ndice ou sumrio para que nossos leitores possam encontrar, com mais facilidade, contedo no documento. Nesse captulo, vamos abordar como podemos criar um smario de maneira automtica no InDesign.

8.1. Preparando o sumrio


Antes de mais nada, devemos preparar o nosso documento usando estilos de pargrafo. Esses estilos que vo determinar os itens e textos que vo fazer parte do nosso sumrio.

Nesse caso, vamos criar dois estilos, um para os ttulos dos captulos e outro para os subttulos.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 77

Crie um estilo de pargrafo para os itens que vo ser exibidos no sumrio.

8.2. ndice
Crie um documento com 5 pginas aproximadamente. Coloque textos formatados com os estilos de pargrafo usados entre as pginas 2 e 5.

Na pgina um, acione o seguinte menu Layout->Table of contents...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 78

Nesse quadro, podemos definir como ser criado o nosso sumrio: 1. Podemos definir qual ser o ttulo do nosso sumrio e em que estilo de pargrafo ele ser representado. 2. Informamos quais os estilos de pargrafo determinam os itens que devem ser procurados nas pginas para referncia no sumrio. Selecione o nome do estilo na direita e clique no boto Add para adicionar.

Para ter um pouco mais de controle sobre os itens do sumrio e onde sero inseridos os nmeros, clique na opo More Options.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 79

Com essas opes extras, podemos aplicar configuraes individuais aos itens criados em referncia a cada estilo de pargrafo adicionado.

Por exemplo, determinamos aqui que o item ttulos1 ser representado com o estilo sumrios e os nmeros tambm devem ser representados com um estilo de texto prprio. Entre o item e o nmero da pgina, usaremos o mesmo estilo de texto.

Depois de tudo configurado, clique em OK e desenhe o frame de texto. Veja que os itens foram adicionados ao pginas em que aparecem. sumrio com os respectivos nmeros das

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 80

Podemos configurar o sumrio usando tabulao. Crie uma tabulao para esse frame de texto e coloque um Header de sua preferncia.

Depois, s ajustar o sumrio para a impresso final.

Caso seja feita alguma alterao no documento, possvel pedir ao InDesign para

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 81

atualizar o sumrio na opo Layout->Update Table of Contents...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 82

9. Impresso e publicao
Imprimir documentos pode ser uma verdadeira dor de cabea quando no estamos preparados para essa dura tarefa. O InDesign nos oferece algumas ferramentas para facilitar essa tarefa.

9.1. Publicando em PDF


Para publicar um documento em PDF, usamos o menu File->Export. Depois disso, um quadro de configurao vai se abrir.

No primeiro campo, chamado General, podemos definir quais pginas vo fazer parte do nosso arquivo PDF e a verso do PDF. Podemos tambm determinar que elementos vo fazer parte do nosso PDF.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 83

No campo Compression, podemos determinar a qualidade dos elementos no nosso arquivo PDF. Caso voc queira deixar tudo com qualidade mxima, marque as opes Image Quality para Maximum.

Caso o arquivo PDF venha a servir para impresso e seja necessrio adicionar marcadores, podemos fazer isso usando o campo Marks and Bleed.

No campo advanced, podemos escolher opes de cores e fontes, alm de determinar como os objetos com transparncia vo aparecer no nosso PDF.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 84

Nesse ltimo campo, escolhemos opes relativas segurana e a permisses do arquivo PDF. Podemos determinar, por exemplo, que nenhum usurio pode extrair contedo do arquivo PDF ou que o documento no pode ser impresso. Todas essas opes ficam protegidas por senha.

9.2. Preparando a impresso


9.2.1. Criando pacotes de impresso
Com essa ferramenta, o InDesign cria um pacote contendo todas as fontes e imagens externas para serem levadas para a impresso. Podemos acionar o menu File-> Package...

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 85

pronto.

Depois de abrir o menu, selecione os itens que voc quer adicionar ao pacote e

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 86

9.2.2. Analisando o documento


Podemos, nessa ferramenta, pedir ao InDesign que analise o documento para verificar a inexistncia de fontes ou se existe algum link quebrado no arquivo. Use o menu File> Preflight...

Alguns dos erros mais comuns em documentos, como cores configuradas em RGB que vo ser impressas em CMYK, so listados nesse menu com uma exclamao. Assim fica fcil identificar os possveis erros.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 87

9.2.3. Imprimindo um documento


Para entrar nas opes de impresso, acione o menu File->Print.... e esse quadro vai se abrir:

Temos vrias reas a configurar onde algumas delas possuem uma importncia maior para a impresso de documentos. No campo General, podemos definir informaes, como a quantidade de pginas a ser impressa e a impressora que ser usada na impresso.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia

Adobe InDesign CS

Pgina 88

No campo Setup, escolhemos o tamanho do papel e orientao. Alm disso, podemos determinar o tamanho e escala do nosso documento impresso na folha.

Caso seja necessrio colocar marcas para a impresso, podemos fazer isso no campo Marks and Bleed.

Autor: Allan Brito

Instituto Brasileiro de Tecnologia