Você está na página 1de 38

1. Introduo 1.

1 Conhecendo o CAD e alguns comandos bsicos: Essa apostila ser um utilitrio para de forma rpida comearmos a desenhar no Autocad com algumas ferramentas bsicas suficientes para se fazer o desenho de uma planta ou instalao eltrica, que o objetivo da disciplina. No canto superior a esquerda (onde encontra-se o A em vermelho) temos as opes de arquivo, como salvar, abrir, imprimir, etc. Utilizaremos esta opo para salvar ou abrir um desenho.

Utilizaremos diversas vezes o prompt de comando do cad, que o lugar onde digitamos alguns comandos e onde o cad fala conosco o que est acontecendo (mostra mensagens de erro ou pede alguma informao para completar o comando como um ponto, ngulo, etc)

Barra de Status: mostra informaes de status do sistema: coordenadas da posio do cursor na rea grfica e as informaes sobre SNAP, GRID, ORTHO, POLAR, OSNAP, OTRACK, LWT e MODEL. Assim, temos trs opes para realizar um comando:

Coordenadas(F6)

F9

F7

F8

F10

F3

F11

F1 F2 F3/OSNAP F4 F5 F6 F7/GRID F8/ORTHO F9/SNAP F10/Polar F11/OTRACK LWT MODE

Help Carrega a tela de texto. Aciona o quadro Drafting Settings OSNAP (comandos de Ancoragem) e ON/OFF OSNAP Aciona a mesa digitalizadora (se houver)(COMANDO TABLET) Controla o ISOPLAN planos isomtricos Controlador das Coordenadas Ativa/Desativa o GRID - Cria uma malha de pontos imaginrios e no imprimveis na tela grfica. Ativa/Desativa o ORTHO - Trava o cursor no eixo ortogonal, permitindo realizar linhas perfeitamente retas ou execuo de comandos de edio mantendo-se no alinhamento. Ativa/Desativa o SNAP - Permite um deslocamento ajustvel do cursor, dependendo ou no da marcao do Grid ligado ou desligado. Ativa/Desativa Polar Tracking (exibe as posio corrente em coord. Polares) Ativa/Desativa 0snap tracking (exibe projees em relao aos osnaps vigentes) Ativa/Desativa o Line weight trace (exibe a espessura corrente pr determinada). Controla o uso do modo model space e paper space

2. - COMANDO LIMITS Define os limites da rea de trabalho. Seu uso necessrio, pois auxilia na regenerao da imagem. Escolhemos um tamanho arbitrrio, em funo da rea ocupada por nosso desenho. Os limits devem ser pouco maiores que essa rea do desenho. Ex; Os limites para um retngulo de lados 20x10: 1) Clique em format; 2) Clique em drawing limits; 3) Observe a linha de comandos na parte inferior da tela:

3 Comando GRID:

So pontos visveis na tela, utilizados apenas para a referncia no desenho, no aparecendo na impresso e se limitam aos limites definidos. Os grids podem ser alterados de aspecto, podendo ter valores de espaamentos diferentes, tanto no X, como no Y. Liga e desliga com a tecla F7 ou pela Barra de Status. 4 Comando SNAP: uma espcie de malha, que no permite que o cursor ande fora dela. Funciona como um tipo de im, prendendo o cursor esta malha, pulando de unidade em unidade. Geralmente essa unidade a mesma atribuda ao grid. muito til para um desenho com preciso e velocidade. Liga e desliga com a tecla F9 ou pela Barra de Status. 5- Comando ORTHO: Aciona o modo ortogonal do autocad, permitindo desenhar linhas e arco,.., etc, em modo ortogonal: 0, 90, 180, 270. 6- Sistemas de coordenas: A rea grfica do AutoCad um plano cartesiano x, y, z e usa o sistema de coordenadas cartesianas para determinar a localizao de pontos na tela. Esse sistema chamado de WCS (World Coordinate System) ou sistema global de coordenadas usando basicamente para desenho 2D. Existe ainda o UCS (User Coordinate System) que o sistema de coordenadas do usurio usado para o desenho 3D. Ao entrar no AutoCad, voc est no sistema WCS. Quando o AutoCad solicitar a distncia entre dois pontos, voc pode entrar com as coordenadas ou marcar os dois pontos quaisquer com o cursor. Entrando a distncia pelas coordenadas , consegue-se mais preciso do que simplesmente clicar em dois pontos aleatoriamente com o mouse. Esses pontos podem ser obtidos com as coordenadas absolutas, relativas ou polares. IMPORTANTE: - A virgula s separa os pontos coordenados (X,Y) em qualquer situao dentro do AutoCAD e o ponto separa nmeros quebrados (mantissa), (por uma condio americana) EX. 54.87 12.14 34.69 etc. - A orientao X sempre ser na horizontal; - para direita valores positivos (+); - para esquerda valores negativos(-); - A orientao Y sempre ser na vertical; - para cima valores positivos (+); - para baixo valores negativos( -).

6.1 - Coordenadas Absolutas

So as coordenadas definidas pelo plano cartesiano x, y. Uma coordenada absoluta um par de nmeros x, y nesta ordem e determina um nico ponto no sistema cartesiano. Por exemplo: Definindo um limits de 20, 20 com grids definido em 1 e snap definido em 1, clique em Line e digite a seqncia de comandos: Command: _line From point: 6,3 To point: 18,3 To point: 18,7 To point: 11,7 To point: 11,10 To point: 6,10 To point: 6,3

6.2 - Coordenadas Relativas Este sistema de coordenadas se mostra mais prtico em relao ao anterior. Aps plotar o ponto inicial em coordenadas absolutas, digitando na barra de status ou clicando na tela, as coordenadas do prximo ponto sero definidas a partir do ltimo na forma de incrementos.

Exemplo: Observando a figura 1, faamos agora utilizando coordenadas relativas. Siga os passos: 1. 2. 3. 4. 5. 6. 7. Clique no ponto 6,3 Digite: @12,0; Digite: @0,4; Digite: @-7,0; Digite: @0,3; Digite: @-5,0; Digite: @0,-7. 6.3 - Coordenadas Polares Neste sistema os pontos so especificados a partir de 2 parmetros:

distncia ao ponto conhecido e o ngulo que dar a direo do prximo ponto. O deslocamento sempre um valor positivo e o sentido dado pelo ngulo. No uso de ngulos para as coordenadas polares, o AutoCad vai se basear no comando Units. Se o sentido dos ngulos foi mudado, este ser o sentido escolhido. Se no houve alterao, o AutoCad conta os ngulos no sentido anti-horrio, com o ngulo zero na posio do ponteiro de trs horas do relgio.

Exemplo: Observando a figura 1, faamos agora utilizando coordenadas polares. Siga os passos:

Command: _line From point: 6,3 @ 12<0 @ 4<90 @ 7<180 @ 3<90 @ 5<180 @ 7<270 7 - Visualizao de Objetos 7.1 - Pan

Ribbon: View tab Navigate panel Pan Menu: View Pan Realtime Toolbar: Standard Menu: Sem nenhum objeto selecionado, clique com o boto direito na rea de desenho e escolha Pan. Permite modificar a regio visvel do desenho apenas deslocando a janela corrente, mantendo sua proporo e escala. Para ESC ou ENTER para sair. Quando acionado o comando PAN o cursor muda para uma mo e a exibio do desenho movida na mesma direo que o cursor. Quando voc alcana uma extremidade do espao do desenho, uma barra exibida no cursor da mo no lado onde a extremidade foi alcanada (em cima, abaixo, ou ao lado do desenho). Com o comando acionado, clique em um ponto da tela e arraste o cursor. 7.2 - Zoom:

Ribbon: View tab Navigate panel Menu: View Zoom Toolbar: Standard Menu: Sem nenhum objeto selecionado, clique com o boto direito na rea de desenho e escolha Zoom. O comando ZOOM permite visualizar todo o desenho em nossa rea grfica, oferecendo vrias opes de manipulao da imagem, sempre sem alterar suas coordenadas: Lista de opes: [All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>. 7.2.1 All O zoom mostra todos os objetos visveis e componentes de desenhos preenchidos na tela inclundo o grid, textos e outros.

Na ilustrao da direita, selecionada uma rea maior do que a extenso do desenho do tamanho do limits. 7.2.2 - Extents

O zoom estende ao mximo os objetos na tela.

7.2.3 - Real Time Ajusta a tela especificando seu tamanho em tempo real. O cursor aproxima (+) e afasta (-) os objetos na tela. Segurando o boto do mouse e movendo para cima, se aproxima os objetos da tela. Segurando o boto do mouse e movendo para baixo, se afasta os objetos da tela. Quando o cursor desaparece, significa que chegou-se ao limite de afastamento ou de aproximao da tela. Quando se solta o boto, o zoom pra. possvel soltar o boto, mover o cursor para outra posio na tela e apertar o boto de novo para continuar a aplicar o zoom de outro ponto do desenho. Para cancelar o comando zoom, aperta-se a tecla ESC. 8 - Funo do Object snap (Osnap) Menu: Tools Drafting Settings

Toolbar: Status bar Osnap Shortcut menu: Press Shift while right-clicking in the drawing area and choose Osnap Settings. Command entry: F3 Command entry: osnap

A funo Object Snap (Osnap) uma das funes mais usadas no AutoCAD. Permite a busca de um lugar geomtrico a partir de um objeto j existente. Sua funo tornar preciso os desenhos realizados. A figura a seguir exibe a barra de ferramenta Osnap.

Object Snap: Para acessa-la, basta clicar com o boto direito do mouse na barra de ferramentas (modo clssico), selecionar TOOLS> TOOLBAR> AUTOCAD> OBJECT SNAP.

Endpoint Indica o ponto final do arco, arco elptico, line, multiline, seguimento de polyline, spline, region, ou raio, solido, ou face 3D.

Midpoint Indica o ponto mdio do arco, arco elptico, line, multiline, seguimento de polyline, spline, region, ou xline.

Center Indica o ponto de centro do arco, arco elptico, crculo e elipse.

Node Indica um ponto, ponto mais prximo, ou origem de texto.

Quadrant Indica o quadrante do arco, arco elptico, crculo e elipse.

Intersection Indica a interseo entre arc, circle, ellipse, elliptical arc, line, multiline, polyline, ray, region, spline, ou xline.

Extension Cria uma linha temporria de extenso o ponto de snap selecionado, essa linha pontilhada e some aps o clique do mouse. Insertion Indica um ponto de insero de um texto ou blocos. Perpendicular Orienta para o traado de desenhos perpendiculares a outros. Deferred Perpendicular snap ligado automaticamente quando se pretende usar o perpendicular mais de uma vez..

Tangent indica um ponto tangente circunferncia ou arco.

Nearest Marca um ponto sobre o desenho. Apenas indica a existncia da linha Parallel Toma como referncia uma outra linha j existente, copiando e fixando a sua direo e ngulo idntico ao da linha escolhida criando uma linha paralela. Nota: Desligue o modo ORTHO antes de usar parallel. Snap From: Permite que o usurio utilize algum ponto conhecido como referncia durante um comando de desenho, de edio, etc.

Select All

Liga todos os modos Snaps. Clear All Desliga todos os modos Snaps.

Habilite as ferramentas Osnap que voc deseja utilizar constantemente. Voc tambm poder acessar esta janela pela barra de status na parte inferior da tela, clicando em OSNAP .

Tambm possvel acessar esta janela pela barra TOOLS>DRAFTING SETTINGS> OBJECT SNAP.

9 - Criao de Objetos:
Os comandos de criao de objetos podem ser acionados atravs das opes disponveis no Toolbar (Draw) ou no menu pop-up (Draw).

Para comearmos a estudar os comandos de desenho, primeiro defina os limites do desenho para 100x100 (comando limits, ponto inicial [0,0]; ponto final [100,100]), ajuste GRID e SNAP para 1 unidade (comando grid [1]; snap [1]), de zoom/all.

Comando Line: Ribbon: Home tab Draw panel Menu: Draw Line Toolbar: Draw
Modo Simplificado: L (via Teclado) A linha o objeto mais bsico que voc ir usar. Uma linha pode ter um segmento ou uma srie de segmentos sucessivos, mas cada segmento um objeto linha separado. Se voc precisar desenhar uma srie de segmentos de linhas como um nico objeto, como um mapa de contorno, use a polilinha.

Line

Continue Continua a linha do ponto onde voc parou.

Se a ultima coisa que voc desenhou foi um arco, a linha se torna uma tangente do ponto final do arco.

Close Liga o ultimo ponto definido ao ponto de incio do desenho, criando uma linha fechada.

Undo Desfaz o ltimo seguimento de linha desenhada.

possvel digitar apenas u e ENTER ou clicar em

na barra de ferramentas.

Ex) 1-Clique em ou digite line na linha de comando e tecle ENTER; 2-Specify first point: digite o ponto inicial da linha (1,2), tecle ENTER; 3-Specify next point or [Undo]:digite o proximo ponto da linha (7,9), tecle ENTER; 4-Repita a operao para os pontos (12,3), tecle ENTER; 5-Para finalizar a(s) linha(s) tecle ENTER.

Command: line Specify first point:1,2 Specify next point or [Undo]:7,9 Specify next point or [Undo]:12,3 Specify next point or [Undo]:

Command:

Comando Circle Ribbon: Home tab Draw panel Circle drop-down Menu: Draw Circle Center, Radius Toolbar: Draw
Modo Simplificado: C (via Teclado) Acionando o Comando CIRCLE: 1 Inicialmente acionando o comando, pede-se um ponto que o centro do crculo, que pode ser aleatrio ou um ponto determinado. (Caso se queira criar um circulo por uma das opes abaixo, acione a caixa flutuante e selecione-a). 2 Agora s digitar o valor do raio ou dimetro.

Center, Radius

Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: Specify a point or enter an option

Funes Boto direito (Caixa Flutuante): 3P Desenha crculo atravs de 3 pontos; 2P Desenha crculo atravs de 2 pontos; TTR Desenha crculo tangente a dois objetos selecionados e a especificao do raio. PAN e ZOOM: Chama o comando PAN e ZOOM, para manipulao do desenho.

Formato pelo Raio: Command:Circle (R) CIRCLE Specify center point for circle or(3P/2P/Ttr): P1 Specify RADIUS for circle or (diameter)>: 20 NOTA: Acionado o comando CIRCLE - a partir de um ponto clicado (P1) ele sempre pedir inicialmente o valor do RAIO.

Formato pelo Diametro: Command: Circle ( D) Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: P1 Specify radius of circle or [Diameter]: D Specify diameter of circle: 40

NOTA:Acionado o comando CIRCLE Clicamos o boto direito do mouse e acionamos o Comando DIAMETER. Formato por 2P e 3P: Command:Circle (2P) CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 2P Specify first end point of circle's diameter: P1 Specify second end point of circle's diameter: P2 NOTA: Acionado o comando CIRCLE Clicamos o boto direito do mouse e acionamos a opo 2P, para criar um circulo por 2 pontos. OBS: O mesmo temos com a opo 3P, criamos um circulo por 3 pontos clicados.

Formato por TTR: Command:Circle ( TTR ) Specify point on object for first tangent of circle:P1 Specify point on object for second tangent of circle: P2 Specify radius of circle: 30 NOTA: Acionado o comando CIRCLE Acionamos o boto direito, selecionamos a opo TTr Tangente, Tangente e insero do valor para um raio de concordncia.

Comando ARC: Ribbon: Home tab Draw panel Menu: Draw Arc Toolbar: Draw
Modo Simplificado: A (via Teclado) Existem vrias maneiras de se gerar um arco. Para a execuo de arcos com o comando ARC, precisamos identificar os pontos caractersticos do desenho ou os dados que temos para poder trabalhar satisfatoriamente. Lembramos primeiramente que a leitura do AutoCad, esta configurada sempre para a leitura angular anti-horrio. Acionado pelo teclado ou pelo icone ele estar pronto para a execuo de um arco por 3 pontos

Arc drop-down

3-Point

Veja a figura ao lado.

- Define o arco com 3 pontos de sua circunferncia.

1) No menu Ribbon, v em Arc, clique em 3 points; 2) Clique no incio do arco; 3) Clique no segundo ponto por onde o arco deve passar; 4) Clique no ponto onde o arco deve terminar. Tambm possivel entrar com os pontos pela barra de comando: Command: a (ARC) Specify start point of arc or [Center]:P1 Specify second point of arc or [Center/End]:P2 Specify end point of arc:P3

- Arco traado pelo incio, centro e fim.

1) Em Ribbon, v em Arc, depois clique em start, center, end; 2) clique no ponto inicial; 3) clique no ponto que ser o centro do arco; 4)clique no ponto final. Tambm possivel entrar com os pontos pela barra de comando: Command: Arc Command: _arc Specify start point of arc or [Center]: P1 Specify second point of arc or [Center/End]: _c Specify center point of arc: P2 Specify end point of arc or [Angle/chord Length]: P3

- Incio, centro e o ngulo relativo. Nesta modalidade, voc dever aps definir o ponto inicial, definir tambm o ponto central do arco e um ngulo de varredura, que ser contado apartir da abertura do ltimo ponto em relao a horizontal ou digitando seu valor na linha de comando. 1) Em Ribbon, v em Arc, clique em Start, center, angle; 2) Marque o ponto inicial; 3) Marque o ponto central; 4) Marque um ponto aps determinar o ngulo de varredura. Tambm possivel entrar com os pontos pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]: P1 Specify second point of arc or [Center/End]: _c

Specify center point of arc: P2 Specify end point of arc or [Angle/chord Length]: _a Specify included angle: Valor do ngulo

- Arco traado pelo incio, centro e o comprimento da Corda. 1) Em Ribbon, v em Arc, clique em start, center, lenght; 2) Marque o ponto inicial do arco; 3) Marque o ponto central do arco; 4) Digite na linha de comando o comprimento da corda. Caso seja positiva, a corda ser traada no sentido horrio, caso negativa, no sentido anti-horrio. Tambm possivel entrar com os pontos pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]:P1 Specify second point of arc or [Center/End]: _c Specify center point of arc:P2 Specify end point of arc or [Angle/chord Length]: _l Specify length of chord: Comprimento da Corda

- Arco pelo incio, Fim e um ngulo de projeo.

Criando o arco pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]:P1 Specify second point of arc or [Center/End]: _e Specify end point of arc: P1 Specify center point of arc or [Angle/Direction/Radius]: _a Specify included angle: ngulo de Incluso ( Projeo)

- Incio, Fim e um ngulo de tangente. Tambm possivel entrar com os pontos pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]: P1 Specify second point of arc or [Center/End]: _e Specify end point of arc:P2 Specify center point of arc or [Angle/Direction/Radius]: _d Specify tangent direction for the start point of arc: Define o Angulo da tangente

- Incio, Fim e um raio de concordncia. Criando o arco pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]: P1 Specify second point of arc or [Center/End]: _e Specify end point of arc: P2 Specify center point of arc or [Angle/Direction/Radius]: _r Specify radius of arc: Entre com valor do Raio

Centro, Incio e fim. Criando o arco pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]: _c Specify center point of arc: P1 Specify start point of arc: P2 Specify end point of arc or [Angle/chord Length]: P3

- Incio, centro e o ngulo relativo.


Criando o arco pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]: _c Specify center point of arc: P1 Specify start point of arc: P2 Specify end point of arc or [Angle/chord Length]: _a Specify included angle: Insira o valor do Angulo.

- Centro, Incio e o comprimento da Corda.


Criando o arco pela barra de comando: Command: Command: _arc Specify start point of arc or [Center]: _c Specify center point of arc: P1 Specify start point of arc: P2 Specify end point of arc or [Angle/chord Length]: _a Specify included angle: Comprimento da Corda

Continua onde parou Command: Command: _arc Specify start point of arc or [Center]: Specify end point of arc:

Comando Rectangle Ribbon: Home tab Draw panel Menu: Draw Rectangle Toolbar: Draw
Modo Simplificado: REC (via Teclado) Define um retngulo. definido por dois cantos, formado pela sua diagonal. Acionando o Comando RECTANGLE: 1 Inicialmente o comando pede um ponto, que pode ser aleatrio ou um ponto determinado. 2 A partir desse ponto podemos gerar um retngulo por uma diagonal imaginria, onde podemos clicar um ponto para gerar um retngulo aleatrio ou inserir uma coordenada relativa (@X,Y) respectivamente a sua largura em X e a sua altura em Y.

Rectangle

Formato: Command: Rectangle (REC). Specify first corner point or (Chamfer,Elevetion, Fillet,Thikeness,Width: P1 (Ponto qualquer). Specify other corner point or [Dimensions*]: Especifique o outro canto EX. @40,20.

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: Specify a point or enter an option


CHAMFER Opo de chanfrar todos os cantos do retngulo com medidas definidas. ELEVATION- Opo p/ 3D de criao de retngulo elevado a uma medida ao plano 0 (zero) . FILLET- opo de arredondar todos os cantos definido por um raio. THIKENESS- Opo p/ 3D Especfica uma extruso das paredes do retngulo. WIDTH- opo de definir espessuras de linhas de seu retngulo. PAN e ZOOM: Chama o comando PAN e ZOOM, para manipulao do desenho. Opo* [Dimension]: Est opo voc pode criar um retngulo sem a necessidade de coordenadas, inserindo as dimenses laterais e indicando com o mouse o lado que se quer fix-lo.

Comando HATCH:

Ribbon: Home tab Draw panel Menu: Draw Hatch Toolbar: Draw

Hatch

O Comando Hatch dos comandos mais utilizados na Mecnica, pois a hachura determina uma rea de corte. Existem vrios tipos de hachuras dependo do material utilizado na nossa pea que est sendo desenhada. O AutoCad apresenta uma infinidade de opes de hachuras. Em ribbon, clique no boto Surgir a seguinte janela: , ou digite o comando Hatch na barra de prompt.

nesta janela temos:

PATTERN: define o tipo de hachura usada. SCALE: refere a distancia entre linhas de hachura, podemos aumentar o valor para maior distanciamento ou diminuir para ficar mais compacta. ANGLE: refere ao ngulo de inclinao da hachura, por Default 0 (zero) inclinado para direita e com ngulo 45, se caso queria inverter o lado da inclinao troque o 0 por 90.

BOUNDARY delimitao da superfcie a ser hachurada. PICK POINTS delimita a rea a ser hachurada.

Pick Internal Point

Se a deteco de ilha estiver ligada, objetos dentro de uma rea fechada so detectados. Como essa hachura detectada depende de como est configurada a deteco de ilha. Nota: Bordas de crculos desconfigurados podem ser reparados usando REDRAW ou REGEN.
SELECT OBJECTS a rea a ser hachurada determinada por seleo convencional de entidades. A previso de como ficar o desenho em tempo real. Na aba options aparecer a seguinte janela: ASSOCIATIVE E NOASSOCIATIVE Definida uma area de uma pea feita com polylines podemos associar ou no associar a deformao dessa area com a hachura, isto distorcer a pea com os Grips a hachura associativa acompanhar a deformao e a associativa se manter inalterada. ISLAND DETECTION STYLE: especifica o mtodo para checar os limites da hachura. Temos trs grupos como opo. Normal: Seleciona uma rea fechada entre duas bordas fechadas de objetos quaisquer internos a seleo.

Outer: Seleciona somente a rea mais externa do objeto, deixando as reas internas em branco.

Ignore: ignora todas as bordas internas ao objeto selecionado;

Hachurando um desenho:
Defina os limites em 15x10, ajuste os grid e o comando snap em 1, d zoom\all. 1) No ponto (4,5) faa uma circunferncia de raio 2; 2) Faa o tringulo: pontos (4,5);(9,5);(9,8). 3) Desenhe um quandrado tranando seus quatro lados, ou clicando sobre o boto correspondente na barra de ferramentas DRAW. Coordenadas: (8,6);(8,4);(10,4);(10,6).

4) Clique em Hatch atravs do menu superior ou clicando no cone; 5) Em Boundary hatch clique em pattern e selecione o tipo de hachura ANSI31 e clique em ok. 6) Em scale defina 0.05; 7) Na opo boundary clique em pick points, a janela desaparecer. 8) Cique em um ponto interno a circunferncia com o boto esquerdo do mouse. A circunferncia ficar tracejada indicando que foi selecionada. aperte ENTER. 9) A janela de opes reaparecer, clique em preview para visualizao ou em apply para aplicar ao desenho.

10) Repita o processo para parte do tringulo fora da circunferncia usando uma hachura do tipo ANSI37. e repita tambm para parte de quadrado fora do tringulo. Use a hachura do tipo EARTH. o resultado ser:

Observe que a parte do tringulo interna a circunferncia, assim como parte do quadrado interna ao tringulo no foi selecionada. Em advanced, depois em boundary style pode-se alterar as caractersticas da island detection style.

10.Edio de desenhos:

10.1 - COMANDO MOVE


Ribbon: Home tab Modify panel Menu: Modify Move Toolbar: Modify Modo Simplificado: M (via Teclado) Move

Este comando desloca os desenhos para os pontos desejados. 1- Clique no cone deste comando e em seguida selecione os objetos com um dos mtodos de seleo de desenhos; 2- Tecle ENTER; 3- Clique em um ponto com o boto esquerdo do mouse. Este ponto ser onde os desenhos ficaro presos ao seu cursor; 4- Arraste os desenhos e clique onde voc quer posiciona-los.

10.2 - O COMANDO ROTATE


Ribbon: Home tab Modify panel Menu: Modify Rotate Toolbar: Modify Modo Simplificado: TR (via Teclado) Rotate

Com este comando, pode-se rotacionar os desenhos. 1- Clique no cone deste comando e em seguida selecione os objetos com um dos mtodos de seleo de desenhos; 2- Tecle ENTER; 3- Em seguida, clique em um ponto que representar o eixo de rotao da figura; 4- Faa movimentos circulares com o mouse para posicionar a figura no ponto desejado.

10.3 - COMANDO COPY


Ribbon: Home tab Modify panel Copy Menu: Modify Copy Toolbar: Modify Modo Simplificado: CO ou CP (via Teclado) A partir do acionamento do Comando copy: Segue da mesma forma que o comando Move Seleo do Objeto Ponto de Arrasto Ponto de Fixao.

As mudanas entre um comando e outro e que Comando Move desloca o nosso objeto e Comando copy cria uma cpia identifica e no comando copy tem uma opo de criar mltiplas cpias a partir da seleo do objeto. Command: COPY Select objects: 1 found Select objects: Specify base point or displacement, or [Multiple]: Specify second point of displacement or <use first point as displacement>:( segundo ponto ou deslocamento)Multiple ou M: permite a gerao de cpias mltiplas at que se digite a tecla <ENTER>. Usando a opo ctrl+c e ctrl+v tambm funciona como o comando copy.

10.4 - COMANDO TRIM


Ribbon: Home tab Modify panel Trim

Menu: Modify Trim Toolbar: Modify Modo Simplificado: TR (via Teclado) O TRIM uma das ferramentas muito utilizada no AutoCAD e onde recortamos e aparamos os objetos. A partir do acionamento do Comando trim: 1 Inicialmente Pedido para Selecionarmos o objeto a ser usado como linha de corte ou limite, que dever obrigatoriamente ter uma interseco ou estar cruzando o que ir ser cortado, clicamos <ENTER> a continuar. 2 A partir da escolha de nossa linha de corte, selecionamos o que queremos recortar. <ENTER> para finalizar. Command: TRIM Current settings: Projection=UCS, Edge=Extend Select cutting edges ... Select objects: P1 e P2<ENTER> Select objects: 2 found Select object to trim or shift-select to extend or [Project/ Edge/ Undo]: : (Selecione objetos a serem cortados). P1 e P2<ENTER> Select object to trim or shift-select to extend or [Project/Edge/ Undo]: para finalizar <ENTER>

Opes do Comando: PROJECT O usurio escolhe o plano de projeo para o corte da entidade, no caso de trabalho em 3D. EDGE Determina se a entidade ser cortada ou no , no caso de corte com base em um prolongamento imaginrio de outra entidade. UNDO Desfaz os cortes feitos.

10.5 O comando extend


Ribbon: Home tab Menu: Modify Toolbar: Modify Este comando estende a(s) linha(s) selecionada at outra linha ou objeto selecionado. 1) Clique no cone ou digite extend na barra de comando e tecle ENTER; 2) Clique sobre as linhas que devam ser esticadas e o objeto onde ser o limite da extenso; 3) Clique sobre as linhas que deseja que sejam extendidas. Modify panel Extend Extend

10.6 O comando mirror


Ribbon: Home tab Menu: Modify Toolbar: Modify Cria cpias espelhadas podendo apagar, ou no, o objeto original. Modify panel Mirror Mirror

Aps espelhar o desenho aparecer a seguinte pergunta: Erase source objects? [Yes/No] <N>: Enter y or n, or press Enter

Yes: Faz o espelhamento e apaga o desenho original. No: faz o espelhamento e mantem o desenho original.

Nota: o padro quando se espelha um texte manter o texto normal, para espelhar o texto (escrever reverso)
digite MIRRTEXT e defina 1 para o padro de texto ficar espelhado.

10.7 - COMANDO EXPLODE


Ribbon: Home tab Modify panel Menu: Modify Explode Toolbar: Modify Explode

Este comando serve para desmontar uma figura. Ex: Faa o pentgono ao lado.

1- Clique sobre o cone do comando Explod; 2- Clique sobre a figura. Tecle ENTER em seguida; 3- Use o comando move e remova um dos lados do polgono. Observe que seus lados esto separados.

Observe que a figura j no mais formada continuamente.

11 - LAYERS (Nveis de Trabalho)


Ribbon: Home tab Layers panel Layer Properties Manager Menu: Format Layer Toolbar: Layer Command entry: layer for transparent use Modo Simplificado: LA (via Teclado) Os nveis de trabalho so como folhas superpostas umas as outras onde cada folha contm alguma informao sobre o desenho. Por exemplo, a primeira folha pode conter a planta baixa de uma casa, a segunda folha as instalaes eltricas, a terceira as instalaes telefnicas e etc.

Barra Object Properties 11.1 - Caracterstica dos Layers:


Um Layer deve possuir: Nome: um Layer deve conter um nome de at 31 caracteres. Visibilidade: Os Layers podem ser visveis ou invisveis. Cores e tipo de linha: O padro de cores e o tipo de linha do AutoCad so a cor branca e a linha contnua. Padro que pode ser alterado. Nvel ativo: o nvel que est em uso. Nvel inicial: o primeiro nvel do AutoCad. Recebe o nome 0 e no pode ser renomeado nem apagado. Contudo, seu tipo de linha e cor podem ser alterados.

11.2 - O Comando Layer


Ao clicar neste cone surgir a janela de propriedades dos layers a seguir:

Janela Layer Properties Manager

Para se gerar um novo nvel de trabalho, deve-se clicar em New. Este novo nvel ser gerado com o nome de Layer 1, que pode era alterado pelo usurio.

On/Off (liga/desliga): quando esta lmpada est acessa indica que seu Layer est visvel. Clique sobre a lmpada para apaga-la e torna-lo invisvel caso no v utiliza-lo.

Freeze/thaw (congela/descongela): esta opo torna o layer invisvel e inacessvel se o cone do sol estiver apagado. como se o layer no existisse. Lock/ Unlock (trava/ destrava): quando aberto, o cone do cadeado possibilita qualquer alterao no desenho do layer em uso. Quando fechado, nenhuma alterao no desenho daquele layer poder ser feita. Este mecanismo evita mudanas acidentais no desenho.

11.3 - Gerenciamento de Cores


A opo Color Control do toolbar Object Properties permite configurar a cor corrente grfica e dinamicamente. A cor aqui selecionada que leva-se em considrao para a plotagem conforme os padres do AutoCAD R14. O AutoCAD permite usar 256 cores para a configurao de layers.

11.4 - Gerenciamento do Linetype:


A opo Linetype Control do toolbar Object Properties permite configurar o tipo de linha corrente grfica e dinamicamente. A opo Other oferece a janela Linetype Manager.

11.5 - Configurar o Linetype:


Permite gerenciar a configurao de tipo de linha. Segue o padro de caixa de dilogo do Windows, permitindo: . Load: carrega tipos de linha; . Delete: elimina tipo de linha; . Details: configura o tipo de linha corrente. Possibilitando escala global ou unitria .

12 Comandos de contagem:
Dimensionamento o processo de anotar medidas em um desenho. Tolerncia o processo de especificar o quanto uma dimenso ou geometria pode variar.

12.1 dimension:
Acesso barra de ferramentas> Dimension Modo Simplificado: D (Style) (via Teclado) Uma das etapas mais importantes do processo de desenho a cota. O AutoCAD permite uma cotagem automtica com amplas possibilidades de estilo e edio. Quando se faz uma cota, determinamos os pontos no qual queremos a medida. O AutoCAD guarda as coordenadas dos pontos marcados e faz o clculo da distncia entre dois pontos gerando assim a cota.

Barra dimension (modo Clssico)

12.2 Componentes de uma Dimenso

DIMLINEAR Ribbon: Annotate tab Dimensions panel Menu: Dimension Linear Toolbar: Dimension Linear

- Cria cotas verticais (y) e horizontais (x), em quatro direes em relao aos pontos de origem. A partir de seu acionamento podemos clicar nos pontos com Osnap ou clicar ENTER para podermos selecionamos a linha que precisamos medir.

Ex:

1) Ajuste os limits em 10x10; 2) Ajuste grip e snap em 1; 3) desenhe um retngulo 5x3; 4) Clique em DIM linear e cote os lados do retngulo; 5) Para ajustar o tamanho da cota clique em dimension Style.

DIM Style define o estilo corrente e acessa para caixa de dilogo das configuraes do estilo.

Tambm possvel alterar o estilo da cota pela barra de comando MText: Permite alterar o estilo da cota; Text: Permite alterar o valor mostrado na cota; Angle: Permite alterar o ngulo da cota; Horizontal, vertical: Define se a cota aparecer na horizontal ou vertical; Rotated: Rotaciona a cota atravs de ngulos. (semelhante a Angle).

DIMALIGNED Ribbon: Annotate tab Dimensions panel Menu: Dimension Aligned Toolbar: Dimension Aligned

- Cria cotas alinhadas com direo foram da pelos pontos de origem. A cota fica paralela a linha que se deseja cotar. Seus ajustes so idnticos ao do DIM linear. Ex: 1) desenhe um pentgono inscrito de raio 5; 2) Clique em DIM Align e cote os lados do pentgono (use osnap para preciso na cota); 3) Para ajustar o tamanho da cota clique em dimension Style.

13 Comandos de texto
Cria textos. Textos no AutoCAD possuem as seguintes propriedades: Ponto de insero: referncia para incio da criao do texto; Alinhamento: esquerda, direita, centralizado, etc.; Estilo de texto; Altura de caractere; ngulo de inclinao da linha do texto. Estilos de textos podem ser criados e configurados atravs do comando Text Style. Acionando o comando temos duas opes:

13.1 - Single Text Ribbon: Home tab Annotation panel Single Line Text Menu: Draw Text Single Line Text Toolbar: Text
Aciona o comando dtext que cria textos apenas por uma linha, com interao dinmica. Ao clicar nesse cone, aparecero as seguintes opes:

Start Point: Especifica o ponto inicial do texto. O prompt de altura s aparecer se a opo annotative estiver ativa. 13.2 - Multiline Text:
Aciona o comando MTEXT que cria composto apenas por vrias linhas, atravs de uma caixa de dilogo, onde o texto pode ser configurado:

Janela onde possvel definir a fonte, tamanho, estilo, layer, justificao, alinhamento e inserir smbolos e caracteres especiais, ngulo, letra maiscula ou minscula. A edio de texto tambm pode ser feita: BARRA DE FERRAMENTAS>MODIFY>OBJECT>TEXT.

13.4 Criando estilos de texto


Basta clicar em multitext e ir na aba de formatao.

Ex: Crie um texto escrito caligrafia tcnica Fonte: arial/regular/height:15 ngulo (obliquo): 30 Depois adicione em algum desenho.

14 - INSERO DE BLOCOS
Os Blocos so desenhos feitos pelo usurio que so salvos e, posteriormente podem ser inseridos em um desenho. Por exemplo, o desenho de uma porta pode ser salvo como um bloco. Assim, sempre que em seu desenho uma porta precisar ser desenhada basta voc inserir o bloco que contm a porta ao seu projeto. O uso deste recurso aumentar sua produtividade diminuindo o tempo para a execuo de um desenho, e ainda, gerando um padro para seus trabalhos atravs de uma biblioteca de smbolos que voc poder criar.

14.1 - O comando Make Block Ribbon: Insert tab Block Definition panel Menu: Draw Block Make Toolbar: Draw
Modo Simplificado: B (via Teclado)

Create Block

Este o comando usado para salvar um desenho como um bloco. Ao clicar sobre seu cone surge a janela a seguir:

Name: Insira o nome do bloco nesta caixa; Base Point: Neste quadro voc poder digitar as coordenadas do ponto de insero do bloco. Caso voc clique em Select Point esta janela sumir. E voc dever clicar com o cursor no ponto onde voc quer que o bloco deva ficar preso ao seu cursor; Select Objects: Ao clicar neste boto, a janela da figura 142 sumir e voc dever selecionar os desenhos que faro parte do bloco;

Retain: aps a criao do bloco o desenho ser mantido se esta opo estiver marcada.

O comando Make Block cria blocos que s podero ser usados no documento em que foram salvos. Caso voc abra outro documento, os blocos salvos no trabalho anterior no podero ser utilizados neste novo trabalho.

14.2 Salvando um Bloco


1- Faa um desenho qualquer. Tome como exemplo a figura abaixo:

2- Clique sobre o cone do comando Make Block; 3- Defina um noe para o bloco; 4- clique em Pick Point. A janela sumir. 5-Clique em um ponto que deva ser base para a insero da figura. Veja ao lado:

5- Clique agora em Select Objects e use um dos mtodos de seleo de figuras para selecionar os desenhos que formaro o seu bloco. D enter em seguida; 6- D Ok e o bloco j estar criado.

14.3 - O Comando Wblock (Write Block)


Este comando salva desenhos como blocos que podem ser inseridos em qualquer trabalho. Estes blocos so salvos como arquivos desenho. Uma vez que estes desenhos podem ser inseridos em qualquer trabalho realizado, este comando se torna muito til para a criao de uma biblioteca de smbolos. 1- Faa um desenho qualquer. Como por exemplo, o da figura a seguir;

2- Digite na linha de comandos Wblock. D Enter. Surgir a janela a seguir:

C:/meusdocumentos/usurio/nomedobloco

NOME DO BLOCO

3- Digite o nome do bloco e em seguida clique em Pick Point para escolher um ponto de base para seu bloco, aps escolhido d Enter; 4- Em seguida clique em Select Objects para selecionar os objetos que faro parte do bloco, aps selecion -los d Enter e clique em Ok para salvar o seu bloco. 5- O desenho j est salvo como um bloco;

14.4 Comando Insert Block Ribbon: Insert tab Block panel Menu: Insert Block Toolbar: Insert
Modo Simplificado: I (via Teclado) O Comando Insert Block pode inserir um bloco construido dentro do desenho ou a partir de uma biblioteca, Lembrando que para criar um bloco para biblioteca usaremos WBLOCK. Acionamos o comando Insert Block: 1- Abrir a caixa de dialogo abaixo. 2- Se o nosso bloco foi feito recentemente, ele aparecer na caixa Name ou ento pode clicar na seta da caixa e procurar outros blocos. 3- Caso seja um bloco de biblioteca clique em browse e indique o local, onde esta o bloco procurado. 4- Aps ter encontrado o seu bloco, clique no mesmo e d Ok para confirmar; 5-Pronto! Agora basta fixar o seu bloco no local desejado em seu desenho.

Insert

14.5 Adicionando atributos a um bloco


Os atibutos so informaes sobre o bloco que podem ser inseridas e modificadas sempre que um bloco for inserido. Por exemplo, caso o bloco seja uma pia, voc poder adicionar atributos como dimenso, material com que a janela foi construda, tipo de acabamaneto dentre outras caractersticas. Essa possibilidade de insero de atributos se mostra muito til para a gerao de uma lista de materiais, por exemplo.

14.1 - O comando Define Attributes


Acesso: Draw> Block> Define Attributes. Modo Simplificado: ATTDEF (via Teclado) Os atributos devem ser definidos antes que um bloco seja salvo. Aps selecionar a opo surgir a janela abaixo:

No quadro MODE temos as opes: Invisible: No mostra os atributos junto ao bloco; Constant: No permite alterar os atrbutos durante ou aps a sua insero; Verify: pede confirmao dos atributos no ato de sua insero; Preset: No questiona os atributos inseridos. No quadro ATTRIBUTES: Tag: Identifica a presena de um atributo. Por exemplo, material. Prompt: o termo que solicita o atributo no ato de sua insero. Por exemplo, de que material feito essa porta?; Value: um valor pr-determinado para responder ao termo do prompt. Por exemplo, madeira. Este valor pode ser alterado durante ou aps sua insero se a opo constant no estiver marcada. Ao preencher o quadro ATTRIBUTES no se pode deixar nenhum espao vazio. Mesmo que no se tenha escrito nada. Em Pick Point deve-se determinar a posio do texto junto figura. Em Height, determina-se o tamanho do texto e em rotation, se o texto sofrer algum tipo de rotao.

14.2 Inserindo atributos


1- Tomemos como exemplo a figura abaixo:

2- No menu superior Draw, v a Block e em seguida em Define Attributes; 3- Na caixa TAG digite: Material_da_janela (lembre-se que no pode haver espaos no texto); 4- Na caixa PROMPT digite: janela_de_ao. No marque as opes do quadro mode. 6- Clique no boto Pick Point a janela sumir. Defina o ponto onde o texto estar preso a figura. 7- Defina a escala Height de maneira que o texto fique do tamanho adequado. 8- Clique em Ok.

Attribute Definition

Insero de atributos Insira um novo atributo a figura, repetindo o processo descrito anteriormente. Porm em Tag, digite: ao, em prompt digite: qual tipo de ao? e em value digite: ao inox. O resultado deve ser o da figura abaixo:

Adicionando um novo atributo