Você está na página 1de 70

PowerPoint

Avanado
I
n
f
o
r
m

t
i
c
a
Escola Virtual

Informtica
PowerPoint
Avanado
Escola Virtual
Ficha tcnica
Reservados todos os direitos patrimoniais e de reproduo Fundao Bradesco
Homepage: www.fb.org.br
AUTORIA
Fundao Bradesco
COLABORADORES
Departamento Escola Virtual - Fundao Bradesco
PROJ ETO GRFICO E REVISO
Setor Gerao de Recursos Didticos
PUBLICAO: 2010
3
APRESENTAO
Esta apostila compe o material didtico dos cursos de Informtica
referentes ao Pacote Ofce 2007, composto pelos aplicativos Word,
Excel, PowerPoint, Access, Outlook e Internet.
Na sequncia, apresentamos denies, orientaes tcnicas,
procedimentos e exerccios prticos, fundamentais para qualicar
prossionalmente jovens e adultos, para que possam ter autonomia
no uso da ferramenta, dominar as competncias exigidas pelo
mercado de trabalho e, assim, favorecer sua empregabilidade em
qualquer rea ocupacional.
Lembramos que as profundas transformaes ocorridas no mundo
do trabalho, a velocidade da informao, a comunicao, a
globalizao, a difuso de novas tecnologias e de novas formas
de organizao do trabalho so alguns exemplos das mudanas
que vm exigindo dos trabalhadores o desenvolvimento de novas
competncias frente s prosses.
Diante desse contexto, a informtica parte fundamental dessa
transformao, visto que est presente em todos os setores da
sociedade: no comrcio, na indstria, na sade, na educao etc.
Enm, as informaes aqui apresentadas serviro para alicerar
a base do conhecimento requerida para a construo das
competncias e habilidades propostas na qualicao de Operador
de Microcomputador.
5
SUMRIO
1. RETOMANDO PRINCIPAIS CONCEITOS ......................................................................9
1.1 Acessando o PowerPoint....................................................................................9
1.2 rea de trabalho do PowerPoint .......................................................................10
2. INSERINDO NOVOS ELEMENTOS GRFICOS ............................................................12
2.1 Inserindo um SmartArt ....................................................................................12
2.1.1 Editando objeto do SmartArt ..................................................................15
2.1.2 Organograma .......................................................................................19
2.2 lbum de fotograas .......................................................................................21
2.2.1 Inserindo um lbum de fotograas .........................................................21
2.2.2 Editando um lbum de fotograas ..........................................................23
2.3 Inserindo grcos ...........................................................................................23
2.3.1 Utilizando a guia Design para editar o grco ..........................................26
2.3.2 Utilizando a guia Layout para editar o grco ..........................................26
3. FILMES E SONS ......................................................................................................28
3.1 Inserindo um som ...........................................................................................28
3.1.1 Congurando a execuo do som ...........................................................29
3.1.2 Alterando a imagem do cone de lme ....................................................30
3.2 Inserindo um lme ..........................................................................................32
3.2.1 Congurando a exibio do lme ............................................................33
3.2.2 Alterando a imagem do cone de lme ....................................................34
4. TABELAS E PLANILHAS ...........................................................................................36
4.1 Inserindo tabelas ............................................................................................36
4.2 Inserindo dados na tabela ...............................................................................39
4.3 Aplicando estilos tabela ................................................................................39
4.4 Alterando a estrutura da tabela ........................................................................42
5. INSERINDO CABEALHO E RODAP ........................................................................46
6. INSERINDO BOTES DE AO ................................................................................47
6.1 Inserindo um boto de ao ............................................................................47
7. HIPERLINK .............................................................................................................49
7.1 Inserindo um hiperlink ....................................................................................49
8. TRABALHANDO COM SLIDE MESTRE .......................................................................50
8.1 Renomeando slide mestre ...............................................................................51
9. LAYOUT DO SLIDE MESTRE ....................................................................................52
10. ENVIANDO APRESENTAO ..................................................................................53
10.1 Enviando uma apresentao por email ...........................................................53
6
11. LINHAS DE GRADE ...............................................................................................55
11.1 Congurando grades e guias ..........................................................................56
EXERCCIOS ..............................................................................................................59
7
INTRODUO
Seja bem-vindo ao PowerPoint 2007 Avanado!
No curso de PowerPoint 2007 Bsico, voc teve uma viso de
seus comandos, guias, opes e formataes fundamentais.
Agora, conhecer novos elementos e mais funes disponveis.
Neste curso, aprofundaremos alguns aspectos que podem
tornar mais completa sua apresentao.
9
1. Retomando principais conceitos
1.1 Acessando o PowerPoint
H vrias formas de acessar o PowerPoint. A mais utilizada clicar no boto
I niciar, Todos os programas, Microsoft Ofce, Microsoft Ofce PowerPoint
2007 (gura 1).
Figura 1
10
1.2 rea de trabalho do PowerPoint
Logo que abrimos o PowerPoint, automaticamente, criada uma apresentao com o
nome de Apresentao1 e visualizada uma janela como a demonstrada na gura 2.
Figura 2
Menu Clicando sobre o Boto Ofce , no canto superior esquerdo da janela
do Excel, aparecero funes como Salvar, I mprimir e Fechar, entre outras, que so
as principais aes do PowerPoint.
Barra de Ttulo Mostra o ttulo do programa e o nome do documento (arquivo)
que est aberto.
Controle da J anela Controles para Minimizar (aparece na barra de tarefas),
Maximizar (ca do tamanho da tela), Restaurar (pode ser redimensionada conforme
necessidade) e Fechar (fecha a janela), localizados no canto superior direito da tela.
Boto Ajuda Acessa a ajuda do Ofce Online ou a local, salva no
computador.
11
Faixa de Opes Local onde esto os principais comandos do PowerPoint,
separados por guias: I ncio, I nserir, Design, Animaes, Apresentao de Slides,
Reviso e Exibio (gura 3).
Figura 3
Rguas As rguas horizontais e verticais so usadas para medir e alinhar objetos
no documento.
Barra de Rolagem Permite navegar pela apresentao, uma vez que a pgina
maior que a tela, clicando com o mouse sobre as setas ou arrastando o boto de
rolagem .
Abaixo da barra de rolagem, existem botes para tornar essa navegao mais rpida,
Slide anterior e Prximo Slide .
Barra de Status Mostra informaes sobre o documento atual, tais como o nmero
de slides e o slide atual. Est localizada na margem inferior esquerda da tela.
Modos de exibio Frequentemente, preciso mudar o modo de exibio no
PowerPoint. As opes de exibio esto direita da barra de status e permitem alterar
a visualizao do documento. So as seguintes: Normal, Classicao de Slides e
Apresentao de Slides.
Agora, esses botes fazem parte de uma nova barra de ferramentas, que contm um
controle deslizante de zoom e um boto que ajusta o slide janela depois da ampliao
ou reduo do zoom.
Zoom Aumenta ou diminui a visualizao do documento. H trs formas de utilizar
esse controle:
1. Clicar sobre o valor da porcentagem de zoom atual e escolher o valor desejado.
2. Clicar sobre os botes Reduzir ou Ampliar zoom .
3. Clicar no boto Zoom entre e e arrast-lo at a posio desejada.
12
Ajustar Slide J anela atual Esse boto reajusta o slide janela depois de
se aplicar zoom.
Barra de Ferramentas de Acesso Rpido Exibe os comandos mais utilizados e
pode ser personalizada para atender a preferncias.
2. Inserindo novos elementos grficos
2.1 Inserindo um SmartArt
Um elemento grco SmartArt uma representao visual de informaes e ideias.
possvel escolher entre diversos layouts para comunicar a mensagem de forma rpida,
fcil e efetiva.
A maioria das pessoas elabora documentos que contm apenas texto, embora
ilustraes e grcos ajudem a entender mais facilmente as informaes que devem ser
transmitidas.
Criar ilustraes com qualidade pode ser difcil, principalmente se voc no for
designer prossional. Com o SmartArt, possvel cri-las mais facilmente. Dessa forma,
voc usar seu tempo concentrando-se no contedo.
Para adicionar um SmartArt, basta clicar na guia I nserir, no grupo I lustraes, e
no boto SmartArt .
A caixa se abrir, e voc poder escolher o layout SmartArt que desejar (gura 4).
Figura 4
13
Figura 5
Ateno!
Ao escolher um layout, pergunte a si mesmo o que deseja transmitir e de que forma.
Como possvel alternar layouts rpida e facilmente, experimente diferentes modelos,
at encontrar um que ilustre melhor sua mensagem.
Ao alternar layouts, a maior parte do seu texto e outros contedos, cores, estilos, efeitos
e formatao de texto so, automaticamente, carregados para o novo layout.
Como exemplo, criaremos um SmartArt que demonstra o itinerrio do curso de
PowerPoint, chamado Processo Contnuo em Blocos.
1. Crie uma apresentao em branco, clique na guia Inserir, no grupo Ilustraes, e
no boto SmartArt .
2. Clique na opo Processos e selecione o modelo, conforme ilustra a gura 5.
14
3. Para adicionar o texto desejado, clique nas setas esquerda para abrir a janela
para digitao ou onde se l Texto.
Figura 6
Figura 7
4. Deixe seu SmartArt conforme mostra a imagem seguinte (gura 7). Clique no X
para fechar a caixa de digitao de texto.
5. Salve a apresentao com o nome de Exemplo_SmartArt.
15
Voc tambm pode inserir elementos grcos usando os cones do layout Ttulo e
Contedo (guia I ncio, grupo Slides, boto Layout ou Novo Slide). Entre eles, est
o cone para elementos grcos SmartArt (gura 8).
Figura 8
Figura 9
2.1.1 Editando objeto do SmartArt
Uma das guias utilizadas para edio do objeto SmartArt a Design.
16
No grupo Criar Grco, esto disponveis os seguintes comandos:
Objeto Funo
Adicionar forma
Adicionar uma forma de acordo com o layout selecionado.
Adicionar marcador
Adicionar marcadores, desde que o layout selecionado d suporte a
essa opo.
Da Direita para a Esquerda
Alternar a direo do layout.
Layout
Alterar o layout de ramicao, caso o modelo escolhido seja
Organograma.
Elevar Seleo
Rebaixar seleo
Aumentar ou diminuir o nvel do marcador.
No exemplo abaixo (gura 10), houve a inverso do layout da direita para a esquerda
1 , a incluso de uma forma 2 , a adio de 2 marcadores 3 e o rebaixamento de um
nvel 4 .
Figura 10
17
Figura 11
Figura 12
No grupo Layout, voc poder alterar o layout sem perder o contedo. Graas
ao recurso preview ou pr-visualizao, voc observa o efeito da alterao antes de
concretiz-la.
No grupo Estilos de SmartArt, voc tem a possibilidade de alterar as cores e o
estilo geral do objeto.
No exemplo seguinte (gura 11), o layout foi alterado para Processo em Ziguezague,
as cores para Faixa de gradao transparente nfase 1 e o estilo para 3D Baixo-
relevo.
No grupo Redenir, voc pode desfazer todas as alteraes de formatao
realizadas.
Quando trabalhamos com SmartArt, a guia Formatar (gura 12) visualizada:
18
No exemplo seguinte, no bloco do curso PowerPoint Avanado, o estilo de WordArt foi
alterado para Preenchimento Nenhum, Contorno nfase 2 e o estilo de forma
para Contorno Claro 1, Preenchimento Colorido nfase 1.
Figura 13
Vamos praticar! Exerccio 1
No grupo Formas, possvel alterar a forma, aumentar ou diminuir o tamanho do
objeto selecionado, mantendo a formatao.
No grupo Estilos de Forma, possvel modicar o estilo de visualizao, o
preenchimento e o contorno da forma.
No ltimo grupo, Estilos de WordArt, as opes possibilitam alterar o estilo do texto
do objeto selecionado.
Os grupos Organizar e Tamanho tm as mesmas funes descritas
anteriormente.
19
2.1.2 Organograma
Um organograma representa, gracamente, as relaes de subordinao em uma
empresa ou organizao, ou, por exemplo, uma rvore de produtos.
Para criar um organograma, faa o seguinte:
1. Crie uma apresentao e insira um slide em branco.
2. Clique na guia I nserir, no grupo I lustraes, e no boto SmartArt .
3. Em seguida, clique em Hierarquia e visualize os layouts de organogramas
disponveis (gura 14).
Figura 14
4. Para adicionar o texto desejado, clique nas setas esquerda para abrir a janela
para digitao ou onde se l Texto.
20
Figura 15
5. Deixe o organograma conforme mostra a gura 16, utilizando as guias Design e
Formatar para deix-lo visualmente melhor.
Figura 16
21
6. Salve a apresentao com o nome de Exemplo_Organograma.
Vamos praticar! Exerccio 2
2.2 lbum de fotografias
Com a ferramenta lbum de fotograas, voc pode criar uma nova apresentao
com base em um conjunto de imagens pessoais ou de negcios.
possvel utilizar os efeitos de transies de slides, temas e planos de fundo, layouts
especcos e muito mais.
Depois que as imagens forem inseridas, voc poder adicionar legendas, ajustar a
ordem e o layout, adicionar quadros em torno das fotograas e at mesmo aplicar um
tema para personalizar, adicionalmente, a aparncia do lbum.
Voc sabia?
Ao trabalhar com organograma, ele adota a formatao (cores, fonte e estilo) do tema
aplicado.
2.2.1 Inserindo um lbum de fotografias
Para criar um lbum, faa o seguinte:
1. Na guia I nserir, no grupo I lustraes, clique no boto lbum de
Fotografias .
22
Figura 17
1 Indicar o local onde esto gravadas as imagens a serem utilizadas.
2 Adicionar uma caixa de texto aps a ltima imagem inserida.
3 Alterar as opes de fotograa (legenda ou fotos em preto e branco).
4 Mover a imagem selecionada para cima ou para baixo.
5 Remover a imagem selecionada.
6 Ajustar posio, brilho e contraste da imagem.
7 Selecionar as imagens que comporo cada slide.
8 Aplicar uma moldura s imagens.
9 Selecionar um tema de design para o lbum.
10 Obter um preview das denies selecionadas.
2. A seguir, conforme mostra a gura 17, voc poder:
3. Aps denir as opes desejadas, clique em Criar.
4. Note que o primeiro slide traz o ttulo lbum de Fotograas e o nome do autor
(gura 18), que poder ser excludo sem causar nenhum dano apresentao.
23
Figura 18
Figura 19
2.2.2 Editando um lbum de fotografias
1. Na guia I nserir, no grupo I lustraes, clique no boto lbum de
Fotografias .
2. A seguir, clique em Editar lbum de Fotograas (gura 19):
3. Faa as alteraes desejadas e salve o arquivo novamente.
Vamos praticar! Exerccio 3
2.3 Inserindo grficos
Para representar, ilustrar, comparar ou organizar dados em sua apresentao, voc
pode utilizar um grco. O PowerPoint 2007 inclui tipos diferentes de grcos que podem
ser inseridos facilmente, deixando seu documento mais completo.
24
Figura 20
Para inserir um grco, clique na guia I nserir, no grupo I lustraes, e no boto
Grco .
importante que voc tenha em mente o tipo de grco que deseja utilizar
(coluna, barra, pizza etc.). Voc poder editar seus dados utilizando o MS-Excel, que,
automaticamente, se abrir, quando o grco for inserido.
A gura 20 apresenta os tipos de grcos que podero ser inseridos de acordo com
o tipo de dados utilizados.
Logo aps a seleo do tipo de grco, as janelas do PowerPoint e do Excel sero
exibidas lado a lado, como mostra a gura 21.
25
Figura 21
Figura 22
Para digitar o contedo, clique em cada uma das clulas (A1, A2 ...).
Observe que, conforme os dados so digitados, o grco alterado. Para excluir o
curso SEC, posicione o mouse no canto direito inferior do intervalo de dados e arraste-o
at a linha de cima (gura 22).
26
Figura 23
2.3.1 Utilizando a guia Design para editar o grfico
A guia Design aparece apenas quando um grco selecionado (gura 23):
O grupo Tipo permite selecionar outro tipo de grco ou deni-lo como modelo.
No grupo Dados, podem-se alterar os dados que geraram o grco.
No grupo Layout de Grco, possvel alterar o layout geral do grco.
No ltimo grupo, Efeitos de Grco, pode-se alterar o visual do grco.
Voc sabia?
Os layouts e os estilos mostrados na guia Design mudaro conforme o tipo de grco
que voc escolheu, ou seja, estilos especcos do grco de Colunas so diferentes dos
do grco de Linhas.
2.3.2 Utilizando a guia Layout para editar o grfico
A guia Layout tambm s aparece quando um grco selecionado. Seus grupos
so mostrados na gura 24 e so os seguintes:
Figura 24
O grupo Seleo Atual permite selecionar partes do grco a serem formatadas,
bem como restaurar a formatao original.
O grupo I nserir possibilita a insero de imagens, formas e texto no grco.
27
Figura 25
O grupo Rtulos permite incluir e/ou alterar os rtulos dos eixos X, Y e Z, o ttulo e
a legenda do grco, alm de mostrar ou no a tabela de dados.
No grupo Eixos, podem-se alterar os eixos do grco.
No grupo Plano de Fundo, possvel aplicar um plano de fundo nas paredes e na
base do grco, bem como alterar a visualizao 3D.
No ltimo grupo, Anlise, de acordo com o tipo de grco, podem ser inseridas
linhas que facilitam a anlise dos dados. Faa testes em seu grco e veja as diferenas
entre os tipos apresentados.
No grco a seguir (gura 25), foram feitas as seguintes alteraes:
Cor da fonte dos dados do eixo Z (vertical), X (horizontal) e legenda Azul, nfase
1, Mais escuro 25%.
Ttulo acima do grco, fonte Comics Sans 16, Vermelho, nfase 2, Mais
escuro 25%.
Posio da legenda abaixo do grco.
Primeira coluna preenchimento gradual, prateado, linear.
Segunda coluna preenchimento gradual, mogno, caminho.
Terceira coluna preenchimento slido, verde.
Salve o documento com o nome de Graco_exemplo.
28
Figura 26
Figura 27
3. Filmes e sons
Voc pode inserir lme ou som na apresentao para deix-la mais interativa. Quem
j no se emocionou com um lme ou cou atento a um som, quando participa de uma
apresentao?
3.1 Inserindo um som
1. Na guia I nserir, no grupo Clipes de Mdia, clique no boto Som .
2. A seguir, selecione o tipo de som e o arquivo desejados (midi, mp3, wma etc.).
3. Ao clicar em OK, voc dever optar pela forma como o som dever ser
reproduzido.
29
4. Aps selecionar a opo desejada, o cone de som ser inserido no meio do slide,
conforme ilustra a gura 28:
Figura 28
Figura 29
5. Uma das formas de testar o som clicar no boto Apresentao de Slides e, em
seguida, dar um clique duplo sobre seu cone.

3.1.1 Configurando a execuo do som
Quando o cone de som for selecionado, a guia Ferramentas de Som/ Opes ser
visualizada (gura 29).
No grupo Executar, no boto Visualizar, voc poder ativar/ desativar o som.
No grupo Opes de Som, esto disponveis os seguintes comandos:
30
Objeto Funo
Volume da apresentao
de slides
Denir se o volume ser Baixo, Mdio, Alto ou Sem som.
Ocultar durante apresentao
Ocultar/Exibir o cone de som durante a apresentao. Normalmente
utilizado se a execuo do som for automtica.
Repetir at parar
Ativar/Desativar a repetio do som durante a apresentao.
Tocar som
Denir quando o som ser ativado: Automaticamente, Quando
Clicado ou Executar entre slides.
Tamanho mximo do
arquivo de som
Especicar o tamanho do arquivo de som. Se for at 100 KB (kbytes),
o som ser includo na apresentao. Caso contrrio, ser necessrio
manter o arquivo salvo no mesmo local da apresentao.
As opes dos grupos Organizar e Tamanho so as mesmas vistas no curso
bsico.
3.1.2 Alterando a imagem do cone de filme
Se voc desejar, poder alterar a imagem do cone de lme. Para isso, faa o
seguinte:
1. Clique sobre o cone de lme com o boto direito do mouse e selecione a opo
Alterar I magem.
Figura 30
31
Figura 32
Figura 31
2. Em seguida, selecione a imagem que voc deseja e clique em I nserir.
3. Observe o resultado. No exemplo abaixo, o cone foi ampliado para facilitar a
visualizao.
4. Voc pode formatar a imagem utilizando a guia Formatar e, ainda, mover o cone
para o local que achar mais adequado.
5. Salve a apresentao.
32
3.2 Inserindo um filme
1. Na guia I nserir, no grupo Clipes de Mdia, clique no boto Filme .
2. A seguir, selecione o tipo de lme e o arquivo desejados (asf, avi, wmv etc.).
Figura 33
Figura 34
3. Ao clicar em OK, voc deve optar pela forma como o lme dever ser
reproduzido.
33
Figura 35
Figura 36
4. Aps selecionar a opo desejada, o cone de som ser inserido no meio do slide,
conforme ilustra a gura 35. Poder ocorrer de o cone ser um quadro negro, como em
nosso exemplo.
O lme utilizado no exemplo abaixo est salvo na pasta Exemplos_curso e foi
extrado do site www.wwf.org.br, no ano de 2007.
5. Uma das formas de testar o lme clicar no boto Apresentao de Slides e,
em seguida, dar um clique duplo sobre seu cone.
3.2.1 Configurando a exibio do filme
Quando o cone de lme for selecionado, a guia Ferramentas de Filme/ Opes
ser visualizada (gura 36).
34
No grupo Executar, no boto Visualizar, voc poder ativar/ desativar o lme.
No grupo Opes de Filme, esto disponveis os seguintes comandos:
Objeto Funo
Volume da apresentao
de slides
Denir se o volume ser Baixo, Mdio, Alto ou Sem som
Passar Filme
Denir quando o lme ser exibido: Automaticamente, Quando
Clicado ou Executar entre slides.
Ocultar durante apresentao
Ocultar/Exibir o cone de lme durante a apresentao. Normalmente
utilizado quando a execuo do som automtica.
Repetir at parar
Ativar/Desativar a repetio do som durante a apresentao.
Executar em Tela I nteira
Ativar/Desativar a opo de visualizao do lme em tela inteira.
Voltar Filme Aps Execuo
Ativar/Desativar a opo de voltar o lme para o incio aps a
execuo.
As opes dos grupos Organizar e Tamanho so as mesmas vistas no curso
bsico.
3.2.2 Alterando a imagem do cone de filme
Se voc desejar, poder alterar a imagem do cone de som. Para isso, faa o
seguinte:
1. Clique sobre o cone de lme com o boto direito do mouse e selecione a opo
Alterar I magem.
35
Figura 37
Figura 38
2. Em seguida, selecione a imagem que voc deseja e clique em I nserir.
36
Figura 39
3. Observe o resultado e lembre-se de que voc pode formatar a imagem utilizando
a guia Formatar e ainda mover o cone para o local que achar mais adequado.
4. Salve a apresentao.
4. Tabelas e planilhas
Voc pode utilizar uma tabela ou uma planilha como mais um recurso que o ajudar
a organizar ou apresentar seus dados.
4.1 Inserindo tabelas
Ao adicionar tabelas no PowerPoint, possvel utilizar estilos j prontos ou criar seu
prprio estilo, a m de padronizar seu documento e deix-lo mais organizado e com
melhor apresentao.
Para criar uma tabela, clique na guia I nserir, no grupo Tabelas, e no boto Tabelas
e selecione uma das opes de criao ilustradas a seguir:
37
Figura 40
Figura 41
Opo Tabela Voc s precisa clicar no primeiro quadro e arrastar o ponteiro
do mouse at obter o tamanho desejado. No exemplo abaixo, ser criada uma tabela
com cinco colunas e quatro linhas.
Opo I nserir tabela Aps selecionar esse comando, uma caixa de dilogo ser
apresentada, para que voc digite o nmero de colunas e linhas desejado (gura 41).
38
Opo Desenhar Tabela Permite criar a tabela com o layout desejado (gura 42).
Figura 42
Figura 43
Ao usar essa opo, aparecer a guia Ferramentas de Tabela, para que voc possa
desenhar as demais linhas e colunas, uma vez que apenas uma clula principal criada.
Opo Planilha do Excel Permite inserir uma planilha idntica do Excel e
trabalhar com ela.
39
Figura 44
Figura 45
4.2 Inserindo dados na tabela
A juno de uma linha com uma coluna chamada de clula. Nela, os contedos
so digitados. Observe o exemplo abaixo:
Para mover o cursor entre as clulas, utilizamos a tecla TAB. Ao pressionar essa tecla
na ltima clula, uma linha inserida automaticamente na tabela. As demais teclas de
movimentao tambm podem ser utilizadas, assim como o mouse.
Salve a apresentao com o nome de Exemplo_Tabela.
4.3 Aplicando estilos tabela
Para alterar o estilo de uma tabela, utilize a guia Design (gura 45).
As alteraes feitas no grupo Opes de Estilo de Tabela tero efeito no grupo
Estilos de Tabela.
40
No grupo Opes de Estilo de Tabela, esto disponveis os seguintes comandos:
Objeto Funo
Linha de Cabealho Exibir formatao especial na primeira linha da tabela.
Linha de Totais Exibir formatao especial na ltima linha da tabela.
Linha em Tiras
Exibir as linhas pares com formatao diferente das mpares para
facilitar a visualizao dos dados.
Primeira Coluna Exibir formatao especial na primeira coluna da tabela.
ltima Coluna Exibir formatao especial na ltima coluna da tabela.
Colunas em Tiras
Exibir as colunas pares com formatao diferente das mpares para
facilitar a visualizao dos dados.
Para utilizar os estilos predenidos, clique sobre a tabela e, em seguida, na guia
Design. No grupo Estilo de Tabela (gura 46), escolha o estilo mais apropriado sua
tabela.
Figura 46
41
Figura 47
No exemplo seguinte, o estilo utilizado foi Estilo Mdio 3 nfase 2.
Ainda nesse grupo, temos as seguintes opes:
Objeto Funo
Sombreamento
Inserir uma cor de fundo na tabela, linha ou coluna selecionada.
Bordas
Inserir bordas na tabela, linha ou coluna selecionada.
Efeitos
Inserir efeitos de sombra ou reexos na tabela.
O grupo Estilo de WordArt permite utilizar todos os recursos j vistos no curso
bsico.
O ltimo grupo, Desenhar Bordas, apresenta as seguintes opes:
Objeto Funo
Estilo da caneta
Alterar o estilo de linha a ser utilizado para desenhar a borda.
Espessura da caneta
Alterar a largura da linha a ser utilizada para desenhar a borda.
42
Objeto Funo
Denir a cor da linha a ser utilizada para desenhar a borda.
Desenhar tabela
Desenhar as bordas, inclusive dividindo e criando clulas.
Borracha
Apagar as bordas, inclusive mesclando clulas.
Para retirar o estilo de formatao aplicado, selecione a tabela e, na guia Design,
clique no boto Mais do grupo Estilos de Tabela e na opo Limpar Tabela.
4.4 Alterando a estrutura da tabela
Para alterar a estrutura de uma tabela, utilize a guia Layout (gura 48).
Figura 48
Utilizando o mouse
muito simples utilizar o mouse para alterar a largura da coluna ou a altura da linha:
basta posicionar o ponteiro do mouse no local desejado e arrast-lo at obter o tamanho
adequado. O inconveniente precisar alterar a largura das colunas ou linhas uma de cada
vez.
Para alterar a largura da coluna, o ponteiro do mouse deve estar com a seguinte
forma: . No caso da linha, a forma dever ser esta: .
43
Figura 50
Figura 49
Utilizando as opes do grupo Tamanho da Clula
Os comandos desse grupo tm efeito sobre as colunas ou linhas selecionadas e so
os seguintes:
Objeto Funo
Estilo da caneta
Alterar o estilo de linha a ser utilizado para desenhar a borda.
Espessura da caneta
Alterar a largura da linha a ser utilizada para desenhar a borda.
Altura da linha
Determinar a altura das linhas selecionadas.
44
Agora, vamos ver as demais opes da guia Layout.
No grupo Alinhamento, temos as seguintes opes:
Objeto Funo
Alinhamento horizontal
Alinhar o texto esquerda, centro ou direita da clula selecionada.
Alinhamento vertical
Alinhar o texto verticalmente na parte superior, central ou inferior da
clula selecionada.
Direo do texto
Alterar a direo do texto da clula selecionada.
Margens da clula
Personalizar as margens das clulas e o espaamento entre elas.
Objeto Funo
Largura da coluna
Determinar a largura das colunas selecionadas.
Distribuir linhas
Deixar as linhas selecionadas com a mesma altura.
Distribuir colunas
Deixar as colunas selecionadas com a mesma largura.
45
No grupo Tamanho da tabela, temos as seguintes opes:
Objeto Funo
Alinhamento horizontal
Denir a altura da tabela.
Alinhamento vertical
Denir a largura da tabela.
Fixar Taxa de Proporo
Ativar/Desativar a opo que xa a taxa de proporo entre
altura e largura.
As opes do grupo Organizar so as mesmas vistas anteriormente.
46
5. Inserindo cabealho e rodap
Para inserir um cabealho/rodap, data/hora ou nmero do slide, utilizamos o grupo
Texto da guia I nserir.
Ao clicarmos nos botes Cabealho e Rodap , Data e Hora ou Nmero
do Slide , a janela de dilogo visualizada ser a mesma (gura 51).
Figura 51
Na guia Slide 1 , as opes selecionadas so visualizadas apenas no rodap. J na
guia Anotaes e folhetos 2 , temos opes para denio do cabealho.
Em relao opo Data e Hora, temos as seguintes alternativas:
Atualizao automtica da data/hora ao abrir a apresentao, ativando a opo
Atualizar automaticamente.
Exibir data/hora em 2 idiomas: Portugus e Ingls.
Determinar data/hora, ativando a opo Determinada(s).
Selecionando a opo Nmero de Slide, ser adicionado um nmero em cada slide.
Ativando a opo Rodap ou Cabealho, voc dene o texto desejado, que ser
exibido/impresso em todos os slides.
A opo No mostrar no slide de ttulo no exibir as opes denidas anteriormente
em todos os slides criados com o layout Slide de Ttulo.
47
6. Inserindo botes de ao
Inserir uma ao outro recurso que deixa sua apresentao mais dinmica e
interativa.
Existem botes de ao prontos para serem utilizados na guia I nserir, no grupo
I lustraes, no boto Formas . Observe-os na gura 52:
Figura 52
Figura 53
6.1 Inserindo um boto de ao
1. Abra uma apresentao qualquer.
2. Na guia I nserir, no grupo I lustraes, clique no boto Formas .
3. Selecione a ao desejada. Por exemplo, Avanar ou Prximo .
4. Clique no local desejado e arraste o mouse at que o boto de ao atinja o
tamanho ideal.
48
Figura 54
5. Observe que a janela de dilogo aberta j traz como hiperlink a opo Prximo
slide.
Na janela, h duas guias: Selecionar com o mouse e Selecionar sem o mouse.
Ambas tm as mesmas opes. A diferena que, na primeira, preciso clicar e, na
segunda, basta passar o mouse pelo boto para a ao ser executada.
Tocar som Permite selecionar algum som para ser tocado durante a
apresentao.
Hiperlink para Cria um hiperlink para outro slide, outro arquivo, uma URL etc.
Executar programa Permite executar o programa indicado. Por exemplo,
Internet Explorer.
6. Salve a apresentao.
49
7. Hiperlink
Um hiperlink uma conexo de um slide para outro na mesma apresentao, para
outra apresentao, para um endereo de email, uma pgina da Web ou um arquivo.
Voc pode criar um hiperlink a partir de um texto ou de um objeto, como uma
imagem, grco, forma ou WordArt.
7.1 Inserindo um hiperlink
1. Abra uma apresentao qualquer.
2. Selecione o item em que deseja inserir o hiperlink.
3. Na guia I nserir, no grupo Links, clique no boto Hiperlink.
4. Em seguida, ser apresentada a caixa de dialogo I nserir hiperlink, com varias
opes para criao e edio.
Figura 55
Em nosso exemplo, criamos um hiperlink na palavra planeta, que abrir o site Google.
com.br.
5. Salve a apresentao.
Vamos praticar! Exerccios 4 e 5
50
Figura 56
8. Trabalhando com slide mestre
No slide, so armazenadas todas as informaes sobre o tema e os layouts de uma
apresentao, inclusive o plano de fundo, a cor, as fontes, os efeitos, os tamanhos de
espaos reservados e o posicionamento.
As modicaes necessrias podem ser feitas no slide mestre. A principal vantagem
disso que todos os slides, incluindo os adicionados posteriormente, sero alterados de
uma nica vez.
Com esse recurso, voc economiza tempo, j que no precisa digitar as mesmas
informaes em vrios slides. O slide mestre especialmente til quando a apresentao
muito longa.
Para adicionar um slide mestre, faa o seguinte:
1. Na guia Exibio, no grupo Modos de Exibio de Apresentao, clique no
boto Slide Mestre .
2. Observe, na imagem a seguir, que, aps acessar o slide mestre, voc ter acesso
a vrios itens e modelos de slides.
51
3. Faa alterao em alguns dos layouts e clique no boto Fechar modo de exibio
mestre .
4. Crie slides utilizando os layouts alterados e observe que estaro com as conguraes
denidas. Note que, ao clicar na seta do boto Novo Slide , os modelos disponveis
apresentam as caractersticas denidas no modo Slide Mestre (gura 57).
Figura 57
5. Voc pode criar quantos slides mestres desejar e utiliz-los em sua apresentao,
clicando na guia Slide Mestre, no grupo Editar Mestre e em Inserir Slide Mestre.
8.1 Renomeando slide mestre
Para renomear um slide mestre, faa o seguinte:
1. Na guia Exibio, no grupo Modos de Exibio de Apresentao, clique no
boto Slide Mestre .
2. Na guia Slide Mestre, no grupo Editar Mestre, clique em Renomear.
3. Na caixa de dilogo Renomear layout, digite um novo nome e clique em
Renomear.
52
Figura 58
9. Layout do slide mestre
Se voc no encontrar um layout padro que satisfaa suas necessidades, poder
adicionar e personalizar um novo layout.
Para adicionar um novo layout, faa o seguinte:
1. Na guia Exibio, no grupo Modos de Exibio de Apresentao, clique no
boto Slide Mestre .
2. Na guia Slide Mestre, no grupo Editar Mestre, clique em I nserir layout.
3. Faa as alteraes que julgar pertinentes. Voc pode, por exemplo, adicionar um
espao reservado.
4. Clique no boto Fechar modo de exibio mestre .
5. Salve a apresentao normalmente.
53
10. Enviando apresentao
Caso seja necessrio enviar uma cpia da apresentao por email, o PowerPoint 2007
tem um recurso muito interessante a opo Enviar.
Qual a vantagem de utilizar esse recurso? A apresentao ser automaticamente
convertida para o tipo de arquivo que voc selecionar: .pptx, .pdf, .xps ou como fax
da I nternet.
10.1 Enviando uma apresentao por email
1. Clique no Boto Ofce e posicione o mouse na opo Enviar.
Figura 59
54
Figura 60
2. Selecione o tipo de arquivo que voc deseja enviar e, automaticamente, a tela do
email ser aberta.
No exemplo a seguir (gura 60), a opo selecionada foi como anexo .pdf.
3. Basta selecionar os destinatrios e clicar em Enviar.
4. Assim que o email for enviado, voc pode fechar a apresentao normalmente.
Vamos praticar! Exerccio 6
55
11. Linhas de grade
As linhas de grade servem para posicionar com mais preciso as formas e objetos
no slide.
1. Na guia I ncio, no grupo Desenho, clique no boto Organizar .
2. Clique no boto Alinhar e selecione Exibir Linhas de Grade (gura 61).
Figura 61
56
Figura 62
3. Ao movimentar os objetos selecionados, car muito mais fcil alinh-los com base
nas linhas de grade.
11.1 Configurando grades e guias
Voc pode congurar a forma como as linhas de grade sero exibidas, bem como se
a guia que identica o centro do slide ser ou no visualizada.
1. Na guia I ncio, no grupo Desenho, clique no boto Organizar .
2. Clique no boto Alinhar e selecione Conguraes da Grade (gura 63).
57
Figura 63
Figura 64
3. Faa as alteraes necessrias na caixa de dilogo (gura 64) com as seguintes
opes:
58
Figura 65
As opes disponveis so as seguintes:
Encaixar em Encaixar todos os objetos do slide sobre a grade ou em outros
objetos com o auxlio da grade.
Conguraes da grade Dene o espao de um ponto a outro da grade e se
ela ser ou no exibida na tela.
Conguraes da guia Exibe/oculta as guias de desenho horizontal e vertical
que indicam o centro do slide.
Denir como padro Redene o padro, desfazendo as alteraes realizadas.
Power Point
Avanado
E
x
e
r
c

c
i
o
s
61
Exerccios
Voc poder registrar os comandos utilizados na linha abaixo de cada item.
Exerccio 1
1. Abra a apresentao SmartArt, que se encontra na pasta PPoint_Exerc_
Avanc.

2. Salve-a como SmartArt_Aluno.

3. Altere o layout e deixe-o conforme o modelo abaixo, inserindo os textos que forem
necessrios.

4. Aplique o esquema de cor Faixa Colorida Cores de nfase 5 a 6.

5. Salve a apresentao, fechando-a em seguida.

62
4. Em Estilos de SmartArt, selecione Cartum.

5. Em Alterar Cores, selecione Faixa Colorida nfase de 4 a 5.

6. Visualize a apresentao e salve-a.

Exerccio 2
1. Abra a apresentao Campeonato, que se encontra na pasta PPoint_Exerc_
Avanc.

2. Salve-a com o nome de Campeonato_aluno.

3. Faa as incluses e alteraes necessrias, para que o organograma que como a
imagem a seguir.

63
Exerccio 3
1. Crie um lbum de fotograas, utilizando algumas das imagens da pasta lbum,
que se encontra na pasta PPoint_Exerc_Avanc.

2. Selecione o layout que possibilite a incluso de um ttulo antes de cada imagem.

3.Selecione o formato de moldura que mais lhe agrada.

4. Aps a criao do lbum de fotograas, insira mais uma imagem e faa as alteraes
que julgar pertinentes para adequ-lo.

5. Salve a apresentao com o nome de Primeiro_lbum.

Exerccio 4
1. Abra a apresentao Primeiro_lbum.

2. Insira o nmero do slide no rodap e data no cabealho, aplicando-a a todos os
slides.

3. Visualize a impresso.

4. Selecione a opo Folhetos com 3 slides por pgina.

64
5. Altere a orientao do folheto de vertical para horizontal, selecionando Paisagem.

6. Selecione uma opo de cor ou escala de cinza para a impresso.

7. Imprima os folhetos.

Exerccio 5
1. Abra o arquivo Primeiro_lbum.

2. No modo de exibio de Apresentao de Slides, utilize as setas, localizadas na
parte inferior do slide, para mover-se de um slide para outro.

3. Retorne ao modo de exibio Normal e insira um boto de ao que permita nalizar
a apresentao.

4. No slide 1, insira um hiperlink que acesse a pasta lbum, onde as demais imagens
esto armazenadas.

5. Salve a apresentao, fechando-a em seguida.

65
Exerccio 6
1. Crie uma nova apresentao sobre o assunto que desejar.

2. Crie um slide mestre.

3. Selecione o layout para o slide mestre.

4. Selecione um tema para o slide mestre.

5. Inicie sua apresentao, utilizando o slide mestre com no mnimo 3 slides.

6. Insira efeitos de animao na apresentao.

7. Envie a apresentao como .pdf a um de seus colegas de curso.

8. Salve o arquivo como Apresentao do PowerPoint com o nome Mestre.

9. Salve o arquivo como modelo com o nome Modelo_Mestre.

www.fundacaobradesco.org.br