Você está na página 1de 1

B C D E

3
Xi
y
i
x
i*
y
i
x
i
2
4
5 0 1 0 0
6 1 3 3 1
7 2 2 4 4
8 3 4 12 9
9 4 5 20 16
10 10 15 39 30
11
12
13
14 PENDIENTE ORDENADA AL ORIGEN
15
16
17 0.9 1.2
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37 x
i
y=mxi+b
38 0 1.2
39 1 2.1
40 2 3
41 3 3.9
42 4 4.8
=

5
1
i
x =

5
1
i
y =

5
1
2
i
x


-
-
=
n n
i i
n
i
n
i i
n
i
x x n
y x y x n
m
1 1
2 2
1 1 1
) ( *
* *


-
-
=
n n
i i
n n n
i i
n
i i i
x x n
y x x y x
b
1 1
2 2
1 1 1 1
2
) ( *
* *
y = 0,9x + 1,2

0
1
2
3
4
5
6
0 1 2 3 4 5
y

x
DATOS. RECTA DE AJUSTE POR CUADRADOS
MINIMOS DADA POR EXCEL
Series1
Linear (Series1)
=

i i
y x *
5
1
0
1
2
3
4
5
6
0 1 2 3 4 5
y

x
RECTA DE CUADRADOS MINIMOS USANDO
SU ECUACION
Series1
Series2
y=0,9*x+1,2
Formula: y=m*x+b:
FORMULA:
=(5*D10-B10*C10)/(5*E10-(B10)^2)
FORMULA:
=(E10*C10-B10*D10)/(5*E10-(B10)^2)
FORMULA
=SUMA(E5:E9)
FORMULA
=SUMA(B5:B9)
FORMULA
=SUMA(C5:C9)
FORMULA
=SUMA(D5:D9)
FORMULA
=B5^2
FORMULA
=B5*C5
Para aplicar la FORMULA, a las dems filas, de una columna dada, despus de colocarla en la celda
indicada, situarse en el vrtice inferior derecho, aparece un signo +, con botn izquierdo
apretado,arrastrar el mouse, hacia abajo, hasta la ltima fila.
RECTA DE MEJOR AJUSTE USANDO CUADRADOS MINIMOS
GRAFICO USANDO LOS VALORES DE m y b OBTENIDOS EN LA
TEORIA