Você está na página 1de 26

REVIT

Hands-On
ARCHITECTURE 2014
Abra o projeto inicial Edifcio Incio Revit 2014.rvte ative
pelo project browser sob plantas de Piso a vista de
implantao.


Pelo Guia: Insert / Import CAD clique no arquivo:
Curvas_de_Nvel.dwg.


Na caixa de dilogo Import CAD formats, selecione:
Colors: Preserve
Import Units: Auto-Detect
Positioning: Auto center to center
Certifique-se que Current view only no esteja
selecionado.
Apos configurar, clique abrir.

Pela barra de desenho, na guia Massing & Site clique na
ferramenta Toposurface para criar a superfcie do terreno.

Apos isso, siga o caminho: Tools / Create from Import /
Select Import Instance e clique sobre as curvas de nvel, e
na caixa de dilogo [Add Points from Selected Layers], clique:
Check None.

Ative Curvas e clique OK.

Na aba de Properties do lado esquerdo, em Materials
and Finishes / Material, by category clique sobre as
reticncias .

Na caixa de dilogo [Materials], em Nome, mude o material
para Grass (grama) e
clique OK.
Clique Finish Surface.





Importando curvas de nvel para gerao do modelo tridimensional
1

Com a ferramenta Superfcie Topogrfica voc poder
criar a superfcie do terreno definindo seus pontos ou
usando pontos importados. Vamos usar aqui os pontos das
curvas de nvel.
Vamos iniciar um projeto novo, importando um arquivo DWG que
contm as curvas de nvel do terreno.

Autodesk

Revit

Architecture 2014 Hands-On


Autodesk

Revit

Architecture 2014 Hands-On


Compondo e alterando as caracteristicas do terreno
2
3
3
Os objetos podem
conter materiais
associados a eles.
Neste caso, vamos
definir que o
material do
terreno ser a
grama.
Com o terreno pronto voc
pode agora criar um plat
(Pad) e inserir componentes
de paisagismo, como
rvores,
por exemplo.

Ative o modo Wireframe (WF) pelos controles da vista
na barra de controle da vista no canto inferior esquerdo.

Em Massing & Site / Building Pad utilize o ponto de
referncia do Arquivo DWG
Em Draw escolha Rectangle na Barra de
propriedades;
Selecione e desenhe um retngulo (3200 cm x 2000 cm)
Apos isso, termine a edicao em Finish Edit Mode

Clique em View na guia e na faixa de opes Default
3D View (casinha) e ative o modo Default 3D View.

Edite o terreno e crie taludes:
Selecione o terreno
Clique sobre o boto Edit Surface na faixa de opes;
Apague alguns pontos e insira outros com o comando
Place Point. Depois, ainda em Modify, selecione
Finish Surface

OBS: Para ativar o 3D Orbit, use Shift + scroll (bolinha do
mouse).

Insira componentes de paisagismo, clicando na tab
Massing & Site e depois Site Componet.

Espalhe rvores pelo terreno (ao redor do plat) e
finalize o comando teclando ESC.

Abra a vista 3D e a Elevao Frontal

Note pela perspectiva que as rvores j ficaram nas
alturas corretas de acordo com o terreno.













Autodesk

Revit

Architecture 2014 Hands-On


1
4
Feito isso, vamos alocar os eixos da edificao. Veja que no
necessrio criar os objetos no local exato.
Podemos alterar sua posio em relao aos outros a qualquer
momento. Ao copiar o eixo, a numerao e as letras dos eixos
crescem automaticamente.

Volte para a vista de Implantao

Pelo Menu Architecture, na seap Datum, selecione
Grid, crie um eixo de baixo para cima na lateral esquerda
do plat, sem se preocupar com o seu comprimento ou com
a distncia da lateral do plat

Aplique Zoom in Region no canto superior esquerdo onde
est o balo do eixo 1.

Selecione o eixo 1 e v ate o terreno

Crie uma cota entre a lateral do terreno e o eixo. Para isso,
va em Annotate > Aligned Dimension Altere o valor da
cota da seguinte maneira:

Selecione o eixo 1 e depois o texto da cota
Altere o valor para 350
Digite UN e altere a unidade de trabalho de
centmetros para metros. E em Rounding / 2
decimal places.

Comando Array:

Selecione o Eixo 1.


Clique no comando Modify > Array

Desative a opo Group and Associate na barra de
propriedades

Para nmero de cpias , digite 6 e ative a opo
Constrain.

Apos configurar o array, clique e em qualquer parte do eixo,
mova o mouse para a direita e, antes de clicar no terreno,
seleciona o numero da cota que aparecer e digite 5.
Aplique o zoom e veja todo o projeto.

Units setup
Criando eixos no projeto
Autodesk

Revit

Architecture 2014 Hands-On


2
5
Aps clicar na Tab Architecture, Seao Datum,
opao Grid, crie um eixo na horizontal na parte
superior do projeto, comeando da direita para a
esquerda, sem se preocupar com a medida

Renomeie o valor do grid para letra A clicando sobre
o nmero (7)

Crie outro grid com 10 de distancia, mas desta vez
utilize o comando Copy, na tab Modify.


Para determinar a distancia basta, aps clicar em
Copy e selecionar o eixo a ser copiado, mover o
mouse para baixo e digitar 10 .

Criando eixos no projeto
Autodesk

Revit

Architecture 2014 Hands-On


1
6
Mude a vista para Trreo

Desligue as rvores: Clique sobre elas e atravs do controle
com o smbolo de culos, clique em Hide Category. Note
que possvel trabalhar com diferentes tipos de
apresentaes de vistas.

Insira uma coluna em : Tab Architecture, opo Column,
submenu Architectural Column, tipo: Circular de 305mm
no encontro do eixo 1 com os eixos A e B. V em Modifye,
em seguida:

Selecione as duas colunas
Menu Modify > Array
Para Number digite 6 e ative Constrain. Aps isso,
clique no centro de um dos pilares e depois clique na
interseco de eixos que estiver na mesma linha do pilar que
selecionou.

Aplique com o boto direito do mouse Zoom in Region
entre os eixos 5, 6, A e B

Menu Architecture > Wall > Wall
Escolha a Famlia Basic Wall: Interior- Bloco 10 cm
Escolha a ferramenta Rectangle
Crie quatro paredes de uma s vez internamente aos eixos.
Ative as duas cotas temporrias e coloque o valor de 3.00
(horizontal) e 7.20 (vertical)

CUIDADO: Ajuste os pontos da cota pelo centro das paredes.
Para isto, clique sobre a cota e observe que aparecero 4
quadrados azuis. Com eles possvel esticar as cotas para
baixo e para cima. Clique sobre o quadrado superior e alinhe-
o com o centro da parede. Faa o mesmo com o outro lado da
cota.

No nvel do terreno vamos criar o ncleo de circulao vertical. Inicialmente criamos as
colunas nos encontros dos eixos. Em seguida, desenhamos 4 paredes e definimos suas
medidas posteriormente. Veja como os textos se auto-ajustam escala se alterarmos a
mesma.

As cotas podem ser travadas e equalizadas para que no sejam alteradas e tenham valores iguais.
Por exemplo: Se travarmos a cota 4,5 (clicando sobre o cadeado) e se equalizarmos as cotas de
135 ao mudarmos o valor da cota maior de 720 para 850, a cota 400 manter seu valor e as duas
cotas menores aumentaro para 200. Isto foi possvel porque as cotas do Revit so paramtricas.
Volte aos valores iniciais.

Criando paredes no pavimento trreo
Autodesk

Revit

Architecture 2014 Hands-On


2
7

Clique sobre Create or remove a length or
alignment constraint e trave o cadeado.








Para mostrar melhor o texto das cotas, mude a
escala para 1:100 na Barra de Controle de vista)
Menu Annotate / Linear Dimension crie uma
cota do eixo B at a parede.
Clique sobre a parede para tornar o valor da cota
editvel e altere a cota base para 1.40.
Note que a cota 7.20 muda. Volte o comando com
Undo (CTRL+Z).
Agora trave a cota de 7.20 e depois altere a outra
cota para 1.40.

Construa mais trs paredes internas
1 dividindo o retngulo na horizontal
2 dividindo a parte inferior em 2 partes verticais
3 dividindo o espao inferior esquerdo em dois
espaos horizontais

Os componentes de elevador possuem as portas associadas que quebram a parede
automaticamente como uma porta comum.
Podemos mudar o tipo de uma parede j criada. Basta clicar na parede que deseja mudar e
selecionar outra a partir da lista de tipos pela barra de propriedades.
A escada feita a partir do seu sketch. O programa indica quantos degraus foram criados e
quantos faltam para atingir o nvel superior.

Ajustando dimensoes das paredes do pavimento terreo e criando cotas
Autodesk

Revit

Architecture 2014 Hands-On


Coloque as cotas - Annotate>Aligned

2 Cotas horizontais nos cmodos menores = 1.50
Modify

Clique na cota

Cotas dos cmodos menores = ative EQ (iguais)

Use o boto da direita do mouse sobre as cotas e habilite
EQ Display (para que esta opo aparea necessrio
que as cotas tenham sido criadas continuamente

Aplique o comando Trim/Extend Single Element clique
sempre o lado da parede que deseja manter.

Coloque dois elevadores em Architecture /
Componet / Place a Component / Porta_Elevador
4 pessoas 320kg carga.

Coloque uma porta de incndio usando o menu
Architecture / Door.

Insira a porta Porta Incndio: PCF 90, no cmodo
maior deixando um batente de 10 mm

Selecione a parede horizontal do topo, em Properties
mude a famlia para Curtain Wall: Fachada de Loja /
Modify

Crie uma cmera para visualizar a parede de vidro
Menu View / 3D View / Camera
Tecle WT [Tile] no teclado para que todas as vistas
abertas apaream































Com uma nova cmera podemos ver como est ficando o projeto e propor alteraes de qualquer
ngulo de viso.





1
8
Inserindo componentes para circulao vertical
Autodesk

Revit

Architecture 2014 Hands-On


Inserindo componentes para circulao vertical (vertical)
1
9
Construa uma escada.

Menu Architecture / Circulation / Stairs / Run
Selecione a opo indicada abaixo.
Para o primeiro ponto, use como referncia o meio da
parede





Faa uma escada em formato U (1 lance = 8
degraus)

Finalize

Delete o corrimo externo e altere a famlia do interno
para: Railing = 900 mm Pipe

Na barra de controles clique em Visual Style: Shaded
with Edges.

No menu View / Section

Clique duas vezes sobre o smbolo de corte e veja a
vista

Na barra de controles clique em Visual Style: Shaded
with Edges

Para mudar o p direito, em elevao selecione o nvel
1 e altere a cota de 3.00 para 2.90.

A partir da verso 2014 h uma maior liberdade ao criar e projetar
escadas. Tente em seguida as outras opes de desenho e configuraes
de escada.

Autodesk

Revit

Architecture 2014 Hands-On


Criando novos pavimentos
Abra a Elevao Frontal do navegador de projetos.

Clique no Nvel 1 e faa um Array de 8 vezes [na barra
de propriedades em Number digite 8, Ative Constrain,
arraste o mouse pra cima e digite 3.00, para fixar a
altura], Modify.
Veja que as bolinhas do nvel esto na cor preta. Para
torna-las vlidas:

No menu View / Plans Views / Floor Plans e na
caixa de dilogo selecione os nveis de 2 a 8. Ok.

Abra a vista do Trreo e no menu
View / Close Hidden, pois todos os nveis agora
criados abriram uma janela automaticamente.

Precisamos copiar todas as informaes existentes no
trreo para o Nvel 1. Selecione com uma janela window
todos os elementos do trreo.

Filter (aparecer uma caixa de dilogo com todos os
elementos selecionados).
Retire da seleo: Curvas_de_nvel.dwg,
Dimensions, Elevations, Planting, Views,
Eixos, Ok.

Na sequncia clique em Multi-Select / Copy to
Clipboard e para colar Multi-Select / Paste /
Aligned to Select Views.
Para criar o pavimento tipo vamos selecionar alguns destes elementos e copi-los para o
nvel 1. Note agora como fcil criar uma seqncia de paredes. A partir de um simples
esboo, voc pode em seguida fazer as edies com preciso.
































A criao da laje muito semelhante. Sempre a partir de um croqui. Feito o andar tipo, voc pode
agora copi-lo para outros nveis.
1
10
Autodesk

Revit

Architecture 2014 Hands-On


V para o nvel 1 e veja que os elementos foram
copiados.

Faa as paredes externas.
Tecle VG ou VV (para esconder elementos
indesejados de visualizao) para abrir a caixa de
dilogo Visibility / Grafic Overrides for Floor Plan
Desabilite Site e Topography, OK

Caso as linhas da curva de nvel ainda permanecerem,
digite novamente VG e na paleta Import Categories
retire a seleo Curvas_de_nivel.dwg, Ok.

D um zoom de maneira a visualizar todas as colunas
No menu Architecture / Wall / Wall, selecione
Basic Wall: Parede Externa 20cm.

Na barra de propriedades habilite o Chain [Cadeia].
Faa um retngulo englobando todas as colunas,
afastado das mesmas a 150cm

Agora, faremos trs retngulos (como na figura ao
lado), de forma que o retngulo na parte superior
esquerda tenha um afastamento das paredes externas
de 100cm. Avance para dentro do edifcio. O retngulo
superior direito deve ser iniciado no encontro da
parede do edifcio com o grid 4, afastado 150cm do
edifcio e estendido at o grid 6, uma de suas paredes
deve coincidir com o bloco. J o terceiro retngulo, no
canto inferior direito, iniciado no encontro da parede
do edifcio com o grid 6, afastar 150cm do edifcio e
terminar entre os grids 5 e 4. .

Vamos aproveitar para criar um corte longitudinal
Passando pela porta da caixa de escadas e sentido
Norte.






































2
3
11
Criando novos pavimentos (continuao)
Autodesk

Revit

Architecture 2014 Hands-On


Criando novos pavimentos (continuao, alterao do tipo das paredes)
Usando o comando Trim, una as paredes, deixando apenas as
internas. Lembre-se: O Trim do Revit semelhante ao Fillet
do Autocad. Para a aplicao do Trim, primeiro selecione a
parede que deseja manter, e depois a parede que deseja unir.
Caso no consiga utilizar o comando, delete a parede as paredes
internas e faa novas sem usar retngulos.
Mude trs paredes (conforme explicitado na imagem 3 do
slide anterior) para a famlia Curtain Wall Vidro Exterior 250
x 60 cm, como na figura ao lado.

Crie um piso
Menu Architecture / Floor / Architectural Floor
Use a opo Extend in to Wall e selecione o interior das
paredes externas.

Finish Edit Mode

Note que necessrio criar um Shaft na laje para passagem dos
elevadores e escada

Clique em Architecture / Openings / Shaft Opening

Selecione as paredes.

Selecione o lado interno das paredes da caixa de elevadores e
escada para abrir os furos na laje
Conclua com Finish Edit Mode e visualize em 3D

Antes de criar novos nveis:

Abra Section 1
Alinhe as paredes externas ao nvel das paredes da circulao
vertical no topo.
Atravs de uma vista em corte, notamos que a escada aparece s no andar trreo. Pelas suas
propriedades podemos indicar que ela atende mltiplos pavimentos e deve terminar no nvel
7.






































4
12
Autodesk

Revit

Architecture 2014 Hands-On


Abra a vista Elevao Frontal
Feche as janelas que no esto em uso: Menu View / Close
Hidden
Selecione todo o nvel 1 Cuidado para no selecionar outros
pavimentos e rvores
Em Multi-Select / Copy to Clipboard
Paste to Clipboard / Aligned to Selected Levels
Copiar do nvel 2 at o nvel 7 (Clique em Paste>Aligned to
selected Levels cada vez que for colar um novo pavimento e,
para posicion-lo de fato no nvel desejado, clique na linha
correspondente a cada nivel, na elevao) Ok.

Aumentar a rea do corte e, se necessrio, inverta o corte. Para
isto, selecione a linha de corte e, clicando sobre o grip superior,
estenda-a acima do ltimo nvel

Mostre o corte em 3D. (V na casinha, em proprieties e habilite
section box. Aps isso, note que uma caixa ir aparece em volta
da rea de edio. Utilize os spins (setas) posicionados nas faces
da caixa para alterar o corte.)

Insira janelas:

Abra em Floor Plans / Nvel 1
Em View / Close Hidden
Em Architecture / Windows, coloque quatro janelas tipo
Maxi-Ar de 120 x 100 na parede abaixo da caixa de elevadores
Em Annotate / Aligned aplique as cotas nos centros das
janelas da esquerda para a direita de maneira contnua. Ative as
cotas EQ

Menu Vista / Schedule
Coloque o nome e Ok
Inserir os campos Level, Type, Type Mark, Height,
Width na caixa de dilogo Schedule Properties

Redimensionar a vista






































1
13
Copiando os pavimentos para os novos nveis e inserindo janelas
Copiando os pavimentos para os novos nveis e inserindo janelas
Autodesk

Revit

Architecture 2014 Hands-On


Gerando tabelas de quantitativos de janelas
Tabela quantitativos de janelas:

Menu View / Schedule / Schedule-Quantities










Em Category selecione Windows, Coloque o nome desejado (que
ser o nome da tabela), Ok.

Em Schedule Proprieties adicione: Height, Level, Type,
Type Mark, Width (esses campos so as propriedades da
janela, como nveis, alturas e peitoris.) Ok.

Agora agruparemos as janelas:
Selecione as quarto janelas: Modify / Windows / Create
Group. D o nome que desejar ao grupo, Ok.

Modify / Model Groups / Copy to Clipboard depois Paste
/ Aligned to Selected Levels. Selecione do nvel 2 ao 7. Modify.

Veja a Elevao e a Tabela. Selecione um grupo e edite-o, elimine
uma janela. Veja como a tabela se atualizou. Desfaa a edio,
salve e feche o arquivo.






































1
2
14
Autodesk

Revit

Architecture 2014 Hands-On


Criando Legendas para ambientes
Abrir o arquivo Edifcio Mdio Revit 2014.rvt.
No feche a vista de cobertura, apenas minimize.

Abra a vista Nvel 2 Espaos (Veja que este andar foi
dividido em salas e espaos). Na casinha / Default 3D
View / Camera. Crie uma camera na rea de
produo olhando os fundos da sala, como mostra a
figura ao lado.

Volte para o Nvel 2 Espaos:

Em Annotate / Color Fill;Color Fill Legend,
aparecer na tela No color sheme assigned to view.
uma legenda de cores para diferenciao dos espaos.
Insira-a na planta, dando apenas um clique em qualquer
lugar dela.

Na caixa de dilogos Choose Space Type and color
Scheme em Color Scheme, selecione Schema1 e d
Ok.

Automaticamente , os espaos so diferenciados por
cores e so anotados na legenda. As cores podem ser
alteradas, se selecionar na legenda: Modify / Color
Fill Legends / Edit Scheme (Como na primeira
imagem da prxima folha)

No Navegador de Projetos Schedule/Quantities clique
no + / Tabela de Espaos.

Minimize a tabela e deixe as trs vistas organizadas na
tela. (perspectiva, planta e tabela)






































Na caixa de dilogos
Choose Space Type
and color Scheme
em Color Scheme/
Ocupaao/ Ok.
Automaticamente ,
os espaos so
diferenciados por
cores e so anotados
na legenda.
1
2
15
Autodesk

Revit

Architecture 2014 Hands-On


Criando Legendas para ambientes (Continuao)
Na Planta:

Architecture / Wall / Wall selecione uma parede
interna e feche uma nova sala na parte inferior esquerda
e coloque uma porta.

Architecture / Room / Room crie uma nova
Room na sala nova, e pela tabela altere o nome da sala
nova para diretoria (olhar segunda imagem da proxima
pgina).

Edite o tamanho das caixas de cores da legenda. Clique
sobre a legenda e em Properties / Edit Type/
Graphics / Swatch Width para 10mm e Swach
Height para 5mm [largura e altura]. Ok.

Selecione novamente a legenda de cor, na rebon clique
com Edit Scheme.
Em Scheme Definition clique sobre um dos Values
(nome dos ambientes). Ao lado esquerdo possvel
mudar a ordem da legenda atravs das setas azuis.

Apague as qualificaes no existentes na vista:

Verifique em Visible se h algum elemento
selecionado presente na legenda que no esteja sendo
visto em planta. Caso haja, desabilite de Visible e
clique em Apply. Note na legenda que os itens
sumiram.






































As cores podem
ser alteradas, se
selecionar na
legenda:
Modify/Color
Fill Legends/
Edit Scheme
3
4
16
Em Shemes, alterna
entre as trs tipos de
lagenda que podem ser
apresentadas em tela
Em Scheme Definition,
alterne nomes, cores e
visibilidade da maneira
desejada
Autodesk

Revit

Architecture 2014 Hands-On


Controlando a visibilidade das vistas
Abra a planta no Nvel 2 e com o boto direito do mouse,
clique sobre a cuba de um dos banheiros. Feito isso, nas
opes apresentadas selecione Hide in View /
Category.

Note que tanto as cubas quanto os vasos sanitrios
desapareceram da vista e mesmo que o usurio salve ou
imprima eles no retornaro. Isto porque foi selecionada
para ser escondida a categoria do elemento (elementos
de WC), e no somente a cuba. Se o caso fosse esconder
somente a cuba, os passos deveriam ser Hide in View/
Elements.

Revele todas as modalidades escondidas na vista. Para
isso, clique sobre a lmpada localizada na barra de
controle no canto inferior esquerdo da tela.
Note que todas as modalidades escondidas aparecem
em vermelho quando forem escondidas por meio da
opo Category ou em azul quando isto ocorrer por meio
da opo Element.
Clique novamente sobre a lmpada para escond-las.

Quando quiser mudar a visibilidade de alguma categoria
de elementos clique com o boto direito sobre qualquer
elemento que aparece na vista e depois em Override
Graphics in View / By Category

Na caixa de dilogo Visibility / Graphic Overrides for
Floor Plan: Nvel 2 esto todas as categorias,
escondidas ou no. As que esto marcadas so visveis.
Habilite a visibilidade de Plumbing Fixtures (elementos
do banheiro) e clique em Ok.






































1
2
17
Autodesk

Revit

Architecture 2014 Hands-On


Controlando as sobreposies grficas
Represente graficamente cada elemento de um edifcio
de diferentes maneiras conforme sua posio ou
importncia no desenho

Abra a vista Nvel 4

Pelo menu View crie uma camera no lado direito
superior da tela apontando para o edifcio
Na perspectiva que se abrir clique em Shaded With
Edges

Selecione uma das paredes externas
Com o boto direito clique sobre Override Graphics in
View / By Element

Na caixa de dilogo View Specific Elements Graphic
habilite as opes Halftone e Transparent

Clique em OK

Selecione uma das paredes internas da caixa de
elevadores

Com o boto direito clique sobre Override Graphics in
View / By Element

Na caixa de dilogo dilogo View Specific Elements
Graphic habilite as opes de Visible e
Transparent.

Clique em OK

Note que voc pode representar seu desenho de
diferentes maneiras.






































1
18
Autodesk

Revit

Architecture 2014 Hands-On


Criando opes de projeto
Abra a vista em 3D (casinha), ative o Shaded With
Edges e, no project browser, clicando com o boto
direito na vista 3D, duplique-a.

Coloque estas duas vistas lado a lado

Renomeie-as como Opo 1 e Opo 2

Selecione a Opo 2 para ativar as propriedades.
Visibilily / Graphics / Edit














Clique na tab Design Options (ltimo) e ative o item
3, 4 e 6 Pavs. Curvos abaixo do campo Design
Option. Com esta seleo a vista em questo assumir a
nova opo de projeto.

Note que este modelo contm 3 andares diferentes.

Abrir as duas tabelas de reas da Opo 1 e Opo 2 e
organizar na tela com WT (Window Tile)































Uma ferramenta extremamente til para o desenvolvimento de qualquer projeto a ferramenta de
Design Options ou Opes de Desenho.

O Revit permite que voc crie quantas variaes de projeto voc tiver em mente e guarde dentro de
um nico arquivo de projeto. Assim, no momento de uma apresentao ao cliente, voc pode colocar
lado a lado todas as opes com todas as vistas necessrias o que inclui tambm poder apresentar as
variaes de custos referentes a cada opo.
1
19
Autodesk

Revit

Architecture 2014 Hands-On


Abra a Elevao Posterior


Em Properties clique em Edit... ao lado de Graphic Display
Options e ative Cast Shadows

Clique nas reticncias ao lado de Sun Setting e procure Local =
Braslia ou Rio de Janeiro

Mude a data para maro e 8:30 da manh, clique OK duas vezes

Use o zoom para observar a sombra com mais detalhe e ver a
qualidade da mesma.

Mude mais uma vez o dia e hora para ver as variaes (use a
implantao ou uma perspectiva para ver as sombras por outro
ngulo).

Ao terminar de verificar as sombras, desative as mesmas e feche as
vistas
































No menos til a capacidade de fazer estudos de insolao. Voc pode em qualquer vista
ter a projeo de sombras com preciso de local, data e hora para prever a incidncia de luz
e produzir desenhos de extrema qualidade grfica. Veja com o zoom o nvel de qualidade.
As sombras podem ser ativadas ou desativadas a qualquer momento.

1
20
Controlando as sobreposies grficas
Autodesk

Revit

Architecture 2014 Hands-On


Criando detalhes
Ative a vista Nvel 1 e aplique o zoom nos banheiros

Use o comando View / Callout
Pela barra de propriedades use a escala 1:20 para este
detalhe
Crie a chamada (retngulo) ao redor do banheiro
superior e posicione o balo direita e mais acima
Note que por enquanto a indicao no est mostrando
o n da folha e o nmero do detalhe porque este ainda
no foi inserido em nenhuma folha

Clique duas vezes sobre a indicao de detalhe e
renomeie a vista para Detalhe Banheiro

Altere atravs do controle o nvel de detalhes para
Fine e aplique o Shadows

Clique no comando Dimension
Na barra de propriedades mude a opo de Pick para
Entire Walls e crie uma cota nas divisrias
Selecione a parede vertical

Abra a vista (Sheet) Planta Tpica
Pelo navegador de projeto, clique sobre a vista do
detalhe e arraste para a folha

D um zoom na parte inferior direita da folha e clique em
Close Hidden

Abra a planta de nvel 1 e tecle WT [Tile]

Na planta de nvel 1 de um zoom na chamada de detalhe
No carimbo da folha, modifique o nmero da folha de A-
02 para A-22 (note que o nmero da indicao da
chamada muda automaticamente)































Porm, o Revit no serve s para modelar e analisar. Vamos criar alguns detalhes. Neste exemplo
temos uma planta em escala 1:50 e estamos fazendo uma chamada de detalhe que ser em escala
1:20.
Neste detalhe voc pode colocar qualquer informao adicional que necessite. Podemos definir o
nome do detalhe e em seguida posicion-lo em uma folha do projeto. Repare as diferenas de escala
quando ele aparece na folha ao lado da planta.


1
21
Autodesk

Revit

Architecture 2014 Hands-On


Inserindo detalhes importados de um arquivo.DWG
Aproveitando um detalhe do AutoCAD:

Tab View / Drafting View
D um nome para a vista (Ex.: Detalhe Lavabo)
Escala 1:10
Esta uma vista nova, como se fosse um papel em
branco

Importe o DWG dentro desta vista com o detalhe.
Application Menu Insert / Import CAD

Localize no diretrio de DWGs o arquivo
Detalhe_Lavabo.dwg

Para Import Units utilize a unidade em centmetros e
clique em abrir

Ativar a opo colors Black and White

Use Zoom All (ZA)

Abra a Planta do Nvel 1

Inserir um outro Callout em View
Escala para 1:10
Ativar Reference other view:
Escolha o Drafting View: Detalhe Lavabo
Faa um retngulo de chamada do callout ao redor do
lavabo no banheiro inferior
Selecione o retngulo de chamada



Em Edit Type no parmetro Reference Label
Apague o valor SIM que apareceu no detalhe
Inserir o detalhe na folha A-02 Planta Tpica.































Voc deve ter tambm uma srie de detalhes tpicos que foram feitos em AutoCAD e esto guardados
no formato DWG. O Revit Architecture permite importar esses desenhos e utiliz-los para completar a
documentao do projeto como vistas adicionais. Neste caso, importamos um detalhe do lavabo em
vista de corte e definimos uma escala de 1:10. Como ele no uma ampliao do prprio modelo e
sim, um detalhe 2D que foi desenhado parte, usamos neste caso, a ferramenta Drafting View.
Observe que aps inserido na folha, este detalhe apresenta a mesma qualidade de representao
grfica que as outras vistas do modelo, mesmo vindo do AutoCAD.
1
2
3
4
5
22
Autodesk

Revit

Architecture 2014 Hands-On


Criando cortes e inserindo-os em uma folha
Pela barra de desenho View / Section, crie dois cortes, um
longitudinal e outro transversal na vista nvel 1. Renomeie os
cortes para Corte Longitudinal e Corte Transversal

Abrir a folha Cortes e Tabelas
Tente arrastar o corte longitudinal e note que por ele estar em
escala 1:50 ficar muito grande.
Abra o corte longitudinal e altere a escala para 1:100. Insira
novamente (note que agora coube).
Na outra vista de corte (transversal) no altere a escala (deixe
1:50). Faa uma cota do trreo ao nvel 8.
Clique na borda do corte e elimine o meio da imagem clicando em
um dos quatro raios que aparecem nas laterais, dividindo a vista
em duas
Aproxime as vistas clicando sobre a seta que aparece no centro do
desenho superior e note que o valor da cota se mantm.
Insira o corte na mesma folha A-04.

Pelo Apllication Menu Export / DWF, em Range selecione
Selected Views / Sheets e selecione a vista desejada para
gerar um DWF da folha que contm as elevaes.

Um arquivo DWF muito similar a um arquivo PDF, porm guarda
uma srie de propriedades do projeto.
Depois de gerado o DWF voc pode v-lo e imprimi-lo usando o
DWF Viewer (gratuito)

Voltar com o arquivo para o REVIT

Faa a alterao e gere um DWF 3D































O Revit (assim como o AutoCAD) permite a gerao de arquivos DWF em 2D e 3D.
A grande vantagem do DWF que ele no pode ser alterado, mas sim revisado (sobrepor
anotaes em vermelho) com o software Autodesk DWF Composer e em seguida enviado de volta
ao Revit Building para que as alteraes sejam vistas e executadas diretamente na tela do
programa.


1
23
Autodesk

Revit

Architecture 2014 Hands-On


Checando interferencias entre elementos no projeto
Abra a vista de cobertura

Vamos verificar se h interferncia entre as janelas e colunas
deste edifcio.

Collaborate / Interference Check / Run interfence Check
1 Coluna = Selecione Column
2 Coluna = Selecione Window

Clique em Ok e veja que foi detectada uma interferncia entre
uma coluna e uma janela. Clique em um dos elementos na caixa
de dilogo e clique no boto Show
O Revit ir abrir uma vista que apresenta a interferncia e
aplicar um zoom no local
Mova a janela para que ela no interfira na coluna e execute o
comando de verificao de interferncias novamente
Agora no acusada nenhuma interferncia

Exporte para AutoCAD:
Para enviar seus desenhos do Revit para os projetistas
complementares que ainda esto usando o AutoCAD voc pode
exportar as vistas e/ou as folhas para arquivos DWG

Application Menu Export / CAD Formats
Na opo Range, clique Select Views / Sheets
Selecione algumas vistas e/ou folhas e clique em OK
Note que cada vista e/ou folha pode ser exportada para um
arquivo DWG independente
O formato DWG pode ser de AutoCAD 2000 ou 2004/5/6
Abra o AutoCAD e abra a janela Manage Sheets
Open / Edifcio Comercial.dst
































O Revit tambm permite verificar interferncias entre elementos do projeto (colunas, vigas,
portas, janelas, dutos, etc)



1
24
Autodesk

Revit

Architecture 2014 Hands-On


Criando Renderizaes
Abra a vista 3D Perspectiva Fotorreal 1













Clique na barra de desenho View / Render e na caixa
Rendering clique em Image Size e defina o tamanho da
imagem em 150 DPIs de resoluo.

Clique em Raytrace e na barra de propriedades clique no
boto verde Go
A renderizao ir iniciar e dependendo da mquina
pode demorar alguns minutos.

Aps terminada a gerao da imagem voc pode
capturar a mesma deixando-a dentro do prprio projeto
como uma vista (opo Capture Rendering) ou export-
la para um arquivo de imagem (Export Image).

Se desejar alterar alguns parmetros para uma nova
renderizao, clique em Settings na barra de desenho e
depois clique em Go novamente.






































1
25