P. 1
Arte no Paint

Arte no Paint

4.87

|Views: 78.075|Likes:
Publicado porWaldir Pimenta
Tutorial de Microsoft Paint elaborado por Waldir Pimenta em 2003 (11º ano)
Tutorial de Microsoft Paint elaborado por Waldir Pimenta em 2003 (11º ano)

More info:

Published by: Waldir Pimenta on Apr 03, 2008
Direitos Autorais:Attribution Share Alike

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/22/2013

pdf

text

original

Waldir Pimenta Lima

Arte no Paint
Como tirar partido das ferramentas do Microsoft® Paint para desenhar e tratar imagens com sucesso 2003

Índice
I – Introdução 1. O Que é o Paint? 2. Formatos de Imagem 3. Começando... II – As Ferramentas 1. Ferramentas de Desenho de Linhas Lápis Recta Pincel Curva 2. Ferramentas de Desenho de Áreas Rectângulo Rectângulo Arredondado Elipse Polígono 3. Outras ferramentas Borracha Lupa Tinta Aerossol (Spray) Conta-Gotas Texto Selecção Rectangular Selecção Livre III – Um Exemplo Prático IV – Sumário V – Conclusão " " 4 " " 6 " " 7 " 8 " " 9 " 10 11 " 12 " " 13

2

I – Introdução
1 – O que é o Paint? O Paint é um programa de desenho do Microsoft Windows, que serve para a criação de imagens (desenhos). Apesar da sua vocação inicial para desenho amador, numa vertente de lazer, o Paint pode servir para tratamento de imagens (desenhos ou fotografias), desde que convenientemente utilizado. O Paint é um programa bastante básico e pouco complexo, pelo que utiliza muito pouco dos recursos do computador, não exigindo muito esforço do processador nem usando muita memória, como outros programas gráficos mais avançados e complexos. Além disso, é um programa bastante estável (nunca se registou um bloqueio num computador causado pelo Paint), e apesar de não oferecer muitas opções (sendo por isso fácil de aprender e utilizar), usado com destreza e paciência conseguemse resultados óptimos. O que, aliado ao facto de ser completamente grátis (vem automaticamente com o Windows), o torna num dos mais conhecidos e populares editores de imagem. O seu uso facilita imensamente a apreensão de novos programas, pois seguem todos o mesmo padrão de funcionamento. 2 – Formatos de imagem O formato de imagem utilizado pelo Paint é o Bitmap (mapa de bits), no qual cada bit é um ponto da imagem – mais especificamente, um quadrado. Podemos verificar isso se usarmos a ferramenta Lupa para ampliar a imagem: Assim, um documento do Paint é caracterizado pela extensão bmp (ex.: desenho.bmp).

Há outros formatos de imagem, dos quais os mais populares são o jpg e o gif. O formato jpg permite o armazenamento de uma imagem ocupando muito menos espaço (memória) que a mesma imagem em formato bitmap, o que pode ser útil em caso de pouco espaço no computador, ou se quisermos passar uma imagem relativamente grande para uma disquete ou enviá-la pela internet, mas que por outro lado faz-nos perder qualidade, pois a imagem é analisada por áreas em vez de pontos, sendo um pouco “desfocada” de cada vez que guardamos alterações na imagem, indo aos poucos se tornando mais difusa e menos fiel à imagem original. De facto, o jpg surgiu porque a evolução do uso de imagens em computadores cresceu mais rapidamente que a memória e velocidade dos mesmos, pelo que muitas vezes os computador tornavam-se lentos a abrir imagens (que ocupavam muito espaço em bitmap, o primeiro dos formatos de imagem), ou então enchiam rapidamente a sua memória só com imagens.

3

No entanto, actualmente os computadores estão a ter cada vez mais e mais capacidade de memória, pelo que o bmp já não é um problema nesse sentido. De facto, em termos de fidelidade, o bmp é dos melhores formatos de imagem que existem. Há depois o gif, que é um formato de imagem que permite a alternação de várias pequenas imagens de modo a formar animações que se repetem continuamente, produzindo como efeito uma “micro-metragem”. O Paint pode trabalhar com estes três formatos (bmp, jpg, e gif). Mas, visto que imagens em movimento não são a especialidade do Paint, deixemos de lado o uso do formato gif. 3 – Começando... O Paint encontra-se geralmente nos Acesssórios que vêm com o Windows, e pode portanto ser acedido clicando em Iniciar > Programas > Acessórios > Microsoft Paint. Ao fazer isto, abre-se uma janela com uma “folha” em branco, de nome Sem título.bmp, nome esse que pode ser alterado com a sequência Ficheiro > Guardar. A janela tem mais ou menos este aspecto:

passemos então para o próximo capítulo, que mostrará como trabalhar no Paint.

4

II – as Ferramentas
Para trabalhar no Paint, o principal instrumento é o rato, que permite a transferência de movimentos mais ou menos livres da mão para o computador. Podese usar também o teclado, mas tudo o que pode ser feito com o teclado pode também sê-lo com o rato, embora o contrário não seja verdade – pelo menos é muito mais difícil. Mas o movimento do rato pode influenciar de divesas formas o desenho que vemos no monitor, como se mudássemos de instrumento (lápis, pincel, etc.) num desenho real. O cursor do rato move-se pelo ecrã reproduzindo na vertical os movimentos que fazemos no plano horizontal no tapete do rato, e só interage com o nosso desenho (ou seja, só o modifica) quando clicamos no botão direito ou esquerdo do rato. Esta interacção só é possível devido às Ferramentas do Paint. Essas ferramentas são as seguintes:

1 – Ferramentas de Desenho de Linhas

Lápis O Lápis é a ferramenta básica do Paint. Serve para traçar uma linha irregular – ou seja, à mão livre. Não é aconselhável para desenhar, se quisermos um desenho técnico ou com mais qualidade. Mas é útil, principalmente se já tivermos uma certa destreza a movimentar o rato. Pode ser usado em qualquer cor, mas tem apenas uma espessura, de 1 pixel, ou seja, a única opção disponível é escolher a cor. É uma ferramenta bastante útil para edições detalhadas. Modo de uso: carrega-se no botão esquerdo do rato no ponto em que queremos começar a linha, e, sem largar o botão, arrastamos o rato até o ponto em que queremos terminar a linha. Nesse ponto, tiramos o dedo do botão. Todo o percurso que o ponteiro do rato fez no ecrã fica nele marcado. Exemplo:

Truque: para desenhar linhas rectas (horizontais, verticais ou diagonais de 45º), premimos a tecla Shift do teclado durante o traçado da linha

5

Recta A Linha é uma ferramenta que permite traçar linhas rectas em qualquer direcção (horizontal, vertical ou diagonal). É também uma ferramenta bastante útil, principalmente em desenhos mais rigorosos. Pode ser usado em qualquer cor. E nesta ferramenta, podemos usar mais opções: as que aparecem na parte inferior da caixa de ferramentas: Isso significa que podemos escolher a grossura da linha que pretendemos traçar (as opções variam de 1 a 5 pixels). Modo de uso: carrega-se no botão esquerdo do rato no ponto em que queremos começar a linha, e, sem largar o botão, arrastamos o rato até o ponto em que queremos terminar a linha. Nesse ponto, tiramos o dedo do botão. A linha recta que une o ponto de início e o de término fica marcada no ecrã. Exemplo:

Truque: tal como acontece com o lápis, muitas das outras ferramentas do paint, também com a Recta se premirmos a tecla shift enquanto temos o botão do rato premido obteremos linhas de 0º, 45º e 90º. Pincel O Pincel é como que um lápis mais avançado; tem opções de cor, tamanho e forma, e usa-se do mesmo modo. Os efeitos conseguidos são mais interessantes que os desenhos simples do lápis. Exemplo:

Curva A Curva permite-nos desenhar curvas abertas suaves. É uma ferramenta difícil de usar, principalmente para principiantes, mas com o tempo lá se conseguem produzir curvas do jeitinho que as queremos. Modo de Uso: Funciona como a Recta, mas depois de determinamos os pontos de início e fim da linha que traçámos, podemos puxá-la um máximo de duas vezes, para dar-lhe a curvatura desejada. são sempre necessários 3 cliques do rato para terminar a curva. Por exemplo, se clicarmos num ponto e mantermos o botão do rato premido, largando-o noutro ponto, teremos uma linha recta unindo esses dois pontos. Mas essa linha ainda está activa, ou 6

seja, pode ser deformada. Para isso, clicamos num ponto próximo de onde queremos deformar a linha, e, sem largar o rato, “puxamos” a linha, largando o rato quando esta tiver adquirido a curvatura desejada. Se estivermos satisfeitos com a linha assim, temos que completar a operação clicando no local onde largámos o rato da 2ª vez, completando assim três cliques. Se a curva ainda não estiver no nosso gosto, podemos escolher outro ponto e deformar a nossa curva mais uma vez. Mas agora, ao largarmos o rato, a curva será definitiva; não a poderemos alterar mais, pois já teremos usado os 3 cliques disponíveis: o 1º para definir o princípio e o fim da curva; o 2º para definir a primeira deformação, e o 3º para definir a segunda e última deformação. Exemplo: A curva vermelha foi feita como descrito acima, tendo os “puxões” sido feitos cada um para um lado; A curva azul foi feita dando um clique num ponto (pelo que o ponto de início e fim da curva serão os mesmos, por não termos arrastado o rato), e puxando a curva as duas vezes disponíveis; A curva verde foi feita deformando a linha uma vez e clicando no ponto em que se largou o rato na primeira deformação. Como foi dito acima, a curva é uma ferramenta complicada, e será frustrante o seu uso das primeiras vezes. Só a prática poderá dar destreza no uso desta ferramenta. 2 – Ferramentas de Desenho de Áreas

Rectângulo O Rectângulo permite-nos traçar quadrados e rectângulos . É, como a recta, uma ferramenta útil, em desenhos mais rigorosos. Pode ser usado em qualquer cor. Nesta ferramenta também podemos usar as opções que neste caso são:

, ou A com a primeira opção seleccionada (selecciona-se uma opção clicando sobre ela), desenhamos um rectângulo apenas com a linha delimitadora, com a cor previamente escolhida. Com a segunda opção, desenhamos um rectêngulo não apenas delimitado por uma linha, mas também com o interior preenchido. Neste caso, a linha externa ficará com a cor escolhida, e o interior com a cor de fundo pré-seleccionada (o tema da cor de fundo será tratada mais à frente). Com a terceira opção, desenhamos um rectângulo com a linha e o preenchimento. Modo de Uso: O Rênctângulo usa-se basicamente do mesmo modo que a recta. Exemplo:

7

Truque: Para desenhar um quadrado, desenhar premindo a tecla Shift. Se tivermos previamente seleccionado a grossura 5, a linha de contorno do rectângulo ficará também com 5 pixels de largura, apesar de as opções de grossura não figurarem no quadro de opções do Rectângulo.

Rectângulo Arredondado O Rectângulo Arredondado funciona praticamente como o Rectângulo. Esta ferramenta permitenos traçar rectângulos cujos cantos não são em bico, mas arredondados, com uma curvatura equivalente à de uma elipse de 18x18 pixels. Exemplo de uma figura obtida com esta ferramenta: Como se pode ver na figura ao lado, as opções também aqui são as mesmas para o rectângulo. Outra característica: visto que a cuvatura dos cantos dos rectângulos é sempre a mesma, o efeito do Rectângulo Arredondado será o mesmo que o da Elipse, para figuras de tamanho inferior a 18x18 pixels (como se pode verificar no “círculo” amarelo, que foi criado com o Rectângulo Arredondado) Truque: para desenhar quadrados arredondados, manter premida a tecla Shift durante o desenho. Sugestão: o uso mais apropriado para o rectângulo arredondado é a criação de balões de fala de BD; de facto, parecem ter sido criados para isso!

Elipse A elipse é simples de usar, quando se sabe como funciona o Rectângulo. Em poucas palavras, desenha, em vez de um rectângulo, a elipse circunscrita ao mesmo. Exmplo:

Truque: para desenhar círculos perfeitos, manter premida a tecla Shift Polígono O Polígono é uma ferramenta interressante: cria polígonos irregulares com qualquer numero de vértices. Modo de Uso: clicar no ponto em que queremos posicionar o primeiro vértice; clicar sucessivamente nos pontos em que queremos posicionar os outros vértices; clicar novamente no ponto de origem para fechar o polígono (obs.: é necessária precisão no último passo, pois errar 8

na “pontaria” por escassos pixels poderá deixar a forma ainda em aberto à espera de outro vértice) Exemplo:

Truque: Para desenhar linhas diagonais (45º), verticais ou horizontais, manter premida a tecla Shift 3 – Outras Ferramentas

Borracha Como diz o nome, a Borracha permite-nos apagar partes da imagem. Na verdade, a verdadeira função da borracha é substituir cores. Geralmente, ela substitui qualquer cor pela cor de fundo que normalmente é o branco: Exemplo:

Assim, se mudarmos a cor de fundo (clicando na cor pretendida com o botão direito) para preto, por exemplo, o efeito será o seguinte:

A borracha também nos permite usar as opções que neste caso são:

9

,

,

ou

As opções permitem-nos escolher o tamanho da borracha (que tem sempre a forma de um quadrado): 4, 6, 8 ou 10 pixels. Mas tudo isto podia ser feito, e até com mais opções de forma e tamanho, como Pincel. Porque é que a borracha está aí então? Voilá! É aí que entra a definição de que a borracha substitui cores: usando-a com o botão direito do rato, ela substituirá apenas a cor principal pela cor de fundo. Exemplo (cor principal: azul, cor de fundo: branco no 1º exemplo; vermelho no segundo exemplo):

Lupa A funcionalidade da Lupa já foi demonstrada no Subtítulo “Formatos de Imagem” da Introdução. Como se adivinha, serve para aumentar a imagem para podermos nela trabalhar com mais detalhe. Modo de Uso:A Lupa é extremamente fácil de utilizar: ao clicar no respectivo botão, basta clicar em qualquer àrea da imagem que esta será aumentada quatro vezes. um rectângulo à volta do cursor (que assume a forma de uma pequena lupa) mostra-nos o que aparecerá no ecrã após aumentarmos a imagem. Após o trabalho em ampliação, podemos voltar à escala normal, clicando no botão “lupa” de novo, e clicando em qualquer parte da imagem. Na lupa também temos opções de ampliação: há quatro: 1x (escala normal – clicar nela é o mesmo que retornar à escala natural pelo processo acima descrito), 2x, 6x e 8x. Truque: O aumento predefinido, 4x, pode ser atingido através do menu ver > zoom > personalizar. Isto é útil se estivermos já acostumados com o aumento de 4x, e por uma vez tivermos necessidade de recorrer a um aumento maior ou menor, pois os aumentos seguintes seguirão a última escala adoptada, e o 4x não se encontra nas opções, como referido acima. Obs: todas as ferramentas podem ser usadas no modo lupa, excepto a ferramenta “Texto”.

10

Tinta A Tinta serve para preencher grandes àreas de desenho com uma cor. Usa-se clicando em qualquer ponto da àrea a preencher. Se clicarmos com o botão esquerdo do rato (o mais usual, em todas as ferramentas) preenche-se a área em questão com a cor principal que estiver seleccionada; se for com o botão direito, é usada a cor secundária. É preciso muito cuidado ao usar a Tinta: tal como sugere o ícone da ferramenta, a área a preencher deve estar bem delimitada, pois qualquer “buraco” permite que a tinta “transborde” para fora. Modo de uso: se quisermos pintar as paredes da casa de branco, primeiro seleccionamos a cor branca como cor principal, clica-se no botão “Tinta” e clica-se então na área a preencher. Não faz mal se todo o cursor (que assume a forma da lata de tinta do botão) não estiver dentro da área desejada (por exemplo, no caso de esta ser menor que o cursor); só é necessário que a ponta da tinta que sai da lata esteja no local desejado (de qualquer modo, sempre se pode usar a lupa para ampliar a imagem), conforme o ilustrado a seguir:

Mas se houvesse um só buraco no contorno da casa, a tinta se escoaria; não neste caso, pois não só a parede está separada do céu por uma linha fechada (o contorno a negro), como também têm cores diferentes, ou seja, mesmo que não houvesse essa linha de contorno, só a zona de amarelo seria preenchida com branco. Aerossol (Spray) O Aerossol, como diz o nome, produz um efeito de spray na imagem. É bastante útil, em desenhos, para produzir um efeito de nuvens num céu, ou espuma no mar; é também das ferramentas mais úteis em tratamento de imagens (fotografias), pois a aleatoriedade dificulta a detecção de montagens: uma zona de cor plana parece demasiado artificial. Modo de Uso: Ao clicarmos num ponto da imagem, são adicionados pontos à imagem (aleatoriamente, mas circunscritos a um círculo de 10, 18 ou 24 pixels, conforme as opções de tamanho que escolhermos), como se fosse mesmo tinta a ser borrifada. Os pontos são adicionados, na cor escolhida, enquanto mantivermos o botão do rato premido, preenchendo gradualmente a área circunscrita. Se movimentarmos o rato enquanto mantemos o botão premido, criamos um rasto, como se estivéssemos a fazer graffitti. Exemplo:

(as ondas foram feitas com o Aerossol)

11

Conta-Gotas O Conta-Gotas é talvez a ferramenta mais útil no tratamento de imagens mais complexas (fotos, desenhos digitalizados (scanneados), etc.). Visto que estas imagens normalmente têm milhares de cores, é quase impossível encontrar a tonalidade exacta manualmente; o conta-gotas, tal gomo um conta-gotas verdadeiro, apanha a cor exacta do pixel pretendido, tornando-a a cor principal, de modo a poder ser usada por qualquer das ferramentas com opções de cores (quase todas, na verdade). É conveniente usála em ampliação, no modo Lupa, pois geralmente é raro haverem pixels vizinhos com a mesma cor; normalmente são semelhantes, mas não exactamente iguais Modo de Uso: simplesmente clicar no pixel com a cor pretendida (de preferência em modo ampliado para se poderem distinguir melhor os pixels), e depois clicar no ícone da ferramenta que queremos usar com a cor escolhida, e usá-la normalmente. Truque: Para seleccionar uma cor da imagem como a cor de fundo, basta clicar com o botão direito do rato no pixel pretendido. Texto A Ferramenta de Texto é uma das menos desenvolvidas do Paint, visto que só nos fornece opções básicas de formatação. Podemos inserir texto em qualquer cor ou tipo de letra (para alterar o tipo de letra usa-se a barra de ferramentas de texto, que normalmente está oculta enquanto não seleccionarmos a ferramenta “Texto”. Modo de Uso: Após seleccionar a ferramenta, clicando no respectivo ícone, desenhamos um rectângulo na nossa imagem, dentro do qual ficará o nosso texto, tal como se estivéssemos a usar a feramenta Rectângulo. As dimensões do rectângulo podem ser alteradas para caber mais texto, e o rectângulo pode ser movido, clicando nos cantos ou nos limites do mesmo, respectivamente, e arrastando. O rectângulo desaparecerá assim que clicarmos fora dele, e o texto torna-se parte da imagem, não podendo ser editado como texto (por exemplo, para pôr as letras em negrito. Exemplo:

Selecção (Livre e Rectangular) A Seleccção Rectangular é uma ferramenta bastante útil: permite-nos trabalhar com pequenas porções da imagem, podendo movê-las, aumentá-las, diminuí-las, e uma série de outras opções encontradas no menu Imagem Modo de Uso: após seleccionar o ferramenta, desenhar um rectângulo como na ferramenta Rectângulo. Tudo o que estiver dentro desa àrea será trabalhada. Pode-se esticar, comprimir, torcer, inverter as cores, mover, rodar, deslocar e muito mais com essa imagem. Se quuisermos deslocá-la deixando o originar no local, vamos ao Menu Editar > Copiar. Se não queremos deixar a cópia original, clicamos Editar > Cortar. Depois, podemos “colar” o “recorte” em outro liocal da imagem, ou até noutra imagem. A imagem ficará na memória até copiarmos ou cortarmos outra selecção, ou seja, poderá ser colada vezes sem conta.

12

A Selecção Livre permite-nos seleccionar partes da imagem com outras formas que não o rectângulo. Funciona da mesma forma. Truque: cortar a imagem para outro local na mesma imagem é o mesmo que simplesmente deslocá-la, clicando nela e arrastando-a sem largar o botão do rato. Se carregarmos na tecla Ctrl durante este processo, é o mesmo que efectuar uma cópia para outra zona da imagem, pois o original mantém-se. Se premirmos Shift, a imagem deixará uma série de cópias atrás dela à medida que se movimenta, criando assim um efeito de movimento. * * *

13

III – Um Exemplo Prático
Digamos que vamos fazer um projecto de mitologia grega. Queremos uma foto de um centauro, o mítico meio-homem, meio-cavalo, mas não conseguimos encontramos nenhuma imagem. O que podemos fazer? Bom, a primeira coisa é arranjar fotografias tanto de homens como de cavalos. A internet é uma boa fonte dessas imagens, pelo que basta procurar um pouco por sites de equitação e halterofilismo (pois os centauros eram descritos como musculosos). Eis um exemplo do que poderíamos encontrar:

Bem, o homem é perfeito para o que precisamos: o fundo simples é fácil de apagar pintando-o de branco com a ferramenta Tinta tendo seleccionado o branco como a cor principal; o resto do corpo pode ser eliminado com a Borracha. Eis o que resulta: Podíamos ter usado a seleccção irregular para seleccionar apenas a parte que nos interessava, mas deste modo fica muito mais fácil. Apóes isso, seleccionamos a imagem (podemos usar o comando Editar > Seleccionar Tudo, ou uma das duas ferramentas de seleccção. Neste caso, o mais prático é usar a Selecção Rectangular, pois apesar de não necessitarmos do branco este pode ser ignorado se o seleccionarmos como a cor de fundo e se escolhermos a opção “fundo transparente” da ferramenta. Agora, copiamos a imagem selecccionada (Menu Editar > Copiar ou clicando com o rato direito na selecção e escolhendo Copiar do menu que aparece), e depois abrimos a imagem do cavalo (Ficheiro > Abrir). Ser-nos à perguntado se queremos guardar as alterações à imagem do homem, pois esse ficheiro terá que ser fechado para se poder abrir o outro. Podemos clicar em “sim”, e depois, com a imagem do cavalo aberta, clicamos Editar > Colar (ou, mais uma vez, clicamos com o botão direito do rato na imagem e seleccionamos colar do menu que aparece). Visto que a imagem do homem excede as dimensões da do cavalo, aparecerá uma caixa de aviso como esta:

14

(A imagem a ser colada é maior que o desenho actual. Deseja aumentar o tamanho do desenho actual?) Clicamos em “Sim”, pois se não aumentarmos o tamanho do desenho do cavalo, o do homem ficará cortado. Eis então ambas as imagens num só ficheiro:

Bom; a imagem do homem está obviamente grande de mais para o cavalo... assim, com a imagem ainda seleccionada, clicamos em Imagem > Esticar/Torcer. Na janela que se abrir, seleccionamos 50% para a largura e a altura da imagem, pelo que o seu tamanho se reduzirá a metade. Se a nossa estimativa estiver correcta, essa redução fará as imagens ficar com um tamanho relativo razoavelmente aceitável. Agora, podemos mover a seleccão, arastando-a com o rato até a cintura do homem se ajustar à base do pescoço do cavalo. Eis o resultado:

Agora, falta apagar o fundo, bem como a cabeça do cavalo. Usando cuidadosamente a Borracha, e se necessário o Pincel com a cor predefenida para branco, não esquecendo a útil 15

ampliação com a Lupa, vamos eliminando todas as partes que não nos interessam. É com isto que ficamos findo este processo:

Bastante bom, não? Agora, se conseguirmos arranjar uma imagem de uma paisagem grega, é só copiarmos o nosso centauro para ela, e conseguimos obter um efeito bastante realista:

Ficou mesmo bem! Nem parece montagem, pois não? Bem, como podemos ver, usando o Paint podemos fazer trabalhos de desenho e montagem bastante bons. Basta apenas conhecer as ferramentas e saber usá-las, e bastante prática e paciência. * * * 16

IV – Breve Sumário
Í cone Função S elecção Livre selecciona uma área irregular da imagem que pode ser trabalhada indiividualmente. Opções S elecção Rectangular selecciona uma área rectangular da imagem que pode ser trabalhada indiividualmente. A seleccção pode ser copiada, cortada, deslocada, comprimida, expandida, etc, recorrendo ao menu Imagem ou Editar. Borracha Apaga partes da imagem, substituindo-as pela cor de fundo. Pode ser usada para substituir apenas uma cor específica por outra, usando o botão direito do rato. Substitui assim, na imagem, a cor principal pela cor de fundo, não afectando outras partes da imagem. Tem quatro opções de tamanho, mas apenas uma dforma disponív el.

Tinta Preenche uma àrea limitada por um contorno ou por outras àreas (uma àrea é um grupo de pixels todos com exactamente a mesma cor). Usado com o botão esquerdo pinta com a cor de fundo Conta-Gotas Captura cores de uma imagem que não existam na barra de ferramentas de cores, para serem usadas co as outras ferramentas. Nota: no menu Cores > Editar cores há mais opções de cores que as 16 base . Lupa Amplia uma parte da imagem para facilitar trabalho detalhado e preciso. Pode ser usada com ampliação 2x, 4x , 6x e 8x . Essas opções estão todas disponív eis tanto na barra de ferramentas como no menu Ver > Zoom, à excepção do aumento 4x , que, apesar de ser a predefenida, só se pode aceder atrav és do Ver > Zoom > 400% . Todas as ferramentas, excepto a de Texto, podem ser usadas em modo ampliado.

Lápis Desenha uma linha irregular (à mão livre). Não tem opções de tamanho nem de forma. É útil para desenhar pequenos detalhes, pix el por pixel. Pincel Funciona como o Lápis mas tem mais opções de tamanho e forma, permitindo criar efeitos mais interessantes. Útil para preencher à mão pequenas àreas de cor que não estão delimitadas (e portanto não podem ser pintadas com a ferramenta Tinta). Tal como o Lápis, pode ser usado em qualquer cor.

17

Aerossol Cria um efeito spray preenchendo gradual e aleatoriamente a área adjacente ao ponto de aplicação, área essa cujas dimensões podem ser escolhidas nas opções da ferramenta. Útil para desenhar nuvens, espuma do mar, etc. Cria também um interessante efeito graffitti.

Texto Adiciona texto à imagem, com qualquer tipo de letra instalado no computador, e em qualquer cor. Após o texto ter sido inserido na imagem, torna-se parte dela, não podendo ser editado separadamente como texto. As suas opções permitem-nos escolher se queremos que o fundo (o rectângulo que circunscreve o texto, que assume a cor de fundo) "tape" o desenho por baixo, ou se queremos que só as letras se sobreponham.

Recta desenha uma linha recta em qualquer direcção, sendo dados os pontos de início e fim com um clique, arrastar e largar do rato. Pode ser restringida a linhas de 90º e 45º se premirmos a tecla Shift durante o desenho. Curva Desenha uma curva, sendo dados os pontos de início e fim tal como na Recta, curva essa que deve ser deformada duas vezes, após o que se torna inactiva (não pode ser deformada mais vezes) Rectângulo Desenha um rectângulo com contorno, preenchimento, ou ambos, conforme a opção seleccionada. Se premirmos a tecla Shift durante o seu desenho, obtemos um quadrado.

Polígono Desenha polígonos sendo dados os vértices com cliques do rato. O número de vértices é ilimitado; fecha-se o polígono clicando no ponto de início. Com Shift premido, só se formam ângulos de 45º e 90º. Elipse Desenha elipses circunscritas ao rectângulo que seria desenhado com o mesmo movimento do rato. Com Shift premido, desenha círculos perfeitos. Rectângulo Arredondado Desenha rectângulos com os cantos arredondados, da mesma forma que o Rectângulo. Útil para balês de fala de BD. Combinado com a tecla Shift, desenha quadrados arredondados.

18

V – Conclusão
Pudémos verificar, ao longo deste trabalho, que o Microsoft Paint, mesmo sendo um programa de edição de imagem relativamente simples, possui funcionalidades que quando bem utilizadas podem criar efeitos muito interessantes. É talvez o melhor programa para se começar na área de criação e edição de imagens digitais, devido à sua simplicidade. Muito do que se aprende usando o Paint torna mais rápido o processo de adaptação a outros programas mais avançados e complexos. Isso obviamente não significa que o Paint só serve como introdução a outros programas ou para brincar um pouco; o Paint é uma poderosa ferramenta de edição que, quando bem utilizada, produz efeitos bastante satisfatórios. Se não precisamos de efeitos sofisticados, o Paint é uma escolha bastante boa. A sua principal vantagem é o facto de ser distribuída gratuitamente com o Sistema Operativo (OS) Microsoft Windows. Isto quer dizer que qualquer pessoa com o Windows no computador tem o Paint (a não ser se deliberadamente desinstalou-o ou se escolheu não instalá-lo durante o processo de configuração do Windows). Além disso, o Paint não requer muito em termos de recursos de sistema. Até os computadores mais lentos e obsoletos o suportam sem problemas, além do facto de ser bastante seguro, como já foi referido na introdução. Agora que o leitor chegou ao fim desta introdução ao Paint, poderá começar a explorá-lo por conta própria, ganhando experiência e prática. Há muito mais por descobrir! Apenas é necessário criatividade e um pouco de paciência; o resultado, garantidamente, compensa.

Boa Sorte!

19

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->