Você está na página 1de 24

IMPLEMENTAO DE NUVEM CIDR, FRAME-RELAY, TNEL,VLAN,

IPSEC.

Normalmente este tipo de configurao nos atribudo um determinado nmero para


trabalharmos, ento sabendo disso devemos calcular antes, vou exemplificar utilizando
X, o caro colega, leitor, ou amigo utilizar o seu nmero de atribuio :
192.X.0.0
P 192.x.0.0/16
192.x.0.0/18
P1 192.x.64.0/18
P2 192.x.128.0/18
P3 192.x.192.0/18

Resoluo:
P001 192.X.2.0/23
P001 192.X.2.0/24
P001 192.X.3.224/27

P007 192.X.14.0/23
P007 192.X.14.0/24
P001 192.X.15.224/27

P113 192.X.86.0/23
P113 192.X.86.0/24
P001 192.X.87.224/27

P337 192.X.224.0/23
P337 192.X.224.0/24
P001 192.X.255.224/27

Para a ligao link ponto-a-ponto (Nuvem CDIR e a REDE CORPORATIVA)


SEDE + ISP SEDE = 192.x.3.224

mscara /30 = 255.255.255.252

ISP (SEDE) : 192.x.3.225/30


SEDE : 192.x.3.226/30

ISP FILIAL_1 + FILIAL_1 = 192.x.15.224/30


ISP FILIAL_1 : 192.x.15.225/30
FILIAL_1 : 192.x.15.226/30

ISP FILIAL_2 + FILIAL_2 = 192.x.87.224/30


ISP FILIAL_2 : 192.x.87.225/30
FILIAL_2 : 192.x.87.226/30

ISP FILIAL_3 + FILIAL_3 = 192.x.255.224/30


ISP FILIAL_3 : 192.x.255.225/30
FILIAL_3 : 192.x.255.226/30

REDE CORPORATIVA
172.Y.X.0 mscara /24 = 255.255.255.0
Onde Y = 16 31 ( Escolha Pessoal)
SEDE : 172.Y.X.1/24
PC_1 : 172.Y.X.10/24
FILIAL_1 : 172.Y.X+1.1/24
PC_2 : 172.Y.X+1.10/24
FILIAL_2 : 172.Y.X+2.1/24
PC_3 : 172.Y.X+2.10/24
FILIAL_3 : 172.Y.X+3.1/24
PC_4 : 172.Y.X+3.10/24

CONFIGURAO DO TNEL
Para fazermos a configurao do Tnel, vamos pegar no ltimo endereo da nossa
FILIAL_3 e somamos +1 para obtermos os endereos para o Tnel.
SEDE : 172.Y.X+4.1/24
Para as FILIAIS somaremos +1 no ltimo octeto, ou seja, ltimo bit.
FILIAL_1 : 172.Y.X+4.1+1/24
FILIAL_2 : 172.Y.X+4.1+2/24
FILIAL_3 : 172.Y.X+4.1+3/24
Obs: O nmero Y utilizado na configurao da rede corporativa o mesmo que ser
utilizado na configurao do Tnel, no altera-se

NUVEM FRAME RELAY


Configurao das respectivas DLCIs
Serial

DLCI

Nome

Serial0

202

SEDE-FILIAL_1

Serial0

203

SEDE-FILIAL_2

Serial0

204

SEDE-FILIAL_3

Serial1

201

FILIAL_1-SEDE

Serial1

203

FILIAL_1- FILIAL_2

Serial2

201

FILIAL_2-SEDE

Serial2

202

FILIAL_2- FILIAL_1

Serial3

201

FILIAL_3-SEDE

CONFIGURAO VLAN
Configurao das respectivas Vlans:
Portas

Atribuio

Rede

F0/1-6

doq1Q Troncos (VLAN 1 nativa)

172. Y+2.1.1

VLAN 1

Vlan 1 - Nativa

172.Y+2.1.11

VLAN 1

Vlan 2 - Dados

172. Y+2.2.12

VLAN 1

Vlan 3 - Voz

172. Y+2.3.13

VLAN 1

Vlan 4 - Wirelss

172. Y+2.4.14

PASSOS A SEGUIR PARA AS CONFIGURAES


Att: Onde est o X colocaremos o nmero que no foi dado
Entramos no Router Da SEDE
Router>en
Router#conf t
Router(config)#hostname SEDE
SEDE(config)#interface serial 0/0/0
SEDE(config-if)#ip address 192.x.3.226 255.255.255.252
SEDE(config-if)#no shut
SEDE(config-if)#exit
SEDE(config)#ip route 0.0.0.0 0.0.0.0 192.x.3.225

Entramos no Router Da ISP-SEDE


P-ISPa>en
P-ISPa#conf t
P-ISPa(config)#interface serial 0/0/1
P-ISPa(config-if)#ip address 192.x.3.255 255.255.255.252
Bad mask /30 for address 192.x.3.255
P-ISPa(config-if)#ip address 192.x.3.225 255.255.255.252
P-ISPa(config-if)#clock rate 1000000
P-ISPa(config-if)#no shut
P-ISPa(config-if)#end
P-ISPa(config)#ip route 192.x.3.224 255.255.255.254 192.x.3.226
P-ISPa(config)#router eigrp 10
P-ISPa(config-router)#network 192.x.3.224 0.0.0.31
P-ISPa(config-router)#no auto-summary
P-ISPa(config-router)#redistribute static
P-ISPa(config-router)#end

Entramos no Router Da ISP-FILIAL 1


P-ISPb>en
P-ISPb#conf t
P-ISPb(config)#interface serial 0/0/1
P-ISPb(config-if)#ip address 192.x.15.225 255.255.255.252
P-ISPb(config-if)#clock rate 1000000
P-ISPb(config-if)#no shutdown
P-ISPb(config)#ip route 192.x.15.224 255.255.255.224 192.x.15.226
P-ISPb(config)#router eigrp 10
P-ISPb(config-router)#network 192.x.15.224 0.0.0.31
P-ISPb(config-router)#no auto-summary
P-ISPb(config-router)#redistribute static
P-ISPb(config-router)#end

Entramos no Router Da FILIAL 1


Router>en
Router#conf t
Router(config)#hostname FILIAL-1
FILIAL-1(config)#interface serial 0/0/0
FILIAL-1(config-if)#ip address 192.x.15.226 255.255.255.252
FILIAL-1(config-if)#no shutdown
FILIAL-1(config-if)#exit
FILIAL-1(config)#ip route 0.0.0.0 0.0.0.0 192.x.15.225

Entramos no Router Da FILIAL 2


FILIAL-2>en
FILIAL-2#conf t
FILIAL-2 (config)#interface serial 0/0/0
FILIAL-2 (config-if)#ip address 192.x.87.226 255.255.255.252
FILIAL-2(config-if)#no shutdown
FILIAL-2(config-if)#exit
FILIAL-2(config)#ip route 0.0.0.0 0.0.0.0 192.x.87.225

Entramos no Router Da ISP-FILIAL 2


P-ISPd>en
P-ISPd#conf t
P-ISPd(config)#interface serial 0/0/1
P-ISPd(config-if)#ip address 192.x.87.225 255.255.255.252
P-ISPd(config-if)#clock rate 1000000
P-ISPd(config-if)#no shut
P-ISPd(config-if)#exit
P-ISPd(config)#ip route 192.x.87.224 255.255.255.224 192.x.87.226
P-ISPd(config)#router eigrp 10
P-ISPd(config-router)#network 192.x.87.224 0.0.0.31
P-ISPd(config-router)#no auto-summary
P-ISPd(config-router)#redistribute static
P-ISPd(config-router)#end

Entramos no Router Da FILIAL 3


FILIAL-3>en
FILIAL-3#conf t
FILIAL-3(config)#interface serial 0/0/0
FILIAL-3(config-if)#ip add
FILIAL-3(config-if)#ip address 192.x.255.226 255.255.255.252
FILIAL-3(config-if)#no shut
FILIAL-3(config-if)#exit
FILIAL-3(config)#ip route 0.0.0.0 0.0.0.0 192.x.255.225
FILIAL-3(config)#end

Entramos no Router Da ISP-FILIAL 3


P-ISPf>en
P-ISPf#conf t
P-ISPf(config)#interface serial 0/0/0
P-ISPf(config-if)#ip address 192.x.255.225 255.255.255.252
P-ISPf(config-if)#clock rate 1000000
P-ISPf(config-if)#no shut
P-ISPf(config-if)#exit
P-ISPf(config)#ip route 192.x.255.224 255.255.255.224 192.x.255.226
P-ISPf(config)#router eigrp 10
P-ISPf(config-router)#network 192.x.255.224 0.0.0.31
P-ISPf(config-router)#no auto-summary
P-ISPf(config-router)#redistribute static
P-ISPf(config-router)#end

CONFIGURAO DO TUNEL
Entramos Novamente Na SEDE
SEDE>en
SEDE#conf t
SEDE(config)#interface tunnel 0
SEDE(config-if)#ip address 172.Y.11.1 255.255.255.0
SEDE(config-if)#tunnel source serial 0/0/0
SEDE(config-if)#tunnel destination 192.X.255.226
SEDE(config-if)#tunnel mode gre ip
SEDE(config-if)#exit
SEDE(config)#router eigrp 100
SEDE(config-router)#network 172.Y.0.0
SEDE(config-router)#no auto-summary

Entramos Novamente Na FILIAL-3


FILIAL-3>en
FILIAL-3#conf t
FILIAL-3(config)#int tunnel 0
FILIAL-3(config-if)#ip address 172.Y.11.4 255.255.255.0
FILIAL-3(config-if)#tunnel source serial 0/0/0
FILIAL-3(config-if)#tunnel destination 192.X.3.226
FILIAL-3(config-if)#tunnel mode gre ip
FILIAL-3(config-if)#exit
FILIAL-3(config)#router eigrp 100
FILIAL-3(config-router)#network 172.Y.0.0
FILIAL-3(config-router)#no auto-summary

Entramos Novamente Na FILIAL-1


FILIAL-1>en
FILIAL-1#conf t
FILIAL-1(config)#interface tunnel 0
FILIAL-1(config-if)#ip address 172.Y.11.2 255.255.255.0
FILIAL-1(config-if)#tunnel source serial 0/0/0
FILIAL-1(config-if)#ip address 172.Y.11.2 255.255.255.0
FILIAL-1(config-if)#tunnel source serial 0/0/0
FILIAL-1(config-if)#tunnel destination 192.X.87.226
FILIAL-1(config-if)#tunnel mode gre ip
FILIAL-1(config-if)#exit
FILIAL-1(config)#router eigrp 100
FILIAL-1(config-router)#network 172.Y.0.0
FILIAL-1(config-router)#no auto-summary
FILIAL-1(config-router)#

Entramos Novamente Na FILIAL-2


FILIAL-1>en
FILIAL-1#conf t
FILIAL-1(config)#interface tunnel 0
FILIAL-1(config-if)#ip address 172.Y.11.3 255.255.255.0
FILIAL-1(config-if)#tunnel source serial 0/0/0
FILIAL-1(config-if)#ip address 172.Y.11.2 255.255.255.0
FILIAL-1(config-if)#tunnel source serial 0/0/0
FILIAL-1(config-if)#tunnel destination 192.X.87.226
FILIAL-1(config-if)#tunnel mode gre ip
FILIAL-1(config-if)#exit
FILIAL-1(config)#router eigrp 100
FILIAL-1(config-router)#network 172.Y.0.0
FILIAL-1(config-router)#no auto-summary

CONFIGURAO FRAME-RELAY
Entramos Novamente Na SEDE
SEDE>en
SEDE#conf t
SEDE(config)#interface serial 0/0/1
SEDE(config-if)#encapsulation frame-relay
SEDE(config-if)#no shutdown
SEDE(config-if)#interface serial 0/0/1.1 multipoint
SEDE(config-subif)#ip address 10.X.7.1 255.255.255.0
SEDE(config-subif)#frame-relay interface-dlci 202
SEDE(config-subif)#frame-relay interface-dlci 203
SEDE(config-subif)#inteRface serial 0/0/1.2 point-to-point
SEDE(config-subif)#ip address 10.X.8.1 255.255.255.252
SEDE(config-subif)#frame-relay interface-dlci 204
SEDE(config-subif)#exit
SEDE(config)#router eigrp 100
SEDE(config-router)#network 10.0.0.0
SEDE(config-router)#no auto-summary
SEDE(config-router)#end

Entramos Novamente Na FILIAL-1


FILIAL-1>en
FILIAL-1#conf t
FILIAL-1(config)#interface serial 0/0/1
FILIAL-1(config-if)#encapsulation frame-relay
FILIAL-1(config-if)#no shutdown
FILIAL-1(config-if)#interface serial 0/0/1.1 multipoint
FILIAL-1(config-subif)#ip address 10.X.7.2 255.255.255.0
FILIAL-1(config-subif)#frame-relay interface-dlci 201
FILIAL-1(config-subif)#frame-relay interface-dlci 203

FILIAL-1(config-subif)#exit
FILIAL-1(config)#router eigrp 100
FILIAL-1(config-router)#network 10.0.0.0
FILIAL-1(config-router)#no auto-summary
FILIAL-1(config-router)#end

Entramos Novamente Na FILIAL-2


FILIAL-2>en
FILIAL-2#conf t
FILIAL-2(config)#interface serial 0/0/1
FILIAL-2(config-if)#encapsulation frame-relay
FILIAL-2(config-if)#no shutdown
FILIAL-2(config-if)#interface serial 0/0/1.1 multipoint
FILIAL-2(config-subif)#ip address 10.X.7.3 255.255.255.0
FILIAL-2(config-subif)#frame-relay interface-dlci 201
FILIAL-2(config-subif)#frame-relay interface-dlci 202
FILIAL-2(config-subif)#exit
FILIAL-2(config)#router eigrp 100
FILIAL-2(config-router)#network 10.0.0.0
FILIAL-2(config-router)#no auto-summary
FILIAL-2(config-router)#end

Entramos Novamente Na FILIAL-3


FILIAL-3>en
FILIAL-3#conf t
FILIAL-3(config)#interface serial 0/0/1
FILIAL-3(config-if)#encapsulation frame-relay
FILIAL-3(config-if)#no shutdown
FILIAL-3(config-if)#interface serial 0/0/1.1 point-to-point
FILIAL-3(config-subif)#ip address 10.X.8.2 255.255.255.252

FILIAL-3(config-subif)#frame-relay interface-dlci 201


FILIAL-3(config-subif)#exit
FILIAL-3(config)#router eigrp 100
FILIAL-3(config-router)#network 10.0.0.0
FILIAL-3(config-router)#no auto-summary
FILIAL-3(config-router)#

CONFIGURAO VLAN
Entramos Novamente Na DLS_1
DLS_1>en
DLS_1#conf t
DLS_1(config-if-range)#interface range fastEthernet 0/1-24
DLS_1(config-if-range)#shut
DLS_1(config-if-range)#interface range gi0/1-2
DLS_1(config-if-range)#shutdown
DLS_1(config)#interface range fastEthernet 0/1-6
DLS_1(config-if-range)#switchport trunk encapsulation dot1q
DLS_1(config-if-range)#switchport mode trunk
DLS_1(config-if-range)#switchport trunk native vlan 15
DLS_1(config-if-range)#no shutdown
DLS_1(config)#interface vlan 15
DLS_1(config)#vtp mode server
DLS_1(config)#vtp domain Lab6
DLS_1(config)#vlan 15
DLS_1(config-vlan)#name Administrador
DLS_1(config-vlan)#exit
DLS_1(config)#vlan 16
DLS_1(config-vlan)#name Dados
DLS_1(config-vlan)#vlan 17
DLS_1(config-vlan)#name Voz

DLS_1(config-vlan)#vlan 18
DLS_1(config-vlan)#name Wireless
DLS_1(config-vlan)#end

Entramos Novamente Na DLS_2


ASL_1>en
ASL_1#conf t
ASL_1(config)#interface range fastEthernet 0/1-6
ASL_1(config-if-range)#switchport mode trunk
ASL_1(config-if-range)#switchport trunk native vlan 15
ASL_1(config-if-range)#no shutdown
ASL_1(config)#interface vlan 15
ASL_1(config-if)#ip address 172.Y.15.13 255.255.255.0
ASL_1(config-if)#no shutdown
ASL_1(config-if)#exit
ASL_1(config)#vtp mode client
ASL_1(config)#vtp domain Lab6
ALS_1(config)#end
ALS_1(config)#interface range fastEthernet 0/1-24
ALS_1(config-if-range)#switchport mode access
ALS_1(config-if-range)#no shutdown
ALS_1(config-if-range)#end

Entramos Novamente Na ALS_1


ASL_1>en
ASL_1#conf t
ASL_1(config)#interface range fastEthernet 0/1-6
ASL_1(config-if-range)#switchport mode trunk
ASL_1(config-if-range)#switchport trunk native vlan 15
ASL_1(config-if-range)#no shutdown

ASL_1(config)#interface vlan 15
ASL_1(config-if)#ip address 172.Y.15.13 255.255.255.0
ASL_1(config-if)#no shutdown
ASL_1(config-if)#exit
ASL_1(config)#vtp mode client
ASL_1(config)#vtp domain Lab6
ALS_1(config)#end
ALS_1(config)#interface range fastEthernet 0/1-24
ALS_1(config-if-range)#no shutdown
ALS_1(config-if-range)#switchport mode access
ALS_1(config-if-range)#end
ALS_1(config)#interface range fastEthernet 0/7-12
ALS_1(config-if-range)#switchport access vlan 16
ALS_1(config-if-range)#no shutdown
ALS_1(config-if-range)#interface range fastEthernet 0/13-18
ALS_1(config-if-range)#switchport access vlan 17
ALS_1(config-if-range)#no shutdown
ALS_1(config-if-range)#interface range fastEthernet 0/19-24
ALS_1(config-if-range)#switchport access vlan 18
ALS_1(config-if-range)#no shutdown
ALS_1(config-if-range)#end

Entramos Novamente Na ALS_2


ASL_2>en
ASL_2#conf t
ASL_2(config)#interface range fastEthernet 0/1-6
ASL_2(config-if-range)#switchport mode trunk
ASL_2(config-if-range)#switchport trunk native vlan 15

ASL_2(config-if-range)#no shutdown
ASL_2(config)#interface vlan 15
ASL_2(config-if)#ip address 172.Y.15.14 255.255.255.0
ASL_2(config-if)#no shutdown
ASL_2(config-if)#exit
ASL_2(config)#vtp mode client
ASL_2(config)#vtp domain Lab6
ALS_2(config)#end
ALS_2(config)#interface range fastEthernet 0/1-24
ALS_2(config-if-range)#no shutdown
ALS_2(config-if-range)#switchport mode access
ALS_2(config-if-range)#end
ALS_2(config)#interface range fastEthernet 0/7-12
ALS_2(config-if-range)#switchport access vlan 16
ALS_2(config-if-range)#no shutdown
ALS_2(config-if-range)#interface range fastEthernet 0/13-18
ALS_2(config-if-range)#switchport access vlan 17
ALS_2(config-if-range)#no shutdown
ALS_2(config-if-range)#interface range fastEthernet 0/19-24
ALS_2(config-if-range)#switchport access vlan 18
ALS_2(config-if-range)#no shutdown
ALS_2(config-if-range)#end

CONFIGURAO DHCP_________CRIAR POOL PARA TODAS AS VLAN


DLS_1>en
DLS_1#conf t
DLS_1(config)#ip dhcp excluded-address 172.Y.2.1 172.Y.4.10
DLS_1(config)#ip dhcp pool LIST_1
DLS_1(dhcp-config)#network 172.Y.4.0 255.255.255.0
DLS_1(dhcp-config)#default-router 172.Y.2.1

DLS_1(config)#ip dhcp excluded-address 172.Y.3.1 172.Y.3.10


DLS_1(config)#ip dhcp pool LIST_2
DLS_1(dhcp-config)#network 172.Y.3.0 255.255.255.0
DLS_1(dhcp-config)#default-router 172.Y.3.1
DLS_1(dhcp-config)#exit
DLS_1(config)#ip dhcp excluded-address 172.Y.4.1 172.Y.4.10
DLS_1(config)#ip dhcp pool LIST_3
DLS_1(dhcp-config)#network 172.Y.4.0 255.255.255.0
DLS_1(dhcp-config)#default-router 172.Y.4.1
DLS_1(dhcp-config)#exit

OUTRO MTODO DE CONFIGURAO DAS VLAN


XX(config)#interface range fa0/1-6
XX(config-if-range)#switchport trunk encapsulatin doq1Q
XX(config-if-range)#switchport mode trunk
XX(config-if-range)#switchport trunk native vlan 1
XX(config-if-range)#no shutdown
XX(config-if-range)#end

CONFIGURAR O ENDEREO DA INTERFACE DE GERENCIAMENTO NOS


QUATRO SWITCHES
XX(config)#interface vlan 1
XX(config-if)#ip address 172.Y.1.11 255.255.255.0
XX(config-if)#ip address 172.Y.1.12 255.255.255.0
XX(config-if)#ip address 172.Y.1.13 255.255.255.0
XX(config-if)#ip address 172.Y.1.14 255.255.255.0
XX(config-if)#no shutdown
XX(config-if)#end

CONFIGURAR VTP NOS SWITCHES DLS1, DLS2, ALS1 E ALS2


XX(config)#vtp mode server ou client
XX(config)#vtp domain Lab6
XX(config)#end

Configurar VLANs no servidor VTP


DLS1(config)#vlan 1
DLS1(config-vlan)#name Gestao_nativa
DLS1(config-vlan)#exit
DLS1(config)#vlan 2
DLS1(config-vlan)#name Dados
DLS1(config-vlan)#exit
DLS1(config)#vlan 3
DLS1(config-vlan)#name Voz
DLS1(config-vlan)#exit
DLS1(config)#vlan 4
DLS1(config-vlan)#name Wireless
DLS1(config-vlan)#end

Reabilitar as portas de usurio utilizadas em ALS1 e ALS2 em modo de acesso.


ALS1(config)#interface fa0/12
ALS1(config-if)#switchport mode access
ALS1(config-if)#no shutdown
ALS1(config-if)#interface fa0/20
ALS1(config-if)#switchport mode access
ALS1(config-if)#no shutdown
ALS1(config-if)#interface fa0/24
ALS1(config-if)#switchport mode access
ALS1(config-if)#no shutdown

//Em ALS1 e ALS2 meter o default-gateway : 172.Y.1.1

Atribuir portas do switch a VLANs em ALS1 e ALS2


XX(config)#interface range fa0/7-12
XX(config-if-range)#switchport access vlan 2
no shutdown
XX(config-if-range)#interface range fa0/13-18
XX(config-if-range)#switchport access vlan 3
XX(config-if-range)#interface range fa0/19-24
XX(config-if-range)#switchport access vlan 4
XX(end

//ATRIBUIR ENDEREO A TODAS VLANS


DLS1(config)#int VLAN 2
DLS1(config-vLAN)#ip add 172.Y.2.1
DLS1(config)#int VLAN 3
DLS1(config-vLAN)#ip add 172.Y.3.1
DLS1(config)#int VLAN 4
DLS1(config-vLAN)#ip add 172.Y.4.1

==Configurao de DHCP==
EM DLS1
DLS1(config)#ip route 0.0.0.0 0.0.0.0 172.30.27.21\30
DLS1(config)#int gi 0/1
DLS1(config-if)#ip routing
DLS1(config-if)#no swithcport
DLS1(config-if)#ip address 172.30.27.22\30

NA SEDE
SEDE(config)# interface fa 0/1
SEDE(config-if)#ip address 172.30.27.21\30
SEDE(config-if)#description interface da SEDE
SEDE(config-if)#no shutdown
SEDE(config-if)#interface fa 0/1.1
SEDE(config-subif)#encapsulation dot1q 1
SEDE(config-subif)#ip address 172.30.1.1 255.255.255.0
SEDE(config-if)#interface fa 0/1.2
SEDE(config-subif)#encapsulation dot1q 1 native
SEDE(config-subif)#ip address 172.Y.1.1 255.255.255.0
SEDE(config-if)#interface fa 0/1.3
SEDE(config-subif)#encapsulation dot1q 2
SEDE(config-subif)#ip address 172.Y.2.1 255.255.255.0
SEDE(config-if)#interface fa 0/1.4
SEDE(config-subif)#encapsulation dot1q 3
SEDE(config-subif)#ip address 172.Y.3.1 255.255.255.0
SEDE(config-if)#interface fa 0/1.5
SEDE(config-subif)#encapsulation dot1q 4
SEDE(config-subif)#ip address 172.Y.2.1 255.255.255.0

==CONFIGURAO DE DHCP NO ROUTER==

1Passo:Excluir os 1 dez endereos no DLS1


SEDE(conf)#ip routing
SEDE(conf)#ip dhcp exclused-address 172.Y.2.1 172.Y.2.10
SEDE(conf)#ip dhcp pool DLS
SEDE(conf)#network 172.Y.2.0 255.255.255.0
SEDE(conf)#defaul-router 172.Y.2.1
SEDE(conf)#dns-server 192.X.2.254

2passo:colocar endereo de suporte em router DLS1(onde estar os PCs da rede


corporativa)
SEDE(conf)#int fa0/0
SEDE(conf)#ip herper-address 172.Y.27.21
SEDE(conf)#int fa0/1
SEDE(conf)#ip herper-address 172.Y.27.21

==PASSOS PARA CONFIGURAR A NAT ESTTICA E DINAMICA==


PARA CONFIGURARMOS A NAT ESTTICA :
1passo:no modo de configurao global fazemos da SEDE
SEDE(config)#ip nat inside source static 172.Y.X.254 192.X.0.241
SEDE(config)#inter fa0/0
SEDE(config)#ip nat inside
SEDE(config)#inter se0/0/0
SEDE(config)#ip nat outside

PARA CONFIGURARMOS A NAT DINMICA :


1passo:defenir a porta de entrada e de sada
SEDE(config)#inter gi0/1
SEDE(config)#ip nat inside
SEDE(config)#inter se0/0/0
SEDE(config)#ip nat outside

2passo:defenir permissoes e atribuir as ACLs


SEDE(config)#ip nat pool SEDE1 192.X.1.253 192.X.1.254 netmask 255.255.255.252
SEDE(config)#ip access-list extended ACESSOS
SEDE(config)#permit ip 172.18.7.0 0.0.0.255 any
SEDE(config)#permit ip 172.18.2.0 0.0.0.255 any
SEDE(config)#ip nat inside source list1 ACESSO pool SEDE1

PARA CONFIGURARMOS A NAT POR SOBREPOSIO(OVERLOAD)


TEMOS 2-OPES :
1passo:defenir a porta de entrada e de sada
SEDE(config)#access-list 1 permit 172.18.0.0 0.0.0.255
SEDE(config)#ip nat pool 1 NAT-POOL2 192.7.1.245 netmask 255.255.255.252
SEDE(config)#ip nat inside source list 1 pool NAT-POOL2 overload
OU
2passo:
SEDE(config)#access-list 2 permit 172.18.0.0 0.0.255.255
SEDE(config)#ip nat inside source list 2 inter se0/0 overload
OBS:Esta configurao permite varias estaes serem traduzidas por apenas um
endereo pblico ou que uma estao traduzida por um endereo pblico

==Configurao de DHCP no Router==

1Passo:Excluir os 1 dez endereos no DLS1


SEDE(conf)#ip routing
SEDE(conf)#ip dhcp exclused-address 172.Y.16.1 172.Y.16.10
SEDE(conf)#ip dhcp pool DLS
SEDE(conf)#network 172.Y.16.0 255.255.255.0
SEDE(conf)#defaul-router 172.Y.16.1
SEDE(conf)#dns-server 192.X.2.254

2passo:colocar endereo de suporte em router DLS1(onde estar os PCs da rede


corporativa)
SEDE(conf)#int fa0/0
SEDE(conf)#ip herper-address 172.Y.27.21
SEDE(conf)#int fa0/1
SEDE(conf)#ip herper-address 172.Y.27.21

CONFIGURAO IPSEC
ROUTER DA SEDE
access-list 110 permit ahp host 172.Y.8.1 host 172.Y.7.1
access-list 110 permit esp host 172.Y.8.1 host 172.Y.7.1
access-list 110 permit udp host 172.Y.8.1 host 172.Y.7.1 eq isakmp
interface serial 0/0/0
ip access-group 110 in
crypto isakmp policy 110
authentication pre-shared
encryption des
group 1
hash md5
lifetime 86400

ENTRAMOS NA SEDE
SEDE(conf) # crypto isakmp enable
SEDE(conf) # crypto isakmp policy 110
SEDE(conf-isakmp) # authentication pre-shared
SEDE(conf-isakmp) # encryption 3des
SEDE(conf-isakmp) # group 2
SEDE(conf-isakmp) # hash sha
SEDE(conf-isakmp) # lifetime 43200
SEDE(conf-isakmp) # exit
SEDE(conf) # crypto isakmp key cisco123 address 192.X.15.226
SEDE(conf) # crypto ipsec transform-set MYSET esp-aes 128
SEDE(conf) # exit
SEDE(conf) # crypto map MYMAP 10 ipsec-isakmp
SEDE(conf-crypto-map) # match address 110
SEDE(conf-crypto-map) # set peer 192.X.15.226 default
SEDE(conf-crypto-map) # set peer 192.X.16.226

SEDE(conf-crypto-map) # set pfs group1


SEDE(conf-crypto-map) # set transform-set mine
SEDE(conf-crypto-map) # set security-association lifetime seconds 86400
SEDE(config)#access-list 110 permit ip 172.18.7.1 0.0.0.255 172.18.8.1 0.0
SEDE(conf) # interface serial0/0/0
SEDE(conf-if) # crypto map MYMAP

ENTRAMOS EM FILIAL_1
FILIAL_1(conf) # crypto isakmp enable
FILIAL_1(conf) # crypto isakmp policy 100
FILIAL_1(conf-isakmp) # authentication pre-shared
FILIAL_1(conf-isakmp) # encryption 3des
FILIAL_1(conf-isakmp) # group 2
FILIAL_1(conf-isakmp) # hash sha
FILIAL_1(conf-isakmp) # lifetime 43200
FILIAL_1(conf-isakmp) # exit
FILIAL_1(conf) # crypto isakmp key cisco123 address 192.X.3.226
FILIAL_1(conf) # crypto ipsec transform-set OTHERSET esp-aes 128
FILIAL_1(conf) # exit
FILIAL_1(conf) # crypto map MYMAP 10 ipsec-isakmp
FILIAL_1(conf-crypto-map) # match address 110
FILIAL_1(conf-crypto-map) # set peer 192.X.15.226 default
FILIAL_1(conf-crypto-map) # set peer 192.X.16.226
FILIAL_1(conf-crypto-map) # set pfs group1
FILIAL_1(conf-crypto-map) # set transform-set mine
FILIAL_1(conf-crypto-map) # set security-association lifetime seconds 86400
FILIAL_1(config)#access-list 110 permit ip 172.Y.7.1 0.0.0.255 172.Y.8.1 0.0
FILIAL_1(conf) # interface serial0/0/0
FILIAL_1(conf-if) # crypto map MYMAP

CONFIGURAO DE TELEFONE
ALS_2#conf t
ALS_2(config)#mls qos
ALS_2(config)#interface fastEthernet 0/14
ALS_2(config-if)#switchport mode access
ALS_2(config-if)#switchport access vlan 2
ALS_2(config-if)#mls qos trust cos
ALS_2(config-if)#switchport voice vlan 3
ALS_2(config-if)# mls qos trust device cisco-phone
ALS_2(config-if)#no shutdown