Você está na página 1de 3

Paso 1: Configurar comandos bsicos.

enable
configure terminal
hostname S3
enable secret class
no ip domain-lookup
ip default-gateway 172.17.99.1
line console 0
password cisco
login
line vty 0 15
password cisco
login
end

Paso 2: Configurar la interfaz de la VLAN de administracin en S1, S2 y S3.


S1
interface vlan 99
ip address 172.17.99.31 255.255.255.0
no shutdown
S2
interface vlan 99
ip address 172.17.99.32 255.255.255.0
no shutdown
S3
interface vlan 99
ip address 172.17.99.33 255.255.255.0
no shutdown

Paso 3: Configurar VTP


***S1:
vtp mode server
vtp domain CCNA
vtp password cisco
end
***S2 - S3
vtp mode client
vtp domain CCNA
vtp password cisco
end

Paso 4: Configurar enlaces troncales en S1, S2 y S3.


S1 - S2 - S3
interface range fa0/1-5
switchport mode trunk
switchport trunk native vlan 99
no shutdown
exit

Paso 5: Crear las VLAN en S1.


Paso 5.2: Verificar que las VLAN se hayan enviado a S2 y S3.

vlan 99
name Management&Native
vlan 10
name Faculty/Staff
vlan 20
name Students
vlan 30
name Guest(Default)
end

Paso 6: Asignar VLAN a los puertos de acceso en S2.


interface fa0/6
switchport mode access
switchport access vlan 30
interface fa0/11
switchport mode access
switchport access vlan 10
interface fa0/18
switchport mode access
switchport access vlan 20
exit

Paso 7: Configuracin del STP. Asegurarse de que S1 sea el puente raz.


** definir nivel de prioridad en s1**
spanning-tree vlan 1 priority 4096
spanning-tree vlan 99 priority 4096
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priority 4096
spanning-tree vlan 30 priority 4096

Paso 8: Configurar comandos bsicos R1


enable
configure terminal
hostname R1
enable secret class
no ip domain-lookup
line console 0
password cisco
login
line vty 0 15
password cisco
login
end

Paso 9: Configurar las interfaces R1.


interface fastethernet 0/1
no shutdown
interface fastethernet 0/1.10
encapsulation dot1q 10
ip address 172.17.10.1 255.255.255.0
interface fastethernet 0/1.20
encapsulation dot1q 20
ip address 172.17.20.1 255.255.255.0
interface fastethernet 0/1.30
encapsulation dot1q 30
ip address 172.17.30.1 255.255.255.0
interface fastethernet 0/1.99
encapsulation dot1q 99 native
ip address 172.17.99.1 255.255.255.0
*** Configure la interfaz de LAN servidor en R1.
interface FastEthernet0/0
ip address 172.17.50.1 255.255.255.0
description server interface
no shutdown
end