Você está na página 1de 24

Apostila Nuendo 4

(MDULO BSICO)

Atualizao 03/06/2013

Contedo
Sobre o Nuendo ................................................................................................................................................................ 3
Iniciando o Nuendo ........................................................................................................................................................... 3
Criando um Novo Projeto ................................................................................................................................................. 4
Novo Projeto Vazio no Nuendo ........................................................................................................................................ 5
Criando uma Trilha ............................................................................................................................................................ 6
Excluindo uma Trilha ......................................................................................................................................................... 7
Recursos Bsicos do List Track .......................................................................................................................................... 8
Recursos Bsicos do Inspector .......................................................................................................................................... 9
Gravao e Reproduo .................................................................................................................................................. 11
Criando e Editando Gravaes MIDI/Instrument (Bsico) .............................................................................................. 13
Manipulando Gravaes ................................................................................................................................................. 16
Reproduo Repetitiva.................................................................................................................................................... 17
Mixer ............................................................................................................................................................................... 18
Funes Bsicas do Transport Panel (Painel de Transporte) .......................................................................................... 20
Importando Arquivos de udio....................................................................................................................................... 21
Exportando Arquivos de udio ....................................................................................................................................... 23
Exportando para Arquivo MIDI ....................................................................................................................................... 24
Salvando o Projeto .......................................................................................................................................................... 24
Abrindo um Projeto ........................................................................................................................................................ 24

Sobre o Nuendo
O Nuendo um estdio de edio musical completo, muito utilizado em gravadoras profissionais. Possui uma
diversidade de recursos que permitem criar e desenvolver msica de qualidade profissional.
A inteno dessa apostila no expor todos esses recursos, mas apresentar as funes necessrias para que voc
possa ser capaz de usar recursos bsicos do Nuendo.

Iniciando o Nuendo
Ao abrir o Nuendo pela primeira vez, a seguinte tela exibida:

Na parte superior temos o menu:

Grande parte das funes existentes no menu, existem nos demais painis que sero apresentados. Portanto no
abordaremos funes do menu (com algumas excees).
Na parte central ou inferior o Painel de Transporte (transport panel) exibido:

Nesse painel temos vrias ferramentas que vo possibilitar mais rapidamente alguns recursos essenciais no Nuendo.
Para utilizarmos o Nuendo precisamos criar um projeto. Vrios projetos podem ser criados no Nuendo. Encare um
projeto como uma msica ou vdeo.

Criando um Novo Projeto


Um projeto um produto que ser criado no Nuendo. Pode ser uma msica ou vdeo. Separar em projetos
importante para organizao das informaes. Voc pode ter quantos projetos forem necessrios no Nuendo.
Para criar um projeto novo, v no menu File e clique em New Project. Em seguida o Nuendo apresenta as seguinte
tela:

Nessa tela, o Nuendo nos permite criar um projeto totalmente em branco ou vazio (Empty), ou ainda ns opo de
criar projetos j com alguns canais ou trilhas pr-configurados.
Para iniciarmos vamos criar um projeto vazio. Selecione Empty e clique em OK.
Em seguida, solicitado o local onde os arquivos do Projeto sero gravados:

Selecione uma pasta e clique em OK.

Novo Projeto Vazio no Nuendo


Ao criarmos um projeto vazio, a seguinte tela exibida:

Nela, temos a barra de ferramentas:

Abaixo a barra de informaes que exibe dados do objeto selecionado:

Na parte central temos trs colunas que possuem trs painis: Inspector, List Tracks e Event Display.

No List Track exibida todas as trilhas do projeto. Voc pode ter vrias trilhas sonoras no Nuendo.
No Inspector exibido vrios recursos da trilha que estiver selecionada.
No Event Display exibido os eventos referente as trilhas no formato de linha do tempo. Note que existe uma Rgua
logo acima que demarca o compasso ou tempo da trilha.

Criando uma Trilha


Para criar um trilha nova, h duas maneiras:
1. Clique no menu Projetc + Add Track e escolha o tipo de trilha.
2. Clique com o boto direito do mouse no painel List Track e clique no tipo de trilha desejada.
Inicialmente vamos trabalhar com os trs tipos de trilhas mais utilizadas:
1. Audio
2. Instrument
3. MIDI
MIDI um protocolo de comunicao, portanto um conjunto de dados e no um sinal de udio real. A grosso
modo, sinal de udio a converso das vibraes do ar em sinal eltrico, enquanto MIDI so dados informando
quais notas foram tocadas num determinado momento.
Quando tocamos num sintetizador (um tipo de teclado) as notas so escritas em um arquivo que transmitido
para o computador. O computador interpreta essas informaes e gera o som. Portanto o MIDI so dados e no o
udio em si.
As trilhas tipo Audio so utilizados para captar dados em sinal de udio. Exemplo: Microfone, Mesa de Som, ou ainda
arquivos em format WAV ou MP3. As notas musicais nesse tipo de formato no podem ser editadas, mas podemos
atribuir efeitos, equalizao entre outros.
As trilhas tipo Instrument so utilizados para captar notas musicais em formato MIDI que por sua vez gera sons
virtuais denominados VST. A grande vantagem a qualidade dos sons que se aproxima muito do real. Esse tipo de
formato permite editarmos as notas musicais que foram gravadas, ou ainda gerar nota por nota sem necessidade de
gravar, como numa partitura.
As trilhas tipo MIDI so utilizados para captar notas musicais em formato MIDI que gera sons pr-programados pelo
computador. Em comparao com o VST so de baixa qualidade, porm so extremamente leves. Esse tipo de
formato permite editarmos as notas musicais que foram gravadas, ou ainda gerar nota por nota sem necessidade de
gravar, como numa partitura.
As trilhas tipo MIDI e Instrument oferecem uma flexibilidade muito grande, j que qualquer erro pode ser facilmente
corrigido, alm de podermos alterar os instrumentos de cada trilha a qualquer momento.
Porque salvar em formato MIDI? Porque outras pessoas podero utilizar essas trilhas, alterar e modificar as notas
musicais. Enquanto se voc salva em formato udio, isso no ser possvel.
Tipo de Entrada
Aps selecionar o tipo de trilha utilizado voc deve informao o tipo da entrada.
Se for uma trilha tipo Audio as opes exibidas sero: Mono, Stereo, entre outros. Em geral utilizamos Stereo.

Se for uma trilha do tipo MIDI, devemos selecionar no nmero do instrumento:

Se for uma trilha tipo Instrument devemos selecionar um VST:

Caso no haja nenhum VST disponvel, voc deve instalar.


Procure por VST na internet, baixe e instale.
Em alguns casos no tem instalao, mas apenas um arquivo com extenso final DLL que voc deve salvar dentro da
pasta VSTPlugins que fica dentro da pasta do Nuendo (c:\Arquivos de Programas\Steinberg\Nuendo).
Aps copiar o arquivo para esta pasta voc precisa re-abrir o Nuendo.

Excluindo uma Trilha


Para excluir uma trilha, basta clicar sobre ela e acessar o menu Project + Remove Selected Tracks, ou ainda, clique
com o boto direito sobre ela e clique em Remove Selected Tracks.

Recursos Bsicos do List Track


Conforme voc vai adicionando trilhas, elas so exibidas no painel List Track. No exemplo abaixo temos 3 trilhas:

Quando uma delas selecionada (click sobre ela), vrios recursos so exibidos no painel Inspector (na lateral
esquerda).
Por padro, para cada trilha no List Track, os seguintes botes so exibidos:

Boto Gravao Utilizado para gravar na trilha

Boto Monitor Utilizado para ouvir o udio em tempo real.


Boto Mudo Bloqueia o som da trilha Nesse caso ela no ser ouvida.
Boto Solo Somente essa trilha ser ouvida, as demais sero marcadas como Mute
(Mudo)

Voc pode alterar o nome da trilha bastando clicar duas vezes sobre o nome e digitar o novo nome:

Alm desses botes existem outros que podem ser adicionados mas no trataremos deles nesse momento.

Recursos Bsicos do Inspector


No painel do Inspector temos vrios recursos referente a trilha selecionada. Veremos alguns deles:

O primeiro itens exibido o nome da trilha. Para alterar basta clicar duas vezes sobre o
nome:

Abaixo temos alguns recursos que tambm so exibidos no List Track:

Tambm temos o Volume da trilha e o PAN (Esquerda e Direita).

O Inspector das trilhas do tipo Instrument possui um boto especial que permite voc configurar o som do VST:
O boto grifado em vermelho abre a tela de configurao do VST dando
possibilidade de voc manipular os timbres.
Grifado em verde temos o dispositivo de entrada e o dispositivo de sada.
No caso, se voc tiver um sintetizador conectado ao computador,
certamente ele estar disponvel no campo All MIDI Inputs.
Se voc tiver vrios VSTs instalados no Nuendo, eles estaro disponveis no
campo abaixo.
Esses so os recursos bsicos do Inspector. Posteriormente veremos mais
detalhes.

Ainda no Inspector podemos atribuir vrios efeitos na trilha em questo.


So eles: MIDI Inserts, Inserts,Equalizers, Sends.
Eles esto disponveis em formato de abas:
O exemplo ao lado acessamos a aba MIDI Inserts. Aparecem 4 campos onde
podemos inserir efeitos especficos para trilhas MIDI ou Instrument.
Basta clicar na setinha
do campo escuro e selecionar o efeito.
Para desabilitar o efeito, basta clicar no boto Power
.
Os demais funcionam basicamente do mesmo modo.
Inserts So efeitos aplicados ao som gerado na sada.
Equalizers Equalizador da trilha. Veremos com mais detalhes posteriormente.
Sends So os dispositivos de sada para o onde o udio da trilha vai ser
direcionado.
Channel Possui recursos de volume, mute, solo e outros mais.
Notepad Serve para colocarmos algum texto ou observao.
Quick Controls Podemos criar atalhos para alguns recursos para agilizar o uso.

Gravao e Reproduo
Para gravaes tipo udio, certifique que o microfone, ou cabo da mesa estejam conectados na entrada de udio de
seu computador. Para gravaes de trilhas do tipo Instrument ou MIDI certifique que o aparelho MIDI esteja
conectado (via USB ou cabo MIDI).
Clique em um dos botes de gravao da trilha:

A gravao ainda no iniciada. Voc precisar posicionar o local de incio da gravao. Para ir para o incio clique no
boto voltar para o incio:

Somente depois que voc clica no boto de gravao geral que fica na barra de ferramentas:

Ou se preferir pode usar o boto de gravao do painel de transporte (transport panel):

Assim que voc clica a gravao iniciada, e o Nuendo j est captando o sinal de udio.
Para finalizar a gravao clique no boto Pause.

Note que no painel de Eventos (Event Display) aparece a gravao e as ondas de udio:

Esse objeto retangular ou barra onde aparecem os dados gravados, damos o nome de evento.
Para ouvir a gravao para clicar no boto Play:

Para paralisar a reproduo tambm utilize o boto PAUSE.

Voc pode gravando pedaos da msica e depois ajunt-los. Acima gravamos a partir do incio da trilha, mas
podemos comear a gravar a partir de certo tempo. Para isso basta voc clicar no ponto de partida na rgua logo
acima do painel de eventos (Event Display):

Depois, clique no boto de gravao e note que a gravao comear a partir do ponto que voc indicou:

Assim voc pode ir gravando as partes das msicas e depois ajuntar, recordar entre outras coisas.
Para cada trilha voc pode fazer gravaes diferentes, veja abaixo:

Aqui temos duas trilhas, sendo uma de Audio e outra Instrument, cada uma com duas gravaes (eventos) em
momentos diferentes.
Note que os eventos de Instrument e MIDI, so graficamente diferentes, exibindo as notas que foram tocadas,
enquanto os eventos de Audio exibem a freqncia e amplitude da onda sonora.
Portanto, as trilhas do tipo Instrument e MIDI podem ser alteradas nota por nota.

Informaes da Barra de Evento


Perceba tambm que sempre que voc clica sobre uma barra de evento exibido na barra de informaes vrios
dados da barra:

Criando e Editando Gravaes MIDI/Instrument (Bsico)


O Nuendo possui alguns editores musicais. O padro o editor de teclado. Voc pode tanto criar uma gravao, sem
necessidade de um sintetizador, quanto pode alterar as gravaes feitas a partir de um.

Criando uma gravao manualmente


Para criar uma gravao sem o auxilio de um teclado/sintetizador, siga os passos:
1. Clique no boto Lpis da barra de ferramentas

2. Clique (segurando o boto do mouse) no ponto inicial da gravao.

3. Arraste o mouse at o ponto final e solte o mouse.


Pronto, voc criou uma barra de gravao no intervalo que voc selecionou. Agora basta incluir as notas musicais.

Incluindo e Alterando Notas numa


uma Gravao
Para alterar as notas de gravaes MIDI e Instrument,
Instrument basta voc clicar duas vezes sobre a barra de evento que
deseja alterar.

Acima temos duas barras de gravao, para alterar uma delas basta clicar duas vezes dobre ela que um editor de
teclas (key editor) ser aberto:

Nesse editor temos os seguintes componentes:


1. Barra de Ferramentas (grifado em amarelo) especfica do Editor de Teclado.
2. Teclado Vertical (grifado de vermelho a esquerda)
3. Grade de Edio (grifado de verde) onde voc vai incluir as notas. Entenda essa grade (ou tabela) como uma
partitura, s que ao invs de 5 linhas, temos uma linha para cada nota do teclado. Inicialmente as colunas
so os compassos, mas podemos modificar isso.

4. Barra de Eventos (grifado em marrom) normalmente usamos para alterar a intensidade da nota (ou
velocidade que foi tocada)
5. Rgua: Essa rgua mostra os compassos, ou ainda o tempo de execuo da trilha.

Essa rgua importante para definir a posio onde comea ou termina uma nota. Algumas vezes ser
preciso clicar nela no ponto onde se deseja fazer alguma operao.

Incluindo Notas Musicais


Para escrever/incluir uma nota, siga os passos:
1. Clique no boto Lpis da barra de ferramentas do editor de teclado:

2. Posicione o lpis (mouse) no local onde a nota ser includa. Lembre-se que horizontalmente tempo (ou
momento) onde a nota ser tocada, e verticalmente a nota do teclado vertical. Ex:

Acima, inclumos uma nota no C5 (D da quinta oitava) no primeiro tempo.

Alterando Notas Musicais


Todas as notas inseridas na grade (ou tabela) do Teclado Vertical ns podemos mover, recordar, remover.
Para mov-las basta voc usar o boto Seta da barra de ferramentas, clicar e segurar a nota e arrastar para onde
desejar.
Para apagar uma nota basta clicar sobre a nota e pressionar a tecla Delete do teclado do computador.
Para duplicar uma nota, basta pressionar as teclas CTRL e D do teclado do computador.

Para copiar uma nota, basta pressionar as teclas CTRL e C do teclado do computador, clique na posio da rgua
onde ser copiada a nota e pressione as teclas CTRL e V.

Barra de Ferramentas do Editor de Teclado


Veremos os principais botes da barra de ferramentas do editor de teclado:
Boto

Nome
Seta

Funo
Mover, arrastar, selecionar algum objeto

Lpis

Escrever notas

Borracha

Apagar notas

Limpar

Limpar/Apagar partes da nota

Recortar

Recortar notas
Ex: Uma mnima, pode ser recordada virando duas semnimas.
Colocar nota como muda (sem som)

Muda (Mute)
Grudar
Zoom

Gruda uma nota na outra


Ex: duas semnimas se tornam uma mnima.
Aumenta ou diminui o zoom

Linha

Escreve uma linha de notas

Redimensionar

Redimensiona o tempo

Quantizar

Som

Altera a grade de edio de teclado.


1/1 cada coluna um compasso ou uma semibreve
1/2 cada coluna ser uma mnima
1/4 cada coluna ser uma semimnima
E assim por diante.
Fora a nota encaixar entre as colunas da grade ou eventos na grade
Facilita pra que as notas fiquem no tempo exato.
Habilita ou desabilita o som do teclado vertical

Limites

Mostra ou oculta limites da barra de evento que est sendo editada.

Encaixe

Alterando Intensidade (velocidade) da Nota


Na parte inferior da grade de edio, temos a barra de velocidade, que na verdade a intensidade da nota:

Para cada nota, h uma barra vertical que representa a intensidade da nota. Para aumentar ou diminuir, basta clicar
no boto Lpis da barra de ferramentas e arrastar a barra da intensidade, para cima ou para baixo.

Manipulando Gravaes
As gravaes podem ser modificadas, movimentadas, recordadas, copiadas e alteradas.
Para cada gravao o Nuendo cria uma barra de evento que pode ser movimentada. Abaixo temos um exemplo de
duas gravaes em uma mesma trilha:

Barra de Ferramentas
Atravs da barra de ferramentas podemos fazer muitas coisas semelhantes as do editor de teclado:
Seta

Mover, arrastar, selecionar algum objeto

Seleo
Lpis

Seleciona partes da gravao que voc pode apagar (Delete), copiar e


colar (CTRL+C e CTRL+V).
Escrever barras de edio

Borracha

Apagar barras de edio

Recortar

Recortar barras de edio

Grudar

Gruda barras de edio que esto prximas.

Muda (Mute)

Colocar barra como muda (sem som)

Zoom

Aumenta ou diminui o zoom

Redimensionar

Redimensiona o tempo

Ativa Projeto

Auto Posicionamento

Ativa/Desativa o projeto
No caso de voc estar com dois projetos abertos, somente um pode ser
ativado para ser reproduzido.
Fora a barra encaixar entre as colunas da grade ou eventos na grade
Facilita pra que as barras fiquem no tempo exato.
Faz a tela acompanhar o a reproduo da msica.

Inspector

Exibe/Oculta o Inspector

Barra Informao

Exibe/Oculta Barra Informao

Viso Global

Exibe Barra de Viso Global

Mixer

Exibe o Mixer

Encaixe

Quantizar
O Nuendo possui vrios recursos para quantizar as gravaes, fazendo que elas fiquem no posicionamento exato no
tempo da msica, ou ainda forando os objetos a ficarem no posicionamento correto.

Quanto o boto de encaixe selecionado ento, possvel configurar como ele ir funcionar. Existem vrias formas
de configurar desde o intervalo at o alinhamento entre os objetos.

Reproduo Repetitiva
s vezes vai ser necessrio que voc oua por vrias vezes apenas um trecho da msica. Nesse caso voc deve
marcar a posio inicial e final do treco acionar o boto de repetio e clicar no boto de reproduo.
Veja como fazer isso:
1. Clique no boto Seta

na barra de ferramentas.

2. Posicione o mouse na parte superior da Rgua, onde o mouse ficar com o formato de uma lpis
clique. Uma seta para baixo ser exibida na rgua.

3. Arraste a seta para a direita:

Pronto, o trecho foi marcado.


4. Agora clique no boto de repetio:

5. Agora clique no boto de Reproduo:

Pronto, o trecho ser repetido at que voc d PAUSE.

e d um

Mixer
No Mixer podemos visualizar todos as trilhas numa outra perspectiva, em um formato vertical, podendo ter uma
viso geral de todas as trilhas alm de possuir uma srie de atalhos para outros recursos. Alm das trilhas temos o
canal de entrada (Sterio In) e o canal de sada (Stereo out). O Mixer se assemelha muito a uma mesa de som.

A principal recurso do Mixer o Volume que aparece em destaque. Depois temos alguns botes j conhecidos como
Mute, Solo, Gravao, Monitor entre outros. A abrir o Mixer voc usar a tecla F3.

Equalizao
Atravs do boto

(Equalizador) podemos alterar a equalizao da trilha.

Esse boto est presente tanto no Mixer quanto no Inspector:

Uma vez acionado esse boto a tela do Equalizador apresentada:

J existem equalizaes pr-configuradas para voc. Basta clicar no boto:

Ento escolha a pr-configurao desejada que ser aplicada.Uma vez selecionada voc pode alterar conforme sua
necessidade.
A parte lateral esquerda voc pode inserir alguns efeitos. Basta clicar no seta e escolher o efeito:

Na parte lateral direita, voc pode tambm direcionar para o onde o som ser enviado, no caso o ouput (sada):

Alguns desses recursos tambm esto disponveis no Inspector.

Funes Bsicas do Transport Panel (Painel de Transporte)


O Painel de Transporte possui vrias funes que nos permitem acessar mais rapidamente o que desejamos.

Performance
Na lateral esquerda temos o medidor de performance do computador.
Ele mede a utilizao do processador do computador.

Controle de Navegao
Na parte central temos os painis de tempo e abaixo os
controles de navegao.

Os painis de tempo vm por padro no modo Seconds (por segundo). Mas podemos alterar para diversos outros
modos de exibio.
Ao clicar sobre o relgio
podero ser utilizados.

so exibidos os formatos que

Nos dois painis isso pode ser alterado.

Abaixo temos os botes de navegao:


Volta para o inicio da trilha.

Retorna um intervalo

Vai para o fim da trilha.

Avana um intervalo

Aciona o modo de repetio

Pausa.

Reproduzir

Gravar

Metrno
Na parte central mais a direita temos a ativao do metrno. Quando estiver marcado
(em laranja) o metrono est ativado. Para estiver desmarcado (em cinca) o metrono ser
desativado.
.
Para configurar o metrono, basta segurar a tecla CTRL e clicar sobre o boto

Definindo Tempo

Abaixo do metrono, temos o painel de alterao do tempo. Ele pode ser fixo, ou pode ser
configurado para alterar no decorrer da msica.
Quando o boto estiver laranja, ento est no modo configurvel, quando estiver cinza
est no modo fixo.
Para alternar entre um e outro basta clicar sobre o boto
.
Para configurar o tempo no decorrer da msica, basta segurar a tecla CTRL e clicar sobre
o painel.

Modo de Gravao Linear


Ao lado do grfico de performance, temos o modo de gravao que ser executado.
Nos modos Normal e Merge, o Nuendo ir gravar vrias camadas dentro de uma
mesma trilha. No modo Replace, a gravao ser sobreposta, substituda.

Gravao Automtica de MIDI Quantitativo


Essa opo faz que, durante uma gravao MIDI, as notas musicais fiquem dentro da
marcao apontada, ajustando cada nota no seu devido tempo.

Marcador
O Marcador serve pra voc ir rapidamente entre pontos da msica que voc previamente
marcou. Voc pode marcar at 15 posies.
Para marcar um local, basta segurar a tecla CTRL e clicar sobre o marcador correspondente.
Depois voc clica sobre o nmero do marcador, e o cursor ir diretamente para o ponto.

Grfico de Entrada e Sada


Na lateral direita, temos os grficos que registram em tempo real a entrada e
sada de udio e MIDI. O primeiro grfico mostra a entrada de MIDI, o
segundo a entrada de udio, e o terceiro a sada de udio.
Cada grfico possui duas barras, representado o som Stereo (Left/Right).

Localizadores de Gravao
Com os localizadores de gravao podemos definir um ponto inicial (Left) e final (Right) de
gravao. Antes preciso definir o ponto inicial e final clicando na rgua:
1. Clique no boto Seta
na barra de ferramentas.
2. Posicione o mouse na parte superior da Rgua, onde o mouse ficar com o
formato de uma lpis e d um clique. Uma seta para baixo ser exibida na rgua.

3. Arraste a seta para a direita:

Pronto, o trecho foi marcado.

4.
5.
6.
7.
8.

Clicando no boto
o cursor vai para o ponto inicial.
No quadro
definimos que a reproduo inicia 2 segundos antes
No quadro
definimos que a reproduo finaliza 1 segundo depois.
Inicia/Para gravao nos pontos inicial e final definidos.
Selecione o boto de gravar da trilha e clique no boto de gravar do transport
panel.

Note que somente o trecho selecionado foi gravado:

Alterando marcaes da Rgua para Encaixe


A rgua do Event Display pode ser configurada para exibir em vrios tipos de marcao. Para isso, clique com boto
direito do mouse sobre a rgua e as exibies sero listadas. Basta clicar na desejada. Os principais so:
Bar+Beats
Ir exibir os compassos e os intervalos.
Seconds
Ir exibir em segundos

Essa modificao importante quando voc for utilizar o boto Snap


para encaixar os eventos nos locais
corretos. Note que quando voc muda a rgua, as opes de encaixe tambm mudam, dando outras possibilidades.
Ao lado temos as opes quando a rgua est em modo
Bar+Beats.

Ao lado temos as opes quando em modo Seconds.

Importando Arquivos de udio


Para importar arquivos de udio (MP3,WAV) basta voc clicar no menu File + Import + Audio File. Escolha o arquivo
e clique em OK.

Exportando Arquivos de udio


Para exportar, ou seja, gravar seu projeto em formato de udio (WAV, MP3), voc precisa selecionar na Rgua a
posio inicial e final que ser exportado.
Siga os passos:
1. Clique no boto Seta

na barra de ferramentas.

2. Posicione o mouse na parte superior da Rgua, onde o mouse ficar com o formato de uma lpis
clique. Uma seta para baixo ser exibida na rgua.

3. Arraste a seta para a direita:

Assim a parte em azul ser exportada. Voc pode mover as setas conforme sua necessidade.
Ento clique no menu File + Export + Audio Mixdom.
Preencha os campos:
File Name: Nome do Arquivo
Path: Pasta onde ser gravado o arquivo
File Format: Format do Arquivo (WAV - Wave File ou MP3 MPEG 1 Layer 3 File)
Audio Engine Output: marque a opo Stereo Out (Stereo)
Pronto, agora clique no boto Export .

e d um

Exportando para Arquivo MIDI


Para exportar, ou seja, gravar seu projeto em formato MIDI, basta clicar no menu File + Export + MIDI. D o nome
para o Arquivo e salve. A vantagem do formato MIDI que outras pessoas podero abrir esses arquivo em outros
softwares e fazer modificaes. Formatos MIDI tambm so reconhecidos em outros equipamentos como alguns
celulares.

Salvando o Projeto
Para salvar seu projeto basta clicar no menu File + Save, d o nome e clique em OK.

Abrindo um Projeto
Para abrir um projeto basta clicar no menu File + Open, localize o arquivo e clique em OK.