Você está na página 1de 18

Criando uma Galxia.

01. Pressione Ctrl+N para criar um novo documento de qualquer tamanho, com 72
dpi's, modo de cor RGB, pressione Ok, agora pressione a letra D do teclado para
resetar as cores de Foreground e Background para preto e branco, pressione
Alt+Backspace (a tecla acima do enter) ou seno pressione a letr G do teclado para
selecionar aPaint Bucket Tool e clique o documento para pintar o background na cor
preta.

02. Pressione Ctrl+Shift+Alt+N para criar uma nova layer e clique com a Paint Bucket Tool para
pintar a nova layer de preto tambm, v em Filter> Noise> Add Noise e defina o valor de 10% para
Amount (este valor pode variar de acordo com o tamanho do documento), Gaussian para Distribution e
marque a opo Monochromatic.

03. Pressione Ctrl+J para duplicar esta layer e v em Image> Adjustments>


Brightness/Contrast e defina o valore de -40 para Brightness e 80 para Contrast.

04. Pressione Ctrl+J para duplicar a layer e agora pressione Ctrl+T para abrir a caixa de Free
Transform, clique em dos pontos existentes na diagonal da caixa e segurando a tecla Shift+Alt
arraste a imagem aumentando ela em duas vezes o tamanho original.

05. V em Image> Adjustments> Brightness/Contrast novamente e desta vez defina o valor de


-20 para Brightness e 70 para Contrast.

06. Pressione Ctrl+J para duplicar a layer e v em Filter> Blur> Gaussian Blur, defina um Radius de
2 pixels.

07. V em Image> Adjustments> Brightness/Contrast e defina o valor de 0 para Brightness e 80


para Contast.

08. Agora v em Filter> Blur> Gaussian Blur e defina o valor de 2 pixels para Radius.

09. Mude o modo de blend de todas as layers para Screen, porm deixe a 4 layer de baixo para cima
no modo de blend Linear Dodge e pressione Ctrl+E para mesclar a 4 layer com a 3 e mude o modo
de blend da layer mesclada para Screen tambm.

10. Caso queira limpar um pouco das estrelas pressione a letra E do teclado para
selecionar a Eraser Tool e apague algumas estrelas.

11. Pressione Ctrl+Shift+Alt+N para criar uma nova layer, posicione a layer acima de todas as outras,
pressione a letra G do teclado para selecionar a Paint Bucket Tool e pinte de preto, v em Filter>
Render> Difference Clouds, pressione Ok e logo aps pressione Ctrl+F algumas vezes para repetir o
filtro.

12. Agora v em Filter> Render> Lightning Effects e escolha a opo RGB lights, defina como na
imagem abaixo.

13. Faa configuraes variadas, seu resultado ficar prximo ao da foto abaixo.

14. Mude o modo de blend da layer para Linear Dodge.

15. Pressione a letra E do teclado para selecionar a Eraser Tool e apague algumas reas para criar
sombras como na foto abaixo.

16. Pressione Ctrl+Shift+Alt+N para criar uma nova layer, pressione a letra G do teclado para
selecionar a Paint Bucket Tool e clique no documento para preencher a nova layer com a cor preta,
agora v em Filter> Render> Lens Flare.

17. Defina da maneira que achar melhor.

18. Mude o modo de blend da layer para Linear Dodge, pressione Ctrl+U para abrir a caixa
de Hue/Saturation, clique na opo Colorize e mude as cores a vontade, ao final seu efeito estar
assim.

site de origem: http://photoshopfan.com/tutorials/art/star_field/star_field.html