Você está na página 1de 24

INTRODUO

AutoCAD um software do tipo CAD criado e comercializado pela


Autodesk, Inc. utilizado principalmente para a elaborao de peas de desenho
tcnico em duas dimenses (2D) e para criao de modelos tridimensionais (3D).
Alm dos desenhos tcnicos, o software vem disponibilizando, em suas verses
mais recentes, vrios recursos para visualizao em diversos formatos.
amplamente utilizado em arquitetura, design de interiores, engenharia civil,
engenharia mecnica, engenharia geogrfica, engenharia eltrica e em vrios outros
ramos da indstria. Em vista disso, saber utilizar o AutoCAD fundamental para a
insero do profissional engenheiro no mercado de trabalho.
O presente trabalho no mais do que um auxlio para quem est
iniciando o seu percurso neste programa, bem como para quem pretende atualizarse relativamente s novidades da verso mais atual do AutoCAD. Elaborado para
transmitir ao leitor um conjunto de explicaes que lhe permitam a compreenso da
informao de uma forma simples e objetiva os recursos do AutoCAD, independente
de sua verso, pois a partir da verso 2008 no se alterou o conceito dos comandos.
No programa AutoCAD s precisa saber um pouco da sua vasta gama de
ferramentas e aprender um recurso que chegue ao ponto que lhe permita encontrar
o que precisa mais rapidamente independente da questo da sua verso.

CAPTULO I
1. INTERAGINDO COM O USURIO
1.1. TELA DE BOAS VINDAS
A tela de boas vindas exibida automaticamente quando voc inicia o
AutoCAD 2013. Ela fornece fcil acesso a desenhos, ferramentas de aprendizagem
e contedo online.
No painel Work da tela de boas vindas, voc pode criar novos
desenhos, bem como abrir os desenhos existentes e arquivos de exemplo. A lista de
arquivos recentes fornece acesso fcil aos seus desenhos usados mais
recentemente.
O painel Learn oferece uma viso geral das novas funcionalidades do
AutoCAD 2013, fornece links para vdeos para ajudar voc a comear no AutoCAD
2013, e inclui recursos adicionais de aprendizagem.
No painel Extend, voc pode facilmente fazer download de aplicativos
no Autodesk Exchange, conectar-se ao Autodesk 360 e aos recursos de mdia
social.
Pode-se optar por no exibir a tela de boas vindas durante a
inicializao desmarcando a opo Display at Startup no canto inferior esquerdo. A
tela de boas vindas ainda poder ser acessada a partir do menu Help.
1.2.

AJUDA DO AUTOCAD
O sistema de ajuda online (Help Online) para o AutoCAD foi

significativamente

reestruturado para proporcionar resultados mais rpidos,

baseados em pesquisa. Voc pode acessar o sistema de Ajuda do AutoCAD a partir


do cone Help no InfoCenter. A janela de ajuda on-line exibida por padro,
conforme figura 1.

Figura 1

Se estiver offline, ou se tiver desativado o contedo online na tab


System da caixa de dilogo Options, o help online no ser exibido, conforme
figura 2.

Figura 2
1.3.

COMMAND LINE - MELHORIAS


A interface da Command Line foi modernizada no AutoCAD 2013, para

incluir a cor, transparncia e maior flexibilidade para a exibio do histrico e


acessar os comandos recentes. Voc pode encaixar a Command Line na parte
superior ou inferior da janela do AutoCAD ou deix-la flutuar para maximizar a rea
de desenho.
A Command Line desencaixada exibida em uma nica linha que
flutua acima da janela do AutoCAD. Inclui um histrico semitransparente pronto para
que voc possa exibir at 50 linhas, sem afetar a rea de desenho. Uma nova
ferramenta na Command Line fornece acesso fcil para o nmero de linhas do
histrico, bem como ao Autocomplete, Transparency e Options (figura 3).

Figura 3

1.4.

DEFININDO REA DE TRABALHO


Quando se inicia o aplicativo, os elementos de interface exibidos so

apenas os associados com a rea de trabalho (workspace) ativa. Uma rea de


trabalho um ambiente de desenho orientado de tal forma para lhe oferecer apenas
as ferramentas e elementos de interface necessrios para realizar as tarefas
relevantes para o ambiente usado.
Por padro o AutoCad tem quatro configuraes de workspace:

2D Drafting & Annotation (2D desenho e modelagem);


3D Modeling (3D Modelagem);
AutoCAD Classic (AutoCAD Clssico);
Initial Setup Workspace (Configurao inicial de workspace).
Depois de iniciar o programa, podemos mudar para a workspace

desejada. O aplicativo ser aberto com a ltima workspace usada. A lista de troca de
workspace acessada no canto inferior direito da janela do AutoCAD na barra
status.
1.5.

PROCEDIMENTO: DEFINIR WORKSPACE PARA AUTOCAD CLASSIC


Os passos seguintes daro uma viso geral de ativao da workspace

AutoCAD Classic (AutoCAD Clssico).

Iniciar o AutoCAD;
Utilize o desenho padro ou no Quick Access, clique em New;
Selecione acad.dwt (imperial) ou acadiso.dwt (metric) como arquivo de template;
Clique no cone de configurao de workspaces, localizado no canto direito
inferior da janela AutoCAD. Selecione AutoCAD Classic (AutoCAD Clssico).

A figura 4 apresenta a tela com o padro AutoCAD Classic.

Figura 4.
1.6.

NOME DAS REGIES


A figura 5 apresenta o ambiente de trabalho e as funes que ele

exerce na elaborao de um desenho.

Figura 5

rea Grfica o local onde visualizaremos e utilizaremos todos os comandos


de construo, visualizao e modificao de um desenho. Esta rea possui
dimenses infinitas. No desenho acima vemos a rea grfica do espao de

modelao (model space).


Linha de Comando a rea onde mostrado comando que est sendo
utilizado. Quando seu status COMMAND: (sem nada escrito na frente) significa
que o AutoCAD est esperando por um comando, ou seja, ele est sem nenhum
comando. Esta rea tambm indica, alm do comando ativo, o que o comando
nos pede. LEMBRE-SE: muito importante acostumar a olhar sempre para esta
regio, pois ela mostra o comando que est sendo executado e os parmetros
necessrios para conclu-los. A partir do AutoCAD 2006, esta regio no pode ser
desligada e podemos nos guiar somente pelo Dynamic Input, apesar deste nem
sempre mostrar todas as opes dos comandos. Para desabilitar ou reabilitar a

linha de comando, digite CTRL+9.


Contador de Coordenadas o valor numrico da posio do cursor de tela.
Esta unidade adimensional. Podem ser mm, cm, km, polegadas, etc..., ou
qualquer outra unidade imaginada, pois o AutoCAD no trabalha com unidades no
desenho, e todos desenhos sero feitos em escala real. Os nmeros indicam as
coordenadas cartesianas (X,Y). Por exemplo: 10,10 indica que a posio do
cursor de tela 10 (qualquer unidade) em relao ao eixo X e 10 em relao ao

eixo Y.
Cursor de Tela Mostra a posio que voc se encontra na rea grfica. Assume

tambm outras formas quando seleciona objetos.


cones de Atalho So cones que podem tornar mais rpido nosso trabalho,
pois poupamos de ter que digitar um comando na linha de comando ou de

entrarmos no menu de barras para ativ-lo.


Menu de Barras Este o menu superior, que contm todos os comandos do

AutoCAD.
cone UCS cone UCS (Universal Coodinate System Sistema Uiversal de

Coordenadas), utilizado para mostrar as coordenadas de trabalho.


Espaos de Modelao de Impresso O AutoCAD composto de dois
ambientes de desenho. So eles: o Model Space (espao de modelao) onde
criamos nosso desenho sempre em escala real e o Paper Space (espao de
impresso) que onde criamos o layout para apresentao do desenho.
Trabalharemos inicialmente no espao MODEL. No final do curso, onde

estaremos imprimindo nosso desenho utilizaremos o espao de LAYOUT

(impresso / plotagem).
Dynamic Input O AutoCAD, a partir da verso 2006, nos fornece uma interface
de comando similar LINHA DE COMANDO, prxima do cursor. Isto mantm o
foco do desenhista na rea de trabalho. Pode ser usada para substituir a LINHA
DE COMANDO quando esta estiver desabilitada.

1.7.

FUNES DO MOUSE
Os mouses tm funes um pouco diferente no AutoCAD. O boto do

meio exerce uma funo a mais. Mas se voc no possuir um mouse de trs botes
no se preocupe. Para ativar o Menu de Preciso Menu SNAP que veremos
mais tarde, basta manter pressionada a tecla Shift do seu teclado e clicar o boto
esquerdo do mouse (Enter) ou no teclado (tecla Enter).
Muitos mouses de trs botes no fazem abrir o Menu SNAP no
segundo boto, devido a estes possurem outras configuraes.
Seleo (boto esquerdo do mouse): Ativa comando nos Menus ou seleciona
entidades de desenho.
Wheel (boto scrool): Boto rolante que d Zoom e Pan (move a tela) no
desenho.
ENTER (boto direito do mouse): Mesma funo que ENTER do teclado e funo
de cancelar comandos. SHIFT + ENTER: Ativa o menu SNAP de comandos de
preciso.
1.8.

MENU DE BARRAS
O Menu de Barras formado por vrias POPS, cada um deles

contendo comandos do AutoCAD, e onde se situam grande parte dos comandos.


Abaixo apresentado uma lista dos menus existentes no Menu de Barras:
File: Possui comandos de edio para criar, fechar, importar exportar arquivos.
Tambm possui, entre outros, comandos para imprimir desenhos e para sair do
AutoCAD.
Edit: Possui comandos de edio e tabulao de desenhos que veremos
posteriormente.
View: Possui comandos de visualizao do desenho, como por exemplo, dar um
zoom no desenho.

Insert: Possui comandos de insero de entidades do AutoCAD ou objetos de


outros softwares.
Format: Configura vrios parmetros de comandos do AutoCAD.
Tools: Possui ferramentas do AutoCAD.
Draw: Possui comandos para desenhar no AutoCAD.
Dimension: Possui comandos de dimensionamento (criao de cotas).
Modify: Possui comandos que modificam e constroem entidades (desenhos)
existentes.
Window: Menu para alternncia de janelas (desenhos no caso), posicionamento da
tela e fech-las.
Help: o menu de ajuda do AutoCAD. Encontra-se em ingls.
1.9. FUNES DO TECLADO
O teclado exerce inmeras funes nos comandos do AutoCAD.
F1 Help: Ativa o comando de ajuda do AutoCAD
F2 AutoCAD Text Window: Ativa e desativa a tela do AutoCAD Text Window, que
na verdade a linha de comando do AutoCAD, s que ampliado, mostrando mais
linhas de comandos no monitor e dentro de uma janela.
F3 SNAP On/Off: Liga e desliga o sistema automtico de deteco de pontos de
preciso (SNAP).
F4 Tablet On/Off: Ativa e desativa a mesa digitalizadora, se esta estiver sendo
utilizada.
F5 Isoplane Right/Left/Top: Muda o tipo de perspectiva para desenhos
isomtricos.
F6 Coords On/Off Liga e desliga o contador de coordenadas.
F7 Grid On/Off: Liga e desliga o Grid, que uma grade de referncia que
veremos posteriormente.
F8 Ortho On/Off: Liga e desliga o mtodo de criao de entidades ortogonais
(vertical e horizontal).
F9 Snap On/Off: Liga e desliga o tabulador Snap, que ser visto posteriormente.
F10 Polar On/Off: Liga e desliga o mtodo de criao polar (mostrando posies
verticais e horizontal na areal de trabalho).

F11 Otrack On/Off: Esta opo liga e desliga o OTrack (Object Snap Tracking),
que nos ajuda a desenhar objetos em ngulos especficos ou em relaes com
outras entidades.

CAPITULO II

2. COMEANDO UM DESENHO
2.1.

COMANDOS DE INICIALIZAO E FINALIZAO DE UM DESENHO


Os comandos para abrir e fechar um desenho esto no Menu Files,

que a primeira subdiviso do Menu de Barras. Os comandos de inicializao e


finalizao de um desenho so aqueles que criam, salvam e fecham um desenho,
propriamente dito. Os principais comandos que se situam no Menu File:
NEW: Cria um novo desenho a partir de um desenho prottipo, que um desenho
padro com configuraes iniciais j existentes, para facilitar o desenho. Este
desenho prottipo descrito pelo AutoCAD como TEMPLATE e possui a extenso
DWT (Drawing Template). Se na tela inicial voc no pedir nenhum desenho
prottipo diferente do atual, ele vai carregar o ACADISO.DWT.
OPEN: Abre um desenho j existente. O AutoCAD pode abrir vrios desenhos ao
mesmo tempo.
SAVE: Salva um desenho que j est aberto no AutoCAD. Voc pode salvar seu
desenho com vrias extenses diferentes: DXF, DWG de verses anteriores e DWT.
SAVE AS: Salva um desenho que j est aberto no AutoCAD com outro nome, ou
em outro diretrio sem alterar o desenho atual.
EXPORT: Exporta desenhos do AutoCAD (DWG) para outras extenses, entre elas:
(WMF, STL, EPS, BMP, 3DS, etc.)
EXIT: Sai do desenho e do AutoCAD. Pode ser executado atravs do teclado com o
comando QUIT.
Os comandos abaixo so comandos de tabulao da rea de trabalho
que, em geral, utilizado por principiantes no AutoCAD ou em casos especficos
onde suas funes possam automatizar drasticamente a tarefa de desenhar. Os
comandos de tabulao se encontram no Menu Tools e no Menu Format:
DRAWING LIMITS: Localizado no Menu Format, este comando configura as
dimenses do espao de trabalho, ou seja, o tamanho da folha em que iremos
trabalhar. O DRAWING LIMITS pede uma coordenada inicial, que normalmente 0,0

(X,Y) e uma final que o tamanho rea de trabalho. No obrigatrio acertar o


DRAWING LIMITS para se desenhar, a no ser que se use o GRID, que uma
grade de tabelas, como ponto de referncia.
DRAFTING SETTINGS: Localizado no Menu Tools, o Drafting Settings se divide em
trs partes: Snap and Grid, Polar Tacking e Object Snap.

Grid: Cria uma grade de pontos dentro do DRAWING LIMITS ajustado. Acerte
seu espaamento nas guias X e Y Spacing. Podemos lig-lo e deslig-lo mais

rapidamente atravs da tecla F7.


Snap: Tabula o cursor de tela na dimenso selecionada para que possamos
desenhar com um pouco a mais de preciso. Pode ser trabalhado em qualquer
dimenso escolhida. Ajuste o Snap atravs dos guias Snap X e Snap Y Spacing.
Os guias Angle, X Base e Y Base so utilizados para se trabalhar em um plano

isomtrico.
Polar Tacking: Polar Tracking um sistema de ajuste magntico para se
desenhar em uma certa angulao mais rapidamente. Normalmente vem ajustado
para ngulos em 90. O Polar Tracking pode ser muito bem visualizado quando se

desenhada uma linha na rea de trabalho.


Object Snap: outro sistema magntico para pontos de preciso em entidades.
Com este item ligado podemos obter os comandos de preciso de uma entidade
sem precisar entrar no Menu SNAP (boto do meio do mouse). Estes comandos

de preciso sero vistos posteriormente.


Dynamic Input: Configura as opes e como mostrado o Dynamic Input na
rea de trabalho.

2.2.

COMANDOS DE EDIO
Os comandos de edio se localizam no Menu Edit. Os principais so:

UNDO: Desfaz os ltimos comandos acionados. Pode ser ativado pelo teclado
atravs da tecla U.
REDO: O contrrio de UNDO, REDO desfaz o ltimo UNDO. A partir do AutoCAD
2004 o REDO pode ser executado mltiplas vezes
CUT (Clip): Tm as mesmas caractersticas do comando Recortar de outros
aplicativos.

Recorta a parte selecionada para a rea de transferncia


COPY (Clip): Copia os objetos selecionados para a rea de transferncia.
COPY with Base Point (Clip): Copia os objetos selecionados para a rea de
transferncia com um ponto base para locao.
PASTE: Cola os objetos que esto na rea de transferncia na rea de trabalho do
AutoCAD.
FIND: Procura um texto em um determinado desenho.
2.3.

COMANDOS INICIAIS
Depois acertados todos os parmetros iniciais, vamos comear a

desenhar. Comearemos pelos vrios estilos de linhas.


Existem no AutoCAD vrios comandos para desenhar linhas, que so
utilizados em diferentes ocasies. Os comandos se situam no Menu Draw. So eles:
LINE: Constri linhas, propriamente ditas, clicando na rea de trabalho ou dando
uma dimenso via teclado (veremos este mtodo posteriormente). Este comando
pede um ponto inicial e um ponto final da linha, Pode-se fechar um polgono de
linhas digitando C (Close) na Linha de Comando. Pode-se tambm voltar (apagar) a
ltima linha sem sair do comando atravs do comando UNDO utilizado dentro do
comando LINE. Basta digitar U.
OBS: A utilizao do comando UNDO dentro de outros comandos vlida para a
maioria dos comandos utilizados para desenhar, modificar e construir.

CIRCLE: Podemos criar crculos atravs de vrias maneiras ao clicar na rea grfica
e/ou utilizando coordenadas. So elas:

Center, Radius Clicamos um primeiro ponto na rea grfica (centro do crculo)

e posteriormente ajustamos um valor para o raio.


Center, Diamenter - Clicamos um primeiro ponto na rea grfica (centro do
crculo) e posteriormente ajustamos um valor para o dimetro.

2 Point Clicamos um primeiro ponto na rea grfica que representa um extremo


do crculo e posteriormente um segundo ponto que ser o outro extremo do

crculo. Este ltimo ponto pode ser definido por coordenadas.


3 Point Parecido com o 2 Point, o 3 Point requer trs ponto na rea grfica que

representam trs ponto de construo do crculo.


Tan, Tan, Radius Requer como primeiro ponto uma tangente a uma entidade j
existente, posteriormente outra tangente a outra entidade e, por ltimo, o raio do

crculo.
Tan,Tan,Tan Parecido com o anterior, s que requer 3 pontos de tangncia
entidades j existentes.

RECTANG: Inicialmente o comando pede um ponto, que pode ser aleatrio ou um


ponto determinado. A partir desse ponto podemos gerar um retngulo por uma
diagonal imaginria, onde podemos clicar um ponto para gerar um retngulo
aleatrio ou inserir uma coordenada.

CHAMFER Opo de chanfrar todos os cantos do retngulo com medidas

definidas.
ELEVATION Opo de criao de retngulo elevado a uma medida ao plano 0

(zero) 3D.
FILLET Opo de arredondar todos os cantos definindo um raio.
THIKENESS Opo especifica uma extruso do retngulo em 3D.
WIDTH Opo de definir espessuras de linhas de seu retngulo.

ARC: Assim como crculos, podemos criar arcos de diversas maneiras, como so
apresentados abaixo:

3 Point: Pede trs pontos: um inicial, um ponto no meio do arco e um ponto final.
Start, Center, End: Pede um ponto inicial que um extremo do arco, um segundo
representando o centro do raio e um terceiro ponto que representa o outro

extremo do arco.
Start, Center, Angle: Pede um ponto inicial que um extremo do arco, um
segundo representando o centro do raio e um terceiro ponto que o ngulo que

define o comprimento do arco.


Start, Center, Lenght: Pede um ponto inicial que um extremo do arco, um
segundo representando o centro do raio e um terceiro ponto que representa o
comprimento do arco.

Start, End, Angle: Pede um ponto inicial que um extremo do arco, um segundo
representando o ponto final do arco e um terceiro ponto que ngulo que define o

comprimento do arco.
Start, End, Direction: Pede um ponto inicial que um extremo do arco, um
segundo representando o ponto final do arco e um terceiro ponto que a

inclinao (acrscimo ou decrscimo do valor do raio) do arco


Start, End, Radius: Pede um ponto inicial que um extremo do arco, um

segundo representando o ponto final do arco e por ltimo o valor do raio do arco.
Center, Start, End: Pede inicialmente o centro do arco, posteriormente o centro

do arco e o outro o extremo do arco.


Center, Start, Angle: Pede inicialmente o centro do arco, posteriormente o centro

do arco e o outro o ngulo que define o comprimento do arco.


Center, Start, Length: Pede inicialmente o centro do arco, posteriormente o

centro do arco e o outro o comprimento do arco.


Continue: Cria um arco a partir do ltimo ponto clicado na rea grfica.

HATCH: um tipo especial de bloco. Este comando nos permite aplicar uma
hachura dentro de uma rea fechada. Todos os vrtices da rea que se deseja
hachurar devem estar conectados para garantir a aplicao correta. Existem dois
tipos de Hachuras:
PRE-DEFINED e USER-DEFINED que se utiliza para representar os
mais diferentes tipos de materiais.
Para aplicar uma hachura do tipo PREDEFINED:

Ative o comando;
Clique na seta no canto inferior direito da caixa de dialogo;
Clique no boto Add: Pick Points, de volta ao Model Space, clique na rea a ser

hachurada, Enter.
De volta caixa de dialogo, clique em Type e escolha a opo User-Defined,
na opo Spacing escolha o tamanho do piso que deseja utilizar (30,45,60...).
Para que este saia quadrado ative a opo Double, caso contrrio as linhas

sero somente em um sentido;


Ative a opo Specified origin e clique sobre o quadrado Click to set new origin
para, atravs de um clique no Model Space, determinar o ponto de inicio do

assentamento do piso;
Determine o Angle que deseja deixar o seu piso (0,45,90...);
Determine o tipo de Island que preferir;
Normal: A hachura aparecera no interior de parte dos objetos;

Outer: A hachura encontra seus objetos por completa e no passa por cima;
Ignore: A hachura ignora a presena dos objetos e passa por cima de todos;
Clique em Preview, se a hachura estiver do seu gosto, Enter, caso queira
modificar algum item Esc.
Para aplicar uma hachura do tipo USER-DEFINED:

Clique no boto Add: Pick Points, de volta ao Model Space, clique na area a ser

hachurada, Enter. De volta a caixa de dialogo;


Clique em Swatch ou em ... na opcao Pattern escolha um tipo de hachura

para aplicar;
Determine o Angle que deseja deixar a sua hachura (0,45,90...). Obs.: A hachura

na rotao 0 significa que manter a angulao na qual foi criada (0,45,90...);


Determine o Scale para sua hachura. Obs.: A escala 1 e a mais indicada para o
inicio, pois existem diferentes propores para cada hachura. Algumas ficarao

boas com Scale 1, outras 0.1, outras 10, e assim por diante;
Ative a opo Specified origin e clique sobre o quadrado Click to set new origin
para, atravs de um clique no Model Space, determinar o ponto de inicio da

hachura;
Determine o tipo de Island que preferir;

Normal: A hachura aparecera no interior de parte dos objetos;


Outer: A hachura encontra seus objetos por completa e no passa por cima;
Ignore: A hachura ignora a presena dos objetos e passa por cima de todos;
Clique em Preview, se a hachura estiver do seu gosto, Enter, caso queira
modificar algum item Esc.

CAPTULO III
3.1. COMANDOS DE PRECISO SNAP
Uma parte muito importante o menu SNAP. Este nome dado ao
menu de comando de preciso do AutoCAD, que so comandos que reconhecem
pontos importantes de entidades; qualquer que ela seja. Para ativar o menu SNAP
basta clicar no boto do meio do mouse se este for configurado para tal, seno
pressione as teclas Shift + Enter e selecionar com o boto de seleo a opo de
preciso desejada. Se no quiser o SNAP, se este tiver sido clicado acidentalmente,
pressione o boto de seleo fora dele ou utilize a opo None. Algumas das opes
do menu SNAP so direcionadas para desenhos tridimensionais, portanto no o
veremos neste curso.
Os comandos de preciso sero, a partir de agora utilizados com
bastante freqncia. Para desenhos que exigem preciso muito importante a

utilizao desses comandos, pois somente a partir deles voc conseguir um projeto
confivel.
Os principais comandos de preciso so:
EndPoint: Seleciona o ponto final de uma linha, no importando como ela foi
formada (pelos comandos Polyline , Line, Rectangle, Polygon, etc). Nenhum influi na
captao deste ponto, nem de qualquer outro mencionado abaixo.
MidPoint: Seleciona o ponto mdio de uma linha.
Intersection: Seleciona o ponto de interseco entre duas entidades.
Apparent Intersection: Seleciona uma interseco aparente: no existente entre
duas entidades.
Center: Seleciona o centro de uma circunferncia ou de um arco.
Quadrant: Seleciona o ponto de quadrante de uma circunferncia ou de um arco.
Perpendicular: Seleciona o ponto perpendicular de uma entidade em relao
outra. Normalmente usa-se para esticar ou construir linhas perpendiculares a outras
existentes.
Tangent: Utilizado para construir entidades tangentes outra j existente, podendo
ser feito entre linhas e crculos, linhas e arcos, crculos e crculos e arcos e arcos.
Node: Seleciona como referencia um ponto construdo com o comando POINT.
Insertion: Seleciona o ponto de insero de textos, blocos e atributos, que depende
do mtodo em que estes so colocados na rea grfica.
Nearest: Seleciona um ponto qualquer em qualquer entidade, dependendo da
posio do clique de seleo sobre ela.
Extension: Seleciona um ponto a partir de uma extenso de um Endpoint, podendo
at digitar um valor.
Parallel: Constri entidades paralelas a outras j existentes.

CAPTULO IV
4.1. DANDO UM ZOOM NO DESENHO (COMANDO ZOOM)
Os comandos de aproximao e distanciamento de viso chamado
Zoom. Existem vrios tipos de zoom e saberemos, dependendo da ao que vamos
realizar, quais deles utilizar. So eles:
Zoom IN: D-se zoom de modo a entrar no desenho. O Zoom In dobra a viso do
desenho na rea grfica.
Zoom OUT: D um zoom de modo a sair do desenho. O zoom out dobra a viso de
distanciamento do desenho na rea grfica.
Zoom Window: D um zoom abrindo uma janela e o que esta dentro dela ser
ampliada. Com o boto de seleo clicamos o primeiro ponto, arrastamos o mouse e
posteriormente um segundo ponto, que forma a outra aresta da janela.
Zoom All: D-se um zoom em todo o desenho, contando que todo ele esteja dentro
do
Drawig Limits, seno ele s visualizar o drawing limits ativo.

Zoom Previous: Retorna ao ultimo zoom que foi realizado no desenho. O auto cad
grava at os ltimos 10 zooms que foram dados.
Zoom Scale: D um zoom escalado. No Zoom Escale digita-se uma escala no
formato x/y,
que pode ampliar ou reduzir a viso do desenho. Por exemplo: se a escala for 1/2,
vamos
reduzir a viso por 2, e se for 2/1 ampliaremos a viso 2 vezes.
Zoom Dynamic: Parecido como zoom window, o zoom Dynamic abre uma janela,
que tem as dimenses x e y iguais rea de trabalho, ou seja, voc pode ampliar ou
reduzir com o zoom dynamic, e o que voc selecionar vai aparecer exatamente na
rea de trabalho. Enquanto que no zoom window, isto j no acontece.
Zoom Center: O zoom center nos pede um ponto central, que ser o ponto central
da tela aps o zoom. Logo aps clicarmos na rea grfica o ponto central, este zoom
nos pede uma magnificaco, que na verdade uma escala em forma de um nico
numero. Se digitarmos um nmero superior ao mostrado no prompt de comando, o
zoom diminui. Se digitarmos um nmero inferior ao mostrado no mostrado no prompt
de comando o zoom aumenta.
Zoom Extents: D um zoom em todo desenho independente do drawing limits.
Zoom Realtime: No formato realtime, damos um zoom de modo a entrar no
desenho em tempo real. Para ativ-lo basta dar um enter no mouse logo depois de
ativar o comando zoom clicando e segurando o boto de seleo e movendo o
cursor de tela para cima, entramos no desenho para baixo samos do desenho. Tudo
em tempo real. Para desativar o zoom realtime, damos um enter no teclado ou no
esc. Se dermos um enter no mouse aparecer uma barra de comandos que mostra
a sada do comando (exit) entre outros tipos de zooms que j vimos, e outro
comando que veremos agora: O PAN. Podemos ativar o Zoom Realtime atravs do
boto rolante do Wheel Mouse, bastando rolar o boto.
Zoom Object: Este tipo de zoom nos pede uma ou mais entidades a serem
selecionadas e encaixa estes objetos na tela.

4.2. MOVENDO A FOLHA DE DESENHO (COMANDO PAN)

Quando falamos em mover a folha, no significa mover o desenho.


como se fosse pegar uma folha na prancheta e mov-la, para melhor entendermos.
No AutoCAD movemos a rea grfica atravs do comando Pan. Veja-o:
Pan: Move a rea grfica para qualquer lado. O Pan, assim como o
zoom realtime, realizado em tempo real. Para utiliz-lo clicamos e seguramos no
boto de seleo do mouse e arrastamos a rea grfica. Para desativar o pan,
damos um enter no teclado ou um esc. Se dermos um enter no mouse aparecera
uma nova barra de comandos que mostra a sada do comando (exit). Podemos
ativar o Pan atravs do boto rolante do Wheel Mouse, bastando clicar e arrastar o
boto.

CAPTULO V
5.1. MODIFICANDO ENTIDADES
Todas as entidades criadas pelo AutoCAD podem ser alteradas de
alguma forma, acessando o MENU MODIFY. Um deles o comando ERASE. Mas
no AutoCAD no precisamos apagar uma entidade para criar outra diferente,
podendo modificar sua estrutura atravs dos seguintes comandos:
Comando MOVE MOVER: Move objetos em uma distncia e uma direo
especificada. Use coordenadas, snap a alas, snaps a objetos e outras ferramentas
para mover objetos com preciso.
Os dois pontos especificados definem um vetor de deslocamento que indica a que
distncia os objetos selecionados sero movidos e em que direo.

Se pressionar Enter no prompt e especificar o segundo ponto, o primeiro ponto ser


interpretado como um deslocamento relativo X,Y,Z. Por exemplo, se voc especificar
2,3 para o ponto de referncia e pressionar Enter no prximo prompt, o objeto se
mover 2 unidades na direo X e 3 unidades na direo Y em relao posio
atual.
Comando Rotate ROTACIONAR: Este comando rotaciona uma ou mais entidades
em torno de eixo pr-especificado. Ao acionar o comando, ele nos pede para
selecionarmos entidades, aps selecionarmos clicamos num ponto de rea grfica
que o eixo de rotao. Podemos rotacionar visualmente com o mouse ou digitar
um ngulo absoluto em relao ao circulo trigonomtrico. Podemos tambm
rotacionar por reference, que um ngulo relativo ao circulo trigonomtrico.
Comando Align ALINHAR: Especifica a altura e a orientao do texto designando
as extremidades da linha de base. O tamanho dos caracteres se ajusta
proporcionalmente altura. Quanto maior a seqncia de caracteres de texto,
menores os caracteres.
Comando STRETCH ESTICAR: Estica os objetos cruzados por uma janela ou
polgono de seleo. Move apenas os vrtices e as extremidades que ficam dentro
da seleo por interseco, deixando aqueles que ficam fora inalterados. No
modifica as informaes de ajuste de slidos 3D, larguras de polyline, tangentes ou
curvas.
Comando SCALE ESCALA: Amplia ou reduz os objetos selecionados, mantendo
as mesmas propores do objeto aps o redimensionamento. O ponto de referncia
especificado identifica o ponto que permanece no mesmo local quando os objetos
selecionados tm seu tamanho alterado (e, conseqentemente, se distanciam do
ponto de referncia estacionrio).
Observao: Ao usar o comando SCALE - ESCALA com objetos anotativos, a
posio ou a localizao do objeto dimensionada em relao ao ponto base da
operao de escala, mas o tamanho do objeto no muda.
Comando TRIM APARAR: Apara objetos para encontrar as arestas de outros
objetos. Selecione os objetos que definem os limites de corte para os quais um
objeto deve ser aparado ou pressione Enter para selecionar todos os objetos
exibidos como possveis limites de corte. Projeta os limites de corte e os objetos a
serem aparados no plano XY do sistema de coordenadas do usurio atual (UCS).

Observao: Para selecionar limites de corte que incluem blocos, possvel utilizar
apenas a seleo nica, as opes Cruzado, Cerca e Selecionar todos.
Comando EXTEND ESTENDER: Estende os objetos para encontrar com as
arestas de outros objetos.

5.2. COMANDOS DE CONSTRUO


Os comandos de construo so aqueles que constroem entidades a
partir de outras j existentes.
Comando COPY - COPIAR - Copia objetos em uma distncia e direo
especificadas
Comando OFFSET - DESLOCAMENTO - Cria crculos concntricos, linhas paralelas
e curvas paralelas
Comando MIRROR - ESPELHAR - Cria uma cpia espelhada dos objetos
selecionados
Comando ARRAY - MATRIZ - Cria cpias de objetos organizados em um padro
Comando FILLET - CONCORD - Arredonda e faz a concordncia das arestas de
objetos

5.3. COTANDO DESENHOS


Aps

difcil

trabalho

de

criar

formatar

um

estilo

de

dimensionamento, finalmente, cotaremos nosso desenho. Para facilitar, vamos ativar


o menu do flutuante DIMENSION, se este no estiver ativado. Para ativ-lo basta
clicar com o boto direito em qualquer menu flutuante e ativar o boto DIMENSION.
Por exemplo, para cotar linearmente podemos selecionar dois pontos onde ser a
cota, ou dar um ente, dentro de um dos comandos abaixo, e selecionar a entidade
(linha, etc...) que se deseja cotar.
Abaixo alguns comandos de cotas utilizados:
Linear Dimension: Este comando constri cotas lineares, ou seja, cotas horizontais
e verticais.

Aligned Dimension: Este comando constri cotas alinhadas as entidades, como


mostradas abaixo. Usado normalmente quando a cota no for nem horizontal, nem
vertical.
Ordinate Dimension: Com este estilo de cota, dimensiona-se os valores referentes
a coordenada zero, ou seja, ele mede a distncia X ou Y (alm de escrever textos
livres ativando o formato MText ou Text) em relao ao ponto (0,0) formatado no
comando Drawing Limit (limite do desenho).
Radius Dimension: Cota raio de arcos e crculos geral, bastando clicar sobre este.

CONCLUSO
Frente a todo trabalho apresentado, conclui-se que os atalhos em
destaque so os mais utilizados para o desenvolvimento de desenhos bsicos
utilizando as ferramentas CAD na construo civil e detalhamento para todos os
desenhos de qualquer rea.
importante ressaltar que para cada rea existe uma variedade de tipo
de atalhos e programas especficos das ferramentas CAD.

REFERNCIAS
<http://deg.ee.ufrj.br/docentes/paula/tec_cad_02.pdf> Acesso em 12/10/13
<http://www.ufjf.br/petcivil/files/2009/02/Autocad-apostila - UFJF.pdf> Acesso em
20/10/13
http://engenhariacivilfsp.wordpress.com/2013/03/04/comandos-autocad/ Acesso em
20/10/13
http://blog.ew7.com.br/index.php/autocad/77-a-historia-do-autocad

Acesso

16/10/13
http://www.centroatl.pt/titulos/tecnologias/imagens/excerto-livro-ca-autocad20102d.pdf Acesso em 16/10/13

em