Você está na página 1de 13

Create a 6 wide by 18

document at a resolution of a 150


Create a radial gradient on the
background using a light color to a
medium dark color tone (ex. Lt.
blue to medium/dark cloud blue)
Click on the gradient tool and click
on the gradient editor to bring up
your choices
Drag a radial so the light color is
on top
Find a texture (old wood?) in
Google and copy it onto a layer
above the gradient, scale if needed
and go to Filter>Blur> Gaussian
Blur

Change the layer blend. Soft light


or overlay work well and reduce
the fill and opacity to 50% - 75%.

Open Illustrator
Create a black filled rectangle
Use the Type tool and set the
point to 175- 225 points
You can also change the font
by going to the top toolbar and
click on type>font and that will
show you the different types
Choose a font that is Roman in
nature and type the first letter
and make sure it is light color
filled (Remember your font and
font size, you can change the
letter after the effect by Ctrl-Z)

Select it by using the selection


tool, black arrow, and go to
Effect>3D>Extrude & Bevel

Click on the preview


Set the depth to 25 pt
Rotate the letter to
see the effects

Do this for other


letters but have
different views
Use the selection tool
to select the letter and
bring it into Photoshop

Use the magic wand


tool set at 1 tolerance
to select just the top. If
you did bevel before,
this might be difficult
for curved letters.
Create new layer and
select a gradient, use
the gradient editor to
choose your colors, and
choose linear
You still should have
the selection active for
the next step
NOTE: You need three
layers for each letter 1.2.3.

Choose a design in sxc.hu such as


wallpaper, floral design, etc.

Drag onto a new file in Photoshop


Ctrl-A, ctrl-c the image and then
paste into the letter on your
working file by using shift-ctrl-v.
Go to Edit>Transform>Scale. Once
you are satisfied make sure you
link between the image and the
black mask.
Change the layer blend to overlay
or perhaps soft-light? Hard Light?

If you wish you could add another


design image on top to add more
depth, but be careful you dont
overdue it

Once you do the first letter you can


either ctrl-click on the layers to merge
into one layer, or:
Group them by going to the top of
your 1st letter layer stack
(letter>gradient>image) and click on
the group icon
Left mouse click and hold and drag
into the folder. (or drag them directly to
the bottom group icon)
If you did it correctly the layers move
over a tab
You can then click on the layer visibility
to show/hide the letter

Be very careful when dragging group


layers around. YOU MUST GO BETWEEN
THE LAYERS ELSE IT WILL BE PLACED
INSIDE ANOTHER GROUP

Repeat for the remaining


letters of your name,
AND insert a new image
into each one.

Think of the color


scheme. Ex. If you have a
blue background,
alternate the letters by
using two shades of
orange (a rusty orange
and a bright orange)
Try to end by cascading
them into a heap at the
bottom
For some letters one
image might be enough,
for others try two or
three

Sometimes you may need


to move, or rotate your
letter
Click between the image
and the mask to add a link
(chain)
You can then Ctrl-click on
every layer related to that
letter to move it

When you have placed


all your letters you can
add shadows
Merge the layers on
the letter and ctrl j to
duplicate
Drag below the design
letter and fill with a
color that is similar to
the color that is in the
letter below
Blur, rotate (or other
transform), and change
layer blend

To create a brush choose a


graphic on stock exchange
and drag it into photoshop
You more than likely will
need just parts so select it
with magic wand and then
lasso tool and alt-click to
deselect part of the graphic
Ctrl-J and drag onto a new
2 x 2 file.
Go to Edit>Define Brush
Preset

Create a new layer at the top


Choose your brush
Choose color, you can create different effects by
adding other layers, different color, and then use
layer blends to change the effect

Some flourishes and swirls are ok

Dont overdue it
Remember to add layers for the
brushes

When you all are done flatten the


image and print
Print in color>custom paper size>
6 wide x 18 length
External tray & bypass tray, thick
paper