Você está na página 1de 8

Computer Network Fundamentals LAB

(PGDIAE M005 & PDIA M005)


TOTAL MARK : 80
QUESTION 1: You are the WAN Administrator of KELTRON REC. The company has 3
LAN Segments which are interconnected by 3 Routers figure as follows: You are
requested to configure each Routers using STATIC ROUTING to establish
interconnection between all segments.

Router 1 Configuration
Router#enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#hostname R1
R1(config)#exit
R1#configure terminal
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 192.168.20.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#
R1(config-if)#exit
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#write
Building configuration...
[OK]
R1#

ROUTER 2 CONFIGURATION
Router>enable
Router#configure terminal,
Router(config)#hostname R2
R2(config)#interface
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip address 192.168.30.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R2(config-if)#exit
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 192.168.20.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to
up
R2(config-if)#exit
R2(config)#interface serial 0/0/1
R2(config-if)#ip address 192.168.40.1 255.255.255.0
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
R2(config-if)#exit
R2(config)#exit
R2#write
Building configuration...
[OK]
R2#
ROUTER 3 CONFIGURATION
Router>enable
Router#configure terminal
Router(config)#hostname R3
R3(config)#interface fastEthernet 0/0
R3(config-if)#ip address 192.168.50.1 255.255.255.0
R3(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R3(config-if)#exit
R3(config)#interface serial 0/0/0
R3(config-if)#ip address 192.168.40.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R3(config-if)#exit

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

R3(config)#exit
R3#write
Building configuration...
[OK]
R3#

STATIC ROUTING
SYNATAX:
[router(config)#ip route [dest n/w id] [dest subnet mask] [nxt hop ip add]
R1>enable
R1#configure terminal
R1(config)# ip route 192.168.30.0 255.255.255.0 192.168.20.2
R1(config)# ip route 192.168.50.0 255.255.255.0 192.168.20.2
R1(config)#exit
R1#show ip route
R2>enable
R2#configure terminal
R2(config)# ip route 192.168.10.0 255.255.255.0 192.168.20.1
R2(config)# ip route 192.168.50.0 255.255.255.0 192.168.40.2
R2(config)#exit
R2#
R3>enable
R3#configure terminal
R3(config)# ip route 192.168.30.0 255.255.255.0 192.168.40.1
R3(config)# ip route 192.168.10.0 255.255.255.0 192.168.40.1
R3(config)#exit
R3#

QUESTION 2:You are the WAN Administrator of KELTRON REC. The company has 3 LAN
Segments which are interconnected by 3 Routers figure as follows: are
requested to confugure each Routers using DYNAMIC (RIP) to establish
interconnection between all segments

DYNAMIC (RIP)Routing
SYNTAX:
{Router(config)#router rip
Router(config-router)#network [connected n/w ids]}
[Remove Static Routing}
R1(config)#no ip route 192.168.30.0 255.255.255.0 192.168.20.2
R1(config)#no ip route 192.168.50.0 255.255.255.0 192.168.20.2
R1(config)#router rip
R1(config-router)# network 192.168.10.0
R1(config-router)#network 192.168.20.0
R1(config-router)#exit
R1(config)#exit
R1#show ip route
R2(config)#no ip route 192.168.10.0 255.255.255.0 192.168.20.1
R2(config)#no ip route 192.168.50.0 255.255.255.0 192.168.40.2
R2(config)#router rip
R2(config-router)#network 192.168.30.0
R2(config-router)#network 192.168.20.0
R2(config-router)#network 192.168.40.0
R2(config-router)#exit
R2(config)#exit
R2#show ip route
R3(config)#no ip route 192.168.10.0 255.255.255.0 192.168.40.1
R3(config)#no ip route 192.168.30.0 255.255.255.0 192.168.40.1
R3(config)#router rip
R3(config-router)#network 192.168.50.0
R3(config-router)#network 192.168.40.0
R3(config-router)#network 192.168.30.0
R3(config-router)#network 192.168.20.0
R3(config-router)#network 192.168.10.0
R3(config-router)#exit
R3(config)#exit
R3#show ip route

QUESTION 3: You are the WAN Administrator of KELTRON REC. The company has 3
LAN Segments which are interconnected by 3 Routers figure as follows: You are
requested to confugure each Routers using DYNAMIC (EIGRP) to establish
interconnection between all segments

DYNAMIC (EIGRP)ROUTING
SYNTAX
{Router(config)# router eigrp <autonomous system number>(1-65535)
Router(config)#network <Network ID>}
R1(config)#router eigrp 50
R1(config-router)#network 192.168.10.0
R1(config-router)#network 192.168.20.0
R1(config-router)#exit
R1(config)#exit
R1#show ip route
R2(config)#router eigrp 50
R2(config-router)#network 192.168.40.0
R2(config-router)#network 192.168.20.0
R2(config-router)#network 192.168.30.0
R2(config-router)#exit
R2(config)#exit
R2#show ip route
R3(config)#router eigrp 50
R3(config-router)#network 192.168.10.0
R3(config-router)#network 192.168.20.0
R3(config-router)#network 192.168.30.0
R3(config-router)#network 192.168.40.0
R3(config-router)#network 192.168.50.0
R3(config-router)#exit
R3(config)#exit
R3#show ip route

QUESTION 5:You are the WAN Administrator of KELTRON REC. The company has 3 LAN
Segments which are interconnected by 3 Routers figure as follows: You are
requested to confugure each Routers using DYNAMIC (OSPF) to establish
interconnection between all segments.

DYNAMIC (OSPF) ROUTING


SYNTAX
{Router(config)#router OSPF <autonomous system number>(1-65535)
Router(config)#network <Connected N/w IDs> <Wild Card Mask> <Area> <AreaID>}
(Area id <0-4294967295>)
R1(config)#no router eigrp 50
R1(config)#router ospf 50
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#network 192.168.20.0 0.0.0.255 area 0
R1(config-router)#exit
R1(config)#exit
R1#show ip route
R2(config)#router ospf 50
R2(config-router)#network 192.168.30.0 0.0.0.255 area 0
R2(config-router)#network 192.168.40.0 0.0.0.255 area 0
R2(config-router)#network 192.168.20.0 0.0.0.255 area 0
R2(config-router)#exit
R2(config)#exit
R2#show ip route
R3(config)#router ospf 50
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network
R3(config-router)#network
R3(config-router)#exit
R3(config)#exit
R3#show ip route

192.168.50.0
192.168.40.0
192.168.30.0
192.168.20.0
192.168.10.0

0.0.0.255
0.0.0.255
0.0.0.255
0.0.0.255
0.0.0.255

area
area
area
area
area

0
0
0
0
0

QUESTION 6: You are the Network Administrator of KELTRON REC. You are
requested to configure Wireless Network Connection and assigned Dynamic IP
Address using WAP

QUESTION 7: You are the System Administrator of KELTRON. You are requested to
configure a work group connection to the Marketing Department. So configure
all PCs in the Marketing Department named MKT Work Group and check the
interconnectivity.

Você também pode gostar