Você está na página 1de 39

Manual do Okular

Albert Astals Cid


Pino Toscano
Traduo: Andr Marcelo Alvarenga

Manual do Okular

Contedo
1

Introduo

Utilizao bsica

2.1

Abrindo arquivos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2.2

Navegao . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2.3

Modo de apresentao . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

2.4

Pesquisa inversa entre os editores de LA TE X e o Okular . . . . . . . . . . . . . . . .

10

Recursos avanados do Okular

12

3.1

Arquivos incorporados . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12

3.2
3.3

Formulrios . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Anotaes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12
12

3.3.1

Adio de anotaes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

14

3.3.2

Remoo de anotaes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17

3.3.3

Edio de anotaes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18

3.4

Gerenciamento de favoritos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18

3.5

3.4.1 rea de favoritos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .


Opes da linha de comando . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

18
19

3.5.1

Especificar um arquivo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

19

3.5.2

Outras opes da linha de comando . . . . . . . . . . . . . . . . . . . . . . .

20

Ajustar janela pgina . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20

Barra de menus
4.1 Menu Arquivo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

21
21

4.2
4.3
4.4
4.5
4.6
4.7

Menu Editar . . . . .
Menu Exibir . . . . .
Menu Ir . . . . . . . .
Menu Favoritos . . .
Menu Ferramentas .
Menu Configuraes

.
.
.
.
.
.

22
23
24
25
25
26

4.8

Menu Ajuda . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

27

3.6
4

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

.
.
.
.
.
.

Manual do Okular

Configurao das infraestruturas do Okular

28

5.1

Configurao da infraestrutura PostScript . . . . . . . . . . . . . . . . . . . . . . .

29

5.2

Configurao da infraestrutura PDF . . . . . . . . . . . . . . . . . . . . . . . . . . .

29

Configurao do Okular

32

6.1

Configurao geral . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

32

6.2
6.3
6.4

Geral . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Acessibilidade . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Desempenho . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

33
34
34

6.5

Apresentao . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

35

6.6

Anotaes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

36

6.7

Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

36

Crditos e Licena

38

A Instalao

39

A.1 Como obter o Okular . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .


A.2 Compilao e instalao . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

39
39

Resumo
O Okular um visualizador de documentos universal do KDE, baseado no cdigo do KPDF.

Manual do Okular

Captulo 1

Introduo
O Okular um visualizador de documentos universal do KDE, baseado no cdigo do aplicativo
KPDF. Embora ele seja baseado no cdigo do KPDF, o Okular tem alguns recursos exclusivos,
tais como: modo viso geral, suporte apresentao melhorado e suporte anotaes.
O Okular suporta um conjunto de formatos diferentes, como o PDF, PostScript , Tiff, CHM,
DjVU, Imagens (png, jpg, etc.) XPS, Open Document (ODT), Livros de Quadrinhos, Plucker,
EPub e Fax. Para todos os formatos suportados, bem como as suas funcionalidades, veja as
Rotinas de Tratamento dos Formatos de Documentos do Okular.

Manual do Okular

Captulo 2

Utilizao bsica
2.1

Abrindo arquivos

Para visualizar qualquer arquivo suportado pelo Okular, selecione Arquivo Abrir..., escolha
um arquivo suportado e clique no boto Abrir. Seu arquivo ser exibido na janela principal.

IMPORTANTE
O novo documento ser aberto em uma nova aba se a opo Abrir novos arquivos em abas da
pgina de configurao Geral estiver assinalada.

Se voc j abriu arquivos anteriormente no Okular, possvel acess-los rapidamente,


selecionando-os no menu Arquivo Abrir recente.
O Okular o aplicativo padro do KDE para arquivos PDF e PostScript , sendo carregado
quando voc clica com o boto esquerdo do mouse em desses tipos de arquivo no gerenciador de
arquivos. Se quiser abrir qualquer arquivo cujo formato seja suportado pelo Okular, use a opo
Abrir com... Okular, a partir do menu de contexto do gerenciador de arquivos.
Aps abrir um arquivo, provavelmente voc ler o seu contedo e navegar por ele. V para a
prxima seo para aprender mais sobre isto.

2.2

Navegao

Esta seo descreve como voc pode navegar pelo documento no Okular.
Existem diversas formas de rolagem da rea de visualizao. Uma delas usar as teclas Seta
para cima e Seta para baixo. Voc tambm pode usar a barra de rolagem, a roda do mouse ou as
teclas Page Up e Page Down.
Voc tambm pode usar as teclas de navegao estilo vim, sendo H para mover para o topo da
pgina anterior, L para mover para o topo da prxima pgina, J para mover uma linha para baixo
e K para mover uma linha para cima.
Outra forma manter pressionado o boto esquerdo do mouse em qualquer local do documento,
enquanto arrasta o mouse na direo oposta de onde voc deseja mover. Este procedimento
somente funcionar se a Ferramenta de navegao estiver habilitada, a qual pode ser selecionada
em Ferramentas Ferramenta de navegao.

Manual do Okular

NOTA
Ao visualizar um documento no modo Apresentao, use as teclas Seta para cima e Seta para baixo
para alternar entre as pginas ou slides. O nmero e a posio do slide atual sero mostrados no
canto superior direito da tela.

Se voc deseja ler um documento com vrias pginas, use a funcionalidade de deslocamento automtico do Okular. Inicie o deslocamento automtico com as teclas Shift+Baixo ou Shift+Cima.
Depois, use essas teclas para aumentar e diminuir a velocidade do deslocamento. Voc poder
iniciar ou parar o deslocamento automtico temporariamente, usando a tecla Shift; pressione
outra tecla qualquer para desativar esta funcionalidade.
Outra forma de navegar por um documento com diversas pginas usa o ponteiro do mouse.
Arraste a pgina para cima ou para baixo, continuando a arrastar at atingir o fundo ou o topo
da tela. Assim que passar os limites de uma pgina, o cursor do mouse aparece no topo ou no
fundo da tela novamente e voc pode continuar o arrastamento.
O painel de navegao do lado esquerdo da tela habilita outras duas formas de navegao pelo
documento:
Se clicar na miniatura da pgina, a rea de visualizao ser aberta nesta pgina.
Se o documento tiver um sumrio, ao clicar em qualquer dos itens mostrados ser aberto o
documento na pgina associada a esse item.
Caso o documento tenha camadas, voc poder controlar a visibilidade atravs dos itens da
lista Camadas.
Se o documento possuir favoritos, ative a rea de Favoritos e clique nos mesmos para ir para
a pgina associada. Se os favoritos no forem s visveis para o documento atual, voc poder
mudar rapidamente para os favoritos de todos os arquivos abertos recentemente.
Se o documento tiver anotaes, ative a viso das Revises e clique nas anotaes ou selecioneas com as teclas Seta para cima e Seta para baixo e pressione Return para acessar a pgina
associada.
Alguns documentos possuem links. Neste caso, voc pode clicar neles que a visualizao ser
alterada para a pgina referenciada. Se o link uma pgina Web ou algum outro documento, o
aplicativo padro responsvel por este formato no KDE ser executado. Por exemplo, ao clicar
no link que direciona para http://www.kde.org, ser aberta uma pgina Web no navegador
padro do KDE.

IMPORTANTE
Os links internos do documento funcionam somente quando for usada a Ferramenta de Navegao.

Adicionalmente, voc pode usar as funcionalidades a seguir, para mover-se rapidamente a locais
especficos do documento:
Voc pode ir para o incio do documento usando o Ctrl+Home ou usando a opo Ir Incio
do documento.
Voc pode ir para o fim do documento usando Ctrl+End ou usando Ir Fim do documento.
Voc pode avanar no documento usando a tecla Espao ou Page Down. Para ir para a prxima pgina, use o boto Prxima pgina da barra de ferramentas ou Ir Prxima pgina na
barra de menus.
Voc pode voltar no documento usando a tecla Backspace ou Page Up. Para ir para a pgina
anterior, use o boto Pgina anterior da barra de ferramentas ou Ir Pgina anterior na barra
de menus.
8

Manual do Okular

Voc pode voltar para as posies no documento de onde veio em ordem cronolgica. Considere, por exemplo, ler a frase Como apresentado em [15], … e quer consultar rapidamente a referncia [15]. Para isso, voc pode clicar na mesma, para que o Okular salte para a
lista de referncias. Se usar Alt-Shift-Esquerda ou Ir Voltar na barra de menus, ir voltar
exatamente para a posio de onde veio.
Voc pode avanar no documento, aps ter recuado, com a combinao de teclas Alt-ShiftDireita ou usando a opo Ir Avanar.
Voc pode ir para a prxima ocorrncia quando pesquisar usando as teclas F3 ou Enter
(quando o foco estiver no campo Localizar) ou o item de menu Editar Localizar prxima,
ou ento voltar para a ocorrncia anterior usando as teclas Shift-F3 ou Shift-Enter (quando o
foco estiver no campo Localizar) ou o item de menu Editar Localizar anterior.

2.3

Modo de apresentao

O modo de apresentao representa outra forma de visualizar documentos no Okular e pode ser
habilitado no menu Exibir Apresentao. Ele mostra o documento pgina por pgina. As
pginas sero mostradas por completo, o que significa que a pgina inteira ficar visvel.

NOTA
Os documentos em PDF podem ser especificados para indicar que sempre sero abertos no modo
de apresentao.

No modo de apresentao, voc tem uma barra auxiliar localizada no topo da tela. Para que ela
aparea, basta mover o ponteiro do mouse para o topo da tela.

Para navegar pelas pginas, voc pode usar o boto esquerdo do mouse (prxima pgina) e o
boto direito do mouse (pgina anterior); a roda do mouse; os cones de setas ou a linha de
edio na barra do topo da tela; ou as teclas especificadas na seo Navegao.
Use o boto Reproduzir/Pausar na barra superior para iniciar a apresentao ou paus-la, respectivamente.
9

Manual do Okular

A qualquer tempo, voc poder sair do modo de apresentao pressionando a tecla Esc ou clicando no cone Sair na barra do topo da tela.
Voc tambm pode desenhar na pgina do documento com um lpis. Clique no cone Alternar
para o modo de desenho na barra do topo, para habilitar ou desabilitar a possibilidade de desenhar no modo de apresentao. Os desenhos sero automaticamente apagados ao deixar o modo
de apresentao. Voc tambm pode clicar no cone Apagar desenhos para remover os desenhos
da pgina atual.
O modo de apresentao tem suporte para mais de uma tela em uma configurao com mltiplos
monitores. Com mais de uma tela, um novo boto aparecer na barra do topo, com o cone de
uma tela. Esta uma lista que permite-lhe mover a apresentao para qualquer uma das outras
telas disponveis.
O modo de apresentao possui algumas opes de configurao, que so descritas no captulo
Configurao do Okular.

2.4

Pesquisa inversa entre os editores de LA TE X e o Okular

A pesquisa inversa uma funcionalidade muito til quando estiver escrevendo um documento
em LA TE X. Se tudo estiver configurado adequadamente, voc poder clicar na janela do Okular
com o boto esquerdo do mouse enquanto pressiona o Shift. Depois deste editor carregar o
arquivo de cdigo em LA TE X, ele ir saltar para o pargrafo adequado.
A pesquisa inversa no poder funcionar a menos que:
O arquivo fonte tenha sido compilado com sucesso.
O Okular conhea qual editor voc gostaria de usar.
A Ferramenta de navegao precisa estar habilitada, a qual pode ser selecionada em Ferramentas Ferramenta de navegao.
Com esta funcionalidade do Okular, ao clicar com o boto esquerdo do mouse ao mesmo tempo
que o Shift no documento DVI ou PDF, far com que abra o documento correspondente em
LA TE X e tente ir para a linha correspondente. Lembre-se de indicar ao Okular para usar um editor adequado, no item de menu do Okular Configuraes Configurar o Okular... (na pgina
Editor).
Para mais detalhes sobre a configurao do editor, por favor consulte a seo correspondente
deste manual.

10

Manual do Okular

Configurar o editor no Okular

11

Manual do Okular

Captulo 3

Recursos avanados do Okular


3.1

Arquivos incorporados

Se o documento atual tiver arquivos incorporados, uma barra amarela aparecer sobre a visualizao da pgina aps a sua abertura, notificando-o dos arquivos incorporados.

Neste caso, voc pode clicar no link do texto da barra ou selecionar Arquivo Arquivos incorporados para abrir o dilogo correspondente. Esse dilogo permite-lhe visualizar e extrair os
arquivos incorporados.

3.2

Formulrios

Se o documento atual possuir formulrios, ao abri-lo ir aparecer uma barra amarela sobre a
visualizao da pgina para que voc possa ativ-los.

Nesse caso, voc poder clicar em Mostrar formulrios, na barra ou escolher a opo Exibir
Mostrar formulrios para inserir dados nos campos dos formulrios.

3.3

Anotaes

O Okular permite-lhe revisar e fazer anotaes em seus documentos. As anotaes criadas no


Okular so gravadas automaticamente na pasta de dados local de cada usurio. O Okular no
altera internamente nenhum documento aberto por ele.

12

Manual do Okular

O Okular possui dois tipos de anotaes:


As anotaes de texto, como o Realce em amarelo e o Sublinhado em preto para os arquivos de
texto como, por exemplo, PDF.
As anotaes grficas, como Nota instantnea, Nota incorporada, Linha livre, RealceLinha reta,
Polgono, Carimbo, Sublinhadoe Elipse, para todos os formatos suportados pelo Okular.
Usando o menu de contexto, quer na rea de Revises do painel de navegao quer na janela
principal, voc poder abrir uma Nota Instantnea para os vrios tipos de anotaes e adicionar
ou editar os comentrios.
As anotaes no esto s limitadas aos arquivos PDF, podendo ser usadas para qualquer formato que o Okular suporta.
Desde o KDE 4.2, o Okular possui um recurso chamado arquivamento de documento. Trata-se
de um formato especfico do Okular para transportar o documento com os vrios metadados associados a ele (atualmente, apenas as anotaes). Voc pode salvar um arquivo de documento
para o documento aberto, escolhendo Arquivo Exportar como Arquivo de documento. Um
arquivo de documento do Okular pode ser aberto da mesma forma que, por exemplo, um documento em PDF.
Desde o Okular 0.15, voc pode tambm salvar as anotaes diretamente nos arquivos PDF. Esta
funcionalidade s est disponvel se o Okular tiver sido compilado com a verso 0.20 ou posterior
da biblioteca Poppler. Voc pode usar a opo Arquivo Salvar como... para salvar a cpia do
arquivo PDF com as anotaes.

NOTA
No possvel salvar as anotaes no arquivo PDF, caso o original estiver criptografado e o Okular
usar uma verso das bibliotecas do Poppler anterior 0.22.

NOTA
Se voc abrir um PDF com anotaes existentes, as alteraes que fizer nas anotaes no so
salvas automaticamente na pasta local de dados internos, sendo necessrio salvar o documento
modificado (usando a opo Arquivo Salvar como...) antes de fech-lo. Se esquecer de fazer
isto, o Okular ir mostrar uma janela de confirmao que lhe permite salvar o documento.

13

Manual do Okular

NOTA
Devido a limitaes do DRM - Digital Rights Management (normalmente com documentos em PDF),
pode no ser possvel a adio, edio ou remoo de propriedades e anotaes.

NOTA
Qualquer ao sobre as anotaes (criao, remoo, edio das suas propriedades, mudana de
posio com Ctrl+arrastar o mouse e edio do contedo de texto) podem ser desfeitas ou refeitas
com o item correspondente do menu Editar. Tambm possvel desfazer a ao ao pressionar Ctrl-Z
e refaz-la ao pressionar Ctrl-Shift-Z.

Desde o Okular 0.17, voc pode configurar as propriedades e a aparncia padro de cada ferramenta de anotao. Para mais informaes, consulte a seo correspondente deste manual.

3.3.1

Adio de anotaes

Para adicionar anotaes ao documento, voc precisa ativar a barra de ferramentas de anotaes.
Isto feito ao selecionar a opo Ferramentas Reviso ou pressionando a tecla F6. Assim que a
barra de ferramentas de anotaes for exibida, basta pressionar um dos botes ou usar os atalhos
de teclado (teclas de 1 a 9) para iniciar a construo da anotao.
A barra de anotaes ajuda-o a fazer anotaes com desenhos, formas e mensagens de texto.
Voc pode usar a barra de anotaes para marcar um documento (por exemplo, adicionar linhas,
elipses, polgonos, carimbos, realces, sublinhados, etc.). A tabela abaixo descreve exatamente o
que faz o conjunto de botes padro.
Boto

Nome da ferramenta

Nota instantnea

14

Descrio
Para desenhar uma nota
com vrias linhas. A nota
poder ser vista com um
clique duplo sobre um cone
do documento.
Clique no boto da
ferramenta e depois no local
do documento onde a nota
deve ser adicionada.
Indique o texto da nota e
depois clique no boto
Fechar esta nota no canto
superior direito da janela.

Manual do Okular

Nota integrada

Linha livre

Realce

Linha reta

15

Para desenhar uma nota


integrada. A nota ser
apresentada integrada ao
documento.
Clique no boto da
ferramenta e depois com o
boto esquerdo do mouse
para colocar o canto
superior esquerdo da nota.
Depois arraste para colocar
o canto inferior direito.
Indique o texto da nota e
depois clique em OK para
salvar a nota, em Cancelar
para cancelar a introduo
da nota ou em Limpar para
apagar o contedo da nota.
Para desenhar linhas mo
livre.
Clique no boto da
ferramenta e depois clique
com o boto esquerdo do
mouse para marcar o incio
da linha, depois arraste para
desenhar a linha.
Para realar o texto no
documento com a cor de
fundo indicada.
Clique no boto da
ferramenta e depois clique
com o boto esquerdo do
mouse para marcar o incio
do texto a realar, depois
arraste para fazer o realce.
Para marcar com uma linha.
Clique no boto da
ferramenta e depois clique
com o boto esquerdo do
mouse para marcar o ponto
inicial da linha e depois
arraste para marcar o ponto
final. Para finalizar, clique
mais uma vez.

Manual do Okular

Para desenhar uma figura


plana fechada com trs ou
mais segmentos. A nota
correspondente poder ser
vista com clique duplo
dentro do polgono.
Clique no boto da
ferramenta e depois com o
boto esquerdo do mouse
para marcar o primeiro
vrtice do polgono, depois
arraste para marcar o
segundo vrtice. Continue
at que tenha desenhado
todo o polgono at ao
primeiro vrtice. Clique
duas vezes se quiser
adicionar alguma nota ao
polgono. Digite o texto da
nota e depois clique em OK
para salvar a nota, em
Cancelar para cancelar a
introduo da nota ou em
Limpar para apagar o
contedo da nota.
Para marcar o texto ou
imagem com alguma forma
predefinida.
Clique no boto da
ferramenta e depois no
boto esquerdo do mouse
para colocar o carimbo.
necessrio um nico
clique para colocar um
carimbo quadrado (til para
cones). Para adicionar um
carimbo retangular, voc
poder clicar com o boto
esquerdo do mouse e
mant-lo pressionado para
colocar o ponto superior
esquerdo, arrastando
depois para colocar o
inferior direito.
Para sublinhar algum texto.
Clique no boto da
ferramenta e depois com o
boto esquerdo do mouse
para definir o incio do
trecho de texto sublinhado,
em seguida, arraste-o para o
sublinhar.

Polgono

Carimbo

Sublinhado

16

Manual do Okular

Para desenhar uma elipse


em torno de uma rea
determinada.
Clique no boto da
ferramenta e depois com o
boto esquerdo do mouse
para definir o canto
superior esquerdo do
retngulo circunscrito da
elipse. Depois, arraste para
definir o canto inferior
direito.

Elipse

O contedo da barra de anotaes pode ser configurado usando a pgina de Anotaes da caixa
de dilogo de configurao do Okular. Esta pgina pode ser aberta com o boto direito do mouse
se clicar na barra de anotaes e depois escolher Configurar anotaes... no menu de contexto.
Com um nico clique do boto esquerdo do mouse no boto de ferramentas de anotao voc
pode usar uma vez a ferramenta. Por exemplo, se quiser realar todas as partes importantes
de um texto, ative essa ferramenta de forma permanente com um clique duplo sobre o boto
respectivo. Pressione a tecla Esc ou o boto da ferramenta mais uma vez para sair do modo
permanente.

NOTA
A barra de ferramentas de anotaes pode ser acoplada em qualquer lado da rea de visualizao.
Para isso, basta arrast-la para outro local.

NOTA
Se ativar a barra ferramentas de anotaes, a exibio do documento ser alterada para o modo de
navegao.

Voc pode parar a construo a qualquer momento, clicando novamente no boto da anotao
que estiver construindo ou pressionando a tecla Esc.
A anotao recm-criada ter como autor o nome definido na pgina Anotaes da caixa de
dilogo de configurao do Okular. A pgina Anotaes tambm pode ser usada para configurar
o contedo da barra de anotaes.

3.3.2

Remoo de anotaes

Para remover uma anotao, basta clicar com o boto direito do mouse e selecionar Excluir.
Ao remov-la, a janela da anotao ser fechada, caso esteja aberta.

NOTA
Esta opo pode estar desabilitada, se o documento no permitir a remoo de anotaes.

17

Manual do Okular

3.3.3

Edio de anotaes

Para editar uma anotao, clique nela com o boto direito do mouse e selecione Propriedades.
Um dilogo ir aparecer com as configuraes gerais da anotao (cor e opacidade, autor, etc.),
assim como as configuraes especficas para esse tipo de anotao.

Para mover uma anotao, mantenha pressionada a tecla Ctrl, mova o ponteiro do mouse para
ela e ento arraste com o boto esquerdo do mouse.

NOTA
Dependendo das permisses do documento (normalmente com documentos em PDF), algumas opes podem estar desabilitadas.

3.4

Gerenciamento de favoritos

O Okular tem um sistema de marcao de favoritos muito flexvel. O Okular salva a posio da
pgina no favorito e permite-lhe definir mais que um favorito por pgina.
Para gerenciar os favoritos no Okular, voc pode usar a rea de Favoritos no Painel de navegao,
no menu de Favoritos ou no menu de contexto da rea do documento (clique com o boto direito
do mouse para abri-lo).

3.4.1

rea de favoritos

Para abrir a rea de Favoritos, clique no item Favoritos do Painel de navegao. Se o Painel
de navegao no estiver visvel, use a opo do menu Configuraes Mostrar o painel de
navegao (F7) para o torn-lo visvel.

18

Manual do Okular

A barra de filtragem no topo da rea de Favoritos pode ser usada para filtrar o contedo da lista
de favoritos de acordo com o texto no campo.
A rea da lista permite ver a lista de favoritos num formato em rvore: cada documento da lista
pode ser expandido ou recolhido se clicar nos cones < ou v prximos a ele.
Clique no cone

abaixo da lista para mostrar apenas os favoritos do documento atual.

O menu do boto direito para o item do documento pode ser usado para abrir um documento,
renome-lo ou remov-lo da lista. Lembre-se de que a remoo de um item de documento conduz
remoo de todos os favoritos no documento correspondente.
Os menus do boto direito para os itens de favoritos individuais permitem-lhe ir para a posio
do favorito, renome-lo ou remov-lo.

3.5

Opes da linha de comando

Embora o Okular possa ser geralmente iniciado a partir do menu de programas do KDE ou de
um cone da rea de trabalho, ele poder ser aberto a partir da linha de comando de uma janela
de terminal. Existem algumas opes teis que esto disponveis ao fazer isto.

3.5.1

Especificar um arquivo

Especificando o caminho e nome de um arquivo especfico o usurio pode fazer com que o Okular
abra este arquivo imediatamente aps iniciar. Esta opo pode parecer algo como o seguinte:
% okular / home / minhapasta / documentos / doc . pdf

NOTA
Para documentos em PDF, o nome pode ser indicado como nome_documento#nome_destino onde
nome_destino um nome de destino especfico incorporado no documento.

19

Manual do Okular

3.5.2

Outras opes da linha de comando

As seguintes opes de ajuda de linha de comando esto disponveis


okular --help
Apresenta as opes mais bsicas disponveis a partir da linha de comando.
okular --help-qt
Lista as opes disponveis para modificar o modo como o Okular interage com a Qt.
okular --help-kde
Lista as opes disponveis para modificar o modo como o Okular interage com o KDE.
okular --help-all
Apresenta todas as opes da linha de comando.
okular --author
Lista o autor do Okular na janela de terminal
okular -v, --version
Lista as informaes de verso do Qt, do KDE e do Okular. Tambm est disponvel como
okular -v
okular --license
Mostra informaes sobre a licena.
okular --page nmero
Abre o documento na pgina indicada. Tambm est disponvel como okular -p nme
ro
okular --presentation
Inicia o documento no modo de apresentao.
okular --print
Inicia com a janela de impresso.
okular --unique
Controle de instncia nica.
okular --noraise
Permite apresentar a janela do Okular a elevar-se aps o incio.
okular -Fim das opes.

3.6

Ajustar janela pgina

A funcionalidade de ajuste da janela pgina redimensiona a janela, de forma que fique exatamente com o mesmo tamanho da pgina no fator de zoom atual. Se a pgina no couber
completamente na tela, a janela aumentada para que a maior parte possvel da pgina fique
visvel.
Esta funcionalidade pode ser acessada com as teclas de atalho Ctrl+J

20

Manual do Okular

Captulo 4

Barra de menus
4.1

Menu Arquivo

Arquivo Abrir... (Ctrl+O)


Abre um arquivo suportado ou um documento do Okular. Se j existir um arquivo aberto
ele ser fechado. Para mais informaes, veja a seo Abrindo arquivos.
Arquivo Abrir recente
Abre um arquivo que foi usado anteriormente, a partir de um submenu. Se um arquivo
estiver sendo mostrado atualmente, ele ser fechado. Para mais informaes, veja a seo
Abrindo arquivos.
Arquivo Importar PostScript como PDF...
Abre um arquivo PostScript e converte-o para PDF.
Arquivo Salvar como...
Salva o arquivo atualmente aberto com um nome diferente, incluindo todas as alteraes
(anotaes, contedo de formulrios, etc.), desde que a infraestrutura de documentos suporte a gravao das alteraes. Com a infraestrutura PDF possvel salvar o documento
com os valores alterados dos campos de formulrio. Tambm pode ser possvel (desde que
os dados no estejam protegidos por DRM) salvar as anotaes com os arquivos PDF.

NOTA
Note que, devido forma como isto est implementado, mesmo que no existam alteraes no
arquivo, o novo arquivo no precisa de ser uma cpia exata (bit a bit), do arquivo original (por
exemplo poder ter um cdigo SHA-1 diferente, etc.).

Arquivo Salvar cpia como...


Salva uma cpia do documento original com outro nome, sem usar a infraestrutura do
documento. O documento salvo ser uma cpia exata (bit a bit) do original.
Arquivo Recarregar (F5)
Recarrega o arquivo atualmente aberto.
Arquivo Imprimir... (Ctrl+P)
Imprime o documento atualmente exibido.
21

Manual do Okular

Arquivo Visualizar impresso...


Mostra uma visualizao de como o documento atualmente exibido seria impresso com as
opes padro.
Arquivo Propriedades
Mostra algumas informaes bsicas sobre o documento, tais como: ttulo, autor, data de
criao e detalhes sobre as fontes utilizadas. As informaes disponveis dependem do tipo
de documento.
Arquivo Arquivos incorporados...
Mostra os arquivos incorporados ao documento, caso exista algum. Para mais informaes,
veja a seo sobre Arquivos incorporados.
Arquivo Exportar como
Este item contm os formatos de exportao para os quais o documento atual pode ser
convertido. A primeira entrada para todos os tipos de documento sempre Texto sem
formatao...
A segunda entrada Arquivo de documento, que permite-lhe salvar o documento com
suas anotaes, em um formato prprio do Okular. Deste modo, possvel compartilhar
facilmente o documento original e suas anotaes com outros usurios do Okular ou trabalhar com eles de forma colaborativa.
Arquivo Sair (Ctrl+Q)
Fecha o Okular.

4.2

Menu Editar

Editar Desfazer (Ctrl+Z)


Desfaz o ltimo comando de edio de anotaes (criao, remoo, edio das suas propriedades, mudana de posio com Ctrl+arrastar o mouse e edio do contedo de texto).
Editar Refazer (Ctrl+Shift+Z)
Refaz o ltimo passo desfeito ao editar anotaes.
Editar Copiar (Ctrl+C)
Copia o texto atualmente selecionado no modo Seleo de texto para a rea de transferncia.
Editar Selecionar tudo (Ctrl+A)
Seleciona todo o texto (se existir algum no documento). Isto funcionar somente no modo
Seleo de texto.
Editar Localizar... (Ctrl+F)
Mostra a barra de pesquisa na base da rea de visualizao, permitindo-lhe procurar por
uma string no documento.
Editar Localizar prxima (F3)
Tenta localizar de novo a string anteriormente pesquisada no documento.
Editar Localizar anterior... (Shift+F3)
Vai para a ocorrncia anterior do texto de pesquisa no documento.
22

Manual do Okular

4.3

Menu Exibir

Exibir Apresentao (Ctrl+Shift+P)


Ativa o modo de apresentao. Para mais informaes sobre esta seo verifique Modo de
apresentao.
Exibir Ampliar (Ctrl++)
Incrementa a ampliao do modo de visualizao do documento.
Exibir Reduzir (Ctrl+-)
Reduz a ampliao do modo de visualizao de documento.
Exibir Ajustar largura
Altera a ampliao da visualizao do documento para um valor onde a largura das pginas
seja igual a largura da visualizao do documento.
Exibir Ajustar pgina
Altera a ampliao da visualizao do documento para um valor onde a pgina ocupe todo
o espao de visualizao.
Exibir Ajuste automtico
Altera a ampliao da rea do documento para um valor que, dependendo da relao de
tamanho entre a pgina e a rea de exibio, transforme automaticamente a largura das
pginas igual largura da rea do documento (como o ajuste largura), a altura das pginas
igual altura da rea do documento (como o ajuste altura) ou ento ter a pgina inteira
visvel (como o ajuste pgina).
Exibir Contnuo
Habilita o modo de pgina contnua. No modo contnuo, todas as pginas do documento
so mostradas e voc pode percorr-las sem precisar usar as opes Ir Pgina anterior e
Ir Prxima pgina.
Exibir Modo de visualizao
Este submenu permite-lhe escolher o modo de visualizao das pginas. As possveis opes so: Pgina nica (apenas uma pgina por linha), Pginas opostas (duas pginas por
linha, em estilo de livro), Pginas em faces (centralizar primeira pgina) e Viso geral (o
nmero de colunas corresponde ao especificado nas configuraes do Okular).
Exibir Orientao
Este submenu permite-lhe alterar a orientao das pginas do documento.

NOTA
A rotao aplicada orientao de todas as pginas.

Voc pode selecionar a Orientao original para restaurar a orientao do documento, descartando todas as rotaes aplicadas manualmente.
Exibir Tamanho da pgina
Altera o tamanho das pginas do documento.

NOTA
Este submenu somente est ativo se o documento atual suportar diferentes tamanhos de pgina.

23

Manual do Okular

Exibir Recortar a visualizao


Este submenu permite-lhe remover a borda branca das pginas ao visualiz-las (item Recortar as margens) ou recortar a rea de visualizao seleo (item Recortar seleo).
O modo recortar seleo permite-lhe desenhar uma seleo sobre a pgina renderizadas,
para poder definir uma rea delimitadora visvel que possa ser aplicada em todas as pginas
do documento. A seleo de uma pequena rea delimitadora a recortar obriga a um tamanho de dimenses mnimas (20% como uma porcentagem do tamanho total da pgina).
O modo recortar as margens lembrado nas prximas vezes em que iniciar o Okular. J o
modo recortar seleo esquecido.
Quando alterar o modo do Okular de recortar as margens para o recortar seleo, o
visualizador sai do modo de recortar as margens para a interao da seleo da rea delimitadora.
O modo de recorte pode ser desativado se selecionar novamente o item do menu que o
ativa.
Exibir Mostrar/Ocultar formulrios
Mostra ou oculta a exibio dos campos de formulrios do documento.

NOTA
Este item do menu somente est ativo se o documento atual suportar campos de formulrios.

4.4

Menu Ir

Ir Pgina anterior
Exibe a pgina anterior do documento.
Ir Prxima pgina
Exibe a prxima pgina do documento.
Ir Incio do documento (Ctrl+Home)
Vai para o incio do documento.
Ir Fim do documento (Ctrl+End)
Vai para o fim do documento.
Ir Voltar (Alt+Shift+Esquerda)
Volta para a visualizao anterior do documento.
Ir Avanar (Alt+Shift+Direita)
Avana para a prxima visualizao do documento. Isto somente funciona se voc j tiver
voltado anteriormente.
Ir Ir para a pgina... (Ctrl+G)
Abrir um dilogo que permite-lhe ir para qualquer pgina do documento.

24

Manual do Okular

4.5

Menu Favoritos

Favoritos Adicionar/Remover favorito (Ctrl+B)


Adiciona ou remove um favorito da posio atual.
Favoritos Renomear favorito
Renomear um favorito da posio atual.
Favoritos Favorito anterior
Vai para o favorito anterior ou no faz nada, se no existirem favoritos anteriores ao atual.
Favoritos Prximo favorito
Vai para o prximo favorito ou no faz nada, se no existirem favoritos posteriores ao atual.
Favoritos Sem favoritos
Esta uma ao sempre desabilitada, que aparece somente neste menu se o documento
atual no tiver favoritos. Caso contrrio, aparece aqui uma lista com todos os favoritos.
Clicando nestes favoritos, voc poder ir diretamente para a posio associada.

4.6

Menu Ferramentas

Ferramentas Ferramenta de navegao (Ctrl+1)


O mouse ter o seu comportamento normal, com o boto esquerdo do mouse para arrastar
o documento e seguir os links e o boto direito do mouse para adicionar favoritos e para se
ajustar largura.
Ferramentas Ferramenta de zoom (Ctrl+2)
O mouse atuar como uma ferramenta de zoom. Clicando com o boto esquerdo do mouse
e arrast-lo, ir ampliar a rea selecionada, enquanto que o clique com o boto direito do
mouse ir retornar o documento ao zoom anterior.
Ferramentas Ferramenta de seleo (Ctrl+3)
O mouse funcionar como uma ferramenta de seleo. Nesse modo, ao clicar no boto
esquerdo do mouse e arrast-lo, sero mostradas as opes para copiar o texto/imagem
da rea selecionada para a rea de transferncia, falar um texto ou salvar uma imagem em
arquivo.
Ferramentas Ferramenta de seleo de texto (Ctrl+4)
O mouse funcionar como uma ferramenta de seleo de texto. Nesse modo, ao clicar
no boto esquerdo do mouse e arrast-lo, ser mostrada a seleo de texto do documento.
Aps isso, basta clicar com o boto direito do mouse para copiar para a rea de transferncia
ou falar a seleo atual.
Ferramentas Ferramenta de seleo de tabela (Ctrl+5)
Desenhe um retngulo em torno do texto para a tabela, depois use o boto boto esquerdo
do mouse para dividir o bloco de texto em linhas e colunas. Se clicar com o boto esquerdo
do mouse sobre uma linha existente, ela ser removida e mesclada com as linhas ou colunas
adjacentes.
Ferramentas Lupa (Ctrl+6)
Activa o modo de ampliao para o ponteiro do mouse. Pressione e mantenha pressionado o boto esquerdo do mouse para ativar widget de lupa, movendo o ponteiro para se
deslocar pelo documento. A lupa amplia em 10 vezes cada pixel do documento.
25

Manual do Okular

Ferramentas Reviso (F6)


Abre a barra de ferramentas de reviso. Esta barra permite-lhe adicionar anotaes no
documento que estiver lendo. Para mais informaes, veja a seo Anotaes.
Ferramentas Falar o documento inteiro , Ferramentas Falar a pgina atual , Ferramentas
Parar de falar
Estes itens permitem-lhe falar o documento inteiro ou somente a pgina atual, bem como
parar a fala usando o sistema texto-em-fala do KDE chamado Jovie.
As aes Falar... somente sero habilitadas se o Jovie estiver disponvel no sistema.

4.7

Menu Configuraes

Configuraes Mostrar barra de menus (Ctrl+M)


Altera a exibio da barra de menu em ligada ou desligada. Uma vez oculta, ela pode
tornar-se visvel novamente com uso do atalho Ctrl+M. Se a barra de menus estiver oculta,
o menu de contexto aberto com um clique no boto direito do mouse tem um item adicional
Mostrar barra de menus.
Configuraes Mostrar barra de ferramentas
Altera a exibio da barra de menu em ligada ou desligada.
Configuraes Mostrar painel de navegao (F7)
Altera o painel de navegao em ligado ou desligado.
Configuraes Mostrar a barra de pginas
Ativa ou desativa a barra de pginas na parte inferior do documento para poupar espao
vertical na janela do Okular.
Configuraes Modo de tela inteira (Ctrl+Shift+F)
Habilita o modo de tela inteira. Observe que este modo diferente do modo de apresentao, pois a nica particularidade do modo de tela inteira a ocultao das decoraes das
janelas, da barra de menu e da barra de ferramentas.
Configuraes Configurar atalhos...
Abre uma janela permitindo-lhe configurar os atalhos de teclado para diversos comandos
do menu.
Configuraes Configurar barras de ferramentas...
Abre uma janela permitindo-lhe escolher quais cones sero visveis nas barras de ferramentas.
Configuraes Configurar infraestruturas...
Abre a janela Configurao da infraestrutura.
Configuraes Configurar o Okular...
Abre a janela Configurar.

26

Manual do Okular

4.8

Menu Ajuda

Ajuda Manual do Okular (F1)


Invoca o sistema de ajuda do KDE, iniciando nas pginas de ajuda do Okular. (este documento)
Ajuda O que isto? (Shift+F1)
Muda o cursor do mouse para uma combinao de seta com um ponto de interrogao. Ao
clicar nos itens do Okular uma janela de ajuda ser aberta (se existir alguma para o item)
explicando a funo do item.
Ajuda Relatar erro...
Abre o dilogo para relatar erros onde voc pode comunicar um erro ou sugerir uma
funcionalidade.
Ajuda Mudar o idioma do aplicativo...
Abre uma caixa de dilogo onde voc pode escolher o Idioma primrio e o Idioma secundrio para este aplicativo.
Ajuda Sobre o Okular
Mostra a verso e as informaes do autor.
Ajuda Sobre o KDE
Mostra a verso do KDE e outras informaes bsicas.

27

Manual do Okular

Captulo 5

Configurao das infraestruturas do


Okular
Voc pode configurar as infraestruturas do Okular escolhendo Configuraes Configurar infraestruturas.... O dilogo de configurao dividido em seis sees. Atualmente, as opes de
configurao esto disponveis apenas para as infraestruturas EPub, PostScript , FictionBook,
Txt, Texto OpenDocument e PDF.

Usar as pginas de configurao das infraestruturas EPub, FictionBook, Txt e Texto OpenDocument, permite-lhe definir a fonte de gerao de documentos nos respectivos formatos. O boto
Escolher... dessas pginas abre a janela de configurao de fonte padro do KDE. Consulte a
documentao dos Fundamentos do KDE para mais detalhes.
A descrio das pginas de configurao das infraestruturas PostScript e PDF pode ser encontrada abaixo.

28

Manual do Okular

5.1

Configurao da infraestrutura PostScript

Voc pode configurar a infraestrutura de renderizao PostScript do Okular, que baseada no


Ghostscript, escolhendo a opo Ghostscript na lista esquerda da janela de configurao. A
nica opo que pode ser configurada a seguinte.
Usar fontes da plataforma
Esta opo determina se o Ghostscript pode usar as fontes da plataforma. Se no marcada,
s ser permitido usar as fontes incorporadas no documento. Esta a opo marcada por
padro.

5.2

Configurao da infraestrutura PDF

Voc pode configurar a infraestrutura de renderizao PDF do Okular, que baseada no Poppler,
escolhendo a opo PDF na lista esquerda da janela de configurao. A nica opo que pode
ser configurada a seguinte.
Melhorar linhas finas
O desenho de linhas no Okular feito em dois passos: a gerao do caminho de recorte e
o seu preenchimento. Quando a linha no documento original tem menos de um pixel, esta
implementao em dois passos pode causar problemas. Para essas linhas, o caminho de
recorte preenchido com a cor de enchimento, que depende a espessura da linha dentro
da rea de recorte. Se a parte interna dessa rea de recorte ficar muito pequena, o contraste
entre a forma e a cor de fundo poder ser muito baixo para que a linha seja perceptvel. As
grades dessas linhas parecero feias.

Linha fina (vermelho), o seu caminho de


corte (linha tracejada) e os limites dos
pontos (linhas pretas)

Linha fina apresentada em baixo


contraste

Para melhorar a aparncia das linhas finas, o Okular implementa duas opes.
A primeira opo a Slida. Com esta opo, o Okular ajusta o caminho de recorte e a
posio da linha, de modo que o caminho de recorte e a linha estejam no mesmo limite do
29

Manual do Okular

pixel, isto , o Okular alarga as linhas finas para um pixel no dispositivo de sada. Esse
modo semelhante ao Melhorar linhas finas no Adobe Reader . Se esta opo estiver
escolhida, as linhas finas so sempre alargadas.

Linha fina com realce Slido


A segunda opo a Forma. Com esta opo, o caminho e a linha de recorte so tambm
ajustados em nvel de pixel, sendo a intensidade da linha corrigida de acordo com a sua
espessura.

Linha fina com realce Forma

30

Manual do Okular

As linhas finas no so melhoradas por padro (opo No).

31

Manual do Okular

Captulo 6

Configurao do Okular
6.1

Configurao geral

Voc pode configurar o Okular escolhendo Configuraes Configurar o Okular.... O dilogo


de configurao dividido em seis sees. Este captulo descreve detalhadamente as opes
disponveis.
Geral
Acessibilidade
Desempenho
Apresentao
Anotaes
Editor

32

Manual do Okular

Dependendo das infraestruturas atualmente instaladas, o item de menu Configuraes


Configurar infraestruturas... pode estar habilitado. Este dilogo de configurao em particular, contm as definies das infraestruturas que podem ser atualmente configuradas.

6.2

Geral

Mostrar barras de rolagem


Mostra ou no as barras de rolagem na visualizao do documento.
Manter miniaturas em sincronia com a pgina
Se a visualizao das miniaturas deve sempre mostrar ou no a pgina atual.
Mostrar dicas e mensagens informativas
Se deve ou no mostrar algumas mensagens informativas ao iniciar, na abertura de um
arquivo, etc.
Exibir o ttulo do documento na barra de ttulo, se disponvel
Se deve ou no mostrar o ttulo do documento atual na barra da janela do Okular. Se
no forem encontrados metadados para o ttulo no documento ou se este item no estiver
assinalado, o Okular mostra o nome do arquivo do documento.
Quando no exibir o ttulo do documento
Voc pode escolher uma de duas opes: Exibir apenas o nome do arquivo ou Exibir a
localizao completa do arquivo.
Obedecer limitaes do DRM
Se o Okular dever obedecer s restries do DRM (Digital Rights Management - Gerenciamento de Direitos Digitais). As limitaes do DRM so usadas para impossibilitar a
execuo de certas aes com documentos PDF, tais como a cpia do contedo para a rea
de transferncia. Lembre-se de que, em algumas configuraes do Okular, esta opo no
est disponvel.
Abrir novos arquivos em abas
Indica se os novos documentos devem ser abertos em abas. Por padro, as abas esto
desativadas.
As teclas de atalho padro para alternar entre as abas so Ctrl-. (Prxima aba) e Ctrl-, (Aba
anterior).
Recarregar documento se o arquivo for alterado
Se os arquivos abertos devem ser verificados automaticamente, a procura de alteraes e
atualizaes.
Mostrar dilogo de seleo de infraestrutura
Se o Okular deve perguntar ao usurio qual infraestrutura ser usada, caso exista mais de
uma infraestrutura disponvel para abrir o arquivo atual. Se esta opo estiver desmarcada,
o Okular usar a infraestrutura com maior prioridade.
Colunas da viso geral
Esta opo representa o nmero de colunas a serem exibidas no modo viso geral.
Sobreposio do Page Up/Down
Aqui voc pode definir o percentual da rea de visualizao atual que dever ficar visvel
aps clicar nas teclas Page Up/Page Down.
Zoom padro
Esta opo define o modo de zoom padro para o arquivo que nunca foi aberto antes. Para
os arquivos que foram abertos antes o modo de zoom anterior aplicado.
33

Manual do Okular

6.3

Acessibilidade

Desenhar bordas ao redor dos links


Desenhar ou no uma borda ao redor dos links.
Alterar as cores
Habilita as opes de alterao de cores.
Inverter as cores
Inverte as cores na exibio, isto , os objetos pretos sero mostrados como brancos.
Alterar a cor do papel
Altera a cor do papel, isto , o plano de fundo do documento.
Alterar as cores claras e escuras
Altera a cor clara e escura de acordo com sua preferncia, fazendo com que o preto no
seja exibido como preto, mas como a cor escura selecionada, assim como o branco no seja
exibido como branco, mas como a cor clara selecionada.
Converter para preto e branco
Converte o documento para preto e branco. Voc pode definir o limiar e o contraste. Definindo o limiar em um valor mais alto movendo-o para a direita resultar na utilizao de
cinza mais escuro.

6.4

Desempenho

Habilitar efeitos de transparncia


Desenha as selees e os outros grficos especiais usando efeitos de transparncia. Desabilite a opo para desenh-las com um contorno ou com estilos de preenchimento opacos e
para aumentar a velocidade nas selees.
Uso de memria
O Okular poder obter um melhor desempenho se otimizar o uso da memria, baseando-se
no seu sistema e na sua preferncia. Quanto mais memria deix-lo usar, mais rpido ser
o programa. O perfil padro bom para todos os sistemas, mas voc pode evitar que o
Okular use mais memria do que o necessrio se selecionar o perfil Baixo ou deix-lo obter
o mximo do seu sistema, usando o perfil Agressivo. Use o perfil Insacivel para carregar
previamente todas as pginas sem correr o risco de esgotar a memria do sistema (apenas
50% da memria livre total sero usados).
Renderizao
Ao usar este grupo de opes, voc pode melhorar a apresentao do texto e imagens no
Okular. O resultado depende do dispositivo de apresentao do documento. Os itens Habilitar a suavizao do texto e Habilitar a suavizao dos grficos podem ser usados para
ativar e desativar a suavizao espacial do texto e imagens no documento, de forma correspondente. O item Habilitar a sugesto de texto serve para alternar a sugesto de dimenses do texto. A mudana de suavizao e sugesto afeta a forma como os documentos so
exibidos e podem ser ajustados de acordo com a sua preferncia.

34

Manual do Okular

6.5

Apresentao

Avanar a cada
Habilita o avano automtico de pginas aps um perodo de tempo determinado.
Repetir aps a ltima pgina
Durante a navegao no modo de apresentao, ao chegar na ltima pgina aparecer a
primeira.
Cor do plano de fundo
A cor que ir preencher a parte da tela no coberta pela pgina, quando estiver no modo de
apresentao.
Cor do lpis
A cor do lpis usada quando estiver desenhando nas pginas durante o modo de apresentao.
Cursor do mouse
Se o mouse deve estar sempre oculto, sempre visvel ou ocultar-se aps um pequeno tempo
de inatividade.
Mostrar indicador de progresso
Se deve mostrar um crculo de progresso que mostra a pgina atual e o nmero total de
pginas no canto superior direito da tela de apresentao, toda vez que voc mudar de
pgina.
Mostrar pgina de resumo
Se deve mostrar uma pgina de resumo no incio da apresentao, com o ttulo, o autor e o
nmero de pginas do documento.
Habilitar transies
Use esta opo para ativar ou desativar os efeitos de transio entre pginas.
Transio padro
O efeito de transio na mudana de pgina, se o documento no especificar um. Configure
isto como Transio aleatria para que o Okular escolha aleatoriamente um dos efeitos
disponveis.
Posicionamento
Nesta seo voc pode selecionar a Tela usada para exibir a apresentao.
A Tela atual a mesma tela da janela do Okular que inicia o modo de apresentao.
A Tela padro aquela definida como padro na configurao do xinerama.
A Tela 0, a Tela 1, etc., so as telas disponveis.

35

Manual do Okular

6.6

Anotaes

Autor
O autor do contedo adicionado num documento. Por padro, o nome na pgina de
Senha & Conta do Usurio do mdulo do Configuraes do sistema para os Detalhes da
Conta.
Ferramentas de anotao
Este painel usado para configurar a sua barra de anotaes.
Existem cinco botes (Adicionar, Editar, Remover, Mover para cima, Mover para baixo)
e uma lista (que apresenta o contedo da barra de anotaes atual) que so usados para
configurar a barra de ferramentas.
Se precisar adicionar algum boto de ferramentas na barra, clique no boto Adicionar. Voc
pode escolher o Nome, o Tipo e a Aparncia da ferramenta criada.

NOTA
Lembre-se de que as ferramentas de anotaes no Okular so altamente configurveis. Por
exemplo, voc pode ter dois botes da mesma ferramenta, mas com cores diferentes. No deixe
de experimentar a escolha do conjunto de botes que melhor se adapta as suas necessidades.

Clique em algum item da lista e depois no boto correspondente do lado direito da pgina
para editar, remover, mover para cima ou mover para baixo o item. O atalho de teclado da
ferramenta (as teclas de 1 a 9) depende da sua posio na lista da barra de ferramentas de
anotaes.

6.7

Editor

36

Manual do Okular

Editor
Escolha o editor que deseja executar, quando o Okular quiser abrir um arquivo fonte. Este
o caso do documento que possui referncias para os vrios pontos (normalmente o nmero da linha e coluna) do fonte de onde foi gerado. O formato DVI suporta nativamente a
adio de informaes sobre o fonte do documento em LaTeX, a partir de onde foi gerado.
Existe um sistema semelhante para os documentos em PDF chamado pdfsync, que armazena estas informaes adicionais em um arquivo externo, com o nome baseado no arquivo
PDF propriamente dito (por exemplo, meudocumento.pdfsync para meudocumento.pdf).
O Okular vem com configuraes predefinidas para os seguintes editores: Kate, Kile, SciTE,
o cliente de Emacs e o cliente do LyX.

NOTA
Para usar a pesquisa inversa no Kile, voc ter que compilar o seu arquivo LA TE X com a configurao Modern.

Comando
Este o comando e seus parmetros, para carregar o editor selecionado com o arquivo de
origem real do documento.
Este campo ser preenchido automaticamente se usar um dos editores pr-configurados.
Caso contrrio, escolha o Editor de texto personalizado na lista Editor e consulte a documentao do seu editor favorito para descobrir o comando adequado.
Voc poder usar os seguintes itens de substituio:
%f - o nome do arquivo
%l - a linha do arquivo a consultar
%c - a coluna do arquivo a consultar
Se no for indicado o %f, ento o nome do documento ser adicionado ao comando indicado.

37

Manual do Okular

Captulo 7

Crditos e Licena
D IREITOS AUTORAIS DO PROGRAMA :
Albert Astals aacid@kde.org, mantenedor atual
Pino Toscano pino@kde.org
Enrico Ros eros.kde@email.it, desenvolvedor do KPDF
D IREITOS AUTORAIS DA DOCUMENTAO :
Albert Astals aacid@kde.org, autor
Titus Laska titus.laska@gmx.de, algumas atualizaes e adies
Pino Toscano pino@kde.org
Traduo de Andr Marcelo Alvarenga alvarenga@kde.org
Esta documentao licenciada sob os termos da Licena de Documentao Livre GNU.
Este programa licenciado sob os termos da Licena Pblica Geral GNU.

38

Manual do Okular

Apndice A

Instalao
A.1

Como obter o Okular

O Okular integrante do projeto KDE http://www.kde.org/ .


Este aplicativo pode ser encontrado no site de downloads do projeto KDE.

A.2

Compilao e instalao

NOTA
Se estiver lendo esta ajuda no KHelpCenter, o Okular j est instalado neste sistema e voc no
precisa instalar novamente.

Para informaes detalhadas de como compilar e instalar os aplicativos do KDE, veja em Compilando e executando o software do KDE a partir do cdigo-fonte
Uma vez que o KDE usa o cmake, voc no deve ter dificuldade em compil-lo. Caso tenha
algum problema, por favor, relate-o nas listas de discusso do KDE.

39