Você está na página 1de 24

O Programa

O Programa

O Eberick é programa de cálculo de estruturas de concreto armado. Ele é desenvolvido

e comercializado pela AltoQi. Para melhor funcionamento do programa é interessante se instalar módulos extras, que são vendidos separadamente. Eles irão adicionar funcionalidades ao seu programa, que é adquirido apenas com opções básicas.

O Programa somente irá funcionar com o Hard Lock conectado. Ele é a chave de licença

do usuário.

Como em todo programa, é necessário que o usuário o alimente com os dados corretos para que se consigam resultados coerentes.

Durante nosso curso, iremos aprender a inserir esses dados e analisar os resultados obtidos pelo programa.

Abrindo o programa

Ao iniciar o Eberick, irá aparecer a seguinte tela.

Ao iniciar o Eberick, irá aparecer a seguinte tela. Nela, temos as opções:  Guia rápido:

Nela, temos as opções:

Guia rápido: Abre um manual para usuários iniciantes.

Novo projeto: Abre uma janela para configurar um novo projeto.

Procurar: Abre uma caixa de diálogo para procurar um arquivo que já exista em um pendrive ou pasta.

Arquivos recentes: Mostra os arquivos recentemente trabalhados.

2
2

Novo Projeto

Novo Projeto Iremos acessar Novo Projeto . Irá aparecer uma janela em que deveremos configurar: 

Iremos acessar Novo Projeto.

Novo Projeto Iremos acessar Novo Projeto . Irá aparecer uma janela em que deveremos configurar: 

Irá aparecer uma janela em que deveremos configurar:

Modelo: Escolha o modelo de configuração a ser utilizado. Você pode ter vários modelos, para cada cidade ou região que você trabalha, tipo de obra e terreno. (As cargas de vento, recobrimento e outros fatores são diferentes de obra para obra). Nestes modelos, é importante criar situações que são rotinas para o calculista, como por exemplo:

Projeto de Casa em Montes Claros. Itens como tipo de agregado, agressividade, umidade relativa do ar são inerentes a essa situação.

Projeto de Indústria em Belo Horizonte. Itens como tipo de agregado, agressividade, umidade relativa do ar são inerentes a essa situação.

Nome dos Pavimentos: Escolha o primeiro como Térreo. Se tiver mais pavimentos superiores, insera-os acima. Para o pavimento fundação, insira-o abaixo.

3
3
Para projetos de apenas um andar, usa-se:  Fundação  Cobertura Para projetos de dois

Para projetos de apenas um andar, usa-se:

Fundação

Cobertura

Para projetos de dois andares:

Fundação

1º Pavimento ou 1ª Laje

Cobertura

Para projetos de três andares ou mais:

Fundação

1º Pavimento ou 1ª Laje

2º Pavimento ou 2ª Laje

Cobertura

Para projetos em que a caixa d’água é colocada em um local onde é necessário ter

cintas e pilares:

Fundação

Número de Pavimentos necessários

Cobertura

Caixa d’água

 Número de Pavimentos necessários  Cobertura  Caixa d’água Clique em OK para iniciar o

Clique em OK para iniciar o projeto.

4
4
Projeto – Importar Arquitetura Ao iniciar o projeto, irá aparecer a janela Projeto . Nela,

Projeto Importar Arquitetura

Ao iniciar o projeto, irá aparecer a janela Projeto.

Ao iniciar o projeto, irá aparecer a janela Projeto . Nela, temos tudo que precisamos para

Nela, temos tudo que precisamos para nosso projeto. É como uma janela Explorer do Windows.

Dê dois cliques em Fundação. Aparecerá o ambiente CAD do Eberick.

em Fundação . Aparecerá o ambiente CAD do Eberick. Nele iremos lançar nossa estrutura. Mas para

Nele iremos lançar nossa estrutura.

Mas para tal, temos que importar a arquitetura que lhe foi enviada pelo arquiteto.

5
5
Acesse o menu Ferramentas e clique em Ler DWG/DXF. Irá aparecer uma caixa de diálogo.
Acesse o menu Ferramentas e clique em Ler DWG/DXF. Irá aparecer uma caixa de diálogo.

Acesse o menu Ferramentas e clique em Ler DWG/DXF.

Irá aparecer uma caixa de diálogo. Vá até o arquivo CAD do projeto arquitetônico e selecione-o. Irá aparecer uma janela para configuramos a importação. Deixe-a desta maneira

aparecer uma janela para configuramos a importação. Deixe-a desta maneira Aparecendo outra janela, selecione SIM. 6

Aparecendo outra janela, selecione SIM.

6
6
Agora, precisamos especificar alguma medida do projeto que conhecemos, para que o programa converta o
Agora, precisamos especificar alguma medida do projeto que conhecemos, para que o programa converta o

Agora, precisamos especificar alguma medida do projeto que conhecemos, para que o programa converta o desenho para a escala 1:50 automaticamente. Para isso, clique em dois pontos em que você conhece a distância real entre eles. Após, digite essa distância e Enter.

Ex: Considerando que nossa alvenaria é de 15 cm, clique no ponto interno da alvenaria. Após, clique sobre o ponto externo. Digite 15 e Enter.

Pronto! Seu projeto está na escala correta para o lançamento da estrutura.

7
7

Pontos de Captura

Pontos de Captura 1 2 3 4 5 6 Os pontos de Captura são: 7 8
Pontos de Captura 1 2 3 4 5 6 Os pontos de Captura são: 7 8

1

2

3

4

5

6

Os pontos de Captura são:

7

8

9

10 11 12

1. Captura Personalizada: Você pode ativar quaisquer pontos de captura e combiná-los. Esse recurso está disponível da versão 9 em diante.

2. Ponto Médio: Oferece o ponto central de um elemento.

3. Extremidade: Fornece os pontos de extremidades de um elemento.

4. Centro: Captura o centro de uma circunferência.

5. Quadrante: Fornece os pontos extremos nos eixos dos quadrantes de uma circunferência.

6. Ponto no Elemento: Fornece qualquer ponto que não seja o ponto de extremidade ou médio.

7. Interseção: Oferece o ponto que apresenta interseção entre dois elementos.

8. Perpendicular: Informa se o elemento que está sendo desenhado é perpendicular ao que já existe.

Funções Auxiliares:

9. Ponto Médio: Se clicarmos em dois pontos distintos, essa função irá clicar no ponto intermediário entre os dois pontos que clicamos.

10. Ponto Relativo: Se clicarmos em um ponto conhecido e digitarmos uma coordenada relativa, teremos o ponto desejado a uma distância x,y do primeiro ponto.

11. Quadrante: Muito parecido com o ponto relativo, mas agora informamos a coordenada e depois indicamos qual quadrante servirá de referência para o funcionamento da ferramenta.

12. Ponto na Interseção: Se clicarmos em duas linhas, na interseção (mesmo que virtual) das duas surgirá o ponto desejado.

Lançamento de Fundação/Pilares Acesse a ferramenta Fundação e configure-o assim: Lembrando que a NBR 6118

Lançamento de Fundação/Pilares

Acesse a ferramenta Fundação

de Fundação/Pilares Acesse a ferramenta Fundação e configure-o assim: Lembrando que a NBR 6118 de 2014

e configure-o assim:

Acesse a ferramenta Fundação e configure-o assim: Lembrando que a NBR 6118 de 2014 estipula o

Lembrando que a NBR 6118 de 2014 estipula o b mínimo = 14cm.

1. Clique no ponto de canto do pilar

2. Indique a rotação do pilar (o ângulo pode ser digitado ou indicado com o mouse)

3. Indique a localização final do pilar (arrastando o mouse)

4. Por fim, especifique o deslocamento (reboco) na linha de comando ou dê Enter para aceitar a sugestão de 1.5cm do Eberick. Em alguns casos, não utilizamos o deslocamento. Para isso, temos que digitar 0 + Enter.

9
9
O resultado será este. Após o lançamento de todos os pilares, temos que renumera-los. Para

O resultado será este.

Após o lançamento de todos os pilares, temos que renumera-los. Para isso, acesse o menu Elementos, Pilares, Renumerar. Aceite as opções com Ok.

Para alterar sua dimensão, clique duas vezes sobre ele. Altere as dimensões e clique em Ok.

Para excluir um pilar que ainda não tenha sido copiado para outros pavimentos, clique sobre ele com o botão direito e depois em Converter para Nó. Agora, clique sobre o nó que surgiu e depois Delete. Se não apagar, é por que ele faz parte de alguma forma do projeto. Assim, caso deseja realmente apagar o nó, acesse o menu Elementos, Vigas, Eliminar Nós, Selecione o Nó, Enter.

Elementos, Vigas, Eliminar Nós, Selecione o Nó, Enter. Para excluir uma prumada inteira ou apenas algum

Para excluir uma prumada inteira ou apenas algum trecho (para casos onde o pilar já foi copiado para vários pavimentos), acesse o menu Elementos, Pilares, Eliminar Prumada. Selecione os pavimentos a serem excluidos os trechos dos pilares e clique em Ok.

10
10

Inércia de Pilares

Inércia de Pilares Há três tipos principais de pilares. Os de canto, de borda e interno.
Inércia de Pilares Há três tipos principais de pilares. Os de canto, de borda e interno.

Há três tipos principais de pilares. Os de canto, de borda e interno. Obedecendo aos demais critérios estruturais e limitações impostas pela arquitetura, temos que:

1. Para os pilares de canto, deve-se lanças a lado maior do pilar na direção da viga mais

carregada, que é observada nos diagramas de cortante das vigas.

2. Para os pilares de borda, deve-se lançar o lado maior do pilar na direção da viga que

não tem continuidade, pois por não ter travamento, solicitará mais o pilar.

3. Para o pilar interno, deve-se lançar sempre obedecendo as restrições da arquitetura, a

fim de evitar “dentes” na alvenaria.

11
11
Lançamento de Vigas Agora, devemos lançar as vigas. Acesse a ferramenta Viga. Configure-a assim: A

Lançamento de Vigas

Agora, devemos lançar as vigas. Acesse a ferramenta Viga. Configure-a assim:

as vigas. Acesse a ferramenta Viga. Configure-a assim: A ferramenta vigas do Eberick tem também a

A ferramenta vigas do Eberick tem também a opção de acrescentarmos cargas de paredes e extras. Para isso, utilize o botão lançar.

de paredes e extras. Para isso, utilize o botão lançar. Basta preencher conforme projeto e depois

Basta preencher conforme projeto e depois selecionar OK. Você pode notar também que podemos lançar aberturas (janelas e portas) para aliviar a estrutura, tornando o cálculo mais refinado.

Para desenhar uma viga que inicia e termina em pilares:

1. Clique nos pontos notáveis dos pilares criando uma linha

2. Indique com um clique do mouse a posição da viga em relação à linha que fez no item. Ex: Se a viga irá surgir para direita ou para esquerda em relação à linha

primeiramente feita.

Para desenhar uma viga que inicia em pilar e termina em viga:

1. Clique nos pontos notáveis do pilar

12
12
2. Ligue a ferramenta perpendicular 3. Clique no eixo da viga que receberá a nova

2. Ligue a ferramenta perpendicular

3. Clique no eixo da viga que receberá a nova viga

4. Indique com um clique do mouse a posição da viga em relação à linha feita. Ex:

Se a viga irá surgir para direita ou para esquerda em relação à linha primeiramente feita.

Para desenhar uma viga que inicia em viga e termina em viga:

1. Selecione a ferramenta ponto relativo

2. Clique em um ponto de referência

ponto relativo 2. Clique em um ponto de referência 3. Digite as coordenadas que a partir

3. Digite as coordenadas que a partir deste ponto, irá surgir o nó inicial da nova viga. Ex: 7.5,7. 5. Dê um Enter.

o nó inicial da nova viga. Ex: 7.5,7. 5. Dê um Enter. 4. Como observado nesta

4. Como observado nesta última imagem, a viga iniciará o desenho.

5. Desligue Ponto Relativo e Ligue Perpendicular

6. Clique no eixo da viga que receberá a nova viga

13
13
7. Indique com um clique do mouse a posição da viga em relação à linha

7. Indique com um clique do mouse a posição da viga em relação à linha feita. Ex:

Se a viga irá surgir para direita ou para esquerda em relação à linha primeiramente feita.

Se desejarmos modificar os vínculo da viga, acesse o menu Elementos, Vigas, Rotular/Engastar/Nós Semirígidos, Selecione a Viga e depois o encontro em Pilar e Viga que receberá o novo vínculo.

Lembrando que cada vínculo deve ser empregado com plena consciência de seus resultados.

Uma viga engastada oferece mais rigidez a estrutura, porém aumenta o custo da mesma. Entratanto, uma viga rotulada pode comprometer a estabilidade da estrutura. Já os nós semirígidos atuam na liberação da estrutura em até 15%, ou seja, funciona como um esgaste com 85% de capacidade.

Colocamos aqui, a título de exemplo, os diagramas de momento fletor de uma viga engastada, com nós semirígidos e rotulada:

Estrutura com engaste entre vigas e pilares. O momento negativo é maior que o positivo (3042.75Kgf.m > 2247.10Kgf.m). Fonte: AltoQI

14
14
Estrutura com nós semirígidos entre vigas e pilares. O momento negativo continua maior, mas tornou-se

Estrutura com nós semirígidos entre vigas e pilares. O momento negativo continua maior, mas tornou-se mais equilibrado quando comparado ao menor. (2822.18Kgf.m > 2467.15Kgf.m). Fonte: AltoQI

ao menor. (2822.18Kgf.m > 2467.15Kgf.m). Fonte: AltoQI Estrutura com rótulas entre vigas e pilares. O momento

Estrutura com rótulas entre vigas e pilares. O momento negativo é nulo, e o positivo fica imenso. (0Kgf.m < 5284.16Kgf.m). Fonte: AltoQI

fica imenso. (0Kgf.m < 5284.16Kgf.m). Fonte: AltoQI Alguns casos, como vínculos de viga apoiando em outra

Alguns casos, como vínculos de viga apoiando em outra viga, aceita-se a rótula para gerar economia na estrutura (por redução de torsão), visto que é esse o seu real funcionamento.

15
15
Lançamento de Lajes Após o lançamento das vigas, iremos lançar as lajes. As lajes podem

Lançamento de Lajes

Após o lançamento das vigas, iremos lançar as lajes. As lajes podem ser lançadas através do comando “Elementos-Lajes-Adicionar“ ou através do botão da barra de ferramentas “Elementos”. Preencha os campos da janela abaixo.

“Elementos”. Preencha os campos da janela abaixo. Clique em Ok. Irá pedir um ponto interno dentro

Clique em Ok. Irá pedir um ponto interno dentro das vigas ou barras que delimitarão nossa laje.

dentro das vigas ou barras que delimitarão nossa laje. O resultado do lançamento é apresentado na

O resultado do lançamento é apresentado na figura mostrada a seguir.

16
16
Alguns dados importantes da NBR 6120: Cargas de laje de piso:  Acidental: 150kgf/m² em
Alguns dados importantes da NBR 6120: Cargas de laje de piso:  Acidental: 150kgf/m² em

Alguns dados importantes da NBR 6120:

Cargas de laje de piso:

Acidental: 150kgf/m² em quartos, salas, cozinhas e banheiros. 200kgf/m² em áreas de serviço e despensas.

Revestimento: Ver tabela de peso específico caso conheça o tipo de revestimento que será utilizado.

Cargas de laje de forro (geral):

Acidental: 50kgf/m²

Revestimento: Ver tabela de peso específico caso conheça o tipo de revestimento que será utilizado.

17
17
Lançamento de Escadas Para lançar escadas, devemos criar um pavimento intermediário. Nele, lançaremos vigas e

Lançamento de Escadas

Para lançar escadas, devemos criar um pavimento intermediário. Nele, lançaremos vigas e a laje do patamar de descanso.

Nele, lançaremos vigas e a laje do patamar de descanso. Para criar o pavimento intermediário, acesse

Para criar o pavimento intermediário, acesse a Janela Projeto, clique sobre o pavimento que receberá a parte superior da escada, clique em Inserir Nível Intermediário.

superior da escada, clique em Inserir Nível Intermediário. Irá aparecer uma janela para configurar o pavimento

Irá aparecer uma janela para configurar o pavimento intermediário.

18
18
Em Altura, coloque a cota do patamar de descanso. Em Copiar, marque Pilares e Elementos
Em Altura, coloque a cota do patamar de descanso. Em Copiar, marque Pilares e Elementos

Em Altura, coloque a cota do patamar de descanso.

Em Copiar, marque Pilares e Elementos Gráficos (desenho).

Clique em OK.

Clique duas vezes sobre o nome do pavimento intermediário.

Irá aparecer o ambiente CAD.

Lance as vigas que servirão de apoio para a laje do patamar.

As bordas que não receberam vigas deverão ser contornadas por barras.

Para lançar as barras, acesse a ferramenta Barra. Dê um Enter para aceitar que sua espessura será 0.0 (ou seja, ela será um elemento virtual).

Clique no ponto inicial da barra e depois clique no ponto final da barra. Para isso, será necessário utilizar ferramentas auxiliares de captura, vistas anteriormente.

Agora, selecione a ferramenta Adicionar Patamar de Escada. Faça as configurações e clique em OK

Clique no interior da laje.

Agora que a laje de patamar está lançada, iremos fazer os lances da escada. Todas as etapas devem ser feitas imaginando que você está descendo a escada. Assim, acesse o pavimento superior da escada.

Nele, insira nós para que as barras inclinadas possam ser criadas. É como se você estivesse lançado a coluna do corrimão da escada.

Agora, faça as barras inclinadas, especificando o pavimento de origem e de término. É como se você estivesse lançado o corrimão da escada.

Agora, acesse a ferramenta Adicionar Lance de Escada. Faça as configurações e clique em OK.

Clique na barra de onde sairá a escada. Após, clique sobre as barras inclinadas que delimitam o lance da escada à esquerda e à direita. Às vezes, será necessário mostrar até onde irá a escada. Após a indicação a sua escada estará lançada!

19
19
Configurando o Eberick No menu configurações, acesse Materiais e Durabilidade. 20
Configurando o Eberick No menu configurações, acesse Materiais e Durabilidade. 20

Configurando o Eberick

No menu configurações, acesse Materiais e Durabilidade.

20
20
Nesta janela, temos as opções de configurar os parâmentos que estão relacionados aos materiais empregados.
Nesta janela, temos as opções de configurar os parâmentos que estão relacionados aos materiais empregados.

Nesta janela, temos as opções de configurar os parâmentos que estão relacionados aos materiais empregados.

Dentre eles, podemos escolher o Fck do concreto, Cobrimento das peças, Bitolas utilizadas para o cálculo. Isso é importante para o cálculo, pois em determinadas regiões, não temos a facilidade de comprar armaduras superiores a 12.5mm, por falta de demanda no mercado. Então já seria interessante retirarmos a opção de armadura para valores superiores a 12.5mm.

a opção de armadura para valores superiores a 12.5mm. Neste menu ainda, acesse o botão Fluência.

Neste menu ainda, acesse o botão Fluência. Nele, configure a umidade relativa do ar de acordo com a cidade do seu projeto.

21
21
Segue um mapa de umidade relativa do ar no Brasil. Para configurar o tipo de
Segue um mapa de umidade relativa do ar no Brasil. Para configurar o tipo de

Segue um mapa de umidade relativa do ar no Brasil.

Segue um mapa de umidade relativa do ar no Brasil. Para configurar o tipo de solo

Para configurar o tipo de solo que estamos trabalhando, acesse o menu configurações, dimensionamento. Acesse a aba sapatas.

22
22
Aqui, você pode configurar se seu solo é arenoso ou coesivo e fornecer dados de
Aqui, você pode configurar se seu solo é arenoso ou coesivo e fornecer dados de

Aqui, você pode configurar se seu solo é arenoso ou coesivo e fornecer dados de pressãoadmissível, coesão, peso específico, ângulo e redutor de atrito.

Outra configuração importante, principalmente em edifícios de altura ativa são as cargas de ventos. Para configura-la, acesse o menu configurações, vento.

Selecione o item mapa, e verifique as isopletas de vento que o próprio Eberick nos fornece.

23
23
Cada região do Brasil tem uma carga de vento diferenciada. Em Santa Catarina, onde o
Cada região do Brasil tem uma carga de vento diferenciada. Em Santa Catarina, onde o

Cada região do Brasil tem uma carga de vento diferenciada. Em Santa Catarina, onde o Eberick foi confeccionado, a velocidade pode alcançar 45m/s. Entretanto, algumas regiões do Nordeste, essa velocidade atinge apenas 30m/s. Preencha de acordo com a cidade do seu projeto.

24
24