Você está na página 1de 26

CURSO DE

MS PROJECT AVANADO 2013

A Treinar uma escola com tradio na


rea de cursos de Informtica, Tecnologia,
Desenvolvimento Profissional e Educao a
Distncia. Oferece cursos do nvel bsico ao
avanado, visando formao completa para
quem quer fazer diferena no mercado de
trabalho.
Presente em Belo Horizonte desde 1992,
capacitou mais de 100.000 pessoas e possui mais
de 150 cursos.
Site
www.treinarminas.com.br
Data da apostila: 06/2015

ndice
UNIDADE 1 ................................................................................................. 3
Plano Provisrio ............................................................................................................................... 3
Linhas de Andamento ...................................................................................................................... 4
Criando um PDF .............................................................................................................................. 5

UNIDADE 2 ................................................................................................. 7
Modo de exibio combinado .......................................................................................................... 7
Personalizao dos Modos de Exibio, Tabelas e Formulrios ..................................................... 8
Alterao de um modo de exibio .............................................................................................. 8
Criao de um modo de exibio ................................................................................................. 8
Alterao de Tabelas .................................................................................................................. 10
Criao de uma Nova Tabela ..................................................................................................... 11

UNIDADE 3 ............................................................................................... 12
Projetos Consolidados .................................................................................................................... 12
MLTIPLOS PROJETOS ............................................................................................................. 12
Inserindo e Excluindo um Subprojeto Individual em um Projeto Existente. ............................. 12
Para inserir um projeto em outro: .............................................................................................. 12
Para excluir um subprojeto: ....................................................................................................... 12
CONSOLIDANDO PROJETOS.................................................................................................... 13
Para consolidar um projeto: ........................................................................................................... 13
Estabelecendo Relaes de Dependncia entre Projetos Diferentes. ............................................. 13
Determinando o Caminho Crtico de um Projeto Consolidado ..................................................... 14
Organizador .................................................................................................................................... 14

UNIDADE 4 ............................................................................................... 16
Macros: automatizando tarefas freqentemente desempenhadas .................................................. 16
Gravar uma macro .......................................................................................................................... 16
Campos Personalizados.................................................................................................................. 17
Tipos de Campos ............................................................................................................................ 17
Indicadores Grficos ...................................................................................................................... 19

UNIDADE 5 ............................................................................................... 21
Analisando os Dados de Escala de Tempo no Excel ..................................................................... 21
Anlise do Valor Acumulado ......................................................................................................... 21
BIBLIOGRAFIA ........................................................................................................................... 26

UNIDADE 1

Plano Provisrio
Um plano provisrio salva as datas de incio e trmino atuais das tarefas. Estas
datas servem para comparar com a linha de base. Uma linha de base salva antes
do projeto comear a ser executado. O projeto provisrio salvo aps comear a
ser executado.
Apenas duas informaes so gravadas no projeto provisrio, a data de incio
e de trmino de cada tarefa. Estas datas so gravadas nas colunas Incio 1 e
Trmino 1 at Incio 10 e Trmino 10. Portanto, pode-se salvar at 10 projetos
provisrios.
Para
salvar
um
projeto
provisrio
acione
o
menu
Ferramentas/Controle/Salvar linha de base. Desta vez, selecione a opo Salvar
plano provisrio e defina em qual das dez possibilidades de gravao voc quer
salvar o plano.
EXERCCIO

1. Salve a Linha de Base.


Insira as colunas: Incio de Linha de Base; Trmino da Linha de Base;
Incio Real;Trmino Real;Incio 1 e Trmino 1.
Se voc alterar, por exemplo, o Incio Real de uma tarefa qualquer, o que
acontecer na coluna Incio desta mesma tarefa?
Caso desejemos controlar as datas do projeto em vrios nveis, ou seja, em suas
vrias modificaes, devemos trabalhar como plano provisrio.

2. Salve o plano provisrio


Copiar:
Em:

Incio / Trmino
Incio 1 / Trmino 1

3. Renomeie a Coluna Incio 1 para : Incio Replanejado


4. Renomeie a Coluna Trmino 1 para: Trmino Replanejado
5. Oculte as colunas Incio e Trmino
6. Altere a data de Incio Real de uma tarefa qualquer e verifique a coluna Incio
Replanejado da mesma.

Linhas de Andamento
Linha de andamento a representao visual do andamento do projeto. Ela
consiste em uma linha vertical no painel do cronograma do modo Grfico de Gantt.
A linha de andamento se refere a uma data na qual as tarefas agendadas para
aquela data deveriam estar em andamento.
No exemplo abaixo, Existe uma linha de andamento tracejada na parte grfica
na cor vermelha.

Se a linha de andamento estiver reta, significa que o andamento est como


previsto, mas se formar picos para a esquerda, significa que a tarefa onde se forma
o pico est atrasada.
Voc pode definir uma ou mais datas especficas para inserir uma linha de
andamento ou pode inserir uma linha automtica e periodicamente. Posicione sobre
a parte grfica, clique com o boto da direita e escolha linha de andamento

Ser exibido a tela abaixo

Na caixa Exibir linhas de andamento ou selecionadas, voc define uma ou


mais datas para as quais deseja exibir linhas de andamento. Clicando Excluir, a linha
de andamento para a data selecionada excluda.

Na caixa Exibir linhas de andamento em intervalos recorrentes voc


escolhe se quer que linhas de andamento sejam colocadas a cada perodo. Se
escolher diariamente, todo dia, ao abrir projeto, ser criada uma linha de andamento.
Tome cuidado para no definir um intervalo muito pequeno, pois ir causar uma
confuso pela quantidade de linhas de andamento na tela e gerar uma sobrecarga
para o Project calcular todas as linhas de andamento.
A linha de andamento pode ser calculada em funo ao plano real (que sofreu
ajustes durante a execuo) ou a linha base (o que estava previsto).

Criando um PDF
Para compartilhar na verso 2013 um projeto em rede voc deve gerar um PDF, do arquivo. Assim,
abra o arquivo na opo Arquivo\Exportar\Criar documento PDF/XPS, observe a imagem
abaixo.

Ser exibido a tela de salvamento do arquivo observe o tipo a ser salvo

Em seguida ser exibido a tela

O resultado final ser

UNIDADE 2

Modo de exibio combinado


Voc pode visualizar na mesma tela dois modos. Isto chamado Modo de
Exibio Combinado. Para visualizar o modo combinado, divida a janela em dois,
pelo menu Janela/Dividir ou arrastando o Divisor de Janela para cima. A janela passa
a ter um painel superior e um painel inferior.No painel superior voc pode exibir, por
exemplo, o Grfico de Gantt, e no painel inferior o Formulrio de Tarefas, com
informaes detalhadas sobre a tarefa selecionada no painel superior.

Personalizao dos Modos de Exibio, Tabelas e Formulrios


Alterao de um modo de exibio
Os modos de exibio podem ser personalizados para se adequar ao seu
modo de trabalhar. A personalizao inclui o nome do modo, a tabela padro, o
grupo que ser utilizado, o filtro que ser aplicado, a opo de realar itens que
atendem ao filtro e a incluso do modo na barra de menu.
Voc personaliza um modo de exibio acionando na guia Tarefas\Mais
modos de exibio, selecionando o modo e clicando no boto Editar da caixa de
dilogo Mais modos de exibio.

Surgir a caixa de dilogo Definio do modo de exibio. O caractere &


indica qual a letra que ser uma tecla de atalho na barra de menu. A caixa Realar
filtro mostra as linhas (tarefas ou recursos) em cor diferente quando elas atendem a
um filtro aplicado na caixa de combinao Filtro.

Criao de um modo de exibio


Voc pode criar um modo de exibio a partir de um modo existente ou criar
um modo completamente novo. Para criar um modo de exibio a partir de um

existente, selecione o modo modelo na caixa de dilogo Mais modos de exibio.


Ser solicitado se um modo nico ou um modo combinado.

O modo nico contm apenas uma tela, que pode ser:


Calendrio
Diagrama de rede
Diagrama de relacionamentos
Formulrios de recursos
Formulrio de tarefas
Formulrio de Detalhes da tarefa
Formulrio Nome da tarefa
Formulrio Nome do recurso
Grfico de Gantt
Grfico de Recursos
Planilha de Recursos
Planilha de Tarefas
Uso da tarefa
Uso do recurso

Defina os demais campos do mesmo modo que na edio de modo de


exibio.
O modo combinado possui duas janelas separadas horizontalmente.
Normalmente, a parte superior pode ser uma tela do tipo planilha e a parte inferior
uma tela do tipo formulrio. As telas na parte superior e inferior podem ser:

Alterao de Tabelas
Em vez de alterar a definio de coluna individualmente, voc pode
personalizar toda a tabela, afetando assim todas as colunas.
Para personalizar uma tabela, acione o menu Exibir\Tabela\Mais Tabelas.
Surgir a caixa de dilogo Mais tabelas. Selecione uma tabela de tarefa ou de
recurso e clique no boto Editar.

Surgir a caixa de dilogo Definio de Tabela. Inclua ou exclua colunas que


voc deseja e altere as definies de cada uma delas.

Criao de uma Nova Tabela


Voc pode criar uma tabela nova a partir de uma existente ou criar uma tabela
totalmente nova. Para criar uma tabela a partir de uma existente, selecione a tabela
desejada na caixa de dilogo Mais tabelas e clique no boto Copiar. Depois altere
a cpia para atender as suas necessidades.
Para criar uma tabela completamente nova, clique no boto Nova na caixa de
dilogo Mais tabelas.

Cada linha corresponde a uma coluna na tabela. Defina o tipo de alinhamento,


a largura de cada coluna, o ttulo e o alinhamento do ttulo

UNIDADE 3

Projetos Consolidados
Um dos recursos mais poderosos do MS Project a capacidade de consolidar
vrios projetos em um s. Este recurso deve ser aplicado sempre que surgir a
necessidade de trabalho com vrios projetos interdependentes ou no, sob
diferentes lideranas e ou compartilhando os mesmos recursos, havendo a
necessidade de consolidao dos mesmos para acesso s informaes gerenciais
globais detalhadas ou resumidas. Tem-se como resultado da Consolidao de
Projetos o agrupamento de todos os projetos envolvidos em um projeto simulado, o
que permite a apresentao dos dados consolidados dos projetos sob todas as
interfaces do software (grficos, tabelas, formulrios, relatrios).

MLTIPLOS PROJETOS
Inserindo e Excluindo um Subprojeto Individual em um Projeto Existente.
O projeto inserido em outro projeto sempre exibido como uma atividade de
resumo do projeto principal, que pode conter um ou mais projetos inseridos.
Para inserir um projeto em outro:
1. Abra o projeto que funcionar como projeto principal (mestre):
2. Na barra de modos, clique em Grfico de Gantt;
3. Clique na linha imediatamente inferior linha em que deseja inserir o
projeto;
4. Acesse o menu Inserir Projeto para abrir o quadro Inserir Projeto;
5. Escolha o arquivo de projeto a ser inserido;
6. clique em inserir.
Aps inserido o projeto, possvel alterar informaes de prazos,
dependncias, recursos e custos. Todas essas alteraes realizadas no projeto
inserido atualizam automaticamente o arquivo MPP de origem. Caso o arquivo de
origem esteja fechado, aparecer um quadro solicitando uma confirmao de
gravao para o arquivo do projeto inserido.
Para excluir um subprojeto:
1. Selecione a linha do projeto inserido;
2. Pressione a tecla Delete;
3. Se o quadro Assistente de planejamento aparecer, pressione OK.

CONSOLIDANDO PROJETOS
Uma das melhores maneiras de organizar projetos grandes ou complexos
consolidar projetos. Os projetos consolidados permitem manter o nmero de tarefas
visualizadas e acompanhados em um nvel gerencivel.

O projeto consolidado um arquivo que contm um ou mais arquivos de


projeto inseridos (tambm conhecidos como subprojetos).

Para consolidar um projeto:


1. Abra os projetos que sero consolidados;
2. Acesse a guia projeto\subprojeto

3. Pressione e mantenha pressionada a tecla CTRL, clicando nos projetos que


sero consolidados temporariamente;
4. Clique em OK
Os projetos sero consolidados em uma nica tela que contm todas a informaes
sobre os projetos constituintes do consolidado.

Estabelecendo Relaes de Dependncia entre Projetos Diferentes.


As atividades em projetos diferentes podem possuir relaes de dependncia
entre si. Ao vincular as atividades, o Project 2013 exibe uma barra externa em cada
um dos projetos com a qual a dependncia entre as atividades ser exibida.
1. Consolide os projetos que tero atividades interdependentes, como visto
anteriormente;
2. Clique e mantenha o mouse pressionado na barra da atividade
predecessora;
3. Arraste at a barra de atividades sucessora no outro projeto;
Uma relao trmino para incio automaticamente criada.
Dica: A atividade externa no pode ser editada. Para editar uma atividade
externa, d um clique duplo nessa atividade e acesse seu projeto de origem.

Para excluir um relacionamento entre atividades de projetos diferentes:


1. D um clique duplo na seta que liga as atividades;
2. No formulrio Dependncia entre tarefas. Selecione Excluir.

Determinando o Caminho Crtico de um Projeto Consolidado


O Project 2013 tem a capacidade de calcular e mostrar um nico caminho
crtico para tarefas atravs de todos os projetos inseridos. Isso ajuda um gerente de
projetos a acompanhar as tarefas importantes atravs de um grupo de projetos.

Para calcular o caminho crtico em um projeto mestre:

1. Acesse o menu Ferramentas opes e, em seguida, clique na guia Clculo;


2. Marque a caixa de seleo Projetos inseridos so calculados como tarefas
de resumo;
3. Clique em OK.

Organizador
Ao criar calendrios em um projeto, eles existem somente para o projeto no
qual foram criados. O mesmo ocorre para filtros, grupos, barra de ferramentas,
mapas (para gravao em formato HTML), formulrios, modos de exibio e outros
objetos personalizveis.
O organizador cuida para que objetos criados em um projeto possam ser
compartilhados em outros projetos. Para isso, os objetos so gravados para o
arquivo de gabarito GLOBAL.MPT.
pelo organizador que voc consegue excluir ou renomear objetos do projeto.

No Exemplo acima, foi criado um filtro novo chamado Meu filtro. Ele s existe
no arquivo de projeto 1. Selecionando-se o filtro novo, pode-se clicar no boto
copiar para que ele fique disponvel no arquivo GLOBAL.MPT e assim poder ser
usado em projetos futuros.
Voc pode usar o organizador para copiar objetos no somente com o arquivo
GLOBAL.MPT para com qualquer arquivo de projeto.
O organizador aberto pelo ARQUIVO\INFORMAES em vrias caixas de
dilogo tambm pode-se abrir o organizador, como em mais filtros, mais grupos,
mais modos de exibio, mais tabelas e personalizar formulrios.

UNIDADE 4

Macros: automatizando tarefas freqentemente desempenhadas


Se voc costuma executar uma tarefa repetidamente no Microsoft Project,
poder automatiz-la com uma macro. Uma macro uma seqncia de comandos
e funes que so armazenados em um mdulo do Visual Basic e podem ser
executados sempre que voc precisar executar a tarefa. Voc grava uma macro
exatamente como grava msica com um gravador comum. Em seguida, executa a
macro para repetir, ou reproduzir, os comandos.
Antes de gravar ou criar uma macro, planeje os comandos e etapas que
devero ser executados pela macro. Se voc cometer algum engano ao gravar a
macro, as correes feitas tambm sero gravadas. Toda vez que voc gravar uma
macro, ela ser armazenada em um mdulo anexado ao projeto.
Com o Editor do Visual Basic, voc pode editar macros, copiar macros de um
mdulo para outro, copiar macros entre diferentes projetos, renomear os mdulos
que armazenam as macros ou renomear as macros.

Gravar uma macro


1. Na guia EXIBIO\MACRO

.
2. Na caixa Nome da macro, insira um nome para a macro. O primeiro caractere
do nome da macro deve ser uma letra. Os outros caracteres podem ser letras,
nmeros ou caracteres de sublinhado. No permitido o uso de espaos no
nome de uma macro. O caractere de sublinhado funciona como um separador
de palavras.
3. Para que voc possa executar a macro pressionando uma tecla de atalho,
insira uma letra na caixa tecla de atalho. Voc pode usar CTRL + letra (para
letras minsculas) ou CTRL + SHIFT + letra (para letras maisculas), onde
letra pode ser qualquer tecla de letra do teclado, mas no um nmero ou um
caractere especial. Voc no pode usar uma combinao de teclas que j
esteja sendo usada pelo Microsoft Project.
4. Na caixa Armazenar macro em, clique no local onde deseja armazenar a
macro. Se desejar que uma macro esteja disponvel sempre que voc usar o
Microsoft Project, clique em Arquivo Global.
5. Para incluir uma descrio da macro, digite a descrio na caixa Descrio.
6. Se voc selecionar clulas enquanto estiver gravando uma macro, a macro
selecionar a mesma coluna (campo) toda cada vez que for executada,
independentemente de qual clula seja a primeira selecionada, pois ela grava
referncias absolutas a colunas. Se desejar que uma macro selecione colunas

independentemente da posio da clula ativa quando voc executar a macro,


clique em Relativa sob Referncias de coluna. Por outro lado, a macro
selecionar as linhas independente da posio da clula ativa quando voc
executar a macro, pois ela grava referncias relativas a linhas. Se desejar que
uma macro selecione sempre a mesma linha, independentemente de qual
clula seja a primeira selecionada, clique em absoluta (identificao), sob
referncias de linha.
O Microsoft Project continuar a gravar macros com essas configuraes at
que voc as altere ou encerre o programa.
7. Clique em OK e execute as aes que deseja gravar.
8. No menu Ferramentas, aponte para Macro e clique em Parar Gravao.

Campos Personalizados
Muitas vezes necessrio criar alguns campos destinados a informaes
especficas de um projeto, no disponveis nos campos padronizados do Project
2013. Esses campos podem ser inseridos e exibidos em qualquer modo de exibio
de planilha,como os modos de exibio de planilha Grfico de Gantt, uso da tarefa
e diagrama de rede. possvel tambm inserir e exibir campos de recurso
personalizados nos modos de exibio uso do recurso e Planilha de recursos.
Os campos personalizados podem ser utilizados para diversos fins, como
escrever frmulas, incluindo referncias a outros campos do Project 2013, para que
sejam calculadas em um campo personalizado. possvel criar uma lista de valores
para um campo personalizado, e assim garantir uma entrada de dados rpida e
precisa alm de exibir nele um indicador visual em vez dos dados reais.

Tipos de Campos
O Project 2013 inclui diversos tipos de campos personalizados, listados a seguir:
Custo 1 a Custo 10
Data 1 a Data 10
Durao 1 a Durao 10
Incio 1 a Incio 10
Trmino 1 a Trmino 10

Sinalizador 1 a Sinalizador 20
Nmero 1 a Nmero 20
Cdigos de Estrutura de Tpicos 1 a 10
Texto 1 Texto 30

Quando criar um campo personalizado, o usurio estar na verdade renomeando


um campo existente do Project 2013.
Para criar um campo personalizado:
1. Acesse o menu Ferramentas Personalizar Campos;
2. Clique em Tarefa ou Recurso se desejar renomear respectivamente um dos
elementos.
3. Clique em Renomear;

4. Digite um novo nome para o campo e clique em OK.


5. Clique em OK novamente para fechar quadro Personalizar campos.
Dica: possvel excluir os atributos de um campo personalizado, entretanto, no
ser possvel excluir o prprio campo Custo 1.

Para excluir um campo personalizado:


1. Acesse o menu Ferramentas Organizador;
2. Clique na guia Campos;
3. Na lista Global.mpt ou na lista do projeto ativo, clique no campo personalizado
cujos atributos deseja excluir e, em seguida, clique em Excluir.
4. Confirme a excluso e clique em Fechar.
EXERCCIO

1. Acesse o menu Exibir Tabela Mais Tabelas;


2. Clique no boto Nova e crie uma nova tabela de nome Estimativa de Custos
com os seguintes campos:
Nome
Nmero 1
Nmero 2
Nmero 3
Nmero 4
3. Acesse o menu Ferramentas Personalizar Campos
4. Renomeie os seguintes campos:
Nmero 1 Quantidade
Nmero 2 Preo
Nmero 3 Total
Nmero 4 Situao
Inserindo uma frmula para calcular o total
1.
2.
3.
4.
5.
6.
7.
8.

Acesse o menu Ferramentas Personalizar Campos


Selecione o campo nmero 3 (Total)
Clique no boto frmula
Clique no boto campo Nmero Nmero Personalizado Nmero 1
(Quantidade)
Clique em * (multiplicao)
Clique em Nmero Nmero Personalizado Nmero 2 (preo)
D OK at finalizar o procedimento
Faa um teste digitando alguns valores para Quantidade e Preo (em pelo
menos 3 linhas).

Indicadores Grficos
Os indicadores grficos de campo personalizado permitem transmitir
informaes visualmente atravs da exibio de uma imagem em um campo
personalizado, no lugar dos dados reais. Por exemplo, possvel definir um
indicador grfico para alertar o time do projeto quando o custo de uma tarefa estourar
o oramento.
Ao utilizar indicadores grficos, eles substituiro os valores dos campos por
sinais visuais, podendo os valores ser provenientes de dados inseridos diretamente
dos resultados do clculo de uma frmula no campo personalizado ou de uma
seleo em uma lista de valores do campo. Se o dados no atenderem a nenhum
critrio do indicador, o campo aparecer em branco.
Para criar um indicador grfico para um campo personalizado:
1. Acesse o meu Ferramentas Personalizar Campos
2. Crie o campo personalizado conforme procedimento descrito anteriormente
ou;
3. Selecione o campo em que deseja inserir um indicador grfico;
4. Clique em Indicadores grficos;
5. No quadro Indicadores grficos para; selecione se os indicadores sero
empregados apenas em atividades regulares ou se tambm sero aplicados
em atividades de resumo ou de projetos;
6. No campo Teste para, selecione o tipo de teste ou operador lgico a ser
aplicado (, , =, dentre outros).
7. Digite o valor base de comparao no campo Valor(es);
8. Selecione a melhor imagem que melhor representa o conjunto de dados do
teste anterior;
9. Repita os passos 6 a 8 para os demais critrios.
10.Clique em OK para finalizar os procedimentos.

EXERCCIO A

a) Aplique uma frmula ode Situao (Nmero 4) igual a Total (Nmero 3)


b) Seguindo os passos descritos anteriormente, aplique para o campo Situao
os indicadores grficos conforme a planilha de teste abaixo:
Teste para Situao
menor ou igual a

Valor(es)
500

menor ou igual a
maior que

1000
100

Imagem

EXERCCIO B

Como criamos a tabela de nome Estimativas de Custos no menu Exibr Tabela


Mais tabelas, podem edit-la, ocultando ou exibindo um dos campos, conforme
desejado. Entretanto, neste exerccio queremos excluir o campo Situao
definitivamente. Como proceder? Execute os procedimentos e anote os menus
utilizados.
Resposta:
________________________________________________________________
________________________________________________________________
________

UNIDADE 5

Analisando os Dados de Escala de Tempo no Excel


O Project possibilita que se exportem informaes para uma planilha ou para
uma tabela dinmica do Microsoft Excel, usando o Assistente para anlise de
dados de escala de tempo.
Laboratrio
Pra criar um grfico de valor acumulado no Microsoft Excel.
1. Exiba a barra de ferramentas Anlise, clicando com o boto direito do mouse
em qualquer ferramenta visvel, e escolha Anlise;
2. Se necessrio, selecione as tarefas que deseja exportar, ou no selecione
nada, caso deseje exportar todas as informaes (mais usual);
3. Clique na ferramenta Analisar os dados de escala de tempo no Excel;
4. Na tela Assistente para anlise de dados de escala de tempo Etapa 1 de 5,
escolha se deseja exportar o projeto todo ou apenas atividades selecionadas;
5. Clique em Avanar;
6. Adicione os campos COTA, COTR e CRTR, selecionando-os e clicando em
adicionar;
7. Clique em Avanar;
8. Escolha Sim se desejar exibir um grfico de dados de escala de tempo
9. Clique em Exportar dados;
10.
Aguarde at que o Microsoft Excel exiba os dados desejados.

Anlise do Valor Acumulado


A anlise do valor acumulado (medida do custo do trabalho realizado at a
data de status ou a data atual). O valor acumulado usa as estimativas de custo
original salvas com uma linha de base e o trabalho real realizado at o momento
para mostrar se os custos reais incidentes esto dentro do oramento. Em outras
palavras, o valor acumulado indica a parcela do oramento que deveria ser gasta,
considerando o trabalho realizado at o momento e o custo de linha de base para a
tarefa, atribuio ou recurso. O valor acumulado tambm denominado COTR
(custo orado do trabalho realizado). o mtodo para medir o desempenho do
projeto.
Campo
COTA
COTR
CRTR
VA
VC
OAT
EAT

Descrio
Custo orado do trabalho agendado, at a data de status do projeto.
Custo orado do trabalho realizado, at a data de status do projeto.
Custo real do trabalho realizado, at a data de status do projeto.
Variao na agenda do valor acumulado, at a data de status do
projeto.
Variao de custo do valor acumulado, at a data de status do
projeto.
Oramento ao trmino, o custo agendado para uma tarefa
Estimativa ao trmino, do custo agendado para uma tarefa

VAC

Variao na concluso, entre o custo da linha de base e o custo


agendado para uma tarefa.

Observao: Os campos COTA, COTR, CRTR, VA e VC so includos como


campos de tarefa, recurso e atribuio e como campos divididos em fases de tarefa,
recurso e atribuio. Os campos OAT,EAT e VAC so apenas campos de tarefa.

O que o valor acumulado mede?


A anlise do valor acumulado usa trs valores fundamentais para cada tarefa:
O custo orado do trabalho agendado (COTA), que a parte do custo que se
planeja gastar em uma tarefa entre a data de incio da tarefa e a data de
status.Por exemplo, o oramento planejado para uma tarefa de 4 dias de R$
100,00 e ela comea em uma segunda-feira.Se a data de status estiver definida
para a prxima quarta-feira, o COTA ser de R$ 75,00.
O custo real do trabalho realizado (CRTR), que o custo real total contrado ao
se realizar o trabalho em uma tarefa durante um determinado perodo. Por
exemplo, se a tarefa de 4 dias realmente gerar um custo total de R$ 35,00
durante cada um dos 2 primeiros dias, o CRTR desse perodo ser de R$ 70,00
(mas, o COTA ainda ser de R$ 60,00).
O custo orado do trabalho realizado (COTR), que a porcentagem do
oramento que deve ter sido gasta para uma determinada porcentagem do
trabalho realizado em uma tarefa. Por exemplo, se aps 2 dias, 60% do trabalho
em uma tarefa tiver sido concludo, voc poder esperar ter gasto 60% do
oramento total da tarefa ou R$ 60,00.
A partir desses trs valores fundamentais, vrios outros valores principais so
determinados. Os mais comuns e mais teis so:
Variao de custo (VC), que a diferena entre o custo estimado de uma tarefa
e seu custo real.VC = COTR CRTR
Variao da agenda (VA), que a diferena entre o andamento agendado de
uma tarefa, em termos de custo.VA = COTR COTA
O ndice de desempenho de custo (IDC), que a razo entre os custos orados
e os custos reais.CPI = COTR/CRTR
O ndice de desempenho de agendamento (IDA), eu a razo entre o trabalho
realizado e o trabalho agendado. SPI = COTR/COTA
Por que devo executar uma anlise do valor acumulado?

Quando voc executa uma anlise do valor acumulado, obtm respostas


confiveis para perguntas-chave como, por exemplo, Ainda h tempo na agenda
para concluir o projeto pontualmente?. Os indicadores de valor acumulado
expressam o andamento do projeto em termos do custo e da agenda. Para saber se
ficar sem dinheiro antes de o trabalho no projeto ser concluda (ou se ter um saldo
restante aps o seu trmino), uma anlise do valor acumulado um modo de
encontrar a resposta.

Como interpreto o valor acumulado?


Os indicadores de valor acumulado que so variaes de custos, podem ser
positivos ou negativos. Uma variao positiva indica que voc est adiantado em
relao agenda ou abaixo do oramento. As variaes positivas podem permitir
que voc recoloque dinheiro e recursos de tarefas ou projetos com variaes
positivas para tarefas ou projetos com variaes negativas.
Uma variao negativa que voc est atrasado em relao agenda ou com
o oramento estourado e que necessrio tomar medidas. Se uma tarefa ou projeto
tiver uma variao de custo negativa (VC), poder ser necessrio aumentar o
oramento ou aceitar margens de lucro reduzidas.
Os indicadores de valor acumulado que so taxas como, por exemplo, o ndice
de desempenho de custo (IDC) e o ndice de desempenho de agendamento (IDA),
podem ser superiores ou inferiores a 1. Um valor superior a 1 indica que voc est
adiantado em relao agenda ou abaixo do oramento. Um valor inferior a 1 indica
que voc est atrasado em ralao agenda ou com o oramento estourado. Por
exemplo um IDA de 1,5 indica que voc consumiu apenas 67% do tempo planejado
para concluir uma parte de uma tarefa em um determinado perodo de tempo e um
IC de 0,8 indica que voc gastou 25% a mais em uma tarefa do que o previsto em
um determinado perodo e tempo.
Que quantidades do valor acumulado mostrar ou calcular no Microsoft
Project?
Com o Microsoft Project, voc pode mostrar:
Custo real do trabalho realizado (CRTR) Mostra os custos reais incidentes
para o trabalho j realizado por um recurso em uma tarefa, at a data de status
ou data atual do projeto.
Oramento ao trmino (OAT) Oramento final.Uma estimativa do custo total
do projeto.
Custo orado ao trabalho realizado (COTR) O campo de valor acumulado
que indica a parcela do oramento que deveria ser gasta, considerando o
trabalho realizado at o momento e o custo de linha de base para a tarefa,

atribuio ou recurso. O COTR calculado como o valor acumulado da


porcentagem dividida em fases concluda para tarefas (ou a porcentagem de
trabalho dividida em fases concluda para atribuies e recursos), multiplicado
pelo custo de linha de base distribudo em fases para a tarefa, atribuio ou
recurso, at a data de status ou a data atual. O COTR tambm denominado
valor acumulado.
Custo orado do trabalho agendado (COTA) o campo de valor acumulado
que indica a parcela do oramento que deveria ser gasta, considerando o custo
de linha da base da tarefa, atribuio ou recurso. O COTA calculado como os
custos de linha de base divididos em fases acumulados at a data de status ou
a data atual.
Variao do custo (VC) A diferena entre o custo orado do trabalho realizado
(COTR) de uma tarefa e o custo real (custo real do trabalho ou CRTR). Em
anlise de valores acumulados, a VC calculada pela subtrao do custo real
do trabalho realizado (CRTR) do custo orado do trabalho realizado (COTR). Se
a VC for positiva, o custo estar abaixo do valor orado (ou de linha de base);se
a VC for negativa, a tarefa estar fora do oramento,
VC = Custo Orado do Trabalho Realizado Custo Real do Trabalho Realizado

Estimativa ao trmino (EAT) - O campo de valor acumulado que mostra o


custo total agendado ou projetado para uma tarefa, recurso ou atribuio.
baseado em custos j incidentes, alm dos custos planejados para o trabalho
restante. O EAT equivale ao campo Custo.
Variao da agenda (VA) A diferena entre o custo orado do trabalho
realizado (COTR) e o custo orado do trabalho agendado (COTA). Em temos
de custo, se a VA for positiva, o projeto estar adiantado e, se for negativa, o
projeto estar atrasado.
VA = Custo Orado do Trabalho Realizado - Custo Orado do Trabalho Agendado

Variaes ao trmino (VAT) - O campo de valor acumulado que mostra a


diferena entre o oramento ao trmino (OAT) e a estimativa ao trmino (EAT).
No Microsoft Project, a EAT o campo Custo total e o OAT o campo Custo da
linha de base.

Voc pode calcular:


ndice de desempenho de custo (IDC) A relao entre custos de trabalho
desempenhado orados ou de linha de base, o os custos reais (COTR/CRTR).
O IDC acumulado que o total do COTR para todas as tarefas dividido pelo
total dos custos reais do trabalho desempenhado (CTRT) para todas as tarefas,
usado com freqncia para predizer se um projeto exceder o oramento e
em quanto.
IDC acumulado Em valor acumulado, o total dos custos orados de trabalho
realizado (COTR) de todas as tarefas dividido pelo total dos custos reais de
trabalho realizado (CRTR). O IDC acumulado usado com freqncia para
predizer de um projeto exceder o oramento e em quanto.

IDA (ndice de Desempenho de Agendamento) A relao entre o trabalho


desempenhado e o trabalho agendado (COTR/COTA), que usada com
freqncia para estimas a data de concluso do projeto.

BIBLIOGRAFIA
Usando o MS_PROJECT 2002 em Gerenciamento de Projetos
PERT/COM
Planejamento e Controle de Projeto
Gerncia de Projetos em Tecnologia da Informao
Gerenciamento de Projetos nas Organizaes
Belo Horizonte: DG, 1998 Darci Santos do Prado
MICROSOFT Project 98: passo a passo / Catpult, Inc.; Traduo Joo Eduardo
Nbrega Tordello; reviso tcnica Mrio Franco So Paulo: MAKRON Books,
1998.
Gerenciamento de projetos com o MS_Project 98 Estratgia, planejamento e
controle
Gerenciamento de projetos Estabelecendo diferenciais competitivos
Microsoft Project 2002 Transformando projetos em resultados de negcios
Ricardo Viana Vargas Rio de Janeiro: Brasport, 1988
Planejamento, Replanejamento e Controle com Microsoft Project 2002
Almir W. Lima Junior
Como Gerenciar projetos com eficcia
James P. Lewis Editora Campus
Microsoft Project 2013 Bible

Elaine Marmel
Manual Project 2013

http://www.microsoft.com/brasil/2007office/programs/project/guide.mspx
Revista T&D
www.rtd.com.br
Revista VOC s.a.
www.vocesa.com.br
Revista e Vdeo Suma Econmica
Sites Internet
www.pmimg.org.br
www.pmi.org
www.fea.usp.br
www.dinsmore.com.br