P. 1
6738921 Adobe Photoshop Tutorials 5

6738921 Adobe Photoshop Tutorials 5

|Views: 83|Likes:
Publicado porrania_elias

More info:

Published by: rania_elias on Sep 30, 2010
Direitos Autorais:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less






So you want to know how to make Chrome text in Photoshop? It is easy and I will show you how.

First of all make a new image 600X600 with a black background with some white text on it, once you have the text the way you want it rasterize the layer (right click the text layer in the layers palette and choose Rasterize Layer). Then duplicate the text

layer so you have two layers with the letters on it. Control click on one of the layers with the letters to bring up its selection. Then go to your channels menu and save the selection as a new channel. With the selection still active do a series of Gaussian blurs starting at 16 then 8,4,2 and finally one. Now go back to your layers palette, working on the top layer go to your lightening effects (filters/render/lighting effects) I used the settings that you see on the right.

After the lightening effects your image will look like this. As you can see lighting effects

is a great tool in Photoshop, thanks Adobe.

You will notice that after the lightening effects the image looks a little rough. We can fix that, just do a gaussian blur of 2 pixels over it to smooth it out. You may not notice a

difference here but trust me you will when you do it. Still working on the top layer, we are going to adjust the curves to start to give the image its chrome look. Set your curves to the settings shown on the right. After you have adjusted your curves your image will look like the one on the right. Which looks pretty

cool, but I like it better after the last step. The last thing to do is add the plastic wrap. You can find the plastic wrap filter under filters/artistic/plastic wrap. Set all the levels to their maximum.

That is all for this Photoshop tutorial folks. Any questions, comments or feedback please

Colorful 3D text
In this tutorial you will learn how to create this colorful 3D text effect:

Step 1
Create a blank document, size depends on the size of your text. Type your text with every new letter on a new layer.

This is what your layer paletter should look like:

Step 2
Give your text some color and align it to your liking. The colors that are used here are: #bd64fa #a8ed76 and #fc9713

Step 3
Hit CTRL+T at every layer and rotate the letters a bit so it looks something like this:

Step 4
Right click your first text layer and choose Rasterize. Select your 2d text layer and hit CTRL-E to merge it into the first layer. Repeat until you only have one text layer (+background) left. Now add a gradient for the background.

Step 5

With your text layer selected hold down ALT and press down and then left about 4 or 5 times. It'll look like this now:

Step 6
This is your layers palette right now:

Again, merge down until you are left with only two text layers:

Move your original text layer to the top:

Step 7
Select your copy text layer, hit CTRL-U and set it to something like this:

Merge the two text layers. Apply this Drop Shadow to your text layer:

That's it, there's your colorful 3D text:

Start a new document 600x400. with Black background. Use the type tool to create your text in white.

Now apply the following layer styles to the text. Drop Shadow Inner Shadow Color Overlay -Now duplicate the text layer (right click on the layer->Duplicate layer), -hide the top layer. -select the bottom text layer as the working layer.

Now go to Layer->Merge Visible.

Now go to Filter->Distort->Polar Coordinates: Select Polar to Rectangular

- Now go to image->rotate canvas->90CW. - Filter->Stylize->Wind: Method: Wind. Direction: From the Right. Press CTRL+F 2 more times to reapply the filter. - Filter->Stylize->Wind: Method: Wind. Direction: From the LEFT. Press CTRL+F 1 more time to reapply the filter.

Now rotate the image back: Image->Rotate Canvas->90CCW - Filter->Distort->Polar Coordinates: Options: Rectangular to Polar

Now use the elliptical marquee tool to make an oval selection, just inside the edge of the white blast.

Then go to SELECT->INVERSE, then SELECT->FEATHER, enter amount as 20px. Now Filter->Blur->Radial Blur: Blur Method: Zoom. Quality: Best. Amount: 40

Now CTRL+D to deselect. Now create a new Color Balance adjustment layer above this effects layer.

Double click on the color balance layer icon to adjust the colors.

Now do the following: - Enable/show the original text layer. (clicking on the eye icon.) - Create a new layer - Link the new layer and the original layer together. - Then go to Layer->Merge Linked.

Now just change the blending mode of the top layer. You might like 1 mode better than the other. Here's what I set.

Blending mode: Overlay

Blending mode: Multiply

This one I added a new layer with some Filter->Noise->Add Noise, then set the blending mode to Darken.

Note: This only works in photoshop CS or later. Start a new file, mine is 500x500. Then create a new layer. Use the rectangular marquee tool to create a selection half of the whole canvas and fill the selection with black like the image on the left.

Now apply this filter to the layer: Filter->Distort->Twirl Angle: 999 Now press CTRL+F (or Filter->Twirl) to reapply this filter.

Now we want to load the selection of the spiral, to do this, move your cursor over to the spiral layer's (named Layer 1) icon and CTRL+Click. See below

Now open the "Paths" pallette, it should be on the same panel as your layers, if not, go to Windows>Paths Now in the Paths pallette, click the "Make new path from selection" Button. This will create a new path layer with the converted selection into vector.

Switch back to the Layers pallette, and you should see a path version of your spiral. You can even hide your spiral's layer to see your complete paths.

Select your Type tool, then in your Paragraphs pallete (Windows->Paragraphs), set your text align to "Right Align"

Then move your text cursor over to the center of the spiral until it changes to . Then click to type. While typing, your text should

follow the path of the spiral outward. To hide the paths so you can see your text better, press CTRL+H. DOWNLOAD PSD FILE

Start a new document and fill the background with black. Im using a dark black to blue gradient. Use the type tool to create your text in white. Then CTRL+CLICK on your text layer to make a selection of the text.

Press CTRL+D to reset your colors to black and white. Now Create a new layer, then go to Filter->Render->Clouds. Press CTRL+F once to reapply the filter. Now HIDE the original text layer so you only have the new clouds layer showing.

Press CTRL+D to deselect. Now go to Filter->Sharpen->Unsharp Mask. Amount->500%. Radius: 4px. Threshold: 8 levels

Now go to Filter->Stylize->Wind Method: Wind. Direction: from the right Now do the above again, this time Direction from the left.

Now CTRL+CLICK on the original text layer to load the original text's selection.(the one that is hidden. just ctrl+click it, do not show it). Now go to Select->Modify->Contract. Enter 5 pixel.(this depends on how big your text is, for the size im using here, i need 5 pixels). Now go to Select->Feather enter 3 pixels. Then go to Select->Inverse

Now go to Filter->Stylize->wind Method: Stagger. Direction: From the Right Repeat the above step, but this time, direction: From the Left.

Now go to Filter->Distort->Twirl. Set angle to around 350 (or any amount to your liking). Now CTRL+D to deselect.

Now to add some colors to your image, just go to Image->Adjustments->Color Balance. and play around with the sliders on different Tone Balance. Another thing you can do is Show the original text layer and set its blending mode to Exclusion, and move it on top of the effects layer. Here is mine, also after changing the background color.

Here is another version after adding some drop shadow to the effects layer:

Blow up your text with a fiery background.

This is a multiple page tutorial because there are multiple layers. STEP 1

Start a new image and add your text, assuming white text on black background. Center the text and make sure you have a decent margin around it.

STEP 2 Add some quick noise grunge by using the Mezzotint filter set at course dots. Filter>Pixelate>Mezzotint... Accept that the layer will be rasterized. Apply the filter 2-5 times depending on how roughed up you want your text to look.

STEP 3 Lets add some depth now by punching the text using Filter>Distort>Pinch... I set the amount to -50 to bring the text out. The distortion will depend on your image's aspect ration (ration between width and height).


Duplicate this layer 4 times. Hide the top two copies and continue to work on the bottom most layer. I've named my layers back1, back2, text, and lightthrough to help me in the next steps.

STEP 5 Apply a motion blur to the bottom two layers. One at 45 and one at -45, each with 100 strength. Merge the layers together. It should resemble this...

Explosion Part 2
Blow up your text with a fiery background.

This is a multiple page tutorial because there are multiple layers, each adding to the effect. Start on the first step. STEP 6 Now apply a Gaussian Blur of about 3, then Filter>Stylize>Find Edges... The find edges will emphasize the center area, essentially emphasizing the center explosion.


Now we'll use a levels adjustment layer (Layer>New Adjustment Layer>Levels) to bring out the basic shape and color of the explosion. Put this layer above all layers. Your going to adjust multiple channels, including the overall RGB channel. This is very rudimentary now, you may want to come back and change it at the end. First adjust the RGB channel middle input level so its skewed right. On the Red Channel, bring the left adjustment slightly to the right, drastically bring the right handle left, and skew the center handle towards the right. On the green channel, bring the left handle to about the center, drag the right handle to about 3/4 and skew the center handle towards the left. Again, this is done to taste and will depend on how you've set up your own image. Consider the values shown in the images as a good start for a red-orange explosion. Remember, make sure the adjustment layer is positioned above all other layers.

STEP 8 Now unhide the text layer. Invert it and set its mode to Multiply.

Its up to you, but you can apply a slight Radial Blur, of about 10, to this text layer to bring out the motion of the explosion on the text. STEP 9 Unhide the lightthrough layer. Invert it and set its mode to Screen. STEP 10 With the light through layer selected, apply a radial blur at full strength. Filter>Blur>Radial Blur... Zoom mode at 100, best quality. Repeat the radial blur 2-5 times. Duplicate the layer to further pronounce the light through the holes of the text blast effect. And there you have it, the final version is easily cropped out. You may want to try blurring the layer a little, though I like the sharp rays in this case.

Step 1 - Setting up the Document

Create a 500x500 image in photoshop and make the background Black. Using the Type Tool, type a word in White. For the sake of this tutorial, I will use Impact at Size 60pt with the text "N-sane ART" Rasterize the layer ( Layer > Rasterize > Layer ) and name it "templight". Make sure layer "templight" is activated on the Layer Palette.

Select All ( Select > All or Ctrl-A ). Cut and Paste the selection and name the new layer "Light". This makes the text perfectly centered. Delete layer "templight".

Step 2 - Polar Coordinates

Here comes the fun part! Activate layer "Light" on the Layer Palette and use the Polar Coordinates Filter ( Filter > Distort > Polar Coordinates ) and choose Polar to Rectangular This should create the distorted image you see to the left. Basically, Photoshop has just changed the image's coordinate system from a rectangular one (x,y) to a polar one (angle,distance).

Step 3 - Wind

Use the Wind Filter ( Filter > Stylize > Wind ) and choose Wind for the method and From the right for the Direction. Press CTRL-F. Now you need to create wind that is going the opposite direction. Do the same thing as above except this time choose the option From the Left. Rotate your canvas to the right ( Image > Rotate Canvas > 90 CW )

Use the Wind Filter ( Filter > Stylize > Wind ) and choose Wind for the method and From the right for the Direction. Press CTRL-F. Rotate your canvas to the left ( Image > Rotate Canvas > 90 CCW ) to return your image to the proper orientation.

Step 4 - Back to Rectangular Coordinates

You are almost done! Use the Polar Coordinates Filter ( Filter -> Distort -> Polar Coordinates ) and choose Rectangular to Polar.

Looks cool doesn't it? Now, Select the Text Tool and write the text you first started with. Color it a different color such as Black and move it over the white to create some contrast. You are done!

Step 5 - Color

One extra thing you can do is to add some color to your Light Blast Text. There are many ways to do this. Our favorite way is to use overlays. All you need to do is create a new layer above the blast layer, fill this new layer with whatever color you want, and change it's blending mode to "Overlay" In the image below, we filled the color layer with a radial gradient that went from red to blue.

Glowing Plastic Text
This plastic text with a glow is what you are going to create:

Step 1
Create a blank document of the desired size. (This one is 360 x 250 pixel) Type your text, right click it's layer and choose Rasterize Type.

Step 2
Apply Box Blur to the text (click Filter --> Blur --> Box Blur) Use a different radius for a different outcome.

Step 3
Merge down the layers (CTRL-E) and apply the Plastic wrap filter ( Filter --> Artistic --> Plastic Wrap). You might want to change the settings for different effects.

Step 4
Now Use Filter --> Brush Strokes --> Accented Edges.

It will look like this now:

Step 5
Hit CTRL-U and choose a color.. the values below will result in the blue of the example.

This is what you get:

Step 6
Now, if you want to remove the excessive glow above the text go to Image --> Adjustments --> Levels and set it to this:

There's your final plastic text:

Step1: Setting up workspace and adding the effect. Create a new image using the dimension 800 x 600. Set the background color to white. Click on the Type Tool and write something in your work area. I typed "PD". You can use whatever font type you like, Using a Big face font you will get a better effect. Your work area should look like the screenshot below. You can also put each letter on a different layer more control over the positioning.

Step2: Using the pen tool to create the string.

Create a new layer, Layer Tool


Layer and name is String Layer (Shift+Ctrl+N) . Click on the Brush

make sure the brush color is black set the brush size to 2 Pixels.

Click on the Pen Tool

using the setting below and draw the path shown.

Zoom into your image to get a better view of what to do.

With the Pen Tool

selected right click on the selection, click Stroke Path.

After adding the Stroke Path With the Pen Tool Path.

selected right click on the selection and click Delete

Duplicate the String Layer, which should now be String Layer copy and move the layer under the text layer. Therefore, the Text Should be sandwich in between the two string layers. Click over to the main string layer and click on the Eraser Tool using the setting below.

Erase a part of the string shown below.

Step3: Adding the shadow to the Text and string. Right click on the text, click Blending Option, and add the setting below.

Drop Shadow
Click ok, to add the setting. Your image should look like the screenshot below.

Create a new layer, Layer New Layer , name it String Shadow Click on the Brush Tool sure the brush color is black set the brush size to 2 Pixels.


Click on the Pen Tool

using the setting below and draw the path shown.

With the Pen Tool Path With the Pen Tool

selected, right click on the selection click Stroke Path. After adding the Stroke selected right click on the selection and click Delete Path.

At this point, your image should look like the screenshot below.

Change the Layer Opacity to 17% as shown below.

With that, you should have the image below.

Finished: Well that is it, hope it came out to what you expected. I also created a video tutorial for this example. The file is a 12 MB flash file. I have the link up on the video section on the forums. Users have to register to view the file, click here to register and view file. If you have any question or comment about this tutorial, feel free to post a message on the forum.

Description:Here you will learn how to create multi layered text effect which you can apply to both texts and other layers. A Great effect for logos, and signage. Start photoshop with a new document, large enough to accomodate your texts. Use the TYPE tool to create your text. Then duplicate this text layer so you end up having 2 identical layers.

First, we will work with the TOP text layer. apply the following Layer styles to the top text layer. (Layer->Layer Style->....) Drop Shadow Inner Shadow Bevel and Emboss Gradient Overlay Now, make sure your still working on the top layer, then go to Layer->Rasterize->Type After this, the top layer text will no longer be editable. Now hide the top layer by clicking on the "eye" icon next to it, so we can see the bottom text layer.

Now apply the following layer styles to the bottom text layer: Inner Shadow Bevel and Emboss Gradient Overlay Stroke

Now, show the top layer by enabling the eye icon again, you will now see the top text layer, the bottom layer hidden underneath.

Now select your Eraser tool, using a HARD EDGE brush, and partially erase the top text layer, revealing the bottom layer... This part is where you can get creative and erase whatever part you want, using different brush sizes...

3 stroked text Ok for this tutorial I am using a font called Jungle LIFE. Search www.dafont.com for it if you want to follow this tutorial exactly though any graffiti type font (or any font at all) will work. Also in this tutorial I am going to include the text styles used so you can apply them easier and learn from them. I don't want this to be a bording tutorial where you have to enter values into the bleding options so simple load up the styles and apply them where I tell you to. Then experiment with them. Change the values and colors and learn from them Layer Style: CLICK HERE The images for this tutorial are also saved with low quality so that they load faster so they will not reflect your actualy results. So anyways.... Write something with your text -

Now apply "Tutorial Text #1" to it. Right click the layer and go to Bleding Options to have a look at what changes the Style has made. Experiment with the values. Ctrl click the text layer. The layer should become slected. Now go to Select>Modify>Expand and expand by 8 px or whatever you think suits the chosen font best. Make a new layer with the selection still active. Then fill the selection with #8fb02f color. Experiment with the

color if you want. Keep in mind that the second layer style will appear differently depending on what color you choose. Apply "Tutorial Text #2" to this layer. This is what I have so far -

Duplicate Layer 2 (which is the layer you filled black). You can turn the layer styles applied to it off by either deleting them by draging them to the bin or by hiding the eye icon next to them. Before:


Then drag the layer down a bit to add a 3dish effect. You could alternatively continue selecting and expanding the selection to make more strokes. This is what I have -

This is my final result after adding a bit -

You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->