Você está na página 1de 37

SOLID CAST

MANUAL PRÁTICO DE UTILIZAÇÃO

Para apoio às aulas de simulação da disciplina de


Processos de Fabrico 1 – Módulo Fundição

Luís Miguel Pereira Durão Março, 2007


INDICE

Pag.
1. INTRODUÇÃO 3
2. INSTALAÇÃO DO SISTEMA E REGULAÇÕES INICIAIS 5
3. CRIAR UM NOVO MODELO 8
4. SELECCIONAR MATERIAL E CONDIÇÕES INICIAIS 9
4.1. Liga a vazar (Casting) 9
4.2 Processo de Moldação (Mold) 10
4.3 Curvas de arrefecimento e de alteração de volume 12
4.4 Coeficientes de transferência de calor 13
5. IMPORTAÇÃO DE MODELOS STL 15
5.1 Criar ficheiros STL 15
5.2 Importar ficheiros STL 18
6. CONTROLOS NO ECRÃ 23
7. GERAÇÃO DA MALHA 24
8. CÁLCULO DO PESO 26
9. GERAR SIMULAÇÃO 27
10. ANÁLISE DE RESULTADOS 28
10.1 ANÁLISE DO TEMPO DE SOLIDIFICAÇÃO 29
10.2 ANÁLISE POR TEMPO CRÍTICO DE FRACÇÃO SÓLIDA 30
10.3 ANÁLISE PELA FUNÇÃO DENSIDADE DE MATERIAL 30
10.4 GRADIENTE TÉRMICO 32
10.5 TAXA DE ARREFECIMENTO 32
10.6.ANÁLISE PELO CRITÉRIO NIYAMA 33
10.7 ANÁLISE DE PONTOS QUENTES 33
11. INTERSECÇÃO DE FORMAS: utilização dos nºs de prioridade 35

12. SUGESTÕES DE REGULAÇÃO DE PARÂMETROS 37


12.1 MOLDAÇÃO EM AREIA VERDE 37
12.2 MOLDAÇÃO EM CARAPAÇA 37
12.3 MOLDAÇÃO EM COQUILHA 37

V.01, Março 2007 Página 2 de 37


1. INTRODUÇÃO

Por modelação do processo de solidificação entende-se a simulação, em computador,


do processo que ocorre quando um metal é vazado para dentro de uma moldação,
durante a fase de arrefecimento e solidificação. Ao simular o processo, o engenheiro
espera prever potenciais zonas de defeito na peça fundida que lhe possibilitem rede-
senhar o sistema de gitagem e alimentação de forma a eliminar tais defeitos antes da
entrada em produção.

Passos básicos na modelação de solidificação de peças

1 – Criar um modelo 3D da peça fundida, importando um ficheiro CAD como STL ou


utilizando o SOLIDCast para criar a peça e sistemas de alimentação e gitagem ou
apenas estes últimos a partir da peça.

2 – Seleccionar materiais e condições iniciais.

Escolher uma liga de fundição a partir da base de dados do SOLIDCast (mais de 200
ligas)

De seguida, seleccionar os materiais a utilizar na moldação, tais como:

a) areia de moldação

b) areia de macho

c) arrefecedores

d) mangas

e) materiais da coquilha

f) canais de arrefecimento

Após este passo, é necessário especificar a taxa de transferência de calor através das
superfícies de contacto, especificando dados como os Coeficientes de Transferência
de Calor. É igualmente necessário especificar a temperatura ambiente e o tempo de
enchimento, se vai ser efectuada a simulação do enchimento da moldação.

3 – Criação de uma malha

Este passo consiste na divisão do modelo em pequenos elementos para permitir o


cálculo das transferências de calor envolvidas no processo de solidificação. O SOLID-

V.01, Março 2007 Página 3 de 37


SOLIDCast usa o Método das Diferenças Finitas neste cálculo. A malha é constituída
por pequenos cubos. Uma vez definidos os parâmetros de rede, este processo é
automático.

4 – Simulação

Esta função é automática no programa SOLIDCast.

5 – Análise dos resultados

Após finalizada a simulação, os resultados podem ser analisados de três diferentes


formas:

a) gráficos ISO-Surface que nos mostram as superfícies numa peça fundida


transparente

b) gráficos Cut-Plane que nos mostram um plano 2D de uma zona da peça fundi-
da

c) gráficos CastPic que nos dão imagens 3D dos resultados da simulação

Com estas ferramentas é possível analisar os resultados da simulação e prever o local


onde podem ocorrer problemas de porosidade ou outros. Se a peça não se apresentar
sã, é possível alterar o projecto em vários aspectos como:

- tamanho dos alimentadores

- forma dos alimentadores

- número de alimentadores

- localização de alimentadores

- localização dos ataques

- velocidade de enchimento

- forma do cacho

- temperatura de vazamento

- temperatura de pré-aquecimento do molde ou coquilha

- arrefecedores

- mangas

- materiais na moldação

etc.......

V.01, Março 2007 Página 4 de 37


OBJECTIVOS:

Aumentar a taxa de sucesso nas primeiras moldações

Rápida eliminação de problemas

Redução do refugo

Aumento do rendimento

Redução de custos

Aumento da qualidade

EM RESUMO: AUMENTO DA COMPETITIVIDADE DA EMPRESA

2. INSTALAÇÃO DO SISTEMA E REGULAÇÕES INICIAIS

Ao iniciar o trabalho, o sistema já deverá estar previamente instalado. O primeiro


arranque é a altura ideal para verificar, e se necessário actualizar, os parâmetros do
sistema.

IMPORTANTE: Ao abrir, aparece um menu para selecção do idioma. Deve seleccionar


o Inglês.

Figura 1 – Escolha do idioma.

V.01, Março 2007 Página 5 de 37


A regulação inicial apropriada dos parâmetros permite evitar que posteriormente sur-
jam resultados incorrectos. Assim, após o arranque do programa deve clicar em:

Æ Tools Æ System Parameters

Aparecem cinco barras: Alloy Curves, Model Colors, Model & Sim, Directories e
FLOWCast.

Deve utilizar os valores mostrados nas figuras seguintes.

Alloy Curves:

Figura 2 – Regulação do menu “Alloy Curves”.

O valor “Default Critical Fraction Solid %” (CFS) representa o final do período em que
há movimento de metal líquido. Ao arrefecer, o metal torna-se pastoso e menos fluido
até que deixa de haver qualquer fluxo de metal dentro da moldação. Um valor típico
deste parâmetro é 60%.

O valor “Default Niyama Point” é a percentagem de metal sólido a que se calcula este
parâmetro. Considera-se que 65% constitui um bom valor de base.

O valor “Default Solidification Shrinkage” representa a contracção ou expansão que o


metal sofre ao longo do processo de arrefecimento e solidificação. Um valor negativo
significa que o metal contrai, o que representa a situação mais habitual. Caso se veri-
fique que o metal se expande, deve ser colocado um valor positivo.

Model Colors: Pode seleccionar a cor que pretende para cada peça do cacho. Repare
que é possível regular até 8 cores diferentes para os materiais usados na moldação.

V.01, Março 2007 Página 6 de 37


Figura 3 – Menu “Model Colors”.

Model & Sim:

Use Metric Measurements – utiliza unidades métricas do SI: comprimentos em milíme-


tros, temperatura em ºC e restantes dimensões em conformidade.

Volumetric Calculation Interval – deve ser igual a, pelo menos, 1% do número de pas-
sos da simulação.

Display Temperature Data Graphic During Simulation – activar se pretende ver a ani-
mação da simulação do arrefecimento. Esta opção torna a simulação mais lenta, mas
permite acompanhar a sua evolução.

Graphic Display Interval – informa o sistema do número de passos entre dois dese-
nhos consecutivos (redraw).

Figura 4 – Menu “Model & Sim”.

V.01, Março 2007 Página 7 de 37


Directories: Indicar o local onde se pretende gravar o projecto e ficheiros. Neste caso,
deve seguir as indicações que lhe são dadas pelo docente.

Figura 5 – Menu “Model Parameters”

3. CRIAR UM NOVO MODELO

Seleccionar a opção Model na barra de ferramentas ou a sequência

Æ File ► New Model

V.01, Março 2007 Página 8 de 37


4. SELECCIONAR MATERIAL E CONDIÇÕES INICIAIS

Seleccionar :

Æ Menu Model ► Material List.

Surge uma janela com 4 barras: Casting, Mold, Curves e HT Coefficients

4.1. Liga a vazar (Casting)

Seleccione a liga que pretende vazar, a partir da base de dados existente, ou crie uma
nova liga preenchendo os respectivos campos.

Figura 6 – Regulação da temperatura de vazamento (Initial Temperature) e do tempo de


enchimento (Fill Time).

Depois de seleccionada a liga a vazar, devem ser ajustados os seguintes campos:

Temperatura inicial de vazamento – Initial temperature (ºC)

Tempo de vazamento – Fill Time (s)

A selecção da liga é feita seleccionando o botão “From DB”. Aparece um menu do tipo
“scroll-down” com as diversas ligas existentes na base de dados.

V.01, Março 2007 Página 9 de 37


Figura 7 – Selecção de uma liga para vazamento

IMPORTANTE: Ao seleccionar um material não carregar em “Delete from DB”, pois


elimina esse material da base de dados.

Depois das alterações efectuadas, clicar em OK e voltar à janela “Materials List”.

4.2. Processo de Moldação (Mold)

Seleccionar o material e tipo de moldação, a partir da base de dados existentes ou


criar novos materiais introduzindo os dados necessários.

Seleccionar material (Materiais in Database) ►Add to list >>

Tipo de Moldação ► Type

V.01, Março 2007 Página 10 de 37


Figura 8 – Selecção de materiais da moldação.

Os materiais disponíveis na base de dados estão listados na janela da esquerda


“Materials in database”. Os que são seleccionados para utilização na simulação são
adicionados à janela do lado direito, escolhendo-os da lista de material e clicando em
“Add to list”.

Se pretender remover um material da simulação deve seleccioná-lo na janela do lado


direito e clicar em “Remove from List”.

IMPORTANTE: Ao seleccionar um material não carregar em “Remove from DB” pois


elimina esse material da base de dados.

Deve reparar que na janela inferior há um campo “Type” que contém cinco tipos de
materiais de moldação, resumidamente descritos a seguir.

- Normal: material que altera a sua temperatura ao longo da simulação.

- Exothermic: material que queima por um período de tempo a temperatura constante


e só depois regista alterações de temperatura.

V.01, Março 2007 Página 11 de 37


- P. M. Core – material especial usado para indicar a presença de machos não-
permanentes no vazamento em coquilha.

Constant Temperature: material cuja temperatura não se altera durante a simulação.

Cooling Channel: material que activa um canal de arrefecimento (ou de aquecimento),


sob controlo de um temporizador ou um termopar inserido na moldação.

4.3 – Curvas de arrefecimento e de alteração de volume

Depois de seleccionada a liga a vazar, é possível consultar as respectivas curvas de


arrefecimento e de variação de volume. Para tal, seleccione o separador “Curves”.

Figura 9 – Curvas de arrefecimento e de variação de volume.

A linha branca é a linha de arrefecimento – percentagem de solidificação x temperatu-


ra – sendo as temperaturas lidas na escala à esquerda. A linha preta indica a variação
de volume, que se lê na escala à direita.

A região mais à esquerda (azul escuro) corresponde à zona em que o metal se encon-
tra no estado líquido. A região do meio (azul claro) corresponde à zona de existência
de duas fases: líquida e sólida. A região à direita representa o metal já no estado sóli-
do. As linhas verticais L e S representam as linhas Liquidus e Solidus.

V.01, Março 2007 Página 12 de 37


As linhas verticais C e N correspondem ao ponto “Critical Fraction Solid” e ao “Niyama
Point”, já referidos anteriormente.

Na janela inferior, os botões “Gray Iron” e “Ductile Iron” permitem aceder a uma janela
onde é possível introduzir o conteúdo da liga em Carbono e Silício, com influência no
seu comportamento durante a solidificação.

Figura 10 – Regulação dos teores de Carbono e Silício.

O terceiro parâmetro “Mold Wall Movement” corresponde ao aumento de volume da


cavidade esperado devido à deformação das paredes da moldação. Numa moldação
de areia verde, 2% considera-se um valor normal. Moldações mais robustas, tais como
coquilhas, terão um valor inferior deste parâmetro.

4.4 – Coeficientes de Transferência de Calor

Para aceder ao menu de regulação dos coeficientes de transferência de calor, selec-


cione a opção “HT Coefficients” dentro da janela “Materials List”. A figura seguinte
mostra uma regulação típica para uma moldação em areia verde.

V.01, Março 2007 Página 13 de 37


Figura 11 – Coeficientes de transferência de calor para uma moldação em areia verde.

Se não marcar no quadrado a opção “Use Internal HT Coefficients”, o sistema só con-


siderará as trocas de calor para o exterior. No caso de moldações permanentes deve
marcar essa opção. Nesse caso torna-se necessário especificar os coeficientes de
transferência de calor entre TODOS os materiais que estão em contacto no modelo.
Para tal, seleccione o primeiro material na janela da esquerda, o segundo na janela do
meio e introduza o valor do coeficiente de transferência de calor na janela à direita.

Alguns valores típicos em moldações permanentes são:

W/m2-K

Moldação / Peça 4500-5100

Moldação/ Alimentador 1985-2275

Superfície exterior da moldação 35-45

Canal de arrefecimento por água 1275

Canal de arrefecimento por ar 140

Machos/ Moldação 850

Machos/ Peça 850

V.01, Março 2007 Página 14 de 37


5. IMPORTAÇÃO DE FICHEIROS STL

5.1 – Criar ficheiros STL

A criação das peças e outros elementos necessários ao sistema de gitagem e alimen-


tação é efectuado usando o programa Solid Works.

Peças (Part)

Figura 12 – Criação de uma peça no Solid Works.

- Peça a vazar (Molde Natural);

- Sistema de Gitagem + Alimentadores;

- Camisas Exotérmicas

- Fill Material

V.01, Março 2007 Página 15 de 37


Conjunto (Assembly)

Figura 13 – Criação de um conjunto (assembly) no Solid Works.

Após o desenho das peças em módulo Part, proceder à montagem do conjunto no


módulo Assembly. Deve-se garantir a sobreposição de material na montagem dos con-
juntos para que haja sempre passagem de metal entre os diversos componentes do
sistema de gitagem e as peças.

Gravação

Após a montagem gravar em formato STL (File ÆSave As).

Figura 14 – Gravar ficheiro “conjunto” em formato STL.

V.01, Março 2007 Página 16 de 37


Em Options seguir o exemplo da figura abaixo.

Figura 15 – Opções de tipo de ficheiro a regular.

Confirmar se todas as opções estão iguais à imagem seguinte

Figura 16 – Regulação das opções para exportação de ficheiros.

Se pretender uma melhor resolução activar a opção Fine ou definir a resolução em


Custom.

V.01, Março 2007 Página 17 de 37


O programa vai criar um número de ficheiros iguais ao número de part montadas no
conjunto com o nome do conjunto seguido do nome da part (Nome do conjunto –
Nome da peça)

Ex: Cacho – Provete

5.2 Importar ficheiros STL

Os ficheiros STL permitem a importação de desenhos 3D para o programa SOLID-


Cast. Este tipo de ficheiros, desenvolvido originalmente para prototipagem rápida (STL
= STereo Lithography), consiste na representação da superfície de uma peça como
uma série de pequenos triângulos.

Seleccione Menu Edit ► Add Shape

Em Shape Type seleccionar ► STL file

De seguida, clicar em “File” para escolher o ficheiro que pretende importar.

Figura 17 – Indicar a prioridade e material da peça (Part) introduzida.

Após ter escolhido o ficheiro, deve atribuir as prioridades para cada material na malha,
lembrando que prevalece sempre a que tem prioridade menor, isto é, importante nas
sobreposições de material como é o caso dos canais de ataque à peça (ver 11 e tabe-
la da página seguinte).

De seguida escolher o tipo de material e, finalmente, clicar em “Add Shape”. A forma


seleccionada aparece no ecrã do programa.

V.01, Março 2007 Página 18 de 37


Valores habitualmente utilizados:

Prioridade Material

Peças a fundir 5 Casting Material

Sistema de gitagem 6 Riser Material

Fill Material 7 Fill Material

Machos 8 Core Sand

Camisas Exotérmicas 8 Exo Sleeve

Nota: É necessário definir previamente os materiais utilizados no tipo de moldação,


para poder associar a peça ao tipo de material. Vejamos o exemplo seguinte:

Figura 18 – Exemplo de selecção de material utilizado na moldação.

Se não adicionar as camisas exotérmicas (Exo Sleeve) na lista de materiais (Materials


in List), quando pretender adicionar à peça (Part) a camisa exotérmica (em add shape)
não encontraria nenhum tipo de material Exo Sleeve.

V.01, Março 2007 Página 19 de 37


Figura 19 – Adicionar um material.
Vejamos agora o exemplo em que é adicionado na lista de materiais (Material List)
uma camisa exotérmica.

Figura 20 – Adição de uma camisa exotérmica à lista de materiais.

V.01, Março 2007 Página 20 de 37


Figura 21 – Adicionar uma camisa exotérmica.

Orientação dos eixos


O funil de vazamento e canal de descida deverão ficar orientados segundo a direcção
do eixo dos ZZ.

Na modelação deve-se ter o cuidado de criar o novo sistema de eixos e, ao gravar em


formato STL, activar o novo sistema de eixos.

Criar novo sistema de eixos (SolidWorks)

Faça clique em ou no menu Insert ► Reference Geometry ►


Coordinate System para definir um novo sistema de eixos.

V.01, Março 2007 Página 21 de 37


Figura 22 – Criação de um novo sistema de eixos.

Figura 23 – Exemplo de criação de novo sistema de eixos.

Faça clique no menu File ► Save As para gravar o modelo em formato STL.

Faça Clique em

V.01, Março 2007 Página 22 de 37


Figura 24 – Regulação na janela “Export options”.

Em Output coodinate system escolha o novo sistema de coordenadas definido no


modelo.

6. CONTROLOS NO ECRÃ

No SOLIDCast, os controlos no ecrã são representados por uma barra de botões ao


longo do topo da janela.

Figura 25 – Barra de botões.

As funções desses botões são as seguintes:

Muda entre uma vista com sombras (shaded rendered) e a vista “modelo de
arame” (wire frame) da peça

Altera o fundo de branco para preto e vice-versa.

Centra o modelo na janela.

Vira a vista 2D. De vista de cima para a de baixo, da vista de frente para a de
trás ou da vista da esquerda para a da direita.

V.01, Março 2007 Página 23 de 37


Mostra uma vista XZ da peça modelada (corresponde à vista por defeito quanto
se carrega um ficheiro).

Mostra uma vista YZ da peça modelada.

Mostra uma vista XY (olhando para baixo) da peça modelada.

Permite ao utilizador rodar livremente a peça modelada em qualquer orientação


usando o rato, desde que o botão do lado direito esteja pressionado.

Acrescenta uma forma à peça modelada.

Selecciona uma forma para esconder ou apagar.

Move o modelo no ecrã através de cliques sucessivos em dois pontos.

Faz uma ampliação (zoom) numa parte do modelo, escolhida pela marcação de
uma caixa envolvendo a zona que se pretende ver em pormenor.

Amplia ou reduz numa percentagem determinada.

7. GERAÇÃO DA MALHA

Após ter carregado o modelo e seleccionado os materiais. o próximo passo antes da


simulação é a geração da malha. Para tal, clicar em Model ►Create Mesh (ou em
F5), a partir da barra de ferramentas.

Ao criar uma malha pela primeira vez para um dado modelo, o programa vai pedir um
“Project Name” para a peça. Posteriores revisões do modelo, malhas ou simulações
serão todas gravadas neste “Project Name”.

Em Choose the drive and path for the Project, escolher em que directório queremos
gravar o projecto.

Em Enter the name for the Project, dar o nome do Projecto e clicar em OK.

V.01, Março 2007 Página 24 de 37


Figura 26 – Janela “Project Name”.

A janela seguinte é a de criação da malha (Create Mesh).

Em Mesh Name dar o nome da malha.

Pode escolher o número de nós ou o tamanho de nós (em mm). Como ponto de parti-
da pode-se utilizar um mínimo de três nós para a secção de menor espessura, como
no seguinte exemplo.

Numa peça em que a secção mínima tem nove milímetros teremos de ter nós do
tamanho de três milímetros, o que vai perfazer uma totalidade de três nós nessa sec-
ção.

Figura 27 – Selecção de parâmetros de malha.

Em Mold Type seleccionar o tipo de moldação: rectangular, carapaça ou sem molda-


ção.

V.01, Março 2007 Página 25 de 37


Em Mold Material seleccionar o material já previamente escolhido em Material List.
Nesta opção só aparecem os materiais escolhidos anteriormente em Material List.

Em Mold Thickness indicar a menor espessura de parede numa moldação em areia


verde ou a espessura da carapaça numa moldação do tipo “shell molding”. Seleccionar
a opção Mold Open Top se pretender que a moldação seja aberta no topo.

No final clicar em OK. A malha é gerada.

O programa começa por criar a malha na peça, permitindo-nos a visualização do pro-


cesso. De seguida, é gerada a malha da moldação em volta do molde da peça. Quan-
do o processo está concluído, o nome da malha aparece na árvore de projecto do ecrã
principal do SOLIDCast.

8. CÁLCULO DO PESO

Para calcular o peso da peça, a malha já deve ter sido gerada. O nome da malha está
visível na árvore de projecto, do lado esquerdo do ecrã.

Para efectuar o cálculo do peso, seleccionar o nome da malha e de seguida Mesh Æ


Weights. Aparece a seguinte janela:

Figura 28 – Cálculo do peso de uma peça.

NOTA: Pode aumentar a precisão do cálculo de uma peça, criando uma malha sem
moldação e com um maior número de nós. Esta opção pode ser útil na elaboração de
um orçamento.

V.01, Março 2007 Página 26 de 37


9. GERAR SIMULAÇÃO

Para efectuar uma simulação é necessário ter criado a malha previamente. A designa-
ção da malha aparece na árvore de projecto no lado esquerdo do ecrã do SOLIDCast.
Seleccione a malha, e da barra de opções clique em: Mesh ► Start Simulation (ou F6)

Aparece então a seguinte janela:

Figura 29 – Janela de opções da simulação.

Na primeira caixa deve colocar o nome da simulação.

Na caixa “Simulation Type” as selecções possíveis são: ciclo único, por exemplo para
moldação em areia verde, ou moldação permanente. Seleccionar “Single-Cycle”.

Em Fill Algorithm escolher SOLIDCast.

De seguida é possível especificar um critério para o fim da simulação. O critério mais


usual é o de considerar a simulação terminada quando a peça e os alimentadores
estão 100% sólidos – “100% Solid Casting & Riser”.

Para iniciar a simulação, clique em OK, e aguarde.

No fim da simulação é possível começar a analisar os resultados.

V.01, Março 2007 Página 27 de 37


10. ANÁLISE DE RESULTADOS

Uma Iso-Superfície é uma superfície tridimensional dentro do modelo que permite


mostrar as regiões onde os resultados são iguais a um determinado valor. Por outras
palavras, permite-nos recolher informação sobre um determinado parâmetro.

Para obter uma Iso-Superfície, comece por fazer duplo-clique no botão “Simulation” da
árvore de projecto, no ecrã principal do SOLIDCast. Aparece uma janela com informa-
ção geral sobre a simulação concluída. Deve clicar no botão “Close”.

Figura 30 – Informação sobre a simulação.

De seguida, na barra de menus seleccione Simulation ► Plot Iso Surface

V.01, Março 2007 Página 28 de 37


Figura 31 – Criação de Iso-Superfícies.

Para seleccionar o tipo de resultados que pretende visualizar, clique na seta à direita
da janela “Select Data Type” e surgem as opções disponíveis.

Nas páginas seguintes vamos analisar os resultados com algumas dessas opções:

- Solidification Time

- Critical Fraction Solid Time

- Material Density Function

- Temperature Gradient

- Cooling Rate

- Hot Spots

10.1 ANÁLISE DO TEMPO DE SOLIDIFICAÇÃO

A opção “Solidification Time” mostra o tempo (em minutos) que cada parte da peça
demora a atingir o estado sólido, isto é, a arrefecer até à linha Solidus.

Em Select Data Type: escolher Solidification Time

A visualização obtida por este critério ajuda a localizar regiões isoladas da peça onde
pode existir metal líquido aprisionado. Dá igualmente uma ideia do progresso da solidi-
ficação após o vazamento.

A existência de uma região isolada de metal líquido na peça é um bom indicador da


possibilidade de existência de rechupes.

V.01, Março 2007 Página 29 de 37


Figura 32 – Análise do tempo de solidificação (Workbook Solid Cast).

10.2 ANÁLISE POR TEMPO CRÍTICO DE FRACÇÃO SÓLIDA (CFS TIME)

Este critério informa sobre o tempo (em minutos) necessário para que cada região da
peça atinja o ponto CFS (Critical Fraction Solid). Este ponto define-se como o momen-
to a partir do qual a liga já está suficientemente pastosa para que não haja fluxo de
metal líquido dumas regiões da peça para outras. A informação obtida é semelhante à
do critério anterior.

Em Select Data Type: escolher Critical Fraction Solid Time

10.3 ANÁLISE PELA FUNÇÃO DENSIDADE DE MATERIAL

A função “Densidade de Material” resulta do cálculo da influência da contracção do


metal e do escoamento do metal líquido durante a solidificação. As regiões em que o
metal líquido fluiu para outras zonas da peça terão um valor da função densidade infe-
rior.

O resultado desta função é um valor entre 0 (zero) e 1 (um), e representa uma medida
da quantidade de metal que efectivamente fica em cada ponto do modelo. Um valor de
0 (zero) significa que todo o metal fluiu para outras zonas da peça, enquanto que um
valor de 1 (um) representa metal 100% sólido.

V.01, Março 2007 Página 30 de 37


Em Select Data Type: escolher Material Density

Figura 33 – Seleccionar “Material Density”.

Na janela Plot This Value digitar um valor de acordo com o índice de porosidade que
pretendemos analisar:

Valor = 0 0% metal 100% porosidade


Valor=0.90 90% metal 10% porosidade
Valor = 0.995 99,5% metal 0,5% porosidade Å valor a adoptar
Valor = 1 100% metal 0% porosidade

Figura 34 – Visualização de zonas de macro porosidade numa peça (Workbook Solid Cast).

V.01, Março 2007 Página 31 de 37


Em regra um valor entre 0.995 e 0.990 ou inferior permite detectar as regiões de
macro porosidades. Esta função é particularmente útil em ligas ferrosas.

10.4 – GRADIENTE TÉRMICO

O gradiente térmico – “Temperature Gradient” – é uma medida da diferença de tempe-


raturas entre dois pontos na peça vazada. Um valor alto do gradiente indica uma gran-
de diferença de temperatura entre dois pontos próximos da peça, enquanto que um
valor baixo significa que tal diferença é mínima.

Em Select Data Type: escolher Temperature Gradient.

O programa calcula a diferença de temperaturas entre nós da malha e o resultado é


expresso em ºC/cm.

O gradiente térmico indica se a solidificação na peça está convenientemente dirigida.

10.5 – TAXA DE ARREFECIMENTO

Esta opção – “Cooling Rate” – mede a rapidez com que uma peça arrefece, expressa
em ºC/min e medida em cada nó da malha, quando o ponto Niyama é atingido.

Em Select Data Type: escolher Cooling Rate

Figura 35 – Gráfico de taxa de arrefecimento (Workbook Solid Cast).

V.01, Março 2007 Página 32 de 37


Este critério pode ser interpretado como uma indicação da qualidade do material. Um
arrefecimento rápido significa, geralmente, uma estrutura de grão mais favorável. As
propriedades mecânicas, tais como a resistência, alongamento e dureza são favoreci-
das. As regiões de arrefecimento mais lento têm, em regra, propriedades mecânicas
inferiores.

Uma maneira prática de utilizar esta função é seleccionar um valor mínimo da taxa de
arrefecimento que permita atingir uma dureza previamente definida, por exemplo.
Dessa forma o gráfico realçará apenas as zonas em que a taxa de arrefecimento foi
inferior a esse mínimo.

10.6 – ANÁLISE PELO CRITÉRIO NIYAMA

O critério Niyama baseia-se no Gradiente Térmico e na Taxa de Arrefecimento, e apli-


ca-se na detecção de zonas de macro porosidade em aços. Quanto mais baixo o seu
valor, maior é a probabilidade de existência de porosidades na peça. Embora este
critério tenha sido concebido para a fundição de aços, pode ser estendido a outras
ligas. Em qualquer liga, um valor de 0 significa uma solidificação mal direccionada. Os
valores críticos habitualmente usados são:

Aços: 0 1
Ferros fundidos: 0 0.75
Alumínio: 0 0.30
Ligas de Cobre: 0 1.30

Para valores acima deste intervalo, a probabilidade de existência de porosidades é


baixa.

Os resultados da aplicação deste critério devem ser olhados com cautela, não esque-
cendo que considera apenas os efeitos da transferência de calor e não os da gravida-
de.

10.7 - ANÁLISE DE PONTOS QUENTES

A função “Hot Spot” permite localizar os pontos quentes dentro da peça vazada atra-
vés da comparação dos tempos de solidificação (ou do tempo crítico de fracção sólida)
entre pontos próximos numa região.

Em Select Data Type: escolher Hot Spot (Solidification Time).

V.01, Março 2007 Página 33 de 37


Figura 36 – Selecção do critério “Hot Spot”.

A gama de valores deste parâmetro varia entre 0 (zero) e 10 (dez), mas deve selec-
cionar um valor de 1.1 ou 1.2 na janela “Plot This Value” (1.0 significa uma zona de
solidificação homogénea). Repare que é possível escolher se pretende obter este grá-
fico com base no tempo de solidificação ou no tempo crítico de fracção sólida (CFS).

Figura 37 – Regulação na janela “Plot This Value”.

Os pontos quentes são aqueles cujo tempo de arrefecimento é superior ao dos pontos
vizinhos. De notar que esta opção não pode ser interpretada como análise da exten-
são do defeito, uma vez que não entra em consideração com a contracção ou expan-
são do material.

V.01, Março 2007 Página 34 de 37


Figura 38 – Análise de pontos quentes (Workbook Solid Cast).

11. INTERSECÇÃO DE FORMAS: utilização dos números de prioridade

Se duas formas num modelo estiverem sobrepostas e são feitas de materiais diferen-
te, o programa precisa de “saber” qual deles deve ocupar a região de sobreposição ao
construir a malha. Tal instrução é dada através dos números de prioridade – Priority
Numbers.

Os números de prioridade são atribuídos a cada uma das formas do modelo, podem
variar de 1 a 10 e são aplicáveis quando duas ou mais formas de diferentes materiais
se intersectam no modelo.

A forma com o número mais baixo é a que o programa considera existir na região de
sobreposição.

Vejamos um caso: um cilindro, por exemplo um macho, num bloco rectangular.

V.01, Março 2007 Página 35 de 37


Figura 39 – Atribuição de números de prioridade (Workbook Solid Cast).

Se for atribuída ao cilindro a prioridade 4 e ao bloco rectangular a prioridade 5, o cilin-


dro “produz” um furo no bloco.

Figura 40 – Modelo com dois números de prioridade diferentes (Workbook Solid Cast).

Obviamente, a incorrecta atribuição de números de prioridade às peças causará erros


no resultado obtido.

V.01, Março 2007 Página 36 de 37


12. SUGESTÕES DE REGULAÇÃO DE PARÂMETROS EM FUNÇÃO DO
TIPO DE MOLDAÇÃO

12.1 – MOLDAÇÃO EM AREIA VERDE


- Desligue os Coeficientes de Transferência de Calor Internos

- Use um valor baixo para o Coeficiente de Transferência de Calor para o exterior,


como 8-9 W/m2.K.

- Não coloque demasiada areia à volta da peça, apenas a suficiente para absorver o
calor (25 mm para peças pequenas, 100-120 mm para peças grandes).

- Ao criar a malha considere uma caixa de moldação de formato rectangular.

12.2 – MOLDAÇÃO EM CARAPAÇA


- Desligue os Coeficientes de Transferência de Calor Internos.

- Use um valor entre 55 a 80 W/m2.K para o Coeficiente de Transferência de Calor


para o exterior.

- Ao criar a moldação seleccione a opção “Shell”

- Utilize a função “Void Material” se for necessário retirar material das formas.

- Para que os efeitos da radiação sejam tidos em conta, escolha a opção “View Factor
Calculations”

12. 3 – MOLDAÇÃO EM COQUILHA


- Ligue os Coeficientes de Transferência de Calor Internos.

- Use um valor entre 25 a 40 W/m2.K para o Coeficiente de Transferência de Calor


para o exterior.

- Para os Coeficientes de transferência de Calor Internos siga as recomendações do


parágrafo 4.4.

- Marque a opção “None” ao criar a malha se a moldação faz parte do modelo.

- Para que os efeitos da radiação sejam tidos em conta, escolha a opção “View Factor
Calculations”

- Seleccione a opção “Permanent Mold Cycling“ quando correr as simulações.

- Use a opção de malha “Coarse”/”Fine” para os ciclos de pré-aquecimento.

V.01, Março 2007 Página 37 de 37