Você está na página 1de 62

MANUAL OPTITEX

Marcador: Introdução ao OptiTex Marker

Ferramentas úteis

Barras de ferramentas Guia de Referência

Primeiros passos

Aprender A Tela (Interface)


Começando com OptiTex ™ é simples. Para começar, vamos nos familiarizar com a tela que
será utilizado. O layout da tela é chamado de interface. Agora vamos explorá-lo:

Menu Principal

Na parte superior da tela, você encontra no Menu Principal. Os menus contidos no menu

1
principal são frequentemente referidos como os menus. Eles permitem que você execute as
operações necessárias para elaborar, editar, alterar, salvar, imprimir e cortar seus padrões. Em
geral, os menus contêm ferramentas avançadas e os menos usados, em oposição às
ferramentas que você encontrará nas barras de ferramentas.

Ícone Barras

Exemplo de uma barra de ferramentas

Sob os menus, você encontrará uma série de barras de ícones, projetado para sua
conveniência. Cada ícone representa uma ferramenta que pode ser usado para criar a tabela
de marcadores.

Pieces Bar

As peças vitrines todas as peças no arquivo

O bar Pieces está localizado abaixo da barra de ferramentas do ícone. Esta janela exibe todas
as peças que foram carregados no marcador. Junto com o nome de cada peça e do estilo, ele
mostra o número de peças que precisam ser encaixados na tabela.
Lista de tamanhos

Localizados abaixo da tela Piece Bar, A lista de tamanhos exibe o número de peças de cada
tamanho que precisa ser colocado sobre a mesa, juntamente com os atributos principais da
peça.

2
Marcador de mesa

A área principal da tela mostra a tabela de marcadores, que se assemelha a sua mesa de
corte.

Status Bar

A barra de status fornece informações úteis sobre o uso de ferramentas, bem como informações sobre
as dimensões da tabela marcador

A barra de status está localizada na parte inferior da tela. Ele fornece informações úteis sobre a
mesa do marcador, o processo de nidificação e as peças colocadas na mesa.

3
Propriedades Painel Lateral

As diferentes propriedades Piece janelas aparecem na lateral da tela no modo de docas. Você
pode selecionar a janela de propriedades exigida a partir do menu Piece. O conteúdo da janela
muda de acordo com a seleção. As informações sobre o painel muda de acordo com a peça (s)
selecionados. Deixando o painel aberto a todo o momento permite um fácil acesso para a
identificação de peças para atualizações rápidas.

Configurando seu Ambiente de Trabalho


Você pode configurar o OptiTex ambiente de trabalho para atender às suas necessidades e as
necessidades de sua empresa.
Movendo e encaixe e barras de ferramentas do Windows
Windows aparece na tela do Windows ou como aberto ou como guias laterais.

4
Se o percevejo é deitado na horizontal, a janela está desencaixado, e vão rolar para cima do lado da tela
quando o cursor deixa a janela

Você deve encaixar uma janela para mantê-la aberta enquanto você está trabalhando. Para
fazer isso, primeiro abra a janela. Para encaixar a janela, clique uma vez sobre a imagem do
percevejo que aparece no lado direito superior da janela, de modo que a aderência aponta para
baixo.
Para fazer uma janela aparecer como um guia ao lado, você deve liberar a janela. Para fazer
isso, clique uma vez sobre o percevejo que aparece no lado direito superior da janela, de modo
que os pontos de aderência para o lado. Depois de ter desencaixado da janela, ele vai enrolar
e unir a um dos lados da tela.

Para reposicionar uma barra de ferramentas, primeiro localize a barra de ferramentas do


punho. Este é um quatro-hold segurar encontrados no lado extremo esquerdo de cada barra de
ferramentas. Clique na barra de punho eo cursor se transforma em uma seta de 4 direções
movendo ferramenta. Neste estado, você pode arrastar a barra de ferramentas para qualquer
local na tela.

5
Para reposicionar uma janela, você deve primeiro se certificar que a janela está
encaixado.Coloque o cursor em qualquer lugar ao longo da barra na parte superior da janela
onde o nome da janela é indicado, em seguida, arraste a janela para o local desejado. Para
fazer a janela aparecer como um guia ao lado de um lado da tela, basta arrastar a janela para o
centro da tela. Quatro setas irão aparecer, cada um apontando para um lado diferente da
tela. Sem soltar o mouse, arrastar o cursor e colocá-lo em cima da seta que está apontando
para o lado da tela em que você deseja colocar a guia.

Preferências

Você pode controlar todos os parâmetros das unidades de trabalho e ajustes marcador para ajuste de cores e
gravação automática de opções selcting na janela de Preferências

6
A Preferências janela permite-lhe controlar e modificar a maioria das
configurações. As Preferências de janela é acessível a partir do menu
Ferramentas. A Preferências opção está na parte inferior da lista.
Unidades de Trabalho
Definir a unidade de medida que deseja usar na caixa de Preferências. Ele pode ser alterado a
qualquer momento, mas é melhor para defini-la antes de criar sua tabela de primeiro marcador.
Gap entre as peças
Se desejar, você pode atribuir uma lacuna constante entre as peças colocadas no
marcador. Faça isso na seção de Gap e Buffer da caixa.
Mostrar Atributos
Pressione a tecla F10 no teclado para invocar a exibir peças de atributos . Aqui você pode
controlar quais informações peça será apresentada na mesa do marcador e na saída
parcela.Além disso, verifique as caixas ao lado dos elementos internos que você deseja exibir e
desmarque as caixas ao lado dos elementos que você deseja esconder.

Mouse e teclado Uso


Navegação
 Zoom: Mova a roda do mouse para Zoom In & Out.
 Home (ou roda do rato Button): Traz todas as peças sobre a mesa em um foco confortável.
 Correr o marcador: Move a roda do mouse mantendo pressionada a tecla SHIFT para
mover a sua vista para cima e para baixo. Mantenha a tecla Ctrl para mover a sua vista ao
longo do marcador.
 Mouse Uso na seleção do retângulo: Clique uma vez para colocar o primeiro canto do
retângulo. Mantenha a tecla do mouse e desenhe um retângulo ao redor das peças. Essas
peças são selecionadas e qualquer comando que você escolher serão aplicadas a todos
eles.

7
Atalhos de teclado
Fluxo de trabalho geral
Iniciando e definindo um quadro novo marcador
1. A partir do menu Arquivo selecione Novo .
2. No Definições Marker janela digite a largura da tela ea duração mesa de corte, em
conformidade. Digite o número de folhas, se você estão se espalhando mais do que
uma face ou utilizar material tubular. Selecione o apropriado Modo de
layout . Opcional: Escolha um nome de tela a partir da lista à direita e clique em
Adicionar.
3. Clique em OK para confirmar as seleções e para visualizar a tabela de marcadores.

Você sempre pode voltar para a caixa de definição do marcador por chamar a caixa de diálogo da
definição marcador marcador menu>

Modelos ordenação na tabela Marker


1. No menu Arquivo, selecione Abrir arquivo de Design .
2. Clique no botão Procurar para localizar os arquivos do PDS para carga.
3. Selecione o arquivo e clique em Abrir.

8
4. Selecione o estilo de jogo da lista (se houver).
5. A Ordem para o marcador Fazendo janela abrirá automaticamente para você editar.

1. Digite o número de séries para cada tamanho. Digite 0 ao lado de tamanhos que não
precisam ser carregados no marcador.
2. Filtrar as peças por tipo de material: selecione o nome do material a partir da lista e
clique em ADICIONAR. Após clicar em OK, peças que são feitas de material que será
carregado na janela Pieces.
3. Clique em OK para retornar à janela Selecionar arquivos de estilo. Certifique-se de que
o arquivo aparece na lista de arquivos a serem carregados. Retornar para a caixa
Selecionar arquivos de estilo para carregar arquivos adicionais para este marcador, da
mesma forma.

9
Você sempre pode voltar a alterar a quantidade de jogos, selecionando Editar arquivo selecionado da
lista de comandos. Selecione o arquivo antes de selecionar o comando.

Clique em OK para confirmar a sua encomenda.

Pieces Colocar no marcador


Você pode colocar as peças no marcador de várias maneiras.
 Dê um duplo clique sobre a imagem em miniatura pedaço da barra parte de escolher o
 menor tamanho do padrão selecionado. Para escolher um tamanho específico - clique
sobre o nome do tamanho (ou número) exibido abaixo da imagem da peça.
Somente peças disponíveis pode ser colocada desta forma. Se não houver mais peças
permanecem na barra de peça (se for 0 aparece ao lado de um dos tamanhos), o padrão não
irá carregar o marcador. Isso é para garantir que você não colocar as peças desnecessárias
sobre a mesa.
 Selecione a peça ou as peças que você deseja colocar sobre a mesa e clique
na ferramenta Place . Para selecionar mais de uma peça ou o tamanho, segure a tecla Ctrl
pressionada enquanto clica nos nomes tamanho.
Note que o uso da ferramenta Place comando irá colocar as peças no marcador, mesmo se
não houver mais peças para leigos. Nesse caso, o montante dos padrões no bar peça será
mostrado em números negativos, de acordo com as peças extra que já estão sobre a mesa.
 Colocar um padrão em um local específico na tabela: clique para selecionar a peça para
colocar sobre a mesa. Dê um duplo clique no local desejado na tabela. O padrão de peça
será colocada no local indicado pelo cursor do mouse. Este método é útil se você precisa
 de um pedaço do ninho em um buraco entre outros padrões.

10
 Colocar um conjunto (todas as peças do mesmo tamanho): uma parte do conjunto de
escolha e clique no Set One (CTRL + SHIFT + P) ícone.

Organizando a peça sobre a mesa do marcador
Uma série de ferramentas disponíveis para o ninho do pedaço no marcador rapidamente e
facilmente.
 Movendo as peças ao longo da mesa do marcador: Faça clique sobre o padrão e segure o
botão do mouse para baixo. Observe que o cursor do mouse mudou sua forma para uma
 mão. Continue pressionando o botão do rato e mova o mouse. A peça padrão de
movimentos, juntamente com o mouse. Solte a tecla quando a peça chega ao local
desejado.
 Girando e lançando pedaços: Botão direito do mouse sobre a peça a rodar ou inverter
isso. Isso pode ser feito apenas se as propriedades peça definida no marcador de rotação
e Provisão Flip permite.
Tiroteio peças para a esquerda - Use o botão direito do mouse para mover as peças
rapidamente para uma área vazia no marcador. Botão direito do mouse sobre a peça que
deseja mover. Sem soltar o botão do mouse, mova o mouse na direção que você deseja que a
peça a ser movida. Observe a linha que marca a direção na qual a peça irá disparar.Solte o
botão do rato - a peça se move na direção desejada até que chegue na próxima parte. A PEC
a não vai rodar ou inverter.

 Ajuste o pedaço no buraco. Clique na ferramenta Inserir para Hole para selecionar este
modo de trabalho. Botão direito do mouse sobre a peça que deseja mover e mantenha
pressionado o botão do mouse. Move o cursor para o novo local em que a peça precisa ser
colocado. Se a peça se encaixa em uma área vazia entre as peças - a peça vai se mudar
para lá. Em outros casos - a obra vai avançar nessa direção.

 Lançando um pedaço - se a peça pode ser invertida, use os ícones Flip para
inverter o padrão no marcador.

 Rotação de uma peça - Se a peça pode ser girada, use a rotação ícones para
girar a peça por 180 ou 90 graus.

 Usando o teclado para mover as peças em volta do marcador - Use o teclado do teclado
 (com Num Lock) para mover a parte selecionada na tabela.

11
Peças de Informação
Cada peça tem uma identificação que inclui o nome da peça, descrição peça, etc Ao mudar as
propriedades ID-lo a determinar que a peça vai se comportar na mesa do marcador. Você pode
alterar parâmetros como: quantidade, flip e rotação de subsídio, Max ângulo de inclinação e
muito mais. O ID é criado no PDS e acompanha a geometria padrão para o marcador.Para
alterar ou redefinir qualquer uma dessas informações, selecione a peça e clique em Piece Info
ou Informações Todos os tamanhos . A Global Info comando irá definir novas propriedades
para todas as peças carregadas no marcador.

Complete colocando as peças

1. Verifique se todas as peças estão na mesa. Você pode usar o Check atual solução de
relatório para essa finalidade. Certifique-se que todos os pacotes estão concluídas. Clique
noTerminado o botão para destacar as peças que pertencem ao conjunto colocado sobre a
mesa. Uncompleted indica que algumas das peças que fazem parte deste conjunto completo
não estão sobre a mesa, e foram deixados no Bar Piece .

2. Arranjo Compacto (opcional): Pressione Ctrl + J no teclado ou clique no Compact


ferramenta Disposição do menu de assentamento para executar um processo de
compactação.Este processo pode aumentar o rendimento do material. Se você não estiver
satisfeito com os resultados de compactação, pressione Ctrl + Z para desfazer o processo.

3. Detectar peças sobrepostas - Chamar o Detectar Interseções comando no menu de


Marker. Isto irá revelar se há peças sobrepostas por coloração vermelho-los. Corrigir as
interseções manualmente ou invocar o remover Intersecting Pieces comando a partir do
mesmo menu.

12
4. Salve o arquivo: Chamar o Salvar como comando no menu Arquivo. Selecione o local
para salvar o arquivo. Salvar o arquivo permite que você volte para o arquivo sempre que você
desejar re-enredo dele. Você também pode alterar a ordem de salvo (a partir do comando Abrir
Arquivo Style), remover partes, mudar o layout, etc

Traçar o marcador
Desde os passos para essa atividade pode variar de acordo com a máquina e localização
específica, as seguintes explicações são dadas em termos gerais:
1. Chamar o Lote comando no menu Arquivo.
2. Confira as opções desejadas.
3. Clique em OK para enviar o trabalho para a plotter.

Comandos adicionais no marcador OptiTex 10


Adicionando linhas Bump
Adicionando Bump Linhas ao longo da mesa do marcador pode ajudá-lo a dividir o marcador
em segmentos ou zonas. Você pode usá-los para separar os diferentes tamanhos de pacotes
ou estilos, ou para qualquer outra finalidade.
1. Move o cursor para a margem do marcador do lado esquerdo. Observe que o cursor
muda de forma para uma seta de duas pontas.
2. Esquerda-clique na margem, mantenha pressionada a tecla do mouse e arraste a linha
de fronteira para a direita para sua nova localização.
3. Solte o botão do mouse.
4. Para traçar as linhas, marque a caixa ao lado do lote Bump Lines no Cutter Plotter /
caixa de diálogo de instalação.

Arraste a liha da margem esquerda do marcador

13
Peças Alinhamento
Alinhar Pieces é uma ferramenta muito poderosa e útil. Ele permite a você organizar uma série
de peças em uma linha, que faz o corte mais fácil e mais rápido (especialmente para peças que
compartilham uma linha de corte).
1. Selecione o grupo de peças que você pretende alinhar pelo desenho de um retângulo
ao redor deles ou selecionando-os um por um na mesa do marcador, mantendo
pressionada a tecla SHIFT. Note-se que as peças selecionadas mudar suas cores.
2. Clique em uma das ferramentas de Alinhamento: para baixo , para
cima , esquerda ou direita .

1. Selecione as peças desenhando um retângulo ao redor deles

2. Clique em uma das barras de ferramentas de alinhamento

3. Nesta figura todas as peças estão alinhadas com o limite de Esquerda. Observe que as peças
permanecem em seu local original e único movimento ao longo do eixo X

14
Marcador: Marcador Open
 Use o "Abrir" para carregar um salvo Marker. O arquivo pode ser em diversos formatos de
arquivo .
 Não mais do que um ficheiro pode ser aberto por vez. Se um arquivo está aberto e 'abrir' o
comando for escolhido, o ' Save diálogo é exibida.
 Os quatro últimos arquivos abertos são exibidos no " Arquivos recentes ".

Icon & Localização


 (Ctrl + S)
 Menu : Arquivo> Abrir
 Barra de Ferramentas : Ferramentas do Sistema

Operação
1. 'Abrir arquivo' Select.
1. OPCIONAL: Mudar para uma unidade diferente e / ou diretório para encontrar
o arquivo desejado.
2. Selecione o arquivo desejado na caixa de diálogo Lista de Arquivos. Uma visualização
do arquivo será exibida ao lado.
3. Clique no botão "Abrir".

15
4. Marcador: Arquivo Style Open (Ordem)
Open Design comando File é usado para adicionar os projetos para a mesa do marcador
atual. Também pode ser usado para editar ou mesclar vários modelos existentes em um
marcador de arquivo ( MRK ). Ele carrega arquivos de um PDS peças que corresponde
ao tipo de material atual para fazer um marcador, e permite que você defina as quantidades por
tamanho, atributos para o tipo de material, as direções Rodar e muito mais.
A partir do projeto de diálogo Arquivo Abrir caixa você pode comprar qualquer tipo de arquivos
que foram salvos em PDS, como PDS , DSN , ou CUS (modular arquivos). Além disso você
pode importar estilos de Dados Smart Manager ou para colar PDS e peças que foram Modul
ate cópia para o clipboard do Windows usando a cópia ou o corte de comando.

Icon & Localização

 (Ctrl + M)
 Menu : File> Open File Estilo
 Barra de Ferramentas : Ferramentas do Sistema

Operação
Iniciando um novo marcador
1. Chamar o Selecione Arquivos de Estilo, clicando sobre o comando Abrir Arquivo Estilo
ou ferramenta
2. Clique no "..." botão para procurar o arquivo de projeto para carregar.
3. A Ordem para o marcador Fazendo automaticamente aberto para você editar.
4. Voltar para o caixa Selecionar arquivos de estilo você pode refazer os passos 2 e 3
para carregar mais arquivos para que o marcador.
5. Clique em OK para iniciar o assentamento de seu marcador.

A edição de uma Ordem marcador existente


1. Ter o arquivo aberto marcador.
2. Chamar o Selecione Arquivos de Estilo, clicando sobre o comando Abrir Arquivo Estilo
ou ferramenta.
3. Selecione o nome de arquivo da lista de estilos.
4. Clique no botão ">>" botão para exibir uma lista de comandos que podem ser aplica-se
sobre o arquivo selecionado.
5. Clique em OK para sair da caixa e retornar para o arquivo marcador.
Explicação de diálogo

16
Contour Seleção

Determine o tipo de contorno que será carregado no marcador. Escolha entre Contour Cut,
Sew Contour ou ambos. Tanto é a opção padrão. Para fazer com que o marcador salvou sua
última seleção - não é uma mudança que precisa ser feito manualmente em seu arquivo
Optikad10.ini.

Editar Estilo selecionados


O comando vai abrir o marcador Ordem Para fazer a escolha do estilo da lista.

Excluir estilo selecionado


Use-o para remover um arquivo de
estilo a partir do marcador. Clique na
linha de comando irá remover o arquivo
selecione da lista.

1.O marcador contém dois arquivos de estilos


diferentes: Dress.dsn e vestido Lycra.dsn

17
2.Removing o vestido estilo Lycra por destacar o nome de arquivo da lista e clicando em Delete Selected Estilo

3.O arquivo foi removido da lista.

4.O estilo também foi removido o


marcador deixando as peças aninhada que
não foi excluída no lugar

18
Atualize escolhidos Estilo
Irá atualizar quaisquer alterações que foi feita para o arquivo selecionado no PDS, uma vez que
foi adicionar o marcador. Clique no botão para fazer o up-to-date forma de peças e
informações. Também este comando irá remover as partes que foram excluídos do arquivo
PDS e irá adicionar peças que foram adicionados ao arquivo desde que ele foi carregado para
o marcador. Note que se um nome da peça foi alterada OptiTex irá reconhece-lo como uma
nova peça A fim de ter o comando Update para trabalhar. - Todas as peças devem manter lá o
nome original. No caso em que OptiTex não pode localizar o arquivo PDS ou foi removida de
uma janela aparecerá permitindo que você localize o arquivo de seu self.

Atualize estilo selecionado (Geometria Only)


Atualizará somente alterações geométricas que foi feita para o arquivo selecionado no PDS,
uma vez que era completar a informação peças marker.other, como quantidade de peças, em
abono etc marcador costuma ser a mudança. Note que se um nome da peça foi alterada
OptiTex irá reconhece-lo como uma nova peça A fim de ter o comando Update para trabalhar. -
Todas as peças devem manter lá o nome original. No caso em que OptiTex não pode localizar
o arquivo PDS ou foi removida de uma janela aparecerá permitindo que você localize o arquivo
de seu self.

Estilo de importação a partir de SDM


SDM é uma base de dados paramétricos Padrões que mantém por OptiTex Módulo. Este
comando exibe o Smart Modular janela Data Manager, a partir do qual você pode selecionar
um ou mais padrões que foram atribuídos valores de dimensão específica.

Advanced INI Ambiente


 Lembre-se o último estado da Seleção Contorno
Determine o tempo da caixa de diálogo Style Open File irá lembrar o estado de seleção
de contorno, ou será reposto a cada vez. Por padrão, a seleção sempre vai para
ambos contorno. Alterar essa configuração através optitex10.ini

Marcador: Salvar arquivo


 Use o comando Salvar para salvar o marcador exibido na tela com o nome atual do arquivo na

unidade especificada e diretório.


 Ao salvar um arquivo pela primeira vez usar o Salvar como comando.

 O último diretório onde os arquivos do marcador ter sido salvas se a unidade padrão para

o Open Save e comandos. O arquivo pode ser salvo em diversos formatos de arquivo .

 A extensão MRK é adicionado ao nome do arquivo automaticamente.

19
Icon & Localização

 (Ctrl + S)

 Menu : Arquivo> Salvar

 Barra de ferramentas : Geral

Operação
 No menu Arquivo, selecione Salvar ou clique no ícone Salvar na barra de ferramentas.
 Ao salvar um arquivo pela primeira vez no Salvar como caixa de diálogo é exibida.

 Clique no ícone "Salvar" na barra de ferramentas.

assuntos relacionados
Marcador: Salvar como
Utilize este comando para salvar o marcador exibido na tela com um nome diferente ou como um tipo
diferente de arquivo em uma unidade especificada e diretório.

Localização
Menu : Arquivo> Salvar como
Operação
1. Chamar o 'Salvar como'.

2. Selecionar o diretório para salvar em


3. Selecione o tipo de arquivo
4. Defina o nome do novo arquivo.
Salvar como tipo

20
Marcador de Arquivos
Salve o arquivo no formato da versão 10 OptiTex nativa, ou seja, *. Mrk

Arquivos XML Marker


Salve o arquivo em formato XML OptiTex versão 10, ou seja, *. mrkml
 Salvar como *. mrkml permitirá um acesso mais fácil para os engenheiros de software de
 terceiros tentando acessar arquivos OptiTex PDS, uma vez que é escrito em um formato
XML.
 Mrkml arquivos podem ser carregados em produtos OptiTex como se fossem o formato
nativo do produto.

Marcador de 9 arquivos
Salve o arquivo no formato nativo OptiTex versão 9, ou seja, *. dsp

PDS 8 Arquivos
Salve o arquivo no formato nativo OptiTex versão 8, ou seja, *. dsp
 Salvar como *. dsp permitirá que você abra o arquivo no OptiTex versão 8.

Marcador: Mesclar vários marcadores

Icon & Localização


 Menu : File> Merge vários marcadores.
 Barra de Ferramentas : Ferramentas do Sistema
Operação
1. Ter um marcador aberto
2. Chamar o "Mesclar vários marcadores.
3. Selecione o arquivo desejado na caixa de diálogo Lista de Arquivos. Uma visualização
do arquivo será exibida ao lado.
4. Clique no botão "Abrir". A fabricante selecionado será adicionado ao final do seu
arquivo marcador aberto.

21
1.

2.O segundo marcador vai juntar no final do primeiro, e uma linha de colisão serão separados
entre si.

22
Marcador Merged é então maior marcador Original
Se a largura do marcador mesclado é maior que a largura do marcador aberto, uma mensagem
aparece perguntando se você deseja ampliar a largura do marcador para o valor resultante da
concentração do marcador.

3.

4. 'Sim' fará com que o marcador mudou de dimensão de acordo com a largura do marcador
mescladas

23
5. 'Não' vai deixar a largura do marcador, tal como ela é. Isso pode causar um cruzamento peças nos
marcadores fundidos ou a perder peças do esquema

Número de folhas em arquivos não são idênticos

Se o número de folhas de ambos os marcadores não é idêntico, o número de folhas


utilizadas no marcador atual será usado.

Marcador: Salvar atual do assentamento e Atualização Quantidade


O atual comando Salvar do assentamento é utilizada quando é necessário dividir um único fim em vários
marcadores. Use-a sempre de toda a ordem não pode ser cortado de uma tabela simples marcador. Uma
tabela de espalhamento que não é suficientemente longo, de tecido que foi vendido em folhas ou
materiais que veio em tamanho específico - são algumas das razões para usar este comando.

O limite do marcador é definido no marcador Definições comando no menu Marker.

Icon & Localização

Menu : Arquivo> Salvar atual assentamento

Operação
1. Quando o primeiro marcador estiver cheio, clique no comando 'Salvar atual do
2. assentamento"para salvá-lo em um arquivo.

3. Navegue até o local para salvar o arquivo.


4. Escolha a configuração que você precisa. no caso de que você precisa para salvar uma antery
em um arquivo de log para essa operação - selecione a caixa próxima a esta opção e browase

24
para loaction para esse arquivo de texto.

5. Clique em OK

Durante o atual assentamento Salvar o novo marcador será dado um nome que é semelhante ao nome

do arquivo inicial, mas as duas últimas letras será alterado para um traço (-) e um número.

Explicação de diálogo

Nome do arquivo
localização especificada do arquivo

salvo. Clique no botão Procurar para

alterar esse local.


Escrever Log relatório em um
arquivo
O arquivo de log é um texto que registra

toda a operação de salvamento. Use-o

para manter o controle sobre toda a


poupança que cada um foi feito usando este comando.
Criar arquivo NST (cncKad) Too
Esta opção é usada para criar um arquivo NST padrão , que pode ser impulsionado por corte

diferente e plotagem máquinas.


Salvar apenas pedaços Nested (e zero Remainders)
Esta opção irá determinar se as peças que foram aninhados serão deduzidos da ordem original, ou

por outro lado vai aparecer como uma lista de tamanhos diferentes. A ordem inicial é de

10 pacotes . A definição Marker é:

 Largura = 150cm

 Comprimento = 100cm

 Plies = Simples

2. A ordem original

Após o assentamento , oito novos arquivos foram criados:


 Blusa-1 (primeiro)
25
 Blusa-2 (segunda)
 Blusa-8 (última)
Deficientes:

3. Primeira imagem (Blusa-1). Total de


6 peças colocadas

4. Depois de Marker: Limpar marcador , pois é o primeiro arquivo, todas as


peças da ordem aparecem na lista Tamanho

5. Segundo arquivo (blusa-2), novamente 6 peças são colocadas

26
6. Depois claro - costas e nas mangas estão "desaparecidas" 6 peças - essas
são as 6 partes doprimeiro arquivo

7. Última arquivo

8. Clear - apenas os últimos sete peças que foram colocadas no marcador aparece na
lista de tamanho

Enabled:

9. Primeira imagem (Blusa-1) - dois pedaços foram adicionados ao Bar Pedaço

27
10. Quando desmarcada, as peças originais (os três da esquerda) são ajustados para
zero, e dois do lado direito foram adicionados com um total de 6 peças

11. Segundo arquivo

12. Cancelado - apenas 11 peças são marcadas na lista Tamanho

Marcador: História
O comando História permite guardar informações adicionais para cada informação
ficheiro.Esta marcador permite acompanhar ou recuperar o posicionamento de um arquivo
em um ponto específico de tempo. Esse comando oferece a possibilidade de criar uma
história de log para cada marcador e acompanhar as pessoas que fizeram alterações em um
arquivo de acordo com dates.Two opções são oferecidas. Um permite que você adicione
texto descritivo para o arquivo, a segunda opção permite que você faça uma geração do
arquivo com o comando 'Salvar' que permite a possibilidade de no futuro para recuperar o
layout do arquivo em certas fases do processo de design. Nota: A opção Histórico, quando

28
ativado, e os arquivos são armazenados, irá causar maior tamanho de arquivo. Por esse
motivo, recomenda-se não para salvar as informações que esta não vai ser utilizado, ou
excluí-lo antes da produção.

Icon & Localização

 Menu : História Arquivo>

Operação
1. Clique no nome do comando para invocar a caixa de diálogo "Histórico".
2. Ao salvar os arquivos, crie um arquivo visioned ou adicionar comentários.

Operação
1. "História" Invocar o.
2. Ao salvar os arquivos, crie um arquivo versionado ou
adicionar comentários.

1. Marcador de um estilo com uma manga

29
2. Ative o "Salvar automaticamente história ..." checkbox

3. Alterar o local da luva no marcador

30
4. Ao salvar o arquivo,
esse diálogo se abre

automaticamente. versão Store 'Adicionar e comentários »

5. Split na manga

6. Salve o arquivo, adicionar comentários, mas não 'versão Store'

31
7. Na caixa de diálogo selecione a versão da história com a manga toda e 'Open' que

8. O arquivo versionado abre

32
Explicação de diálogo

História de diálogo Salvar

Diálogo aberto sempre "Salvar arquivo" é invocado

Data e Hora
Este campo é gerado automaticamente de acordo com a data do computador e do tempo. Ele
não pode ser editado.
Saved By
Indica que salvou esta versão do arquivo. Este campo está usando o Windows nome de
utilizador.

Comentários sobre a Versão


Uma caixa de texto que permite digitar texto explicando a mudança que foi feita para o
arquivo.

Versão Store
Definir se o novo arquivo será realmente salvou e, mais tarde, precisa ser, aberta - ou apenas
comentadas.

Passar
Isto basta salvar o arquivo, sem a criação de uma nova versão para ele, ou acrescentando
suas próprias observações.

33
Revisões Histórico de diálogo

Salvar automaticamente os dados História ao salvar arquivos


"História" Enable para o arquivo.
Abrir

Abra o arquivo selecionado. O nome do arquivo será: <File Name.PDS> + <Saved


data>

Excluir
Excluir o arquivo versionado / comentários
Excluir Storage

Se um arquivo foi armazenado e comentários adicionados a ele, é possível com este


botão para manter os comentários, mas excluir o arquivo armazenado. Isto é
comumente usado antes de iniciar a produção, e os arquivos mais antigos já não
são necessários.

Comentários
Editar os comentários do arquivo versionado.

34
Marcador: localizar e atualizar
A função principal do guia é encontrar para procurar arquivos Marker (. MRK) Você
filtros de entrada para outras pesquisas, tais como Estilo nome, Piece, Code Piece, Piece
Material Descrição Piece, etc
A guia Update permite que você atualize todos os marcadores encontrados com uma
peça que tenha sido alterado. Após selecionar um arquivo de estilo, clique em uma peça
para ser atualizado em todos os marcadores. Você deve marcar os arquivos de destino
na "Lista de arquivo '. Depois, você pode atualizar, substituir ou adicionar uma peça para
o arquivo MRK marcados / s que aparecem na lista de arquivos na parte inferior da caixa
de diálogo.

Icon & Localização


 Menu : Utilitários de Arquivo>> Encontre e Atualizações

Operação
1. Clique em Localizar e atualizações.
2. Digite em qualquer parte do nome do marcador ou *. MRK para todos os
marcadores (padrão)
3. Para refinar sua busca, selecione qualquer filtro de tópico, como um material ou
código Piece.
4. Clique no botão
"Localizar agora".

1. Encontrar e atualizar

Explicação de
diálogo
Mark Arquivos
Digite um nome de arquivo
com a extensão do MRK para
procurar arquivos marcador.
Procurar em
Este campo permite que você
selecione a pasta para
pesquisa

35
Nome Piece
Digite um Nameif Piece quiser procurar por arquivos que contenham parte específica.
Piece Código
Utilize esta opção como um filtro. Digite um pedaço de código se você quiser procurar por
arquivos que contenham código de uma determinada obra.
descrição Piece
Digite um nome descrição pedaço se você deseja procurar por arquivos com a descrição
pedaço específico.
Material
Utilize esta opção como um filtro. Digite um material se você quiser procurar por arquivos que
contenham elementos específicos.
Nome do estilo
Utilize esta opção como um filtro. Todos os estilos com o nome do estilo interno preenchido
será encontrado
Style File
Selecione um arquivo de estilo específica para pesquisa
Update
Depois de ter marcado um pedaço do arquivo de origem, usando o separador "Select". Você
deve marcar os arquivos de destino na "Lista de arquivo '. Depois, você pode atualizar
substituir ou adicionar uma peça para o DSN marcada ou arquivo DSP / s, que aparece na lista
de arquivos na parte inferior da caixa de diálogo. Lembre-se que o separador 'Update' depende
do aplicativo host que lançou Update.
Operação
1. Para atualizar todos os marcadores / selecionado com um pedaço alteradas, selecione
a guia Update
2. Escolha o arquivo de estilo
3. Escolha pedaços algum ou todos a ser atualizado no Marcadores
4. Escolha da lista de marcadores usando a tecla Shift ou Ctrl para que os marcadores
Update
5. Clique em Atualizar

36
1. Encontrar e atualizar

Explicação de diálogo
Fonte Piece / File (arquivo) Estilo
Selecione um nome de arquivo com a extensão PDS de ser atualizado nos
marcadores. Selecione a peça a ser adicionado ou substituído.

Modo de atualização para peças Seamed


Selecione as linhas que devem ser incluídos com a peça.

37
Lote Início
Utilize este comando para invocar operações em lote. Os lotes são normalmente criados com o

[Utilidades: Lote Criador | Lote Criador.]] .

Icon & Localização

 PDS Menu : File> Batch Iniciar>

 Marcador Menu : File> Batch Iniciar>

Explicação de diálogo

1.Ficheiro Procurar

Por favor note que não é possível executar um arquivo em lotes,


se houver espaço ou uma vírgula no nome do arquivo.

Ver Arquivo
Abre uma janela mostrando o conteúdo do arquivo em lotes. A melhor maneira de ver e edição é

com o Lote Criador .

38
2. O grupo define as Unidades de Trabalho e Saídas

Mensagens Procurar
Determine onde o log lote deve ser criado.

Exibir mensagens
Abre uma janela mostrando a saída de log Batch. Se houve algum erro no lote enquanto ele estava sendo

executado, ele será indicado neste log.

3. Todos os comandos foram executados corretamente

Imprimir
Imprimir o registro.

Excluir
Excluir o arquivo de log Batch.

Close

Fechar Janela

Tutoriais: Como lançar um arquivo de lote

Operação

Por favor note que não é possível executar um arquivo em lotes,


se houver espaço ou uma vírgula no nome do arquivo.

De PDS
1. Abra PDS e vá para Arquivo> lote>>> Iniciar ...

39
Menu Arquivo

2. Selecione o arquivo batch para rodar com o botão "Procurar" e selecione o arquivo de

mensagem (opcional)

Diálogo Batch

De Marker
1. Open Marker e vá para Arquivo> lote>>> Start ...

40
Menu Arquivo

2. Selecione o arquivo batch para rodar com o botão "Procurar" e selecione o


arquivo de mensagem (opcional)

Diálogo Batch

Linha de Comando
Um lote pode ser lançado através de um parâmetro de linha de comando:

Exemplo: "c: \ Arquivos de programas \ Optitex10 \ PDS10.exe" c: aaa.btf \


"c: \ Arquivos de programas \ Optitex10 \ Mark10.exe" c: aaa.btf \ "

Parar / Continuar Lote


41
Utilize este comando para pausar ou continuar um lote enquanto está sendo executado. Isso geralmente é

usado quando você quiser editar manualmente o arquivo e continuando para o último comando

executado. Neste caso, um método melhor seria adicionar o @ pausa de comando quando necessário.

Icon & Localização

 Parar

 PDS Menu : File> Batch> Stop

 Marcador Menu : File> Batch> Stop

 Marcador Toolbar : assentamento

 Continue

PDS Menu : File> Batch> Continuar

 Marcador Menu : File> Batch> Continuar

 Marcador Toolbar : assentamento

Operação
1. Invocar a 'Stop' / 'Continuar', conforme necessário.

Marcador: Exportação
Utilize este comando para exportar arquivos no marcador. Existem vários tipos de arquivos OptiTex pode exportar,

DXF AAMA, HPGL ...

Icon & Localização

 (Shift + E)

 Menu : Arquivo> Exportar para o CAD / CAM arquivos ...

 Barra de Ferramentas : Ferramentas do Sistema

Operação
1. Open Marker aberto

2. "Exportar para arquivos de CAD / CAM 'Select.

3. Selecione o formato de arquivo, Unidades de Trabalho a partir da importação do CAD / CAM arquivos caixa

de diálogo. NOTA: cm vai importar mais arquivos e converter corretamente de polegadas para centímetros

para polegadas ou cm

4. Clique no botão "Procurar" e selecione o caminho para armazenar o arquivo (s) para exportação.

Selecione Escala ou quantidade, em seguida, selecione OK.

42
1. Caixa de diálogo Exportar

Explicação de diálogo
Procurar
Abre a janela de diretórios que permite que você selecione o drive eo diretório.
Formato
Selecione o correto CAD extensão de arquivo .

Fator de Escala
Defina a escala fator.

Dicionário
Dicionário caixa de diálogo. Veja mais detalhes aqui

Camadas de mesa
Veja mais detalhes aqui

Dicionário

Importação / exportação Dicionário


A caixa de diálogo 'Dicionário' permite OptiTex software para adicionar atributos e dados para cada peça

importada e guardar esses dados com as informações Piece. software OptiTex olha para a seqüência definida e

usa o valor definido ou texto que expressa o parâmetro string.

43
Importação / exportação Dicionário

Marcador: Importação
Utilize este comando para importar arquivos para o marcador. Existem vários tipos de arquivos OptiTex pode

importar, DXF AAMA, HPGL ...

Icon & Localização

 (Shift + I)

 Menu : Arquivo> Importar / CAM arquivos CAD ...

 Barra de Ferramentas : Ferramentas do Sistema

Operação
1. Open Marker aberto

2. Selecione Importar "a partir de arquivos CAD / CAM ...'.

3. Selecione o formato de arquivo, Unidades de Trabalho a partir da importação do CAD / CAM arquivos

caixa de diálogo. NOTA: cm vai importar mais arquivos e converter corretamente de polegadas para

centímetros para polegadas ou cm

4. Clique no botão "Procurar" e selecione o arquivo (s) para a importação.

44
Selecione Escala ou quantidade, em seguida, selecione OK.

1. Caixa de diálogo Importar

Explicação de diálogo

Arquivos CAD / CAM para importar


Exibe o número de arquivos para importação. Vários arquivos podem ser importados de uma vez.

Procurar
Abra o diálogo de diretório que permite que você selecione o arquivo desejado (s).

Box
Importe o arquivo inteiro, mesmo que tenham várias peças, como interno em um único retângulo. Isso é usado

quando algumas peças não são importados corretamente, pois eles têm um contorno aberto (ou o sistema

pensa que tem um contorno aberto). Este também é usado quando a importação de um marcador todo.

Unidades de Trabalho
Defina as unidades de trabalho na qual os campos foram exportadas. formatos mais avançados, tais como

ASTM não exigem que, como esta informação já está embutido no arquivo.arquivos HPGL deve selecionar

centímetros para garantir a escala mais adequada.

File Format
Selecione o correto CAD extensão de arquivo .

45
Não Construa Tamanhos
Por padrão o processo de importação irá colocar todas as peças e todos os tamanhos no marcador. Selecionar

esta opção irá importar o tamanho base apenas em marcador.

Fator de Escala
Alterar a escala de fator. Isto é usado se o estilo importado é muito grande ou pequena ou se você quiser a

peça 1 / 4 de escala para um marcador mini, por exemplo.

Quantidade
Definir a Quantidade de todas as peças importadas.

Material
Definir o material para todas as peças que não têm um material definidas.

Camadas de Mesa

PDS: Quadro Camadas

Camadas de mesa

46
Formato
O formato de importação que foi definido na importação de arquivos CAD caixa de diálogo. Campos vai mudar

de acordo com o formato selecionado.


Boundary Lines
O nome da camada / número de colocar linhas de contorno peça em.
Turn (Grade) Pontos
O nome da camada / número em que para colocar sua vez (grade) pontos .
Os pontos da curva
Curva nome da camada PointsThe / número no qual colocar os pontos de curva.
Linhas Interno (Draw)
O nome da camada / número em que para colocar linhas internas. Se as linhas internas são usados e estão a

ser cortado com um cortador automático, que deve aparecer na mesma camada que o perímetro exterior. Caso

contrário, eles se transformam em elementos internos com os atributos Draw.


Interno Corte
O nome da camada / número em que para colocar cortes internos. Se as linhas internas são usados e estão a

ser cortado com um cortador automático, que deve aparecer na mesma camada que o perímetro exterior. Caso

contrário, eles se transformam em elementos internos com os atributos Draw.


Entalhes
O nome da camada / número em que para colocar entalhes.

No formato ASTM você pode definir uma camadas diferentes para diferentes tipos de Notch.
V Entalhes
T Entalhes
L Entalhes
U Entalhes
Caixa Entalhes

Faça furos
O nome da camada / número no qual colocar os furos ( botões com broca

atributo de comando ).

Base (em grão) Lines


O nome da camada / número no qual pretende colocar a linha de base .

Costure Lines
O nome da camada / número no qual pretende colocar linhas de costura ( linhas

internas com Sew comando atributo).

Qualidade de Linhas
O nome da camada / número no qual pretende colocar linhas de Qualidade

( linhas internas com o comando da Qualidade atributo).

Espelho Lines
Define o nome da camada número / em que para colocar linhas de espelho

47
Grãos (Grau) Linhas
O nome da camada / número no qual pretende colocar linhas de grão .
Stripe Lines
O nome da camada / número em que para colocar linhas Stripe (as linhas

horizontais).
Plaid Lines
O nome da camada / número no qual pretende colocar linhas de manta (linhas

verticais).
Validação das curvas
Anotações
O nome da camada / número no qual pretende colocar a descrição Pieces

Marcador: Terreno
Use o comando Plot para desenhar ou recortar as peças exibidas. Os arquivos podem ser plotados

em um dispositivo de plotagem conectado diretamente a uma das portas serial e paralela no seu

computador ou em qualquer PC na rede. Nota: spoolers OptiTex não pode ser plugado na porta
USB port.Unless uma série de conversor USB é usado.

Icon & Localização

 Menu : Arquivo > Terreno

 Barra de ferramentas : Sistema

Operação
1. Selecione Lote a partir do menu Arquivo, ou clique no ícone na barra de ferramentas do lote. A caixa
de diálogo Plot é exibida.

2. Selecione as opções desejadas plotagem.

3. Clique em OK.

Lote de diálogo

1.

Nome do
arquivo

Definir o

caminho do

arquivo de

48
plotagem. Ao usar um Spooler o caminho do arquivo gráfico deve estar na partição onde está localizado o

spooler .

Plotter Ambiente / cortador


Clique no botão Configurar para abrir o Plotter / diálogo Configurar Cutter .

Plotter Tamanho da página


Este campo indica o tamanho da página de plotagem e corte.

 Y - indica a largura da página.

 X - indica o comprimento da página.

Opções Gerais

Piece Lote somente etiquetas


Parcela única decrpation as peças sem a peça fora do contorno ou qualquer parte interna elementos. Use para

uma rápida plotagem de nomes peças, a fim de colocá-los no topo da pilha de peças.

Lote marcador Modo de Exibição Atual Só


Will parcela ativa somente vista de um marcador. Use esta opção, a fim de trama apenas uma parte do

marcador. Use a ferramenta Retângulo Zoom para ampliar a área específica que você gostaria de ter esse

enredo e marque a opção quando plotagem.

Interseções Verifique antes de plotagem


Irá executar o cruzamento detectar comando antes de enviar o arquivo para plotagem. Em caso de

sobreposição é encontrada uma mensagem será exibida e as peças vão se cruzam destaques.

Otimizar Lote / Ordem Corte


Ao marcar esta caixa irá mostrar o Optimize Corte parior caixa de Ordem para o corte / criação de arquivos de

plotagem. Use-o apenas para os cortadores ou plotadoras. Otimizar Corte Ordem automaticamente alterar a

seqüência das peças e como eles cortaram a fim de poupar tempo ocioso na fresa. Também você pode

especificadas as linhas comuns (cortado linhas) para o corte mais rápido e preciso.

Segue OpStop Stripe Ajuste


Irá adicionar automaticamente o comando OpStop (M01) para entalhes que se referem a listras. Também irá

adicioná-lo a lombada linhas se apresentado.

Lote de Contorno Buffer


Será que o enredo tampão em torno das peças com as peças de contorno

Contorno Externo
Tenha esta opção de seleção em todos os tempos, a fim de trama a peça no tamanho currect.

49
Plot plissados Em Forma Notch Só
Será que eu trama entalhes para marcar locais prega sobre a peça, em vez das linhas de machado. Noteches

terá chamou atributo.

Não Plot Lines Visible Sew


Será que não parcela as marcas de costura subsídio ou quaisquer outras linhas internas que estão definidas

para SEW, mesmo que mostrado na tabela marcador.


Output Manager
OptiTex software utiliza dois spoolers diferentes: OCC e Outman . Ambos spoolers suportam o protocolo

RS232 eo plotter Gerber (ACUUPLOT) protocolo.

A Lectra E32 e E33 protocolos, OptiJet protocolo de impressora, comunicação LPT protocolo (paralelo) e LAN

(TCP / IP) protocolo de impressora são suportados apenas pelo OCC.

 Para adicionar um arquivo de lote externo para a fila de spooler Outman, use o ' Qman utilidade ".

 Para adicionar um arquivo de lote externo para a fila de spooler OCC, um "OCC fila" módulo de chave é

necessária.

Alerta em Iniciar / Hold


Quando o spooler OCC é usada, essa opção é habilitado para spoolers - OCC e Outman.

Se você optar por trabalhar com o OCC, em seguida, verificar a caixa Reter envia seu trabalho com o "Hold"

atributo. Você deve, então, enviar o trabalho manualmente a partir do software Windows OCC (desmarcando a

caixa Reter envia o seu trabalho diretamente para o dispositivo de saída).

Se você optar por trabalhar com o spooler Outman, verificando o alerta no início apresenta uma caixa de

mensagem nas janelas do software Outman solicitando que você confirme o envio do trabalho:

2.

Alerta No Fim
Esta opção só está disponível quando você usar o spooler Outman.

Verifique alerta sobre fim de exibir uma mensagem depois de enviar o trabalho nas janelas do

software Outman solicitando que você confirme que o trabalho foi concluído.

50
3.

Retire Em Fim

Esta opção só está disponível quando você usar o spooler Outman.

Verifique Remover no fim de eliminar todos os arquivos plotados após o envio do trabalho. Caso contrário,

eles permanecerão no seu computador.

Cópias
Esta opção está disponível para ambos os tipos de spooler. Digite o número de cópias de trabalho de plotagem

que você precisa na caixa Cópias.

Windows Spooler Desativar Estação Remota


Disponível apenas para o spooler OCC. Marque esta caixa para esconder as janelas software OCC OCC se a fila

é uma fila remota .

Nota (cabeçalho personalizado)


Adicione qualquer texto livre para o cabeçalho do marcador.

Hardware: Instalação Plotter / cortador


Controle as configurações de plotagem e corte.

Icon & Localização

 PDS / Menu Menu:> Plot Arquivo> Configuração

51
Explicação de diálogo

1.

Driver Formato
Usado para selecionar o formato adequado (tipo de sintaxe) para o seu plotter / tipo de corte.

O tipo de formato de arquivo irá definir o tipo de arquivo de plotagem .

Nome do dispositivo
Uma futura opção para habilitar o uso de drivers da máquina externa.

Guia Geral
Plotter Tamanho da página
Plotter campo de tamanho de página representa o real plotter / cortador de tamanhos de página (para evitar

erros, ter o tamanho correto da máquina manual do usuário do).

O tamanho da página é importante se o seu plotter ou máquina de corte é uma máquina de múltiplos quadros

( IOLINE , ACCUPLOT Gerber, Lectra FlyPen , Lectra E33, etc). Em caso de vários quadros de plotagem OptiTex

sistema de máquinas usarão automaticamente Clipping método para calcular o arquivo de plotagem . Portanto,

o tamanho correto da página da máquina é muito importante.

52
Y Offset
Este comando é usado para mudar o fundo do marcador durante a plotagem. Esta opção também pode ser

usado para transferir a margem direita do papel em caso de impressão / ponto de partida enredo é sobre o

direito "demais" e de uma margem é necessária.

2. Área verde representa o 'Y Offset'

Gap Após Plotagem


Use para definir a distância entre dois empregos enredo diferente.

Nota: Esta opção só funciona quando o "Avanço após a última Frame" caixa de seleção está marcada.

3. seta vermelha marca a diferença entre a diferentes parcelas

No mínimo Lote / Corte de Linha


Usado para definir que o tamanho da menor curva que serão plotados.

Bulge (erro de acordes)


O bojo é uma medida para a geometria de um segmento de arco em uma polilinha. Um bojo de 0 indica um

segmento de reta, e uma saliência de 1 é um semicírculo. Este parâmetro é usado para fazer curvas traçadas

suave, diminuindo o valor do bojo. Diminuir o valor vai aumentar a protuberância Lote Tamanho porque as

linhas de curva é composta de mais pontos.

53
4. Arc (curva) de contorno

Duração sobrecorte
Usedd apenas para peças dobradas. Em caso de peças dobradas sobre tubular de tecido

poupadores, definindo "Ovrcut" para as peças dobradas vai segurar camadas cortados em

camadas inferiores.

5. Quando as camadas de tecido tubular não estão alinhados, então, "sobrecorte" é necessária para evitar

camadas uncut

6. As setas apontam na fronteira "sobrecorte"

Splicing Origem marcador e tamanho


Usado para definir o tamanho ea origem das marcas de emenda Marker. O tamanho da marca de

emenda a espessura média da marca de emenda e de origem da marca emenda significa que a

marca da tala será empate, dentro da área do marcador ou fora da área do marcador.

Nota: Esta arquivado é habilitado somente no marcador OptiTex apenas (e não em OptiTex PDS) e

somente quando a caixa de seleção "Plot Splice Marker" está marcada.

7. Splice Mark é um valor positivo de valor - marca de origem emenda é forado Marcador

54
8. Negativa de valor - no interior do Marcador

Um único frame
Usado na geração de plotagem com comprimento de papel ilimitado. Isso não deve ser usado em uma máquina

multi quadros (plotadoras) ou se o corte seja necessário (largura do marcador é maior a largura do papel).

Avanço após o último frame


Usado quando se conduz uma máquina HP Designjet (HP 430, HP 500, HP 650, etc.)

Lote / Cut Piece em um quadro


Ordem Segundo Ferramentas
Canetas (Ferramentas) de acordo com tamanhos
Dispositivo Tab

9.

55
Ferramentas Guia de instalação

10.

Emendar linhas Display: Marker


Emendar linhas são os pontos em um marcador, onde as telas podem ser cortadas e sobrepostas a próxima

peça para manter uma margem contínua e para evitar o desperdício excessivo de tecido e peças

incompletas. marcas de emenda são calculados automaticamente para reduzir o desperdício quando se

espalhando.

Este comando irá exibir o marcador de emenda sobre a mesa do marcador. Essas marcas são uma função de

dois parâmetros: As peças de aninhamento atual e os valores mínimo e máximo de emenda valores de

comprimento que são definidos.

Nota: A fim de traçar as linhas de emenda no marcador - a marca de emenda parcela tem que ser verificado

no Lote caixa de diálogo.

Localização
Menu : Exibir> linhas de emenda> Display emenda Lines.

Operação
1. Ativar o Advanced emenda método nas preferências.

2. Coloque os pedaços no marcador.

3. Digite o comprimento de emenda valores na tabela de emenda .

4. Se um novo cálculo das linhas de emenda é necessária, devido às mudanças no layout um marcador

ou se outro algoritmo de empalme, é selecionado - invocar o Calcular emenda Lines .

56
1. Original Marker

2. Escolha pedaços e retire os pedaços

3. linhas de emenda ainda aparecem de acordo com a marca original. Chamar o Calcular Linhas de emenda

57
4. Linhas de emenda recalcular

Marcador: relatório para o Excel


Esta ferramenta pode ser usada para gerar um relatório com dados referentes a um arquivo de marcador

específico.

Microsoft Excel deve ser instalado no computador gerar o relatório.

Icon & Localização

 (Ctrl + R)

 Barra de ferramentas : Sistema

Operação
1. Chamar o relatório para o Excel. A caixa de diálogo irá aparecer.

58
Relatório Para Excel caixa de diálogo

Neste ponto, o usuário seleciona o que deseja incluir no relatório.

 informações internas é uma subseção que pode incluir também.

 Peças / encomenda inclui informações para cada uma das peças na ordem.

 Marcador Desenhos irá incluir o desenho da tabela Marker

 Verifique solução incluirá o relatório solução seleção

 Custos relatório incluirá os custos de relatório de cálculos

 Time Report incluirá o tempo de relatório de cálculos

 Mail Style arquivo será aberto o cliente de email padrão e anexar o arquivo.

 Arquivo do Excel é onde o arquivo é chamado eo local de onde ele é salvo.

 Anexar Relatório para inserir o arquivo existente será o arquivo em Excel e documento que já

existe.

 Definir Excel arquivos visíveis abrirá o relatório depois que ele é gerado.

2. Clique em OK eo relatório será gerado.

Marcador: Impressão
Icon & Localização

59
 (Ctrl + P)

 Barra de ferramentas : Sistema

Configuração de impressora
Esta caixa de diálogo mostra a impressora padrão para os arquivos que são enviados OptiTex, e permite

definir opções de impressão.

Localização
 Menu : Arquivo> Imprimir Área de Trabalho (Ctrl + P)

Explicação de diálogo

Impressora
A impressora padrão é apresentada. A impressora padrão é configurado através do Painel de Controle do

Windows. Para selecionar uma impressora diferente, clique na seta drop-down para a direita da impressora

especificada e selecione a impressora desejada.


Livro
Clique na seta drop-down para a direita da caixa Tamanho do papel para mudar o tamanho do papel.

Orientação
Selecione Retrato ou Paisagem para definir a orientação necessária para a impressão.

60
PDS: Área de impressão de Trabalho
Use o comando Imprimir para enviar peças para uma impressora. Uma vez que os drivers de impressora são

parte do Microsoft Windows, o software exibe OptiTex o driver de impressora (s) que foi (foram) seleccionada

quando o Microsoft Windows foi instalado.

O comando de impressão utiliza drivers de impressora do Windows e filas de impressão e, portanto, o

dispositivo de saída devem ser definidas através da instalação do Windows antes de iniciar a impressão.

Icon & Localização

 Barra de ferramentas : Geral


 Menu : Arquivo> Imprimir Área de Trabalho (Ctrl + P)

 Operação
1. "Imprimir" Invocar o.

2. Selecione as opções de impressão desejado.

3. Clique em OK.

Caixa de Diálogo Imprimir

Ajustar à página
Selecione Ajustar à página para imprimir o conteúdo do arquivo em uma página. Esta é a configuração padrão
para impressão.
Escala
Selecione Escala para imprimir o conteúdo do arquivo para uma escala específica. Por exemplo, uma escala de
1 a 100%, e uma escala de 0,50 a 50%.

Largura
Digite um número na caixa Largura para especificar uma largura para a impressão final. Quando a largura é
especificada, as alterações de escala de acordo.

Altura
Digite um número na caixa Altura para especificar uma altura para a impressão final. Quando a altura é
especificada, as alterações de escala de acordo.

Imprimir Piece atuais só


Marque esta opção para imprimir apenas a peça selecionada.

Imprimir Piece em um quadro


Esta opção imprime cada peça no tamanho de uma página sempre que possível, em vez de imprimir várias
páginas.

61
Use impressão colorida
Marque esta opção para imprimir o contorno da parte com seus atributos de cor.

Impressão Contínua
Desmarque essa opção para exibir as marcas de emenda sobre o layout de impressão, para
indicar os pontos de junção entre os quadros.

combinando marcas

Instalação
Clique no botão Configurar para definir o formato da impressora. Consulte a seção de

configuração da impressora para obter mais informações.

62