P. 1
Apostila Estúdio Luz

Apostila Estúdio Luz

|Views: 645|Likes:
Publicado porTiago Fernandes

More info:

Published by: Tiago Fernandes on Feb 23, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/11/2013

pdf

text

original

MAQUIAGEM DIGITAL
O retoque de um rosto, a textura da pele e a luz fazem a diferença onde poucos manipulam com maestria. No curso de maquiagem digital discutimos as principais características que um fotógrafo e manipulador devem entender para tornar suas imagens mais atraentes e com uma sensação realista. Num mundo onde todos se arriscam a fotografar e manipular, as exigências para sobressair passam a ser o conhecimento de técnicas e experimentos que só são conhecidos por grandes artistas. O ESTÚDIO O EQUIPAMENTO

O local que você trabalha, sendo a igreja, um salão ou a rua, este será seu estúdio. Devemos conhecê-lo a fundo. Para o fotógrafo que faz retratos, um estúdio deve ter no mínimo 3x4 metros com um recuo paa trabalhar com objetivas maiores. No estúdio, seja qual for o tamanho, devemos sempre pensar que este deve dar condições do fotógrafo ter variáveis e ter acesso rápido a todo o equipamento que será utilizado na sessão. Um carrinho chamado de praticável é uma ótima solução para que possam ali ser colocados espelhos, papeis vegetais, presilhas e outros apetrechos que podem ajudar na sessão fotográfica. Ter uma série de fundos diferentes é uma exigência para quem fotografa retratos, podendo estes ser dos mais variáveis materiais, tais como panos, placas plasticas, madeiras ou mesmo alvenaria que possa ser constantemente pintado.

Quando falamos de máquina fotográfica temos que primeiramente pensar qual fabricante devemos pesquisar, seria muito prudente que este fabricante tivesse assitência técnica e representantes em todo o país . Outro item importante para observarmos é a revenda de peças e assessórios. O tamanho do CCD é o ponto mais importante para uma boa compra, pois não adianta termos um com tamanhos de imagens muito grandes se não tivermos saídas para tal. Comprar uma full frame pode ser bastante interessante se tirvermos o pôr que. Muitas vezes uma máquina com um crop de 1,6 pode valer mais a pena principalmente se pensarmos no custo benefício. Mas temos que entender como funciona nosso CCD, com seus diodos que recebem a luz e codificam como “0”ou “1”quanto a receberem ou não a luz. Como temos uma máquina que fala a mesma linguagem que o nosso computador, a linguagem binária, podemos então fazer com que se comuniquem. Para isto precisaremos de um programa para que o nosso computador reconheça este novo scanner “A máquina

fotográfica”. Cada fabricante desenvolve seu software de comunicação. Mas ainda podemos usar um segundo programa para gerenciar esta comunicação, entre vários existentes o melhor sem dúvida hoje em dia é o Light Room. LUZ NATURAL OU ARTIFICIAL

mos velocidades e difragmas diferentes para cada caso. E o flash? Um equipamento hoje cada vez mais aperfeiçoado e com grandes vantagens sobre as lampadas de tunguestênio, primeiramente elas não esquentam, são extremamente constantes e faceis ou seguras de manusea-las. LUZ DURA

Mas mesmo com estes flashs ou com lâmpadas, ainda teremos que escolher qual será a forma que a jogaremos em nosso produto a ser fotografado. De forma direta ou difusa? A forma direta ou dura são aquelas luzes que saem da fonte diretamente ao produto, provocando assim sombras muitos fortes e contraste muito alto. Se pensarmos que cada raio de luz que sai da fonte encontrará um ponto no objeto e este poderá fazer uma sombra dando assim uma maior definição entre as linhas brancas e as escuras, podemos dizer que esta iluminação dará maior sensação de foco na imagem. Podemos ainda colocar acessórios na frente destas luzes tais como um Fresnel que focaria ainda mais a luz através de lentes, gobos ou snoots que podem dirigir mais um facho de luz. A grande característica da luz dura é que ela sempre dará uma sombra forte e marcante, provocando até mesmo sombra na própria textura da pele. Dando assim um recorte muito definido e uma definição de linhas muito grande. O FUNDO Não podemos esquecer que quando determinamos um fundo ao nosso objeto temos tambem que ilumina-lo, e é importante que tenhamos em mente que este fundo é um outro objeto que deve ser iluminado por uma outra luz com caracteristicas próprias.

Como luz natural, temos que enteder que temos apenas o Sol, uma luz branca, forte e que se movimenta a cada segundo, poucos estúdios no Brasil se dedicam a ela pois na maioria das vezes teriamos que ficar a merce das variaçoes climáticas. Quanto a iluminação artificial trataremos aqui como qualquer outro tipo de luz que parta de uma combustão ou escitação de gás. A grande diferença será na intensidade de cada uma destas luzes. Poderiámos tranquilamente propor uma foto feita a partir de um palito de fósforo como também podemos utilizar uma lâmpada de 2000 wats. A grande diferença estaria na fotometria desta luz onde usaria-

melhor será a qualidade desta imagem e menos trabalho teríamos no sistema. porém o tempo perdido para isto tornaria inviável uma documentação. não teriamos mais o que discutir. este nescessita de uma quantidade correta de luz para que tenha o registro da escala de cinzas ou cores perfeitamente claros. Se deixarmos entrar mais luz ou menos este deixará de registrar algumas diferenças no branco ou no preto achatando assim alguns tons. um casamento ou o registro de um evento onde os protagonistas não teriam a paciência de esperar o dito fotógrafo descobrir qual seria a melhor entrada de luz. por tentativa e erro. Em casos extremos teríamos a falta de informação na baixa luz ou na alta luz e simplesmente não teríamos formação nestas áreas. Uma destas combinações dará uma entrada correta de luz e irá registrar todos os brancos e todos os pretos possíveis neste caso. ou . Porém hoje temos a condição de fotografar sem conhecimento básico de fotometria (medida de luz) . Quanto mais próximos estivessemos da latitude de exposição (diferença entre alta e baixa luz possível de ser registrada corretamente em nosso CCD). Podemos.FOTOMETRIA Quando o fabricante escolhe seu CCD. fotografar com todos os obturadores e com todos os diafragmas até acharmos a condição ideal de entrada de luz. o que seria visto diretamente em nossos monitores. Então teriamos que lançar mão de um fotômetro. Se pudéssemos fazer isto em todas as imagens. não mais precisamos ser fotógrafos ou estudarmos a luz para conseguirmos uma boa imagem.

Depois de feita a fotometria atravéz da experiência ou pelo fotômetro podemos verificá-la através do histograma formado por esta imagem no meu programa do computador. O correto seria que medissemos a partir de um objeto cinza médio para o fotometro posicionar esta luz como realmente ela é: cinza e então mostrar o que é preto como preto e branco como branco na máxima latitude de exposição. O maior problema é que o nosso fotômetro esta programado para deixar toda a luz que ele recebe no meio tom. um aparelho que mede a quantidade de luz que incide em uma fotocélula e dá esta quantidade transformada não em lúmens ou fótons. podemos iluminar uma área escura ou barrar a luz numa área clara. Se caso tivermos na direita ou na esquerda pontos colados na parede isto significa que estamos achatando alguns pontos. passamos a informação de sensibilidade do nosso CCD e apontamos a fotocélula (fotômetro) para o objeto a ser fotografado. Se entrar muita luz ele dará aberturas e velocidades para que o registro esteja no meio de sua escala e quando entrar menos ele fará que esta luz também fique registrada neste mesmo ponto cinza. porém podemos fazer um cartão cinza médio com um cartão metade branco e metade preto e na hora de fotometrar fazer com que o fotometro enxergue as duas partes por igual.seja. ele faz com que qualquer luz que passe por ele se converta em um cinza médio. mas sim a luz incidente. Podemos então alterar o diafragma ou obturador até que todas as linhas estejam dentro do gráfico sem que nehuma extremidade encoste nas laterais. Como parâmetro. dando assim a leitura do cinza médio na máxima latitude do CCD. Ou mesmo. Entendendo que a alta luz estará registrada na parte direita do meu gráfico e a baixa luz na esquerda. mas sim em obturador e diafragma nescessário para uma correta exposição. ou seja. um medidor de luz. Outro sistema seria colocar um misturador de luzes na frente da minha fotocélula e medir não a luz refletida. . Seria como se ele enxergasse todo o mundo como cinza. Algumas áreas brancas estarão se fundindo e algumas partes ecuras estarão se tornando pretas. Temos vários cartões à venda no mercado.

Uma luz no fundo dará um destaque maior na modelo. prata ou ouro para atenuar a pequena sombra dada pela luz principal e assim obter mais detalhes. Podemos medir com o fotômetro qual a quantidade de luz que queremos. Nada mais feio do que aquelas fotos feitas com flash em cima da máquina que iluminam por igual não dando nenhuma sensação de volume. ou do nosso produto.LUZ DIFUSA Vamos então fotografar com uma luz difusa. 1:2 ou 1:3 ou mais na diferença de nossa alta luz com a baixa. mas o importante é que tenhamos sombras para que o volume do rosto. . nesta experiência vamos usar octosoft. apareça. novamente poderemos usar uma luz dura ou também utilizar uma luz suave ou difusa . Quanto mais próximo o nosso rebatedor menos sombra teremos. pois com esta luz consigo mais detalhes pelo volume e ainda deixar uma sombra suave com informação. Podemos ainda acrescentar um rebatedor branco. Construido com dois difusores e suas paredes prateadas o octosoft faz com que a luz se espalhe sobre a superfície por todos os ângulos tirando assim a dureza das sombras. poderiamos usar uma luz rebatida na parede ou uma sombrinha branca ou prata.

Além da fotometria toda vez que iluminamos temos que pensar qual a qualidade desta luz ou qual será o comprimento destas ondas que irão incidir em nosso objeto. estaremos despresando o excesso de luz amarela por indentificar que este comprimento estaria a mais no ambiente. O grande exemplo é quando olhamos para alguém com uma camisa branca sob uma luz de tunguestênio e ai- . verde e vermelho por igual e ai sim codificar como uma luz branca. nosso cérebro tem uma adpatação e abstrai este comprimento a mais. podemos colocar no pré-set da máquina ou podemos informar qual a temperatura que estamos fotografando. Para isto temos que entender que o nosso CCD está calibrado para receber os 3 comprimentos de ondas : azul. Temos varias formas de fazer isto. um termo roubado dos vídeos que a muito faziam isto. tal como a nossa vista. ou tentar colocar no automatismo e achar que quando o sensor encontrar algo muito alaranjado na cena este não ache que foi ma luz amarela que invadiu a cena. A grande diferença é que quando recebemos uma variação na luz ou uma predominância de qualquer uma destas. Será uma luz com predominância de cor para o amarelo ou será para o vermelho? Como o nosso CCD não tem esta capacidade. se fotografarmos ele ira registrar toda esta predminância de luz amarela e irá deixar toda a imagem amarelada. Tal procedimento passou a ser chamado de “bater o branco”. Para eliminar isto teremos que informar nossa máquina que estamos sob influência da luz amarela e calibramos para que ela tambem despreze ou faça o balanço de cor como se estivessemos sob a luz branca. A forma correta ou mais precisa seria informar à máquina que estamos fotografando uma peça que conhecemos tal como um cartão branco ou um cinza médio e pedir para que ele deixe os três comprimentos (RGB ) por igual nesta foto pois estamos garantido que conhecemos tal material. Mas sem um kelvinometro isto é simplesmente um chute que nos deixaria apenas próximo a cor branca. Talvez o maior erro seja tentar fazer com que a máquina tente fazer isto sozinha.BALANÇO DE COR nda achamos que é branca.

destacando ainda mais nossa modelo do fundo. podemos fotografar um color-check ou mesmo usar um filtro expo-disk e depois ler as informações e alterar a setagem de cor na máquina. Ao fotometrarmos podemos deixar esta luz até com a mesma fotometria que a luz principal e se acharmos muito pronuciada podemos ir fechando as bandeiras até acharmos o ponto correto. Isto cria uma tridimencionalidade maior. . usando esta luz como um recorte ou uma linha mais clara no contorno. UMA LUZ DE RECORTE Com o conjuto de luz da experiência passada. poderiamos acrescentar apenas mais um spot com uma bandeira 45º atrás da nossa modelo.O sistema hoje mais correto é medir pelo histograma qual a variação de luzes que temos.

uma ilusão ótica que deixa estes planos como se tambem estivessem focados. será uma lente curta. de baixa profundidade de campo. mas porque realmente conseguem mais poder resolutivo como uma melhor reprodução nas cores. PROFUNDIDADE DE CAMPO Quando perguntamos a maioria dos fotógrafos o que é profundidade de campo a resposta imediata é: Foco. Ou seja. normais ou teles objetivas.2 ou 2. Porém o que esquecemos na maioria das vezes é que apenas um plano pode ser focado e os planos à frente e atrás do objeto que focamos é que são denominados de profundidade de campo. www. Com toda certeza hoje as lentes de plastico são tão corrigidas quanto uma lente de cristal no projeto. porém com mudanças de temperatura. Respeitar a lei de 1/3 e 2/3 também é uma forma de garantir uma boa qualidade em um retrato. dai os diafragmas medianos nos apresentam melhores resultados. Existem três formas de alterar a profundidade de campo. fazemos isto levando a lente para frente ou para trás. pela distância focal ou pelo diafragma. pressões atmosféricas diferentes ou mesmo manuseio errado. Toda vez que escolhemos uma lente temos que ter em mente a qualidade desta objetiva que pode ser de plástico.net é um bom site para entedermos mais sobre a profundidade de campo. Porém não podemos esquecer que foco é definir onde ficará a lente para que tenhamos o ponto fotografado no plano do CCD. Porém o que mais preocupa o fotógrafo é a distância focal. uma 90 mm ou 105 mm para uma máquina full frame. vidro ou cristal. nºf 8 ou nºf 11. Para a fotografia de retrato ou um rosto o mais indicado seria uma meia tele. Pois nestas lentes teriamos um .LENTES rosto mais harmonioso sem grandes distorçoes ou achatamentos. nem muito grande nem muito pequena. uma lente um pouco maior que a lente normal. media ou longa: grande angulares. pela distância do objeto a máquina.fetoon. Ao pensarmos em retratos também dificilmente usarems lentes muito claras ou com luminosidades muito grandes tais como nº f 1. Quando achamos que temos vários planos focados chamamos de alta profundidade de campo e quando temos poucos. Em retratos a profundidade de campo deve ser restrita. são as lentes plásticas as que sofrem mais. Obviamente se compararmos os preços veremos que as lentes de cristal são muito mais caras que as outras não só porque pesam mais. ou seja.

Um snoot com uma gelatina ou um papel colorido pode intensificar ainda uma cor diferente ao fundo. pois é comum termos misturas de luzes nos ambientes. o que vale dizer que haverá tendência de cor. teremos uma velocidade de sincronismo padrão. Para mesclar estas luzes. Se não pensássemos na luz ambiente. Quando trabalhamos com modelos o mais importante é que tenhamos cuidado para não trabalharmos com velocidades que possam deixar a nossas modelos com borrão ou tremidas. 100 ou 200 para com o flash e um diafragma de acordo com a potência do flash ou a distância deste até o objeto. se medirmos a luz ambiente poderiamos ter 15 de velocidade e 4 de diafragma. 60 ou 100 de velocidade. Mas se deixarmos a velocidade menor podemos criar efeitos de misturas com luzes. pois na maioria das vezes. porém sabemos que quan- . 60. poderíamos ter nºf 8 e ¼ vel e assim teríamos as duas luzes iguais. O mais interessante para misturarmos as luzes é trabalhar com tripés.OBTURADOR do trabalhamos com flashs a velocidade é determinada pelo próprio flash. utilizamos uma velocidade compativel com flash com a preocupação no sincronismo. um cena que foi iluminada com flash. quanto mais baixas as velocidades maior é a probabilidade de borrar e quanto mais altas mais fáceis de congelar. Vamos supor que em uma cena qualquer tenhamos um diafragma nfº 8 para o flash. Em via de regra. MISTURA DE LUZES Se fotometramos através de flash meter. Mas com flash sempre teremos as imagem congeladas. a velocidade no obturador passa a ser apenas de sincronismo. Não podemos nos esquecer que teremos luzes com temperaturas de cor diferentes. tanto faria trabalhar com 60 ou 30 de velocidade. temos que pensar que para igualá-las teriamos que ter um mesmo diafragma para o flash e para a luz ambiente. aproveitando assim a luz ambiente com a luz do flash criando cenas extremamente naturais. Sendo assim se fizermos um EV (valor de exposição) na fotometria da luz ambiente. ou seja.

.. São os métodos não adaptativos: -Nearest Neighbor (Interpolação através de cálculos dos pixels vizinhos) -Bilinear (Interpolação através de cálculos dos pixels contidos em 2 linhas) -Bicubic (Interpolação através de cálculos dos pixels contidos em áreas cúbicas) 3. 01 Exercício 1. Porém isso nem sempre nos ajuda. ou seja. Quando tratamos os defeitos visíveis (espinha. cravos. Agora imagine se o tamanho da captura fosse 3 ou 4 vezes maior do que precisaríamos. adaptativos ou não-adaptativos. diferentes dos originais capturados.Relação Tamanho x Qualidade A relação entre tamanho e qualidade é diretamente proporcional. 2. Entendendo o que é interpolação? Interpolação é o processo virtual de geração de pixels. riscos. Quando essa janela estiver habilitada os métodos de interpolação serão ativados. cria pixels novos.No photoshop vá a barra de menu e clique em Image/ Image Size. que envolva ruídos e impurezas na pele. (Não se esqueça de determinar o tamanho da Imagem em pixel ou em cm por ppi) Dica: No photoshop CS4 temos uma interpolação adaptativa denominada Content-Aware-Scale (Ctrl+Alt+Shift+C) .Na janela que se abriu observe o botão inferior Resample Image habilitado. Quanto tempo demoraria para limpa-la e depois reduzi-la para o tamanho necessário? Será que existe forma de eliminar as imperfeições em apenas um clique? Nesse primeiro tutorial.Para fazer uma interpolação de redução. etc.) das imagens capturadas com equipamentos de alta qualidade nos proporciona mais tempos de retoque. a melhor alternativa para limpa-la em apenas um clique é escolher na redução o método Nearest Neighbor. demonstrarei de uma forma bem simples técnicas de redução (interpolação) onde os resultados são fantásticos quanto à limpeza e retoque. sujeiras. a forma onde o computador através de cálculos.

que significa “rosto”.Visagismo Visagismo é um termo derivado do francês visage. . Segue abaixo características dos componentes do rosto. Essa técnica consiste em aplicar fundamentos da beleza para criar uma imagem adequada à personalidade do indivíduo. analisando os componentes do seu rosto.

criando assim uma camada apenas com essa seleção.modelo e “flipa-lo” para o outro lado. precisamos setorizar essas inversões. Então vamos utilizar o melhor de um lado de nossa . Para que isso ocorra sem falsidade. por exemplo. cílios e olhos. 02 Exercício 1-Pensando em simetria. os rostos mais atraentes são os simétricos. nos olhos vamos selecionar as áreas que correspondem à sobrancelha. 3-Na janela de Layers. vá em blend (Canto superior direito) denominado Normal e passe para Diference. isso nos ajuda a “flipar” e posicionar a imagem do olho. 2-Pressione Ctrl+J para que a imagem se duplique apenas nas áreas selecionadas. Dessa forma iremos diferenciar pixels.

.Selecione o pincel (Brush) e com o alt pressionado clique em um tom de pele próximo ao brilho.Pinte as áreas onde possui os brilhos em excesso.Agora vá ao menu edit/transform/flip horizontal. 8. ou se preferir Ctrl+T (Free Transform) e posicione o olho de acordo com o registro do olho anterior. Crie um layer transparente.4. 9. Ctrl+Shift+N 7.Volte ao blend Normal. se preferir use a opacidade para ajustes mais finos. 5.Agora vamos retirar brilho da pele.Agora vá em Menu/Layer Style/ Blending Options 6.

De acordo com a imagem abaixo. Pronto.Agora para finalizar vamos diminuir a opacidade do layer para que fique o mais homogêneo possível. correspondido aos layer abaixo do selecionado. clique sobre o slider para quebrar e ter difusão. faça três marcações no rosto na vertical e uma na horizontal. Na regra do visagismo duas das três partes do rosto. veja o antes e depois.Mova o slider escuro da parte inferior. Com o alt pressionado. . na vertical. Regra do visagismo: 1. 03 Exercício 11.10. precisa ser igual a marcação feita na horizontal.

Para os retoques finos entre os layers.2. 04 Exercício 3.Para que se efetive a regra. . com o Ctrl+J duplicaremos o layer e com a ferramenta de Transformação Warp (Edit/Transform/Warp) modificaremos as áreas selecionadas. precisamos selecionar a área que será modifica. a sombra do queixo com o pirulito. Técnicas de Envelhecimento de Pele: 1.Dica: Para que isso ocorra em forma de registro vamos mexer nos quadrantes opostos.Abra a imagem que será envelhecida. use a borracha com uma opacidade média e dureza baixa. 4.

Após esse procedimento pressione Ctrl+C para copiar a informação selecionada. rugas e diversas expressões em alta definição.Com a ferramenta de seleção laço.Nesse exercício utilizaremos uma referência para o envelhecimento. 4. . selecione áreas de expressões da imagem referencia. Para a técnica do envelhecimento é aconselhável que se tenha um banco de imagens de peles. escalonar e posicionar a área selecionada sobre a imagem. Após esse procedimento selecione no menu a opção transformação livre Ctrl+T(Edit/Transform/ FreeTransform) para mover. Movimente os quadrantes e para aplicar pressione enter. rotacionar. 5. 3.Para que a referência de ruga fique com o mesmo volume e posicionamento da pele utilize no menu a opção de transformação Warp (Edit/Transform/Warp).2.Agora retorne a imagem que será envelhecida e pressione Ctrl+V para colar a área selecionada.

Repita os procedimentos 3. 6 e 7 nas áreas que serão aplicadas as rugas: Testa Olho Direito 7.Selecione na barra de ferramentas a borracha e. 8. 5.6. 4. sem dureza no pincel. suavize a transição dos layers Pescoço .Para que a textura envelhecida tenha a mesma cor da pele mude no layer o blend mode para luminosity.

O que é efeito gravidade? Ao longo dos anos de uma pessoa. Dessa forma preservamos as informações abertas em layers e também uma informação mesclada. ou seja. 9.Pressione Ctrl+Alt+Shift+E para que se crie uma cópia de todos os layers mesclados sobre os layers já existentes. (Filters/Liquify). todas as áreas de seu corpo sofrem o efeito gravidade. aplique o efeito gravidade na imagem. Após a inserção de rugas na imagem. “tudo cai”.Vá ao menu de filtros e localize a opção Liquify. 10.Veja a imagem com todas as áreas aplicadas. .

Na janela do liquify. o filtro de Nitidez. Pressione OK para concluir. Compare as imagens. selecione no canto superior esquerdo a 1ª ferramenta de distorção e configure seu diâmetro no lado direito Brush Size. que após o uso. a imagem será distorcida.11.: Liquify por ser uma ferramenta de distorção. antes de pressionar ok no liquify. (Dica: Pressione Shift para adicionar mais áreas de seleção) Obs. Suavizando Rugas e Imperfeições 1. Clique sobre a imagem na e arraste. Apli- . altera e deforma os pixels originais. Faça distorções que possam simular as modificações que a pele sofre de acordo com o efeito gravidade. use a ferramenta de reconstrução e clique nas áreas desejadas. É aconselhável usar o mínimo possível e em pequenas áreas. Original e Final: 05 Exercício Dica: Para desfazer a distorção criada de uma forma setorial.Use a ferramenta Patch Tool e selecione a área que corresponde à ruga.

Clique em menu edit/fade patch seletion.Para eliminar pintas e sardas duplique o layer original pelo menu Layer/New/Layer via Copy (Ctrl+J) 3. Veja o Original e o Final: Eliminando Sardas e Pintas \ 1. .Aplique esse processo (1. 4.2. Utilize os valores de opacidade para devolver informações originais. imperfeições.Com a ferramenta Patch Tool mova a área selecionada para uma outra área que possua a textura de pele (Nesse caso testa). espinhas e pintas. 2 e 3) em todas as áreas que contiver rugas.

No layer duplicado.2. aplique através do menu o filtro Dust & Scratches (Filter/Noise/Dust&Scratches) 4. 3.Na janela do filtro Dust & Scratches utilize o primeiro slider rádius para desaparecer todas as pintas da pela. Pressione ok.Mude o blend mode do layer para Lighten. 5.Abra a janela de máscara no menu Window/ Mask e ative um máscara no layer.Agora com o segundo slider threshold devolva a textura da pele. 6. .

Abra a Imagem. Layer/New/Layer . 1. 2.Clique no botão Invert para esconder por completo o layer através da máscara. Compare o Original e Final. 06 Exercício Criando e retocando pele sem ficar falso. construindo e misturando o retoque com a pele original. 9. Isso ocorre pelo excesso de retoque no processo criando a falta de textura de pele.Selecione o pincel com tinta branca e pinte as áreas que possuem as pintas e sardas da pele. 8.Pronto! Pele retocada.7.Crie um (Shift+Alt+N) Layer novo. Nesse exercício faremos um estudo de pele. Muitas vezes nos deparamos nas revistas com fotos de modelos que possuem aspectos de boneca.

Pressione o Ctrl+J para duplicar novamente o layer. aplique o filtro Surface Blur (Filter/ Blur/Surface Blur) 4. 5.3.Renomeie o layer como Retoque 6. e agora desfoque por total. 7. o Radius serve para aplicar a intensidade do efeito desfoque já o Threshold serve para determinar as áreas de aplicação quanto à homogeneidade. (Filter/Blur/Gaussian Blur) .Na janela do Surface Blur. Retoque as pintas e imperfeições maiores.Nesse layer utilize a ferramenta Spot Healing Brush e habilite a opção Sample All Layer.Com o comando Ctrl+Alt+Shift+E crie um layer com todos os layers mesclados via copy 8.Nesse layer.

Selecione o layer aplicado surface blur e crie também uma máscara.Ative o botão Invert e preencha com o pincel em branco na máscara apenas as áreas que a transição do desfoque feito pelo surface blur não ficou suave.9. 10. Com a janela ativada aplique a máscara na imagem.Na janela de máscaras habilite a opção Color Range. 13.Agora ative a janela de mascaras pelo menu Window/Mask. 11. .Aplique valores baixos no Gaussian Blur 12.

14.Pressionando OK o layer ira ser mascarado e ficarão visíveis apenas as áreas selecionadas pelo color range.Crie um layer novo dentro da pasta. 17. clique sobre a pele. 18.Com a janela do color range aberta. Para adicionar mais informação à seleção clique com o shift pressionado ou aumente o fuzziness. Renomeie como Ruído.Renomeie a pasta como Pele 15. 16.Agora selecione os dois layers e arraste para uma pasta (Símbolo localizado do canto inferior direto da janela de layers) .

através do menu Edit/Fill 22.Agora selecione a pasta e diminua a opacidade para misturar a pele nova e a antiga. 23.Duplicando máscaras.19.Para simular a porosidade da pele aplique ruído através do menu Filter/Noise/Add Noise 24.Modifique o blend mode desse layer para Overlay.Preencha o layer com 50% de cinza. . clique com o Ctrl+Alt sobre a imagem já com a máscara da pele e arraste ate o layer Ruído 21.Ative as opções Monocromática e Gaussiano. aplique valores baixos. 20.

Altere o blend mode do layer para Soft Light 29.Bronzeando Pele 27. 28.Se precisar volte ao layer retoque.Veja o antes e o depois. porém agora você observará que a pele nova deixou seu retoque extremamente real com a textura e tudo. pele retocada com riqueza nas texturas e poros da pele. 26.Duplique o layer (Menu/Layer/Duplicate) 25.Utilize a Matiz e Saturação no canal vermelho para esquentar a pele. . corrija ou elimine mais imperfeições.

31.Dica: Diminua a saturação para criar um efeito mais queimado.30. altere a matiz para amarelar ou rosar o tom de pele.Veja o antes e o depois .

Para usuários de MAC toda a sitação do botão Ctrl deverá ser substituido por Comand.grupoluz.com.com.com.Considerações: .lizagenciamento.com/ www.com.imagenomic.mako.photoshopworld.jr.photoshopconference.dtp.com.com www. .br .Todos os direitos são reservados ao Grupo Luz.br www. É proibido a reprodução parcial ou total.estudiodeimagem.com. Links: Revista de Photoshop Sites do Grupo www.bhphotovideo.br/blog Conferência de Photoshop www.br Blog do Grupo www.estudioluz.br Software http://www.com www.com.br www.com/pt/ http://www.© Copyright .com.br Equipamentos www.csbcomercial.portraitprofessional.com.br www.br www.com www.grupoluz.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->