P. 1
ApostilaQcPro

ApostilaQcPro

|Views: 652|Likes:
Publicado porLúcio Alves

More info:

Published by: Lúcio Alves on May 13, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/03/2014

pdf

text

original

Cursos SKA - QC Pro www.qcproecad.

com • 0800 510 2900

INTRODUÇÃO

Antes de começar o trabalho com o QC Pro 2010 R2, é necessário que você esteja familiarizado com alguns conceitos e com o modo de operação do programa. As funções do QC serão realizadas por três locais distintos: menus, toolbars e palettes. Os menus do QC estão separados por funções, assim como os menus de CAD. Os menus que possuem funções do programa são os seguintes: Exibir, Páginas, Ferramentas, Listagens, Projeto, Opções e Ajuda. Toolbars são atalhos localizados abaixo dos menus que possibilitam acesso rápido a diversas funções como, por exemplo, troca de páginas, numeração de fios e propriedades. As palettes são ferramentas que auxiliam o uso e gerenciamento de todos os elementos do QC. É possível personalizá-las de diversas maneiras. As palettes podem ser mudadas de lugar ou tiradas da tela para que o desenho apareça melhor. A maior parte do trabalho de criação de um projeto é feita pelas palettes, sendo elas: Páginas, Fios, Componentes e Projeto. A utilização de cada uma será abordada separadamente. Outro conceito utilizado pelo QC Pro é o de grupos de páginas. O QC organiza as páginas em grupos referentes às funções que as mesmas exercem. Por exemplo, o Esquema Elétrico e Layout 2D são dois grupos diferentes, pois exercem funções diferentes dentro do projeto. Alguns grupos podem ser inseridos manualmente e outros são inseridos durante a execução de algumas funções, como as listas.

Cursos SKA - QC Pro www.qcproecad.com • 0800 510 2900

PÁGINAS

Trabalhando com páginas dentro do QC Pro 2010 R2 é simples. Sempre que for necessário, o usuário pode manipulá-las pela palette:

A palette de páginas está, originalmente, localizada a direita da área de desenho, junto da palette de projeto. Se você não estiver visualizando a palette com a palavra “Páginas” escrita, como no exemplo acima, verifique na parte inferior da mesma qual palette está sendo utilizada.

Cursos SKA - QC Pro www.qcproecad.com • 0800 510 2900

com o botão direito você clica no grupo de páginas aonde a nova página é desejada e posicione o mouse sobre a opção Inserir Página. Após ter sido escolhida a quantidade de páginas. No segundo método.com • 0800 510 2900 . a tela para edição das proprieda propriedades dessa nova página será mostrada. É possível escolher a quantidade de páginas a ser inseridas.QC Pro www. rte O segundo método. Nela. são exclusivas dessa página. a nova página é inserida após a e atual última página do projeto. que posiciona a nova página abaixo da página selecionada. a nova página é inserida entre outras páginas existentes. se a nova página for inserida abaixo da página 5.qcproecad. Esse modo de inserção irá posicionar a nova página criada após a última página do projeto. por exemplo. a nova página será a página 6 e a última será automaticamente renumerada para 11. Cursos SKA .Inserção de Páginas Para a inserção de páginas. a descrição da página é uma informação que a princípio não se repete e assim faz parte do bloco de Identificação. Ao realizar isso em um projeto de 10 páginas. serão pedidas as informações do bloco de Identificação. . e todas as páginas anteriores também serão renumeradas automaticamente. A diferença é que você irá clicar com o botão direito sobre uma das páginas existentes e a página a ser inserida ficará localizada abaixo da página que foi selecionada. é feito de modo muito semelhante. existem dois métodos. O primeiro método está representado abaixo. que se refere a informações que . No primeiro método. Por exemplo.

com • 0800 510 2900 .Cursos SKA .QC Pro www.qcproecad.

Esse ato não é reversível. Mais de uma página pode ser selecionada utilizando “Remover”. direito sobre a página desejada e selecionando “Remover”. ue ato portanto. a caixa de seleção ou pressionando o Shift ou Ctrl e escolhendo as páginas a serem excluídas. Sempre que uma página for excluída será pedida uma confirmação desse ato.QC Pro www. existem dois métodos para excluir páginas.Excluindo páginas Assim como para a inserção de páginas.com • 0800 510 2900 . só clique em Yes se tiver certeza que deseja excluir essa página. Cursos SKA .qcproecad. As páginas posteriores à página deletada serão renumeradas automaticamente. O primeiro método dois funciona selecionando a página desejada e pressionando “Delete”. O segundo método é clicando com o botão “Delete”.

Ao fazer isso. e depois selecione a opção Propriedades. modifi como mostrado na figura abaixo.QC Pro www. na palette de Páginas.com • 0800 510 2900 . basta um clique com o botão direito na página a ser modificada.qcproecad. Cursos SKA . é muito simples. a janela de edição de propriedades vai ser mostrada novamente e as modificações necessárias podem ser realizadas.Edição do bloco de identificação Para realizar alguma modificação no bloco de identificação da página.

Cursos SKA .QC Pro www.com • 0800 510 2900 .qcproecad.

para selecionar o grupo desejado como mostrado abaixo.com • 0800 510 2900 . como.qcproecad. basta clicar com o botão direito sobre o nome do com projeto. por exemplo. Assim como as páginas.QC Pro www. Ao contrário do bloco de identificação da página. que não se alteram. nome do projetista. Cursos SKA .Inserção de novo Grupo de Páginas Para realizar a inserção de um novo grupo de páginas. do engenheiro responsável e nome do cliente. os grupos também possuem um bloco de identificação. devem ser preenchidas nesse bloco. as informações contidas nesse bloco serão apresentadas em todas as folhas do grupo. Informações comuns a todas as páginas. chamado Selo. e na opção “Inserir Grupo”.

Cursos SKA . Ao clicar no botão. É possível pós copiar informações de outros grupos e páginas para que não seja necessária a escrita de informações repetidas. será mostrada a janela de edição do bloco de Identificação. Após a tela de edição do Selo. basta clicar no botão “Copiar de.. Para isso.. o programa automaticamente cria a primeira página do mesmo. a janela abaixo será mostrada. onde deve-se selecionar o grupo de páginas e em seguida a página que contém as informações a serem copiadas.”. localizado no canto inferior esquerdo das janelas de edição.com • 0800 510 2900 .Assim que for criado um novo grupo de páginas.QC Pro www.qcproecad.

e Cursos SKA ..com • 0800 510 2900 .”.Essa opção de cópia pode ser utilizada também durante a inserção de páginas.qcproecad. a opção “Não mostrar mais esta janela” ao lado do botão “Copiar de.. Isso vai fazer com que a janela de edição não seja mais mostrada Se a cópia foi feita durante a mostrada. Note que ao fazer isso. é “Não marcada.QC Pro www. e não apenas com grupos de páginas.

Para editar as propriedades do Selo. desmarque essa opção. todas as páginas ficarão com a informação copiada.QC Pro www. Se desejar verificar todas as dese páginas que vão ser inseridas. a tela de edição das propriedades do Selo vai ser exibida e as modificações necessárias podem ser feitas. Clique com o botão direito sobre o nome do grupo de páginas e selecion a opção Propriedades. realiza se o mesmo procedimento para edição do bloco de realiza-se Identificação.qcproecad.com • 0800 510 2900 . Cursos SKA .inserção de várias páginas. selecione Novamente.

Alternativo a isso. onde o programa busca uma numeração dada a cada grupo de páginas no momento da sua criação e os organiza em ordem crescente. basta selecionar o grupo e clicar com o botão direito sobre o mesmo e então escolher a opção Remover. você pode utilizar o atalho da toolbar. Se você estiver na última página de um projeto e mandar o QC avançar. Navegação e ordenação de páginas e grupos Para navegar entre as páginas do projeto. ele irá fazer um loop no projeto e voltará para a primeira página.com • 0800 510 2900 . Cursos SKA . é troceder possível utilizar o duplo clique para você ser levado diretamente à página desejada. isto é. Por último.QC Pro www. como mostrado abaixo. Na organização por Descrição. É Possível também organizar os grupos de páginas de acordo com a sua necessidade. icaram temos a descrição por Número. ele irá para a última página do projeto. O programa vem configurado para organizar os grupos por inserção.qcproecad. em ordem alfabética. os grupos ficaram ordenados de acordo com o nome de cada um. com as setas para esquerda e direita.Para deletar um grupo de páginas que tenha sido inserida de maneira equivocada. O mesmo ocorrerá se você estiver na primeira página e o mandar retroceder uma página. Descrição e Número. os grupos vão ficar na ordem que forem adicionados ao projeto. Existem três tipos Ex de organização dos grupos: Por Inserção.

um exemplo da numeração que o QC busca no cadastro de cada grupo.qcproecad. Cursos SKA .com • 0800 510 2900 .Acima.QC Pro www.

com • 0800 510 2900 . escolha a opção que mais lhe agrada.QC Pro www. Cursos SKA . assim como os grupos. como mostrado abaixo. No momento em que os grupos de página forem reorganizados. clique com o botão direito no nome do projeto e selecione a opção Ordenar Grupos. As páginas. por Grupos. a numeração é reiniciada a cada novo grupo de páginas. Na organização por Projeto. Ao pri utilizar a opção Grupos.qcproecad.Para escolher o tipo de organização dos grupos de páginas. No submenu que aparece. porém apenas de dois modos: po Projeto e organizadas. as páginas serão numeradas seqüencialmente da primeira até a última. as páginas terão os números atualizado automaticamente. podem ser organizadas.

QC Pro www.qcproecad.com • 0800 510 2900 . exemplo da ordenação das páginas por Grupos.Ao lado. Cursos SKA .

endereçamento e numeração. não constará nas listas e os. Dentro do QC não é possível utilizar linhas para fazer o mesmo trabalho que os fios.QC Pro www. troca. junto à palette de componentes. Cursos SKA . não poderá ser numerada ou endereçada. localizada à esquerda da pela área de desenho.Trabalhando com fios A partir daqui começa o trabalho com fios. Uma linha não será cortada pelos componentes.qcproecad. exclusão. não fará ligações com outros fios. O trabalho com os fios será executado em grande parte pela palette de fios. passando inicialmente pela inserção.com • 0800 510 2900 .

qcproecad. o programa irá pedir o próximo ponto. escolha o fio adequado na palette. o Marque o ponto no desenho onde deseja começar o fio. localizada abaixo da área de desenho. o programa irá pedir o ponto inicial do fio (ponto de inserção). onde eles estão separados por cor e secção. Após isso. clique no botão localizado no canto superior esquerdo da palette.com • 0800 510 2900 . Em primeiro lugar. Após isso. na barra de comandos. fio Cursos SKA . mostrado abaixo.Inserção de fios Existem diversos meios para a inserção de fios.QC Pro www.

Esse “Próximo Ponto” continuará sendo pedido até que você pressione Enter. S e T ou L L2 e L3. O campo Relação Cabo é uma identificação dada ao cabo. irá aparecer uma janela de edição de atributos relacionada ao fio.qcproecad. possível dar relações para os cabos com letras e números. É L1. como mostrado na imagem abaixo. na coluna Valor. Para preencher isso. é possível fazer fios em outros formatos que não seja apenas horizontal ou vertical. por exemplo. Assim. Cursos SKA .com • 0800 510 2900 . não havendo uma restrição de caracteres.QC Pro www. como. Após pressionar o Enter. basta clicar a direita do texto Relação Cabo. R.

Para saber se um comando ainda está ativo. ele irá mostrar novas opções. o comando de inserção de fios foi executado uma vez e continua ativo após a primeira inserção. mas ao clicar no botão da inserção de fio. Como os projetos elétricos costumam apresentar muitos fios. sempre verifique a barra de comando. mantenha-o pressionado. gerando um erro. Nesse caso. Dependendo das configurações do programa.QC Pro www. No exemplo acima. o comando pode continuar ativo após esse passo. pode ser impossível realizar outro ou pode haver um conflito interno entre os dois. Cursos SKA . No QC é possível. inserir fios monofásicos.Após ter preenchido o valor. Existem diversas maneiras de inserir fios em um projeto. essas formas de inserção facilitam o desenvolvimento e assim aumentam a produtividade. seleciona-se o fio a ser inserido. e de diversas maneiras. basta clicar em Ok e a inserção do fio será finalizada. Para inserir fios com mais de uma via.com • 0800 510 2900 . do mesmo modo como na inserção monofásica. de maneira simples. Se um comando estiver ativo.qcproecad. trifásicos e outros. é necessário pressionar Enter para adição de algum fio diferente ou execução de um novo comando. Ao fazer isso.

ao invés de “.QC Pro www. inclusive. Feito isso. com a quantidade de vias escolhida.com • 0800 510 2900 . mostrando. porém. é necessário manter o botão pressionado até levar o cursor sobre a opção desejada.5 como padrão. devido a distância dos terminais dos componentes do banco de dados que acompanha o programa. Nesse momento o botão deve ser solto e então o comando vai ser habilitado.Importante: para fazer a seleção. Após isso. utilizar “. como no exemplo abaixo. ive. os fios serão inseridos na quantidade desejada. a edição de relação de todos os fios inseridos ao mesmo tempo.qcproecad.” (vírgula). siga o mesmo procedimento usado para a inserção de um fio monofásico. Cursos SKA .” (ponto). haverá mais dois passos: especificar a distância entre as vias e o lado para onde serão criadas essas vias. Importante: ao definir uma distância para as vias do QC. Se a vírgula for utilizada. Nesse caso. o programa entende como sendo uma coordenada. lado O programa já fornece a distância de 7.

Cursos SKA .QC Pro www.qcproecad.com • 0800 510 2900 .

Desse modo, no entanto, é possível inserir no máximo três fios por vez. Existem dois modos de fazer a inserção de fios onde é possível escolher a quantidade de vias a ser inserida: arrastando o fio da palette para a área de desenho ou com um duplo clique sobre o mesmo. Ao fazer isso, um novo passo será adicionado ao processo: a especificação do número de vias após a escolha do último ponto do fio.

A partir do momento em que a quantidade de vias é especificada, o comando prossegue como na inserção de fios bi ou trifásicos pela palette.

Cursos SKA - QC Pro www.qcproecad.com • 0800 510 2900

Trabalhando com fios
Após a inserção dos fios, existem diversas funções relacionadas aos mesmos que podem ser utilizadas, como a numeração, endereçamento e substituição. A mais básica das modificações é a remoção de fios, que é realizada de maneira muito simples: selecione o fio (ou fios) e pressione Delete. Ao inserir um fio com ponto inicial ou final sobre outro fio, o programa irá inserir automaticamente um ponto de derivação no local.

No caso acima, há três fios derivando de um mesmo fio. Para realizar um corte nesses fios, a fim de realizar uma derivação de cada fio, você irá utilizar o comando Aparar (Trim). Esse comando é acessível pelo menu Modificar e também pela barra de atalhos na lateral esquerda.

Cursos SKA - QC Pro www.qcproecad.com • 0800 510 2900

Para fazer o corte, utilize o comando e selecione os fios que são a referência para os fios a serem cortados. Pressione Enter e após isso, faça o corte nos fios, segmento por segmento, como mostrado abaixo.

Após ter utilizado o comando, selecione os fios de referência, indicados em vermelho e pressione Enter.

Cursos SKA - QC Pro www.qcproecad.com • 0800 510 2900

Se o terceiro ponto for selecionado antes do segundo. O resultado final será como o mostrado ado ao lado. Quando realizado o corte.com • 0800 510 2900 . Quando uma derivação é feita em um fio que já possui uma relação determinada.QC Pro www. realize o mesmo processo. fio por vez). porém. o corte será realizado naquele ponto e um segmento de fio continuará presente no ponto número 2. basta selecionar o fio a ser trocado (apenas um lo redesenhá lo. ao clicar no botão de substituição. Se você deseja que a relação do fio seja editada durante a troca. a relação dos fios já é atualizada automaticamente a cada vez que o fio se liga a um fio com relação diferente. Arraste o mouse até a nova opção e solte quando o cursor estiver sobre a mesma. a tela de edição de atributos do novo fio já irá mostrar a relação do fio ao qual ele se liga. a tela de edição de atributos desse novo fio já irá mostrar o valor de relação do fio principal. for visto que a cor ou descrição do mesmo não são as desejadas. por exemplo. Por exemplo: ao fazer uma derivação de um fio com relação L1.qcproecad. Se após inserir um fio. mantenha o botão pressionado e. sempre fazendo a seleção desse modo. selecionar o novo fio na palette e clicar no botão indicado abaixo. elecionar Isso irá trocar as propriedades do fio sem modificar sua relação. assim como na inserção de fios. é possível trocar esse fio sem ser necessário apagá-lo e redesenhá-lo. Cursos SKA . Para isso. uma nova opção será mostrada.Selecione os segmentos a serem cortados. como no exemplo acima.

Vale lembrar que para que o endereçamento seja feito. Se for necessário ocultar essa visualização. é necessário indicar que esses fios estão passando de uma página para outra.QC Pro www. nomeados como R. que mostra aonde fios de mesma relação tem continuação. Todos os fios que possuírem algum valor de relação terão o mesmo mostrado assim que esse comando for executado. números Quando há fios ou barramentos que estão presentes em diversas páginas do projeto. Quando isso for feito. existe o atalho da toolbar. Exibir números. continuam na quinta página do projeto. através do comando Endereçar.com • 0800 510 2900 . mostrado abaixo. Para isso. Por exemplo: três fios na primeira página. pressione o botão à direita. Ocultar números.qcproecad. é possível fazer o endereçamento dos fios.Para que seja possível visualizar a relação dos fios inseridos no projeto. o endereçamento ficará como mostrado abaixo: Cursos SKA . os fios devem possuir a mesma relação. como as linhas de força. S e T. Para continuam que o endereçamento seja feito corretamente. deve haver outros três fios na página cinco com as mesmas relações.

Todos os fios cujo valor para relação esteja vazio. Fios que não tiverem uma relação definida durante sua inserção não serão endereçados e sua identificação nas listagens será difícil. será informada a página onde está posicionado o ponto inicial do fio. Sufixo: ) : Será criada uma numeração seqüencial que ficará entre parênteses. basta clicar no atalho da toolbar e a seguinte janela aparecerá: No campo número. serão vazio identificados e receberão uma numeração de acordo com os dados informados. program Prefixo: (.com • 0800 510 2900 . o fio começa na página 1. prossegue para a página 3. Para executar essa função. são caracteres que podem ser posicionados antes e após o número seqüencial que é dado aos fios pelo programa. Prefixo e Sufixo. pode ser utilizada a ferramenta de numeração de fios do QC. numeração existem três opções que podem ser modificadas mais tarde. Prefixo: {C}: Antes do número seqüencial.No endereçamento é mostrada a localização dos pontos finais e iniciais dos fios nas páginas onde eles se localização encontram.qcproecad. será informada a coluna onde está posicionado o ponto inicial do fio. Como padrão. Cursos SKA . e outras podem ser criadas. coluna 5 e depois de passar pela página atual. Prefixo: {N}: Busca o nome abreviado do grupo de páginas. Prefixo: {L}: Antes do número seqüencial. linha D. será informada a linha onde está posicionado o ponto inicial informada do fio. Para se certificar de que todos os fios possuem uma numeração.QC Pro www. coluna 3. linha A. No exemplo acima. escolha como será mostrada a numeração entre as opções existentes. Prefixo: {P}: Antes do número seqüencial.

. No campo Sentido da Ordenação. escolhe-se se após escolhe a numeração ser feita se ela será exibida ou não.qcproecad. é necessário indicar como o programa irá ler o projeto para fazer a numeração dos fios. clique no botão Páginas.com • 0800 510 2900 . Para selecionar apenas algumas páginas do projeto para realizar a numeração. Cursos SKA . no canto inferior esquerdo da janela. : Horizontal: o programa lê o projeto da esquerda para a direita..QC Pro www. Vertical: o programa lê o projeto de cima para baixo..Número inicial é o número com o qual a seqüência será iniciada e em exibir números.

qcproecad. como mostrado abaixo.QC Pro www.Escolha as páginas onde será feita essa numeração e clique em Ok. o programa grava essa informação. Cursos SKA . abaixo. é informação possível ver as relações já utilizadas e escolher uma para o fio. Conforme são dadas as relações para os fios. Ao inserir novos fios.com • 0800 510 2900 .

qcproecad. deve-se utilizar o comando “Editar propriedades. Cursos SKA . clicar sobre o fio (não sobre a numeração.QC Pro www.Quando existe um fio já inserido no projeto e você quer modificar a relação do mesmo. e após isso. caso ela esteja aparecendo).”.com • 0800 510 2900 .. Quando a relação é modificada. basta utilizar o comando Exibir números novamente e a representação das relações será atualizada.. localizado na toolbar.

pois ambos funcionam de maneira parecida em alguns aspectos. basta trocar a opção junto da palette de fios. Será utilizado principalmente a palette.QC Pro www. Para acessar a palette de componentes. semelhante ao sistema de organização do Windows. é muito simples começar a utilizar os componentes. onde os componentes são divididos em pastas.Trabalhando com componentes Após o trabalho com fios.com • 0800 510 2900 . Cursos SKA .qcproecad.

Inserção de componentes Para selecionar um componente.QC Pro www. é importante que a ferramenta ESnap esteja ativada. Para realizar a inserção.com • 0800 510 2900 . para que o componente seja colocado realmente sobre o fio.qcproecad. clique no nome do componente desejado e então no botão “Inserir componente”. como mostrado abaixo. existe um botão específico para a inserção de componentes. basta expandir as pastas até encontrar o componente desejado. localizado no canto superior esquerdo da palette. Cursos SKA . Assim como os fios. Durante a inserção do componente.

qcproecad. como pode ser visto no exemplo abaixo. os componentes possuem relações que. Aproximando o cursor sobre o fio. A relação é o chamado TAG do componente. que é incrementado automaticamente pelo programa. será mostrado o ponto ao qual ele vai ser atraído. Assim como os fios. são feitas de modo automático.com • 0800 510 2900 . Cursos SKA .Não é necessário se preocupar com o corte do fio. o QC já se encarrega de fazer isso automaticamente. na maioria dos casos.QC Pro www.

Cursos SKA . Ao preencher o valor de régua. as ligações do mesmo. já é preenchido de modo automático. arrastando o componente para a área de desenho ou clicando com botão direito sobre o mesmo e utilizando Inserir > Esquemático. sempre deve ser preenchido. como no caso dos bornes. Caso isso não seja feito.qcproecad.QC Pro www. entre outros.com • 0800 510 2900 . É possível ainda. ter informações sobre fabricante. você pode ter mais informações disponíveis no componente. é essencial que essas informações sejam dadas. diversas funções relacionadas a bornes não serão efetuadas. Em alguns componentes nenhuma informação a ser preenchida vai ser pedida. existem outras três opções de inserção de componentes: duplo clique.evitando valores repetidos. códigos. ele ficará gravado e basta escrever outro nome durante a inserção de um novo borne e todos os próximos ficarão com esse valor. O atributo Número. O atributo Régua. porém em outros. mas pode ser editado de acordo com a vontade do desenhista. nesse caso. O borne possui dois atributos que devem estar preenchidos: Régua e Número. Como é possível ver acima. Além do botão para inserção de componentes.

basta selecionar o mesmo e pressionar Delete. Cursos SKA . Se o componente estiver inserido sobre um fio.qcproecad.QC Pro www. o corte será desfeito e o fio será reconstruído.As outras opções serão explicadas em outro momento.com • 0800 510 2900 . Para realizar a deleção de um componente.

É muito importante sempre realizar a inserção dos contatos pela palette de projeto. eles não estarão relacionados a nenhum outro componente. Para mostrar as opções de contato do componente.. é necessário fazer um ajuste nas configurações do QC. basta clicar no botão Inserir contatos. Assim.com • 0800 510 2900 . basta um duplo clique no contato desejado para realizar a sua inserção. Cursos SKA . como acontece muitas vezes com da os contatos de força. clique sobre o símbolo de adição a esquerda do nome do componente. acesse o menu Opções > Configurações Elétricas. Se for necessária a inserção de contatos antes da inserção da bobina.qcproecad.QC Pro www. na toolbar e a palette de projeto irá aparecer.Inserção de contatos Para realizar a inserção de contatos de um componente que já está inserido no projeto. mostrando os componentes do projeto que possuem contatos. Para realizar tais ajustes. gerando erros no projeto. existem pastas com o nome de “Acessórios” que contém contatos.. Na palette de componentes. porém se estes forem adicionados desse modo.

Nas opções que irão aparecer. troque o valor da opção “Purge automático” de Sim para Não. na raiz Projeto.qcproecad. Cursos SKA .com • 0800 510 2900 . clique em Geral.A seguinte janela será exibida: No lado esquerdo da janela.QC Pro www.

encontre o componente na palette e clique com o botão direito sobre o mesmo. Para realizar essa inserção para projeto. Se a palette de projeto ainda estiver aberta. Posicione o mouse sobre a opção Inserir e depois em Projeto.O purge automático faz com que todos os componentes que tenham sido deletados sejam excluídos da memória do projeto. clique em aplicar na parte inferior direita da janela e em seguida em OK. O componente não será inserido diretamente no desenho. Ao marcar essa opção como Não. Após selecionar a opção Não. que é a chamada inserção para Projeto. é liberado um novo modo de inserção do componente. vai ser possível ver que o componente foi inserido.QC Pro www. Cursos SKA . mas aparecerá na lista de componentes cujos contatos podem ser inseridos.qcproecad.com • 0800 510 2900 .

qcproecad.com • 0800 510 2900 .Antes da inserção: Após a inserção: Cursos SKA .QC Pro www.

com • 0800 510 2900 . continue com a inserção de contatos normalmente. A palette será atualizada e todos os componentes. como mostrado abaixo. a exibição seja trocada de Contatores para Projeto.QC Pro www. agrupados nessa respectiva ordem. é necessário que na palette de projeto. fios e bornes. Para inserir o componente no desenho.Após isso.qcproecad. Cursos SKA . serão mostrados.

Ao expandir algum grupo. quais representações do mesmo estão inseridas no projeto.qcproecad. e no caso dos componentes. os seus integrantes serão mostrados. Desse modo também é possível inserir os contatos. enquanto a cinza. bastando expandir a pasta respectiva aos mesmos. Cursos SKA . mostra que a mesma está disponível.QC Pro www.com • 0800 510 2900 . e realizar a inserção com um duplo clique. Círculo verde significa que a representação está inserida no projeto.

ou apenas Cursos SKA . selecionar o novo componente na palette e então clicar no botão de substituição adequado no alto da palette de componentes.com • 0800 510 2900 .qcproecad. Isso ocorre por diversos motivos: componente com contatos a menos. e você deve estar atento no momento de utilizá-las. se ele se comportar assim durante a sua inserção normal. (mais indicado para componentes do mesmo tipo e mesmo número de atributos) 2Substituir componentes (novos atributos): No momento da substituição haverá a opção de editar os atributos do novo componente. Para realizar a substituição é necessário selecionar no desenho o componente a ser trocado.QC Pro www. Substituir componentes (manter atributos): Substitui o componente selecionado. já que cada uma realiza uma ação diferente. No QC existem três tipos diferentes de substituição. esses irão ser mostrados normalmente. corrente. entre outros. mantendo 1todas as informações originais do mesmo. fabricante errado.Troca de componentes Em algum momento pode ser necessário realizar a troca de algum componente que tenha sido inserido no projeto. Se for trocado por um componente com um número maior de atributo.

porém vai manter a relação anterior.qcproecad. vai atualizar os atributos do mesmo para que sejam mostrados o do novo. Cursos SKA .com • 0800 510 2900 . com os atributos do selecionado.QC Pro www.irá inserir o novo componente no lugar do outro. (indicado para substituição entre componentes de tipos diferentes 3Substituir componente mantendo a relação: Ao substituir o componente.

. é possível utilizar representações 2D ou até 3D dos componentes para uma visualização mais real do layout final do projeto. acesse o menu “Ferramentas > Layout > Criar layout.qcproecad.QC Pro www. é possível começar o projeto a partir do 2D. Primeiramente.” e após criar o grupo de páginas e selecionar as páginas a Cursos SKA .. será mostrado como utilizar o projeto elétrico já existente para criação da parte mecânica. Inclusive.com • 0800 510 2900 .Trabalhando com Layout Além do projeto elétrico. Inserção de componentes no layout Para realizar a inserção no layout dos componentes que já estão presentes no esquema elétrico.

QC Pro www.com • 0800 510 2900 . Para inserir um componente no layout do QC Pro. Cursos SKA .qcproecad.serem lidas. basta selecionar o componente desejado mesmo na lista de Componentes para inserir e clicar o botão Inserir. a seguinte janela será mostrada. à esquerda da janela.

a sinalização de um painel. Existem algumas outras opções que você pode marcar para algumas funções diferentes. o circuito de controle. como. o bloco selecionado vai ser atualizado antes da sua inserção. Com essa função podemos definir regiões com grupos de componentes. Ordenar por: escolher a ordem com que os componentes para inserir vão ser apresentados. Múltiplos: ao marcar essa opção é possível realizar a inserção de vários componentes com apenas um comando. É possível selecionar os componentes a inserir utilizando caixa de seleção. Distância: define a distância entre os componentes inseridos com o comando múltiplos. o programa lhe levará de volta para a tela de inserção.qcproecad. Essas funções estão listadas abaixo junto de uma breve explicação sobre cada uma. Redefinir: se marcada essa opção.com • 0800 510 2900 . os componentes serão inseridos na escala em que foram desenhados. por exemplo. Ao trocar. chamada definição de regiões (definição de painéis em versões antigas do programa).Ao selecionar o ponto de inserção desse componente. Utilização e definição de regiões Existe uma função do programa que relaciona o layout e a lista de fiação. circuito de Cursos SKA .QC Pro www. Ctrl + clique sobre os componentes ou Shift + clique sobre os componentes. Ângulo: define a inclinação do componente inserido. caso tenha havido alguma alteração no seu cadastro. Bloco: escolha o tipo de representação de layout a ser inserida. 1:1. Os componentes inseridos vão ficar posicionados lado a lado. Escala: define o fator de escala para o componente inserido. Quando deixado em branco. só serão mostrados os componentes que possuem aquele tipo de representação.

clica-se em “Definir”.qcproecad..potência. Será mostrada a área do desenho e pedido para que seja selecionada uma área retangular. o menu é Ferramentas > Layout > Definir regiões..com • 0800 510 2900 . A seguinte janela é mostrada: No campo “Nome do painel:” digita-se um nome para a região a ser definida e em seguida.QC Pro www. entre outros. Para acessar esse comando. Dentro dessa área devem ficar os componentes a ser agrupados. Cursos SKA . como mostrado abaixo. para que essa informação seja mostrada também na lista de fiação.

com • 0800 510 2900 .QC Pro www.qcproecad.Cursos SKA .

Estão disponíveis as opções Remover.com • 0800 510 2900 . com o nome e a página onde se encontram.Todas as regiões criadas serão mostradas nessa janela.QC Pro www. Exibir e Sair.qcproecad. Renomear. Exibir: Cursos SKA .

Cursos SKA . sendo necessário apagar uma por uma. selecione os Painéis que serão excluídos e então pressione Enter.com • 0800 510 2900 . Remover: Para executar esse comando.QC Pro www.Note que na linha de comando é exibido um aviso para que seja pressionado ENTER para o encerramento do comando. Se for pressionado Esc. as representações continuaram visíveis após o encerramento do comando.qcproecad.

É possível navegar entre as páginas do projeto.Renomear: Selecione alguma das regiões que está sendo mostrada e escreva o novo nome do mesmo na linha de comando. basta utilizar os botões de navegação na parte superior da janela. Para não ser necessário usar o comando a todo o momento.QC Pro www. Cursos SKA .com • 0800 510 2900 . pressionando Enter para finalizar o comando.qcproecad.

Dentro desse grupo há as listas e algumas outras funções utilizadas para revisar ou corrigir alguns pontos do projeto. Para que você não tenha que editar todos os componentes manualmente. será mostrado como organizar a numeração dos componentes.qcproecad. utilize o caminho “Ferramentas > Componentes > Nomear” para componentes em geral e “Ferramentas > Componentes > Numerar Bornes” para o caso dos bornes. será mostrada a janela de seleção de páginas e então a seguinte janela: Cursos SKA . Listagens e Projeto. Numeração de componentes: Após selecionar essa opção.com • 0800 510 2900 . que algum do meio da numeração tenha sido excluído. ou no caso dos bornes. É possível que durante a inserção.Automatizações A partir daqui será mostrado as ferramentas de automatização e suas diversas funções. tenha havido uma troca na organização de algum componente. principalmente Ferramentas.QC Pro www. Renumeração: Em um primeiro momento. Será mostrado diversos menus para realizar tais funções.

Um fator muito importante a ser considerado. Após isso. Por fim. será mostrada a janela para especificar como será feita a leitura do projeto. é possível escolher se os componentes com aquela relação vão ser renumerados ou não. Isso significa que se houverem contatos sem bobinas. assim como seus contatos. Numeração de bornes: Após isso. essa renumeração não será feita corretamente. Na coluna Numerar. é que componentes que estão inseridos apenas no projeto não serão contabilizados pelo programa. Em Número inicial é informado a partir de qual número essa numeração começará. escolhe-se como vai ser feita a leitura do projeto para a nova nomeação e clica-se em Ok.qcproecad. gerando um erro.Na coluna relação é possível ver quais os tags encontrados nas páginas selecionadas. os componentes serão renumerados.QC Pro www. tendo a opção “Selecionar”.com • 0800 510 2900 . que é então transferida ao contato. já que o programa procura pelo bloco pai desses contatos e faz a alteração de relação no mesmo. Cursos SKA . para realizar a renumeração de apenas alguns bornes.

com • 0800 510 2900 . No caso de componentes que possuem contatos. em uma representação feita abaixo de cada contator. Clique sobre as réguas que terão a numeração refeita e pressione Enter. Informe e pressione Enter. a referência é feita de outro modo. Após isso. Cursos SKA . Referência cruzada A referência cruzada mostra os contatos e suas respectivas posições.qcproecad. Para fazer a referência cruzada de contatores. mostrando apenas a posição dos contatos junto ao componente.QC Pro www. Na linha de comando é perguntado qual o número inicial de cada uma das réguas. acesse o menu “Ferramentas > Componentes > Referência Cruzada com Tabela” e será exibida a tela de seleção de páginas. o desenho volta a aparecer. sendo a representação dos mesmos uma característica de cada componente e não uma função da ferramenta. será mostrado abaixo dos contatores a tabela de referência cruzada. mas não são contatores.Em seguida irá aparecer a tela para seleção de páginas e então os nomes das réguas serão apresentados na área de desenho para seleção. Após todas as réguas selecionadas terem sido renumeradas.

QC Pro www. Para isso.qcproecad. se for necessário mudar a posição de algum contato. sempre que uma alteração for feita no projeto.com • 0800 510 2900 .No caso de componentes que não são contatores. ela não é atualizada automaticamente e então é necessário fazer a referência cruzada. Cursos SKA . o QC possui uma ferramenta que já realiza todas essas funções ao mesmo tempo. Porém. a referência cruzada é feita automaticamente enquanto os contatos são inseridos. referência cruzada e endereçamento. acesse o menu “Ferramentas > Componentes > Referência Cruzada” Atualização do projeto Para não ser necessário fazer numeração de fios.

a mensagem “Projeto atualizado!” será exibida na mesma.qcproecad. seja com pessoas que não possuem o QC Pro. ou mesmo que não possuem um software de CAD. Exportação Um recurso muito útil para o compartilhamento de projetos. sendo possível a visualização do projeto em outros computadores. Cursos SKA . Para acessar as opções de exportação. Ao utilizá-la. é a exportação. Quando o processo estiver concluído. Com ela. é possível transformar as páginas do projeto em arquivos de determinados formatos..QC Pro www. vá ao menu Projeto > Exportar.Essa função é acessada pelo menu “Projeto > Atualizar Tudo”. localizada abaixo da área de desenho..com • 0800 510 2900 . o progresso pode ser observado pela janela de comando.

Iniciar seqüência em: indica a partir de qual número a seqüência vai começar. Formato do arquivo: usado para indicar o formato com que serão salvos os arquivos de saída. a quantidade de caracteres aumentará normalmente. Incremento da seqüência: indica como será incrementada a contagem. BMP. DWF. podendo ser letras. Pode ser digitado ou o local pode ser procurado clicando-se no botão ao lado. Se o número seqüencial for maior que o valor do campo Tamanho.com • 0800 510 2900 . Os formatos são: DWG (vai salvar no mesmo formato de DWG que o arquivo já tiver sido salvo).Após isso. DXF. PDF. Tamanho: quantidade de caracteres que vai haver após o prefixo. Prefixo: Primeira parte do nome com o qual os arquivos serão salvos.QC Pro www. alguns exemplos de como serão salvos os arquivos: Cursos SKA . Abaixo. é utilizado para decidir os caracteres que irão aparecer entre o Prefixo e o número seqüencial. sem nenhuma implicação negativa para exportação. a janela abaixo será mostrada e as configurações da exportação serão feitas: Abaixo estão listadas as funções de cada opção: Caminho: a pasta onde os arquivos exportados serão salvos é indicada. Caracter de justificação: em conjunto com o campo Tamanho.qcproecad. números ou algum outro caractere. EMF. contando com o número seqüencial.

com • 0800 510 2900 .qcproecad.Cursos SKA .QC Pro www.

QC Pro www.Listagens O QC Pro possui funções para gerar documentações do projeto. Se houver alguma dúvida quanto a algum desses itens.com • 0800 510 2900 . Templates são arquivos que possuem as configurações das listagens e transmitem essas informações para o QC na hora da criação das listagens. uma janela irá aparecer.. Cursos SKA . A lista de material vai procurar por todos os componentes do projeto e listá-los com suas especificações. para que as listas saiam todas corretas. e uma textual. os fios numerados e os bornes com valores de régua preenchidos. de fiação e de bornes. Cada uma dessas listas possui pelo menos duas representações.. onde é criado um arquivo no formato *. que todos os componentes estejam com as relações corretas. Lista de materiais Primeiramente você irá fazer as listas de materiais. mostrada no projeto como um novo grupo de páginas.txt que pode ser salvo em qualquer local e aberto em qualquer computador. como listas de materiais. É importante.qcproecad. acesse o menu “Listagens > Lista de materiais: Tabela. lhe perguntando qual o template a ser utilizado. Uma representação gráfica. atualize o projeto e revise os bornes.” Após ter selecionado a opção. Para criar uma lista de materiais.

Dentro da pasta Templates.Todos os templates das listagens estão localizados dentro da pasta Templates. Cursos SKA . teremos as pastas para os templates de cada tipo de listagem.com • 0800 510 2900 .qcproecad.QC Pro www.

. troque de página até chegar ao grupo de páginas LISTA DE MATERIAIS. um arquivo diferente será apresentado para escolha e após isso é necessário escolher um local e um nome para salvar essa lista. será criado um novo grupo de páginas exclusivo para essa lista. Após a seleção do template. Cursos SKA .Selecione o template LISTA DE MATERIAIS.QC Pro www.com • 0800 510 2900 . Para a criação da Lista de Materiais textual..qcproecad. No final. Para visualizar a lista. A Lista de Plaquetas será abordada em outro momento. tags e informações adicionais de cada componente. acesse o menu “Ferramentas > Lista de materiais: Arquivo texto.” e siga os mesmos passos anteriores. com as descrições. dentro de uma grade.

com • 0800 510 2900 . como numerar os fios e endereçá-los. Lista de fiação A lista de fios do QC tem como objetivo.Assim que a lista estiver pronta. desse modo é necessário tomar alguns cuidados antes de executar o comando para criação da listagem. É importante ressaltar que apenas os fios identificados serão listados. Se a definição de regiões tiver sido feita anteriormente. acesse o menu Listagens > Lista de fios: Tabela Cursos SKA . essa informação será mostrada também na listagem. Para criação da listagem.qcproecad. um arquivo textual será aberto e ela poderá ser visualizada.QC Pro www. mostrar os pontos de ligação de todos os fios identificados do projeto.

será mostrada a listagem. Preencha as propriedades da nova página criada e clique em OK. acesse as pastas Templates > Fios e selecione o arquivo LISTA DE FIACAO. Após isso.com • 0800 510 2900 .QC Pro www. Selecione as desejadas e clique em OK. Em alguns instantes o programa irá gerar a lista e criar o novo grupo de páginas. como na imagem abaixo.Na janela que irá aparecer. Cursos SKA . Após isso o programa irá ler as regiões definidas e mostrar a janela de seleção de páginas.qcproecad.

acesse o menu Listagens > Lista de fios: Arquivo texto. Para escolher qualquer um dos dois tipos. lista DE-PARA. Existem dois tipos de réguas de bornes: uma em forma de lista e uma representação mais real da própria régua. Para gerar a lista de fios em arquivo de texto. Régua de bornes Assim como a Lista de fios. basta trocar o template a ser utilizado na hora da criação. que é exibindo após a sua conclusão. Assim como na lista de materiais textual. região onde eles se iniciam e terminam e qual fio é esse. caso contrário. Qualquer borne para constar em uma listagem desse tipo. acesse o caminho Listagens > Régua de bornes: Tabela.Com essa lista é possível ver todos os fios com a sua descrição. não será encontrado pelo programa durante a leitura do projeto.qcproecad. você escolhe o template e depois o local onde será salvo o arquivo gerado. a régua de bornes vai mostrar com quais componentes os bornes do projeto se ligam e onde eles estão localizados. precisa ter o valor de régua preenchido. Para criar uma régua de bornes.QC Pro www.com • 0800 510 2900 . Cursos SKA . seguindo o mesmo caminho usado na lista gráfica.

Se a Lista de Bornes já estiver no projeto. Uma listagem como a mostrada abaixo será exibida. ela será substituída por essa.qcproecad. O programa irá criar um novo grupo de páginas. Preencha as propriedades e selecione OK. basta escolher o outro template disponível.QC Pro www. entre na pasta Templates > Bornes e selecione LISTA DE BORNES. O processo é igual ao utilizado para criação da lista de bornes. Para visualizar a régua de bornes. Cursos SKA .com • 0800 510 2900 .Na janela que é aberta. RÉGUA DE BORNES.

como botoeiras.com • 0800 510 2900 . Abaixo é mostrado o exemplo de uma tela de propriedades de um botão: Cursos SKA .Lista de plaquetas A Lista de plaquetas é uma variante da lista de materiais. onde apenas componentes normalmente considerados externos ao painel são listados. Antes que seja possível gerar essa lista. é necessário que algumas informações sejam preenchidas nas propriedades dos componentes. sinaleiros e afins. no entanto.QC Pro www.qcproecad.

FUNÇÃO 2.QC Pro www. A seguir. Cursos SKA .com • 0800 510 2900 . FUNÇÃO 3 e TAMANHO DA PLAQUETA também são apresentados na listagem. é necessário que o atributo “INTERNO?” tenha seu valor preenchido como EXTERNO (em letras maiúsculas). sendo que os primeiros podem ter nomes diferentes em outros componentes. há um exemplo de preenchimento das propriedades de um componente a ser incluído na lista de plaquetas.qcproecad.Para que o componente seja encontrado na hora da leitura do projeto. Os valores dos atributos FUNÇÃO 1.

o resultado será como o mostrado abaixo: Cursos SKA . Ao final. faça o mesmo procedimento utilizado para criação da Lista de Materiais: Tabela. Após isso. todos os componentes que deverão constar na lista de plaquetas precisam que esses atributos sejam preenchidos.QC Pro www.qcproecad. porém. para gerar a lista.com • 0800 510 2900 . escolha o template LISTA DE PLAQUETAS.Assim.

Não é necessário escolher um template sempre que ela for criada ou atualizada. Na raiz à esquerda da janela que será aberta. dentro de Projeto. selecione Atualização automática.qcproecad. A tela a seguir será mostrada: Cursos SKA . será utilizado mais um template. por isso vai ser explicada separadamente.QC Pro www. já que ela é atualizada sempre que é utilizado o comando Atualizar tudo. para o arquivo xls.xls possui algumas configurações diferentes da lista de materiais convencional. Assim.Lista de materiais em Excel A Lista de materiais gerada no formato *.com • 0800 510 2900 . é necessário que em algum local seja especificado qual será o template a ser utilizado e. Para configurar quais templates deverão ser utilizados. acesse Opções > Configurações Elétricas. ao contrário das outras listagens.

Ela será salva no mesmo local onde está salvo o projeto. Se houver apenas o caminho. o QC não encontrará os arquivos.Os dois últimos itens são os determinantes em relação a essa lista. alterar o caminho especificado no valor de ambos.com • 0800 510 2900 . então. O caminho padrão para esses arquivos é o seguinte: C:\Arquivos de Programa\SKA\QCPRO\BIN\QCCfg\Exemplos\ Copie esse caminho para o valor dos dois itens. deixando o nome dos arquivos que já estava preenchido. Cursos SKA . acesse o menu Listagens > Lista de materiais: Planilha. basta clicar em Aplicar e em OK.QC Pro www. Para gerar essa lista agora. é possível ver o local de armazenamento dessa nova lista na janela de comandos.qcproecad. sem o nome do arquivo. Se o mesmo ainda não foi salvo. Após isso. Você deve.

QC Pro www.qcproecad.A lista padrão criada será como a mostrada abaixo: Cursos SKA .com • 0800 510 2900 .

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->