P. 1
Aula 1 - VRay

Aula 1 - VRay

|Views: 1.021|Likes:

More info:

Published by: Jessé Nunes da Paixão on May 17, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/02/2013

pdf

text

original

Treinamento 3D Studio MAX Curso VRay Aula 1

Render VRay
O que seria o VRay? VRay é um plugin de render para o 3ds max studio. Ele é chamado de render de "nova geração", que pode ser comparado a outros renders do mercado como Brazil r/s, Final Render entre outros. O VR tem suas propriedades próprias dentro do max. Mas primeiro vamos aprender a seta-lo como render padrão: PS: Eu uso o tema preto do max, para voce usar tambem ele, vá em Custumize > Load Custom e escolha a opção discreetdark.ui. Clicando no botão Render Scene Dialog ou usando a hotkey F10 você acessará a caixa de configuração do render padrão do programa

Acessando a Aba, Assign Rendener e Clicando nos três pontos da opção Production, você poderá selecionar o VRay render como seu rendenizador, isso se ele já estiver instalado corretamente.

Pronto, feito isso, temos o Rendenizador VRay selecionado para comecarmos nossos estudos PS01: Se você quiser que isso seja feito automaticamente pelo 3DS Max, é só você clicar no botão "Save As Defaults".

1

O VRay tem suas/seus próprios: Luzes.46 essa mesma luz estará no painel padrão de luzes do max. Por hora vamos nos manter no que muda quando se vai usar o VRay como render em seus trabalhos com outro rendenizador. Materiais. PS2: Se você usa uma versão mais antiga do VRay que a 1. Luzes As luzes podem ser acessadas pelo painel de luzes padrão do max.Treinamento 3D Studio MAX Curso VRay Aula 1 Por enquanto não vou entrar em detalhes de configuração. seja standart ou photometric. ela é um dos personagens principais do nosso estudo. tem a opção para escolher as VRShadows As sombras também serão explicadas com mais detalhes. todas as luzes do max. porém no menu pulldown VRay. quero fazer isso por partes. 2 . Falaremos mais sobre luzes VRay durante o curso. Sombras. Sombras As sobras do VR são as VRayShadow.

Acessando o editor de material. usando a hotkey M. 3 . tanto por conta dos efeitos gerados quanto ao uso de memória do micro que virá a refletir no tempo de renderização. e selecionando um standart stot. Junto com essa aula esta indo o plugin para que vc´s instalem para fins acadêmicos. Abaixo um material para vc´s guardarem como referencia.Treinamento 3D Studio MAX Curso VRay Aula 1 Matériais PS03: Tem artistas que usam os materiais stantard para trabalhar com o VRay. podemos transformá-lo num slot VRayMtl. eu não recomendo. recomendo usarem o seu material próprio do VRay. Qualquer duvida quanto à instalação me comuniquem.

eles criam efeitos sobre a imagem renderizada como Lens Flare. etc.DLR . e agem em diversas áreas do 3D Studio Max. como Glow.DLO . os plugins podem ser identificados pela sua extensão sabendo assim em que local do 3D Studio MAX ele vai aparecer. Blur.DLU . aparecem no menu Utilities. quando não for assim vai existir um arquivo do tipo Setup. aparecem nos controladores do Track View. Contrast. luzes. *. usados para ler ou gravar imagens em formato diferente dos que o MAX normalmente reconhece no Material Editor.FLT . etc.São plugins utilitários. etc.Treinamento 3D Studio MAX Curso VRay Aula 1 Como Instalar Plug-ins Existem centenas de plugins para o 3D Studio MAX. etc. a instalação geralmente é bem simples. Extensões dos Plug-ins *.São plugins que criam objetos.São plugins de Render Effects que surgiu a partir do Max 3x. na maioria das vezes em Geometry dentro da lista Drop Down. um deles são os plugins que substituem o renderizador defalt do 3D Studio MAX permitindo outros tipos de render. Aparecem em File>Import. normalmente trata-se de um plugin auxiliar de um plugin principal que se enquadra em outra categoria. Aparecem no menu Rendering>Effects.São plugins de importação de arquivos vetoriais que permitem ao Max ler arquivos de outros programas além dos que ele já normalmente lê.DLV . Vão aparecer no menu Modify clicando no botão More até o Max 3x e clicando na lista Drop Down depois do Max 4x. usados para mudar a forma como a animação é controlada e transformações PRS. alguns são únicos dessa categoria. Vão aparecer no menu Creat.DLT . Depth Of Field. Depth Of Filed. O segundo tipo são os plugins que geram efeitos atmosféricos e aparecem no menu Rendering>Environment. usados para aplicar efeitos na renderização da imagem.DLC . *. existem dois tipos.São plugins controladores de animação. aparecem no ícone Add Scene Filter Event no Video Post no menu Rendering>Video Post. luz volumétrica. a baixo segue essa descrição que pode ajudar muito novos usuários do MAX a encontrar o plug-in instalado dentro do programa. muitas vezes são exportadores ou chamam outros programas que trabalham em conjunto com o 3DS Max.São plugins de edição e criação de Materiais. fogo. entre outros. Aparecem em File>Export *. aparecem no Material Editor clicando no ícone Get Material. *. *.DLE .São plugins que operam sobre objetos aplicando modificações de várias formas. helpers. vapor. helpers.São plugins de importação e exportação de arquivos Raster. eles criam novos tipos de Shaders. *. como radiosidade. Mapas e Materiais no Max.DLI . *. *. cartoon. mas nem sempre.São plugins de Render.BMI . entre outros. mas podem aparecer em Ligth. basta copiar o(s) arquivo(s) do referido plugin para o diretório Plugins do seu 3DS MAX. dependendo a que se destinam. Video Post e Render.São plugins de Video Post. 4 . fumaça. e no menu Motion. Lens Flare. criam neblina. partículas. *. *. High Ligth.São plugins de exportação de arquivos vetoriais que permite ao MAX exportar objetos diretamente para outro programa 3D.exe para executar a instalação.DLM .

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->