Exercício 1

Unidades Vendidas
Matric. Nome 1º Bim 2º Bim 3º Bim 4º Bim Média

1 Ana Silvia 2 Paulo Gomes 3 Adalberto Castro 4 Sansão Dias 5 Rodrigo Lima 6 Ricardo Augusto 7 Sampaio Silva 8 Constantino Ambrósio 9 Souza Diniz 10 Joana Maria

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

8.25

=PROCV(G4;G17:H21;2)
Meta

G4 -> Valor a ser procurado G17:H21 -> Tabela a ser procurada 2 -> Coluna da tabela que contém o dado a ser procurado

0.0 2.5 5.0 7.0 9.0

Exercício 2
Unidades Vendidas
Matric Nome 1º Bim 2º Bim 3º Bim 4º Bim

1 Ana Silvia 2 Paulo Gomes 3 Adalberto Castro 4 Sansão Dias 5 Rodrigo Lima 6 Ricardo Augusto 7 Sampaio Silva 8 Constantino Ambrósio 9 Souza Diniz 10 Joana Maria Digite a Matric

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Nome

1º Bim

2º Bim

3º Bim

4º Bim

Dado a ser procurado

Digite as fórmulas: Ex:=PROCV(A41;A28:F37;2) OU =PROCV(A41;A28:F37;2;VERDADEIRO)

Se VERDADEIRO ou omitida, uma correspondência aproximada será retornada. Se uma correspondência exata não for encontrada, o valor maior mais próximo que é menor que o valor_procurado será retornado. Exemplo: Se for digitado 11 para busca de matrícula, será retornado Joana Maria **Utilizando o argumento Verdadeiro ou omitindo-o, a primeira coluna da tabela deverá estar obrigatoriamente ordenada, senão serão retornados valores aleatórios.**

Se VERDADEIRO ou omitida, uma correspondência aproximada será retornada. Se uma correspondência exata não for encontrada, o valor maior mais próximo que é menor que o valor_procurado será retornado. Exemplo: Se for digitado 11 para busca de matrícula, será retornado Joana Maria **Utilizando o argumento Verdadeiro ou omitindo-o, a primeira coluna da tabela deverá estar obrigatoriamente ordenada, senão serão retornados valores aleatórios.** Colocando uma condicional =SE(A41>10;"Não Consta";PROCV(A41;A28:F37;2))

Exercício 3
Unidades Vendidas
Nome Matric 1º Bim 2º Bim 3º Bim 4º Bim

Adalberto Castro Ana Silvia Constantino Ambrósio Joana Maria Paulo Gomes Ricardo Augusto Rodrigo Lima Sampaio Silva Sansão Dias Souza Diniz

3 1 8 10 2 6 5 7 4 9

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Digite o nome

Matric

1º Bim

2º Bim

3º Bim

4º Bim

#N/A =PROCV(B75;B62:G71;2) Digitado Ana Silvia para busca, retornará 1 para Matric. Digitado Ana Simões para busca, retornará 1 para busca, pois foi encontrado um "nome" próximo ao procurado Retorna #N/D pois a caixa de busca encontra-se vazia.

Exercício 4
PROCV com a tabela desordenada
Nome Matric 1º Bim

Unidades Vendidas
2º Bim 3º Bim 4º Bim

Ana Silvia Paulo Gomes Adalberto Castro Sansão Dias Rodrigo Lima Ricardo Augusto Sampaio Silva Constantino Ambrósio Souza Diniz Joana Maria

1 2 3 4 5 6 7 8 9 10

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Digite o nome

Matric

1º Bim

2º Bim

3º Bim

4º Bim

=PROCV(B102;B89:G98;2;FALSO)

Utiliza-se ordem de classificação FALSO, quando respostas aproxima Utiliza-se a ordem de classificação FALSO, quando se deseja fazer uma busca exata sem a primeira coluna Utilizando-se esse argumento, a primeira coluna daordenada, ou quando não se quiser que a primeira coluna não estiver tabela não precisa estar ordenada Se for digitado na busca por nome Rodrigo Lima, será retornado para Matric o número 5. conste como ordenada Se for digitado o nome Rodrigo Limatério, será retornado erro, pois não existe esse nome e o argumento FAL

Exercício 5
CLIENTE Ana Pereira de Arruda Antônio Oliveira Carlos Alberto Sobrinho Helena de Moraes João Macedo José Luiz Tavares Marcelo Lima Márcia de Souza Rosa Ferreira Porto Sandra de Albuquerque POUPANÇA RDB FDO INVEST

133,890.00 33,100.00 28,748.00 135,000.00 47,300.00 356,733.00 135,790.00 69,000.00 83,859.00 137,300.00 102,000.00 1,160.00 138,130.00 150,000.00 41,285.00 139,100.00 220,000.00 1,130,139.00 139,900.00 144,000.00 2,153,168.00 141,120.00 145,290.00 2,381,741.00 141,890.00 1,284,000.00 36,780.00 143,230.00 1,862.00 11,437.00

Média Maior saldo Menor saldo Total

Maiores clientes da agência Popupança RDB

Fdo. Invest

Digite o nome do cliente

Poupança

RDB

Fdo. Invest.

Exercício 5
Controle de Vendas
Vendedor Valor Vendido 850 1000 250 570 980 1290 300 360 Valor da Comissão 42.50 Previsão de Vendas 860 900 250 569 1000 1200 300 365

META - Resultado Superou, Nâo atingiu, I Não atingiu

José Augusto Maria Isabel André Luiz João Carlos Ana Maria Marta Maria Fernando Miguel Paulo José Total

00 TAXA COMISSÃO 1% 2% 3% 4% 5% 6% 7% .00 1000.00 100.00 500.Valor médio Maior valor Menor valor VALOR VENDIDO 0.00 300.00 700.00 900.

.Resultado Atingiu Conceito B Conceito E D C B A rrespondência exata não for obrigatoriamente ordenada.

"nome" próximo ao .rrespondência exata não for obrigatoriamente ordenada.

Nâo atingiu. enada que a primeira coluna quiser úmero 5. quando a primeira coluna xata sem respostas aproximadas. ))) META . Superou. Igualou Não atingiu .Resultado Atingiu.. se nome e o argumento FALSO não permite busca aproximada.

.

00 147.2)*D28 =PROCV(B28.954.278.2)*B14 EXERCÍCIO 1 Contribuição Salário Fundação X Tabela Desc Fundação X Faixa Salarial R$ 1.2)*B28 Nome Salário Bruto Salário para cálculo do IR 2.65 892.475.F43:G45.30 265.82 2.B43:D45.27 1.26 EXERCÍCIO 2 =(PROCV(C28.H14:I16.794.240.00 R$ 2.743.376.82 2.3)) =PROCV(B28.274.00 3 2 2 0 2 4 1 1 0 0 135.B51:C54.I43:J46.000.54 1.500.78 Número de Filhos Valor do IR Valor do INSS SalárioFamília Plano de Saúde Reinaldo Ana Paula Rosana Kátia Joana Antônio Ivone Eduardo Carlos Ione 2.00 R$ 5.678.30 692.000.800.04 1.67 1.B43:D45.92 0.73 Tabela de Impostos Salário IR Dedução IR Salário-Família Salário Acréscimo .00 1372.2)*C28)-(PROCV(C28.2)*B28 =(B28-F28)-(C47*D28) =PROCV(B28.=PROCV(B14.00 0.45 2.00 1.

99 0.743. :: Faltas e atrasos.29 Para efeito de determinação da base de cálculo sujeita à incidência imposto na fonte. você deve utilizar a função PROCV e multiplicar o resultado pelo salário para cálculo do obter o valor em reais menos a Dedução do IR.99 por dependente Para obter o valor do IR.50 9% 3.00 Tabela de INSS Salário Alíquota 0.R$ 0.43 R$ 710.372.519.039. O desconto do vale-transporte é de 6% para quem optou por recebê-lo.92 548.038. Por meio da função Se indique qual o des cada funcionário O Salário Líquido é igual a:Salário Bruto + Salário Família menos IR.07 R$ 0. O plano de saúde é descontado pela empresa de acordo com o salário do funcionário.5% 137. O valor do INSS também deve ser obtido por meio da função PROCV e multiplicado pelo salário bruto ou dedu parcela em reais. para saber o valor a ser descontado.26 Dependente 0% 15% 27. Plano de Saúde e Vale-transporte. Salário para cálculo do IR é igual a Salário Bruto menos INSS menos 137.00 205. poderão ser deduzidas do rendimento bruto: :: Dependente: R$ 137.82 R$ 2. Pesquise esse valor utiliz função PROCV e multiplique pelo salário bruto.99 11% 3. :: Desconto do INSS da folha.00 8% 1. se for o caso O salário-família é pesquisado pela função PROCV e multiplicado pelo número de filhos.00 R$ 324.82 R$ 472.08 R$ 710. :: Pensão Alimentícia.23 R$ 17.99.09 R$ 24. INSS. .00 R$ 1.

F43:G45.MENSALISTA OPTANTE PELO SIMPLES Sobre um salário base em horas 13º salário Férias INSS SAT Sal.00 Não Não Sim Sim Sim Não Sim Não Não Sim 2.B14 EXERCÍCIO 3 CUSTOS TRABALHISTAS . (a partir de 01.10.45 Plano de Saúde Salário Desc .2001) Total Previdenciário Previdenciário s/13º e Férias SOMA BÁSICO Salário/Mensal Encargos sobre o salário mensal Total Custo/Mensal =SE(J28="Não".2)*D28 =(B28+G28)-(E28+F28+I28+H28) =PROCV(B28.B28*6%) Extraído do site guiatrabalhista.5% D45.I43:J46.3)) )*B28 28.2)*B28 Desconto VT VT (Sim/Não) Salário Líquido 0.com."0".553.Educação INCRA/SEST/SEBRAE/SENAT FGTS FGTS/Resc.br abela Desc Fundação X Contribuição 0% 15% 27.

Pesquise esse valor utilizando a lor a ser descontado.00 R$ 2.000.000. nário.00 0% 1% 3% 5% e de cálculo sujeita à incidência do idas do rendimento bruto: ado pelo salário para cálculo do IR para R.R$ 0. cado pelo salário bruto ou deduzir da pelo número de filhos. . da função Se indique qual o desconto de no de Saúde e Vale-transporte.00 R$ 1.00 R$ 500.

99 2.00% 4.00% 3.2007) FGTS/Resc.407.00 607.10.99 (%) 20.br STAS .33% 11.00% 4.00% 0.78% 1.MENSALISTA EMPRESA PLES (%) (%) 8.00% 8.800.00% .30% 8.EXERCÍCIO 4 CUSTOS TRABALHISTAS .01.00% 0.00% 2.Educação INCRA/SENAI/SESI/SEBRAE FGTS (a partir de 01.00% 2.2001) Total Previdenciário Previdenciário s/13º e Férias SOMA BÁSICO Salário/Mensal Encargos sobre o salário mensal Total Custo/Mensal Extraído do site guiatrabalhista.MENSALISTA EMPRESA NÃO OPTANTE PELO SIMPLES Sobre um salário base em horas 13º salário Férias INSS SAT/até Sal.11% 0.00% 12.com.00% 0. (a partir de 01.33% 33.50% 3.

.

HORISTA OPTANTE PELO SIMPLES Sobre um salário base em horas (%) (%) 13º salário 10.93% 68.20% 60.18% .Educação INCRA/SEST/SEBRAE/SENAT FGTS FGTS/Resc.10.450.00% Sal.33% 11.00% 5.2001) Total Previdenciário Previdenciário s/13º/Férias/DSR SOMA BÁSICO 2.00% SAT 0.EXERCÍCIO 5 CUSTOS TRABALHISTAS .00% 12.00% 4.00% Férias 13.53% MENSALISTA PELO SIMPLES (%) 8.11% 40.33% Descanso Semanal Remunerado 20.00% 0. (a partir de 01.00% INSS 0.00 Salário/Hora Encargos sobre o valor hora Total Custo/Hora 9.20 0.80% 7.00% 8.

.

00% 40.00% 13.33% 20.80% 17.2001) Total Previdenciário Previdenciário s/13º/Férias/DSR SOMA BÁSICO Salário/Hora Encargos sobre o valor hora Total Custo/Hora (%) (%) 10.EXERCÍCIO 6 CUSTOS TRABALHISTAS .10.00% 20.50 .00% 2.HORISTA EMPRESA NÃO OPTANTE PELO SIMPLES Sobre um salário base em horas 13º salário Férias Descanso Semanal Remunerado INSS SAT/até Sal.00% 4. (a partir de 01.81% 10.30% 8.00% 3.01.2007) FGTS/Resc.Educação INCRA/SENAI/SESI/SEBRAE FGTS (a partir de 01.50% 3.68% 101.

.

Digite o Código Produto Origem Preço Estoque Código P001 P002 P003 P004 P005 P006 P007 P008 P009 Digite o Produto Código Origem Preço Estoque Produto Camisa Caneta Computador DVD MS-Office Perfume Piano Sapato Televisor Coluna desordenada Digite o Produto Código Origem Preço Estoque Produto Caneta Televisor Camisa Piano Computador MS-Office DVD Perfume Sapato .

259.Produto Camisa Computador Perfume DVD Televisor Sapato MS-Office Piano Caneta Origem Itália China França Japão Brasil Brasil EUA Alemanha França Preço Estoque R$ 62.00 3 R$ 2.00 3 R$ 1.450.450.00 100 R$ 1.00 46 R$ 652.00 46 R$ 83.080.00 236 R$ 65.450.00 236 R$ 652.00 1500 .00 30 R$ 652.00 46 R$ 7.259.00 10 R$ 148.00 10 R$ 7.890.080.00 100 R$ 1.259.00 30 R$ 1.00 3 Código P001 P009 P002 P004 P007 P003 P008 P006 P005 Origem Itália França China Japão EUA França Alemanha Brasil Brasil Preço Estoque R$ 62.00 1500 R$ 1.00 25 R$ 2.00 100 R$ 83.890.890.00 5 R$ 62.00 5 Coluna desordenada Código P009 P005 P001 P008 P002 P007 P004 P003 P006 Origem França Brasil Itália Alemanha China EUA Japão França Brasil Preço Estoque R$ 148.00 1500 R$ 1.00 5 R$ 65.080.00 25 R$ 65.00 25 R$ 148.00 10 R$ 2.00 30 R$ 83.00 236 R$ 7.

Asus K8vmx. 5% Computador Pentium 4 . 256 Ddr. Garantia. Hd 80. 256 Ddr. Kit Preto.26 Ghz Hd 80 256mb Gravador Dvd Computador Celeron D Intel 2.3.Preço Tipo 580 Computador Completo 2000+ Novo . 256mb Ddr Computador Intel Celeron Hd 80 Gb 256 Mb Grav Dvd Gabinete Computador Celeron Intel D 2.Somos Loja Computador Intel 2.Desc.26 /Hd80gb 100% Novo Computador Celeron D Intel 2. Hd 80gb.53 Ghz Hd80 256mb . Em Até 6x No Cartão.55 Lga Pax Office C326 Menor Preço 690 699 720 799 830 845 890 999 1090 .13. Hd 80. 689 Computador Intel Celeron 2. Em Até 6x No Cartão.13. Computador Sempron 2800+ Box. Mp. 17 Pol Preto . Maior Preço 2175 670 Computador Sempron 2800+.Desconto 5% A Vista Média de Preços 649 Computador Intel 2.06 Ghz Hd 80 Gb Placa Mãe + Memória Computador Intel Pentium 4 2.26 Ghz Hd 80 256mb Gravador Dvd Computador Completo 2000+ C/ Mon.

Hd 160. Dvd Rw.0 Com Monitor De 17 Lg E Gravador Dvd Computador Pentium 4 2. Hd 160.0ghz /512mb /Hd 80gb /Dvd-Rws /Loja Computador Intel 2. Mon 17 Computador Pentium 4 2.06ghz /512mb/80gb/Dvd-Rw Frete Gratis Computador Intel 2.66 Lga Hd 160 Dvd-Rw Mon 17 1200 1250 1199 1300 1299 1352 1319 1329 1430 1499 1535 Computador Pentium 4 Lga 3.1199 Computador Completo + Nf + Garantia 1 Ano + Frete Grátis Computador Completo Pc Sempron3000 Gigabyte 512 Hd80sata Dvd Computador Intel Celeron D 326 2.Completo !!. Monitor 17. Em 6x Computador Completo Pentiun 4 Todo Preto Monitor Tela Plana Computador Pentium 4 3. Mon 17 Completo.13.66.hd 40 E Grav De Dvd Em Até 12x! Computador Pentium 4 3. Dvd-Rw.256 Ddr.53 Nf .6 X! Computador Pentium 4 .13 Hd80 Dvdrw 512 Monit17 + Nota Fiscal Computador P4 2. 512mb Computador Pentium 4 Lga775 Hd 200 Dvdrw Mon 17pol +Garantia 1538 1599 . Dvd-Rw. Hd 80.3.8ghz.0 P775.

1649 Computador Intel Completo Com Gravador De Dvd E Monitor Lcd Computador Intel Completo Com Gravador De Dvd E Monitor Lcd Computador Pentium 4 3. Grav.Dvd.0ghz. Mon. Hd80gb. Mon. Hd80gb.2ghz+1gb+Hd Sata 160+Pciexpress 512 Computador Pentium 4 Lga 3.17 Lcd 1649 1695 1998 2169 2175 .0 Ghz Mb Asus Dvd Rw Mon Lcd 17 Computador Completo P4 3.0ghz.17 Lcd Computador Completo P4 3.Dvd. Grav.

Computador Completo P4 3.17 Lcd .Dvd. Hd80gb. Grav.0ghz. Mon.

.

.

00 R$ 70.00 R$ 95.00 R$ 75.00 R$ 730.00 R$ 660.00 R$ 110.00 R$ 95.00 R$ 60.00 R$ 240.00 R$ 95.00 R$ 85.00 R$ 420.00 R$ 420.00 R$ 900.00 R$ 750.00 R$ 70.00 R$ 420.00 R$ 85.com Mascara 10 63 Hidratação e Nutrição 1 64 Despigmentante (melan off) 10 65 Pedras Quentes .00 R$ 85.sem Mascara 1 62 Drenagem Linfática .00 R$ 80.Código Procedimento sessões 10 Pedras Quentes 1 20 Massagem Relaxante 1 21 Massagem Podal 1 30 Massagem Modeladora 10 31 Massagem Modeladora Avulsa 1 32 Drenagem Linfática 10 33 Drenagem Linfática Avulsa 1 34 Drenagem Linfática para Gestante 10 35 Drenagem Linfática para Gestante Avulsa 1 36 Gomagem 1 37 Talassoterapia 10 38 Crioterapia 10 39 Hidratação Corporal para Gestante 1 40 TPM 10 41 TPM Avulsa 1 42 Tratamento de Pele Corporal (na menopausa) 10 43 Trat de Pele Corporal (na menopausa) Avulsa 1 50 Corrente Russa 10 51 Ultra Som 10 52 Eletroforese 5 53 Eletrolipólise 10 54 Isometria 10 55 Endermoterapia 10 60 Limpeza de Pele 1 61 Drenagem Linfática .00 R$ 420.00 R$ 900.00 R$ 280.00 R$ 680.00 R$ 530.00 R$ 95.00 Tipo Tratamento Terapias Alternativas Terapias para Bem-Estar Terapias para Bem-Estar Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais Manuais Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Corporais com Eletroterapia Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais Manuais Faciais com Eletroestimulação Faciais com Eletroestimulação Faciais com Eletroestimulação .00 R$ 730.00 R$ 85.00 R$ 850.Facial 1 66 Peeling de Cristai 4 67 Clareamento a Laser por área 1 68 Galvanopuntura 10 69 Tecnologia Anti-Olheiras 10 70 Tecnologia Anti-Olheiras Avulsa 1 71 Massagem Modeladora 10 72 Massagem Modeladora Avulsa 1 73 Tratamento para Colo e Pescoço 10 74 Tratamento para Colo e Pescoço Avulsa 1 75 Tratamento de Pele Facial (na menopausa) 10 76 Trat de Pele Facial (na menopausa) Avulsa 1 80 Microcorrentes 10 81 Eletroestimulação Facial sem Mascara 10 82 Eletroestimulação Facial com Mascara 10 valor R$ 140.00 R$ 75.00 R$ 440.00 R$ 420.00 R$ 90.00 R$ 830.00 R$ 75.00 R$ 750.00 R$ 420.00 R$ 900.00 R$ 820.00 R$ 820.00 R$ 620.00 R$ 240.

00 Tipo de Tratamento Terapias Alternativas Total R$ 140.Serviços a executar Código 10 Valor R$ 140.00 .

00 R$ 150.00 R$ 60.00 R$ 12.00 R$ 40.00 R$ 15.00 R$ 200.00 R$ 85.00 R$ 10.00 R$ 60.00 R$ 55.00 R$ 200.00 R$ 10.00 R$ 40.00 R$ 31.00 R$ 54.00 FEVEREIRO MARÇO ABRIL MAIO JUNHO R$ 750.00 R$ 40.00 R$ 800.00 R$ 15.00 R$ 850.00 R$ 15.00 R$ 12.00 R$ 56.00 R$ 50.00 R$ 40.CONTAS A PAGAR JANEIRO SALÁRIO CONTAS ACADEMIA ÁGUA COMBUSTÍVEL ESCOLA IPTU IPVA LUZ SHOPPING TOTAL DE CONTAS SALDO R$ 800.00 R$ 200.00 R$ 15.00 R$ 150.00 R$ 100.00 R$ 250.00 R$ 40.00 R$ 300.00 .00 R$ 300.00 R$ 65.00 R$ 654.00 R$ 50.00 R$ 130.00 R$ 70.00 R$ 40.00 R$ 11.00 R$ 300.00 R$ 145.00 R$ 145.00 R$ 190.00 R$ 800.00 R$ 145.00 R$ 145.00 R$ 145.00 R$ 20.00 R$ 65.00 R$ 54.00 R$ 120.00 R$ 14.

ESCOLA. JANEIRO FEVEREIRO MARÇO ABRIL MAIO Digite o item a ser consultado. COMBUSTÍVEL. ACADEMIA. IPTU. LUZ. SHOPPING. IPVA. A tabela de referência é a da planilha Ex6 .ÁGUA.

JUNHO .

Sign up to vote on this title
UsefulNot useful