P. 1
Manual Prático do SheetCam Rev1.2

Manual Prático do SheetCam Rev1.2

|Views: 2.975|Likes:
Publicado porGuilherme Pedal

More info:

Published by: Guilherme Pedal on Jun 02, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/28/2013

pdf

text

original

Tecnopampa

TECNOPAMPA

Manual de Utilização do Programa Sheetcam Programador

Manual Prático do Sheetcam - Rev1.1

Tecnopampa Sumário Instalação Funcionamento Gerando o arranjo de peças Abrindo um desenho Gerando um programa CNC Cadastrando ferramentas Configurações avançadas Manual Prático do Sheetcam .1 .Rev1.

Devem ser considerados os seguintes aspectos: a) Gerar os desenhos sem interrupções. c) Fazer todos os desenhos na mesma camada “layer”.X. e) Salvar o arquivo no formato dxf.Rev1.. o programa permite que você acrescente detalhes importantes como paradas no processo.dxf. etc. linhas invisíveis ou pontos sob o desenho.Tecnopampa 1) Instalação Localize o arquivo SheetCam setup VX. Manual Prático do Sheetcam .exe ou superior e execute-o. Prosseguir até finalizar a instalação. Este arquivo deve conter o arranjo com as peças a serem cortadas. Não esqueça das entradas.dxf previamente preparado. acionamento de dispositivos. saídas de corte e sobre-metal. 2) Funcionamento O software SheetCam basicamente interpreta o desenho em formato dxf e o decodifica para a uma linguagem que possa ser interpretada pelo software de sua máquina de corte. Além de obter a disposição dos desenhos realizados no CAD. entradas e saídas de corte. O primeiro passo para preparar seu programa de corte é selecionar um arquivo com extensão . cruzamento de linhas ou linhas duplas. b) Não deixar cotas. compensação.1 . 3) Gerando o arranjo de peças Para a geração das geometrias pode-se utilizar qualquer programa de CAD que possua opção de salvar arquivos no formato . d) Considerar um afastamento entre peças suficiente para evitar a interferência entre peças consecutivas. Abra o programa através do atalho na área de trabalho e escolha o pós processador Tecnopampa THC 2009 ou superior através do menu Opções>Selecionar pós-processador.X.

Rev1.1 .dxf contendo o desenho com o arranjo das peças e clique em Abrir. Manual Prático do Sheetcam .Tecnopampa 4) Abrindo um desenho Após a confecção do arquivo dxf é só selecionar e abrir através do menu: Arquivo > Abrir desenho. Escolha o arquivo .

pois as ferramentas para oxicorte estão contidas no processo plasma.Rev1. Verifique no desenho CAD a existência de linhas abertas. Obs: Para trabalhos com oxicorte escolha Processo>Plasma.Tecnopampa Um quadro aparecerá com opções de desenho. 5) Gerando um programa CNC O próximo passo é escolher o processo a ser utilizado. Se o seu desenho é de uma peça normal sem linhas abertas não deverão aparecer linhas em azul. confira as configurações do desenho e clique em OK! (normalmente elas estão definidas corretamente) Os desenhos serão mostrados na tela. As linhas abertas serão mostradas em azul. Se isto ocorrer é porque seu desenho ficou com falhas. ferramenta de trabalho e configurar os parâmetros finais para geração do arquivo de corte.1 . Manual Prático do Sheetcam . Os contornos externos devem estar em vermelho e os internos em amarelo. linhas sobre linhas ou linhas sobre passadas e corrija-as.

Tecnopampa Menu: Processo>Plasma Aparecerá um quadro com os seguintes itens: Padrão. Percurso de trabalho e Notas. Configurações .Padrão - Layer (escolher o layer que contém o desenho) - Método de contorno (escolher externo: o programa compensará automaticamente as dimensões para peças externas e para furos) .Rev1.Ferramenta (escolher a ferramenta adequada: você poderá modifica-la nesta ocasião) -Entrada de corte (optar por uma alternativa: não se esqueça de definir o tamanho) Saída de corte (optar por uma alternativa: não se esqueça de definir o tamanho) Arredondar cantos vivos Manual Prático do Sheetcam .1 .

Após ajustar as configurações. clique em OK.Percurso de trabalho - Optimizar percurso (selecionar automático) Ponto inicial de corte (selecionar inferior esquerdo) Regras de corte (selecionar terminar cada peça) Direção preferencial de corte (direção preferencial do movimento) Direção reversa de corte (altera o sentido padrão de corte para antihorário nos externos e horário nos internos: pode resultar em aumento dos chanfros no corte a plasma) Configurações – Notas Abre um bloco de notas onde o que for digitado será transcrito ao cabeçalho do programa CNC. Manual Prático do Sheetcam .Tecnopampa − Code snippet (não utilizado) Configuraçõs .1 . entradas e saídas de corte.Rev1. A janela será fechada e uma nova tela exibirá os desenhos com as linhas do percurso de corte.

6) Cadastrando ferramentas Se seu programa não foi configurado pelo fabricante. mas lembre-se que estes valores são apenas uma referência e muitas vezes são parâmetros máximos de desempenho que não correspondem aos valores aplicáveis em condições práticas do dia-a-dia. com as configurações específicas de seu equipamento. Clicando no botão direito do mouse voçê poderá desabilitar a função de percurso automático e ordenar a sequência de corte manualmente. a primeira vez que você for utlizálo será necessário inserir as ferramentas de corte. Utilize os dados fornecidos pelo fabricante de sua fonte de plasma ou do maçarico.Tecnopampa Certifique-se que as compensações e entradas/ saídas de corte foram realizadas no sentido correto. Clicando no ícone +S você poderá mover as entradas de corte conforme sua necessidade. Escolha um nome que identifique o arranjo e salve em um disco removível (pen drive) para ser enviado à máquina de corte.1 . Manual Prático do Sheetcam . Após verificar que o programa criou os percursos de corte salve o arquivo clicando em Arquivo > Gerar código ou então no atalho “P” na tela do programa.Rev1. È comum operadores pouco experientes esquecerem de marcar a compensação correta resultando em peças com dimensões externas menores e internas maiores.

Rev1.2.1 .... Oxicorte 10 mm.Tecnopampa Menu: Ferramentas>Novo plasma Um quadro será exibido com os seguintes dados: Número da ferramenta (1.. Manual Prático do Sheetcam .) Largura de corte (largura do corte produzido no material) Velocidade de corte (velocidade de trabalho desejada) Pré-aquecimento (tempo de espera anterior ao acionamento do plasma ou do oxigênio de corte) Retardo de furação (tempo de espera após o acionamento do plasma ou do oxigênio de corte) Altura de perfuração (não utilizado*) Velocidade de penetração (não utilizado*) Altura de corte (não utilizado*) Pausa ao final do corte (pausa ao final do corte – serve para que o operador possa pausar e eliminar uma possível obstrução do percurso de avanço da tocha pela queda da peça recém cortada) (*) Parâmetros realizados automaticamente pelo Sensor de Altura.n) Nome da ferramenta (normalmente relacionado com a espessura e tipo do material. Ex: Chapa ¼”. Plasma 3/8”.. etc.

não sendo necessária qualquer alteração nas mesmas.Rev1.1 . 7) Configurações avançadas O íten opções na barra de tarefas permite acesso a uma série de configurações do software.Tecnopampa Preencher os dados para todas as ferramentas necessárias ao seu trabalho. Se você desejar alterar algum parâmetro é só fazê-lo pois os itens são praticamente auto-explicativos. Manual Prático do Sheetcam . Essas configurações já foram pré-ajustadas. Tome cuidado para não alterar as configurações de unidades e pós-processador pois o programa gerado pode são ser mais interpretado pelo software gerenciador de corte da máquina.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->