P. 1
Composição artística

Composição artística

|Views: 589|Likes:

More info:

Published by: William Bonfim Sartóri on Jul 16, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

12/16/2012

pdf

text

original

Composição artística.

Caso tenha alguma dúvida sobre os termos empregados no tutorial a seguir leia este artigo, se a dúvida persistir deixe um comentário. 01. Abra uma foto qualquer, para este tutorial iremos usar a foto abaixo.

02. Copia e layer pressionando Ctrl+J e delete a layer original. Como o fundo da imagem é preto iremos deletar usando a Magic Wand Tool (letra W do teclado).

03. . Agora vá em Select> Modify> Expand e defina o valor de 2 pixels (dependendo do tamanho da imagem pode ser mais ou menos) e pressione delete para apagar o background.

pressione Ctrl+A para selecionar todo o conteúdo da foto e logo após pressione Ctrl+C. vá para o documento onde estamos trabalhando a foto da garota e pressione Ctrl+V. . caso sua foto não seja do tamanho do outro documento vá em Edit> Free Transform ou pressione Ctrl+T para realizar os ajustes de tamanho e largura.04. Agora abra a foto que será usada como background.

Crie uma nova layer. ela deve ficar abaixo da layer da garota. . feito isto selecione um Brush de estrela de tamanho grande como na foto abaixo.05.

Copie a layer em que voçê acabou de desenhar a estrela pressionando Ctrl+J e dê um flip vertical indo em Edit> Transform> Flip Vertical. .06.

09. Mescle as duas camadas de Brush indo em Layer> Merge Down ou pressionando Ctrl+E. Para fazer correções nas cores de background vá em Image> Adjustments> Selective Color. 08. Para fazer a estrela ficar mais amarela vá em Image> Adjustments> Hue/Saturation ou pressione Ctrl+U. depois aplique Filter> Blur> Radial Blur como na foto abaixo.07. .

10. Mude o modo de blend da layer que contém a estrela feita com o Brush para Overlay.09. Agora crie uma nova layer acima da layer que contém a foto da garota e escolha uma cor para os olhos. escolha um brush de tamanho pequeno e ponta dura e pinte sobre os olhos como na foto abaixo. .

Aplique Filter> Blur> Gaussian Blur. 12.11. . Mude o modo de blend da layer para Overlay.

14. Agora mescle todas as layers indo em Layer> Merge Visible ou pressionando Shift+Ctrl+E e faça uma cópia do novo layer pressionando Ctrl+J logo após aplique Filter> Distort> Diffuse Glow. . Mescle esta layer com a layer que contém a foto da garota indo em Layer> Merge Down ou pressione Ctrl+E e caso queira faça as correções de cores nesta layer também usando o Selective Color.13.

Agora mude o modo de blend da layer copiada para Soft Light e diminua a opacidade por volta de 70%.15. 16. Agora crie uma nova layer acima de todas as outras e importe uma foto qualquer que tenha uma parede velha com tintas descascando como a da foto abaixo. .

17. Mude o modo de blend da layer para Hard Light e abra a caixa Selective Color para adicionar um . 18. depois faça algumas correções usando o Curves pressionando Ctrl+M. Agora vá em Image> Adjustments> Desaturate ou Shift+Ctrl+U.

Sua imagem deverá estar próxima a esta: .pouco mais de luminosidade indo em Image> Adjustments> Selective Color.

19. . Mude o modo de blend da layer para Soft Light e diminua a opacidade da layer por volta de 50%. Agora mescle todas as layer pressionando Ctrl+E. duplique a layer pressionando Ctrl+J e mude as cores indo em Image> Adjustments> Hue/Saturation ou pressionando Ctrl+U. 20.

Para finalizar deixe as bordas mais escuras como na foto abaixo. .21. Agora mescle todas as layers pressionando Ctrl+E e selecione a Burn Tool com os seguintes ajustes: 22.

Até a próxima!! .

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->