Você está na página 1de 5

Como hacer de tu Excel un Project

1.- ndice
Como hacer de tu Excel un Project .................................................................... 1 1.- ndice ......................................................................................................... 1 2.- Funcionalidad ............................................................................................ 2 3.- Pasos a realizar......................................................................................... 3

www.mundoexcel.com

1/1

2.- Funcionalidad
El objetivo de este documento consisten en describir que pasos hacer para realizar una plantilla de Excel que se comporte como el programa dedicado a la gestin de proyectos Microsoft Project

www.mundoexcel.com

2/2

3.- Pasos a realizar

Se parte de un fichero de Excel vacio

Le ponemos de relleno blanco y el logo

En la celda D7 ponemos =B8, y en las celdas siguientes (E7, F7...) ponemos =D7+1, =E7+1...

En la celda A8 ponemos el texto Fecha Inicial, y en la celda B8 ponemos una fecha cualquiera

Cambiamos el formato de la celdas donde estn las fechas y las ponemos verticales (formato>celda>orientacin>90)

Ajustamos las celdas de las fechas para que estn ms juntas

www.mundoexcel.com

3/3

En la celda A9 escribimos Fecha inicio, en la celda B9 escribimos Fecha fin, en la celda C9 escribimos Proyecto para aadir el nombre e inmovilizamos paneles en la celda A10

En la celda D8 ponemos la siguiente formula =TEXTO(D7;"ddd") y copiamos esta frmula hasta la fecha que hayamos escrito, para que aada los das de la semana al calendario

El funcionamiento de la formula consiste en que si es un da festivo (sbado o domingo) se pone una F, si la fecha esta entre la fecha de inicio y la fecha fin de proyecto se pone una X, en caso contrario ponemos un A.

En la celda D10 ponemos la siguiente formula: =SI(O(D$8="sb";D$8="dom");"F"; SI(Y(D$7>=$A10;D$7<=$B10);"X";"A")) Esta formula la tenemos que copiar por filas y columnas en la zona donde deseamos que se aplique el formato

Fjese como se mantiene los $ con el fin de que al copiar de la frmula esos parmetros (filas o columnas) no se modifiquen

Sobre las celdas donde se aplican las formulas realizar formato condicional (Formato>Formato Condicional...) Es importante recalcar que tanto el fondo como el formato de texto debe ser el mismo con el fin de que no se vean las letras

Realizar un copiar pegar de la frmula en la zona que se desee

www.mundoexcel.com

4/4

Ponga algunos proyectos en las columnas A, B y C para probar el resultado

www.mundoexcel.com

5/5