P. 1
Excercicio TE Excel I

Excercicio TE Excel I

|Views: 613|Likes:
Publicado porValnei Fernandes

More info:

Published by: Valnei Fernandes on Sep 16, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/23/2012

pdf

text

original

EXERCÍCIOS MICROSOFT EXCEL 1- Quantas colunas são permitidas numa planilha do programa Microsoft Excel 2000-2003?

(A) 32 colunas, intituladas de A até BF. (B) 64 colunas, intituladas de A até CL. (C) 128 colunas, intituladas de A até EX. (D) 256 colunas, intituladas de A até IV. (E) 512 colunas, intituladas de A até ZZ. 2- Utilizando-se do Microsoft Excel, considerando que é necessário fazer uma soma da seqüência numérica 92+14+37 deve-se fazer a operação: (A) = 92+25+37 (B) =SOMA(92.14.37) (C) SOMA = (92+14+37) (D) =SOMA(92;14;37) (E) =SOMA(92:14:37) 3- Dadas as células B1=5, C1=4, D1=3, E1=2 e F1=1, o resultado da fórmula =B1+C1*D1, na célula A1, será (A) 9 (B) 17 (C) 21 (D) 25 (E) 27 4- Observe a figura abaixo, referente a uma planilha do Excel 2003.

O valor a ser encontrado na célula D1 é: (A) 90. (B) 210. (C) 35. (D) 230. (E) 300 5- Suponha as seguintes células de uma planilha eletrônica preenchidas com números: A1 = 1, A2 = 2, A3 = 3,B1 = 4, B2 = 5, B3 = 6. Que valor será mostrado na célula A6 se esta tiver o conteúdo =SOMA(A1;B2) ? (A) 11 (B) 6 (C) 12 (D) 15 (E) Erro 6- No Microsoft Excel, sejam os seguintes valores contidos nas células A1 = 7, A2 = 9, B1 = 6, B2 = 6. O valor que resultaria na célula C3, se esta contivesse a fórmula =MÉDIA(A1:B2), seria de:

A2 = 2. A2 + A3.Numa planilha eletrônica suponha os valores numéricos 1. MÍNIMO(A1:A5). contida na célula B10.Traduza para a linguagem natural.Traduza para a linguagem natural. A4 e A5. A2. SOMA(A1:A3)/10. ou seja.4 e 5 armazenados nas células A1. A3 = 2500. valor se falso) (B) =SE (teste lógico. o Português.2.A Sintaxe correta da função SE no MS Excel 2003 em português é: (A) =SE (valor se verdadeiro. A3. A2 + A3. valor se falso.3. teste lógico. o Português. valor a somar) (D) =SE (teste lógico. valor a somar. Caso seja aplicada a outra célula desta mesma planilha a função =SE(SOMA(A1:A3) < 4000. valor se verdadeiro. a fórmula do exercício 12: =SE(A1 +A2 > A3. quando movida para a célula A10 será regravada pelo Excel como TÓPICOS ESPECIAIS – 2/2011 Página 2 . A3 = 3. A2 = 1000. MÁXIMO(A1:A5)) (A) 1 (B) 2 (C) 3 (D) 5 (E) 4 11. MÍNIMO(A1:A5).5 7. ou seja. MÉDIA(A1:A3)/5) (A) 260 (B) 390 (C) 520 (D) 650 (E) 780 13. 10.Considere as células A1 = 1. A2 * A3).5 (B) 7 (C) 7. respectivamente.Três células de uma planilha Microsoft Office Excel possuem os seguintes valores: A1 = 400. valor se verdadeiro) (E) =SE (teste lógico. caso esta contenha a função =SE(MÉDIA(A1:A5) < 3.A fórmula =B11+B12. valor se falso) 8. A2 * A3).(A) 6. qual será o resultado da célula A4 caso contenha a fórmula =SE(A1 +A2 > A3. MÁXIMO(A1:A5)) 12.valor se verdadeiro. a fórmula do exercício 14: =SE(MÉDIA(A1:A5) < 3. valor se falso) (C) =SE (teste lógico. (A) 5 (B) 6 (C) 4 (D) 3 (E) 2 9.5 (D) 8 (E) 8. Qual o valor resultante na célula A6.

qual será o valor da célula C5? (A) 110 (B) 30 (C) 70 (D) 80 (E) 90 16.Considere as células A1=1. B2 = 5. B1 = 40. acione as teclas CTRL + V. clica a célula C4. qual será o valor da célula C5? (A) 11 (B) 3 (C) 7 (D) 8 (E) 9 15. qual será o valor da célula A5 caso possua a fórmula =SOMASE(A2:C3.”>=5”) ? (A) 5 (B) 9 (C) 13 (D) 23 (E) 28 TÓPICOS ESPECIAIS – 2/2011 Página 3 .A1 + A3 * A2. sejam as células A1 = 3. A1 * A3 + A2).Ainda com relação a imagem acima. Em seguida clicou a célula B2 e clicou no menu Editar e clicou a opção Colar. clique a célula D4. A2 = 1. A célula B4 possui a fórmula =A1 + A2. A2 = 20. A3 = 30. Um usuário selecionou a célula B4 e acionou as teclas CTRL + C e em seguida selecionou a célula C5 e acionou as teclas CTRL + V. B3 = 6. Após essa sequência de passos. Após essa sequência de passos.(A) =A10 + A11 (B) =A11 + A12 (C) =B10 + B11 (D) =B11 + B12 (E) =C10 + C11 14. Um usuário selecionou a célula B4 e acionou as teclas CTRL + X e em seguida selecionou a célula C5 e acionou as teclas CTRL + V. Qual será o valor exibido na célula D4? (A) 4 (B) 32 (C) 35 (D) 38 (E) 42 18. A3 = 2 e a célula B1 possui a fórmula =SE(A1>A2.Em uma planilha do Excel 2003. acione as teclas CTRL + C.Considere as células A1 = 10. B1 = 4. B3 = 60. A célula B4 possui a fórmula =B1 + B2. Um usuário clicou a célula B1 e clicou no menu Editar e clicou a opção Copiar. suponha que o usuário clique a célula C4 e digite a fórmula =A1 + B1 * C1 e acione a tecla ENTER. A2=2.Ainda com relação à imagem exibida acima. B2 = 50.A3 = 3. Qual será o valor mostrado na célula B2? (A) 1 (B) 2 (C) 3 (D) 4 (E) 5 17.

Em relação ao Excel 2003 e nas informações nela contidas.xls.BANESTES (ES) 06/04/2008 .exe (E) List Excel Resposta: Letra A. Como a gente quer procurar todos os arquivos do Excel. Os arquivos salvos no Excel. 5687 =TRUNCAR( A1) B Com relação ao quadro acima. qual forma corresponde ao cálculo correto da função MÉDIA somente da coluna A? (A) =MÉDIA(A2:A4) (B) =MÉDIA*(A2:A4) (C) =MÉDIA(A2. a gente usa o *.19. possuem a extensão . no disco local.xls (B) *. todos os arquivos do aplicativo MS EXCEL.COMCAP 2008 1 2 3 A 2. (A) *.6 (D) 3 (E) 2. Assim sendo. que valor conterá no conteúdo da célula C3? (A) 3 (B) 8 (C) 11 (D) 5 (E) -2 22. devemos usar a seguinte expressão no campo de pesquisa.xls.7 21.* (C) Excel (D) *.Para Localizar/Pesquisar. (A) 2. por que ao Localizar o asterisco significa "qualquer coisa".ECT-RJ .COMCAP 2008 X Com base na imagem acima. E logo após. em geral. determine qual o conteúdo da célula A3.11/06/2006 . o usuário pressionou a tecla ENTER.5 (B) 2 (C) 2. Ou TÓPICOS ESPECIAIS – 2/2011 Página 4 . mantendo o referido botão pressionado e solto até a célula C3.A4) (D) =MÉDIA(A4:B4) (E) =MÉDIA&(A2:A4) 20. considere que o cursor está em A3 (processo em edição). caso o usuário coloque o botão esquerdo do mouse sobre a seta que indica a letra X (alça de preenchimento). Ao final desse processo.

(C) Realizar o somatório das células indicadas. a função =AGORA( ) permite obter a data e hora do sistema operacional. cinco células de uma planilha Microsoft Office Excel possuem os seguintes valores: A1 = 40. De forma similar.seja.3) ? (A) 1000 (B) 800 (C) 100 (D) 200 (E) ERRO TÓPICOS ESPECIAIS – 2/2011 Página 5 . a extensão do PowerPoint agora é . A4 = 100.pptx e a extensão do Word agora é .No Excel. (A) XLSX e XLS (B) XL e XLX (C) XLS e XLSX (D) PLAN e PLANX (E) PLANX e PLAN 26.3)? (A) 40 (B) 100 (C) 250 (D) 1000 (E) ERRO 27. Essas letras são conhecidas como extensão de nome de arquivo. Esse é o botão de "Inserir Função". A3 = 250. 24 .Tipo de arquivo é uma forma padrão de armazenar informações no computador para que elas possam ser lidas ou exibidas por um programa. A4 = 100. Programas diferentes usam extensões diferentes ao salvar arquivos. ou seja. serve para: Resposta: Letra B. Marque a alternativa que apresenta o tipo de arquivo do Excel 2003 e 2007. A2 = 100. o intervalo de dados numéricos cujo k-ésimo menor valor você deseja determinar. que nos ajudar a inserir uma função.11/06/2006 . A5 = 1000. que no Excel 2007 a extensão mudou para . Em geral. o nome que vem antes do . (A) Certo (B) Errado 25. aparece essa janela abaixo.k) retorna o k-ésimo menor valor de uma matriz de dados. no entanto. localizado à esquerda da barra de fórmulas.docx. respectivamente. (B) Inserir uma nova função através do Assistente de Função.No aplicativo MS Excel o botão a seguir (A) Retornar à função quadrática.xlsx. Observer. Qual o resultado da fórmula =MAIOR(A1:A5. então cuidado se a questão for sobre o Office 2007 23.Cinco células de uma planilha Microsoft Office Excel possuem os seguintes valores: A1 = 1000. serão mostrados todos os arquivos que terminam com . A5 = 100.ECT-RJ . Esta função retornar valores com uma posição específica relativa em um conjunto de dados. (E) Ordenar uma coluna inteira selecionada. 4) retorna o 4º menor valor entre os valores que estão entre as células A1 até A7.xls. você pode descobrir o tipo de arquivo observando as últimas letras do nome do arquivo. (D) Formatar célula. a função =MENOR(A1:A7. Por exemplo. Ao apertá-lo.A função = MENOR(matriz. Qual o resultado da fórmula =MENOR(A1:A5. A2 = 800.xls pode ser qualquer coisa. A3 = 800. Sendo assim.

onde estarão os valores a serem descontados por cada imposto.OS SEGUINTES EXERCÍCIOS DEVERÃO SER ENTREGUES VIA MAIL. Além de análise de currículo e entrevista. CONSTRUA TODOS OS EXERCÍOS NUMA MESMA PLANILHA. Utilizando apenas fórmulas. NO RODAPÉ. calcule: (A) O TOTAL de vendas de cada mês na coluna E. fevereiro e março. E ASSIM SUCESSIVAMENTE. C6 e D6. estejam escritos CONTRATA ou NÃO CONTRATA? Complete toda a coluna C (apenas com fórmulas) com a decisão da empresa. TÓPICOS ESPECIAIS – 2/2011 Página 6 . será realizado um teste de QI. 29.FOLHA DE PAGAMENTO DE FUNCIONÁRIOS – Considere uma empresa que tem que fazer uma folha de pagamentos de funcionários descontando os seguintes impostos e seus respectivos valores: INSS: descontar 7% Imposto de Renda (IR): descontar 12% Sindicato: descontar 3% Monte uma fórmula no Excel para preencher as colunas dos impostos (D. (C) Considerando a letra (B).: Utilize zero casas decimais para as porcentagens.Uma empresa tem 10 candidatos para serem contratados. (A) Que tipo de função você sugere para que na coluna C. EM PLAN2 O 28. A tabela abaixo tem os QI’s dos 10 candidatos na coluna B. calcule a PORCENTAGEM que cada total de vendas representa. Será contratado o candidato que tiver um QI igual ou acima de 70.Um empresário possui 3 supermercados (A. E F e G) da planilha acima. B e C) e deseja fazer um balanço do total de vendas (em milhares de reais) e a porcentagem que cada uma destas vendas representa. nas células B7. 30. descontado os impostos. EM PLAN 1 CONTRUA O EXERCÍCIO 27. GUIA DE PLANILHA 28 . e as vendas de cada supermercado estão na tabela abaixo. O balanço é referente aos meses de janeiro. lembrando que o salário líquido é o salário bruto. C7 e D7. OBS. (B) O TOTAL de vendas nas células B6. ABRINDO PLANILHAS NA [GUIA DE PLANILHA].

(B) Suponha que a empresa deseja distribuir os cargos na empresa. e 0 (zero) caso não atinja o QI mínimo exigido para ser contratado. OBS. Construa na coluna D a função que retorne as variáveis acima. com os cargos 1. caso contrário 0 (zero) . Seu exercício deverá ficar igual. Os candidatos com QI igual ou acima de 90 ocuparão o cargo 1. que é de 70. os candidatos com QI igual ou acima de 70 ocuparão o cargo 3. . com QI igual ou acima de 80 ocuparão o cargo 2.: Na tabela abaixo. segundo o desempenho dos mesmos. TÓPICOS ESPECIAIS – 2/2011 Página 7 . 2 e 3. completando toda a coluna D apenas com fórmulas. as coluna C e D já fora calculadas. para os candidatos contratados.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->