P. 1
Informática Básica para Concursos - Instituto Marconi

Informática Básica para Concursos - Instituto Marconi

5.0

|Views: 41.424|Likes:
Publicado porapi-3765113

More info:

Published by: api-3765113 on Oct 16, 2008
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

03/18/2014

pdf

text

original

INSTITUTO MARCONI CONCURSOS – NOÇÕES DE INFORMÁTICA

INFORMÁTICA BÁSICA PARA CONCURSOS

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

IMPORTANTE: AS
LOCAIS) INDICADOS NO ALUNOS DO

INSCRIÇÕES PARA O CONCURSO DEVERÃO SER FEITAS EXCLUSIVAMENTE NAS

INSTITUIÇÕES (E

NOS

EDITAL. AS

MATÉRIAS BÁSICAS DESTA APOSTILA FORAM REUNIDAS E CONSOLIDADAS PARA ESTUDO DOS LEITURA E ESTUDO DESTE CONTEÚDO NÃO EXCLUI A CONSULTA A OUTRAS FONTES QUE

INSTITUTO MARCONI. A

POSSAM ENRIQUECER E OFERECER MAIOR ABRANGÊNCIA AOS TÓPICOS SOLICITADOS EM EDITAIS DE CONCURSOS PÚBLICOS E OUTRAS FORMAS DE SELEÇÃO.

Microsoft Word
Uma das categorias de softwares mais conhecidas e utilizadas em todo o mundo é a dos editores de textos. São programas que estimulam a produção de trabalhos escritos, dada a sua facilidade de uso e riqueza de opções para a manipulação dos textos. Estes programas costumam surpreender o usuário que se inicia no uso do computador ao produzir trabalhos que antes eram feitos com a ajuda das máquinas de escrever. Atualmente pode-se dizer que não existem máquinas de escrever modernas, pois estas perderam totalmente o seu espaço para o computador. Editar um texto hoje é muito mais que escrever algo numa folha de papel. Envolve tarefas como movimentações, mudanças de formatos, pesquisas e substituições, aplicação de objetos, correção ortográfica, entre inúmeros outros recursos que só o computador pode oferecer. O Microsoft Word faz parte do pacote de programas Microsoft Office, que inclui a Planilha Eletrônica Microsoft Excel, o Banco de Dados Microsoft Access, o Editor de Apresentações Microsoft PowerPoint e o Controlador de Arquivos e Tarefas Outlook Express, sendo, atualmente, o que há de mais novo e poderoso na categoria. O Microsoft Word é, sem dúvida, o editor de textos mais conhecido, mais utilizado e também de maior funcionalidade.

2

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Iniciando o Microsoft Word 2002 XP
Clique no botão Iniciar da barra de tarefas do Microsoft Windows XP. Aponte para o grupo Programas. Selecione Microsoft Word. A tela do Microsoft Word é composta por vários elementos gráficos como ícones, menus e alguns elementos que são comuns ao ambiente Windows, com o qual você já deve estar familiarizado. Antes de iniciarmos propriamente o trabalho com textos, é necessário que se conheça e identifique a função dos elementos que compõem a tela do aplicativo.

Editando o Documento

3

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Editar um documento é fazer alterações no documento, contando com as facilidades de movimentação e correção e/ ou inserção de caracteres. Partiremos do princípio que, para fazermos qualquer correção/alteração, é necessário que nos desloquemos até o ponto a ser trabalhado, ou seja, que o cursor seja levado até o local desejado. O Microsoft Word conta com o auxílio de teclas especiais para movimentações desejadas. A tabela abaixo mostra quais as teclas que poderão ser usadas nestes casos. Tecla ↓ ↑ → ← Home End Page Up Movimentação Linha abaixo Linha acima Caractere direita Caractere esquerda Início da linha Final da linha Meia tela acima

Page Down Meia tela abaixo Podemos mudar a posição do cursor também com o mouse, bastando clicar na posição desejada.

Para corrigir erros comuns de digitação, siga os procedimentos: Pressione a tecla Para excluir Backspace Caracteres antes do ponto de inserção Delete Caracteres depois do ponto de inserção Use a tecla <Insert> ou clique duplamente na opção SE (Sobrescrita) da barra de Status para substituir (Sobrescrever) os caracteres do texto pelo texto que você irá digitar.

Selecionando o Documento

4

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Para mover, formatar, excluir ou alterar um texto ou elemento gráfico, é necessário selecionar esse elemento. O texto ou elemento selecionado será realçado. Para cancelar a seleção, clique em qualquer ponto do documento. Para selecionar com o mouse: Para selecionar Um bloco de texto Uma palavra Uma Linha Um parágrafo Documento inteiro Siga este procedimento Arraste sobre o texto a ser selecionado. Clique duplamente sobre a palavra. Clique à esquerda da linha. Clique duplamente à esquerda do parágrafo. Clique três vezes à esquerda de um parágrafo.

Salvando o Documento
Você deverá salvar o seu arquivo com freqüência. Se houver queda de eletricidade ou qualquer outro problema, você não perde as informações. Quando você salva um documento pela primeira vez, o Microsoft Word exibe a caixa de diálogo Salvar Como, que permite digitar um nome para o documento e especificar onde o documento será salvo. Clique no menu Arquivo, Salvar.

5

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Na primeira vez que o arquivo está sendo salvo, o Microsoft Word abre a janela Salvar Como mesmo que se clique no Salvar, porque você precisa especificar o nome do arquivo e onde o arquivo será salvo (disquete, winchester e em qual

pasta). Clique no botão Salvar.

Fechando o Documento
Para fechar um documento do Microsoft Word liberando espaço na memória para continuar o trabalho com outros documentos, selecione o seguinte comando: Clique no menu Arquivo, Fechar.

Caso o documento atualmente ativo tenha sofrido alguma modificação e você não o tenha gravado, o Microsoft Word exibirá uma mensagem de advertência, atentando-o para tal fato. Você pode então, gravar o documento, abandoná-lo sem gravar ou cancelar a operação.

6

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique no botão Sim.

Abrindo o Documento
Para se abrir um documento, é indispensável que ele tenha sido salvo, ou seja, transportado para o disco. No Microsoft Word, vários arquivos podem ser abertos ao mesmo tempo. Lembrese, porém, de fechar os arquivos desnecessários. Para abrir um documento, efetue o seguinte comando: Clique no menu Arquivo, Abrir.

Esse quadro de diálogo nos permite digitar ou indicar (através do mouse), o documento com o qual desejamos trabalhar. Clique duas vezes sobre o arquivo EX: O Aboio.

7

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Iniciando outro Documento
Para dar início a um novo documento (documento em branco), execute o seguinte comando: Clique no menu Arquivo, Novo.

Clique no botão Documento em branco. Para utilizar um dos modelos (documentos prontos) do Microsoft Word, escolha as opções: Modelos gerais, Modelos nos meus sites da Web e Modelos em Microsoft.com. O próprio modelo se encarregará de questionar as informações necessárias.

8

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Configurando a página e ajustando a paginação
Enquanto você trabalha com o documento, quando a página atual é preenchida, o Microsoft Word inicia a próxima página automaticamente. Essas quebras são chamadas quebras de página automáticas. Enquanto você edita ou reformata o documento, o Microsoft Word recalcula automaticamente a quantidade de texto da página e ajusta as quebras automáticas de acordo com a necessidade. Você também pode inserir quebras de página manualmente, sempre que quiser que uma página seja quebrada em determinado lugar. Quando você insere uma quebra manual, o Microsoft Word ajusta as quebras automáticas que se seguem. O Microsoft Word não é capaz de mover as quebras de página manuais: para mudá-las, é necessário excluí-las manualmente e inserir uma nova quebra em outra posição ou selecionar a quebra de página e arrastá-la para a nova posição. Para inserir uma quebra de página, posicione no local da quebra: Pressione as teclas <Ctrl>+<Enter> Configurar uma página ou todas as páginas é uma das tarefas mais importantes na criação de um documento. Inclui opções para definições de margens, tamanho e orientação do papel a ser utilizado, entre outras opções. Você poderá usar as mesmas opções de formatação em todo o documento ou dividi-lo em seções e estabelecer diferentes opções para cada seção. O Microsoft Word trabalha, no mínimo, com uma seção, para que possa armazenar as características (formatações) do documento. A utilização de mais de uma seção será necessária, quando se resolve criar textos do tipo Colunado, vários tipos de Cabeçalhos, diferentes tipos de papéis e diferentes formatações de margens. A criação da seção poderá ser automática, bastando selecionar a área que receberá a formatação desejada e aplicar o comando necessário para a formatação (este automaticamente criará as quebras de seções). Caso contrário, podemos criar as quebras de seções onde e da forma que necessitarmos: Posicione o ponto de inserção na seção a ser alterada.

9

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique no menu Arquivo, Configurar página.

10

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Verifique a seção Margens, Orientação (alterar, se for necessário). Seção Margens - Defina as dimensões das margens nas caixas de texto para especificar a aparência desejada para o documento. Seção Orientação - Clique em uma orientação de página. Quando você altera a orientação de página, o Word troca as configurações de margem Superior e Inferior pelas configurações de margem Esquerda e Direita. Verifique a seção Tamanho do papel na guia Papel (alterar, se for necessário). Tamanho do papel - Clique em um dos tamanhos de papel aos quais a sua impressora fornece suporte ou clique em Tamanho personalizado e digite as dimensões do papel nas caixas Largura e Altura

Clique no botão OK para aplicar as alterações.

Imprimindo o Documento
Após a definição da impressora a ser utilizada pelo comando Arquivo Imprimir, e definida a configuração da página pelo comando Arquivo Configurar Página, podemos visualizar como a página será impressa e, em seguida, imprimir o documento. Visualizando a impressão

11

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique no menu Arquivo, Visualizar impressão.

A área de trabalho apresenta uma barra de ferramentas própria. Clique na seta indicada para baixo na ferramenta Zoom para reduzir ou ampliar a exibição do documento ativo.

Clique na Largura da página para facilitar a leitura do documento ativo. Clique na ferramenta Sair para sair da visualização ou fechar a barra de ferramentas e retornar à visualização anterior. Imprimindo o Documento Após verificar se o arquivo está pronto para a impressão, através do comando visualizar impressão, você já poderá imprimir seu documento, seguindo os passos: Clique no menu Arquivo, Imprimir.

12

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Verifique a seção Intervalo de páginas, Cópia (alterar, se for necessário). Seção Intervalo de páginas - Clique na parte do documento que deseja imprimir. Se você clicar em Páginas, digite os números das páginas ou intervalos de páginas que deseja imprimir na caixa Páginas. Seção Cópia - Insira o número de cópias que você deseja imprimir e selecione a caixa de seleção Agrupar se desejar que o Word imprima as cópias na ordem correta para encadernação.

Clique no botão OK para aplicar as alterações.

13

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Desfazendo comandos
Para desfazer comandos errados.

Clique no menu Editar, Desfazer. O comando Desfazer poderá anular (desfazer) todas as operações que foram feitas. Caso você tenha mandado desfazer um comando e deseja refazê-la, clique no próximo ícone (refazer).

Movendo ou Copiando Texto
A movimentação significa remover (recortar) o texto ou elemento gráfico selecionado de uma posição e inseri-lo em outra posição. Para movimentar: selecione o texto a ser movimentado. Clique no menu Editar, Recortar.

Posicione no local para onde o texto será movido. Clique no menu Editar, Colar.

14

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

A movimentação pode ser realizada pelo processo de Clicar e Arrastar, bastando selecionar o texto, posicionar o mouse na área selecionada, Clicar e Arrastar para o novo local. Copiar significa fazer uma cópia do texto ou elemento gráfico selecionado e inseri-lo em outra posição, deixando o original intacto. Para copiar, efetue o seguinte comando: Clique no menu Editar, Copiar.

Posicionar no local a ser colocado o texto. Clique no menu Editar, Colar.

A cópia pode ser realizada pelo processo de Clicar e Arrastar: basta selecionar o texto, posicionar o mouse na área selecionada, manter a tecla <Ctrl> pressionada, Clicar e Arrastar para o novo local.

15

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Pesquisa de dados
Indo para uma posição específica no documento A movimentação pelo documento pode ser necessária para fazer correções ou mesmo para verificações de rotina. O uso de teclas para movimentação do cursor é um grande aliado nessa tarefa; tratando-se, porém, de documentos extensos, esse processo se tornaria trabalhoso e demorado. O Microsoft Word permite que se façam deslocamentos diretos até pontos específicos, como: página, seção, linha, nota de rodapé etc. Em qualquer ponto do documento, selecione o comando:

Clique no menu Editar, Ir para.

Selecione o tipo de local para onde deseja se deslocar. Informe a referência direta ao local pretendido, como, por exemplo, o número da página desejada.

16

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique em Próximo (Ir para), se a página ou referência para onde se deseja ir estiver depois da página atual, ou clique em Anterior, se a página ou referência para onde se deseja ir estiver antes da página atual. O mesmo comando poderá também ser aplicado com o uso da tecla de função F5. Para voltar ao último local onde você digitou, pressione <Shift> + <F5> até três vezes, para retornar às três últimas posições. A caixa de diálogo Ir para contém ainda opções que facilitam um trabalho de pesquisa no texto, tais como localização e substituição de palavras. Localizando e substituindo palavras Os comandos de localização e substituição de palavras também podem ser acessados diretamente através do comando: Clique no menu Editar, Localizar ou Substituir. Guia Localizar

Escreva a palavra que deverá ser localizada no texto. Clique em Localizar próxima, para localizar a primeira ocorrência da palavra que estiver depois da posição atual do cursor. Clique em Mais para definir a direção da procura e outros detalhes para uma procura personalizada. Guia Substituir

17

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Na caixa Localizar, escreve a palavra que vai substituir a palavra localizada no texto. Na caixa Substituir, digite a palavra que vai substituir a palavra localizada. Clique em Substituir, para substituir a primeira ocorrência da palavra. Caso a palavra se repita, você poderá substituir todas as ocorrências da palavra de uma vez, clicando no botão Substituir tudo. Outra forma de localizar itens do texto é através do ícone Selecionar Objetos de Procura da barra de Rolagem vertical.

Cabeçalhos e Rodapés
Cabeçalho/Rodapé são trechos de texto exibidos no topo da página, no caso do cabeçalho; ou na base da página, no caso do rodapé. Tomando como exemplo essa apostila, observa-se que no cabeçalho é apresentada uma figura com o nome da empresa e no rodapé o nome da apostila e a numeração da página. O cabeçalho e o rodapé serão repetidos em todas as páginas do documento. Você pode especificar um cabeçalho ou rodapé diferente para páginas pares e ímpares ou para a primeira página de uma seção do documento. Se o documento estiver dividido em seções, será possível usar cabeçalhos e rodapés diferentes para cada seção. Para criar os cabeçalhos e rodapés, execute os comandos: Clique no menu Exibir, Cabeçalho e rodapé.

18

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Cabeçalho

Rodapé

A tela exibe a região onde se deve digitar o texto do cabeçalho e aplicar a formatação desejada. Observe que o texto do corpo do documento aparece de forma acinzentada. Tal efeito é apenas visual para que, durante a exibição dos cabeçalhos e rodapés, o usuário se dedique exclusivamente a estes, sem interferir no texto da página. A barra de ferramentas apresentada na tela permite personalização e a edição da área de cabeçalho e rodapé. Clique na ferramenta Alternar entre cabeçalho e rodapé para mover o ponto de inserção entre as áreas nas quais você cria ou altera cabeçalhos e rodapés. Clique na ferramenta Inserir AutoTexto.

19

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique no AutoTexto Página para ser inserido no documento. Clique na ferramenta Fechar da barra de ferramentas Cabeçalho e rodapé. Para alternar entre a área de Cabeçalho/Rodapé e a área de texto, clique duplamente para onde deseja ir.

Trabalhando com figuras
O pacote Microsoft Office dispõe de uma variedade de figuras que podem ser inseridas nos documentos criados. Essas figuras são chamadas de clipart`s. Clique no menu Inserir, Figura, Clipart.

Verifique a seção Procurar por, Outras opções de pesquisa (alterar, se for necessário).
20

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Seção Procurar por - Digite uma palavra ou frase que descreva o tipo de clipes que serão procurados ou digite todo ou parte do nome de arquivo do clipe. Seção Outras opções de pesquisa - Selecione uma ou mais coleções a serem pesquisadas.

Clique no botão Pesquisar para iniciar ou interromper a pesquisa. Clique em Restaurar para restaurar as configurações da pesquisa anterior. Clique em Modificar para retornar ao painel de tarefas Inserir clip-art. Escolha a figura e clique sobre ela. A figura será inserida na posição atual do cursor. Caso haja algum texto à frente ou abaixo, este será deslocado para que a figura possa ser posicionada.

A figura pode ser redimensionada em várias direções. Clique sobre a figura para que apareçam os pontos de definição de tamanho nas bordas da figura. Posicione o ponteiro sobre um desses pontos e arraste o mouse, para aumentar ou diminuir o tamanho da figura. Pode-se ainda formatar a figura, através da barra de ferramentas Figura.

21

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique na ferramenta Disposição do texto para formatar a posição da figura em relação à página. Clique em Quadrado para colocar o texto em volta de todos os lados de uma caixa quadrada que envolva o objeto selecionado. Inserindo Figura do Arquivo.

Clique no menu Inserir, Figura, Do arquivo.

22

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Escolha a figura e clique duas vazes sobre ela. A figura será inserida na posição atual do cursor. Caso haja algum texto à frente ou abaixo, este será deslocado para que a figura possa ser posicionada. Inserindo Figura do Scanner ou Câmera. Clique no menu Inserir, Figura, Do scanner ou câmera.

Clique no botão Inserção personalizada para abrir uma caixa de diálogo para inserir uma figura a partir de um scanner ou câmera digital.

Coloque a foto ou documento com a face voltada para baixo no vidro do scanner e feche a tampa. Clique no botão Visualizar para ver como será a imagem digitalizada. Clique no botão Scannear. O programa do scanner digitaliza e, em seguida envia a imagem para seu programa de edição de fotos.
23

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

As principais características de scanner são: Numero de cores – Os scanners podem trabalhar em preto e branco ou suportar até bilhões de cores. Resolução - Como nas impressoras, a pontos por polegada – ppp (em inglês, dots per inch – dpi). Quando mais elevado esse número, melhor a qualidade da imagem gerada pelo scanner. Inserindo Figura WordArt. Você pode adicionar um efeito especial ao texto usando o recurso WordArt. Clique no menu Inserir, Figura, WordArt. Você pode criar texto sombreamento, inclinado, rotacionado, esticado etc. Selecione a forma como deseja que o texto seja apresentado e clique em OK, em

seguida Basta você digitar o texto e depois em OK.

24

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Pode-se ainda formatar a figura, através da barra de ferramentas WordArt.

25

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

IN S T IT U T O M ARCONI

Clique na ferramenta Disposição do texto para formatar a posição da figura em relação à página. Clique em Superior e inferior para colocar o texto acima e abaixo do objeto selecionado, mas não nas laterais.

Formatando Fontes
Fontes são letras, números, símbolos, marcas de pontuação e espaços. Para mudar a aparência dos caracteres, é preciso selecionar o texto e aplicar um ou mais atributos ou formatos de caracteres. A formatação pode ser feita da seguinte maneira: Selecione o texto a ser formatado e utilize a barra de Formatação.

Clique na ferramenta Cor da fonte (Automática). A ferramenta Cor da fonte (Automática) formata o texto selecionado com a cor em que você clicar. Dependendo da configuração do seu vídeo este ícone não será apresentado inicialmente na barra de Formatação. Clique no botão Opções da barra de

26

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

ferramentas à direita da barra para que seja apresentado, ou altere a configuração do vídeo para mais pixels. Essas opções permitirão uma rápida formatação, porém não muito detalhada. Um nível maior de detalhe só será obtido com o uso da caixa de diálogo de formatação, onde você poderá atribuir efeitos de sombreado ao texto, aumentar o espaçamento entre letras, escolher um efeito animado etc. Selecione o texto a ser formatado. Clique no menu Formatar, Fonte.

INSTITUTO MARCONI

Uma das vantagens de formatar a fonte usando a caixa de diálogo é a possibilidade de uma visualização prévia do efeito aplicado, possibilitando testes e não havendo necessidade de confirmação. Somente quando se atinge o resultado esperado, confirma-se com OK.

27

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Guia espaçamento de caracteres. Esta guia permite alterar a dimensão dos caracteres e o espaçamento entre eles, assim como a posição, elevado ou subscrito, do texto. Guia Efeitos de texto. Esta guia permite aplicar efeitos para animar e destacar o texto. Esses efeitos são apresentados no vídeo, mas não são impressos.

INSTITUTO MARCONI

28

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Formatando Parágrafos
Um texto tem como principal unidade de referência o parágrafo. No Microsoft Word, ele assume um caráter bem mais abrangente do que se costuma atribuir ao texto escrito de outra forma. Será considerado parágrafo todo período finalizado por <Enter>, que poderá ser uma linha de texto, um objeto de desenho, um símbolo qualquer etc. e, para identificar bem esse item, o Microsoft Word atribui a sua identificação. Se não estiverem visíveis na tela: Clique no botão Mostrar/ocultar da barra de ferramentas Padrão.

Quando você pressiona a tecla <Enter> para iniciar um novo parágrafo, o Microsoft Word transporta a formatação do parágrafo anterior para o próximo parágrafo. Selecione o parágrafo a ser formatado. A formatação de parágrafo poderá ser feita de forma mais detalhada, definida por medidas exatas e ainda contar com uma visualização prévia de como ficará o texto após formatado, através do comando: Clique no menu Formatar, Parágrafo.

29

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Verifique a seção Geral, Recuo, Espaçamento (alterar, se for necessário). Seção Geral - Defina as opções de parágrafo. Seção Recuo - Define a posição do texto em relação às margens direita e esquerda. Seção Espaçamento - Define a quantidade de espaço entre linhas e entre parágrafos.

Clique no botão OK para aplicar as alterações.

Formatando Marcadores e Numeração
As ferramentas para marcadores e numeração são utilizadas quando se pretende digitar algum tipo de listagem que exija números para identificar os itens ou marcadores para destacar os parágrafos. Para criar uma lista numerada ou com marcadores, selecione o(s) parágrafo(s) e clique sobre o menu Formatar, Marcadores e numeração.

30

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

A guia com marcadores permite a escolha de um novo marcador, diferente do padrão. São apresentadas sete opções de marcadores, mas pode-se escolher outro marcado, utilizando-se o botão Personalizar.

A guia Numerada também oferece igual número de opções de formatos para listas numeradas, que podem ser também personalizadas através da opção Personalizar, o que permitirá a escolha do estilo de numeração bem como formatos para a numeração.

31

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique no botão OK para aplicar as alterações.

Formatando Bordas e Sombreamento
O Microsoft Word possibilita a aplicação de bordas ou linhas nas extremidades dos parágrafos ou, até mesmo, na página toda. É possível ainda mudar a cor de fundo, com ou sem a aplicação da borda, efeito denominado sombreamento. Para atribuir bordas e/ou sombreamentos, selecione os parágrafos e execute o seguinte comando: Clique no menu Formatar, Bordas e sombreamento.

Na guia Bordas, escolha a definição, o estilo, a cor e a largura desejadas, fazendo o acompanhamento pela visualização.

32

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Na guia Borda da página, encontram-se opções para se aplicarem a toda uma página, com opções semelhantes às das bordas de parágrafos. Escolha as opções de bordas desenhadas, na lista Arte.

Na guia Sombreamento, encontra-se opções para o segundo plano ou cor de fundo do parágrafo. Borda e/ou sombreamento terão comprimento sempre igual ao limite das margens esquerda e direita. Dessa forma, para reduzir o tamanho da borda ou do sombreamento será necessário aumentar o recuo dos parágrafos.

33

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Clique no botão OK para aplicar as alterações.

Criação de Textos Colunados
Até o momento, nossos textos têm sido criado no formato de colunas simples, preenchendo a página de uma margem à outra. Mas podemos formatar nossos documentos, ou apenas alguns parágrafos, em duas ou mais colunas, como no formato jornalístico. As colunas poderão ter a mesma largura ou larguras diferenciadas, de acordo com a necessidade de cada parágrafo ou documento. Em uma mesma página pode haver textos com diferentes números de colunas. Para criar um texto colunado, a melhor opção é através do seguinte procedimento: Selecione todo o texto a ser colunado (normalmente não selecionamos títulos para que fiquem centralizados) e utilize o comando: Clique no menu Formatar, Colunas.

34

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Verifique a seção Predefinidas, Largura e espaçamento (alterar, se for

necessário). Seção Predefinidas - Clique em um desses formatos de colunas predefinidos comuns ou insira as suas próprias configurações personalizadas. Seção Largura e espaçamento - Insira as medidas de largura e espaçamento para cada coluna. Se a caixa de seleção Colunas de mesma largura for selecionada, as configurações Largura e Espaçamento para a coluna 1 se aplicarão a todas as colunas. Clique no botão OK para aplicar as alterações. Os textos divididos em colunas somente serão visualizados da forma que sairão na impressão nos modos Layout da Página ou Visualizar Impressão. Se o texto, a princípio, não assumir a quantidade de colunas selecionadas, significa que não é grande o suficiente para preencher todas as colunas e talvez necessite de uma inserção de quebra para forçar o final de coluna. Veja como proceder: Posicione o cursor onde deseja inserir a quebra de coluna.

35

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Pressione <Ctrl>+<Shift>+<Enter>. A colocação de texto de comentário entre as colunas é feita com a inserção de uma Caixa de Texto, que é envolvida por uma moldura que pode ser arrastada e posicionada em qualquer parte do documento, fazendo com que o texto quebre à sua volta. Clique no menu Inserir, Caixa de texto. A seta do mouse assumirá o formato de uma cruz; clique e arraste até definir o tamanho ideal para a caixa de texto; digite o texto desejado e arraste até o ponto ideal.

INSTITUTO MARCONI É possível formatar caixa de texto através da barra de ferramentas Desenho. Desta forma, você poderá definir posições, disposições, tamanhos, retirada da linha em volta, entre outras. Podem-se também definir bordas e sombreamentos. Alterando a disposição do texto Selecione a caixa de texto ou elemento gráfico. Clique no menu Desenhar na barra de ferramentas Desenho. Aponte para a ferramenta Disposição do texto e selecione uma posição desejada.

36

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Alterando a direção do texto Selecione a caixa de texto ou elemento gráfico. Clique no menu Formatar, Direção do texto.

Selecione uma orientação desejada. Clique no botão OK para aplicar as alterações. Criando letras capituladas Em alguns documentos, costuma-se aplicar à letra inicial de um capítulo ou página um formato destacado. Esse efeito chama-se letra capitulada. Para capitular letras, posicione o cursor ou selecione o parágrafo. Clique no menu Formatar, Capitular.

37

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Você poderá escolher a posição onde irá aparecer a letra capitulada (capitulada ou na margem), bem como a sua fonte e o tamanho, OK. A letra capitulada apresenta uma moldura em volta, com pontos nas bordas. Veja o exemplo:

Ao se apontar para um dos pontos, o ponteiro do mouse assumirá a forma de seta dupla, o que permitirá que se faça um redimensionamento da letra. Para movimentar a letra, ou seja, mudá-la de posição, posicione o ponteiro numa das extremidades da moldura (parte hachurada): o ponteiro do mouse assumirá a forma de uma seta com uma âncora, clique e arraste para a nova posição. No modo Layout da página, você visualizará o trabalho do jeito que sairá na impressão, o que não acontece no modo Normal. Alterando as combinações de maiúsculas e minúsculas Selecione o texto a ser alterado. Clique no menu Formatar, Maiúsculas e minúsculas.

38

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

Selecione uma opção. Clique no botão OK para aplicar as alterações. Para alterar entre as combinações Maiúsculas e Minúsculas pelo teclado, selecione o texto a ser alterado e pressione as teclas <Shift>+<F3> até que o texto fique da forma desejada.

EXCEL
COMO UTILIZAR O EXCEL DEPOIS DE ACESSADO O WINDOWS, ACIONE O INICIAR NA BARRA DE TAREFAS, NA SEQÜÊNCIA PROGRAMAS, E POR ÚLTIMO EXCEL. AO ATIVAR O EXCEL APARECERÁ A SEGUINTE TELA

39

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

O EXCEL É UM APLICATIVO CUJA FUNÇÃO É PLANILHA. ONDE USAR O EXCEL? O EXCEL É UTILIZADO PRINCIPALMENTE PARA SE MONTAR TABELAS, E EM CIMA DOS DADOS DESTA TABELA, MONTAR GRÁFICOS QUE MOSTRARÃO COMO ANDAM OS NEGÓCIOS. O EXCEL É UMA FERRAMENTA QUE AUXILIA MUITO NOS PLANOS ESTRATÉGICOS DA EMPRESA. SE VOCÊ PRECISA DE MAIS DOIS VENDEDORES POR EXEMPLO, E ATRAVÉS DO GRÁFICO FOR PROVADO QUE AS VENDAS VÊM CRESCENDO, A CONTRATAÇÃO DOS DOIS VENDEDORES ESTÁ QUASE GARANTIDA. PLANILHA: É UMA GRADE COM COLUNAS E LINHAS. PASTA DE TRABALHO: É UM ARQUIVO NO QUAL SE ARMAZENAM DADOS, DENTRO DE UMA PASTA DE TRABALHO TEM-SE 16 PLANILHAS. CÉLULA: É A INTERSECÇÃO DE QUALQUER LINHA COM QUALQUER COLUNA. ENDEREÇO: É A DESIGNAÇÃO FORMADA POR UMA LINHA E UMA COLUNA, POR EXEMPLO: A8(COLUNA A COM LINHA 8) BB232(COLUNA BB COM LINHA 232). CURSOR: É UM PONTEIRO SEMELHANTE A UMA CRUZ QUE APARECE SOBRE AS CÉLULAS DA PLANILHA. BLOCO: É UM CONJUNTO DE CÉLULAS. REGIÃO: É ONDE SE LOCALIZA O BLOCO NA PLANILHA. POR EXEMPLO: A1..F8, A REGIÃO MARCADA VAI DA CÉLULA A1 ATÉ A ÚLTIMA CÉLULA QUE É F8.

TIPOS DE DADOS
LABEL: SÃO DADOS DO TIPO ALFANUMÉRICOS OU ALFABÉTICOS. NUMÉRICO: SÃO DADOS DO TIPO NÚMERO. FUNÇÕES: SÃO FUNÇÕES DO TIPO, =SOMA(), =MÉDIA, =MÁXIMO, =MÍNIMO E OUTRAS).

COMO ACENTUAR DADOS NA PLANILHA
40

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

PARA DIGITAR POR EXEMPLO A PALAVRA AÇÃO, DIGITA-SE O A, PARA DIGITAR O Ç, DIGITA-SE O ‘ E DEPOIS O C( O ‘ NÃO APARECERÁ, DEPOIS DE DIGITAR O C É QUE APARECERÁ O C CEDILHADO) O MESMO VALE PARA AS PALAVRAS ACENTUADAS, NO CASO DO Ã, SERÁ DIGITADO ~ E DEPOIS O A, QUANDO DIGITAR O ~ NÃO APARECE NADA, SÓ APARECERÁ DEPOIS DE DIGITADO O A. PARA MELHOR ENTENDER O USO DA PLANILHA DIGITE OS SEGUINTES DADOS: OBS.: A MÉDIA E OUTRAS FUNÇÕES SERÃO DEMONSTRADAS.

PARA CALCULAR A MÉDIA DAS LINHAS, COLOQUE O CURSOR NA CÉLULA F4 E DIGITE =MÉDIA(B4..E4) ONDE =MÉDIA É A FUNÇÃO E B4..E4 A REGIÃO QUE A FUNÇÃO VAI CALCULAR A MÉDIA. PARA SALVAR O ARQUIVO SUPRA, VÁ AO MENU ARQUIVO E ESCOLHA A OPÇÃO SALVAR. APARECERÁ A SEGUINTE TELA: OBSERVE QUE APARECE UM NOME SUGESTIVO: PASTA1, DIGITE NO LUGAR DO PASTA1 QUE APARECE NEGRITADO, NOTAS. A EXTENSÃO O EXCEL ASSUME XLS(VEJA EMBAIXO ONDE ESTÁ ESCRITO SALVAR COMO TIPO) ESTÁ A OPÇÃO (PASTA DE TRABALHO DO MICROSOFT EXCEL), NA PARTE DE CIMA, ESTÁ SALVAR EM, ONDE SELECIONA-SE O DRIVER E O DIRETÓRIO. DEPOIS DE EXECUTADOS OS PASSOS ACIMA, CLIQUE NO BOTÃO SALVAR. SALVE O ARQUIVO NOTA.XLS NO DRIVER C, DIRETÓRIO DO EXCEL. PARA FAZER UMA ALTERAÇÃO NUMA PALAVRA, TÍTULO DA PLANILHA ETC, FAÇA O SEGUINTE: VAMOS SUPOR QUE QUEREMOS NEGRITAR O TÍTULO DA PLANILHA. PRIMEIRO PASSO: FAÇA A MARCAÇÃO COM O MOUSE DO TÍTULO E VÁ AO MENU FORMATAR, CÉLULAS, FONTE E APARECERÁ A SEGUINTE TELA:

41

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

OBSERVE QUE AS OPÇÕES QUE APARECEM SÃO: FONTES: GERALMENTE A UTILIZADA É O ARIAL, PODE-SE ESCOLHER OUTRA QUANDO PRECISAR. ESTILO DA FONTE: NORMAL, ITÁLICO, NEGRITO, NEGRITO ITÁLICO. TAMANHO: O TAMANHO QUE SE DESEJA O BLOCO MARCADO. COR: A COR QUE SE QUER NO BLOCO MARCADO. OBS.: PARA NEGRITAR UM BLOCO MARCADO NA BARRA DE FERRAMENTAS HÁ O N; PARA SUBLINHAR O S; PARA ITÁLICO O I. NA BARRA DE FORMATAÇÃO EXISTEM AS FONTES(ONDE ESTÁ ESCRITO ARIAL) E O TAMANHO DA FONTE (ONDE APARECE UM NÚMERO). PARA VISUALIZAR A IMPRESSÃO VÁ AO MENU ARQUIVO E ESCOLHA A OPÇÃO VISUALIZAR A IMPRESSÃO OU ESCOLHA O ÍCONE QUE APARECE COM UMA LUPA, E APARECERÁ A SEGUINTE TELA: PODE-SE CONFIGURAR A PÁGINA COLOCAR CABEÇALHOS , DAR MAIS ZOOM, IMPRIMIR, ETC.

PARA IMPRIMIR UM ARQUIVO VÁ AO MENU ARQUIVO E PEÇA PARA IMPRIMIR E APARECERÁ A SEGUINTE TELA: IMPRESSORA: APARECE O NOME DA IMPRESSORA. STATUS: SE OCIOSA OU IMPRIMINDO. ONDE: LPT1 IMPRIMIR: SELEÇÃO: IMPRIMIR SÓ CÉLULAS SELECIONADAS. PLANILHA SELECIONADA:

42

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

IMPRIMIR SÓ PLANILHAS SELECIONADAS. PASTA DE TRABALHO INTEIRA: IMPRIME TODAS AS PLANILHAS DA PASTA DE TRABALHO ATIVA. INTERVALO: TUDO: IMPRIME TUDO. PÁGINAS: QUAIS AS PÁGINAS A SEREM IMPRESSAS. NÚMERO DE CÓPIAS: QUANTAS CÓPIAS A IMPRIMIR. DEPOIS DE ESCOLHIDA AS OPÇÕES QUE LHE INTERESSAM, CLIQUE OK. NA BARRA DE FERRAMENTAS HÁ O ÍCONE DE UMA IMPRESSORA; SE ESTIVER TUDO CONFIGURADO CORRETAMENTE, CLIQUE NESTE ÍCONE PARA IMPRIMIR. PARA ABRIR UM ARQUIVO VÁ AO MENU ARQUIVO E ESCOLHA A OPÇÃO ABRIR. APARECERÁ A SEGUINTE TELA: PESQUISAR EM: DRIVER E O DIRETÓRIO DESEJADO. NOME DO ARQUIVO: ARQ. DESEJADO. ARQUIVOS DO TIPO: SE FOR SELECIONAR UMA PLANILHA EXCEL, DEIXE A OPÇÃO ARQUIVOS MICROSOFT EXCEL. TEXTO OU PROPRIEDADE: ENCONTRAR TODOS OS ARQUIVOS COM UM DETERMINADO TEXTO. ÚLTIMA MODIFICAÇÃO: ENCONTRAR ARQUIVOS QUE FORAM SALVOS NUM PERÍODO ESPECÍFICO. PARA ABRIR UM ARQUIVO SELECIONE O ARQUIVO DESEJADO E CLIQUE NO BOTÃO ABRIR.

COMANDOS DO MENU ARQUIVO NOVO: PERMITE ABRIR UM NOVO ARQUIVO. ABRIR: PERMITE ABRIR UM ARQUIVO JÁ EXISTENTE, E COLOCÁ-LO EM EDIÇÃO. FECHAR: FECHA O ARQUIVO QUE ESTIVER EM EDIÇÃO. SALVAR: SALVA O SEU ARQUIVO EM DISCO. NA PRIMEIRA VEZ É PEDIDO UM NOME PARA O ARQUIVO. SALVAR COMO: PERMITE SALVAR O ARQUIVO EM EDIÇÃO COM OUTRO NOME. RESUMO INFORMATIVO: FORNECE O AUTOR DA PLANILHA, PALAVRAS CHAVE, ASSUNTO ETC. CONFIGURAR PÁGINA: ALTERAR TAMANHO DO PAPEL, ORIENTAÇÃO DO PAPEL, CABEÇALHOS, RODAPÉS, TAMANHO DO PAPEL, MARGENS E OUTROS. VISUALIZAR IMPRESSÃO: VER NA TELA O DOCUMENTO ANTES DE IMPRIMIR. IMPRIMIR: PERMITE A IMPRESSÃO DO DOCUMENTO.

43

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU EDITAR RECORTAR: MARCA-SE UM BLOCO; AO SELECIONAR A OPÇÃO RECORTAR, O EXCEL PERMITE QUE O BLOCO MARCADO SEJA MOVIDO. COPIAR: PERMITE COPIAR UM BLOCO MARCADO PARA UMA REGIÃO QUALQUER DA PLANILHA. PASSOS: PRIMEIRO MARQUE COM O MOUSE A REGIÃO QUE SE QUER COPIAR, VÁ AO MENU EDITAR, OPÇÃO COPIAR; AO DAR ESTE COMANDO SURGIRÁ UMA MARCAÇÃO NA REGIÃO SELECIONADA; COM O MOUSE MARQUE A REGIÃO DE DESTINO E DÊ UM ENTER. LIMPAR: OPÇÃO TUDO, LIMPA O BLOCO MARCADO. EXCLUIR: PARA EXCLUIR LINHAS E COLUNAS. LOCALIZAR: ACHAR UMA PALAVRA DENTRO DA PLANILHA. SUBSTITUIR: SUBSTITUIR UMA PALAVRA POR OUTRA DENTRO DA PLANILHA.

44

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU EXIBIR BARRA DE FÓRMULAS: EXIBE / OMITE A BARRA EM QUE APARECE A INDICAÇÃO DA CÉLULA. BARRA DE STATUS: EXIBE/OMITE AS MENSAGENS DO PÉ DA PÁGINA. BARRA DE FERRAMENTAS: PERMITE ESCOLHER AS BARRAS DE ÍCONES, POR EXEMPLO, BARRA DE GRÁFICOS. TELA INTEIRA: MOSTRA A TELA INTEIRA SEM AS BARRAS DE MENUS. ZOOM: O PERCENTUAL DE VISUALIZAÇÃO.

45

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

PARA INSERIR UMA LINHA OU UMA COLUNA, POSICIONA-SE O CURSOR NA LINHA EM QUE SE QUER INCLUIR O ESPAÇO EM BRANCO E PEDE-SE INSERIR LINHA. SE QUISER INSERIR UMA COLUNA, COLOCA-SE O CURSOR NA COLUNA QUE SE QUER INSERIR UMA COLUNA EM BRANCO E PEDE-SE INSERIR COLUNA.

46

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU INSERIR CÉLULAS: PERMITE ESCOLHER ENTRE LINHAS E COLUNAS. LINHA: INSERE UMA LINHA NA PLANILHA. COLUNA: INSERE UMA COLUNA NA PLANILHA. GRÁFICO: INSERE UM GRÁFICO QUE SEJA ESCOLHIDO; O GRÁFICO VAI CONTER DADOS DO BLOCO MARCADO NA PLANILHA. FIGURA: ANEXA FIGURAS COM EXTENSÃO BMP, WMF, CGM E OUTROS. OBJETO: ANEXA FIGURA DO PAINTBRUSH, CLIPART E OUTRAS.

47

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU FORMATAR CÉLULAS: FORMATA GERAL , NÚMERO E SE NÚMERO , QUANTAS CASAS DECIMAIS. LINHA: FORMATA AS DIMENSÕES DA LINHA. COLUNA: FORMATA AS DIMENSÕES DA COLUNA AUTOFORMATAÇÃO: POSSUI VÁRIAS OPÇÕES DE APRESENTAÇÕES DIFERENTES DE PLANILHA. PARA UTILIZÁ-LO, MARQUE TODA A PLANILHA, VÁ AO MENU FORMATAR E PEÇA AUTOFORMATAÇÃO, E OBSERVE AS VÁRIAS APRESENTAÇÕES DE PLANILHAS QUE SURGIRÃO.

48

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU FERRAMENTAS VERIFICAR ORTOGRAFIA: PERMITE VERIFICAR A ORTOGRAFIA DE TODO O TEXTO. ATINGIR META: DÁ UMA POSIÇÃO DE QUANTO SE PRECISA PARA ATINGIR UM DETERMINADO RESULTADO. OPÇÕES: EXIBIR: EXIBE OS TÓPICOS DISPONÍVEIS NA PLANILHA.

49

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU DADOS CLASSIFICAR: PERMITE CLASSIFICAR OS DADOS EM ORDEM CRESCENTE OU DECRESCENTE, PELA COLUNA QUE VOCÊ SELECIONAR. FILTRO: OPÇÃO: AUTOFILTRO: PERMITE FAZER UM PROCURA POR DETERMINADOS DADOS; POR EXEMPLO PROCURAR NUMA DETERMINADA TABELA UM FUNCIONÁRIO CHAMADO ISAÍAS.

50

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

COMANDOS DO MENU JANELA NOVA JANELA: ABRE UMA NOVA JANELA NA TELA. ORDENAR: ORDENA AS JANELAS ABERTAS NA TELA: LADO A LADO, EM CASCATA. OCULTAR: OCULTA A JANELA SELECIONADA. REEXIBIR: REEXIBE A JANELA OCULTA. DIVIDIR: DIVIDE A JANELA ATIVA EM PEDAÇOS. CONGELAR PAINÉIS: PERMITE A FIXAÇÃO DE PARTES DA PLANILHA.

51

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

E POR ÚLTIMO TEMOS O MENU ?(AJUDA), OPÇÃO TÓPICOS DE AJUDA:MICROSOFT EXCEL; ESCOLHA ÍNDICE, DIGITE O ASSUNTO QUE ESTÁ EM DÚVIDA, SELECIONE O QUE QUER SABER, VÁ EM EXIBIR, E APARECERÃO AS DICAS PARA A SUA DÚVIDA.

COMO MONTAR GRÁFICOS SELECIONE A REGIÃO DA PLANILHA PARA MONTAR O GRÁFICO. SELECIONE O ÍCONE TIPOS DE GRÁFICOS: , CLIQUE NA FLECHA E APARECERÃO OS SEGUINTES

52

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

FEITO ISTO, O CURSOR FICARÁ NO FORMATO DE UMA CRUZ; ESCOLHA UMA REGIÃO VAZIA DA PLANILHA, E COM O BOTÃO ESQUERDO DO MOUSE PRESSIONADO, DEFINA A ÁREA DO GRÁFICO.

ÍCONES E SEUS SIGNIFICADOS
ABRIR UMA PLANILHA EM BRANCO ABRIR UMA PLANILHA EXISTENTE SALVAR A PLANILHA IMPRIMIR A PLANILHA VISUALIZAR A IMPRESSÃO CORRETOR ORTOGRÁFICO SOMATÓRIO CLASSIFICA EM ORDEM CRESCENTE CLASSIFICA EM ORDEM DECRESCENTE DEIXA EM ITÁLICO O BLOCO MARCADO DEIXA EM SUBLINHADO O BLOCO MARCADO

53

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

ALINHAMENTO À ESQUERDA CENTRALIZA ALINHA À DIREITA CENTRALIZAR COLUNAS SELECIONADAS

GRÁFICOS
VAMOS MONTAR UM GRÁFICO EM CIMA DA SEGUINTE PLANILHA: PRIMEIRO PASSO A FAZER, É MARCAR A REGIÃO DA PLANILHA ONDE SE QUER OBTER O GRÁFICO; DEPOIS VÁ À BARRA DE FERRAMENTAS DO GRÁFICO E ESCOLHA O TIPO DE GRÁFICO; AO ESCOLHER O TIPO DE GRÁFICO, O CURSOR FICA NO FORMATO DE UMA CRUZ, COM UM GRÁFICO; MARQUE A REGIÃO ONDE SE QUER O GRÁFICO, E VAI APARECER A FIGURA A SEGUIR.

54

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

PARA PODER TRABALHAR NO GRÁFICO, DÊ DOIS CLIQUES EM CIMA DO GRÁFICO E APARECERÁ O SEGUINTE:

55

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

UMA ATENÇÃO AOS SEGUINTES MENUS:

FORMATAR
APRESENTAÇÃO 3D: PERMITE QUE SE FAÇA A ROTAÇÃO, ELEVAÇÃO E GIRO DA FIGURA. AUTOFORMATAÇÃO: DENTRO DO TIPO DE GRÁFICO ESCOLHIDO, AS FORMAS DE APRESENTAÇÃO DO GRÁFICO.

INSERIR
INSERIR TÍTULOS: PERMITE INSERIR TÍTULOS NO GRÁFICO; QUANDO FOR GRÁFICO COM EIXOS, PERMITE COLOCAR TÍTULOS NOS EIXOS. INSERIR RÓTULO DE DADOS: O QUE SE QUER EXIBIR NO GRÁFICO, OS VALORES, NENHUM DADO, RÓTULO ETC. INSERIR LEGENDA: LEGENDAS PARA IDENTIFICAR OS DADOS DO GRÁFICO.

MENU DADOS
CLASSIFICAR: PERMITE CLASSIFICAR POR UMA DETERMINADA COLUNA A PLANILHA DIGITADA, NA PLANILHA A SEGUIR VAMOS CLASSIFICAR POR FILIAL:

56

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

DEPOIS DE SELECIONAR A REGIÃO INDICADA, VÁ AO MENU DADOS, OPÇÃO CLASSIFICAR E INDIQUE POR QUAL CABEÇALHO DE COLUNA DESEJA CLASSIFICAR A PLANILHA E SE QUER POR ORDEM ASCENDENTE OU DESCENDENTE. FILTRO: POSICIONE O CURSOR NO PRIMEIRO CABEÇALHO DE COLUNA; NO CASO EMPRESA, VÁ AO MENU DADOS OPÇÃO FILTRO, OPÇÃO AUTOFILTRO, SURGIRÃO UMAS “FLEXINHAS” AO LADO DE CADA CABEÇALHO DE COLUNA, NUMA DAS FLEXINHAS, CLIQUE COM O MOUSE E SERÃO EXIBIDAS OPÇÕES DE PESQUISA. SUBTOTAIS: PERMITE QUE O PROGRAMA EXCEL, APÓS SELECIONAR TODA A PLANILHA E INDICAR, OS SUBTOTAIS POR QUAL COLUNA SEJA ORGANIZADA A SUA PLANILHA :

57

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

QUANDO FOR SELECIONADA NO MENU DADOS A OPÇÃO SUBTOTAIS, APARECERÁ UMA TELA SOLICITANDO: A CADA MUDANÇA EM: FILIAL, ISTO INDICA QUE A CADA MUDANÇA DE FILIAL HAVERÁ UM SUBTOTAL. USAR A FUNÇÃO: SOMA, INDICA QUE SERÃO SOMADOS OS VALORES. ADICIONAR SUBTOTAL A: VENDAS, INDICA QUE SERÁ COLOCADO O SUBTOTAL PELA COLUNA VENDAS.

MENU FERRAMENTAS
ATINGIR META: ESTA OPÇÃO É UTILIZADA QUANDO SE TEM UMA PLANILHA DE NOTAS POR EXEMPLO; SE TEM 3 NOTAS, E QUER SABER QUE NOTA TIRAR NA NOTA 4 PARA FICAR COM MÉDIA 7 POR EXEMPLO. AO SELECIONAR ESTA OPÇÃO NO MENU UTILITÁRIOS, APARECEM AS SEGUINTES OPÇÕES: DEFINIR CÉLULA: DEFINE A CÉLULA COM O VALOR DESEJADO. PARA VALOR: O VALOR DESEJADO(NO CASO 7). VARIANDO CÉLULA: NO CASO, A CÉLULA DA COLUNA DE NOTA4. PROTEGER: OPÇÃO PLANILHA, PERMITE PROTEGER A SUA PLANILHA, PARA QUE PESSOAS NÃO ALTEREM OS SEUS DADOS; A SENHA QUE SE PEDE É OPCIONAL.

MENU ARQUIVO
SALVAR ÁREA DE TRABALHO: VAI SALVAR TODAS AS JANELAS QUE ESTIVEREM ATIVAS NO EXCEL; SERÁ CRIADO UM ARQUIVO COM EXTENSÃO .XLW. CONFIGURAR PÁGINA: PERMITE QUE SE FAÇAM ALTERAÇÕES(CONFIGURAÇÕES) NAS PÁGINAS, MARGENS, CABEÇALHOS E RODAPÉS E NA PLANILHA. 58

INSTITUTO MARCONI – NOÇÕES DE INFORMÁTICA

MENU JANELA
NOVA JANELA: ABRE UMA NOVA JANELA NO EXCEL. ORDENAR : ORDENA LADO A LADO, EM CASCATA AS PLANILHAS QUE ESTIVEREM ABERTAS NO EXCEL. OCULTAR : ESCONDE A JANELA QUE ESTIVER SELECIONADA.

59

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->