P. 1
Apostila Word 2003 Para Concursos

Apostila Word 2003 Para Concursos

|Views: 577|Likes:
Publicado porJaqueline Reis Braz

More info:

Published by: Jaqueline Reis Braz on Oct 17, 2011
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/09/2013

pdf

text

original

Word 2003 para Concursos

Prof. Rafael Sousa ®

Tela de abertura do Word 2003.
Barra de Títulos Barra de Menus Barra de Ferramentas

Caixa de Estilo

Régua

Área de Trabalho

Recurso “Clicar e Digitar”

Painel de Tarefas (Ctrl + F1)

1 - Menu Arquivo:
1.1 1.2 Novo – Cria um Documento em Branco ou Modelo(Extensão .DOT), (Fax, Memorando, Pagina Web, Currículo); (Ctrl + O) Abrir – Abre arquivos já salvos;

1.3 1.4

Fechar – Fecha o arquivo em uso; (Ctrl + F4); Salvar – Salva as últimas alterações do arquivo em uso;

1

margens. local da pasta. Salvar Versões: pesquisa Salva e gerencia várias versões do mesmo arquivo no mesmo documento. desativando essas funções em documentos e mensagens com permissão restrita.10 1.15 1.13 Imprimir: Abre uma janela de Setup para definirmos todas as propriedades de impressão. opções de segurança(Protege o arquivo contra abertura indevida. HTML. 1.6 Salvar como Pagina da Web: Salva com padrão para internet. estatísticas diversas. tamanho e tipo do papel. Visualizar impressão: Exibe a aparência do arquivo que será impresso.5 Salvar Como: Útil para salvar uma cópia do arquivo em uso. etc. autor. Configurar Página: Define todas as propriedades de página como Layout. 1.Word 2003 para Concursos Prof. e/ou protege contra alterações). PowerPoint. Visualização de Página da WEB: Simula a visualização através de um navegador Web.8 Permissão: Permite gerenciar informações confidenciais. compactar imagens. ou salva-lo em outra pasta.16 2 . copiar ou imprimir esse tipo de informação. Em ferramentas: Os recursos mais importantes são as opções de salvamento(Ex. tempo de Autosalvamento). Rafael Sousa ® 1. Sair: Fecha todos os arquivos e encerra o Word. alinhamento.11 1. comentários. titulo. 1. para ser visualizado através de um navegador. podemos selecionar o local da pesquisa ou no próprio documento. restringindo a possibilidade de encaminhar. 1. Fax. etc. tamanho.14 1. 1. Enviar Para: Destinatário de e-mail.7 Pesquisar Arquivo: Inicia um assistente de pesquisa indicado para arquivos do Office. texto sem formatação. Propriedades: Exibe todas as propriedades do arquivo como.9 1. outras versões do Word. reduz o tamanho do arquivo quando ele contém imagens sem perder a qualidade.12 1.

9 Estrutura do documento: Ativa ou não. Cabeçalho. ex. 3. 2. 2. exibe/oculta um painel à direita que o Word utiliza com “Caixa de diálogo” a fim de complementar informações necessárias de acordo com o comando do usuário. mas armazenarmos várias seleções simultaneamente.10 Miniaturas: Semelhante a “Estrutura do Documento”. 3. Rafael Sousa ® 2 . 3. ícone etc. 3 . 3. 3.3 Recortar: (Ctrl + X).Menu Editar: 2. dicionário de sinônimos. (Recurso disponível à partir da versão do Word 2003.7 Colar Especial: Formata a seleção antes de colar.14 Tela Inteira: Diferente do Word 2000 que oculta a maioria dos componentes da Janela para dar uma visão maior do documento. (Recurso disponível à partir do Word 2003) 3. 2. 3.13 Ir para: Move o ponto de inserção para onde você deseja ir. 2. para usar digite Ctrl + CC. sem formatação. nº. porém possui o recurso de substituir a palavra quando o texto é encontrado (Crtl + U). 2. 2. 3.3 Layout de Impressão: Exibe o documento exatamente na forma que será impresso. permitindo assim colarmos não apenas a última seleção. 3.Word 2003 para Concursos Prof. 2.4 Layout de Leitura: Exibe o documento em um tipo de “zoom” facilitando assim a visualização do documento.11 Cabeçalho Rodapé: Permite adicionar/alterar o cabeçalho e/ou rodapé. tabela.15 Zoom: Controla o tamanho da exibição da tela. para posterior ação de “colar”.7 Barra de Ferramentas: Permite redefinir todas as barras de ferramentas. suprime figuras tabelas. 3. 3. 3. novo recurso à partir do Word 2003. indicadores etc.5 Área de Transferência do Office: Gerencia várias seleções(Máximo de 24) feitas em arquivos Office.5 Estrutura de tópicos: Exibe o documento com endentações. apaga a formatação do texto. ex. 2. podemos colar um texto como figura.15 Objeto: Edita Objetos contidos no arquivo. 2. praticamente idêntico ao sistema de visualização do Acrobat Reader.1 Desfazer “Ação”: Desfaz a última ação (Ctrl + Z). 2.6 Colar: (Ctrl + V). como no Acrobat ou Power Point.13 Marcação: Exibe lateralmente. um painel à esquerda onde exibe os títulos do documento facilitando a navegação entre tópicos. atualiza ou altera vínculos no arquivo atual.2 Layout da Web: Modo de exibição no padrão Web. todos os comentários do documento.4 Copiar: (Ctrl + C).12 Substituir: Semelhante ao Localizar. 2.14 Vínculos: Exibe.9 Limpar: Formatos e conteúdo.2 Refazer “Ação”: Refaz a última ação (Ctrl + R ou F4).10 Selecionar tudo: Seleciona o documento inteiro (Ctrl + T). no Word 2003 ele exibe toda a tela apenas com o Layout de Impressão do documento. html.12 Notas: Exibe/oculta notas no rodapé do documento. 3 . da pág.11 Localizar: Pesquisa no documento o texto definido (Ctrl + L).1 Normal: Modo de exibição padrão do documento. 3. 3.8 Colar como Hiperlink: Transforma o texto selecionado em um link antes de colá-lo. porém à esquerda traz uma miniatura de cada pagina do documento ativo. 2.8 Régua: Utilizada principalmente para facilitar a tabulação. 2. 2. etc.6 Painel de Tarefas: Novo recurso à partir do Word 2003.Menu Exibir 3.

Word 2003 para Concursos Prof.1 Quebra: Utilizada para dividir o documento em seções diferentes: 4. agrega recursos de construção de paginas para Web.8.7 Comentários: Insere comentários no documento. Referencias Cruzadas e índices. Gráfico do Excel.8. que pode ser para o próprio documento(Títulos.16 Hiperlink: Insere um atalho no documento.8 Referência: Agrupa a inserção de Notas. Clip-Art.2 Números de páginas: Insere número de páginas no cabeçalho ou rodapé automaticamente.6 Símbolos: Adiciona caracteres especiais a partir da fonte selecionada. 4. 4. 4.4 Índices . WordArt e etc. Legenda. Tabelas etc. Títulos. é atualizado apenas quando o documento é lido.8. figuras ou gráficos. Som Wave.2 Legenda – Insere um rotulo de legenda em figuras e tabelas. 4. comumente utilizado para citações e exemplos.4 AutoTexto: Permite adicionar um texto para que o mesmo seja utilizado posteriormente. 4. 4. ou componentes de outros softwares como flash.1 Notas – Insere notas de Cabeçalho e Rodapé e notas de Fim . 4. para ser utilizado em Mala direta e macros. 4. Rafael Sousa ® 4 . Figuras. podemos depois através da opção “Ir Para” desviar o ponto de inserção para estes indicadores.(A diferença é que as notas de fim só são impressas na última pagina do documento.. 4.Menu Inserir: 4.3 Referencias Cruzadas – Funciona como um link. 4. 4. (Ctrl + K). Gráfico.10 Imagem: Adiciona ao documento além de objetos de imagem diversos. Slide.11 Diagrama: Insere alguns tipos de Diagrama e organograma no documento. Figuras ou indicadores) e também para endereços na WEB ou correio eletrônico. mesmo comando do menu Exibir. porém com desvios para o próprio documento. 4.8. 4 .Podemos adicionar ao documento índices remissivos(Ordenado por Assunto) ou analíticos(Ordenado por capítulos e paginas).15 Indicadores: Utilizado para fazer marcações no documento.(No Word 2000 esse menu chamava-se figura.9 Componente da Web: Por padrão não vem instalado. sobre o texto selecionado. ex.13 Arquivo: Insere o conteúdo do documento selecionado no documento ativo. 4. 4.5 Campo: Adiciona um campo ao documento.14 Objeto: Insere um objeto desenho.(No Word 2000 estavam todos separados) 4.12 Caixa de Texto: Com esse recurso é possível utilizar um texto fora do padrão utilizado.(Novo recurso Word 2003) 4. 4. 4.3 Data/Hora: Insere data/hora no documento. Marcadores.

etc. etc.Exemplo Direito ------------------.5 Colunas: Divide o documento em colunas.6 Tabulação: Cria no texto selecionado marcas de tabulação: Esquerdo --------------------------Exemplo Centralizado -----------------.1 Fonte: Controla tamanho. (Temos aqui a opção de controle de linhas Órfãs/Viúvas). como divisão feita em jornais. à esquerda ou à direita. 5.. alinhamento. formando assim uma estrutura de tópicos.2 Parágrafo: Altera Alinhamento. 5. tipo. 5 . centralizado. espaçamento entre linhas. 5.Word 2003 para Concursos Prof. 5. Rafael Sousa ® 5 . 5.Exemplo Decimal -----------------.Menu Formatar: 5. espaçamento entre caracteres.4 Bordas e sombreamento: Adiciona efeitos de borda e cores(sombreamento) ao texto selecionado. efeitos do texto.3 Marcadores e numeração: Adiciona números ou marcações a cada parágrafo selecionado. recuo. etc.Exemplo Barra Esses ícones na régua indicam se o alinhamento será.

grupo de discussão. ortografia etc. 6. atualiza estilos do documento que não foram instalados por padrão. como dados da Fonte(Nome. 6.11 2 Envelopes e etiquetas: Permite imprimir em formato de Envelopes ou etiquetas. 6. 6.14 Opções de Autocorreção: Usado para corrigir vícios de digitação.9 Proteger Documento: Evita alterações no documento. apenas com tópicos.5 AutoResumo: Altera o estilo do documento. conforme padrão escolhido (Marcadores..Menu Ferramentas: 6. corrige possíveis erros de ortografia e gramática do documento em uso: (F7). alterar ou excluir estilos de formatação. 5.). catálogos. edição.16 Objeto/Figura: Edita o objeto/figura selecionado. e vincular algumas teclas de atalho a comandos. como aparência da tela. etc. de paginas.12 Quadros: Formata a exibição do documento para quadros. 6 .8 Comparar e mesclar documentos: mescla ou compara dois documentos.15 Personalizar: Permite organizar os botões das barras de ferramentas. 6. 6.16 Opções: Altera os padrões do Word.5 Contar Palavras: Traz estatísticas sobre o documento. adicionar comandos de menu. 6.1 Ortografia e gramática: verifica. inclui comentários no documento em edição sobre qualquer alteração realizada.14 Estilos e Formatação: Podemos Criar.10 Colaboração On-Line: Permite alguns recursos on-line.6 Espaço de Trabalho Compartilhado: Utilizado para paginas de Web.Word 2003 para Concursos Prof. e facilitar a troca de caracteres especiais.11 Temas: Permite formatar o documento com temas de cores. como agendar compromisso. 6. 5. palavras. 5.. parágrafos e linhas. 6. como slides no PowerPoint.7 Controlar alterações: Quando ativado. (Necessário servidor comum) 6. 5.15 Revelar Formatação: Podemos aqui verificar toda a formatação do Estilo Selecionado. Layout. onde criamos um documento e podemos compartilhar com outros usuários.11. 6. e permitir que estes façam alterações nas suas cópias e depois pode-se mesclar todas estas cópias e decidir em caso de conflito qual cópia deve prevalecer. 6.11 Cartas Correspondências(No Word 2000 estavam separados): 6. principalmente utilizado em mala direta.10 Plano de Fundo: Adiciona/remove cores ou efeitos no fundo do documento.7 Capitular: Torna a 1ª letra do parágrafo em maiúscula ou grande: 5. Tam) Parágrafo(Alinham. 5. 6.13 Modelos e Suplementos: Adiciona novos modelos ao documento ativo.9 Maiúsculas e minúsculas: Altera ou inverte o texto selecionado entre maiúsculas e minúsculas. Seção(Margens. etc. impressão.13 AutoFormatação: Formata o texto selecionado. 6. símbolos. 6.3 Idioma: Define as partes de um documento que tem mais de um idioma.12 Macro: Recurso de “programação” do Word que permite criar funções pré-definidas no Word. automatizar tarefas.2 Pesquisar: Inicia o assistente de Sinônimos e Antônimos. etc. 6. 5.3 Assistente de carta: Auxilia a criação de modelos de cartas. 5. envelopes. 6 . caracteres. Recuo. 5. Tabulações) Lista de Marcadores. tipo uma lista sem anexos. fontes. etc. marcadores ou efeitos pré-definidos. como nº. Rafael Sousa ® 5. 6. o Verificador ortográfico utilizará automaticamente o dicionário atribuído aquele idioma.11.).8 Direção do Texto: Altera a posição do texto na célula da tabela.1 Mala direta: Cria etiquetas.

7. 7.8 AutoFormatação de Tabela: Formata o estilo da tabela num formato pré-definido.6 Dividir Células: Divide a célula selecionada: 7. CONT.5 Mesclar Células: Unifica as células selecionadas.. etc. quebra de texto. largura. 8. células ou mesmo a tabela toda. ou se a coluna deve se adaptar ao tamanho do texto digitado. 8.10 Repetir linhas de título: Após definis as linhas de título.3 Excluir: Permite a exclusão de linhas. não é possível visualiza-la ao mesmo tempo. 7. permitindo visualizar o mesmo documento em pontos diferentes. 8 . ou excluir toda uma tabela mantendo o texto da mesma. 7.11 Converter: Podemos colocar um texto diretamente em tabelas.15 Propriedades da Tabela: Permite alterar todas as características da tabela como. 7.4 Dividir: Utilizado para dividir o documento ativo em 2 partes.Word 2003 para Concursos Prof.2 Organizar Tudo: Exibe todas as divisões de documentos e todos os documentos abertos em janelas diferentes na tela.Tabela: 7. 7. 7. com fontes cores e linhas da tabela.9 AutoAjuste: Ajusta a tabela fixando a largula da coluna. 7. tipo calendário. 7. 7.Janela: 8. 7.7 Dividir Tabela: Divide a tabela em 2 partes.1 Desenhar Tabela: Adiciona através de ferramenta livre. Rafael Sousa ® 7 . Ex.13 Formula: Permite inserir formulas matemáticas(Bem limitado. 7.2 Inserir: Adiciona uma tabela no padrão convencional de número de linhas e colunas. o Word as repetirá em caso da tabela ultrapassar mais de 1 pagina. AVERAGE.12 Classificar: Ordena o conteúdo da tabela. Teclas de Atalho Para Selecionar o documento inteiro Selecionar uma palavra à direita Selecionar uma palavra à esquerda Selecionar até o inicio do Parágrafo Selecionar até o final do Parágrafo Selecionar até o inicio do documento Selecionar até o final do documento Abrir um novo Documento Abrir um documento existente Salvar Imprimir Salvar e sair do Word Ir para Pressione Ctrl + T Shift + Ctrl + Seta Direita Shift + Ctrl + Seta Esquerda Shift + Ctrl + Seta para cima Shift + Ctrl + Seta para baixo Shift + Ctrl + HOME Shift + Ctrl + END Crtl + O Ctrl + A Ctrl + B Ctrl + P Ctrl + W Ctrl + Y ou F5 7 . todos os componentes da tabela.. ABS.4 Selecionar: Seleciona para edição. 8. =SUM(ABove). tamanhos de linhas e colunas. ou duas divisões. alinhamento da tabela e da célula. também podemos fixar o tamanho da coluna ou distribuir as colunas uniformemente. colunas.3 Comparar Lado a Lado: Exibe em duas janelas laterais dois documentos abertos.1 Nova janela: Abre uma nova janela com o mesmo documento ativo. útil para exibir diferentes partes do mesmo arquivo. =MAX(LEFT). uma tabela sem utilizar o padrão de linhas e colunas: 7.14 Ocultar linhas de Grade: Exibe ou oculta as linhas da tabela.

03) .O WORD 2003 dispõe.Para excluir o ultimo período mostrado no documento. a seguir. com essa senha. clicar a opção Fonte. e suficiente realizar o seguinte procedimento: Pressionar e manter pressionada a tecla CTRL. no local apropriado. é suficiente selecionar todo o texto e utilizar o recurso apropriado. Rafael Sousa ® Para Localizar Substituir Aplicar ou Retirar Negrito Aplicar ou Retirar Itálico Aplicar ou Retirar Sublinhado Centralizar o Texto Alinhar à Esquerda Alinhar à direita Justificar Desfazer Refazer Fechar Aplicativo Fechar apenas o Documento Incluir Hiperlink Alterar Fonte Alterar Tamanho da Fonte Abrir dicionário de sinônimos Alterar entre documentos Salvar Como Pressione Ctrl +L Ctrl +U Ctrl +N Ctrl +I Ctrl +S Ctrl +E Ctrl +Q Ctrl +G Ctrl +J Ctrl +Z Ctrl +R ou F4 Alt + F4 Ctrl + F4 Ctrl + K Ctrl + D Ctrl + Shift + < ou > Shift + F7 ou ALT + clique na palavra Shift + F5 F12 Questões 01). por meio da opção Salvar como do menu Arquivo. disponibilizado na janela que é aberta ao se clicar a opção Parágrafo. e teclar DEL. um usuário não poderá abrir esse arquivo. todas as modificações realizadas no documento desde a ultima salvaguarda serão salvas no referido arquivo e a ação “Desfazer”. símbolos não disponibilizados diretamente pelo teclado. para alterar esse espaçamento. e possível adicionar ao documento em edição. Sem a senha de proteção. que esta ativado. de recursos para se criar um arquivo contendo o documento em edição com senhas de proteção e de gravação. imprimir o documento em edição.Por meio do menu Inserir. clicar OK.Word 2003 para Concursos Prof. As senhas de proteção e de gravação não protegem porem o arquivo contra exclusão acidental ou não-autorizada. no menu Formatar. passara ao modo inativo ou impossível desfazer. a) CTRL e F3 d) SHIFT e F7 b) TAB e F7 e) ALT e F4 c) SHIFT e F3 8 .As teclas de atalho que deverão ser premidas para ser exibida a caixa de dialogo dicionário de sinônimos no Microsoft Word 2003 são as seguintes.Considere que o documento em edição já foi associado a um arquivo por meio da opção Salvar Como. quebra de pagina e de coluna. figuras e notas de rodapé. números de paginas.Considere que exista uma impressora devidamente configurada conectada ao computador em que o Word esta sendo executado e que seja feito o seguinte procedimento: Selecionar o trecho. clicar sobre a última palavra do documento. 05). na janela aberta em decorrência dessa ação. o usuário apenas poderá abrir o arquivo no modo somente leitura. 06). definir. entre outros. encontrada no menu Formatar. caso o Botão “Salvar” seja clicado. mas sem a senha de gravação.Considerando que no documento que esta sendo editado o espaçamento entre as linhas esta definido como simples. liberar a tecla CTRL. 04). 07). fonte com efeito Oculto. 02). o documento em edição será impresso sem o trecho selecionado. Nessa situação. Nessa situação.

individualmente. e) Ao inserir uma imagem “Do arquivo. a seqüência correta é: a) CTRL + C. 2. marque a alternativa que completa. 14) De acordo com o Microsoft Word. 10 e 5 para as linhas de 1 a 4.” em um documento. E) I. com tipo texto e por ordem crescente.se mover um parágrafo já selecionado. respectivamente. 07 e 08) D. Inserir uma tabulação dentro de uma célula. d) de modo centralizado e) metade acima e metade abaixo da pagina Gabarito: De 01 a 05) Verdadeira. Aplicar diferentes formatações de fonte em diferentes células de uma mesma tabela. 2.. 13) Considerando o editor de texto Microsoft Word. CTRL + END d) CTRL + X. III. é correto o uso da ferramenta . e clicar em versões. CTRL + Z. CTRL + J. na sua configuração padrão. V. Inserir linhas e colunas em uma tabela já existente. Somar números de uma coluna. respectivamente.Desejando . 12) O Word possui o recurso ESTILO. 15) E 9 . CTRL + V. resultará no conteúdo 1. 5 e 10 para as linhas de 1 a 4. II. CTRL + X. III. correta e respectivamente. Rafael Sousa ® 08). b) Basta Clicar no botão Autocorreção quando ele aparecer c) Abrir o Menu Ferramentas e selecionar Opções de AutoCorreção. II. que é um conjunto de características de formatação que podem ser aplicadas ao texto do documento para alterar sua aparência. 11) Considere que um usuário abra um arquivo por engano e. Nesse caso. VI. 10) B.. CTRL + E 09) Como é possível acessar o recurso Opções de AutoCorreção? a) Clicar na opção AutoCorreção no menu Formatar. 09) C. IV. CTRL + V. São Corretas as afirmações: A) I. CTRL + END. Formatar sombreamento e bordas de células. a espaçamentos entre palavras. III. III. d) Clicar com o botão direito no botão AutoCorreção e Selecionar Correção. D) III. identifique que não era o arquivo desejado.” permite a formatação de margens e tamanho do papel. c) É possível criar referencias automáticas a partir de índice remissivo. V e VI apenas. as lacunas do texto a seguir: a) à direita b) à esquerda c) de modo justificado 15) Assinale a alternativa que apresenta as possíveis operações em uma tabela do Word: I. para desfazer tudo ou parte do que foi editado. C) II. analítico e de ilustrações. 11 e 12) Verdadeira. IV e VI apenas. V e VI.. CTRL + J b) CTRL + X. as alterações realizadas no arquivo da imagem não implicam alterações na imagem inserida no documento.. 10) Qual é a maneira correta de criar uma versão de um documento manualmente? a) Abrir o menu arquivo e clicar em criar versão de documento: b) Abrir o menu arquivo e clicar em Versões: c) Abrir o Menu Editar. d) Considerando uma tabela com uma coluna e quatro linhas com conteúdo 1. após iniciar a edição. assinale a alternativa incorreta: a) A opção do menu “Arquivo – Configurar página. e depois justificalo. B) I. d) Abrir o Menu Editar e Clicar em versão do Documento. b) O botão mostrar/ocultar marcas de formatação(¶) permite a visualização de marcas relacionadas a parágrafos.Word 2003 para Concursos Prof. IV. a classificação por coluna. IV e VI apenas. CTRL + END. para o final do documento. III e V apenas. 06) Falsa. CTRL + J. 13) D. CTRL + J c) CTRL + C. CTRL + V. a quebra de paginas e a numerações. CTRL + E. 14) C. Mesclar e dividir células. clicar em novo. CTRL + J e) CTRL + X. IV. que tem como função reverter o último comando ou excluir a última entrada digitada.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->