Você está na página 1de 82

Adobe Photoshop 6

Apostila: Adobe Photoshop 6 Formato: Doc Interface: Portugus Nvel: Iniciante/Intermedirio

Autores: Olga/Leonardo Reviso: Leonardo

Sumrio Introduo.......................................................................................................................................08 Iniciando o Photoshop....................................................................................................................09 rea de trabalho..............................................................................................................................10 Teclas de atalho..............................................................................................................................11 Caixa de ferramentas......................................................................................................................12 Esconder ou mostrar a Caixa de ferramentas.................................................................................13 Ferramenta Seleo.........................................................................................................................14 Ferramenta Marca de Seleo Elptica...........................................................................................14 Ferramenta Marca de Seleo de Linha nica...............................................................................14 Ferramenta Marca de Seleo de Coluna nica.............................................................................14 Ferramenta Mover..........................................................................................................................14 Ferramenta Lasso............................................................................................................................14 Ferramenta Lao Poligonal.............................................................................................................14 Ferramenta Lao Magntico...........................................................................................................15 Ferramenta Varinha Mgica...........................................................................................................15 Ferramenta Corte Demarcado.........................................................................................................15 Ferramenta Fatia.............................................................................................................................15 Ferramenta Seleo de Fatia...........................................................................................................15 Ferramenta Aergrafo.....................................................................................................................15 Ferramenta Pincel...........................................................................................................................16 Ferramenta Lpis............................................................................................................................16 Ferramenta Carimbo.......................................................................................................................16 Ferramenta Pincel do Histrico......................................................................................................16 Ferramenta Borracha......................................................................................................................16 Ferramenta Degrad.......................................................................................................................16

Ferramenta Lata de Tinta................................................................................................................17 Ferramenta Desfoque......................................................................................................................17 Ferramenta Nitidez.........................................................................................................................17 Ferramenta Borrar...........................................................................................................................17 Ferramenta Subexposio...............................................................................................................17 Ferramenta Superexposio............................................................................................................17 Ferramenta Esponja........................................................................................................................18 Ferramenta Seleo de Componente de Demarcador.....................................................................18 Ferramenta Texto............................................................................................................................18 Ferramenta Caneta de Forma Livre................................................................................................18 Ferramenta Retngulo.....................................................................................................................18 Ferramenta Retngulo Arredondado..............................................................................................19 Ferramenta Elipse...........................................................................................................................19 Ferramenta Polgono.......................................................................................................................19 Ferramenta Linha............................................................................................................................19 Ferramenta Forma Personalizada...................................................................................................19 Ferramenta Observaes.................................................................................................................19 Ferramenta Comentrio de udio..................................................................................................20 Ferramenta Conta-gotas..................................................................................................................20 Ferramenta Classificador de Cores.................................................................................................20 Ferramenta Medir...........................................................................................................................20 Ferramenta Mo..............................................................................................................................20 Ferramenta Zoom...........................................................................................................................20 Teclas de atalho para as ferramentas..............................................................................................21 Visualizar rgua..............................................................................................................................22

Retirar guias de posicionamento.....................................................................................................23 Mostrar grades................................................................................................................................24 Ocultando as grades........................................................................................................................25 Criar um arquivo de imagem..........................................................................................................26 Abrir arquivo..................................................................................................................................28 Abrindo arquivo recente.................................................................................................................30 Abrir arquivo PDF..........................................................................................................................31 Salvar um arquivo...........................................................................................................................33 Sair do programa Photoshop...........................................................................................................35 Trabalhando com as paletas............................................................................................................36 Teclas de atalho das paletas............................................................................................................36 Redefinir o posicionamento das paletas.........................................................................................37 Separando uma guia da paleta........................................................................................................38 Paleta Navegador............................................................................................................................39 Paleta Cor.......................................................................................................................................40 Modelos de cores RGB e CMYK...................................................................................................41 Selecionando uma cor.....................................................................................................................41 Paleta Histrico...............................................................................................................................42 Paleta camadas................................................................................................................................43 Adicionando camadas.....................................................................................................................44 Excluir camadas..............................................................................................................................45 Renomear uma camada...................................................................................................................45 Seleo de camada..........................................................................................................................46 Paleta Caractere..............................................................................................................................47

Trabalhar com texto........................................................................................................................48 Criando texto com estilo.................................................................................................................49 Texto na vertical.............................................................................................................................50 Texto distorcido..............................................................................................................................51 Retroceder uma etapa.....................................................................................................................52 Avanar uma Etapa.........................................................................................................................53 Inserir Imagens...............................................................................................................................54 Redimensionar imagem..................................................................................................................55 Copia e colar imagens.....................................................................................................................57 Recortar uma imagem.....................................................................................................................60 Removendo o fundo da imagem.....................................................................................................61 Aplicar textura na imagem.............................................................................................................63 Removendo manchas de imagens...................................................................................................65 Capturar uma cor da imagem..........................................................................................................67 Filtros e efeitos...............................................................................................................................68 Aplicando efeitos especiais............................................................................................................69 Imagens para Web..........................................................................................................................71 Imagens GIF e JPEG......................................................................................................................71 Otimizando imagens JPEG.............................................................................................................72 Criando imagens com rea mapeada..............................................................................................74 Criando marcadores de item...........................................................................................................77 Imprimir imagens...........................................................................................................................79

Apostila Introduo

Photoshop 6

O Photoshop um programa de edio de imagens que permite alterao cor, retoque e correo de imagens, aplicao de efeitos, inserir textos. Utilizando o Photoshop, voc produzir imagens e pginas para a Web, ajustando cores e criando efeitos especiais. Em sua verso 6, apresenta novas ferramentas para desenho e edio de formas e imagens. Aprimoramento na utilizao das ferramentas possibilitando criar efeitos fantsticos como sombreamento, brilhos, relevos, transparncia, deformao, etc. No Photoshop a prioridade a produtividade, as paletas do programa podem ser facilmente agrupadas e escondidas, deixando a rea de trabalho desimpedida, facilitando o trabalho do usurio na localizao do recurso que necessita.

http://www.apostilas.na-web.net

Apostila Iniciando o Photoshop Para carregar o Photoshop, proceda da seguinte maneira. 1. Clique no boto Iniciar. 2. No menu Iniciar, posicione o cursor do mouse em Programas, Photoshop 6.

Photoshop 6

Figura 1.0 3. Clique em Adobe Photoshop 6.

http://www.apostilas.na-web.net

Apostila rea de trabalho

Photoshop 6

A rea de trabalho do Photoshop 6 bem menos poluda do que os demais programas do mercado. Ao iniciar o Photoshop pela primeira vez o usurio ver uma caixa de ferramentas, paletas e os menus de acesso a operaes como salvar arquivo, editar, exibir janelas, etc.

Figura 1.1 Caixa de ferramenta Todas as ferramentas do Photoshop esto agrupadas em um s lugar, na caixa de ferramenta. A seleo de uma ferramenta se d atravs de um clique do mouse, ou utilizando uma tecla de atalho. Menus O Photoshop dotado de um menu completo, onde o usurio acessar uma tarefa correspondente ao recurso que esteja utilizando. Por exemplo, quando desejar duplicar uma imagem, clique no menu Imagem, Duplicar, e quando desejar salvar um arquivo clique em Arquivo, Salvar, assim por diante. Paletas No Photoshop, existem onze paletas divididas em quatro grupos. Elas ficam disponveis no canto direito da rea de trabalho. Barra de Status A barra de Status trs informaes importantes sobre os recursos e ferramentas que esto sendo utilizadas, alm de ser uma fonte valiosa de informaes e dicas para o usurio.

http://www.apostilas.na-web.net

10

Apostila

Photoshop 6

Teclas de atalho Teclas Ctrl + N Ctrl + O Ctrl + S Shift + Ctrl + S Ctrl e + Ctrl e Ctrl + P Ctrl + Q Shift + Ctrl + W Funo Criar um novo arquivo Abre um arquivo existente Salva o arquivo atual Abre a caixa de dilogo Salvar como Amplia a rea de visualizao Reduz a rea de visualizao Imprime o arquivo atual Fecha o Programa Photoshop Fecha todas imagens

http://www.apostilas.na-web.net

11

Apostila Caixa de ferramentas

Photoshop 6

Escolher a ferramenta correta para trabalhar fundamental para se alcanar o resultado desejado. A caixa de ferramentas do Photoshop vem com diversas ferramentas para auxiliar o usurio na edio de imagens. Voc pode clicar na parte superior da caixa de ferramentas e arrasta-la para qualquer lugar em sua rea de trabalho. Mesmo quando posicionada sobre as paletas, a caixa de ferramentas ficar em segunda plano quando uma paleta for selecionada.

Figura 1.2 (Caixa de Ferramentas) Algumas ferramentas so dotadas de uma pequena seta localiza em na parte inferior direita da ferramenta. Esta pequena sete indica que variantes desta mesma ferramenta podem ser acionadas. Dica Para acionar outros botes de uma ferramenta, basta clicar e manter o boto pressionado do mouse sobre a ferramenta desejada.

Figura 1.3

http://www.apostilas.na-web.net

12

Apostila

Photoshop 6

Esconder ou mostrar a Caixa de ferramentas Para esconder a caixa de ferramentas. 1. Clique no menu Janela, clique em Ocultar ferramentas.

Figura 1.4 2. A caixa de ferramentas ficar oculta, no sendo mais acessvel. 3. Para traz-la de volta, clique no menu Janela, clique em Mostrar ferramentas. 4. A caixa de ferramentas fica novamente visvel em sua rea de trabalho.

http://www.apostilas.na-web.net

13

Apostila Ferramenta ( ) Seleo

Photoshop 6

Localizada na parte superior da caixa de ferramentas, esta ferramenta tem como objeto selecionar uma da imagem.

Ferramenta (

) Marca de Seleo Elptica

Esta ferramenta faz selees nas formas Elpticas. Com a tecla Shift pressionada criar uma seleo de circulo perfeito.

Ferramenta (

) Marca de Seleo de Linha nica

Esta ferramenta faz selees em uma nica linha horizontal.

Ferramenta (

) Marca de Seleo de Coluna nica

Esta ferramenta faz selees em uma nica linha Vertical.

Ferramenta (

) Mover

Permite mover texto imagens de uma rea da imagem para um novo local.

Ferramenta (

) Lasso

uma ferramenta para seleo irregular de uma rea da imagem. Com esta ferramenta possvel desenhar a rea de seleo da imagem segurando e arrastando o mouse.

Ferramenta (

) Lao Poligonal

A ferramenta Lao Poligonal faz selees de traos retos, como se estivesse selecionando tringulos.

http://www.apostilas.na-web.net

14

Apostila Ferramenta ( ) Lao Magntico

Photoshop 6

Esta ferramenta faz selees de traos envolventes em bordas determinadas pelo usurio.

Ferramenta (

) Varinha Mgica

Esta uma outra ferramenta de seleo, mas que criar selees de cores e tons semelhantes. Mantenha a tecla Shift pressionada para somar rea para seleo. Para subtrair, mantenha a tecla Alt pressionada enquanto seleciona.

Ferramenta (

) Corte Demarcado

Permite selecionar uma rea da imagem para ser recordada. Aps selecionar a rea, pequena alas como forma retangular, podero ser esticadas a fim de aumentar a rea de seleo. O restante da imagem ficar em um tom mais escuro. Clique com o boto direito do mouse, selecione cortar para cortar a rea selecionada ou cancelar.

Ferramenta (

) Fatia

Esta ferramenta permite criar uma fatia em determinada rea de uma imagem. Por exemplo, voc pode criar uma imagem de um mapa em uma pgina Web, quando usurio clicar passar o mouse sobre aquela rea da imagem ser exibido informaes somente sobre aquela regio do mapa.

Ferramenta (

) Seleo de Fatia

Em uma imagem pode haver diversas fatias, como esta ferramenta voc pode selecion-las individualmente, bem como definir as opes da fatia dando um clique duplo sobre a mesma.

Ferramenta (

) Aergrafo

Esta ferramenta de pintura, criar uma pintura com aparncia de spray, resultando e uma pintura mais esborrifada.

http://www.apostilas.na-web.net

15

Apostila Ferramenta ( ) Pincel

Photoshop 6

Permite atravs da paleta Opes controlar o tamanho do ponto do pincel e a opacidade, resultando em linhas e curvas pequenas com pincel menor.

Ferramenta (

) Lpis

O mouse seu instrumento de trabalho para desenhar no computado. Ao selecionar a ferramenta Lpis, o mouse passar a reproduzir o trao e as formas associados a o movimento do mouse. O boto do mouse deve permanecer pressionado enquanto estiver desenhando com o cursor. Isso far com que o lpis faa o desenho.

Ferramenta (

) Carimbo

Com esta ferramenta, possvel clonar uma rea de uma imagem. Pressione a tecla Alt enquanto, desliza a ferramenta Carimbo sobre uma rea da imagem. Solte a tecla Alt e clique em uma nova rea, desliza o mouse para criar uma copia da primeira rea.

Ferramenta (

) Pincel do Histrico

Trabalhando em conjunto com a paleta Histrico esta ferramenta permite restaurar partes da imagem para um estagio anterior.

Ferramenta (

) Borracha

Apaga rea da imagem. Utilizada para apagar o plano de fundo, criar transparncia. Portanto sua utilizao para apagar a imagem deve ser feita em uma Camada.

Ferramenta (

) Degrad

Cria degrad na imagem. necessrio que a camada no tenha formas como retngulo, elipse, linha, etc.

http://www.apostilas.na-web.net

16

Apostila Ferramenta ( ) Lata de Tinta

Photoshop 6

Preenche com uma cor o interior da imagem.

Ferramenta (

) Desfoque

A ferramenta Desfoque permite tirar um pouco do foco da imagem. Basta selecionar esta ferramenta e arrastar na rea da imagem onde se deseja retirar o foco.

Ferramenta (

) Nitidez

Retira a nitidez de uma imagem. Aps selecionar a ferramenta nitidez, clique e arraste em uma rea da imagem onde se deseja retirar a nitidez.

Ferramenta (

) Borrar

Esta ferramenta tem como finalidade borrar reas de uma imagem. O procedimento bem simples, basta clicar e arrasta sobre a rea onde se deseja borrar. A rea borrada perder completamente a nitidez.

Ferramenta (

) Subexposio

A ferramenta Subexposio permite clarear reas de uma imagem. Utilize esta ferramenta para clarear a rea mais escura da imagem. Basta clicar e arrastar para clarear a imagem, ou usando as combinaes de tecla Shift, Alt e Ctrl para opes adicionais.

Ferramenta (

) Superexposio

Utilize a ferramenta Superexposio para escurecer rea de uma imagem. Bem utilizada em uma foto, a ferramenta Superexposio pode fazer o dia virar noite.

http://www.apostilas.na-web.net

17

Apostila Ferramenta ( ) Esponja

Photoshop 6

O que est ferramenta faz, reduzir o excesso deixado pelas ferramentas Subexposio e Superexposio. Utilizada em excesso, pode deixar com uma aparncia de imagem em preto e branco.

Ferramenta (

) Seleo de Componente de Demarcador

Esta ferramenta permite seleo criar e combinar formas iguais ou distintas. Utilizando formas distintas, permite criar uma nova forma na rea em que ocorre um de sobreposio de uma forma sobre a outra.

Ferramenta (

) Texto

Digite texto utilizando a ferramenta Texto. Para maior controle do texto que est sendo digitado, clique no menu Janela, clique em Mostrar Caractere e Pargrafo. As Paletas Caractere e Pargrafo trazem todos tipos de formao para texto, como por exemplo, itlico, fonte, alinhamento, cor, etc.

Ferramenta (

) Caneta de Forma Livre

Utilizando esta ferramenta, o usurio tem a possibilidade de desenhar usando o mouse, arrastando o cursor do mouse criando a forma deseja.

Ferramenta (

) Retngulo

Utilize esta ferramenta para desenhar formas retangulares.

http://www.apostilas.na-web.net

18

Apostila Ferramenta ( ) Retngulo Arredondado

Photoshop 6

Utilize esta ferramenta para desenhar retngulos com cantos arredondados. Modifique as opes do retngulo que voc est criando atravs da paleta Opes.

Ferramenta (

) Elipse

Utilize esta ferramenta para desenhar forma oval. Mantenha a tecla Shift pressiona para criar crculos perfeitos.

Ferramenta (

) Polgono

A ferramenta polgono permite desenhar forma triangular. No momento em que estiver desenhando a forma, utilize o mouse para girar no ngulo desejado.

Ferramenta (

) Linha

Crie linhas com esta ferramenta. Altere o valor Size na paleta Opes e obtenha uma linha mais grossa ou fina.

Ferramenta (

) Forma Personalizada

Crie e personalize formas com esta ferramenta. Na paleta Opes, escolha a forma desejada para ser inserida na imagem.

Ferramenta (

) Observaes

Cria uma pequena observao sobre a imagem. Funciona como comentrio para outro usurios ou explicaes sobre que tcnicas foram aplicadas na imagem.

http://www.apostilas.na-web.net

19

Apostila Ferramenta ( ) Comentrio de udio

Photoshop 6

Permite gravar um comentrio de udio, utilizando microfone. O usurio pode controlar o incio e finalizao da gravao.

Ferramenta (

) Conta-gotas

Utilize a ferramenta Conta-gotas para capturar uma cor que esteja na imagem. Mantenha a tecla Alt pressionada enquanto clica sobre a imagem.

Ferramenta (

) Classificador de Cores

A ferramenta Classificador de Cores est localizada no mesmo boto da ferramenta ContaGotas. Sua finalidade capturar informaes de cores, mantenho as informaes na Paleta Informaes.

Ferramenta (

) Medir

Esta uma ferramenta utilizada para criar medidas. Com a tecla Alt pressionada, possvel criar ngulos arrastando os pontos. Pressione Shift para opes adicionais.

Ferramenta (

) Mo

Esta ferramenta permite arrastar a imagem de forma mais precisa. Quando uma imagem ocupar uma rea maior que a rea de trabalho, as barras de rolagem sero acionadas, utilize esta ferramenta para arrastar a imagem.

Ferramenta (

) Zoom

Esta ferramenta aumenta ou reduz a rea de visualizao da imagem. Aps selecionar esta ferramenta, clique na imagem para aument-la, ou pressione as tecla Alt + clique para reduzir.

http://www.apostilas.na-web.net

20

Apostila Teclas de atalho para as ferramentas

Photoshop 6

Todos as ferramentas do Photoshop possuem uma tecla de atalho. Para ver qual tecla corresponde a cada ferramenta, passe o cursor do mouse sobre o boto da ferramenta. Ferramenta Marca de Seleo Retangular Mover Lao Varinha Mgica Corte Demarcado Fatia Aergrafo Pincel Carimbo Pincel do Histrico Borracha Degrad Desfoque Subexposio Seleo de Componente de Demarcador Texto Caneta Retngulo Observaes Conta-gotas Mo Zoom Tecla M V L W C K J B S Y E G R O A T P U N I H Z

http://www.apostilas.na-web.net

21

Apostila Visualizar rgua

Photoshop 6

Exiba a rgua para lhe ajudar no trabalho de visualizao e posicionamento da imagem. Para visualizar a rgua, faa o seguinte. 1. Clique no menu Visualizar, em seguida clique em Mostrar Rgua.

Figura 2. A rgua ocupa a parte superior (rgua Horizontal) e o canto esquerdo esquerda (rgua vertical) da rea de trabalho.

Figura 1.5 3. Clique sobre um ponto da rgua e arraste o mouse at o ponto desejado. Uma guia azul ser criada toda vez que voc arrastar o mouse a partir da rgua.

http://www.apostilas.na-web.net

22

Apostila

Photoshop 6

Retirar guias de posicionamento Para retirar as guias de posicionamento da rgua, proceda da seguinte maneira. 1. Clique no menu Visualizar, posicione o cursor do mouse em Mostrar.

Figura 1.6 2. Observe que o item Guias est como uma marcao. 3. Clique em Guias.

http://www.apostilas.na-web.net

23

Apostila Mostrar grades As grades tambm so um excelente auxilio no posicionamento da imagem. Para exibir grades na imagem. 1. Clique no menu Visualizar, posicione o cursor do mouse em Mostrar.

Photoshop 6

Figura 1.7 2. Clique em Grades

Figura 1.7 (Grades de posicionamento)

http://www.apostilas.na-web.net

24

Apostila Ocultando as grades Para ocultar as grades que esto sendo exibidas. 1. Clique em Visualizar, posicione o cursor do mouse em Mostrar.

Photoshop 6

Figura 1.9 2. Observe que o item Grade est com uma marcao. 3. Clique em Grades.

http://www.apostilas.na-web.net

25

Apostila Criar um arquivo de imagem Para criar um arquivo de imagem. 1. Clique no menu Arquivo, Novo.

Photoshop 6

Figura 2.0

http://www.apostilas.na-web.net

26

Apostila

Photoshop 6

2. A caixa de dilogo Novo ser exibida.

Figura 2.1 3. No campo: Nome digite um nome para o arquivo. Largura defina um valor para a largura da imagem. Altura digite um valor para a altura da imagem. Resoluo a resoluo da imagem. Modo o modo de cor. Contedo tipo de fundo. 4. Clique no boto OK.

http://www.apostilas.na-web.net

27

Apostila Abrir arquivo

Photoshop 6

O Photoshop possibilita a abertura de diversos formatos de arquivos, PNG, TIF, JPEG, BMP e o formato padro do Photoshop (PSD), entre outros formatos. Para abrir um arquivo. 1. Clique no menu Arquivo, Abrir.

Figura 2.2

http://www.apostilas.na-web.net

28

Apostila

Photoshop 6

2. A caixa de dilogo Abrir ser exibida.

Figura 2.3 3. Em examinar, clique na seta para baixo para abrir a pasta ou diretrio onde o arquivo est armazenado. 4. Selecione o arquivo desejado, em seguida clique no boto Abrir.

http://www.apostilas.na-web.net

29

Apostila Abrindo arquivo recente

Photoshop 6

Voc pode retomar seu trabalho sem a necessidade de abrir pasta e localizar uma imagem. O Photoshop 6 guarda os quatro ltimos arquivos abertos em um atalho no menu Arquivo. Para abrir um arquivo recente. 1. Clique no menu Arquivo, Posicione o cursor do mouse em Abrir Recente.

Figura 2.4 2. Clique no arquivo desejado.

http://www.apostilas.na-web.net

30

Apostila Abrir arquivo PDF

Photoshop 6

O formato Portable Document Format (PDF) pode ser aberto pelo Photoshop. Por padro o programa s pode abrir uma pagina de cada vez. O procedimento de abertura deste formato de arquivo o mesmo. 1. Clique no menu Arquivo.

Figura 2.5 2. A caixa de dilogo abrir ser exibida.

Figura 2.6

http://www.apostilas.na-web.net

31

Apostila

Photoshop 6

3. Em Examinar, clique na seta para baixo para abrir a pasta onde o arquivo se encontra. 4. Selecione o arquivo desejado, em seguida clique no boto Abrir. 5. Clique nos botes de seta para escolher a pagina que voc deseja ver.

Figura 2.7 6. Clique no boto OK. 7. Digite a largura, altura e resoluo para converso. 8. No campo Modo, selecione CYMK para impresso ou RGB para exibir na tela.

Figura 2.8 9. Clique no boto OK, o arquivo ser convertido em pixel.

http://www.apostilas.na-web.net

32

Apostila Salvar um arquivo

Photoshop 6

Da mesma forma que o Photoshop possibilita abrir diversos formatos de arquivo, tambm torna possvel salvar arquivos em diversos formatos de imagem. Para salvar um arquivo. 1. Clique no menu Arquivo, clique em Salvar.

Figura 2.9

http://www.apostilas.na-web.net

33

Apostila

Photoshop 6

2. A caixa de dilogo Salvar como ser exibida.

Figura 3.0 3. No campo Salvar em, clique na seta para baixo para abrir uma pasta ou diretrio onde o arquivo de imagem ser armazenado. 4. No campo Nome do arquivo, digite um nome para o arquivo. 5. No campo Formato, clique na seta para baixo e escolha o formato para o arquivo. 6. Clique no boto Salvar.

http://www.apostilas.na-web.net

34

Apostila Sair do programa Photoshop Para sair do programa Photoshop. 1. Clique no menu Arquivo, Sair.

Photoshop 6

Figura 3.1 2. Caso tenha feito alguma alterao em uma imagem. 3. Voc receber um alerta para salvar as alteraes do documento que estava trabalho.

Figura 3.2 4. Clique no boto Sim para aceitar as alteraes ou em No para rejeitar as alteraes. Com estes procedimentos o programa ser fechado. 5. Clique no boto Cancelar para manter o Photoshop aberto.

http://www.apostilas.na-web.net

35

Apostila Trabalhando com as paletas

Photoshop 6

As paletas so caixas auxiliares das ferramentas que esto sendo utilizadas, podendo ser exibidas ou escondidas atravs do menu Janela. As paletas se dividem em quatro grupos: Navegador, Cores, Histrico, Camadas e Caracteres. Teclas de atalho das paletas Algumas paletas possuem atalhos de teclado. Pressionado a tecla referente paleta, a mesma tanto poder ser exibida como escondida. Tecla F6 F7 F8 F9 Paleta Cores Camadas Informaes Aes

http://www.apostilas.na-web.net

36

Apostila Redefinir o posicionamento das paletas

Photoshop 6

Se voc exibiu paletas demais, movimentou-as para um outro local na rea de trabalho, talvez queira alinh-las novamente. Para redefinir o posicionamento das paletas proceda da seguinte maneira. 1. Clique no menu Janela. 2. Clique em Redefinir Locais de Paleta.

Figura 3.3 3. Todas as paletas sero re-posicionadas e alinhadas.

http://www.apostilas.na-web.net

37

Apostila Separando uma guia da paleta Voc pode separar uma guia dentro de uma paleta criando uma nova caixa separada. Para mover uma guia da paleta. 1. Clique no nome da guia. 2. Arraste a guia para um novo, local.

Photoshop 6

Figura 3.4

Figura 3.5

3. A guia passa a ser uma caixa independente. Dica Para agrupar a caixa novamente a paleta. Clique e arraste na barra azul para cima da Paleta, solte o boto do mouse e a guia ser novamente agrupada a paleta.

http://www.apostilas.na-web.net

38

Apostila Paleta Navegador

Photoshop 6

A Paleta Navegador trs informaes e possibilidade de alterar a forma de visualizao da imagem que o usurio estiver trabalhando.

Figura 3.6 Guia Informaes No grupo da paleta Navegador, faz parte a paleta Informaes. Que exibe as informaes sobre dimenses e as cores utilizadas.

http://www.apostilas.na-web.net

39

Apostila Paleta Cor

Photoshop 6

A Paleta de Cor o local de seleo de cores. Ela oferece acesso s cores do mesmo modo que a caixa de dilogo Selector de Cores.

Figura 3.7 Guia Amostras A guia amostra exibe pequenos quadrados, cada um com uma cor em seu interior. Clicando em uma cor, voc estar selecionada a mesma para trabalhar. Guia Estilo A guia estilo, trs alguns estilos para serem utilizados em suas imagens, sendo nenhum o padro.

http://www.apostilas.na-web.net

40

Apostila Modelos de cores RGB e CMYK

Photoshop 6

Os dois modelos de cor mais utilizados so o RGB e o CMYK, que permitem criar imagens com mais de 16 milhes de cores diferentes. O RGB trabalha com as cores Vermelho (Red), Verde (Green) e Azul (Blue). Os valores vo de 0 at 255, a alterao desses valores determina a cor criada. J o CMYK trabalha com Ciano, (Cyan), Magenta (Magenta), Amarelo (Yellow) e Preto (BlacK). O Modelo de cor CMYK, utilizado principalmente para trabalhos com documento impresso. Selecionando uma cor 1. Clique na paleta Cor. 2. Deslize o controle deslizante sobre as iniciais R (Red), G (Green) ou B (Blue) para ver as tonalidades das cores. 3. O valor 0 em todos os campos ser igual cor Preto e o valor 255 igual cor Branco. 4. Clique na cor que se aproxima ao desejado. 5. A cor ser selecionada para trabalho. Dica Voc tambm pode escolher uma cor atravs da guia Amostras.

http://www.apostilas.na-web.net

41

Apostila Paleta Histrico

Photoshop 6

As ferramentas utilizadas, incluir uma nova camada, mover o texto, criar uma fatia, todos os passos na edio da imagem sero registrados na Paleta Histrico. Voc pode selecionar um item do Histrico para, por exemplo, excluir aquela ao caso o resultado no tenha sado como o esperado.

Figura 3.8 Guia Aes Execute aes predeterminadas em seus trabalhos. Por exemplo, voc pode criar sombra do texto, basta para isso selecionar a ao Sombra Projetada e clicar no boto Executar Ao. Experimente outras Aes.

http://www.apostilas.na-web.net

42

Apostila Paleta camadas

Photoshop 6

O Trabalho com camadas pode simplificar e muito a montagem com fotografias. Utilizando as camadas, e possvel combinar diferentes fotos e aplicar efeitos individualmente para cada imagem. Ao trabalha com camadas, na prtica, como se voc estivesse operando com vrias imagens sobrepostas.

Figura 3.9 (Paleta Camadas) Guia Canais Voc pode ver qualquer combinao de canais individuais na paleta. Por Exemplo, v um canal de alfa e o canal composto juntamente para ver como mudanas feitas no canal alfa relaciona imagem inteira. Por padro, canais individuais so exibidos em escala de cinza. Use as barras de rolagem da paleta para ver canais adicionais. Quando um canal visvel na imagem, um cone de olho aparece esquerda na paleta. Guia Demarcadores Faz parte da paleta Camada Guia Demarcadores. Quando houver, por exemplo, uma forma de demarcador de corte, a mesma ser exibida nesta Guia.

http://www.apostilas.na-web.net

43

Apostila Adicionando camadas Para adicionar uma nova camada. 1. Clique no menu Camada. 2. Posicione o cursor do mouse em Novo.

Photoshop 6

Figura 4.0 3. Clique em Camada. 4. A caixa de dilogo Nova Camada ser exibida.

Figura 4.1 5. D um nome para a camada, selecione uma cor para a camada e o modo. 6. Clique no boto OK. Dica Voc tambm pode incluir uma nova camada, clicando no boto ( ) Criar uma nova camada que se encontra na parte inferior da paleta Camadas.

http://www.apostilas.na-web.net

44

Apostila Excluir camadas Para excluir uma camada. 1. Selecione a camada que deseja excluir.

Photoshop 6

2. Clique no boto ( ) Excluir Camada que se encontra na parte inferior da paleta camadas. Renomear uma camada Para renomear uma camada, proceda da seguinte maneira. 1. Clique sobre a camada utilizando o boto direito do mouse. 2. No menu suspenso, selecione Propriedades da Camada.

Figura 4.2

http://www.apostilas.na-web.net

45

Apostila

Photoshop 6

3. Na caixa de dilogo Propriedades da Camada, no espao reservado para o nome da camada digite o novo nome.

Figura 4.3 4. Clique no boto OK para aceitar o novo nome, ou; 5. Clique em Cancelar para cancelar a ao. Seleo de camada Selecione a camada desejada utilizando teclas combinadas. Teclas Ctrl + ] Ctrl + [ Camada Superior Inferior

http://www.apostilas.na-web.net

46

Apostila Paleta Caractere

Photoshop 6

A paleta Caractere controla a formatao de seu texto. Opes de fonte, estilo, cor do texto so definidas na paleta Caractere. Utilizando esta paleta o usurio tornar seu texto mais legvel e atraente.

Figura 4.4 Guia Pargrafo Na guia Pargrafo voc encontra as definies de alinhamento de pargrafo. Utilize esta guia para alinhar o texto, recuar ou adicionar espao depois do pargrafo.

http://www.apostilas.na-web.net

47

Apostila Trabalhar com texto 1. Na caixa de ferramenta, selecione a ferramenta ( ) texto.

Photoshop 6

2. D um clique no local da imagem onde o texto ser includo. 3. Na paleta Opes, selecione uma fonte, tamanho, alinhamento ( Centralizado ou ( ) direita. ) Esquerda, ( )

4. Selecione uma cor clicando na amostra de cores. Na caixa de dilogo Selector de Cores, clique na cor desejada.

Figura 4.5 5. Clique no boto OK. 6. Digite o texto desejado.

Figura 4.6 Dica Para mover o texto para um novo local, utilize a ferramenta ( ) Mover. http://www.apostilas.na-web.net 48

Apostila

Photoshop 6

Criando texto com estilo Para criar texto com estilo. 1. Selecione a ferramenta ( ) Texto, e em seguida digite o texto desejado.

2. Na Paleta Cor, selecione a Guia Estilo. 3. Escolha um estilo para aplicar ao texto.

Figura 4.7

http://www.apostilas.na-web.net

49

Apostila Texto na vertical

Photoshop 6

Em nosso dia a dia estamos acostumados a digitar textos na horizontal, ou seja, da esquerda para direita, alm de permitir a digitao de texto na horizontal o Photoshop trs a possibilidade de criamos texto na vertical (de cima para baixo). Criar texto na vertical. 1. Selecione a ferramenta ( ) texto. ) Orientar texto verticalmente.

2. Na paleta Opes, clique em (

3. Clique no local onde o texto ser inserido, e em seguida digite o texto desejado e veja o resultado.

Figura 4.8

http://www.apostilas.na-web.net

50

Apostila Texto distorcido Criando texto distorcido 1. Selecione a ferramenta ( ) texto.

Photoshop 6

2. Clique no local onde o texto ser inserido e digite o texto desejado. 3. Na paleta Opes, clique em ( ) Texto Distorcido.

4. A caixa de dilogo Texto Distorcido ser exibida.

Figura 4.9 5. No campo Estilo selecione o formato de distoro, em seguida deslize os controles deslizantes para Curvatura, Distoro Horizontal e Vertical. 6. Clique no boto OK.

http://www.apostilas.na-web.net

51

Apostila Retroceder uma etapa

Photoshop 6

Voc pode desfazer um comando, voltando um passo em uma alterao que no foi bem sucedida. Para desfazer um comando. 1. Clique no menu Editar. 2. Selecione Retroceder uma Etapa.

Figura 5.0 3. A alterao ser desfeita.

http://www.apostilas.na-web.net

52

Apostila Avanar uma Etapa

Photoshop 6

Depois de desfazer um comando, voc ter a possibilidade de avanar novamente refazendo o comando. Para refazer um comando. 1. Clique no menu Editar. 2. Clique em Avanar uma Etapa.

Figura 5.1 3. O comando ser refeito.

http://www.apostilas.na-web.net

53

Apostila Inserir Imagens

Photoshop 6

Insira imagens nos formatos EPS ou PDF em seu trabalho. Quando estiver inserindo uma imagem, automaticamente uma nova camada ser aberta. Voc deve inserir a imagem existente em um arquivo que esteja manipulando ou dever clicar em Arquivo, novo. Veja como proceder. 1. No menu Arquivo clique em Inserir.

Figura 5.2 2. A caixa de dilogo Inserir ser exibida.

Figura 5.3 3. Em Examinar, clique na seta para baixo. Abra a pasta ou diretrio onde se encontra a imagem. 4. Aps localizar a imagem, clique no boto Inserir.

http://www.apostilas.na-web.net

54

Apostila

Photoshop 6

Redimensionar imagem Quando estiver trabalhando na criao de uma imagem em determinado momento voc percebe que o que havia planejado no caber na rea da imagem, ou muito maior que a rea da imagem. Voc necessita alterar as dimenses da imagem. Para redimensionar a imagem. 1. Clique no menu Imagem, selecione Tamanho da Imagem.

Figura 5.4

http://www.apostilas.na-web.net

55

Apostila

Photoshop 6

2. A caixa de dilogo Tamanho da Imagem ser aberta.

Figura 5.5 3. Os valores apresentados so exatamente os valores que esto sendo usados. 4. Digite os novos valores para largura, altura e resoluo. 5. Clique no boto OK.

http://www.apostilas.na-web.net

56

Apostila Copia e colar imagens

Photoshop 6

Voc pode copiar e colar imagens de outros aplicativos diretamente para uma camada no arquivo que esteja trabalho. Alm de pode copiar e colar imagens de aplicativo existe a possibilidade de colar imagens diretamente de pginas da Web. Veja como proceder para copiar uma imagem existente para uma nova camada ou novo arquivo. 1. Abra a imagem que deseja copiar, ela pode ser um arquivo existente ou estar uma pgina da Internet. 2. Se estiver copiando uma imagem utilizando o prprio Photoshop. 3. Utilize e ferramenta ( totalmente ou parte dela. ) Marca de Seleo Retangular para selecionar a imagem

Figura 5.6

http://www.apostilas.na-web.net

57

Apostila

Photoshop 6

4. Clique no menu Editar, Copiar.

Figura 5.7 5. Cria uma nova camada, ou; 6. Clique em Arquivo, Novo, para criar um arquivo. necessrio que as dimenses (altura e largura) sejam as mesmas ou maior do que a imagem que est sendo copiada.

http://www.apostilas.na-web.net

58

Apostila

Photoshop 6

7. Para colar a imagem, clique no menu Editar, Colar.

Figura 5.8

http://www.apostilas.na-web.net

59

Apostila Recortar uma imagem

Photoshop 6

Voc pode recortar partes de uma imagem para que ela exiba somente a rea que voc deseja manter. Recortando partes da imagem. 1. Na caixa de ferramentas, selecione a ferramenta ( 2. Agora, clique e arraste sobre a rea que ser mantida. ) Corte Demarcado.

Figura 5.9 3. Utilize as alas laterais para ajustar o tamanho e formato do corte. Para desfazer a seleo da rea, pressione a tecla Esc. 4. Pressione a tecla Enter para recortar.

Figura 6.0

http://www.apostilas.na-web.net

60

Apostila Removendo o fundo da imagem

Photoshop 6

Em muitos casos voc ter que retirar reas de uma imagem. A ferramenta ideal para este trabalho a Varinha Mgica. Com ela voc pode selecionar pixels com tom ou cores semelhantes. Veja como remover as cores de fundo de uma imagem. 1. Na caixa de ferramenta, seleciona a ferramenta ( ) Varinha Mgica.

2. Clique na rea desejada. Sero selecionados os pixels com cor e tons semelhantes. 3. Determine o grau de tolerncia de tons (entre 0 e 255) no campo Tolerncia da paleta opes. 4. Para selecionar vrias reas da imagem, mantenha a tecla Shift pressionada enquanto clica sobre as reas.

Figura 6.1 5. Aps selecionar todas as reas pressione a tecla Del ou Delete. Isso apagar as reas selecionadas.

http://www.apostilas.na-web.net

61

Apostila

Photoshop 6

6. Repita o processo at que o fundo da imagem seja completamente removido.

Figura 6.2

http://www.apostilas.na-web.net

62

Apostila Aplicar textura na imagem

Photoshop 6

Uma rea da imagem pode servir de textura e ser aplicada em outras reas ou at mesmo em uma nova imagem. A ferramenta Marca de Seleo Retangular faz a seleo da rea, enquanto a ferramenta Carimbo de Padro aplica a textura.Veja como proceder. 1. Utilize a ferramenta ( ) Marca de Seleo Retangular para selecionar a rea desejada.

Figura 6.3 2. Clique na ferramenta ( ) Carimbo de Padro.

3. Clique no menu Editar, em seguida clique em Definir Padro.

Figura 6.4

http://www.apostilas.na-web.net

63

Apostila

Photoshop 6

4. A caixa de dilogo Nome de Padro ser exibida. Digite o nome para ser o padro do Carimbo.

Figura 6.5 5. Arraste a ferramenta Carimbo Padro sobre a rea que desejar aplicar textura.

Figura 6.6 Dica Voc pode definir mais de um padro para a ferramenta que estiver trabalhando e selecionar com qual padro ir trabalhar atravs da paleta Opes. Clique em Padro e selecione o padro desejado. Figura 6.7

http://www.apostilas.na-web.net

64

Apostila Removendo manchas de imagens

Photoshop 6

Quando escaneamos fotografias antigas, comum devido ao tempo, que as fotos estejam com manchas ou danificadas. Para remover as manchas, ou retocar fotos, siga os seguintes passos. 1. Abra a imagem para retoque. 2. Clique na ferramenta ( ) Zoom.

3. Clique e arraste sobre o local da mancha.

Figura 6.8 4. Solte o boto do mouse, a rea ser ampliada.

Figura 6.9 5. Selecione a ferramenta ( ) Carimbo.

http://www.apostilas.na-web.net

65

Apostila

Photoshop 6

6. Mantenha o boto Alt pressionado enquanto clica em uma rea sem mancha. 7. Agora aplica a rea capturada na rea com manchas, basta arrastar sobre a mancha. 8. Selecione a ferramenta ( sobre a imagem. ) Zoom, mantenha a tecla Alt pressionada enquanto clica

9. Repita o processo at que todas manchas sejam removidas.

Figura 7.0

http://www.apostilas.na-web.net

66

Apostila Capturar uma cor da imagem

Photoshop 6

Se voc quiser capturar uma cor que esteja em uma imagem, utilize a ferramenta Conta-gotas. Veja como proceder. 1. Selecione a ferramenta ( ) Conta-gotas.

2. Clique no local da imagem que contm a cor para captura.

Figura 7.1 3. Utilizar a ferramenta ( imagem, ou; 4. Em uma nova imagem. Dica A cor capturada e determinada como cor Foreground, para captura a cor para Background, mantenha a tenha Alt pressionada enquanto clica. ) Lata de tintas para colar a cor capturada em uma outra rea da

http://www.apostilas.na-web.net

67

Apostila Filtros e efeitos

Photoshop 6

O Photoshop possui muitos efeitos, organizados em grupos diferentes que podem ser acessados atravs do menu Filtro. Estes filtros possibilitam alterar as imagens por meio de efeitos digitais, permitindo alterar e realar a imagem. Antes que o efeito seja aplicado o usurio poder ver o resultado em um display de exibio. Os filtros esto organizados em doze grupos distintos. So eles: Acabamento, Artstico, Croqui, Desfoque, Distoro, Estilizao, Nitidez, Pixelizao, Rudo, Textura, Traados de Pincel e Vdeo.

Figura 7.2(Nuvens por Diferena)

http://www.apostilas.na-web.net

68

Apostila Aplicando efeitos especiais

Photoshop 6

Uma das aplicaes mais interessantes no Photoshop so os filtros de efeitos especiais. Os filtros so divididos em categorias, cada uma possuindo filtros interessantes que podem dar um toque artstico em suas imagens. Aplicando efeitos em suas imagens. 1. Abra a imagem na qual o filtro ser aplicado. 2. Clique no menu Filtro. 3. Posicione o cursor do mouse na categoria (subitem) de filtro desejada.

Figura 7.3 4. Selecione o efeito desejado.

http://www.apostilas.na-web.net

69

Apostila

Photoshop 6

5. A caixa de dilogo correspondente ao filtro ser exibida.

Figura 7.4(Aplicando Efeito Neon) 6. Na maioria das vezes, voc controlar os efeitos atravs de controles deslizantes. 7. Deslize o controle deslizante at o valor desejado que exiba o efeito desejado. 8. Voc ter uma prvia do efeito e poder controlar o Zoom. 9. Alguns efeitos requerem uma cor para serem aplicados. Clique na cor do efeito, isso abrir a caixa de dilogo Selector de Cores, onde voc pode selecionar a cor que mais lhe agrada. 10. Quando terminar os ajustes, clique no boto OK para aplicar o efeito.

http://www.apostilas.na-web.net

70

Apostila Imagens para Web

Photoshop 6

Uma pgina da Internet para ser rapidamente carregada pelo navegador, no pode ultrapassar 50 kbytes, isso inclui tambm as imagens. As imagens utilizadas na Internet devem possuir uma taxa de compresso boa. Mesmo se comprimida a imagem deve manter uma qualidade de definio aceitvel. Quando maior a qualidade da imagem maior ser o seu tamanho. O Photoshop trabalha com otimizao de imagens para Web, comprimindo e otimizando o arquivo. Imagens GIF e JPEG Os formatos de imagens mais utilizados para ilustrar as pginas da Internet so os formatos GIF e JPG. Gif (Graphics Interchange Format) o formato mais utilizado para desenhos simples com cores slidas. Trabalha com apenas 256 cores, porm permite criar pequenas animaes. JPEG (Joint Photographic Expert Group) o formato padro para fotos, pois proporciona uma excelente qualidade de imagem alm de criar arquivos pequenos. Trabalha com 16 milhes de cores.

http://www.apostilas.na-web.net

71

Apostila Otimizando imagens JPEG

Photoshop 6

O formato JPEG trabalha com uma excelente compresso, sendo o formato recomendvel para as imagens que sero visualizadas na Web. Otimizando imagens JPEG. 1. Clique no menu Arquivo, selecione Salvar para Web.

Figura 7.5 2. A Janela Save for Web ser exibida.

Figura 7.6

http://www.apostilas.na-web.net

72

Apostila

Photoshop 6

3. Clique na Guia At 2, e em Formato do arquivo selecione JPEG. O gerador de otimizao ser executado. 4. Se preferir, altera o valor de Quality (qualidade da imagem). Uma qualidade maior gera um arquivo maior. 5. Clique no boto OK. 6. A Caixa de dilogo Salvar Otimizado Como ser exibida. 7. Abra a pasta onde o arquivo ser armazenado.

Figura 7.7 8. No campo Nome do arquivo, digite um nome para o arquivo. 9. Clique no boto Salvar.

http://www.apostilas.na-web.net

73

Apostila Criando imagens com rea mapeada

Photoshop 6

O mapeamento de imagem um recurso bastante interessante, pois possibilita que uma nica imagem tenha diversas reas clicveis com destinos diferentes. Por exemplo, uma imagem pode exibir um mapa com todos os estados do pas, o usurio poder clicar em um estado e obter informaes somente sobre aquele estado. O recurso de mapeamento de imagem est presente no Photoshop, e com a ferramenta Fatia nunca foi to fcil criar vrios links em uma s imagem. Veja como criar imagens com rea mapeada utilizando o Photoshop. 1. Selecione a ferramenta ( ) Fatia.

2. Arraste sobre a rea na qual deseja criar o mapeamento.

Figura 7.8 3. Clique na ferramenta ( ) Seleo de Fatia.

4. D um clique duplo sobre a rea Fatiada.

http://www.apostilas.na-web.net

74

Apostila

Photoshop 6

5. A caixa de dilogo ser exibida.

Figura 7.9 No campo: Nome, digite um nome para imagem. URL, digite o endereo que ser visitado quando o usurio clicar naquela rea. Destino, digite blank para abrir uma nova janela do navegador ou self na mesma janela. Texto da Mensagem, o texto da barra de status do navegador. Alt Marca, exibe mensagem ao usurio quando o mouse est posicionando sobre a rea. 6. Clique no boto OK, a janela Save for Web ser exibida. 7. Para aceitar as configuraes de otimizao, clique no boto OK.

http://www.apostilas.na-web.net

75

Apostila

Photoshop 6

8. Na caixa de dilogo Salvar Otimizado Como, escolha a pasta onde sero armazenados os arquivos.

Figura 8.0 9. Em salvar como, escolha o HTML e Imagens. 10. Clique no boto Salvar.

http://www.apostilas.na-web.net

76

Apostila Criando marcadores de item

Photoshop 6

Os marcadores de itens so muito usados em websites. So pequenos crculos coloridos e brilhantes que ficam na maioria das vezes na frente de um item. Cria-los e bem fcil, veja como. 1. Clique no menu Arquivo, selecione Novo. 2. A caixa de dilogo Novo ser exibida.

Figura 8.1 3. Altere a altura e a largura para 30 pixels. 4. Em Modo, escolha RGB e em Contedo, marque Transparente. 5. Selecione a ferramenta ( ) Marca de Seleo Elptica.

6. Mantenha a tecla Shift pressionada enquanto desenha o crculo. 7. Com a Ferramenta Lata de Tinta, preencha o interior do crculo com uma cor.

Figura 8.2

Figura 8.3

http://www.apostilas.na-web.net

77

Apostila

Photoshop 6

8. Clique no menu Filtro, posicione o cursor do mouse em Acabamento, escolha Efeitos Iluminao.

Figura 8.4 9. Na caixa de dilogo Lighting Effects, gire as alas para obter o efeito de iluminao no ponto desejado (Exemplo: de cima para baixo),

Figura 8.5 10. Clique na cor para alterar a cor da iluminao. 11. Clique no boto OK.

http://www.apostilas.na-web.net

78

Apostila Imprimir imagens

Photoshop 6

O Photoshop facilita a impresso de suas imagens e permite selecionar as definies de impressoras. Voc pode imprimir todas as pgina ou especificar quais pginas sero impressas. Para imprimir imagens 1. Clique no menu Arquivo, Imprimir.

Figura 8.6

http://www.apostilas.na-web.net

79

Apostila

Photoshop 6

2. A caixa de dilogo Imprimir (Print) ser aberta.

Figura 8.7 3. Defina quais pginas sero impressas, ou deixe selecionado All (todas). 4. Em Copies, selecione a quantidade de copias que sero feitas. 5. Defina a qualidade impresso em Print Quality. 6. Para alterar as propriedades da impressora, clique em Setup. 7. D um clique no boto OK e as pginas sero impressas.

http://www.apostilas.na-web.net

80