Você está na página 1de 46

Google Sketchup 6 Captulo 01 - Introduo Captulo 02 A Interface 2.1 Barra de ttulo 2.2 Barra de menus 2.

2.3 Barra de status 2.4 Caixa de controladores de valores 2.5 Janela de desenho 2.6 Barras de ferramentas Captulo 03 Configuraes bsicas 3.1 Cconfigurando unidades 3.2 Configurar Preferencias 3.3 Importao de arquivos para o Sketchup Captulo 04 Auxilio na Preciso Captulo 05 Comandos (Paletas) 5.1 Principal 5.2 Drawing 5.3 Edit 5.4 Construction 5.5 Camera 5.6 Walk 5.7 Sections 5.8 Face Style 5.9 Views 5.10 Shadows 5.11 Layers Captulo 06 Biblioteca (Components) Captulo 07 Animao Captulo 08 Exportao Captulo 09 Exerccios

Captulo 01 - Introduo O SketchUp um software para a criao de modelos em 3D no computador. Foi originalmente desenvolvido pela At Last Software (@last software), a qual foi adquirida pela Google. Existem verses para Windows e Macintosh. Criado para proporcionar uma experiencia prxima do desenho mo e de modelagem com objetos reais, o Sketchup vem conquistando uma legio de usurios fiis ano aps ano. O Sketchup se destaca pela rapidez e facilidade na criao de objetos e estudos volumtricos. A qualidade da apresentao, bastante original e que foge dos padres oficiais (usados em outros programas) e a capacidade de trocar dados entre vrios programas do segmento CAD tambem so diferenciais importantes deste software. O programa traz outras inovaes, como a integrao com o Google Earth e a disponibilizao de vrias bibliotecas gratuitamente, pelo site 3D Warehouse, que pode ser acessado de dentro programa. A primeira vista o Sketchup parece meio estranho. Poucos botes, atalhos de teclado deferentes, etc. A impresso a de que se pode desenhar simples modelos 3D, mas este software foi criado para quem quer produzir objetos 3D de uma maneira intuitiva, rpida e fcil O programa traz uma interface nica, em que a criao, manipulao e edio de elementos feita de forma diferente de qualquer outro software. O SketchUp sobretudo usado na fase inicial do trabalho, a criao do esboo. Da tambm o seu nome: "Sketch" que significa esboo em ingls. Muitos profissionais usam o SketchUp na fase inicial do trabalho, quando ainda tm a liberdade de alterar as formas e volumes. O programa permite-lhes alterar o modelo rapidamente e verificar as consequncias dessas alteraes no resultado final. Uma vez que o usurio esteja satisfeito com o resultado, ele poder apresent-lo ao seu cliente atravs de imagens obtidas de qualquer ngulo que ele deseje, em um vdeo .AVI, ou simplesmente caminhando ao longo do modelo, como se num labirinto de realidade virtual.

Captulo 02 A Interface

2.1 Barra de ttulo

Apenas mostra o ttulo do projeto. 2.2 Barra de menus Menu File

- New: Cria um novo arquivo - Open: Abre um arquivo existente - Save: grava o arquivo ativo - Save As: Permite gravar o arquivo ativo com outro nome, ou ainda em outro local. O novo arquivo passa a ser ativo - Save A Copy As: Faz quase o mesmo que o Save As, por o arquivo salvo no o ativo - Revert: Reverte o arquivo para a ultima ao gravada. Todas as alteraes posteriores ltima gravao so perdidas - Send to Layout: cria uma imagem do projeto, na posio em que est, para ser colocada em um arquivo Sketchup Layout - 3D Warehouse: Contem as opes Get Models, para baixar objetos da internet, e Share Model, que ajuda a publicar o projeto no site Google Warehouse - Export: exporta um desenho para ser aberto em outro programa - Import: cuida da importao de arquivos de outros programas e formatos para o Sketchup - Print Setup: cuida da congigurao das preferencias da impressora - Print Preview: abre uma janela para a configurao e visualizao de como ele ser impresso, antes do comando de impresso - Print: Imprime o arquivo ativo - Recent Files: lista que mostra at os dez ultimos arquivos abertos, permitindo sua fcil localizao - Exit: fecha o programa Menu Edit

- Undo: desfaz o ultimo comando utilizado - Redo: refaz o ultimo comando desfeito - Cut: faz com que o objeto selecionado seja retirado do desenho e v para a rea de transferencia do computador - Copy: faz com que objetos selecionados sejam copiados e colocados na rea de tranferencia do computador - Paste: Insere um objeto que foi recortado ou copiado para a aea de tranferencia do computador

- Paste in Place: idem acima s que s funciona com grupos e componentes - Delete: apage o objeto selecionado - Delete Guides: apaga todas as guias do desenho - Slect All: Seleciona todos os objetos de uma s vez - Select None: Des-seleciona todos os objetos selecionados - Hide: Esconde o(s) objeto(s) selecionado(s) - Unhide: faz reaparecer os objetos que estavam escondidos - Lock: trava qualquer modificao no objeto - Unlock: destrava o objeto - Make Component: cria componente dos objetos selecionados - Make Group: cria um grupo dos objetos selecionados - Close Group/Component: sai da edio especifica de um deles - Intersect: cria novas faces e linha entre objetos que se interceptam Menu View

- Toolbars: liga e desliga a visibilidade das barras de ferramentas - SceneTabs: liga e desliga a barra de mudana de Scene - Hidden Geometry: mostra objetos que tenham sido escondidos - Section Planes: liga e desliga e exibio dos planos que cortam objetos - Section Cuts: liga e desliga a exibio dos cortes nos objetos - Axes: liga e desliga a exibio dos eixos do desenho - Guides: liga e desliga a exibio das guias - Shadows: liga e desliga a exibio das sombras - Fog: liga e desliga a exibio de nva - Edge Style: liga e desliga a exibio de efeito nas linhas - Display Edges: liga e desliga a exibio das linha do desenho - Extension: liga e desliga as opes de apresentao das linhas

- Face Style: Controla o mtodo deapresentao das faces dos objetos - Componet Edit: controla a maneira como o modelo 3d ser mostrado no momento em que faz-se a edio de um componente - Animation: os vrios comandos deste menu permitem criar e editar animaes de um modelo 3d Menu Camera

- Previous: desfaz o ultimo movimento da camera - Next: refaz o ultimo movimento desfeito - Standar Views: exibe as vistas padres do programa - Parallel Projection: liga a projeo de vista paralela, sem ponto de fuga - Perspective: liga a vista de projeo da perspectiva com 3 pontos de fuga - Two-Point Perspective: liga a vista de projeo da perspectiva com 2 pontos de fuga - Match New Photo: insere uma imagem para a execuo de uma fotoinsero - Edit Matche Photo: abre a janela de edio do menu acima - Orbit: acioa a ferramenta orbito - Pan: aciona a ferramenta pan - Zoom: aciona a ferramenta zoom - Field of View: ativa a opo de ajuste focal da camera - Zoom Window: ativao de ferramenta - Zoom Extents: ativao de ferramenta - Zoom to Photo: traz o zoom para o match photo ativo - Position Ccamera: ativao de ferramenta - Walk: ativao de ferramenta - Look Around: ativao de ferramenta

Menu Draw

- Todos os itens deste menu sevir para acionar a propria ferramenta, a explicao destas sero abordadas mais afrente Menu Tools

- Todos os itens deste menu sevir para acionar a propria ferramenta, a explicao destas sero abordadas mais afrente

Menu Window

- Model Info: permite a configurao de vrios parmetros do prgrama - Entity Info: mostra os dados principais de um entidade selecionada - Materials: abre a janela para a escolha e utilizao dos materiais no modelo - Components: abre a janela para a escolha e utilizao dos componentes no modelo - Styles: controla a aparencia do desenho - Layers: abre a janela de gerenciamento de layers - Outliner: gerencia os ccomponentes do projeto - Scecnes: parte que gerencia da apresentao do projeto - Shadows: liga, desliga e ajusta as sombras projetadas pelos objetos - Fog: controla os ajustes de nvoa - Match Photo: liga e desliga a janela Match Photo - Soften Edges: regulador de suavizao de objetos arredondados - Instructor: dicas sobre o uso do programa - Preferences: configurao das preferencias do usurio - Hide/Show Dialogs: esconde ou mostra automaticamente todas as janelas e paletas - Ruby Console: abre a janela para a programao em Ruby

2.3 Barra de status

Mostra o staus (coordenadas) do cursor na janela de desenho 2.4 Caixa de controladores de valores

Funciona como uma linha de comando simplificada, para especificaes de valores 2.5 Janela de desenho

Local onde se executa os projetos no Sketchup

2.6 Barras de ferramentas Nas barras esto as ferramentas nececssrias para execuo dos projetos, estas sero melohos abordadas mais afrente nesta apostila: Barra Standard

Principal

Drawing

Edit

Cconstruction

Camera

Walk

Sections

Face Style

Views

Shadows

Layers

Captulo 03 Configuraes bsicas 3.1 Cconfigurando unidades A formatao das unidades de trabalho algo essencial em um projeto e para configur-la devemos ir no menu Window e na opo Model Info

Abrir uma janela, nela devemos ir na opo Units e configurar a unidade de acordo com as normas e costumes de cada rea.

3.2 Configurar Preferencias No menu Window e na opo Preferences configuramos diversas opes ao gosto do usurio, um exemplo a opo Shortcuts, para configurao das teclas de atalho de teclado para os comandos do programa.

3.3 Importao de arquivos para o Sketchup No menu File e na opo Import, temos a opo de importar arquivos de formatos diferentes para dentro do Sketchup.

Basta locaizar a pasta onde est o arquivo desejado com a extenso do arquivo prdeterminada em Arquivo do Tipo

Captulo 04 Auxilio na Preciso Um dos recursos que deixa a modelagem fcil no SketchUp o seu sistema de Snap, que responsvel pela preciso da modelagem. Ele totalmente baseado em cores, que representam os tipos diferentes de Snap no sistema. O Snap acionado sempre que arrastamos o cursor do mouse sobre um objeto no SketchUp. Assim podemos utilizar essa ferramenta sem precisar acionar nenhuma tecla especial. Amarelo

Essa cor indica a origem do plano cartesiano no SketchUp Verde

Essa cor indica o final de uma linha no SketchUp

Azul claro

Essa cor indica o meio de uma linha no SketchUp Vermelho

Essa cor indica que qualquer ferramenta selecionada, utiliza o ponto mais prximo a linha selecionada Azul escuro

Essa cor indica que a ferramenta utilizada estar usando o plano selecionado

Linhas Vermelhas, Verdes e Azuis

Quando acionamos a ferramenta Line (cone do Lpis), caso a linha desenhada assuma uma dessas cores, significa que estamos desenhando uma linha paralela aos eixos X, Y ou Z respectivamente. Linha Magenta

Quando uma linha representada na cor magenta, significa que ela est paralela a alguma aresta existente.

Captulo 05 Comandos (Paletas) 5.1 Principal

- Select - Ferramenta de seleo. Podemos selecionar os objetos de vrias formas. Quando clicamos sobre um objeto, ele selecionado. No SketchUp, o contorno dos objetos considerado como um objeto distinto de seu preenchimento, ento quando clicamos uma vez selecionamos somente o preenchimento da rea uma de suas linhas. Quando clicamos duas vezes seguidas selecionamos uma superfcie completa (preenchimento e contorno). Quando clicamos trs vezes seguidas selecionamos o slido completo, ou seja, todas as superfcies que o compem.

Seleo com um click do mouse.

Seleo de uma das superfcies do slido. Dois Clicks do mouse

Seleo do slido inteiro. Trs Clicks do mouse.

Podemos ainda selecionar o desenho atravs de janelas. Para abrir uma janela de seleo basta clicar em um espao vazio na rea de trabalho. Se abrirmos janela para a esquerda ela ser pontilhada e selecionar todos os objetos que interceptar. Agora, quando abrimos a janela da esquerda para a direita, sua linha de contorno ser contnua e ela s selecionar os objetos que estiverem inteiramente contidos em sua rea de seleo. - Paint Bucket - O Paint Bucket ou Balde de Tinta, colore os objetos de acordo com as cores ou materiais (texturas) definidas pelo usurio. Basta clicar na ferramenta Balde de Tinta que a paleta de cores e materiais aberta.

Depois de escolhido o material ou cor, basta clicar sobre o objeto selecionado no desenho para aplicar a textura ou cor. - Eraser 5.2 Drawing - Basta selecionar a ferramenta Eraser e clicar sobre os objetos para apaga-los.

- Line - Desenha linhas. Para desenhar uma linha reta basta seguir um dos eixos X, Y ou Z enquanto desenha. Uma linha pontilhada da cor do eixo aparece para auxiliar no desenho da linha. As cores seguem o padro dos eixos de praticamente todos os programas de modelagem em 3 dimenses: vermelho para o eixo X, verde para o eixo Y, azul para o eixo Z

- Arc

- Desenha arcos. Basta determinarmos trs pontos para criarmos o arco.

- Freehand - Como o prprio nome j diz, esta ferramenta cria uma linha como se esta fosse desenhada a mo livre. Basta clicar e arrastar o cursor sobre a rea de trabalho para desenhar a linha.

- Rectangle - Desenha um retngulo ou um quadrado. Para desenhar um quadrado basta observar o smbolo mostrando o ngulo enquanto desenhamos.

Para desenhar uma forma com uma medida determinada, basta iniciar o desenho clicando em qualquer ponto da rea de trabalho e depois digitar os valores no quadro DIMENSIONS. Os valores de X e Y devem ser separados por ; (ponto e vrgula).

- Circle - Desenha crculos. Para desenhar um crculo com um raio determinado basta clicar para comear o desenho e depois digitar o seu raio no campo DIMENSIONS.

- Polygon - Cria polgonos. Para determinarmos o nmero de lados do polgono que iremos desenhar basta digitar o valor no campo DIMENSIONS antes de iniciarmos o desenho do polgono.

5.3 Edit

- Push/Pull - Basta clicar sobre uma superfcie e arrastar o mouse para transform-la em um slido. Podemos determinar a altura do Push Pull digitando um valor no campo DIMENSIONS.

- Follow Me - Follow Me (em portugus, "siga-me"), nos permite duplicar a forma de uma face atravs de um caminho.

- Offset - Duplica as arestas de um objeto de forma paralela atravs de uma distncia determinada.

- Move/Copy - Move os objetos selecionados. Podemos mover qualquer objeto em linha reta, basta seguir o alimento dos eixos. Para copiar basta pressionar a tecla Ctrl do teclado enquanto movemos o objeto. Para mover um desenho a partir de um ponto exato basta posicionar o cursor em um ponto e esperar que um Point Inference aparea.

- Rotate

- Rotaciona os objetos ou parte deles.

- Scale

- Aumenta ou diminui o tamanho de um objeto.

5.4 Construction

- Tape Mesure

- Mede a distncia entre dois pontos.

- Protractor - Mede um ngulo ou cria uma linha auxiliar com um ngulo determinado que pode ser seguido durante a execuo do desenho.

- Axes trabalho

- Com a ferramenta Axes podemos reposicionar o eixo XYZ em relao rea de

- Dimension

- A ferramenta Dimension desenha linhas de cota.

- Text - Ferramenta para criao de texto. Clicando duas vezes sobre o texto abrimos uma caixa de edio e podemos modifica-lo.

- 3D Text

- Ferramenta para criao de texto 3D.

5.5 Camera

- Orbit - movimenta o desenho em torno dos eixo X, Y e Z para que possamos visualiz-lo em vrios ngulos diferentes. - Pan move o desenho em todas as direes para que este fique posicionado na tela da melhor maneira possvel. - Zoom - Aproxima ou afasta o desenho. - Possibilita ao usurio abrir uma janela ao redor dos objeto que sero alvo do

- Zoom Window zoom. - Zoom Previous - Zoom Extents

e Zoom Next

Retorna ou avana aos zooms anteriorque j foram usados.

- Mostra na tela todos os objetos desenhados na rea de trabalho.

5.6 Walk

- Position Camera - Podemos inserir uma espcie de observador para a visualizao e depois, podemos determinar a altura do observador digitando um valor no campo DIMENSIONS. - Look Around - Walk - Movimentamos a direo do olhar do observador.

- Muda a posio do observador na cena

5.7 Sections

- Section Plane - Com essa ferramenta podemos criar um plano de corte no modelo, para podermos visualizar seu interior

- Display Section Planes modelo. - Display Section Cuts

- Mostra ou esconde os cortes feitos com o comando Section Plane no

- Mostra os planos de corte utilizados para cortar o modelo.

5.8 Face Style Um estilo de visualizao um conjunto de parmetros que controla a apresentao do modelo na rea de trabalho. Ao invs de editarmos o prprio objeto, mudamos as configuraes da rea de trabalho obtendo a visualizao mais eficiente.

- X-Ray - Apresenta o modelo transparente, assim podemos enxergar at mesmo as linhas e planos que esto atrs de outros objetos.

- Wireframe

- Apresenta os objetos usando linhas e curvas para representar seus contornos.

- Hidden Line - Apresenta os objetos usando linhas e curvas para representar seus contornos, escondendo os objetos que esto atrs de outros.

- Shaded polgonos.

- Preenche os objetos com a cor do layer e suaviza as arestas entre as faces dos

- Shaded with Textures

- Preenche os objetos com a cor do layer e suaviza as arestas entre as

faces dos polgonos. Se houver algum material aplicado nos objetos, neste modo de visualizao, poderemos visualiz-lo.

- Monochrome

visualizao em escala monocromtica

5.9 Views

Podemos mudar a vista do modelo a qualquer momento, basta selecionar na barra de ferramentas a vista que desejamos: - Iso - Vista isomtrica

- Top

- Vista de topo

- Front

- Vista Frontal

- Right

Vista Lateral Direita

- Back

- Vista Posterior

- Left

- Vista Lateral Esquerda

5.10 Shadows

Atravs das ferramentas de sombra (shadows) podemos controlar vrios parmetros como a intensidade da sombra prpria e da projetada. Podemos tambm determinar a hora do dia e o ms do ano para termos um estudo de sombra mais preciso. - Display Shadows Ativa e desativa a sombra

- Shadow Settings

Abra a janela de configurao das sombras

No menu Shadow Settings determinamos a hora e a data. Intensidade das sombras e em Display determinamos em quais partes do modelo as sombras sero projetadas.

5.11 Layers

Podemos criar diferentes layers para nos auxiliar durante a criao de um modelo em 3D. Podemos tornar um layer visvel ou invisvel, o que pode ser muito til em modelos muito complexos, e tambm podemos definir uma cor para cada layer.

Para criarmos um novo layer basta clicar em +. Para tornarmos um layer visvel ou invisvel basta clicar no quadro de VISIBLE. E para alterar uma cor s clicar no quadro em COLOR.

Captulo 06 Biblioteca (Components) Para abrirmos a janela de componentes (blocos) basta clicar no menu Window, na opo Components.

Basta selecionar o componente que queremos inserir no desenho e clicar na rea de trabalho. Para ajustarmos o tamanho do componente s usar a ferramenta Scale.

Captulo 07 Animao

A base da animao no Sketchup est firmada na criao de pginas. Basta clicar no menu Window, na opo Scenes.

A caixa de dilogo Scenes contm uma lista com todas as cenas criadas durante a execuo da animao, feita com as ferramenta da barra Camera, ou seja, inserindo um observador (Position Camera), e movimentado-o pelos olhos (Look Around) e pelas pegadas (Walk), e para cada movimento cria-se uma cena. As cenas do modelo so apresentadas na ordem em que aparecero na apresentao da animao, clicando no menu View, na opo Animation e na sub-opo Play. Esta opo cria uma transio entre as cenas que podem ser salvas como uma animao, arquivo de vdeo com extenso .AVI. Para configurarmos o tempo de cada cena e o tempo de transio dessas cenas devemos clicar ne menu View, na opo animation e na sub-opo Settings.

Captulo 08 Exportao

Para exportarmos arquivos em extenses diferentes ao .skp, original do Sketchup devemos ir no menu File, na opo Export e escolher qual a su-opo queremos exportar: 3D Model: para exportar para outros programas de 3D, como o 3D Studio Max, AutoCAD, Light Wave, etc. 2D Gaphic: para exportar arquivos de imgens em .jpg, .png, .bmp, etcc. Animation: para exportar vidos na extenso .avi

Captulo 09 Exerccios A partir das ferramenta que aprendemos at agora, podemos exerccitar tentando fazr alguns slidos como estes abaixo.

Podemos modelar uma casa a partir de uma planta baixa.

Primeiramente devemos importar para o Sketchup a planta baixa.

Aps a importao devemos eliminar o que no ser nececssrio para modelagem, ficando desta forma.

Pra iniciarmos a modelagem, devemo deixar as paredes preenchidas redesenhando uma de suas arestas.

Agora podemos levantar as paredes com o comando Push/Pull, esta est ccom trs metros de altura.

Depois das paredes modelamos os peitoris e as vergas com 1,20m e 0,75m respectibamente e desenharmos o piso.

Inserimos os componentes (blocos)

Para finalizar modelamos o telhado.

Aps o procecsso de modelagem vem a finalizao, ou seja, aplicar os materiais.

Aps o exerccio pronto podemos exportar fotos e videos.