P. 1
CorelDraw X4

CorelDraw X4

4.88

|Views: 77.445|Likes:
Publicado porRodrigo Peçanha
A elaboração dessa apostila foi toda voltada aos designers, futuros designers e
curiosos de plantão, que usam o CorelDRAW® e vivem na busca de informações,
aperfeiçoamento e reciclagem de suas técnicas. A proposta é simples: incentivar a prática
através de lições passo a passo na confecção de logotipos, marcas e objetos já conhecidos,
sem esquecer é claro da teoria sobre o programa e algumas noções sobre design, tudo isso
com uma linguagem clara e de fácil assimilação.
A elaboração dessa apostila foi toda voltada aos designers, futuros designers e
curiosos de plantão, que usam o CorelDRAW® e vivem na busca de informações,
aperfeiçoamento e reciclagem de suas técnicas. A proposta é simples: incentivar a prática
através de lições passo a passo na confecção de logotipos, marcas e objetos já conhecidos,
sem esquecer é claro da teoria sobre o programa e algumas noções sobre design, tudo isso
com uma linguagem clara e de fácil assimilação.

More info:

Published by: Rodrigo Peçanha on Oct 21, 2008
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/05/2014

pdf

text

original

CorelDRAW X4

© 2008 Corel Corporation. Todos os direitos reservados. Carregando o aplicativo...

CorelDRAW X4
© 2008 Corel Corporation. Todos os direitos reservados. Carregando o aplicativo...

CorelDRAW X4
R

© 2008 Corel Corporation. Todos os direitos reservados. Carregando o aplicativo...

CorelDRAWX4 GRAPHICS SUITE
R

Apresentação

A elaboração dessa apostila foi toda voltada aos designers, futuros designers e curiosos de plantão, que usam o CorelDRAW® e vivem na busca de informações, aperfeiçoamento e reciclagem de suas técnicas. A proposta é simples: incentivar a prática através de lições passo a passo na confecção de logotipos, marcas e objetos já conhecidos, sem esquecer é claro da teoria sobre o programa e algumas noções sobre design, tudo isso com uma linguagem clara e de fácil assimilação. Toda essa informação foi aliada a mais recente versão do programa usado por designers do mundo todo, o CorelDRAW®X4, que oferece aos usuários um ambiente que desperta a criatividade e torna o trabalho mais prazeroso. O programa produzido pela empresa canadense Corel Corporation já está na sua 14ª versão (X = 10 em algarismo romano + 4, formando 14), e foi evoluindo de acordo com a necessidade e o crescimento do mercado de design no mundo, talvez isso explique a quantidade de ferramentas e funções incorporadas ao software ao longo dessa trajetória. Hoje, o CorelDRAW é usado em desenhos artísticos, publicitários, logotipos, revistas, livros, jornais, CDs, imagens para Internet (botões, ícones, animações gráficas, etc) cartazes e muito mais elementos que, a partir de agora vamos praticar confeccionando-os e descobrindo as ferramentas usadas nesses trabalhos. As imagens mostradas nessa apostila são do CorelDRAW®X4 mais todo o conteúdo e exercícios foram feitos com todo o cuidado para que usuários de outras versões do programa (como o X3, o 12 e o 11) também consigam usufruir do conteúdo aqui apresentado.

Fico feliz em contribuir para o crescimento de informação gratuita que a internet vem nos proporcionando, e que foi um dos meios pelo qual aprendi muito do que sei hoje. Um grande exemplo dessa riqueza é o site Apostilando.com que reúne ótimas apostilas e tutoriais que todos podem desfrutar, e é endereço certo pra quem quer aprender. Bons estudos e sucesso no meio profissional e na busca de mais informação!

Flávio Rodrigues - flavio-jrs@hotmail.com

01

CorelDRAWX4 GRAPHICS SUITE
R

Sumário

Noções Básicas 1. O que é Vetor? 2. O que é Bitmap? 3. Termos do CorelDRAW Abrindo o CorelDRAW X4 1. A Tela de Boas-Vindas Área de trabalho do CorelDRAW X4 Caixa de Ferramentas 1. Menus Desdobráveis 1ª Lição: Boneco de Neve Salvando Documentos Abrindo Documentos 2ª Lição: Logotipo do SEBRAE 3ª Lição: Logotipo Mitsubishi 4ª Lição: Botão D'água 5ª Lição: Logotipo Seleção Brasileira de Futebol Tipos de Preenchimento Atalhos Conclusão

03 03 03 04 05 05 06 07 07 10 13 14 15 16 18 19 20 21 26

Flávio Rodrigues - flavio-jrs@hotmail.com

02

CorelDRAWX4 GRAPHICS SUITE
R

Noções Básicas

Antes de começamos a “desenhar”, existem algumas noções básicas sobre o programa, tipos de arquivos e termos usados que precisamos conhecer. O CorelDRAW trabalha com vários tipos de arquivos, entre eles os mais usados são imagens comuns de câmeras digitais, da internet ou produzidos por digitalizadores, esses arquivos são chamamos de Bitmap, e o outro tipo é o Vetor, que é, concerteza, o motivo do sucesso do programa. 1. O que é Vetor? O CorelDRAW usa gráficos chamado Vetoriais, nesse tipo de gráfico as imagens são produzidas por fórmulas matemáticas que determinam a posição, o comprimento e a direção em que as linhas são desenhadas, mas calma! Você não vai precisar aprender fórmulas para poder usar o CorelDRAW, deixa que essa parte o computador faz sozinho. Os Gráficos Vetoriais (ou vetores) são, popularmente, tipos de imagens que não perdem a qualidade quando redimensionamos ou aplicamos um zoom, ao contrário das imagens em Bitmap. Os vetores proporcionam imagens ideiais para quem precisa de resoluções altas e imagens precisas, além de possibilitar grande facilidade na edição. 2. O que é Bitmap? Imagens comuns (com extensões .jpg, .png, .bmp, etc) são sempre formadas por pequenos pontos, cada um com uma cor específica. Para entender melhor abra uma imagem em bitmap que você tenha no computador e aplique zoom, aproxime o máximo possível e você notará os pontos que formam a imagem.

Zoom

Bitmap

Zoom

Vetor
Flávio Rodrigues - flavio-jrs@hotmail.com

03

CorelDRAWX4 GRAPHICS SUITE
R

Noções Básicas

3. Termos do CorelDRAW Objeto: Um elemento de um desenho (imagem, forma, linha, texto, curva, símbolo ou camada). No CorelDRAW cada objeto pode ser editado separadamente, aumentando a qualidade e a facilidade no trabalho; Desenho: O trabalho criado no CorelDRAW, a arte em si ( logotipos, cartazes, boletins etc.); Gráfico Vetorial: Imagem gerada a partir de descrições matemáticas que determinam a posição, o comprimento e a direção em que as linhas são desenhadas; Bitmap: Uma imagem composta de grades de píxels ou pontos; Janela de encaixe: Uma janela que contém comandos disponíveis e as configurações relevantes para uma ferramenta ou tarefa específica; Menu desdobrável: Menu que se abre com um grupo de ferramentas relacionadas, aparece quando clicamos e seguramos em alguma ferramenta que contenha uma pequena seta em sua parte inferior; Texto artístico: Tipo de texto ao qual você pode aplicar efeitos especiais, como sombras; Texto de parágrafo: Tipo de texto ao qual você pode aplicar opções de formatação e que pode ser editado em grandes blocos.

ica: D

Esses são os termos essenciais para seguir em frente no seu estudo, mas outros virão, fique atento a tudo o que aparecer na tela do computador e leia tudo, isso vai fazer uma diferença enorme no manuseio do programa, e pesquise sempre, inclusive no menu Ajuda do CorelDRAW, lá você vai encontrar auxílio e esclarecer suas dúvidas mais pertinentes. Lembre-se: A informação é o melhor caminho.

Flávio Rodrigues - flavio-jrs@hotmail.com

04

CorelDRAWX4 GRAPHICS SUITE
R

Abrindo o CorelDRAW X4

Para abrir o programa CorelDRAW X4 no Windows XP: 1ª Clique no Botão Iniciar; 2º Arraste o cursor até Todos os Programas; 3º Vá até Suite de Aplicativos Gráficos CorelDRAW X4; 4º Clique em CorelDRAW X4. 1. A Tela de Boas-Vindas Quando você abre o CorelDRAW X4, a primeira tela a ser vista é a Tela de BoasVindas, que tem a aparência de um manual aberto esperando o seu comando. Nela estão dispostas as tarefas mais comuns referentes ao início do trabalho no CorelDRAW. 5 4 2 3 1

6 7 8 9

Tela de Boas-Vindas 1 - Início Rápido: Contém os comandos mais comuns ao iniciar o trabalho no CorelDRAW; 2 - Novo documento em branco: Abre um novo documento em Branco; 3 - Novo baseado em modelo: Você pode editar modelos prontos para facilitar seu trabalho; 4 - Abrir recente: Abre documentos abertos recentemente; 5 - Visualização prévia: Exibe miniatura e mostra abaixo informações sobre o documento; 6 - O que há de novo: Mostra as novidades da nova versão do programa; 7 - Ferramentas de Aprendizagem: Contém recursos de aprendizagem do programa; 8 - Galeria: Mostra artes impressionantes feitas com o CorelDRAW; 9 - Atualizações: Busca de atualizações dos produtos Corel.

Flávio Rodrigues - flavio-jrs@hotmail.com

05

CorelDRAWX4 GRAPHICS SUITE
R

Área de trabalho do CorelDRAW X4

Essa é a área de trabalho da nova versão do CorelDRAW, que a primeira vista não mudou quase nada, mas, se você comparar bem vai ver que existem grandes mudanças em relação a versões anteriores, parte dessas mudanças serão mostradas aqui ao longo desse material. 1 2 4 3

5

6

7

8

9 Área de Trabalho

1 - Barra de Títulos: Mostra o nome do programa, o nome do arquivo aberto e o local; 2 - Barra de Menus: Meio de acesso a diversos comandos importantes para o manuseio; 3 - Barra de Ferramentas: Conjunto de atalhos de opções dos menus (Novo, Abrir, Colar...); 4 - Barra de Propriedades: Comandos que mudam dependendo da ferramenta selecionada; 5 - Caixa de Ferramentas: Contém ferramentas para criação, preenchimento e modificação; 6 - Barra de Status: Mostra informações importantes sobre o documento aberto; 7 - Janela de Desenho: Área onde podemos criar nosso trabalho; 8 - Página de Desenho: Área correspondente a uma página, parte que pode ser impressa; 9 - Paleta de Cores: Disponibiliza as diversas cores do CorelDRAW.

Flávio Rodrigues - flavio-jrs@hotmail.com

06

CorelDRAWX4 GRAPHICS SUITE
R

Caixa de Ferramentas

A Caixa de Ferramentas do CorelDRAW possui as ferramentas necessárias para a vetorização e edição de imagens, é necessário que estejamos bem familiarizados com ela, pois se trata do conjunto de ferramentas mais importantes do programa. Com a Caixa de Ferramentas podemos criar, preencher e modificar Objetos 1. Menus Desdobráveis Existem algumas ferramentas que escondem outras, essas ferramentas têm sempre uma peque seta em sua parte inferior, que quando clicamos nos mostra o que chamamos de menu desdobrável. Os menus desdobráveis são grupos de ferramentas com funções relacionadas ou interligadas, por exemplo: a ferramenta cortar é o acesso ao menu que tem as ferramentas Faca, Borracha, Excluir segmento virtual e a própria Cortar.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17

1 - Seleção: Ferramenta usada para selecionar, dimensionar, inclinar e girar os objetos no programa; 2 - Grupo Editar forma: - Forma: Edita a forma dos objetos; - Pincel borrar: Distorce um objeto em vetor sendo arrastado sobre ele; - Pincel áspero: Distorce o contorno quando arrastado sobre o objeto; - Transformação: transforma objetos usando os recursos na barra de propriedades Rotação Livre, Reflexão angular livre, Escala livre e Inclinação livre. 3 - Grupo Cortar: - Cortar: Permite mover áreas indesejadas dos objetos; - Faca: Permite cortar objetos; - Borracha: Permite apagar áreas do desenho; - Excluir segmento virtual: Permite excluir as partes de objetos entre interseções. 4 - Ferramentas de Zoom: - Zoom: Altera o nível de ampliação na janela de desenho; - Mão: Controla que parte do desenho fica visível na janela de desenho.
Flávio Rodrigues - flavio-jrs@hotmail.com

07

CorelDRAWX4 GRAPHICS SUITE
R

Caixa de Ferramentas

5 - Ferramentas de Curva: - Mão Livre: Permite desenhar segmentos de linhas únicos e curvas; - Bézier: Permite desenhar curvas, um segmento de cada vez; - Mídia artística: Fornece acesso às ferramentas Pincel, Espalhador, Caligráfico e Pressão; - Caneta: Permite desenhar curvas, um segmento por vez; - Polilinha: Permite desenhar linhas e curvas no modo de visualização; - Curva de 3 pontos: Permite desenhar curvas e definir os pontos inicial, final e central; - Conexão: Une dois objetos por uma linha; - Dimensão: Desenha linhas de dimensão verticais, horizontais, inclinadas ou em ângulo.

6 - Ferramentas inteligentes: - Preenchimento inteligente: Permite criar objetos a partir de áreas contornadas para então aplicar um preenchimento; - Desenho inteligente: Converte pinceladas a mão-livre em formas básicas e curva suave.

7 - Ferramentas Retângulo: - Retângulo: Permite criar quadrados e retângulos; - Retângulo com 3 Pontos: Permite desenhar retângulos em ângulo.

8 - Ferramentas Elipse: - Elipse: Permite desenhar elipses e círculos; - Elipse com 3 pontos: Permite desenhar elipses em ângulo

9 - Ferramentas Objeto: - Polígono: Permite criar estrelas e polígonos simétricos; - Estrela: Permite criar estrelas perfeitas; - Estrela Complexa: Estrelas complexas que apresentam lados com interseção; - Papel gráfico: Simula um papel quadriculado; - Espiral: Permite desenhar espirais simétricas e logarítmicas.

Flávio Rodrigues - flavio-jrs@hotmail.com

08

CorelDRAWX4 GRAPHICS SUITE
R

Caixa de Ferramentas

10 - Ferramentas Formas perfeitas: - Formas Básicas: Trás várias formas básicas que podem ser usadas em nossos trabalhos; - Formas de Seta: Setas de diversas formas, direção e número de pontas; - Formas de Fluxograma: Permite desenhar símbolos de fluxograma; - Formas de Banner: Modelos de objetos de fita e formas de explosões; - Formas de Legenda: Permite desenhar legendas e etiquetas. 11- Texto: Permite a digitação de palavras como texto artístico ou de parágrafo. 12 - Tabela: Permite desenhar e editar tabelas. 13 - Ferramentas interativas: - Mistura: Mistura dois objetos; -Contorno: Aplica contorno a um objeto; - Distorcer: Distorção do tipo Empurrar e Puxar, Zíper e Torcer (na barra de propriedades); - Sombreamento: Aplica sombras aos objetos; -Envelope: Dá forma a um objeto arrastando os nós do envelope; -Extrusão: Aplica a ilusão de profundidade a objetos; -Transparência: Aplica transparências aos objetos. 14 - Ferramentas Conta-gotas: - Conta-gotas: Copia as propriedades do objeto; - Balde de tinta: Permite aplicar as propriedades copiadas com o conta-gotas aos objetos. 15- Contorno: Abre menu desdobrável para acesso rápido às configurações de contorno. 16 - Preenchimento: Menu desdobrável para acesso às caixas de diálogo Preenchimento. 17 - Ferramentas Preenchimento interativo: - Preenchimento interativo: Permite aplicar vários preenchimentos; - Preenchimento de malha: Permite aplicar uma grade de malha a um objeto.
Flávio Rodrigues - flavio-jrs@hotmail.com

09

CorelDRAWX4 GRAPHICS SUITE
R

1ª Lição

Vamos começar praticando a vetorização de alguns logotipos e imagens simples, aumentando o nível de acordo com o aprendizado. Esse método foi adotado por ser mais eficiente que alguns praticados em outros materiais. 1ª Lição: Boneco de Neve Geralmente quando precisamos vetorizar alguma imagem é porque ela não apresenta a qualidade ideal para o nosso trabalho, como esse boneco de neve. Suponhamos que você precise dessa imagem para um trabalho, com essa imagem aí não tem jeito de ficar bom, você vai precisar vetorizá-la. Vamos lá?!

1º Copie a imagem do boneco de neve acima e cole na área de trabalho de CorelDRAW X4 ou qualquer versão anterior que esteja usando no momento; 2º Depois de colar dê um clique com o botão direito do mouse em cima da imagem (Boneco de Neve) e no menu que aparecer clique em Bloquear Objeto, isso vai impedir que a imagem se mova e dificulte o processo de vetorização; 3º Existem algumas ferramentas que produzem formas predefinidas muito úteis (retangulos, triângulos, círculos, etc), usaremos uma delas nessa lição, clique na ferramenta Elipse localizada na caixa de ferramentas ao lado; 4º Pra facilitar tente seguir as medidas do boneco, colocando os objetos por cima da imagem. Leve o cursor do mouse até a bola de baixo de corpo do boneco e clique no botão esquerdo, segure e arraste sem soltar o botão de mouse até que o tamanho do círculo esteja parecido com o original, se precisar de um círculo perfeito pressione Ctrl no teclado quando estiver criando o objeto. 5º Quando você soltar o botão do mouse, note que o círculo que foi criado ficou selecionado, sabemos que um objeto está selecionado quando aparecem alguns pontos ao seu redor, esses pontos servem para redimencionar, como mostra a figura ao lado:

x

Flávio Rodrigues - flavio-jrs@hotmail.com

10

CorelDRAWX4 GRAPHICS SUITE
R

1ª Lição

6º Clique na ferramenta Seleção na caixa de ferramentas, ela serve para mover e redimensionar os objetos, portanto, se o primeiro círculo não estiver no lugar certo, clique bem no meio dele, onde aparece um X, com essa ferramenta, segure o botão e arraste para o local desejado. Se o tamanho não ficou certo, você pode redimensionar clicando com a ferramenta Seleção em alguns dos pontos ao redor do círculo, segurar o botão e arrastar na direção em que o círculo precisa aumentar ou diminuir. 7º Quando conseguir deixar o primeiro círculo no lugar certo, volte e clique novamente na ferramenta Elipse e faça a bola do meio do boneco, o corpo, seguindo os mesmos passos (se tiver alguma dúvida volte um pouco na leitura para relembrar). Faça também a terceira bola que corresponde a cabeça do boneco, a aba do chapéu por fora, os olhos, os botões e o nariz. Para fazer o nariz, crie três círculos, primeiro um para ser a base do nariz, depois uma um pouco menor no para ser o meio e por último um menor ainda para ser a ponta do nariz . Seguindo esses passos, quando colorirmos, o nariz do boneco vai realmente parecer com uma cenoura. 8º Agora vamos precisar de outra ferramenta chamada Polilinha, e que também está na caixa de ferramentas ao lado, você pode procurar colocando o cursor do mouse em cima de cada ferramenta que logo vai aparecer o nome de cada uma em forma de legenda. A ferramenta Polilinha produz linhas retas, ela vai servir pra fazer os braços do boneco. Depois de encontrar, clique na ferramenta, vá até o primeiro braço e clique em alguma das suas extremidades, arraste e clique novamente sempre onde a linha muda de direção, como se estivesse contornando o braço até “fechar” o objeto, que é quando se junta o ponto por onde começou e o que terminou. 9º Já temos um dos braços do boneco, para fazer o outro é muito fácil, escolha a ferramenta Seleção e clique com o botão direito do mouse no braço feito agora, escolha a opção Copiar no menu que aparecer, depois clique fora da página também com o botão direito do mouse e escolha Colar, note que a cópia de qualquer objeto sempre fica exatamente em cima do objeto de origem, então clique no objeto copiado e arraste para o outro lado, ainda com ele selecionado, na barra propriedades clique em Epelhar horizontalmente, isso fará o objeto virar na direção contrária, ficando os dois braços perfeitos. Use a Polilinha para fazer a parte de cima do chapéu.

Flávio Rodrigues - flavio-jrs@hotmail.com

11

CorelDRAWX4 GRAPHICS SUITE
R

1ª Lição

10º Pronto pra colorir? Nessa parte da vetorização você usará a Paleta de Cores. Com a ferramenta Seleção clique no objeto e depois a cor que desejar, se a cor que quiser não estiver a vista, clique na seta abaixo da paleta para expandir, depois é só escolher a cor. Vá preenchendo todos os objetos do desenho com suas respectivas cores e depois compare com a imagem original: 11º Tem alguma coisa errada não é? Tem não! Quando você está criando os objetos do desenho no corelDRAW, tudo que fizer depois sempre vai ficar “por cima” do objeto anterior, só notamos agora por causa do preenchimento, mas isso se resolve facilmente alterando a ordem dos objetos através do menu Organizar e depois em Ordenar, lá você encontrará as opções necessárias para essa tarefa. Selecione a aba do chapéu, clique no menu Organizar, escolha Ordenar, clique em Atrás... e clique novamente em algum lugar visível da cabeça do boneco, ela será o ponto de referência. Repita esses passos selecionando agora a parte de cima do chapéu e tenha como referência agora a aba do chapéu, isso fará com que os objetos fiquem na ordem desejada, se ainda tiver algo errado na ordem dos objetos use o menu Organizar, depois ordenar e alguma das opções auto-explicativas desse menu. 12° Clique com o botão direito do mouse sobre a imagem original do Boneco de Neve e escolha a opção Desbloquear Objeto, isso vai liberar a imagem para ser movida, clique e arraste a imagem para o lado do seu desenho e compare os dois, pode-se notar a grande diferença na qualidade. Depois de comparar selecione a imagem original e pressione no teclado Delete para excluir.

Imagem Original Bitmap

Imagem feita no CorelDRAW Vetor

13º Terminado o trabalho você vai precisar Salvar, para sempre que precisar, usá-lo como quiser. Para aprender mais sobre Salvar avance até a próxima página.

Flávio Rodrigues - flavio-jrs@hotmail.com

12

CorelDRAWX4 GRAPHICS SUITE
R

Salvando Documentos

Para salvar qualquer documento vá até o menu Arquivo na barra de menus e escolha a opção Salvar como...

1

2

3

4

1 - Salvar em: Permite que você escolha o local ou a pasta que quer salvar seu trabalho; 2 - Nome do arquivo: Digite um nome para o arquivo, para ficar mais fácil de encontrar; 3 - Versão: Você pode salvar seu arquivo em formatos de versões anteriores, recurso muito importante quando você trabalha com dois ou mais computadores com versões diferentes do programa; 4 - Salvar / Cancelar: Finaliza o salvamento ou cancela. O Ideal é salvar logo quando você inicia um trabalho, assim você previne que erros repentinos ponha a perder o seu trabalho. Após fazer o procedimento de salvar você pode continuar trabalhando a vontade e de tempo em tempo clicar em Salvar... no menu Arquivo ou em seu atalho na barra de ferramentas que aparece com a imagem de um disquete, depois de escolher o nome do arquivo e o local de salvamento não será mais preciso indicálos mais nos próximos salvamentos.

Flávio Rodrigues - flavio-jrs@hotmail.com

13

CorelDRAWX4 GRAPHICS SUITE
R

Abrindo Documentos

Quando você precisa de um documento já feito no CorelDRAW para usar em alguma parte de sua criação é muito simples. Para abrir qualquer documento vá até o menu Arquivo na barra de menus e escolha a opção Abrir, ou vá até a pasta onde o arquivo se encontra e dê dois cliques nele.

1

3

2 4

5 1 - Examinar: Selecione o local onde quer procurar o arquivo desejado; 2 - Nome do arquivo: Você também pode digitar o nome do arquivo para procurá-lo; 3 - Seleção de arquivos: Permite que você selecione o arquivo desejado; 4 - Informações: Exibe informações do documento selecionado; 5 - Abrir / Cancelar: Conclui o procedimento de abertura do arquivo ou cancela.

Flávio Rodrigues - flavio-jrs@hotmail.com

14

CorelDRAWX4 GRAPHICS SUITE
R

2ª Lição

Dessa vez vamos vetorizar um logotipo famoso por ajudar tanto a população empreendedora, o Serviço Brasileiro de Apoio às Micro e Pequenas Empresas ou SEBRAE. O logotipo do SEBRAE é um logotipo simples e muito conhecido, por ser de simples leitura e fácil assimilação ele é bem difundido e fácil de ser confeccionado.

SEBRAE
1º Esse logotipo é tão simples que não precisa ser copiado para o CorelDRAW, apenas abra um novo documento no Corel e selecione a ferramenta Texto. Com essa ferramenta você pode criar dois tipos de textos, os de Parágrafo ( quando necessitamos de partes grandes de texto ao qual podemos aplicar opções comuns de formatação) e os Artísticos (textos pequenos em que podemos aplicar efeitos especiais). Nesse exemplo usaremos o texto artístico que é quando você só precisa clicar uma vez com o mouse e começar a digitar. 2º Clique com a ferramenta Texto em qualquer parte da Página de desenho e digite SEBRAE, note que quando você usa a ferramenta Texto a barra de propriedades muda, passando a exibir os comandos comuns de formatação. 3º Na caixa de ferramentas clique na ferramenta Seleção e escolha a fonte Arial Black, depois aumente o tamanho da fonte puxando as alças que aparecem ao redor do objeto quando ele está selecionado. Essa fonte tem que ficar com Itálico, mesmo com o comando desativado para esse tipo de fonte, então, clique com a ferramenta Seleção mais uma vez no centro do objeto para aparecer as alças de rotação, clique na seta que surgir acima do objeto, segure e arraste para a sua direita um pouco, isso vai fazer o efeito Itálico. 4º Com a ferramenta Retângulo faça os retângulos acima e abaixo BR do SEBRAE e depois incline da mesma forma que fez com as fontes na mesma direção. 5º Agora é só colorir, como todos os objetos são da mesma cor você pode selecionar todos clicando em cada objeto com a tecla Shift pressionada e clicar na cor Azul. Depois disso basta tirar a cor do contorno clicando com o botão direito do mouse no primeiro quadro da paleta de cores (botão esquerdo tira a cor do preenchimento e botão direito tira a cor do contorno). Tá pronto o seu logotipo do SEBRAE, basta salvar agora.
Flávio Rodrigues - flavio-jrs@hotmail.com

15

CorelDRAWX4 GRAPHICS SUITE
R

3ª Lição

Dessa vez vamos vetorizar o logotipo da Mitsubishi.

MITSUBISHI
MOTORS

1º Para fazer o retângulo em volta do símbolo use a ferramenta Retângulo, depois selecione a ferramenta Forma para fazer o arredondamento dos cantos do retângulo, basta clicar com ela em algum ponto dos cantos do retângulo e arrastar para baixo ou outra direção, essa ferramenta é completamente intuitiva, você vai saber como usá-la. 2º Feito o arredondamento dos cantos, como exige o logotipo original, você pode criar uma cópia desse retângulo selecionando-o e apertando o + em seu teclado, a cópia sempre é criada exatamente em cima da original. Depois de copiar o retângulo use a ferramenta Borracha para cortá-lo e fazer a parte de baixo do logotipo. Para cortar, selecione o retângulo copiado clique na ferramenta Borracha, com a ferramenta, clique fora um pouco mais abaixo do meio do objeto, arraste o cursor para o outro lado e clique mais uma vez, como mostra a ilustração abaixo:

Retângulo

Arredondando

Cortando

Cortado

3º Com o corte do retângulo feito, clique com o botão direito em cima do objeto cortado e escolha Separar curva para poder deletar a parte de cima da qual não vamos precisar. No primeiro retângulo você vai precisar aumentar a espessura do contorno, com o objeto selecionado acesse o menu desdobrável Contorno e clique em Caneta de contorno... na caixa de diálogo indique uma largura e dê OK, vá tentando valores até ficar como o contorno da imagem original. Aproveite para explorar também as outras opções da caixa de diálogo Caneta de contorno.

Flávio Rodrigues - flavio-jrs@hotmail.com

16

CorelDRAWX4 GRAPHICS SUITE
R

3ª Lição

4º Quando conseguir a espessura ideal certifique-se que cor do contorno esteja em preto, depois selecione a parte do objeto que foi cortado e escolha o preto para o preenchimento na Paleta de cores. 5º Com a ferramenta Texto, clique e digite o nome da MITSUBISHI, depois clique em outro local e digite MOTORS, com a ferramenta Seleção, procure e aplique o tipo de fonte usada, deixe no tamanho, posição e cor certas.

MITSUBISHI
MOTORS

6º Existem várias maneiras de fazer a imagem que está dentro do retângulo, mas essa é a maneira menos trabalhosa. Clique na ferramenta Polígono e indique o número de lados 3 na barra de propriedades, na página de desenho clique, segure o botão esquerdo do mouse e arraste pressionando Ctrl para fazer um triângulo com todos os lados iguais. 7º Clique na ferramenta Forma, note que aparecem alguns pontos nas linhas do objeto, cada ponto desse é chamado de Nó, eles servem para permitir a alteração da forma original, nesse triângulo aparecem Nós em cada ponta e no meio delas, nossa tarefa é acrescentar mais Nós. Para adicionar um Nó, dê dois cliques onde você quer com a ferramenta Forma. Na parte de baixo do triângulo adicione um Nó do lado esquerdo do que já tem lá no meio da linha e outro do lado direito, como mostra a figura abaixo: 8º Agora clique no Nó do meio da linha de baixo e arraste sem soltar o botão do mouse até o centro do objeto, tudo isso com a ferramenta Forma. Pronto, quando você arrasta o Nó de baixo os dos lados também se movem, facilitando a confecção de objetos como esse, se você não conseguiu deixar bem certinho, vá arrastando os outros Nós também até ficar bom. Agora é só dimensionar e posicionar direitinho, colocar o vermelho para preencher e tirar o contorno.

MITSUBISHI
MOTORS

Flávio Rodrigues - flavio-jrs@hotmail.com

17

CorelDRAWX4 GRAPHICS SUITE
R

4ª Lição

Dessa vez vamos fazer um objeto muito usado em páginas na Internet, o Botão D’água:

Clique

1º Faça um retângulo e com a ferramenta Forma arredonde os cantos o máximo possível, depois faça uma cópia desse objeto e redimensione para que fique menor que o primeiro, posicione ele na parte de baixo do retângulo maior, faça agora uma cópia do retângulo menor e arraste para a parte de cima do objeto maior, ficando como mostra a imagem ao lado: 2º Selecione no objeto maior e preencha-o com azul marinho, o retângulo menor de baixo com azul celeste e o de cima com branco, Para usar o efeito sombra e explorar a impressão do objeto em 3D use a ferramenta Sombreamento. Com o objeto maior selecionado, clique na ferramenta Sombreamento, e em Predefinições lá na barra de propriedades escolha Incandescente pequeno, a cor do sombreamento também é alterada na barra de propriedades, então, escolha a cor azul claro. 3º Para dar essa impressão de uma cor misturando com outra você vai precisar misturar dois objetos: o objeto maior e o objeto menor de baixo, para isso é necessário usar a ferramenta Mistura. Selecione na ferramenta Mistura, clique com ela no retângulo menor de baixo, segure, arraste até o meio do retângulo maior e solte. 4º No objeto menor de cima você vai usar a ferramenta Transparência. Com ele selecionado, clique na ferramenta Transparência, e , com ela, clique e arraste segurando o botão do mouse, começando um pouco acima dele e soltando o botão antes do seu final, tente conseguir o melhor resultado possível. 5º Pronto, só falta o texto, e esse você já conhece o procedimento. Quando terminar salve o documento.

Flávio Rodrigues - flavio-jrs@hotmail.com

18

CorelDRAWX4 GRAPHICS SUITE
R

5ª Lição
1º Para vetorizar o logo da Seleção Brasileira de Futebol copie a imagem ao lado e cole na página de desenho do CorelDRAW, Bloqueie a imagem e selecione a ferramenta Mão Livre. Com a ferramenta Mão livre você realmente desenha o que vai vetorizar. Clique, segure e arraste contornando o mais fiel possível a parte de fora da imagem até fechar o objeto, a primeira vez não é muito fácil, mas com a prática você melhora, por isso que nessa lição agente vai treinar muito o uso da ferramenta Mão Livre. 2º Qualquer forma criada no CorelDRAW pode ser editada, a ferramenta Forma foi criada para permitir essa edição. Note que quando você terminou de criar a forma, suas linhas ficaram com alguns Nós, selecione a ferramenta Forma e comece a arrastar esses nós para o lugar certo, se precisar de mais só é adicionar clicando no local desejado e teclando no +, note também que, quando você clica em um nó, duas setas aparecem, elas também servem para editar a forma, movimente-as para ter um melhor ajuste a imagem original. 3º Quando terminar de editar a primeira forma, selecione novamente a ferramenta Mão livre e, seguindo os mesmos passos, crie os outros objetos e depois preecha com suas respectivas cores. Boa Sorte.

Flávio Rodrigues - flavio-jrs@hotmail.com

19

CorelDRAWX4 GRAPHICS SUITE
R

Tipos de Preenchimento
No CorelDRAW você tem uma infinidade de opções para preencher qualquer objeto, vamos listar algumas aqui que serão muito úteis pra você. No menu desdobrável Preenchimento você encontra muitas alternativas, explore-as usando as Formas Básicas como usadas abaixo, para isso, selecione a ferramenta Formas básicas e escolha a figura na barra de propriedades :

Preenchimento Preenchimento Preenchimento Uniforme Gradiente Padrão

Preenchimento Preenchimento Textura Post-Script

Você também pode preencher qualquer objeto com uma imagem em bitmap, Importe a imagem para o programa usando a barra de ferramentas e o comando Importar, selecione a imagem e insira no programa. Com o objeto pronto para receber a imagem, clique na imagem e vá até o menu Efeitos, arraste até PowerClip, escolha Colocar em recipiente e clique no objeto que vai receber a imagem.

+

=

Flávio Rodrigues - flavio-jrs@hotmail.com

20

CorelDRAWX4 GRAPHICS SUITE
R

Atalhos

Você pode tornar seu trabalho mais rápido aprendendo a usar alguns atalhos de teclas. O conteúdo abaixo não precisa ser decorado, mas aconselho você a se familiarizar pelo menos com os atalhos dos comandos que você usa mais. Abrir - Ctrl+O Alinhar pela grade - Ctrl+Y Alinhar pela linha de base - Alt+F12 Atualizar janela - Ctrl+W Converter contorno em objeto - Ctrl+Deslocamento+Q Elipse - F7 Envelope - Ctrl+F7 Escalar - Alt+F9 Formatar texto - Ctrl+T Girar - Alt+F8 Imprimir - Ctrl+P Lentes - Alt+F3 Localizar texto - Alt+F3 Mostrar caracteres não imprimíveis - Ctrl+Deslocamento+C Mão livre - F5 Novo - Ctrl+N O que é isto? - Deslocamento+F1 Opções - Ctrl+J Polígono - Y Posição - Alt+F7 Retângulo - F6 Revisor Ortográfico - Ctrl+F12 Sair - Alt+F4 Texto - F8 Visualização de tela cheia - F9 Agrupar - Ctrl+G Atalhos | Atalhos - Apostila Corel Draw X3 - tiagoksoares.wordpress.com 71 DRAW Corel X3 GRAPHICS SUITE Alinhar centros na horizontal - E Alinhar centros na vertical - C Alinhar pela base - B Alinhar pelo topo - T Alinhar à direita - R Alinhar à esquerda - L Alternar estado da seleção - Ctrl+Space Alternar exibição - Deslocamento+F9 Aumentar tamanho da fonte - Ctrl+NUMPAD 8 Avançar um - Ctrl+

Flávio Rodrigues - flavio-jrs@hotmail.com

21

CorelDRAWX4 GRAPHICS SUITE
R

Atalhos

PgUp Borracha - X Caneta - F12 Capitulação - Ctrl+Deslocamento+D Centralizar - Ctrl+E Centralizar pela página - P Colar - Ctrl+V Colar - Deslocamento+Insert Contorno - Ctrl+F9 Combinar - Ctrl+L Converter em curvas - Ctrl+Q Converter em texto artístico - Ctrl+F8 Copiar - Ctrl+C Copiar - Ctrl+Insert Cor - Deslocamento+F12 Cor - Deslocamento+F11 Duplicar - Ctrl+D Atalhos | Atalhos - Apostila Corel Draw X3 - tiagoksoares.wordpress.com 72 DRAW Corel X3 GRAPHICS SUITE Deslocamento para baixo - Seta para baixo Desagrupar - Ctrl+U Desfazer Excluir - Ctrl+Z Desfazer Excluir - Alt+Backspace Deslocamento para cima - Seta para cima Deslocamento para a direita - Seta para direita Deslocamento para a esquerda - Seta para esquerda Diminuir tamanho da fonte - Ctrl+NUMPAD 2 Diminuir tamanho da fonte - Ctrl+NUMPAD 2 Direita - Ctrl+R Distribuir centros horizontalmente - Deslocamento+E Distribuir centros verticalmente - Deslocamento+C Distribuir espaço horizontalmente - Deslocamento+P Distribuir espaço verticalmente - Deslocamento+A Distribuir na base - Deslocamento+B Distribuir no topo - Deslocamento+T Distribuir à direita - Deslocamento+R Distribuir à esquerda - Deslocamento+L Espiral - A Excluir - Excluir Exportar - Ctrl+E Editar texto - Ctrl+Deslocamento+T Editor do Visual Basic - Alt+F11 Enquadrar para baixo - Alt+Seta para baixo Enquadrar para cima - Alt+Seta para cima Enquadrar à direita - Alt+Seta para direita Atalhos |

Flávio Rodrigues - flavio-jrs@hotmail.com

22

CorelDRAWX4 GRAPHICS SUITE
R

Atalhos

Atalhos - Apostila Corel Draw X3 - tiagoksoares.wordpress.com 73 DRAW Corel X3 GRAPHICS SUITE Enquadrar à esquerda - Alt+Seta para esquerda Estilos de gráfico e texto - Ctrl+F5 Esquerda - Ctrl+L Excluir caractere à direita - Excluir Excluir palavra à direita - Ctrl+Excluir Exibir Barra de propriedades - Ctrl+Enter Forma - F10 Forçar total - Ctrl+H Gerenciador de exibição - Ctrl+F2 Gradiente - F11 Importar - Ctrl+I Itálico - Ctrl+I Linear - Alt+F2 Lista de estilos - Ctrl+Deslocamento+S Lista de fontes - Ctrl+Deslocamento+F Lista de formatos de fonte - Ctrl+Deslocamento+W Lista de tamanhos de fonte - Ctrl+Deslocamento+P Lista de tamanhos de fontes HTML - Ctrl+Deslocamento+H Marcador - Ctrl+M Menos zoom - F3 Microdeslocamento para baixo - Ctrl+Seta para baixo Microdeslocamento para cima - Ctrl+Seta para cima Microdeslocamento à direita - Ctrl+Seta para direita Microdeslocamento à esquerda - Ctrl+Seta para esquerda Mover 1 caractere para a direita - Seta para direita Mover 1 caractere para a esquerda - Seta para esquerda Atalhos | Atalhos - Apostila Corel Draw X3 - tiagoksoares.wordpress.com 74 DRAW Corel X3 GRAPHICS SUITE Mover 1 linha para baixo - Seta para baixo Mover 1 linha para cima - Seta para cima Mover 1 moldura para baixo - PgDn Mover 1 moldura para cima - PgUp Mover 1 palavra para a direita - Ctrl+Seta para direita Mover 1 palavra para a esquerda - Ctrl+Seta para esquerda Mover 1 parágrafo para baixo - Ctrl+Seta para baixo Mover 1 parágrafo para cima - Ctrl+Seta para cima Mover para o fim da linha - Fim Mover para o fim da moldura - Ctrl+Fim Mover para o fim do texto - Ctrl+PgDn Mover para o início da linha - Página inicial Mover para o início da moldura - Ctrl+Página inicial Mover para o início do texto - Ctrl+PgUp Mudar maiúsculas/minúsculas - Deslocamento+F3

Flávio Rodrigues - flavio-jrs@hotmail.com

23

CorelDRAWX4 GRAPHICS SUITE
R

Atalhos

Mão - H Mídia artística - I Navegador - N Negrito - Ctrl+B Nenhum - Ctrl+N Papel gráfico - D Para frente - Deslocamento+PgUp Para trás - Deslocamento+PgDn Preenchimento - G Preenchimento de malha - M Propriedades - Alt+Enter Atalhos | Atalhos - Apostila Corel Draw X3 - tiagoksoares.wordpress.com 75 DRAW Corel X3 GRAPHICS SUITE Próxima página - PgDn Página anterior - PgUp Refazer Esticar - Ctrl+Deslocamento+Z Recortar - Ctrl+X Recortar - Deslocamento+Excluir Recuar um - Ctrl+PgDn Repetir Preenchimento Repetir Excluir - Ctrl+R Salvar - Ctrl+S Separar - Ctrl+K Selecionar 1 caractere à direita - Deslocamento+Seta para direita Selecionar 1 caractere à esquerda - Deslocamento+Seta para esquerda Selecionar 1 linha para baixo - Deslocamento+Seta para baixo Selecionar 1 linha para cima - Deslocamento+Seta para cima Selecionar 1 moldura para baixo - Deslocamento+PgDn Selecionar 1 moldura para cima - Deslocamento+PgUp Selecionar 1 palavra à direita - Ctrl+Deslocamento+Seta para direita Selecionar 1 palavra à esquerda - Ctrl+Deslocamento+Seta para esquerda Selecionar 1 parágrafo para baixo - Ctrl+Deslocamento+Seta para baixo Selecionar 1 parágrafo para cima - Ctrl+Deslocamento+Seta para cima Selecionar até o fim da linha - Deslocamento+Fim Selecionar até o fim da moldura - Ctrl+Deslocamento+Fim Selecionar até o fim do texto - Ctrl+Deslocamento+PgDn Selecionar para início do texto - Ctrl+Deslocamento+PgUp Selecionar para o início da linha - Deslocamento+Página inicial Selecionar para o início da moldura - Ctrl+Deslocamento+Página inicial

Flávio Rodrigues - flavio-jrs@hotmail.com

24

CorelDRAWX4 GRAPHICS SUITE
R

Atalhos

Selecionar todos os objetos - Ctrl+A Sublinhado - Ctrl+U Atalhos | Atalhos - Apostila Corel Draw X3 - tiagoksoares.wordpress.com 76 DRAW Corel X3 GRAPHICS SUITE Super deslocamento para a direita - Deslocamento+Seta para direita Superdeslocamento para a esquerda - Deslocamento+Seta para esquerda Superdeslocamento para baixo - Deslocamento+Seta para baixo Superdeslocamento para cima - Deslocamento+Seta para cima Símbolos e caracteres especiais - Ctrl+F11 Tamanho - Alt+F10 Tamanho da fonte do próximo tamanho combinado Ctrl+NUMPAD 6 Tamanho da fonte do próximo tamanho combinado Ctrl+NUMPAD 6 Tamanho da fonte do tamanho combinado anterior Ctrl+NUMPAD 4 Tamanho da fonte do tamanho combinado anterior Ctrl+NUMPAD 4 Texto - Ctrl+F10 Texto horizontal - Ctrl+, Texto vertical - Ctrl+. Total - Ctrl+J Versalete - Ctrl+Deslocamento+K Zoom instantâneo - F2 Zoom instantâneo - Z Zoom para página - Deslocamento+F4 Zoom para ajustar - F4 Zoom para seleção - Deslocamento+F2

Flávio Rodrigues - flavio-jrs@hotmail.com

25

CorelDRAWX4 GRAPHICS SUITE
R

Conclusão

Espero ter ajudado e ter incentivado você a prosseguir nos seus estudos, e qualquer dúvida, crítica ou sugestão só é mandar e-mails para o endereço no final de cada página, fiquem com Deus e até a próxima.

Flávio Rodrigues - flavio-jrs@hotmail.com

26

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->