P. 1
Apostila Power Point 2010

Apostila Power Point 2010

|Views: 10.792|Likes:
Publicado porWander Wilson
Power Point 2010, aplicar efeitos visuais em textos, imagens, gráficos, background, transições e animações
Power Point 2010, aplicar efeitos visuais em textos, imagens, gráficos, background, transições e animações

More info:

Published by: Wander Wilson on Jan 28, 2012
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/08/2013

pdf

text

original

Este material tem o intuito de apresentar o funcionamento básico do editor de apresentações da Microsoft, Power Point 2010.

Será informado como inserir textos, imagens, figuras, gráficos SmartArt e aplicar efeitos sobre os mesmos, transição e animações, bem como aplicar um plano de fundo diferente dos propostos pelo software.

Por: Wander Wilson

Power Point 2010 2
O PowerPoint é um editor de apresentações, também conhecidas como Slides. Faz parte de um conjunto de programas denominado “Pacote Office”, criado pela empresa de software Microsoft, no qual engloba o Word, Excel, Access Point, dentre outros. Estes softwares precisam ser comprados, porém há concorrentes gratuitos, como o Open Office, BR Office, dentre outros. A versão 2010 do MS Office tem muitas novidades, inclusive em relação a sua última versão, a 2007, que foi uma espécie de transição entre as ferramentas antigas com as novas. Isto é uma novidade, pois desde a mudança da versão 97 para a 2000 a Microsoft não inovava muito em suas atualizações. Todos os softwares do pacote Office da Microsoft são muito ricos em suas funcionalidades, vale a pena investir um tempo em seu aprendizado para melhor utilização dos mesmos. Este manual não se aprofunda muito nestas funcionalidades. Tem como objetivo principal mostrar as etapas básicas para se criar uma apresentação. Outro material será produzido para mostrar outras ferramentas, e aprofundar as vistas nesta apostila. Então vamos abrir o programa! Para isso, na área de trabalho do seu computador clique no menu Iniciar, posicione o mouse na opção “Programas”, em seguida na opção “Microsoft Office”, depois clique em “Microsoft PowerPoint 2010”.

O Power Point oferece alguns temas bonitos, com background e efeitos nas fontes já definidos, mas com o passar do tempo muitas pessoas começam a utilizá-los, portanto as apresentações começam a ficar com uma aparência repetitiva, portanto mostrarei como buscar na internet planos de fundo prontos, diferentes dos oferecidos pelo Power Point. Para isso abra seu navegador, estou usando o Firefox. Na barra de endereço digite www.google.com, depois tecle “Enter”. Ao abrir o site clique na opção “Imagem”. Se preferir pode ir direto ao site “Google Imagens”, no endereço www.images.google.com. Ao abrir o site no campo de

digite

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

http://teclandoseaprende.wordpress.com

Power Point 2010
pesquisa “Powerpoint background” e tecle “Enter”. Várias imagens irão aparecer, mas é preciso ainda filtrar mais um pouco nossa pesquisa. O Google oferece várias ferramentas para facilitar nossa busca, uma delas é o tamanho da imagem. Na parte esquerda da tela clique na opção “Grande”, dessa forma não aparecerão imagens pequenas em nossa pesquisa. Repare que embaixo de cada imagem aparecem alguns números, qualquer coisa a partir de “1024 x 768” significa dizer que é uma imagem grande. Você pode ainda fazer outras combinações de palavras no campo Pesquisa para melhorar sua busca. Para melhores resultados tente usar palavras em inglês ou espanhol, mas não descarte o português de suas buscas. Abaixo estão algumas sugestões de busca. Use sua imaginação! Para Especificar a Cor powerpoint backgrounds green powerpoint backgrounds Blue powerpoint backgrounds Red powerpoint backgrounds Orange powerpoint backgrounds Yellow Para Especificar o Tema powerpoint backgrounds school powerpoint backgrounds books powerpoint backgrounds technology powerpoint backgrounds christmas powerpoint backgrounds biology

3

Uma tela aparecerá onde você poderá definir onde irá guardar esta imagem, e escolher qual nome será dado a ela. O campo “Salvar Imagem Como” mostra onde está sendo guardada a figura em seu computador. Caso deseje altera-lo clique na seta no final do lugar que está sendo informado. No campo “Nome do arquivo” você pode alterar o nome da figura. Definidos estes passos clique o botão “Salvar”. Agora é hora de definir o background da sua apresentação. Com o Power Point aberto clique com o botão direito do mouse em uma página em branco, em seguida clique na opção “Formatar Plano de Fundo”.

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

http://teclandoseaprende.wordpress.com

Sugiro que você escolha vários backgrounds para testar em sua apresentação, para isso clique com o botão direito do mouse nas imagens que escolher, em seguida na opção “Abrir em nova Aba”, ou “Abrir em nova guia”, dependendo do seu navegador. Várias abas estarão abertas, clique sobre elas, quando a imagem aparecer completamente na tela, clique com o botão direito do mouse sobre a imagem, depois na opção “Salvar Imagem como”.

Power Point 2010 4

Uma nova janela aparecerá. Clique na opção “Preenchimento com imagem ou textura”, em seguida clique no botão “Arquivo”. Geralmente o software vai abrir a sua pasta “Minhas Imagens”, assim que localizar sua figura, clique duas vezes sobre a que você deseja utilizar como plano de fundo, ao retornar para a janela anterior clique no botão “Aplicar a tudo”, e depois no botão “Fechar”.

Layout clique no menu “Página inicial”, em seguida no botão “Layout”.

Aparecerá na tela um retângulo com o seguinte texto: “Insira o texto aqui”. Digite seu texto que automaticamente essa frase sumirá e aparecerá o que estiver sendo digitado. Caso você clique em algum lugar, será necessário clicar em cima do texto, de formas que o

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

http://teclandoseaprende.wordpress.com

Esta versão do Power Point continua trazendo a ferramenta WordArt, a qual é utilizada para inserir textos, porém com efeitos totalmente diferente das outras, e muito melhores. Para utilizá-la clique na guia “Inserir”, em seguida no botão “WordArt”. Será aberto um retângulo com várias opções de texto com efeitos prontos, basta posicionar o mouse e clicar na opção Para inserir mais páginas em sua apresentação segure as teclas Ctrl+M. Para alterar o desejada.

Power Point 2010
cursos fique piscando, usar as teclas (delete ou backspace) para apagar essa frase e só então digitar sua frase.

5

|

No início deste material foi mostrado como pesquisar na internet e salvar figuras em seu computador. Agora você precisará fazer o mesmo procedimento para pesquisar suas imagens, porém serão inseridas à sua apresentação de outra forma. Depois que as imagens estiverem guardadas em seu computador, clique no menu “Inserir”, depois no botão “Imagens”. Será aberta uma janela parecida com a que você utilizou para salvar suas imagens. Vá até a pasta onde estão suas figuras, posicione o mouse sobre uma delas e dê dois cliques rápidos. Quando a imagem aparecer no seu slide automaticamente ela estará selecionada. Para perceber isso observe uns círculos e uns quadrados ao redor dela. Caso seja dado um click fora da imagem ela não estará mais selecionada, clique em cima da imagem para selecioná-la novamente. Com isso aparecerá o menu “Formatar”. Com ele é possível aplicar vários efeitos, como sombra, reflexo, 3d, etc. Para alterar o tamanho da imagem posicione o mouse nos quadrados ou círculos que aparecem ao redor dela, quando o ponteiro se transformar em uma seta dupla clique sem soltar o botão, arraste o mouse até atingir o tamanho desejado, depois solte o botão. O mesmo procedimento deve ser repetido para alterar a posição da imagem, só que desta vez deve ser clicado sobre a imagem, para que o ponteiro se transforme em quatro setas, se assemelhando a um sinal de “+”. Dê um click na imagem para selecioná-la, clique no menu “Formatar”, posicione o mouse nas opções da área “Estilos de Imagem”, automaticamente o efeito será exibido em sua imagem, se gostar de algum basta clicar sobre ele. Existem mais opções no botão indicado pela seta abaixo e no “Efeitos de Imagem”. http://teclandoseaprende.wordpress.com

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

Power Point 2010 6

Mais opções de efeitos.

Para inserir gráficos com efeitos clique no menu “Inserir”, em seguida no botão “SmartArt”. Abrirá uma janela com vários estilos, como “Lista”, “Processo”, “Ciclo”, etc. Clique no estilo desejado, depois em um dos gráficos mostrados na direita desta janela, e para confirmar clique no botão “OK”. Quando o gráfico aparecer na tela poderá ser editado na área de texto a esquerda dele. Vem dividido em tópicos, ao teclar “Enter” no final de cada frase é criado um novo tópico, e para transformá-lo em sub tópico posicione o cursor no início da frase e tecle “Tab”.

Criação e edição de tópicos e sub tópicos.

Opções para alterar cores, aplicar efeitos e alterar o estilo de gráfico.

Da mesma forma que nas imagens e títulos do WordArt, há o menu formatar, e neste caso o menu Design também é disponibilizado ao clicar no gráfico SmartArt. É possível alterar o tamanho e a posição ao clicar nas linhas ao redor do gráfico. Quando o mouse se transformar em seta dupla altera-se o tamanho, quando se transformar em quatro setas, assemelhando-se ao sinal de “+”, altera-se o tamanho do gráfico.

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

http://teclandoseaprende.wordpress.com

Power Point 2010 7
As animações nos textos, gráficos e imagens deixam a apresentação bem mais interessante, e facilitam a explicação do protagonista, pois os objetos aparecerão na tela somente quando forem solicitadas. Para inseri-las clique sobre o objeto (títulos, imagem ou gráficos), em seguida no menu “Animações”, posicione o mouse nas animações mostradas. Automaticamente será exibido uma prévia na tela, se gostar clique sobre a animação. É possível inserir mais de uma animação em um mesmo objeto, para isso clique no botão “Adicionar animação”, depois escolha uma das animações.

Clique aqui para ver as opções de configuração da animação.

Ao clicar aqui mais opções de animações serão exibidas.

Ao clicar nesta opção você perceberá que existem três tipos de animações: Entrada  efeitos que fazem os objetos aparecerem na tela; Ênfase  Deixam os objetos em evidência; Saída  Fazem os objetos sumirem da tela. Existe ainda a possibilidade de configurar o caminho que o objeto percorrerá na tela, na opção “Mais trajetórias de animação”.

Esta opção é para aplicar efeitos ao mudar as páginas na apresentação. Para utilizá-la selecione um ou mais páginas na barra lateral esquerda. Para selecionar várias páginas mantenha pressionada a tecla “Ctrl” e clique nas páginas desejadas. Após selecionar as páginas, clique no menu “Transições”. Várias opções aparecerão, clique sobre uma delas para aplicar à página selecionada. No botão “Opções de Efeito” é possível alterar algumas características da transição.
As páginas selecionadas ficam marcadas em amarelo.

Opções de Efeito

Ao clicar neste botão mais opções de transição serão mostradas.

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

http://teclandoseaprende.wordpress.com

Power Point 2010 8
Para armazenar sua apresentação no computador clique no menu “Arquivo”, em seguida na opção “Salvar”. Será exibida uma janela, onde você deve escolher o local onde será guardada a apresentação e o seu nome, depois clique no botão “Salvar”.
Observe aqui onde está sendo armazenado.

Defina aqui onde será armazenado.

Digite aqui o nome de sua apresentação.

Outra forma de “Salvar” o documento é pressionar as teclas “Ctrl+B”.

Desenvolvido por: Wander Wilson – wander.aula@gmail.com

http://teclandoseaprende.wordpress.com

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->