P. 1
ArchiStation® 2011 Tutorial Básico

ArchiStation® 2011 Tutorial Básico

|Views: 148|Likes:
Publicado porRenato Torres

More info:

Published by: Renato Torres on Feb 14, 2012
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/13/2014

pdf

text

original

Introdução | 1

ArchiStation 2011
®

Tutorial Básico

Introdução | 2

ArchiStation 2011
®

Tutorial Básico

As informações contidas neste documento estão sujeitas a alterações sem aviso prévio. Nenhuma parte deste documento pode ser reproduzida ou transmitida de qualquer forma ou meio, eletrônico ou mecânico, sem a permissão por escrito da Hemero Software Ltda.

© 2011 Hemero Software Ltda. Todos os direitos reservados.
Hemero e ArchiStation são marcas registradas da Hemero Software Ltda. Microsoft, Windows, Windows NT, Windows 95, Windows 98, Windows 2000, Windows XP, Windows Vista e logotipos associados são marcas registradas da Microsoft Corporation. Intel, Pentium e logotipos associados são marcas comerciais ou marcas registradas da Intel Corporation. OpenGL e logotipos associados são marcas registradas da Silicon Graphics, Inc. GeForce é marca registrada da NVIDIA Corporation. Radeon é marca registrada da ATI, Inc. POV-Ray e Persistence of Vision são marcas registradas da Persistence of Vision Raytracer Pty. Ltd.
As demais marcas citadas neste documento são de propriedade de seus respectivos fabricantes.

Revisão 002 - Maio/2011

Introdução | 3

Conteúdo
Introdução ................................................................................................................................................................................................. 4
Bem vindo! .............................................................................................................................................................................................................................................................................................4 Instalando o ArchiStation®...........................................................................................................................................................................................................................................................4

Requisitos do sistema ......................................................................................................................................................................................................................4 Obtendo o ArchiStation ..................................................................................................................................................................................................................4
Disposições gerais .............................................................................................................................................................................................................................................................................4

Convenção de símbolos utilizados em ilustrações .............................................................................................................................................................4 Iniciando com o ArchiStation® .............................................................................................................................................................. 5
Explorando a Área de trabalho ....................................................................................................................................................................................................................................................5

Área de edição ....................................................................................................................................................................................................................................5 Menu principal ....................................................................................................................................................................................................................................5 Quadro de comando ........................................................................................................................................................................................................................5 Quadro lateral......................................................................................................................................................................................................................................5 Barras de ferramentas ......................................................................................................................................................................................................................6 Barra de estado ...................................................................................................................................................................................................................................6
Corrigindo enganos ..........................................................................................................................................................................................................................................................................6 Como usar a Ajuda do ArchiStation ..........................................................................................................................................................................................................................................6

Desenhando as paredes ........................................................................................................................................................................... 7
Iniciando o desenho das paredes ..............................................................................................................................................................................................................................................7 Conferindo as medidas................................................................................................................................................................................................................................................................. 13

Inserindo aberturas ................................................................................................................................................................................ 14 Elementos estruturais ............................................................................................................................................................................ 17 Cobertura ................................................................................................................................................................................................ 20 Definição dos ambientes ....................................................................................................................................................................... 22 Retoques finais ....................................................................................................................................................................................... 24 Geração automática de plantas, cortes e elevações ........................................................................................................................... 27
Planta baixa ........................................................................................................................................................................................................................................................................................ 27 Planta de cobertura ........................................................................................................................................................................................................................................................................ 27 Elevação ............................................................................................................................................................................................................................................................................................... 28 Corte ortogonal ................................................................................................................................................................................................................................................................................ 28

Organizando os desenhos e escalas na prancha ................................................................................................................................. 29
Movendo os desenhos para a prancha ................................................................................................................................................................................................................................ 30 Indicando as cotas .......................................................................................................................................................................................................................................................................... 31 Alterando as escalas dos desenhos ........................................................................................................................................................................................................................................ 31 Inserindo os Títulos dos desenhos ......................................................................................................................................................................................................................................... 33 Editando os dados do projeto .................................................................................................................................................................................................................................................. 33 Preenchimento com hachuras .................................................................................................................................................................................................................................................. 34

Renderizando .......................................................................................................................................................................................... 35
Instalando o POV-Ray ............................................................................................................................................................................................................................................................... 35 Renderizando com o POV-Ray ............................................................................................................................................................................................................................................. 35 Cores e materiais ............................................................................................................................................................................................................................................................................. 36 Adicionando a luz do sol ............................................................................................................................................................................................................................................................. 37 Configurações de render ............................................................................................................................................................................................................................................................. 38 Outros renderizadores .................................................................................................................................................................................................................................................................. 38
tm tm

componentes.1 ou posterior (Recomendamos placas de vídeo dedicadas ATI ou nVidia).asp. Após o download.  Placa de vídeo com 256 MB de memória. execute o programa de instalação e siga as instruções que aparecem na tela. cortes e elevações. Perpendicular . hachuras e perfis que acompanham a distribuição do ArchiStation estão ajustados para a escala 1 unidade = 1 cm. Ponto final. São as configurações padrão do sistema. Se você não possui o CD-ROM. Vista ou 7. Obtendo o ArchiStation Se você possui o CD-ROM de instalação do ArchiStation siga as instruções que acompanham o material de distribuição.  Windows XP.  1GB de memória RAM (4 GB recomendado).  10 GB livres em disco rígido.Introdução | 4 CAPÍTULO 1 Introdução Bem vindo! Este tutorial pretende apresentar passo a passo. resolução mínima de 1024 x 768. lajes com 10 cm de altura e paredes com 15 cm de espessura. poderá obter a Versão de avaliação do ArchiStation através do site www. gerar plantas. Convenção de símbolos utilizados em ilustrações Pontos que devem ser clicados pelo usuário na figura: Ponto aproximado. e renderizar imagens com o POV-Raytm. mas podem ser alteradas conforme as necessidades de cada projeto. blocos.  Mouse Microsoft ou compatível. Instalando o ArchiStation® Requisitos do sistema Para utilizar o ArchiStation em seu computador serão necessários os seguintes hardware e software:  Processador Intel Pentium ou 100% compatível. unidade padrão para projetos de arquitetura. a utilizar os comandos do ArchiStation para a criação do modelo tridimensional de uma residência unifamiliar. com velocidade mínima de 1 GHz. não requer precisão.  Drive de CD-ROM 4x. A edificação objeto deste tutorial possui as seguintes características: pé-direito de 270 cm.br/downloads.com. compatível com as especificações OpenGL 1. Ponto do meio.hemero. Disposições gerais Todas as coleções de materiais.

. Explorando a Área de trabalho A figura a seguir mostra os componentes da área de trabalho do ArchiStation. Menu principal Contém os títulos dos menus do ArchiStation. permitindo a abertura e exibição simultânea de diversos projetos. informa ao usuário qual comando esta ativo e como responder a seus diversos estágios. Utilize também as opções do menu Exibir. Clique em um título para mostrar os itens relacionados. Quadro lateral Contém o Inspetor de Objetos <F11> e os gerenciadores das ferramentas baseadas em coleções: Materiais. Componentes. Blocos. acesse este grupo no e clique com o mouse sobre o ícone ArchiStation. Possui suporte a múltiplos documentos. Quadro de comando Permite o acionamento de comandos e a entrada de dados via teclado.Iniciando com o ArchiStation® | 5 CAPÍTULO 2 Iniciando com o ArchiStation ArchiStation ® A correta instalação do ArchiStation ira criar um novo grupo no gerenciador de programas chamado ArchiStation. Menu principal Barras de ferramentas Quadro lateral Área de edição Quadro de comando Barra de estado DICA: Personalize a área de trabalho de acordo com suas preferências. arraste ou oculte as barras de ferramentas. Área de edição É a região onde o desenho é exibido e editado. Para iniciar. Hachuras e Perfis.

estágios anteriores do desenho. ou use a tecla de atalho <Shift+Ctrl+Z> para avançar para estágios previamente desfeitos com o comando Desfazer. Posição absoluta do cursor do mouse Distância entre o cursor e um ponto âncora Cota Z do plano de edição Corrigindo enganos Utilize o comando Desfazer. Você poderá percorrer os estágios do desenho. Rastreamento por pontos e por objetos.0).. . Para acessar a Ajuda do ArchiStation pressione a tecla de atalho <F1> ou escolha o item Ajuda do ArchiStation no menu Ajuda.. desabilitando o comando Refazer até que novas modificações sejam executadas. o arquivo de ajuda é a principal fonte de informações sobre comandos.0. Como usar a Ajuda do ArchiStation® Enquanto você trabalha com o ArchiStation. características ou procedimentos específicos. a distância entre o cursor do mouse e um ponto âncora e o estado dos Assistentes de precisão. quando alterações forem executadas em estágios anteriores. Podem flutuar sobre a tela ou serem fixadas nas extremidades da Área de Edição. Capturar espessura. no menu Editar ou use a tecla de atalho <Ctrl+Z> para retornar a Utilize o comando Refazer. Modo ortogonal..Iniciando com o ArchiStation® | 6 Barras de ferramentas Conjuntos de ferramentas representadas por ícones ou outros controles que ativam comandos ou alteram propriedades. Grade. desfazendo ou refazendo as modificações se necessário. os estágios posteriores serão descartados. porém. Esquadros 30 e 45 graus.. As principais barras de ferramentas utilizadas por este tutorial: Barra de Formatação Barra de Visualização (inicialmente na vertical) Barra de comandos de Desenho Barra de comandos de Modificação (inicialmente na vertical) Barra de estado Mostra informações referentes à posição absoluta do cursor do mouse em relação à origem (0. Alinhar pelos objetos. Estado dos Assistentes de precisão: Espaçamento.

Desenhando as paredes | 7 CAPÍTULO 3 Desenhando as paredes No ArchiStation as linhas. As paredes são desenhadas a partir de linhas e arcos com espessura e altura atribuídas. inclusive para modificar as propriedades de objetos selecionados. círculos e outros objetos. . Na Barra de estado ative o Modo Ortogonal pressionando o ícone . mas podem ser alterados a qualquer momento pelo usuário. Os encontros em pontos finais das linhas e arcos com espessura são automaticamente ajustados. arcos. 15 unidades para espessura e 240 unidades de altura. Linhas. selecione a camada "Alvenaria". neste caso. clique sobre o ícone do comando Linha . Esse são os valores iniciais configurados quando a camada é selecionada. podem possuir valores atribuídos para altura e espessura. Na barra de ferramentas Desenho. arcos e círculos do ArchiStation podem possuir altura e espessura Iniciando o desenho das paredes 1. Na barra de ferramentas Formatação. 2. 3. Espessura Altura Observe que os indicadores de espessura e altura são ajustados para os valores da camada selecionada. ou usando a tecla de atalho <F8>. Este assistente força o cursor a realizar movimentos ortogonais na horizontal ou vertical.

com as dimensões aproximadas indicadas na figura: DICA: Utilize o indicador de distância ao ponto âncora na Barra de Estado para verificar quantas unidades percorreu com o cursor do mouse depois de clicar sobre o primeiro ponto. Posicionando a imagem Quando necessário. traçando duas linhas em forma de "L" invertido.Desenhando as paredes | 8 4. 5. Arrastar imagem Mantenha o botão do mouse pressionado e movimente para a direção desejada arrastando a porção visível da imagem do desenho. ou abaixo para uma redução da imagem. Tecle <ESC> ou clique com o botão direito do mouse para desativar o comando. movimente acima para obter uma ampliação. você poderá ajustar a posição do desenho que aparece na tela com os comandos da barra de ferramentas Visualização. . Você também poderá ajustar o nível de zoom girando a roda do mouse. Você também poderá arrastar a imagem mantendo pressionado o botão central (ou a roda) do mouse enquanto movimenta para a direção desejada. Zoom Para reduzir ou ampliar a imagem. O sistema passa a aguardar a entrada dos pontos para desenhar as linhas. Inicie o desenho indicando três pontos. clique sobre o desenho e mantendo o botão do mouse pressionado.

Na barra de ferramentas Modificação. Com o teclado.Desenhando as paredes | 9 6. 12.000000>: 420 <ENTER> 11. indicado em (a) na figura abaixo. clique sobre o ícone Conectar através dos pontos indicados para unir suas extremidades. 9. conforme indicado em (b) na figura acima. a distância equivale ao comprimento interno do ambiente. para indicar o lado que deve ser criado o objeto paralelo. Para selecionar o objeto de origem. entre com 400 unidades e confirme com a tecla <ENTER> ou com o botão direito do mouse. 7. COMANDO: _paralela Distância da origem <100. e selecione as linhas . clique sobre o ponto 2. O sistema passa a aguardar a especificação de uma distância a ser considerada do objeto de origem ao objeto paralelo. as espessuras são compensadas sendo a distância especificada considerada entre as extremidades das linhas. clique sobre os pontos 1 e 2 para criar mais uma linha paralela com a nova distância. Distância da origem <400. clique sobre o ponto 1. clique sobre o ícone Paralela . DICA: Utilizando o comando Paralela. ou seja.000000>: 400 <ENTER> 8. Agora. Desative e reinicie novamente o comando Paralela botão direito do mouse. Em seguida. clicando duas vezes com o 10. Na barra de ferramentas Modificação. Entre agora com a distância de 420 unidades.

14. Retorne ao comando Conectar para unir as linhas indicadas na figura abaixo: . Utilize novamente o comando Paralela para criar as três linhas paralelas indicadas na figura abaixo em (a).Desenhando as paredes | 10 13. 445 e 105. Não esqueça de reiniciar o comando pressionando duas vezes o botão direito do mouse logo após a criação de cada paralela para inserir a distância correta entre cada vão. (b) e (c). sendo 280.

Este comando faz com que linhas e arcos sejam segmentados em cada um de seus cruzamentos. 17. forçando o ajuste automático nos encontros entre pontos finais. Se houver algum comando ativo. Selecione as duas linhas indicadas na figura acima e pressione a tecla <Delete> para excluídas. 16. pressione <ESC> para cancelar. 15. Para configurar a opção desejada clique sobre o ícone Conectar com o botão direito do mouse e escolha entre as opções do menu: Chanfrar Junção Especifique a distância do inicio do chanfro até o ponto de interseção das linhas. . Arredondar junção Especifique o raio do arco que realizará a junção das duas linhas. Na barra de ferramentas Modificação pressione o ícone Dividir linhas e arcos com espessura ou use a tecla de atalho <F2>.Desenhando as paredes | 11 Chanfrando e arredondando com o comando conectar Você poderá utilizar o comando o conectar para chanfrar ou arredondar as junções entre as linhas. Unir linhas Une as linhas em seu ponto de interseção.

20. (b) e (c): 19. para realizar as uniões indicadas na figura abaixo em (a) e (b). Pressione ou <F2> para ajustar as linhas novamente. Utilize o comando Conectar . Utilize o comando Paralela para criar as três retas indicas em (a).Desenhando as paredes | 12 18.

acesse a Ajuda do ArchiStation ou o Guia do Usuário. Clique sobre qualquer ponto da tela. clique com o botão direito do mouse sobre o botão ALINHAR. Na barra de ferramentas Modificação clique sobre o ícone Mover . arcos e círculos. 23.000000 Dx=415. 24. 1. Para configurar os modos de captura. que pode ser ativado ou desativado pressionando a tecla <F3> ou o ícone da Barra de estado. no menu Ferramentas. Clique sobre o item Medir distância entre dois pontos 2. ou use a tecla de atalho <F4>.000000 Dz=0. Pressione ou <F2> para ajustar as linhas novamente. antecedidos pelo sinal "@". a escolha do ponto base pode não afetará o resultado. 25. Y e Z. Você deverá obter a resposta no Quadro de comando: Distância = 415. .000000 O assistente Alinhar pelos objetos.Desenhando as paredes | 13 21. como ponto destino entre com o valor @120. Já que realizaremos um deslocamento com coordenadas relativas. O sistema aguarda a indicação de um ponto base para o deslocamento. Em determinadas situações você poderá optar por capturar apenas o eixo de linhas.0 e pressione <ENTER>. DICA: Para saber mais sobre os Assistentes de precisão. Selecione a linha indicada em (c) e confirme com o botão direito do mouse. Usando coordenadas relativas cartesianas digitamos os valores de deslocamento para cada um dos eixos X. Para ativar ou desativar o modo Capturar de espessura dos objetos.000000 Dy=0. utilizaremos o assistente de precisão Alinhar pelos objetos associado ao comando Medir distância entre dois pontos. Clique sobre os dois pontos indicados na figura. 22. Conferindo as medidas Para conferir as medidas e verificar o correto andamento do desenho. separados por vírgula. O valor para o eixo Z pode sem omitido e será considerado nulo. desativando a captura de espessuras. pressione o botão ESPE na barra de estado. permite capturar com precisão determinados pontos dos objetos. Como o objetivo é deslocar a reta 120 unidades pelo eixo X.

. 5. Leve o cursor do mouse próximo aos pontos mostrados na figura abaixo. onde a orientação é definida pela direção do cursor. Clique sobre a guia Componentes do Quadro lateral para expandir o gerenciador de componentes. Para inserir as portas do projeto com largura de 80 cm. Pressione o ícone Abrir componentes de arquivo . procure pelo componente PO_80x210 e selecione clicando sobre ele com o mouse e pressione o botão OK. Quando as portas estiverem nas posições indicadas .Inserindo aberturas | 14 CAPÍTULO 4 Inserindo aberturas 1. 3. confirme clicando com o botão do mouse. 2. Na janela Abrir componentes escolha o arquivo “Portas internas”. Observe o desenho de previsão da inserção da abertura. 4.

selecione a abertura e tecle <Delete>. Procure e selecione o componente JMPANH4F_205x125 e pressione o botão OK.Madeira”. Clique novamente sobre o ícone Abrir componentes de arquivo “Esquadrias . desative o comando ativo pressionando <ESC>. e escolha o arquivo 7. 8. .Inserindo aberturas | 15 6. Clique sobre os cinco pontos indicados por (a) na figura para inserir as janelas. DICA: Para apagar uma abertura.Para que o vão da parede seja fechado. somente uma abertura pode ser selecionada a cada comando de exclusão.

Permite visualizar o modelo tridimensional em primeira pessoa de modo a simular um passeio. Consulte o tópico "Coleções" da Ajuda do ArchiStation. selecione a esquadria PMAHV2F_145x210. com aplicação de cores. 11.Passeio virtual Exibir ►Passeio virtual Proporciona a visualização do modelo tridimensional em perspectiva cônica.C. .W. você poderá criar e salvar em arquivo suas próprias coleções para abrir e utilizar em outros projetos. Retornando a janela Abrir componentes mais uma vez. texturas e transparências. Permite visualizar e editar o desenho por qualquer ângulo através de uma projeção ortogonal ou oblíqua. procure e selecione a esquadria 10.Órbita Exibir ►Modelo tridimensional Modelo . Modelo . DICA: Para inserir uma esquadria já disponível na relação do Quadro lateral. DICA: Você poderá modificar a posição de uma esquadria inserida na parede selecionando e usando as setas do teclado para direita ou esquerda.Inserindo aberturas | 16 9. para cima ou para baixo. Modos de visualização Na barra de ferramentas Visualização estão os comandos que permitem alterar o modo como os projetos são visualizados: Edição em Planta Exibir ►Edição em Planta Edição em Vista 3D Exibir ► Edição em Vista 3D Permite visualizar e editar o desenho através de uma projeção do plano superior. DICA: Além das aberturas e componentes prontos para usar. 12. Clique na posição indicada em (b) na figura para inserir a janela do B. Clique na posição indicada em (c) na figura para inserir a porta de entrada. As teclas <PageUp> e <PageDown> movimentam a abertura na vertical. selecione e arraste o componente soltando sobre o desenho. Novamente em Abrir componentes de arquivo JMMH2F_118x60 e pressione o botão OK.

Pressione <CTRL+T> para selecionar todas os objetos. Na barra de ferramentas Visualização. vamos deixar apenas a camada “Concreto” visível. pressione sobre o ícone Edição em Vista 3D . 2.Elementos estruturais | 17 CAPÍTULO 5 Elementos estruturais 1. No menu selecione Gerar ► Detectar vigamento. DICA: Os indicadores de estado das camadas são visível / invisível e congelado / descongelado. A camada “Concreto” é adicionada e sob as paredes são criadas vigas com 40 cm de altura com a mesma espessura. 4. Abra o controle Camadas e clique duas vezes com o botão direito do mouse sobre o indicador em forma de lâmpada da camada “Concreto”. 3. Clicar com o botão esquerdo do mouse: inverte seu estado sem afetar outras camadas. Para facilitar a marcação do contrapiso. Confirme a seleção com o botão direito do mouse ou pressione a tecla <ENTER>. Clicar com o botão direito do mouse: inverte seu estado e ajusta os indicadores das demais camadas para o estado inverso ao estado da camada selecionada. .

Confirme com o botão 7. 12. Gerenciamento de pavimentos. na barra Formatação para acessar a janela de 9. 10. digite "Térreo" e pressione <ENTER>. Se a Captura de espessura direito do mouse.Elementos estruturais | 18 5. Clique sobre o ícone Pavimentos. escolha no menu Desenhar ► Lajes ► Indicando vértices. pressione a tecla <F4> para desativar. Selecione o pavimento "Cobertura" e mantendo o botão do mouse pressionado arraste para Ordem de montagem para incluí-lo na posição acima do “Térreo”. 11. Altere o nome do pavimento clicando duas vezes sobre o nome "Pavto-01" da primeira coluna. 8. Indique os pontos que formarão o contorno da laje como mostra a figura.. um vez que para esta edificação a geometria destes elementos é coincidente. Para criar o contrapiso. estiver ativa. Clique com o mouse sobre o botão Novo para criar um novo pavimento. vamos simplesmente copiar a viga baldrame e o contrapiso deste pavimento para um novo pavimento chamado "cobertura".. . Para criar a viga cinta e a laje de cobertura. Na caixa de texto entre com o nome "Cobertura" e pressione <ENTER>. 6.

Ele não possui nenhuma entidade para ser mostrada. Agora você esta editando o pavimento “Cobertura”. todos os objetos da camada 15. “Concreto”. fornecendo a cota de nível de cada andar da edificação de acordo com a Altura associada a definição. Clique sobre o controle Pavimentos e selecione o pavimento “Cobertura”. no caso. 18. Pressione o botão OK para fechar a janela de Gerenciamento de pavimentos. 14. Pressione <CTRL+V> para colar o conteúdo da área de transferência. 16. Pressione <CTRL+C> para copiar os objetos selecionadas para a área de transferência. Torne todas as camadas visíveis outra vez clicando sobre o indicador em forma de lâmpada da camada "Concreto” primeiro com o botão direito do mouse e em seguida com o botão esquerdo.Elementos estruturais | 19 DICA: A janela de gerenciamento de Pavimentos permite a criação de diversas definições de pavimentos ou "Tipos" que podem ser adicionados na Ordem de montagem determinando como os pavimentos serão "empilhados" no modelo tridimensional. . 17. Os objetos devem aparecer na mesma posição em que se encontravam no pavimento “Térreo”. 13. Os modos de edição exibem inicialmente apenas as entidades do pavimento corrente. Pressione <CTRL+T> para selecionar todos os objetos visíveis. Em todas as camadas os indicadores deverão mostrar a lâmpada acessa.

. 4. Pressione o ícone Gerenciador de Camadas. seguido da tecla <ENTER>.. Na mesma linha clique sobre o quadro da coluna Cor e selecione um tom laranja para os elementos do telhado. 7. 1. na barra de ferramentas Formatação. incluindo recursos de geração automática de telhados em estilo 4 águas e comandos especializados para a construção de praticamente qualquer tipo de cobertura manualmente. Iniciaremos criando uma nova camada para os elementos do telhado. 2.. 3. Clique sobre o ícone . optamos por utilizar uma cobertura gerada automaticamente. e em seguida pressione o botão OK para retornar a edição. na barra de ferramentas Telhados. Na janela do gerenciador de camadas pressione o botão Nova camada e digite "Telhado". Indique os pontos do contorno do telhado conforme a figura a seguir e confirme com o botão direito do mouse ou com a tecla <ENTER>. 5. Pressione o botão Corrente para tornar a camada "Telhado" ativa. Ative a Captura de espessura pressionado a tecla <F4>. 8. Estes comandos encontram-se relacionados na barra de ferramentas Telhados: Como este tutorial é de nível básico. Retorne ao modo de Edição em planta 6.Cobertura | 20 CAPÍTULO 6 Cobertura O ArchiStation oferece diversas ferramentas para criação de coberturas.

aceite novamente a sugestão pressionando <ENTER> ou clicando com o botão direito do mouse. O comando pede então o percentual de inclinação desejado para o caimento do telhado. Inclinação % <60.Cobertura | 21 9.000000>: <ENTER> . Beiral <80.000000>: <ENTER> 10. selecione a inclinação sugerida pressionando <ENTER> ou clicando com o botão direito do mouse. O sistema pergunta a largura do beiral.

3. . 4. A vantagem de identificar os ambientes são o cálculo automático das áreas. 5. Escolha no menu Desenhar ► Ambientes ► Indicando região. O contorno da sala deverá ser detectado e um texto com o nome do ambiente. Entre com o nome do ambiente “SALA” e tecle <ENTER>. Selecione o pavimento “Térreo” no controle Pavimentos da barra Formatação. Torne corrente a camada “Textos” clicando sobre seu nome. Indique um ponto qualquer no interior da sala. 6.Definição dos ambientes | 22 CAPÍTULO 7 Definição dos ambientes O ArchiStation® permite definir os limites de cada ambiente da edificação através da detecção de regiões ou por indicação dos vértices do contorno. a área e o tipo de piso devem aparecer ancorados ao cursor do mouse. 2. Ainda na barra Formatação acesse o controle de Camadas e deixe visíveis apenas as camadas “Concreto” e “Textos” clicando sobre a lâmpada da camada “Concreto” duas vezes com o botão direito do mouse e na lâmpada da camada “Textos” uma vez com o botão esquerdo. 1. a soma das áreas para determinar a área útil total do pavimento e a notação dos compartimentos na geração de plantas e cortes .

e COZINHA. B. Posicione o texto no centro da sala e confirme clicando com o mouse. já que devemos 10. Posicione o texto no centro da varanda e clique com o mouse. DICA: Você poderá definir o nome do piso que será associado aos ambientes que serão criados acessando no menu o comando Desenhar ► Ambientes ► Definir o nome do piso. Agora você pode digitar o nome do próximo ambiente e repetir o processo para detectar os QUARTOS. 14. Com o assistente Alinhar pelos objetos <F3> e a captura de espessura <F4> ativos.W. 12. 11. Com os ambientes corretamente definidos. 8. Confirme o contorno clicando com o botão direito do mouse ou pressionando a tecla <ENTER>. Escolha no menu Desenhar ► Ambientes ► Indicando vértices. 9. 7. este valor representa a área útil da edificação. 13. Para delimitar corretamente a VARANDA indicaremos os vértices de seu contorno. DICA: Selecione todos os ambientes e acesse o Inspetor de Objetos <F11> para obter a soma das áreas. indique os incluir também a região sobre a viga. Atenção especial ao quarto ponto que deve ser capturado quando o assistente indicar Penpendicular . Digite “VARANDA” e tecle <ENTER> para definir o nome do ambiente.C. pontos do contorno da varanda na ordem indicada pela figura. você poderá editar suas propriedades através do Inspetor de Objetos <F11>. Acesse o controle de Camadas e torne todas as camadas visíveis novamente clicando sobre a lâmpada da camada "Concreto" com o botão direito do mouse e em seguida com o botão esquerdo. .Definição dos ambientes | 23 DICA: Depois de definir o ambiente.

Indique como Ponto inicial um ponto qualquer próximo ao canto da varanda. Para desenhar o pilar no canto da varanda. Coloque em modo de Edição em Vista 3D . podemos excluir as paredes que envolvem a varanda para torná-la uma área aberta. selecione a camada "Alvenaria" na barra de Formatação. Agora. 5.Retoques finais | 24 CAPÍTULO 8 Retoques finais 1. Selecione as duas paredes indicadas na figura e pressione <Delete>. 2. . Ative o comando Linha da barra Desenho. com as vigas detectadas. 3. 4.

12. clique sobre a guia Componentes do Quadro lateral para expandir o 10. Na janela Abrir componentes escolha o arquivo “Lareiras”. DICA: Você poderá selecionar o componente com um duplo clique com o mouse. Ative o comando Mover na barra Modificação para posicionar o pilar corretamente no canto da varanda. 15 de largura e 240 de altura. O pilar será então desenhado com 40 unidades de comprimento. em seguida pressione o botão OK. 9. 11. Indique como Ponto base e Ponto de destino os pontos de precisão mostrados na figura a seguir.40. . Ponto Base Ponto de destino 8. Para inserir uma lareira na sala.Retoques finais | 25 6. Procure pelo componente Lareira-120 e selecione clicando com o mouse. conforme a altura e espessura ajustadas pela camada "Alvenaria". Selecione o pilar e confirme com o botão direito do mouse. 7. Entre com as coordenadas relativas cartesianas @0. . Retorne ao modo de visualização Em planta Gerenciador de Componentes. Pressione o ícone Abrir componentes de arquivo .

Clique sobre a guia Blocos do Quadro lateral para expandir o Gerenciador de Blocos. Selecione o arquivo "Floreiras". 17. Se necessário aproxime a imagem com o comando Zoom para obter mais precisão. Posicione o cursor do mouse próximo a parede externa do quarto conforme indicado em (b) na figura acima e confirme clicando o botão do mouse. e então confirme clicando o botão do mouse. 15. em seguida pressione o botão OK. . Pronto! Você finalizou a fase de modelagem tridimensional da edificação. Pressione com o mouse sobre o ícone Abrir blocos de arquivo 16. 18. . 14. Posicione o cursor do mouse próximo a parede da sala como indicado em (a) na figura abaixo.Retoques finais | 26 13. Procure pelo bloco Floreira-300 e selecione clicando com o mouse. verifique na previsão de inserção se a boca da lareira está voltada para dentro do ambiente.

Selecione os objetos que devem ser considerados na projeção. 4. 4. . Escolha o item do menu Gerar ►Planta de cobertura. DICA: Os padrões de preenchimento por hachuras das seções podem ser configurados individualmente para cada camada acessando o Gerenciador de camadas.Geração automática de plantas. Confirme a seleção pressionando a tecla <ENTER> ou clicando o botão direito do mouse. 3. cortes e elevações | 27 CAPÍTULO 9 Geração automática de plantas. Selecione da mesma forma os objetos utilizados para a geração da planta baixa. Confirme a seleção pressionando a tecla <ENTER> ou clicando o botão direito do mouse. Aguarde o processamento e indique um ponto para posicionar a Planta de cobertura. 3. Escolha no menu o item do menu Gerar ► Planta baixa. Aguarde o processamento e indique um ponto para posicionar a Planta baixa no desenho. utilizando a seleção por janela. clicando sobre os dois pontos indicados na figura abaixo. Planta de cobertura 1. 2. Selecione os objetos que devem ser considerados na seção. 2. cortes e elevações Planta baixa 1.

conforme indicado em 1 e 2 na figura. Escolha o item do menu Gerar ► Elevação. 3. Selecione a linha de corte indicando dois pontos. 2. Corte ortogonal 1. 3. 2. cortes e elevações | 28 Elevação 1.Geração automática de plantas. Aguarde o processamento e indique um ponto para posicionar o Corte ortogonal. . Aguarde o processamento e indique um ponto para posicionar a Elevação. Especifique o Vetor de direção para a elevação clicando sobre os dois pontos indicados na figura. 4. Escolha o item do menu Gerar ► Corte ortogonal. Indique o lado e a área de abrangência em relação a linha de corte clicando sobre o ponto 3 na figura.

Organizando os desenhos e escalas na prancha | 29 C A P Í T U L O 10 Organizando os desenhos e escalas na prancha 1. então todas as plantas. clique sobre o ícone Estilos de layout no menu escolha a opção Layout de impressão. em seguida pressione o botão OK. cortes e elevação que não tiverem sua escala alterada serão impressos em escala 1:50. . Procure pelo bloco "A1-50" e selecione clicando com o mouse. 3. no rodapé da área de edição. e as linhas são desenhadas com as cores e espessuras configuradas para a impressão. Esta prancha foi desenhada para ser impressa com a Relação unidade por escala de cm para 1:50. pressione com o mouse sobre o ícone Abrir blocos de arquivo . 5. 2. ou Relação tamanho impresso por unidade de 1 = 0. No Gerenciador de blocos do Quadro Lateral. Selecione o arquivo "2D-Pranchas-Escala 1-50". Clique em um ponto do desenho próximo as plantas. 6. na cor do papel.2. e O fundo da tela passa a ser branco. Na Barra de projeto. Considerando que o projeto foi desenhado em centímetros. cortes e elevações geradas anteriormente para inserir a prancha no desenho.

Organizando os desenhos e escalas na prancha | 30 Movendo os desenhos para a prancha 1. Repita a mesma operação para posicionar os desenhos de Cobertura. na barra 2. Com a seleção por janela. Para posicionar os desenhos dentro da prancha selecione o comando Mover Modificação. Corte e Elevação conforme indicados na figura a seguir. Clique sobre um Ponto base (3) qualquer próximo aos objetos selecionados e em seguida indique a posição (4) de destino para a Planta Baixa. e confirme com o botão direito do mouse ou pressionando a tecla <ENTER>. 3. . selecione todos os objetos da Planta Baixa indicando os pontos 1 e 2 da figura a seguir.

crie as cotas que desejar para a Planta Baixa. Para desenhar cotas verticais. selecione os pontos e arraste o mouse para o lado direito ou esquerdo. Indique os demais pontos 4. Este comando criará cotas lineares verticais ou horizontais. 2. Em seguida cote os desenhos de Planta de Cobertura e Corte. Selecione todos os elementos da Planta de Cobertura e confirme clicando com o botão direito do mouse ou com pressionando a tecla <ENTER>. Indique os pontos 1 e 2 medido pela cota. Desloque o mouse para a parte superior do desenho. 4. Selecione no menu o item Desenhar 2. 6 e 7 para concluir esta seqüência de cotas. ► Cotas ► Linear ou clique sobre o ícone ferramentas Dimensões.Organizando os desenhos e escalas na prancha | 31 Indicando as cotas 1. Alterando as escalas dos desenhos A conversão das escalas é facilitada quando todas as cotas já estão desenhadas. e indique o ponto 3 para fixar a cota. determinando que a cota deve ser horizontal. determinando o comprimento a ser 3. Utilizando este comando. Para converter a Planta de Cobertura para a escala 1:75: 1. . pois o ArchiStation pode criar automaticamente novos estilos de cotas para diferentes escalas a partir dos estilos atuais. Selecione no menu o item Ferramentas ► Conversor de escalas. 5. da barra de da Planta baixa indicados na figura.

deixando a decisão por conta do sistema. é necessário indicar a escala atual do desenho na caixa Da Escala e a escala desejada na caixa Para a Escala. Estilo de cota A caixa Estilo de cota mostra o estilo corrente. Para a escala Indique a escala desejada para o desenho selecionado. O estilo das cotas poderá ajudar a informar a escala atual do desenho. 4. selecione uma das cotas do desenho e verifique o estilo que aparece na caixa Estilo de cota. ficando em branco nos casos em que cotas com estilos diferentes sejam selecionadas.Organizando os desenhos e escalas na prancha | 32 Da escala Indique aqui a escala em que se encontra o desenho selecionado. indique nas caixas Da Escala o valor 1:75 e Para a Escala o valor 1:100. Um novo estilo de cotas chamada "ESC1-075" foi criado e associados as cotas selecionadas. A Planta de Cobertura deve ter sua escala alterada pelo fator 0. Selecione o estilo de destino ou deixe em branco. Para o estilo Aqui aparecem relacionados os estilos que satisfazem as condições da conversão. 3. DICA: Para saber mais sobre cotas. Na janela do conversor de escalas. tamanho necessário para que seja impressa em escala 1:75. Alterar o valor da caixa de Estilo de cota. estilos de cotas e escalas. Pressione o botão OK. Por exemplo. na barra Dimensões. se desejar agora converter a Planta de cobertura atualmente em escala 1:75 para a escala 1:100. . Então é importante sempre lembrar a escala em que cada desenho foi convertido. Para usar corretamente o Conversor de escalas. na caixa Para a escala selecione a escala 1:75. acesse a Ajuda do ArchiStation pressionando a tecla <F1>.6667. para isso. selecionando um novo estilo. ou o estilo das cotas quando selecionadas. altera o estilo corrente e também o estilo de todas as cotas selecionadas.

3. Repita a operação para os outros desenhos de Planta de cobertura. 6. Escolha no menu o item Exibir ► Propriedades do projeto. 7. Estes dados serão gravados e utilizados toda vez que um novo projeto for criado. 2. selecione o objeto e acesse o Inspetor de objetos <F11>. Selecione o título do desenho da Planta de cobertura clicando sobre o objeto. selecione a guia Dados iniciais do projeto e pressione o botão Editar. 2. . DICA: Para definir os dados iniciais sobre o autor utilizados para configurar um novo projeto acesse no menu principal Ferramentas► Preferências. Pressione <ESC> para cancelar qualquer comando ativo e limpar a seleção de objetos. Pressione a tecla <F11> para abrir o Inspetor de Objetos. Preencha o formulário com os dados do projeto e pressione OK. Posicione o título do desenho na prancha abaixo da Planta Baixa e confirme clicando o botão do mouse. Digite "Planta Baixa" e confirme com a tecla <ENTER>. Selecione no menu o item Desenhar ► Indicadores ► Título de desenho. e selecione a guia Dados do projeto. 5. Procure pela propriedade escala e clique sobre o valor para alterá-lo DICA: Para editar os dados do Títulos do desenho. Como a Planta de cobertura esta em uma escala diferente. devemos alterar a indicação de escala no título: 4. Elevação e Corte. Editando os dados do projeto 1.Organizando os desenhos e escalas na prancha | 33 Inserindo os Títulos dos desenhos 1.. numeração e escala..

. 2. selecione o padrão de hachuras no Quadro Lateral e arraste para o desenho. modificando o padrão. Para preencher a outra região do telhado. A região do telhado deve aparecer selecionada. pressione com o mouse sobre o ícone Abrir hachuras de arquivo . 5. Clique sobre a guia Hachuras do Quadro lateral. Clique sobre o arquivo "Gradientes" e selecione a hachura "Telhas_cerâmicas". DICA: Você poderá utilizar Inspetor de objetos <F11> do Quadro lateral para alterar as propriedades das hachuras. Clique sobre a outra parte do telhado e confirme. 4. No Gerenciador de Hachuras. a escala. em seguida pressione o botão OK. confirme com o botão direito do mouse ou com a tecla <ENTER>.Organizando os desenhos e escalas na prancha | 34 Preenchimento com hachuras 1. rotação e preenchimento sólido ou de gradiente. 6. 3. conforme indicado na figura abaixo. Clique sobre o desenho da Elevação dentro da região do telhado.

. Clique sobre a tela com o botão direito do mouse e no menu escolha a opção Posicionar em planta 3.povray. Estes arquivos podem ser utilizados para realizar testes com os programas renderizadores. Instalando o POV-Raytm POV-Ray é um programa de renderização gratuito e de código aberto que pode ser utilizado para renderizar projetos diretamente a partir do ArchiStation. DICA: Se você já possui alguma experiência com o POV-Ray e um processador multi-core.org/beta. Para instalar siga os passos: tm 1. 2. execute o arquivo de instalação e siga os passos indicados na tela (em inglês) dando preferência para as opções recomendas. Na guia Windows. Coloque em modo de visualização de modelo 3D baixa.Renderizando | 35 C A P Í T U L O 11 Renderizando Com a versão de demonstração do ArchiStation.povray. . Acesse a Galeria de Projetos no endereço www.com. Renderizando com o POV-Raytm 1. Na planta. Acesse a página de downloads no site oficial www. 2. escolha a versão 32-bit). indique o ponto para a Posição do observador. o que torna o render mais rápido. 3.br/galeria para ver algumas imagens de projetos criados a partir do ArchiStation com os programas renderizadores suportados. .hemero. você poderá renderizar alguns projetos encontrados na pasta /Projetos de exemplo da instalação do ArchiStation. Download 32-bit ou Download 64-bit (Se tiver dúvida.. Esta versão de testes possui suporte para processamento paralelo.org/download. Se nenhum erro ocorreu durante o processo de instalação o POV-Ray esta pronto para uso. e em seguida indique a Direção desejada. localizada na parte inferior da página selecione o arquivo para baixar conforme sua versão do sistema. pode experimentar a versão Beta na página: www. Depois de baixar.

Cores e materiais 1. Para alterar a cor. clique com o mouse sobre uma parede da camada "Alvenaria". uma caixa de dialogo deverá ser mostrada com as opções para localizar a pasta ou obter instruções sobre como o obter e instalar o POV-Ray. 4. a moldura branca que aparece na tela nos modos de visualização do modelo 3D que delimita a área da tela que será efetivamente renderizada. Pressione o botão Renderizar O ArchiStation deve criar um arquivo com a descrição da geometria que será enviado imediatamente ao POV-Ray para processamento da imagem. Clique em OK. . Selecione uma cor da palheta ou pressione o botão Definir Cores Personalizadas >> para escolher um tom diferente. Observando o Quadro de previsão de render ajuste o ângulo de visão desejado utilizando os comandos Arrastar imagem e Zoom . 2. Atenção: Se o ArchiStation não conseguir localizar automaticamente a pasta aonde o POV-Ray foi instalado. 3. 6. escolha a opção Alterar a cor da camada "Alvenaria".Renderizando | 36 4. 5. Marque a opção do menu Exibir ►Quadro de previsão de render. Todos os objetos da camada devem aparecer na cor selecionada. . No menu. descritos anteriormente.

Trajetória.Oriente a direção Norte indicando dois pontos no projeto. 8. . com o material no Gerenciador de materiais. Agora. 2. Pressione com o mouse sobre o ícone Abrir materiais de arquivo . Hora e data . equinócios e solstícios Mostra a linha de trajetória do sol no dia. Aplicar luz do Sol Habilita a luz do sol no projeto. Escolha o local Selecione sua posição escolhendo a localidade. clique sobre o material "Telhas cerâmicas" e mantenha o botão do mouse pressionado até arrastar o cursor sobre o "Telhado". No menu principal do ArchiStation acesse o item Exibir ►Propriedades do projeto. clique sobre a guia Materiais no Quadro Lateral para abrir o Gerenciador de Materiais clicando sobre a guia Materiais. indicando a latitude e longitude ou clicando sobre o mapa. 3. os solstícios de verão (em vermelho).Ajuste a hora e data. Clique sobre a guia vertical em Ambiente e na guia horizontal em Insolação. Previsão da posição do sol Clique sobre este quadro atualizar a direção norte. 6. Marque a opção Aplicar luz do sol. Escolha o arquivo "Diversos".Renderizando | 37 5. Norte . Adicionando a luz do sol 1. 7. procure e selecione o material "Telhas cerâmicas" e pressione OK. inverno (em azul) e equinócio. Para alterar o material.

Renderize a imagem novamente para ver a luz do sol aplicada.br/downloads. Agora você esta pronto para os tutorias de nível mais avançado. marque a opção Horário de verão se for o caso.com.indigorenderer.br Suporte por telefone Brasil. Indique a posição no mapa. Acesse nossa página de downloads para obter mais tutoriais (www. por favor. Suporte Técnico Se você tiver dúvidas durante a execução deste tutorial.net). (www. Desmarque a opção Hora do Sistema e ajuste a Data e Hora desejados. entre em contato com nossa equipe de suporte.hemero.Renderizando | 38 4. Parabéns! Você concluiu este tutorial. adicionar neblina e radiosidade entre outros efeitos.0 gratuita e a versão 2. ambas compatíveis com o ArchiStation. Clique sobre o botão Norte e indique dois pontos no projeto para determinar a direção Norte.hemero. e Indigo Renderer. Estes recursos são descritos no Guia do Usuário que acompanha a distribuição do ArchiStation.asp).com/wiki .com. Clique em OK. Configurações de render Você poderá alterar a resolução da imagem. a região e a cidade ou 5.com.br/suporte Ou envie um e-mail para: suporte@hemero. 6. 7.0 comercial. Outros renderizadores A versão completa do ArchiStation também possui suporte para os renderizadores LuxRender (www.archistation. ou clique sobre o botão Escolher local e selecione entre com as coordenadas de latitude e longitude. preencher o plano de fundo com um imagem panorâmica em 360º. Suporte on-line Para obter suporte online visite: www. ajustar a luz ambiente. ligue (45) 3565-3348 Visite também a Base de conhecimento: www.luxrender.com) que possui a versão 1. que assim como o POV-Ray é gratuito e de código aberto.

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->