P. 1
Excel Apresentação

Excel Apresentação

5.0

|Views: 5.914|Likes:

More info:

Published by: Antonio Arnaut Duarte on Nov 30, 2008
Direitos Autorais:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/11/2012

pdf

text

original

MANUAL DE MICROSOFT EXCEL 2003 “Sem bichos de sete cabeças”

Trabalho realizado para Metodologia de Investigação I para a Professora M. Isabel Chagas por: Deolinda Canelo Dulce Mourato Sandra Gaspar Eugénia Neto

MICROSOFT EXCEL 2003
Objectivos:
Neste manual pretende-se que os colegas fiquem a dominar as funcionalidades básicas da folha de cálculo Microsoft Excel. § Aceder ao Microsoft Excel § Identificar os elementos que compõem o ecrã de trabalho e os menus. § Introduzir e seleccionar dados, utilizar várias funções básicas estatísticas e fazer gráficos.

MICROSOFT EXCEL 2003
O QUE É UMA FOLHA DE CÁLCULO? - É UMA APLICAÇÃO CUJA FUNÇÃO É REALIZAR OPERAÇÕES MATEMÁTICAS… - É UMA POTENTE CALCULADORA PARA USO DOMÉSTICO… - PERMITE TORNAR FÁCIL O DIFÍCIL… UMA AUTÊNTICA BRINCADEIRA DE CRIANÇAS. EM RESUMO… O Excel 2003 é uma folha de cálculo com muitas potencialidades, permitindo criar tabelas com cálculos mais ou menos complexos e fazer a representação desses dados graficamente.

MICROSOFT EXCEL 2003
O objectivo que se pretende nesta aula exploratória é a apresentação ou a explicação das principais ferramentas de cálculo que compõem o Excel. Irá ser feita uma abordagem à construção de fórmulas e funções, bem como a criação de diversos tipos de gráficos, a inserção de textos e imagens.

Prepare-se para se divertir à grande… :) :) :) :) :) :) :) :)

MICROSOFT EXCEL 2003
Aceder ao Microsoft Excel À semelhança do que acontece no Word também se pode chegar ao Excel através: - do botão Iniciar que se encontra no canto inferior esquerdo do ecrã, seleccione a opção Programas e no menu que é apresentado seleccione a opção Microsoft Excel. - Usar o logótipo que parece um sinal de multiplicar no canto superior direito ou na barra de atalhos ou tarefas (em baixo). - Abrir um novo documento do Office, basta abrir no documento em branco do Microsoft Excel.

MICROSOFT EXCEL 2003
Resumindo: São três as formas de aceder ao Microsoft Excel.
Comecemos então a praticar...

MICROSOFT EXCEL 2003
Aceder ao Microsoft Excel Para iniciar a sessão de trabalho no Excel, aceda ao botão Iniciar que se encontra no canto inferior esquerdo do ecrã, seleccione a opção Programas e no menu que é apresentado seleccione a opção Microsoft Excel.

MICROSOFT EXCEL 2003
Surge então o ecrã da área de trabalho do Excel, pronto para ser explorado.

MICROSOFT EXCEL 2003

Identificação dos Elementos que Compõem o Ecrã de Trabalho O ecrã de trabalho da folha de cálculo Microsoft Excel é composto por diversos elementos que permitem utilizar as suas diferentes funcionalidades.

MICROSOFT EXCEL 2003
Esses elementos são menus, barras de ferramentas, barra de fórmulas, barras de estado, entre outros, que passarão a ser explicados em seguida..

MICROSOFT EXCEL 2003
Linha - Os número são a referência para todas as células disposta horizontalmente. Célula - Nestes rectângulos introduzem-se os dados, quer se trate de texto, números ou uma data Título da Coluna - Podem ser uma ou várias letras com as quais se fazem a referência aos dados da coluna. Coluna - É um conjunto de várias células dispostas em sentido vertical, com um título que permite identificá-las.

MICROSOFT EXCEL 2003
Barra Padrão reúne as funções básicas como guardar, copiar ou criar ficheiros. Barra de Fórmulas A partir dela poderá introduzir ou eliminar fórmulas dentro de uma célula.

Barra de Formato- reúne as
funções básicas para mudar as propriedades das fontes.

Livros - em cada uma
destas folhas é possível introduzir dados.

MICROSOFT EXCEL 2003
Barra de Menus
Aqui situam-se todos os menus pendentes.

Barra de Deslocação -

Área de trabalho

Com elas desloca-se n área de trabalho da folha de cálculo.

Barra de Estado
Nela se visualizam mensagens úteis segundo a acção que se realiza em cada momento.

MICROSOFT EXCEL 2003
Os menus do Excel permitem aceder aos vários comandos que vão possibilitar a execução de diferentes operações sobre os dados. No menu Ficheiro, encontram-se os comandos que permitem executar operações com os ficheiros construídos pelo utilizador como, por exemplo, o comando Guardar como que permite atribuir um nome ao ficheiro e gravá-lo num suporte de armazenamento de dados (p.e. uma disquete).

MICROSOFT EXCEL 2003
No menu Editar, encontram-se os comandos que permitem executar operações de edição dos dados introduzidos nas células como, por exemplo, o comando Limpar que permite apagar o conteúdo das células.

MICROSOFT EXCEL 2003
No menu Editar, encontram-se os comandos que permitem executar operações de edição dos dados introduzidos nas células como, por exemplo, o comando Limpar que permite apagar o conteúdo das células.

MICROSOFT EXCEL 2003
No menu Ver, encontram-se os comandos que permitem visualizar vários elementos da folha de cálculo como, por exemplo, o comando Barra de fórmulas que permite activar a referida barra.

MICROSOFT EXCEL 2003
No menu Inserir, encontram-se os comandos que permitem inserir objectos na folha de cálculo como, por exemplo, o comando Gráfico que permite inserir um gráfico na folha de cálculo.

MICROSOFT EXCEL 2003
No menu Formatar, encontram-se os comandos que permitem formatar a folha de cálculo como, por exemplo, o comando Células que permite formatar dados ou células da folha de cálculo.

MICROSOFT EXCEL 2003
No menu Ferramentas, encontram-se os comandos que permitem utilizar algumas das ferramentas da folha de cálculo como, por exemplo, o comando Protecção que permite proteger dados ou células da folha de cálculo.

MICROSOFT EXCEL 2003
No menu Dados, encontram-se os comandos que permitem a análise de dados como, por exemplo, o comando Subtotais que permite calcular subtotais considerando determinadas categorias definidas.

MICROSOFT EXCEL 2003
No menu Janela, encontram-se os comandos que permitem manipular as janelas da folha de cálculo como, por exemplo, o comando Dispor Janelas que permite organizar as janelas activas de diversas formas.

MICROSOFT EXCEL 2003
No menu Ajuda, encontram-se os comandos que permitem a ajuda do Microsoft Excel como, por exemplo, o comando Índices que permite aceder aos tópicos de ajuda do Microsoft Excel, organizados através de diferentes tipos de índices.

MICROSOFT EXCEL 2003
De realçar a importância do ponteiro do rato para as operações com as células.

MICROSOFT EXCEL 2003
Vamos então à parte prática partindo dos menus antes referidos. A primeira particularidade bastante curiosa para investigação é o preenchimento automático: Quer de números quer de datas, semanas, dias…

MICROSOFT EXCEL 2003
Coloque o mês de Janeiro e depois arraste o ponteiro do rato ao longo da coluna e escolha a opção preencher séries, que surge no logótipo.

MICROSOFT EXCEL 2003
Eis o resultado

MICROSOFT EXCEL 2003
Agora vamos efectuar o somatório de um conjunto de números. Clicando na função somatório, que fica activa na barra de ferramentas quando seleccionada, e depois arrastando o ponteiro do rato ou pressionando a tecla Shift e as teclas de cursor

MICROSOFT EXCEL 2003
Agora vamos efectuar o somatório de um conjunto de números. Clicando na função somatório, que fica activa na barra de ferramentas quando seleccionada, no menu Inserir Função e depois arrastando o ponteiro do rato nas células respectivas ou pressionando a tecla Shift e as teclas de cursor

MICROSOFT EXCEL 2003
Depois vamos efectuar a média de um conjunto de números. Clicando na função Média, que fica activa na barra de ferramentas quando seleccionada, no menu Inserir Função e depois arrastando o ponteiro do rato nas células respectivas ou pressionando a tecla Shift e as teclas de cursor

MICROSOFT EXCEL 2003
A seguir vamos efectuar a Moda de um conjunto de números. Clicando na Categoria estatística/ função Moda, que fica activa na barra de ferramentas quando seleccionada, no menu Inserir Função e depois arrastando o ponteiro do rato nas células respectivas ou pressionando a tecla Shift e as teclas de cursor

MICROSOFT EXCEL 2003

Posicionando o cursor numa élula e tendo pelo menos duas colunas de dados. remos eleccionar as olunas nas quais pretendemos ealizar os álculos, como na ilustração.

MICROSOFT EXCEL 2003
Encontramos assim na barra de funções a indicação de Moda e o respectivo resultado na célula escolhido.

MICROSOFT EXCEL 2003
Vamos agora efectuar um gráfico com base numa tabela de duas colunas, usando o menu Inserir Gráfico ou o logótipo presente na barra de ferramentas.

MICROSOFT EXCEL 2003
Vamos agora efectuar um gráfico usando o menu Inserir Gráfico ou o logótipo presente na barra de ferramentas.

MICROSOFT EXCEL 2003
Após escolher o gráfico vamos então dar o valor ao eixo do x clicando na respectiva referência como na ilustração.

MICROSOFT EXCEL 2003
Vamos colocar o título e outros pormenores desejados.

MICROSOFT EXCEL 2003
Depois iremos optar pela localização do gráfico: se dentro da folha de cálculo como objecto, se guardado numa nova folha.

MICROSOFT EXCEL 2003
Eis o nosso gráfico preparado em dois minutos.
Quantidade de Livros requisitados pela Biblioteca
90 80 70 60 50 40 30 20 10 0 Ano 2004

L í n g u a

M a t e m á t i c a

T I C s

G a s t r o n o m i

P o e s i a

Ano 2005

MICROSOFT EXCEL 2003
Mas o Excel tem um conjunto de funções que se podem adaptar à procura dos dados para a nossa investigação… Para isso podemos contar com uma lista de opções que iremos demonstrar ao longo da apresentação do pacote de estatística. Esperamos ter-lhe fornecido, em traços gerais, noções simplificadas do potencial de um programa que pode revolucionar o seu trabalho.

FIM

You're Reading a Free Preview

Descarregar
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->